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Introduction

Purpose of this manual
This manual explains how to use the XDCAM EX Clip 
Browsing Software on Microsoft Windows. This manual 
is intended for users who will use this application to 
perform file and folder operations. It assumes that readers 
have a basic familiarity with Microsoft Windows.

Overview

The XDCAM EX Clip Browsing Software allows you to 
work with clips created with XDCAM EX devices.
After installing this application on your computer, you can 
use its intuitive graphical user interface to organize your 
clips by copying, moving, and deleting them. You can also 
perform format conversions, preview the clips, and view 
their metadata.
This application supports data that is compatible with the 
XDCAM EX format.

Hardware and software requirements
Install this application on a computer meeting the 
following hardware and software requirements.

a) Microsoft, Windows, and Windows Vista are registered trademarks of 
Microsoft Corporation in the United States and other countries.

b) Intel and Pentium are registered trademarks of Intel Corporation in the 
United States and other countries.

Item Description

OS Microsoft Windows XP SP2 or higher (32-bit 
version), or Microsoft Windows Vista (32-bit 
version) a)

CPU Intel Pentium III 1 GHz equivalent or higher 
(Intel Pentium D 3 GHz equivalent or higher 
recommended) b)

Memory 512 MB or more (1 GB or more recommended)
Introduction / Overview
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Installing the Application

Installing from the CD-ROM

1 Insert the supplied CD-ROM into the CD-ROM drive 
of your computer.

The cover page appears automatically in your browser. 
If it does not appear, double click index.htm on the 
CD-ROM.

2 Select and click “Windows XP/Vista English” from 
XDCAM EX Clip Browsing Software Installer. (This 
application allows you to select either English or 
Japanese as the display language. You can change the 
selection after the installation (see page 24).)

The setup wizard appears.

If the following screen appears
Read the .NET Framework 2.0 license agreement, and 
click Accept. The .NET Framework 2.0 software 
component will be installed on your computer.

3 Click Next in the setup wizard.

A license agreement screen appears.

4 Click I Agree, and then click Next.

A screen for selecting the installation destination 
appears.

To change the installation destination
Click the Folder: box, highlighting it, and then enter 
the path to the folder that you want to use as the 
installation destination. Or click the Browse... button 
and select the folder in the dialog that appears.

To check the amount of free space at the 
installation destination
Click Disk Cost...

To install for use by yourself only
Select Just me.
Normally you will select Everyone. This makes the 
installation available for use by everyone.
7Installing the Application
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5 Click Next.

Complete the installation by following the instructions 
on the screen.
The following screen appears when the installation 
finishes.

6 Click Close to close the dialog.

To uninstall the application
Select Add or Remove Programs in the Windows Control 
Panel, and then select and delete XDCAM EX Clip 
Browsing Software from the list of installed programs.

Launching and Exiting 
the Application

See “Installing the Application” (page 7) for more 
information about how to install the application.

Launching the Application

Double click the shortcut icon on the desktop.
The XDCAM EX banner appears, the application starts, 
and the operating windows (see page 9) appear.

Exiting the Application

Do one of the following.
• Select Exit from the File menu.
• Click the x button in the upper right of the operating 

window.

Do not power off the computer while a file operation is still 
underway. Files may be corrupted. Wait until the operating 
finishes, or cancel the operation, before powering off.

Note
Launching and Exiting the Application
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Names and Functions of Parts

Operating Window Configuration

The following figure shows the default configuration of 
the operating windows.

To customize the window configuration
You can customize the window configuration by doing the 
following in the various operating windows.
• Drag the window title bar to move the window.
• Resize the window by dragging on any window border.
• Click the maximize button in the upper right corner of 

the window to maximize it.
• Close a window you do not need by clicking the x (close) 

button in the upper right corner.

The only windows that can be resized are the two Info 
windows. The Viewer window cannot be resized.

The application remembers your most recent configuration 
and recreates it the next time it starts.

To return to the default configuration
Select Default Window Positions from the View menu.

Title bar Menu bar Viewer window

Info windows

Note
9Names and Functions of Parts
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Info Windows

These windows are where you manage clips and folders, 
and view clip metadata.

For proper display of information in Info 
windows
• Information in Info windows does not display properly if 

the selected font does not support the character code set 
used in the software operating environment. Before 
displaying information in the Info windows, select an 
appropriate font and character code set in the Options 
dialog.

• Carriage returns may be displayed for some fonts.

See “Option Settings” (page 24) for more information 
about fonts.

a Media name
Displays the media name assigned to the media or folder.

b Used capacity
Displays the capacity used by clips and their related 
metadata in the currently selected media or folder.

c Toolbar
Contains tool buttons for operations on clips and folders.

d Tree View pane
Displays two levels of the tree structure of media or 
folders. A folder in the lower level can be double clicked 
to make it the root folder and display the level beneath that 
folder.
When you click a media item or double click a folder, the 
clips in the media or folder appear in the List View pane.

e Capacity
Displays the total capacity and remaining capacity of the 
media selected in the Tree View pane.
The remaining capacity is shown as a numeric value and as 
a bar graph. The orange bar grows longer as more of the 
media’s capacity is used.

f List View pane
Displays the clips in the media or folder that is selected in 
the Tree View pane. You can select from the following 
three view modes.
Thumbnail View: This view displays clip thumbnails. 

Icons are shown for clips without thumbnails. It also 
displays the title of each clip and the date and time 
when it was shot.

Tool buttons Function Reference

Icon Name

New Folder Creates a new 
folder.

Page 21

2 Used capacity

3 Toolbar

4 Tree View pane

5 Capacity 6 List View pane

1 Media name

Search Searches for a clip. Page 18

Up Moves up to the 
next folder.

Page 13

Change 
Root Folder

Changes the root 
folder in the Tree 
View pane.

Page 13

Split Folder Splits a folder. Page 22

Tree View Shows or hides the 
Tree View pane.

–

Copy All Copy all of the clips 
in the current media 
or folder.

Page 23

Details Puts the List View 
pane into Details 
View mode.

Page 11

List Puts the List View 
pane into List View 
mode.

Thumbnails Puts the List View 
pane into 
Thumbnails View 
mode.

Tool buttons Function Reference

Icon Name
Names and Functions of Parts
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List View: This view displays an icon indicating the type 
of the clip, the title of the clip, and the date and time 
when it was shot.

Details View: This view displays an icon indicating the 
type of the clip, the title, size, and duration of the clip, 
and the date and time when it was shot.

To switch the clip view mode
Do one of the following.
• Select Thumbnails, List, or Details from the View menu.
• Click the Thumbnails, List, or Details button in the 

toolbar.

a) Clips with OK status can be moved or deleted by this application.
b) An XDCAM EX device automatically saves video that exceeds 4 GB in 

size as multiple clips. These clips are parts of the complete recording and 
can be saved on multiple media. All of the original recorded video is not 
played back when a split clip is played back.

c) A clip that cannot be played or displayed properly by this application. The 
file may be corrupt, file links may be broken or changed, required files 
may be missing, or thumbnail creation may have failed.

d) When another application is using the clip file.

Viewer Window

This window is where you preview clips and change clip 
index picture thumbnails.

Notes about the Viewer window
Playback in this window is preview playback. Note the 
following points.
• Depending on the performance of your computer and the 

processing load, dropped frames may occur and 
timecode may differ from the actual values.

• When the playback clip is defective, video breakup may 
occur and the playback may freeze.

• All of the original recorded video is not played back 
when a split clip is played back.

View mode Icon Description

List or 
Details view

Normal clip

Clip with OK status 
(as set on the 
XDCAM EX device) a)

One of the smaller 
clips into which a 
longer recording has 
been split b)

MP4 file, imported clip

MP4 file, unregistered 
clip (clip that has not 
be imported)

Abnormal clip c)

View mode Thumbnail display 
example

Description

Thumbnails 
view

Normal clip

Clip with OK status 
(as set on the 
XDCAM EX device) a)

One of the smaller 
clips into which a 
longer recording has 
been split (a frame is 
displayed around it) b)

MP4 file, imported clip

MP4 file, unregistered 
clip (clip that has not 
been imported)

Abnormal clip c) d)
11Names and Functions of Parts
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• It may not be possible to play clips created on devices 
other than XDCAM EX devices.

• If the colors of the playback video are not normal, exit 
the software and try adjusting the color parameters in the 
Properties window of your desktop screen. It may be 
possible to restore normal colors.

• Improper playback may occur if the screen properties of 
your computer are changed during playback. If this 
occurs, restart the application.

• The video may not appear on both monitors when you 
try to display it on the computer’s monitor and an 
external monitor, for example when using a laptop 
computer.

a Screen
Displays the playback video.

b Position bar
Displays the current position in the clip. You can move to 
any position in the clip by dragging the knob or by clicking 
directly on the position bar.

c Timecode
Displays the timecode of the position bar and the duration 
of the clip. Counter values are displayed when no timecode 
is recorded in the clip.

• The counter operates at 25 fps for unregistered clips.

• The count for import clips starts at 00:00:00:00.

d Preview control buttons
These are buttons for controlling clip previews.

e Audio channel selection buttons
The Stereo/Monaural button switches between stereo and 
monaural. When monaural is selected, the 1 and 2 buttons 
select the audio channel to monitor.

f Index Picture button
Sets the index picture of the current preview clip to a still 
image of the currently displayed frame.

Notes

1 Screen

2 Position bar

3 Timecode

4 Preview control buttons

5 Audio channel selection buttons

6 Index Picture button

Button Function

Start play. Lights in green during play.

Stop at the current position.

Search forward from the current position (fast 
forward).

Search back from the current position (rewind).

Go to the last frame of the clip.

Go to the first frame of the clip.

Step back 1 frame.

Step forward 1 frame.
Names and Functions of Parts



  F
or W

indow
s

Selecting Work Media and 
Work Folders

This section explains how to select the media or folder that 
contains the clips you want to work with. There are two 
ways to select them: by using the Tree View pane of an 
Info window, and by using the Change Root Folder dialog.

Media
In this manual, “media” refers to the following media 
types.
• SxS memory cards
• USB memory
• Internal hard disks
• Externally connected hard disks
• CD-R discs
• DVD-R discs
• Blu-ray discs

To select in the Tree View pane

1 In the Tree View pane of an Info window, double click 
the media or folder that you want to select.

The level beneath the double clicked media or folder 
appears. The Tree View pane displays two levels, 
consisting of the media or folder itself and the next 
lower level.
When there are clips saved directly to the top level of 
the media, they appear in the List View pane.

2 Double click a lower-level folder.

The double-clicked folder becomes the root folder, 
and its lower-level folders appear.

To return to the next-higher level
Select Up from the View menu, or click the Up button 
in the toolbar.

3 Repeat step 2 as required.

The contents of the selected folder appear in the List 
View pane.

To select in the Change Root Folder dialog

1 Open the Change Root Folder dialog by selecting 
Change Root Folder from the View menu, or click the 
Change Root Folder button in the toolbar.

2 In the Tree View pane of the dialog, select a media 
item or folder.

3 Click OK.

The Change Root Folder dialog closes, and the 
contents of the selected media or folder appear in the 
List View pane.

When there are no clips in the selected media or 
folder
If the List View pane is in Thumbnails View mode, 
nothing appears in the List View pane. If it is in List View 
or Details View mode, a message appears saying that there 
are no clips to display.

• Normally an image representing the selected media or 
folder appears in the toolbar, but an image of a hard disk 
may appear for some types of media.

• When you select a media item, a message may appear 
saying that salvage is required, and that you should 
salvage the media on the device that recorded it. This 
message appears when the data is defective, typically 
because the XDCAM EX device was powered off during 
recording, or because the media was ejected too soon. If 
this message appears, you should reinsert the media into 
the XDCAM EX device and attempt to salvage it as soon 
as possible. The data may become unrecoverable if you 
continue to work with it without salvaging it.

Notes
13Selecting Work Media and Work Folders
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Clip Operations

Clip operation precautions
Always observe the following precautions during 
processing of clip operations.
• Do not power off the computer or media drive before the 

operation completes.
• Do not use Windows Explorer or another file 

management tool to delete folders that contain the clips 
being processed.

• Do not eject the media before the operation completes.

Copying Clips

You can duplicate clips on your media or computer, and 
copy clips between media and the computer.

Grouping split clips by gathering them into one 
place
XDCAM EX devices automatically save video that 
exceeds 4 GB in size as multiple clips. If you collect these 
clips into one media or folder, they are automatically 
grouped so that you can handle them as a single clip.

See “Grouping Split Clips” (page 16) for more 
information.

1 Display the clips that you want to copy in one of the 
Info windows.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to display the 
clips.

2 In the other Info window, select the copy destination 
media or folder.

If you want to copy the clips to a new folder
Create a new folder in the copy destination media or 
folder.

See “Creating Folders” (page 21) for more 
information about how to create folders.

3 Select the clips to copy in the copy source window.

To select multiple clips
Click the clips one after the other with the Ctrl key 
held down.

Unregistered clips and abnormal clips can be selected, 
but they are not copied.

4 Do one of the following.

• Drag the selected clips and drop them in the List 
View pane of the Info window of the copy 
destination media or folder.

• Select Copy from the Edit menu. Then click the Info 
window of the copy destination media or folder and 
select Paste from the Edit menu.

A message appears asking if you want to execute the 
copy.

5 Check the copy source and copy destination, and then 
click OK to execute the copy or Cancel to cancel it.

To change the copy destination
Click the Copy destination: box to highlight it, and 
then enter the name of the folder that you want to use 
as the copy destination.

A dialog illustrating the progress of the copying 
appears when the copying starts.

Once it has been completed, a copy cannot be undone.

To cancel the copy operation
Click Cancel in the progress dialog.

Reasons why a copy operation may fail
Copy operations may fail for the following reasons. In 
these cases, an error message appears and the copy is 
not executed.
• There is not enough free capacity at the copy 

destination.
• A clip with the same name as one of the selected 

clips already exists at the copy destination. Even if 
the titles are different, clips are recognized as the 
same clip if they share they same ID (UMID).

• You do not have delete/write privileges to the 
destination media or folders.

• The destination media or folder is write protected.

Moving Clips

You can move clips on your media or computer, and move 
clips between media and the computer.

Note

Note
Clip Operations
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Clips with OK status can be moved by this application.

Grouping split clips by gathering them into one 
place
XDCAM EX devices automatically save video that 
exceeds 4 GB in size as multiple clips. If you collect these 
clips into one media or folder, they are automatically 
grouped so that you can handle them as a single clip.

See “Grouping Split Clips” (page 16) for more 
information.

1 Display the clips that you want to move in one of the 
Info windows.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to display the 
clips.

2 In the other Info window, select the move destination 
media or folder.

If you want to move the clips to a new folder
Create a new folder in the move destination media or 
folder.

See “Creating Folders” (page 21) for more 
information about how to create folders.

3 Select the clips to move in the move source window.

To select multiple clips
Click the clips one after the other with the Ctrl key 
held down.

Unregistered clips and abnormal clips can be selected, 
but they cannot be moved.

4 Do one of the following.

• Drag the selected clips with the Ctrl key held down 
and drop them in the List View pane of the Info 
window of the move destination media or folder.

• Select Cut from the Edit menu. Then click the Info 
window of the move destination media or folder and 
select Paste from the Edit menu.

A message appears asking if you want to execute the 
move.

5 Check the move origin and move destination, and then 
click OK to execute the move or Cancel to cancel it.

To change the move destination
Click the Move destination: box to highlight it, and 
then enter the name of the folder that you want to use 
as the move destination.

A dialog illustrating the progress of the move appears 
when the move starts.

• Once it has been completed, a move cannot be 
undone.

• Do not exit this application during the move. Doing 
so can break the links between clips and their 
metadata. The link information for split clips can be 
lost, causing them to become abnormal clips. We 
recommend that you move important clips by 
copying them and then deleting the copy sources.

To cancel the move operation
Click Cancel in the progress dialog.

Reasons why a move operation may fail
Move operations may fail for the following reasons. In 
these cases, an error message appears and the move is 
not executed.
• There is not enough free capacity at the move 

destination.
• A clip with the same name as one of the selected 

clips already exists at the move destination. Even if 
the titles are different, clips are recognized as the 
same clip if they share they same ID (UMID).

• You do not have delete/write privileges to the source 
or destination media or folder.

• The source or destination media or folder is write 
protected.

Deleting Clips

Clips with OK status can be deleted by this application.

1 Display the clips to delete.

Note

Note

Notes

Note
15Clip Operations
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See “Selecting Work Media and Work Folders” (page 
13) for more information about how to display the 
clips.

2 Select the clips to delete by clicking them.

To select multiple clips
Click the clips one after the other with the Ctrl key 
held down.

3 Do one of the following.

• Press the Delete key.
• Select Delete from the Edit menu.

A message appears asking if you are sure you want to 
delete the clips.

4 Click OK to execute the deletion, or click Cancel to 
cancel it.

It is not possible to undo the deletion once it has been 
completed.

Reasons why a delete operation may fail
Deletion operations may fail for the following reasons. 
In these cases, an error message appears and the 
deletion is not executed.
• You do not have delete/write privileges to media or 

folder where the clips are stored.
• The media or folder where the clips are stored is 

write protected.

Grouping Split Clips

When you have split clips created as a result of an 
extended recording session, and those clips are saved on 
separate media, you can groupe those clips by collecting 
them in a single location. Grouped clips can be handled as 
a single clip. You can collect the split clips by copying 
them, by moving them, or by combining split folders.

See “Copying Clips” (page 14), “Moving Clips” (page 
14), and “Combining Folders” (page 23) for more 
information about the operations.

• Split clips which are not continuous along the time axis 
are not grouped.

• Unregistered clips and abnormal clips are not grouped.
• Clips with altered UMIDs are not grouped. Grouping is 

performed on the basis of the UMIDs of split clips, and 
not on the basis of their file names.

Importing Clips

You can import MP4 files (unregistered clips) and register 
them as clips that can be handled by XDCAM EX devices.

1 Select the media or folder that contains the MP4 files 
to be imported.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to select media 
and folders.

2 Do one of the following.

Select unregistered clips in the List View pane
Select unregistered clips (MP4 files) in the List View 
pane, and then select Import from the File menu.

The Import dialog opens with the selected clips 
already entered in the import list.
Proceed to step 6.

Select unregistered clips in the Import dialog
Select Import from the File menu.

The Import dialog opens with no clips entered in the 
import list.
Proceed to step 3.

3 Click the “...” button to open a folder browsing 
window and specify the MP4 file to import in that 
window.

The specified file appears in the Import origin edit box.

Files over 4 GB in size cannot be imported.

4 Click the Add button to add the file to the list.

5 Repeat steps 3 and 4 until you have selected all the 
files you want to import.

To delete a file from the list

Note

Notes
Note
Clip Operations
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Select the file to delete and click Delete.

6 Click Start to start the import.

When the import finishes, the unregistered clips are 
converted to normal clips.
A  mark is displayed for imported clips.

Reasons why an import operation may fail
File import operations may fail for the following 
reasons. In these cases, an error message appears and 
the files are not imported.
• You do not have delete/write privileges for the 

import destination media or folder.
• The import destination media or folder is write 

protected.

• The properties of import clips are set automatically.
• The timecode of import clips starts from 

00:00:00:00.
• The format of import clips is not fully compatible 

with the XDCAM EX format. It may not be possible 
to play import clips on XDCAM EX devices.

Exporting Clips

You can convert clips created on XDCAM EX devices into 
MXF format so that they can be used on other XDCAM 
HD devices, and then export the converted clips.

On Windows Vista systems, clips cannot be exported to 
the root folder of the system drive (for example, C:\).

1 Display the clip to export.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to display the 
clips.

2 Select the clip to export.

To select multiple clips
Click the clips one after the other with the Ctrl key 
held down.

3 Select Export and then MXF from the File menu.

The Export to MXF dialog appears. The path of the 
export destination file appears in an edit box. The path 
consists of the name of the currently selected drive or 
the currently open folder, followed by an 
automatically assigned file name.

To change the export destination folder or clip 
name
Click the edit box to highlight the path, then enter the 
desired folder or file name. You can also click the “...” 
button to open a folder browsing window and select 
the export destination folder in that window. If you 
selected multiple clips in step 2, specify a folder name.

4 Click Start to start the export.

To cancel the export
Click Cancel and then click Close to close the dialog.
When several clips are selected, clips that were 
exported before you clicked Cancel remain in the 
export destination media or folder. They are not 
deleted.

When the export finishes, the dialog closes and the 
contents of the export destination media or folder 
appear.

Reasons why an export operation may fail
File export operations may fail for the following 
reasons. In these cases, an error message appears and 
the files are not exported.
• You do not have delete/write privileges to the export 

destination media or folder.
• The export destination media or folder is write 

protected.
• The source clip is in a format that cannot be 

converted (bit rate, resolution, etc.).

Previewing Clips

You can preview clips in the Viewer window.
Several limitations apply to playback in the Viewer 
window. 

For details, see “Notes about the Viewer window” (page 
11).

To display clips in the Viewer window
Display the clip that you want to preview in the List View 
pane of an Info window, and then double click it.
Playback of the clip begins in the Viewer window.
To stop the playback, click the Stop button.
The timecode of the clip’s current position (or a counter 
value) and the duration of the clip (DUR) appear at the 
bottom of the screen.

Notes

Note
17Clip Operations
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Smooth playback is not possible when previewing clips 
saved to DVD-R or CD-R discs.

To control the preview
You can use the following methods to control playback 
and searches in the Viewer window.
• Use the preview control buttons (see page 12) in the 

Viewer window.
• Select Play Control from the Viewer menu, and then 

select the command you want to use.
• Drag the knob on the position bar.

To select full-screen playback
With a clip displayed in the View screen, double click the 
title bar of the Viewer window, or select View and then 
select Full Screen from the Viewer menu.
To return the screen to its original size, double click on the 
screen or press the Esc key.

To select the audio channels to monitor during 
previews
Click the Stereo/Monaural button to select stereo or 
monaural. When monaural is selected, click the 1 or 2 
button to select the audio channel to monitor.

Changing the Index Picture of a Clip

You can change index pictures during clip previews.

1 Play a clip, and display the frame you want to use as 
the index picture.

2 Click the Index Picture button, or select Edit and then 
Index Picture from the Viewer menu.

The currently displayed frame becomes the clip’s 
index picture.

• If you are previewing a clip that is stored on 
removable media, do not eject the media until the 
operation finishes.

• Do not power the computer off until the operation 
finishes.

• On XDCAM EX devices, a frame near the specified 
frame may be displayed as the index picture, instead 
of the specified frame itself.

• The frame that you intended may not become the 
index picture if you press the Index Picture button 
during fast forward or rewind.

Searching for Clips

If you cannot find the clip you want to play, you can search 
for it by title, comment, or date of shooting.

1 Do one of the following.

• In the Tree View pane of an Info window, select the 
media or folder where you think the clip is located.

• Open the Change Root Folder dialog by selecting 
Change Root Folder from the View menu, or by 
clicking the Change Root Folder button in the 
toolbar, and then select the media or folder where 
you think the clip is located.

A list of the clips in the selected media or folder 
appears in the List View pane.

2 Do one of the following.

• Select Search from the View menu.
• Click the Search button in the toolbar.

The Search dialog appears with the path of the 
currently selected folder displayed in the Search 
location box.

3 Specify at least one of the following search conditions.

• Title: Enter all or part of a title in the Title box.
• Description: Enter all or part of a comment in the 

Description box.
• Date: Use the date buttons or list box to specify a 

range of dates.

4 Click Search.

A list of clips meeting the conditions specified in step 
3 appears in the Search dialog.
Double click the clip you want to preview to display it 
in the Viewer window and start playback.
At the same time, a list of the clips stored in the same 
folder as the preview clip appears in the List View 
pane of an Info window.

Note

Notes
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Always observe the following precautions during a 
search.
• Do not delete a target folder.
• Do not eject the target media.

Viewing Clip Properties

You can display a Properties window to view the 
properties of a clip.

• Information in the Properties window does not display 
properly if the selected font does not support the 
character code set used in the software operating 
environment. Before displaying information in the 
Properties window, select an appropriate font and 
character code set in the Options dialog.

• Carriage returns may be displayed for some fonts.

See “Option Settings” (page 24) for more information 
about fonts.

To display the Properties window

1 Display the media or folder that contains the clip 
whose properties you want to check.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to display the 
media or folder.

2 Select the clip you want to check.

3 Select Properties from the Edit menu.

The Clip Properties window appears.

Note

Notes
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Information displayed in the Properties window
The following table lists the information displayed in the 
Properties window. You can change the Title1, Title2, 
Description properties.

To save changes to the displayed content
Click OK to save the changes.
Click Cancel to discard the changes.

Item Description

Title1 Displayed as the clip title in the List View pane. (Unless Title2 has been set, in which case Title2 is 
displayed.) Title1 can consist of up to 63 alphanumeric characters and symbols (carriage returns not 
allowed). Valid symbols: Space, –, +, #

Title2 When set, displayed as the clip title in the List View pane. Title2 can be up to 127 bytes in length. Multi-
language titles are supported. Titles consisting of alphanumeric characters only can be up to 127 
characters in length. UTF-8 encoding is used for multi-language titles. (The number of bytes required to 
encode UTF-8 characters varies. Normally it is between 1 and 3 bytes per character.)

Description A free comment about the clip. The comment can be up to 2047 bytes in length. Multi-language 
comments are supported. Comments consisting of alphanumeric characters only can be up to 2047 
characters in length. UTF-8 encoding is used for multi-language comments. (The number of bytes 
required to encode UTF-8 characters varies. Normally it is between 1 and 3 bytes per character.)

Creator Information about the creator of the clip. The information can be up to 127 bytes in length. Multi-
language information is supported. Information consisting of alphanumeric characters only can be up to 
127 characters in length. UTF-8 encoding is used for multi-language information. (The number of bytes 
required to encode UTF-8 characters varies. Normally it is between 1 and 3 bytes per character.)

Status “OK” is displayed when the clip status is OK. Nothing is displayed when the status is anything else.

Creation Date Date and time when the clip was created.

Last Update Date of the most recent modification to the clip. This date is updated whenever the clip is copied, moved, 
or grouped, and when its title, description, or index picture is changed.

Recording Mode Operating mode of the XDCAM EX device when it recorded the clip.
Normal: Normal recording mode
Interval Rec: Interval Recording mode
Frame Rec: Frame Recording mode
Slow&QuickMotion: Slow & Quick Motion mode

Refer to the documentation of your XDCAM EX device for more information about the recording modes.

Duration Duration of the clip in hours:minutes:seconds:frame format.

Video Format Detailed information about the video format.

Audio Format Detailed information about the audio format.

Media Spanning “Yes” appears for split clips, and “No” appears for clips which are not split.

Device Information about the recording device.
Clip Operations
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Folder and Media 
Operations

Folder and media precautions
Always observe the following precautions during 
processing of folder and media operations.
• Do not power off the computer or media drive before the 

operation completes.
• Do not eject the media before the operation completes.

Clip Folders for XDCAM EX Devices

Clips that can be used by XDCAM EX devices are stored 
together with a BPAV folder (see page 24). (This folder 
does not appear in the Info windows, but it can be seen in 
Windows Explorer.)
Whenever you copy or move clips with this application, 
the BPAV folder is copied or moved along with the clips. 
You cannot work with clips separately from the BPAV 
folder.

Simultaneous access to files may not be possible when you 
attempt to access the same folder at the same time from 
several computers over a network connection.

Creating Folders

1 Select the media or open the folder where you want to 
create the folder, making it the root folder of the Tree 
View pane.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to select media 
and open folders.

2 With the root folder having the focus, select Create 
New Folder from the File menu, or click the New 
Folder button in the toolbar.

A new folder is created on the selected media or in the 
selected folder.

Reasons why folder creation may fail
Folder creation operations may fail for the following 
reasons. In these cases, an error message appears and 
the folder is not created.
• You do not have write privileges for the selected 

media or folder.
• The selected media or folder is write protected.

• Folders cannot be created with My Computer selected as 
the root folder.

• Folders cannot be created when this is not allowed by the 
computer file system.

• Immediately after they are created, new folders are 
normal folders. But when even one clip is copied or 
moved to the new folder, the folder is formatted as an 
XDCAM EX work folder. (The required subfolders and 
metadata files are created automatically.)

• The name “BPAV” is reserved and cannot be specified.
• Characters forbidden by the operating system and the $ 

character cannot be used in folder names.

To rename a folder

1 Select the newly created folder, and then select 
Rename from the File menu.

The Rename dialog appears.

2 Enter the new name in the edit box (up to 80 
alphanumeric characters and symbols).

• The name “BPAV” is reserved and cannot be 
specified.

• Characters forbidden by the operating system and 
the $ character cannot be used in folder names.

3 Click OK.

To back up folders

1 Select the folder that you want to back up.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to select the 
folder.

2 Select Open Containing Folder from the File menu.

Windows Explorer appears.

3 Perform your backup operations in Explorer.

Note

Notes

Notes
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When a folder is too large to save to your backup 
media
You can split the folder into smaller folders, which can be 
saved on separate discs. Split folders can later be combined 
to restore the original large folder.

See “Splitting Folders” (page 22) and “Combining 
Folders” (page 23) for more information.

Deleting Folders

1 Select the folder to delete.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to select the 
folder.

2 Press the Delete key, or select Delete from the Edit 
menu.

Reasons why a folder deletion may fail
Folder deletion operations may fail for the following 
reasons. In these cases, an error message appears and 
folder is not deleted.
• You do not have delete/write privileges for the 

selected folder.
• The selected folder is write protected.
• Clips or other folders exist beneath the folder. 1)

• Be careful when deleting folders, because all data in 
the folder is deleted.

• Deletions cannot be undone after they finish.

1) The following examples show two situations in which a folder (Work1) 
cannot be deleted.

When there is a file that is not linked to Work1

When there is another folder (Work2)

To delete folder Work1, the file which is not linked to Work1 and folder 
Work2 must be deleted beforehand.

Splitting Folders

You can split large folders into smaller folders. This allows 
you to back up all of the clips in a large folder to media that 
is not large enough to save the entire folder without 
splitting.
For example, you can split an 8 GB folder into two 4 GB 
folders in order to save them on 4 GB DVD-R media. Note 
that individual files in the large folder are not split.

1 Select the folder to split.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to select the 
folder.

2 Select Split Folder in the Edit menu, or click the Split 
Folder button in the toolbar.

The Split Folder dialog appears.

The individual files in split folders are not split. Clips 
are assigned to the split folders in such a way that the 
split folders have the specified size. This means that it 
is not possible to specify a split folder size smaller than 
the largest file in the original folder. It is also not 
possible to specify a split folder size smaller than 4 
GB.

3 Select the size of the split folders from the drop-down 
list.

4 Click Start.

The folder is split into the minimum number of folders 
that will produce the specified folder size, and clips are 
assigned to the smaller folders. The folders produced 
as a result of the split have the same name as the 
original folder, followed by serial numbers.

• Once it starts, a split operation cannot be canceled 
before it finishes.

• Split clips may be assigned to different folders. If 
you would prefer that split clips be assigned to other 
folders, you can move them manually after the 
folder split.

Notes

Work1

BPAV

File not linked to Work1

Work1

BPAV

BPAV

Work2

Note

Notes
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Combining Folders

You can combine specified folders into another folder. 
This allows you to restore the original folder from split 
folders.

1 Select the destination folder, into which the other 
folders will be combined.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to display the clip.

2 Select Combine from the Edit menu.

The Combine dialog appears.

3 Check the check boxes of the folders that you want to 
combine into the folder selected in step 1. Check the 
“Delete folders after combine” check box if you want 
to delete the combined folders after the combine.

The combined folders are not deleted when:
• They contain other folders.
• You do not have delete/write privileges to the 

original folders.
• The folders are write protected.

4 Click Start.

The folders selected in step 3 are combined into the 
destination folder specified in step 1. The clips in all of 
the folders are gathered into the destination folder. If 
any of the clips are split clips, they are automatically 
grouped, allowing them to be handled as a single clip.

Reasons why a folder combine operation may fail
Folder combine operations may fail for the following 
reasons. In these cases, an error message appears and 
the combine is not executed.
• There is not enough free capacity in the combine 

destination folder.

• You do not have write privileges to the source or 
destination folders.

• The source or destination folders are write protected.
• Multiple instances of the same clip exist.

Copying All the Clips in Media or 
Folders

1 In one of the Info windows, select a copy source media 
or folder.

See “Selecting Work Media and Work Folders” (page 
13) for more information about how to select media 
and open folders.

2 In the other Info window, select a copy destination 
media or folder.

3 Activate the copy source Info window, and select 
Copy All from the Edit menu or click the Copy All 
button in the toolbar.

The Copy All Clips dialog appears.

4 Check the copy source and copy destination, and then 
click OK to execute the copy or Cancel to cancel it.

To change the copy destination
Click the Copy destination: box to highlight it, and 
enter a folder name as the new copy destination.

When the copying starts, a progress dialog appears to 
display the status of the copy task.

To cancel the copy
Click Cancel in the progress dialog.

Reasons why a copy operation may fail
Copy operations may fail for the following reasons. In 
these cases, an error message appears and the copy is 
not executed.
• There is not enough free capacity at the copy 

destination.
• A clip with the same name as one of the copied clips 

already exists at the copy destination. Even if the 
titles are different, clips are recognized as the same 
clip if they share they same ID (UMID).

• You do not have delete/write privileges to the source 
or destination media or folders.

Note
23Folder and Media Operations
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Appendix

Usage Notes

Recording format 
This application supports one recording format only – the 
format specified for XDCAM EX devices. This format has 
the following specifications.
• Folder names and the folder configuration are as shown 

in the following figure.
• Files contain link information pertaining to links 

between files and folders.

Do not use tools that do not support the XDCAM EX 
format to edit, delete, move, or rename the files and folders 
used by this application. Unless the format specifications 
are observed, files can become unreadable by XDCAM 
EX devices and by this application.

Recording folders
The configuration of video and metadata folders is as 
shown in the following figure.
In the XDCAM EX format, the data beneath the BPAV 
folder is handled as a single set of data.

• One BPAV folder exists when a work folder is opened in 
Explorer.

• To copy and backup your data, select the folders beneath 
the BPAV folder.

• When a work folder is selected in a Tree View pane of 
this application, a list of clips registered in the BPAV 
folder appears in the corresponding List View pane. AV 
data is saved in the folders beneath the CLPR folder.

• On the media used by XDCAM EX devices, the BPAV 
folder is created beneath the root folder of the media.

• MP4 files can be copied to beneath the CLPR folder. 
When this is done, they appear in a List View pane as 
unregistered MP4 clips when the BPAV folder to which 
the CLPR folder belongs is displayed in Thumbnails 
View or List View mode.

• The unregistered clips of MP4 files beneath the CLPR 
folder can be imported. When this is done, new folders 
are created beneath the CLPR folder, and the MP4 files 
are moved to those folders.

• The unregistered clips of MP4 files can also be imported 
from other folders. When this is done, new folders are 
created beneath the CLPR folder, and the imported clips 
are copied to those folders. Folder names are assigned 
automatically.

• Up to 600 clips can be saved in one recording folder.

Folder and file names are linked to metadata files. Do not 
change them.

Option Settings

The Options dialog allows you to configure the options of 
this application.
To open the Options dialog, select Options and then select 
Manage from the Tools menu.

Date Format: The buttons select the display format. 
YYYY represents the calendar year, MM the month, 
and DD the day.
You can also specify a delimiter character for use 
between years, months, and days by selecting it from 
the Pause Character list box. The date below the list 
box shows the current date formatted with the selected 
character.

Multi Language: Click the Font button to open a font 
selection dialog, which selects the display font and 
character code set for titles and comments.

Display Language: Selects English or Japanese as the 
display font for this application.

Note

BPAV

MEDIAPRO.XML

CUEUP.XML

CLPR

ABC0000.MP4

TAKR

Media or work folder

Note
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Resolution Settings

Select Options and then Resolution in the Tools menu to 
open the dialog that allows you to set the playback 
resolution.

To change the playback resolution
Select the resolution from among Normal Mode, Half 
Mode, and Quarter Mode.
Video quality is lower at Half Mode, and Quarter Mode, 
but playback response is better, because these resolutions 
lower the burden on the decoder. These resolutions are 
recommended if your computer is not powerful enough to 
delver smooth playback at Normal resolution.

Shortcut Key List

This application supports keyboard shortcuts for many 
operations. The following tables show keyboard shortcuts 
by menu. In the Operation column, the notation “Ctrl + R” 

indicates operations in which one key (in this case the Ctrl 
key) is held down while pressing another key (in this case 
the R key).

File menu

Edit menu

View menu

Command Operation Function Reference

Rename F2 Rename the selected folder. Page 21

Create New Folder Ctrl + N Create a new folder in the selected media or folder. Page 21

Open Containing Folder Ctrl + E Start Explorer and open the currently selected folder. Page 21

Import Ctrl + M Import MP4 file (unregistered clip). Page 16

Export >MXF Ctrl + G Convert an XDCAM EX format clip to MXF format, and export it. Page 17

Command Operation Function Reference

Copy All Ctrl + Shift + C Copy all of the clips in the current media or folder. Page 23

Cut Ctrl + X Cut the selected clip. Page 14

Copy Ctrl + C Copy the selected clip. Page 14

Paste Ctrl + V Paste a cut or copied clip. Page 14
Page 14

Delete Delete Delete the selected clip. Page 15

Properties Ctrl + I Open the Properties window of the selected clip. Page 19

Split Ctrl + W Split the selected folder into smaller folders of a specified size. Page 22

Combine Ctrl + J Combine specified folders into another folder. Page 23

Command Operation Function Reference

Tree View Shift + T Display or hide the Tree View pane. –

Change Root Folder Shift + O Change the root folder of the Tree View pane. Page 13

Up Shift + U Move up to the next-higher folder. Page 13
25Appendix
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Viewer menu

Tools menu

Thumbnails Shift + H Put the List View pane into Thumbnails View mode. Page 10

List Shift + L Put the List View pane into List View mode.

Details Shift + D Put the List View pane into Details View mode.

Sort by >Title Ctrl + Shift + N Sort the clips in the List View pane in ascending or descending 
order by title.

Sort by >Size Ctrl + Shift + S Sort the clips in the List View pane in ascending or descending 
order by size.

Sort by >Duration Ctrl + Shift + D Sort the clips in the List View pane in ascending or descending 
order by duration.

Sort by >Date Ctrl + Shift + P Sort the clips in the List View pane in ascending or descending 
order by date and time.

Search F3 Search for a clip. Page 18

Refresh F5 Update the data displayed in the Tree View pane and List View 
pane with the latest data.

–

Command Operation Function Reference

Command Operation Function Reference

Play Control >Play 5 or L Start play. Page 12

Play Control >Stop Space or K Stop at the current position.

Play Control >Fast 
Forward

S Search in the forward direction (fast forward).

Play Control >Rewind A Search in the forward direction (rewind).

Play Control >Jump to 
Head

Q Move to the first frame of the clip.

Play Control >Jump to 
End

W Move to the last frame of the clip.

Play Control >Next 
Frame

4 Step 1 frame forward.

Play Control >Previous 
Frame

3 Step 1 frame back.

View >Full Screen F11 Display in full-screen mode. Page 18

Command Operation Function Reference

Options >Manage Ctrl + O Open the Options dialog of this application. Page 24

Options >Resolution Ctrl + P Set the playback resolution. Page 25
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This product uses software subject to the GNU Lesser 
General Public License (LGPL).
Library name: FFMPEG

FFmpeg is a trademark of Fabrice Bellard, originator of the 
FFmpeg project.

Thank you for your purchase of this product.
This product uses the following software, which is 
subject to the LGPL.
You have the right to obtain, modify, and distribute the 
source code to this software.

FFMPEG
• avcodec-51.dll
• avformat-51.dll
• avutil-49.dll

The source code is contained in the ClipBrowser/SRC 
folder of the supplied CD-ROM. It may also be 
downloaded from the following web site. 
http://www.sony.net/Products/Linux/Download/
search.html

Please note that we cannot respond to inquiries regarding 
the content of the source code.
27Appendix
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Introduction

Purpose of this manual
This manual explains how to use the XDCAM EX Clip 
Browsing Software on Mac OS. This manual is intended 
for users who will use this application to perform file and 
folder operations. It assumes that readers have a basic 
familiarity with Mac OS.

Notation for special keys
This manual uses the following notation to indicate special 
keys.

Overview

The XDCAM EX Clip Browsing Software allows you to 
work with clips created with XDCAM EX devices.
After installing this application on your computer, you can 
use its intuitive graphical user interface to organize your 
clips by copying, moving, and deleting them. You can also 
perform format conversions, preview the clips, and view 
their metadata.
This application supports data that is compatible with the 
XDCAM EX format.

Hardware and software requirements
Install this application on a computer meeting the 
following hardware and software requirements.

a) Mac OS is a trademark of Apple Inc., registered in the U.S. and other 
countries.

b) Intel is a registered trademark of Intel Corporation in the United States and 
other countries. Core is a trademark of Intel Corporation in the United 
States and other countries.

Symbol Notation in this manual

Command

Shift

Option

Control

Return

Item Description

OS OS X 10.4.10 a)

CPU Intel Core 2 Duo 1GHz or higher b)

Memory 1 GB or more recommended
29Introduction / Overview
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Installing the Application

Installing from the CD-ROM

1 Insert the supplied CD-ROM into the CD-ROM drive 
of your computer.

The disc icon appears on your desktop.

2 Double click the disc icon.

The contents of the CD-ROM appear.

3 Double click index.htm.

The cover page appears in your browser.

4 Select and click “MAC OS X” from XDCAM EX Clip 
Browsing Software Installer.

Finder starts and ClipBrowser.pkg appears.

5 Double click ClipBrowser.pkg.

The installation screen appears.

6 Click Continue.

A license agreement screen appears.

7 Click Continue.

The following message appears.

8 Click Agree.

A screen appears in which you can select the 
installation destination.

9 Click Continue.

The following screen appears.

10Click Install.

An authentication screen appears.

11Enter your name and password, and then click OK.

The following screen appears when the installation 
finishes.
Installing the Application
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12Click Close to close the dialog.

To uninstall the application
Move the installation destination folder of the application 
(default: /Application/XDCAM EX Clip Browser) to the 
Trash.

Launching and Exiting 
the Application

See “Installing the Application” (page 30) for more 
information about how to install the application.

Launching the Application

Use Finder to open the XDCAM EX Clip Browser folder 
in the Applications folder, and double click XDCAM EX 
Clip Browser.
The XDCAM EX banner appears, the application starts, 
and the operating windows (see page 32) appear.

Exiting the Application

Do one of the following.
• Select Quit XDCAM EX Clip Browser from the 

XDCAM EX Clip Browser menu.
• Click the x button in the upper left of the operating 

window.

Do not power off the computer while a file operation is still 
underway. Files may be corrupted. Wait until the operating 
finishes, or cancel the operation, before powering off.

Note
31Launching and Exiting the Application
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Names and Functions of Parts

Operating Window Configuration

The following figure shows the default configuration of 
the operating windows.

You can change the position and size of the window.

To return window position and size to the default
Select Default Window Positions from the View menu.

• The windows cannot be moved.
• Windows cannot be closed individually.

Viewer window

Info windows

Notes
Names and Functions of Parts
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Info Windows

These windows are where you manage clips and folders, 
and view clip metadata.

a Media name
Displays the media name assigned to the media or folder.

b Tool buttons
Contains tool buttons for operations on clips and folders.

c Used capacity
Displays the capacity used by clips and their related 
metadata in the currently selected media or folder.

d Tree View pane
Displays two levels of the tree structure of media or 
folders. A folder in the lower level can be double clicked 

to make it the root folder and display the level beneath that 
folder.

e List View pane
Displays the clips in the media or folder that is selected in 
the Tree View pane. Clips are displayed as thumbnail 
images. Icons are shown for clips without thumbnails. It 
also displays the title of each clip and the date and time 
when it was shot.

a) Clips with OK status can be moved or deleted by this application.
b) An XDCAM EX device automatically saves video that exceeds 4 GB in 

size as multiple clips. These clips are parts of the complete recording and 
can be saved on multiple media. All of the original recorded video is not 
played back when a split clip is played back.

c) A clip that cannot be played or displayed properly by this application. The 
file may be corrupt, file links may be broken or changed, required files 
may be missing, or thumbnail creation may have failed.

d) When another application is using the clip file.

Viewer Window

This window is where you preview clips and change clip 
index picture thumbnails.

Tool buttons Function Reference

Icon Name

New Folder Creates a new 
folder.

Page 42

Search Searches for a clip. Page 39

Up Moves up to the 
next folder.

Page 35

Change 
Root Folder

Changes the root 
folder in the Tree 
View pane.

Page 35

Split Folder Splits a folder. Page 43

Copy All Copy all of the clips 
in the current 
media or folder.

Page 44

2Tool buttons 3Used capacity

4Tree View pane 5List View pane

1Media name

Thumbnail display 
example

Description

Normal clip

Clip with OK status (as set on the 
XDCAM EX device) a)

One of the smaller clips into which a 
longer recording has been split (a 
frame is displayed around it) b)

MP4 file, imported clip

MP4 file, unregistered clip (clip that 
has not been imported)

Abnormal clip c) d)
33Names and Functions of Parts
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Notes about the Viewer window
Playback in this window is preview playback. Note the 
following points.
• Depending on the performance of your computer and the 

processing load, dropped frames may occur and 
timecode may differ from the actual values.

• When the playback clip is defective, video breakup may 
occur and the playback may freeze.

• All of the original recorded video is not played back 
when a split clip is played back.

• It may not be possible to play clips created on devices 
other than XDCAM EX devices.

• Improper playback may occur if the screen properties of 
your computer are changed during playback. If this 
occurs, restart the application.

• The video may not appear on both monitors when you 
try to display it on the computer’s monitor and an 
external monitor, for example when using a laptop 
computer.

a Screen
Displays the playback video.

b Timecode
Displays the timecode of the position bar and the duration 
of the clip. Counter values are displayed when no timecode 
is recorded in the clip.

• The counter operates at 25 fps for unregistered clips.
• The count for import clips starts at 00:00:00:00.

c Position bar
Displays the current position in the clip. You can move to 
any position in the clip by dragging the knob or by clicking 
directly on the position bar.

d Preview control buttons
These are buttons for controlling clip previews.

e Audio channel selection buttons
The Stereo/Monaural button switches between stereo and 
monaural. When monaural is selected, the 1 and 2 buttons 
select the audio channel to monitor.

f Index Picture button
Sets the index picture of the current preview clip to a still 
image of the currently displayed frame.

1Screen

2Timecode

3Position bar

4Preview control buttons

5Audio channel selection buttons

6Index Picture button

Notes

Button Function

Start play. Lights in green during play.

Stop at the current position.

Search forward from the current position (fast 
forward).

Search back from the current position (rewind).

Go to the last frame of the clip.

Go to the first frame of the clip.

Step back 1 frame.

Step forward 1 frame.
Names and Functions of Parts
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Selecting Work Media and 
Work Folders

This section explains how to select the media or folder that 
contains the clips you want to work with. There are two 
ways to select them: by using the Tree View pane of an 
Info window, and by using the Change Root Folder dialog.

Media
In this manual, “media” refers to the following media 
types.
• SxS memory cards
• USB memory
• Internal hard disks
• Externally connected hard disks
• CD-R discs
• DVD-R discs
• Blu-ray discs

To select in the Tree View pane

1 In the Tree View pane of an Info window, double click 
the media or folder that you want to select.

The level beneath the double clicked media or folder 
appears. The Tree View pane displays two levels, 
consisting of the media or folder itself and the next 
lower level.
When there are clips saved directly to the top level of 
the media, they appear in the List View pane.

2 Double click a lower-level folder.

The double-clicked folder becomes the root folder, 
and its lower-level folders appear.

To return to the next-higher level
Select Up from the View menu, or click the Up button.

3 Repeat step 2 as required.

The contents of the selected folder appear in the List 
View pane.

To select in the Change Root Folder dialog

1 Open the Change Root Folder dialog by selecting 
Change Root Folder from the View menu, or click the 
Change Root Folder button.

2 In the Tree View pane of the dialog, select a media 
item or folder.

3 Click Open.

The Change Root Folder dialog closes, and the 
contents of the selected media or folder appear in the 
List View pane.

When you select a media item, a message may appear 
saying that salvage is required, and that you should salvage 
the media on the device that recorded it. This message 
appears when the data is defective, typically because the 
XDCAM EX device was powered off during recording, or 
because the media was ejected too soon. If this message 
appears, you should reinsert the media into the XDCAM 
EX device and attempt to salvage it as soon as possible. 
The data may become unrecoverable if you continue to 
work with it without salvaging it.

Note
35Selecting Work Media and Work Folders
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Clip Operations

Clip operation precautions
Always observe the following precautions during 
processing of clip operations.
• Do not power off the computer or media drive before the 

operation completes.
• Do not use Finder or another file management tool to 

delete folders that contain the clips being processed.
• Do not eject the media before the operation completes.
• Locked files and folders cannot be moved, modified, or 

deleted.

Copying Clips

You can duplicate clips on your media or computer, and 
copy clips between media and the computer.

Grouping split clips by gathering them into one 
place
XDCAM EX devices automatically save video that 
exceeds 4 GB in size as multiple clips. If you collect these 
clips into one media or folder, they are automatically 
grouped so that you can handle them as a single clip.

See “Grouping Split Clips” (page 38) for more 
information.

1 Display the clips that you want to copy in one of the 
Info windows.

See “Selecting Work Media and Work Folders” (page 
35) for more information about how to display the 
clips.

2 In the other Info window, select the copy destination 
media or folder.

If you want to copy the clips to a new folder
Create a new folder in the copy destination media or 
folder.

See “Creating Folders” (page 42) for more 
information about how to create folders.

3 Select the clips to copy in the copy source window.

To select multiple clips
Click the clips one after the other with the Shift key 
held down.

Unregistered clips and abnormal clips can be selected, 
but they are not copied.

4 Do one of the following.

• Drag the selected clips and drop them in the List 
View pane of the Info window of the copy 
destination media or folder.

• Select Copy from the Edit menu. Then click the Info 
window of the copy destination media or folder and 
select Paste from the Edit menu.

A message appears asking if you want to execute the 
copy.

5 Check the copy source and copy destination, and then 
click OK to execute the copy or Cancel to cancel it.

To change the copy destination
Click the Copy destination: box to highlight it, and 
then enter the name of the folder that you want to use 
as the copy destination.

A dialog illustrating the progress of the copying 
appears when the copying starts.

Once it has been completed, a copy cannot be undone.

To cancel the copy operation
Click Cancel in the progress dialog.

Reasons why a copy operation may fail
Copy operations may fail for the following reasons. In 
these cases, an error message appears and the copy is 
not executed.
• There is not enough free capacity at the copy 

destination.
• A clip with the same name as one of the selected 

clips already exists at the copy destination. Even if 
the titles are different, clips are recognized as the 
same clip if they share they same ID (UMID).

• You do not have delete/write privileges to the 
destination media or folders.

• The destination media or folder is write protected.

Moving Clips

You can move clips on your media or computer, and move 
clips between media and the computer.Note

Note
Clip Operations



  F
or M

ac O
S

Clips with OK status can be moved by this application.

Grouping split clips by gathering them into one 
place
XDCAM EX devices automatically save video that 
exceeds 4 GB in size as multiple clips. If you collect these 
clips into one media or folder, they are automatically 
grouped so that you can handle them as a single clip.

See “Grouping Split Clips” (page 38) for more 
information.

1 Display the clips that you want to move in one of the 
Info windows.

See “Selecting Work Media and Work Folders” (page 
35) for more information about how to display the 
clips.

2 In the other Info window, select the move destination 
media or folder.

If you want to move the clips to a new folder
Create a new folder in the move destination media or 
folder.

See “Creating Folders” (page 42) for more 
information about how to create folders.

3 Select the clips to move in the move source window.

To select multiple clips
Click the clips one after the other with the Shift key 
held down.

Unregistered clips and abnormal clips can be selected, 
but they cannot be moved.

4 Do one of the following.

• Drag the selected clips with the Control key held 
down and drop them in the List View pane of the 
Info window of the move destination media or 
folder.

• Select Cut from the Edit menu. Then click the Info 
window of the move destination media or folder and 
select Paste from the Edit menu.

A message appears asking if you want to execute the 
move.

5 Check the move origin and move destination, and then 
click OK to execute the move or Cancel to cancel it.

To change the move destination
Click the Move destination: box to highlight it, and 
then enter the name of the folder that you want to use 
as the move destination.

A dialog illustrating the progress of the move appears 
when the move starts.

• Once it has been completed, a move cannot be 
undone.

• Do not exit this application during the move. Doing 
so can break the links between clips and their 
metadata. The link information for split clips can be 
lost, causing them to become abnormal clips. We 
recommend that you move important clips by 
copying them and then deleting the copy sources.

To cancel the move operation
Click Cancel in the progress dialog.

Reasons why a move operation may fail
Move operations may fail for the following reasons. In 
these cases, an error message appears and the move is 
not executed.
• There is not enough free capacity at the move 

destination.
• A clip with the same name as one of the selected 

clips already exists at the move destination. Even if 
the titles are different, clips are recognized as the 
same clip if they share they same ID (UMID).

• You do not have delete/write privileges to the source 
or destination media or folder.

• The source or destination media or folder is write 
protected.

Deleting Clips

Clips with OK status can be deleted by this application.

1 Display the clips to delete.

Note

Note

Notes

Note
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See “Selecting Work Media and Work Folders” (page 
35) for more information about how to display the 
clips.

2 Select the clips to delete by clicking them.

To select multiple clips
Click the clips one after the other with the Shift key 
held down.

3 Do one of the following.

• Press the Delete key with the Command key held 
down.

• Select Delete from the Edit menu.

A message appears asking if you are sure you want to 
delete the clips.

4 Click OK to execute the deletion, or click Cancel to 
cancel it.

It is not possible to undo the deletion once it has been 
completed.

Reasons why a delete operation may fail
Deletion operations may fail for the following reasons. 
In these cases, an error message appears and the 
deletion is not executed.
• You do not have delete/write privileges to media or 

folder where the clips are stored.
• The media or folder where the clips are stored is 

write protected.

Grouping Split Clips

When you have split clips created as a result of an 
extended recording session, and those clips are saved on 
separate media, you can groupe those clips by collecting 
them in a single location. Grouped clips can be handled as 
a single clip. You can collect the split clips by copying 
them, by moving them, or by combining split folders.

See “Copying Clips” (page 36), “Moving Clips” (page 
36), and “Combining Folders” (page 44) for more 
information about the operations.

• Split clips which are not continuous along the time axis 
are not grouped.

• Unregistered clips and abnormal clips are not grouped.
• Clips with altered UMIDs are not grouped. Grouping is 

performed on the basis of the UMIDs of split clips, and 
not on the basis of their file names.

Importing Clips

You can import MP4 files (unregistered clips) and register 
them as clips that can be handled by XDCAM EX devices.

1 Select the media or folder that contains the MP4 files 
to be imported.

See “Selecting Work Media and Work Folders” (page 
35) for more information about how to select media 
and folders.

2 Do one of the following.

Select unregistered clips in the List View pane
Select unregistered clips (MP4 files) in the List View 
pane, and then select Import from the File menu.

The Import dialog opens with the selected clips 
already entered in the import list.
Proceed to step 6.

Select unregistered clips in the Import dialog
Select Import from the File menu.

The Import dialog opens with no clips entered in the 
import list.
Proceed to step 3.

3 Click the “...” button to open a folder browsing 
window and specify the MP4 file to import in that 
window.

The specified file appears in the Import origin edit box.

Files over 4 GB in size cannot be imported.

4 Click the Add button to add the file to the list.

5 Repeat steps 3 and 4 until you have selected all the 
files you want to import.

To delete a file from the list
Select the file to delete and click Delete.

Note

Notes
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6 Click Start to start the import.

When the import finishes, the unregistered clips are 
converted to normal clips.

A  mark is displayed for imported clips.

Reasons why an import operation may fail
File import operations may fail for the following 
reasons. In these cases, an error message appears and 
the files are not imported.
• You do not have delete/write privileges for the 

import destination media or folder.
• The import destination media or folder is write 

protected.

• The properties of import clips are set automatically.
• The timecode of import clips starts from 

00:00:00:00.
• The format of import clips is not fully compatible 

with the XDCAM EX format. It may not be possible 
to play import clips on XDCAM EX devices.

Previewing Clips

You can preview clips in the Viewer window.
Several limitations apply to playback in the Viewer 
window. 

For details, see “Notes about the Viewer window” (page 
34).

To display clips in the Viewer window
Display the clip that you want to preview in the List View 
pane of an Info window, and then double click it.
Playback of the clip begins in the Viewer window.
To stop the playback, click the Stop button.
The timecode of the clip’s current position (or a counter 
value) and the duration of the clip (DUR) appear at the 
bottom of the screen.

Smooth playback is not possible when previewing clips 
saved to DVD-R or CD-R discs.

To control the preview
You can use the following methods to control playback 
and searches in the Viewer window.
• Use the preview control buttons (see page 34) in the 

Viewer window.
• Select Play Control from the Viewer menu, and then 

select the command you want to use.
• Drag the knob on the position bar.

To select full-screen playback
With a clip displayed in the View screen, select View and 
then select Full Screen from the Viewer menu.
To return the screen to its original size, double click on the 
screen or press the Esc key.

To select the audio channels to monitor during 
previews
Click the Stereo/Monaural button to select stereo or 
monaural. When monaural is selected, click the 1 or 2 
button to select the audio channel to monitor.

Changing the Index Picture of a Clip

You can change index pictures during clip previews.

1 Play a clip, and display the frame you want to use as 
the index picture.

2 Click the Index Picture button, or select Edit and then 
Index Picture from the Viewer menu.

The currently displayed frame becomes the clip’s 
index picture.

• If you are previewing a clip that is stored on 
removable media, do not eject the media until the 
operation finishes.

• Do not power the computer off until the operation 
finishes.

• On XDCAM EX devices, a frame near the specified 
frame may be displayed as the index picture, instead 
of the specified frame itself.

• The frame that you intended may not become the 
index picture if you press the Index Picture button 
during fast forward or rewind.

Searching for Clips

If you cannot find the clip you want to play, you can search 
for it by title, comment, or date of shooting.

1 Do one of the following.

• In the Tree View pane of an Info window, select the 
media or folder where you think the clip is located.

• Open the Change Root Folder dialog by selecting 
Change Root Folder from the View menu, or by 
clicking the Change Root Folder button, and then 
select the media or folder where you think the clip is 
located.

A list of the clips in the selected media or folder 
appears in the List View pane.

Notes

Note

Notes
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2 Do one of the following.

• Select Search from the View menu.
• Click the Search button.

The Search dialog appears with the path of the 
currently selected folder displayed in the Search 
location box.

3 Specify at least one of the following search conditions.

• Title: Enter all or part of a title in the Title box.
• Description: Enter all or part of a comment in the 

Description box.
• Date: Use the date buttons or list box to specify a 

range of dates.

4 Click Search.

A list of clips meeting the conditions specified in step 
3 appears in the Search dialog.
Double click the clip you want to preview to display it 
in the Viewer window and start playback.
At the same time, a list of the clips stored in the same 
folder as the preview clip appears in the List View 
pane of an Info window.

Always observe the following precautions during a 
search.
• Do not delete a target folder.
• Do not eject the target media.

Viewing Clip Properties

You can display a Properties window to view the 
properties of a clip.

Information in the Properties window does not display 
properly if the selected font does not support the character 
code set used in the software operating environment. 
Select an appropriate font before displaying information in 
the Properties window.

To display the Properties window

1 Display the media or folder that contains the clip 
whose properties you want to check.

See “Selecting Work Media and Work Folders” (page 
35) for more information about how to display the 
media or folder.

2 Select the clip you want to check.

3 Select Properties from the Edit menu.

The Clip Properties window appears.

Note

Note
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Information displayed in the Properties window
The following table lists the information displayed in the 
Properties window. You can change the Title1, Title2, 
Description properties.

To save changes to the displayed content
Click OK to save the changes.
Click Cancel to discard the changes.

Item Description

Title1 Displayed as the clip title in the List View pane. (Unless Title2 has been set, in which case Title2 is 
displayed.) Title1 can consist of up to 63 alphanumeric characters and symbols (carriage returns not 
allowed). Valid symbols: Space, –, +, #

Title2 When set, displayed as the clip title in the List View pane. Title2 can be up to 127 bytes in length. Multi-
language titles are supported. Titles consisting of alphanumeric characters only can be up to 127 
characters in length. UTF-8 encoding is used for multi-language titles. (The number of bytes required to 
encode UTF-8 characters varies. Normally it is between 1 and 3 bytes per character.)

Description A free comment about the clip. The comment can be up to 2047 bytes in length. Multi-language comments 
are supported. Comments consisting of alphanumeric characters only can be up to 2047 characters in 
length. UTF-8 encoding is used for multi-language comments. (The number of bytes required to encode 
UTF-8 characters varies. Normally it is between 1 and 3 bytes per character.)

Creator Information about the creator of the clip. The information can be up to 127 bytes in length. Multi-language 
information is supported. Information consisting of alphanumeric characters only can be up to 127 
characters in length. UTF-8 encoding is used for multi-language information. (The number of bytes required 
to encode UTF-8 characters varies. Normally it is between 1 and 3 bytes per character.)

Status “OK” is displayed when the clip status is OK. Nothing is displayed when the status is anything else.

Creation Date Date and time when the clip was created.

Last Update Date of the most recent modification to the clip. This date is updated whenever the clip is copied, moved, or 
grouped, and when its title, description, or index picture is changed.

Recording Mode Operating mode of the XDCAM EX device when it recorded the clip.
Normal: Normal recording mode
Interval Rec: Interval Recording mode
Frame Rec: Frame Recording mode
Slow&QuickMotion: Slow & Quick Motion mode

Refer to the documentation of your XDCAM EX device for more information about the recording modes.

Duration Duration of the clip in hours:minutes:seconds:frame format.

Video Format Detailed information about the video format.

Audio Format Detailed information about the audio format.

Media Spanning “Yes” appears for split clips, and “No” appears for clips which are not split.

Device Information about the recording device.
41Clip Operations
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Folder and Media 
Operations

Folder and media precautions
Always observe the following precautions during 
processing of folder and media operations.
• Do not power off the computer or media drive before the 

operation completes.
• Do not eject the media before the operation completes.

Clip Folders for XDCAM EX Devices

Clips that can be used by XDCAM EX devices are stored 
together with a BPAV folder (see page 45). (This folder 
does not appear in the Info windows, but it can be seen in 
Finder.)
Whenever you copy or move clips with this application, 
the BPAV folder is copied or moved along with the clips. 
You cannot work with clips separately from the BPAV 
folder.

Simultaneous access to files may not be possible when you 
attempt to access the same folder at the same time from 
several computers over a network connection.

Creating Folders

1 Select the media or open the folder where you want to 
create the folder, making it the root folder of the Tree 
View pane.

See “Selecting Work Media and Work Folders” (page 
35) for more information about how to select media 
and open folders.

2 With the root folder having the focus, select Create 
New Folder from the File menu, or click the New 
Folder button.

A new folder is created on the selected media or in the 
selected folder.

Reasons why folder creation may fail
Folder creation operations may fail for the following 
reasons. In these cases, an error message appears and 
the folder is not created.
• You do not have write privileges for the selected 

media or folder.
• The selected media or folder is write protected.

• Folders cannot be created when this is not allowed 
by the computer file system.

• Immediately after they are created, new folders are 
normal folders. But when even one clip is copied or 
moved to the new folder, the folder is formatted as 
an XDCAM EX work folder. (The required 
subfolders and metadata files are created 
automatically.)

• The name “BPAV” is reserved and cannot be 
specified.

• Characters forbidden by the operating system cannot 
be used in folder names.

To rename a folder

1 Select the newly created folder, and then select 
Rename from the File menu.

The Rename dialog appears.

2 Enter the new name in the edit box (up to 80 
alphanumeric characters and symbols).

• The name “BPAV” is reserved and cannot be 
specified.

• Characters forbidden by the operating system cannot 
be used in folder names.

3 Click OK.

To back up folders

1 Select the folder that you want to back up.

See “Selecting Work Media and Work Folders” (page 
35) for more information about how to select the 
folder.

2 Select Open Containing Folder from the File menu.

Finder appears.

3 Perform your backup operations in Finder.

Note

Notes
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When a folder is too large to save to your backup 
media
You can split the folder into smaller folders, which can be 
saved on separate discs. Split folders can later be combined 
to restore the original large folder.

See “Splitting Folders” (page 43) and “Combining 
Folders” (page 44) for more information.

Deleting Folders

1 Select the folder to delete.

See “Selecting Work Media and Work Folders” (page 
35) for more information about how to select the 
folder.

2 Press the Delete key with the Command key held 
down, or select Delete from the Edit menu.

Reasons why a folder deletion may fail
Folder deletion operations may fail for the following 
reasons. In these cases, an error message appears and 
folder is not deleted.
• You do not have delete/write privileges for the 

selected folder.
• The selected folder is write protected.
• Clips or other folders exist beneath the folder. 1)

• Be careful when deleting folders, because all data in 
the folder is deleted.

• Deletions cannot be undone after they finish.

1) The following examples show two situations in which a folder (Work1) 
cannot be deleted.

When there is a file that is not linked to Work1

When there is another folder (Work2)

To delete folder Work1, the file which is not linked to Work1 and folder 
Work2 must be deleted beforehand.

Splitting Folders

You can split large folders into smaller folders. This allows 
you to back up all of the clips in a large folder to media that 
is not large enough to save the entire folder without 
splitting.
For example, you can split an 8 GB folder into two 4 GB 
folders in order to save them on 4 GB DVD-R media. Note 
that individual files in the large folder are not split.

1 Select the folder to split.

See “Selecting Work Media and Work Folders” (page 
35) for more information about how to select the 
folder.

2 Select Split Folder in the Edit menu, or click the Split 
Folder button.

The Split Folder dialog appears.

The individual files in split folders are not split. Clips 
are assigned to the split folders in such a way that the 
split folders have the specified size. This means that it 
is not possible to specify a split folder size smaller than 
the largest file in the original folder. It is also not 
possible to specify a split folder size smaller than 4 
GB.

3 Select the size of the split folders from the drop-down 
list.

4 Click Start.

The folder is split into the minimum number of folders 
that will produce the specified folder size, and clips are 
assigned to the smaller folders. The folders produced 
as a result of the split have the same name as the 
original folder, followed by serial numbers.

• Once it starts, a split operation cannot be canceled 
before it finishes.

• Split clips may be assigned to different folders. If 
you would prefer that split clips be assigned to other 
folders, you can move them manually after the 
folder split.

Notes

Work1

BPAV

File not linked to Work1

Work1

BPAV

BPAV

Work2

Note
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Combining Folders

You can combine specified folders into another folder. 
This allows you to restore the original folder from split 
folders.

1 Select the destination folder, into which the other 
folders will be combined.

See “Selecting Work Media and Work Folders” (page 
35) for more information about how to display the clip.

2 Select Combine from the Edit menu.

The Combine dialog appears.

3 Check the check boxes of the folders that you want to 
combine into the folder selected in step 1. Check the 
“Delete folders after combine” check box if you want 
to delete the combined folders after the combine.

The combined folders are not deleted when:
• They contain other folders.
• You do not have delete/write privileges to the 

original folders.
• The folders are write protected.

4 Click Start.

The folders selected in step 3 are combined into the 
destination folder specified in step 1. The clips in all of 
the folders are gathered into the destination folder. If 
any of the clips are split clips, they are automatically 
grouped, allowing them to be handled as a single clip.

Reasons why a folder combine operation may fail
Folder combine operations may fail for the following 
reasons. In these cases, an error message appears and 
the combine is not executed.

• There is not enough free capacity in the combine 
destination folder.

• You do not have write privileges to the source or 
destination folders.

• The source or destination folders are write protected.
• Multiple instances of the same clip exist.

Copying All the Clips in Media or 
Folders

1 In one of the Info windows, select a copy source media 
or folder.

See “Selecting Work Media and Work Folders” (page 
35) for more information about how to select media 
and open folders.

2 In the other Info window, select a copy destination 
media or folder.

3 Activate the copy source Info window, and select 
Copy All from the Edit menu or click the Copy All 
button.

The Copy All Clips dialog appears.

4 Check the copy source and copy destination, and then 
click OK to execute the copy or Cancel to cancel it.

To change the copy destination
Click the Copy destination: box to highlight it, and 
enter a folder name as the new copy destination.

When the copying starts, a progress dialog appears to 
display the status of the copy task.

To cancel the copy
Click Cancel in the progress dialog.

Reasons why a copy operation may fail
Copy operations may fail for the following reasons. In 
these cases, an error message appears and the copy is 
not executed.
• There is not enough free capacity at the copy 

destination.
• A clip with the same name as one of the copied clips 

already exists at the copy destination. Even if the 

Note
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titles are different, clips are recognized as the same 
clip if they share they same ID (UMID).

• You do not have delete/write privileges to the source 
or destination media or folders.

Appendix

Usage Notes

Recording format 
This application supports one recording format only - the 
format specified for XDCAM EX devices. This format has 
the following specifications.
• Folder names and the folder configuration are as shown 

in the following figure.
• Files contain link information pertaining to links 

between files and folders.

Do not use tools that do not support the XDCAM EX 
format to edit, delete, move, or rename the files and folders 
used by this application. Unless the format specifications 
are observed, files can become unreadable by XDCAM 
EX devices and by this application.

Recording folders
The configuration of video and metadata folders is as 
shown in the following figure.
In the XDCAM EX format, the data beneath the BPAV 
folder is handled as a single set of data.

• One BPAV folder exists when a work folder is opened in 
Finder.

• To copy and backup your data, select the folders beneath 
the BPAV folder.

• When a work folder is selected in a Tree View pane of 
this application, a list of clips registered in the BPAV 

Note

BPAV

MEDIAPRO.XML

CUEUP.XML

CLPR

ABC0000.MP4

TAKR

Media or work folder
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folder appears in the corresponding List View pane. AV 
data is saved in the folders beneath the CLPR folder.

• On the media used by XDCAM EX devices, the BPAV 
folder is created beneath the root folder of the media.

• MP4 files can be copied to beneath the CLPR folder. 
When this is done, they appear in a List View pane as 
unregistered MP4 clips when the BPAV folder to which 
the CLPR folder belongs is displayed in Thumbnails 
View or List View mode.

• The unregistered clips of MP4 files beneath the CLPR 
folder can be imported. When this is done, new folders 
are created beneath the CLPR folder, and the MP4 files 
are moved to those folders.

• The unregistered clips of MP4 files can also be imported 
from other folders. When this is done, new folders are 
created beneath the CLPR folder, and the imported clips 
are copied to those folders. Folder names are assigned 
automatically.

• Up to 600 clips can be saved in one recording folder.

Folder and file names are linked to metadata files. Do not 
change them.

Option Settings

The Preferences dialog allows you to configure the options 
of this application.
To open the Preferences dialog, select Preferences from 
the XDCAM EX Clip Browser menu.

Date Format: The buttons select the display format. 
YYYY represents the calendar year, MM the month, 
and DD the day.
You can also specify a delimiter character for use 
between years, months, and days by selecting it from 
the Pause Character list box. The date below the list 
box shows the current date formatted with the selected 
character.

Viewer Resolution: Sets the playback resolution. Video 
quality is lower at Half Mode, and Quarter Mode, but 
playback response is better, because these resolutions 
lower the burden on the decoder. These resolutions 
are recommended if your computer is not powerful 
enough to delver smooth playback at Normal 
resolution.

On the Macintosh, language switching is handled by the 
operating system.

Shortcut Key List

This application supports keyboard shortcuts for many 
operations. The following tables show keyboard shortcuts 
by menu. In the Operation column, the notation 

“Command + N” indicates operations in which one key (in 
this case the Command key) is held down while pressing 
another key (in this case the N key).

XDCAM EX Clip Browser menu

File menu

Note

Note

Command Operation Function Reference

Preferences Command + , Open the Preferences dialog of this application. Page 46

Hide XDCAM EX Clip 
Browser

Command + H Show or hide this application. –

Hide Others Option + Command + H Show or hide other applications. –

Quit XDCAM EX Clip 
Browser

Command + Q Exit this application. Page 31

Command Operation Function Reference

Rename Option + Command + R Rename the selected folder. Page 42

Create New Folder Shift + Command + N Create a new folder in the selected media or folder. Page 42
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Edit menu

View menu

Open Containing Folder Command + N Start Finder and open the currently selected folder. Page 42

Import Shift + Command + M Import MP4 file (unregistered clip). Page 38

Command Operation Function Reference

Copy All Option + Command + C Copy all of the clips in the current media or folder. Page 44

Cut Command + X Cut the selected clip. Page 36

Copy Command + C Copy the selected clip. Page 36

Paste Command + V Paste a cut or copied clip. Page 36
Page 36

Delete Command + Delete Delete the selected clip. Page 37

Select All Command + A Select all of the clips in the current media or folder. –

Properties Command + I Open the Properties window of the selected clip. Page 40

Split Shift + Command + W Split the selected folder into smaller folders of a specified 
size.

Page 43

Combine Shift + Command + J Combine specified folders into another folder. Page 44

Special Characters Option + Command + T Open the Character Palette so that you can enter special 
characters and symbols.

–

Command Operation Function Reference

Change Root Folder Shift + Option + 
Command + W

Change the root folder of the Tree View pane. Page 35

Up Command + R Move up to the next-higher folder. Page 35

Sort by >Title Shift + Option + 
Command + N

Sort the clips in the List View pane in ascending or 
descending order by title.

Page 33

Sort by >Size Shift + Option + 
Command + S

Sort the clips in the List View pane in ascending or 
descending order by size.

Sort by >Duration Shift + Option + 
Command + D

Sort the clips in the List View pane in ascending or 
descending order by duration.

Sort by >Date Shift + Option + 
Command + C

Sort the clips in the List View pane in ascending or 
descending order by date and time.

Search Command + F Search for a clip. Page 39

Command Operation Function Reference
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Viewer menu

Window menu

Command Operation Function Reference

Play Control >Play 5 or L Start play. Page 34

Play Control >Stop Space or K Stop at the current position.

Play Control >Fast 
Forward

S Search in the forward direction (fast forward).

Play Control >Rewind A Search in the forward direction (rewind).

Play Control >Jump to 
Head

Q Move to the first frame of the clip.

Play Control >Jump to 
End

W Move to the last frame of the clip.

Play Control >Next 
Frame

4 Step 1 frame forward.

Play Control >Previous 
Frame 

3 Step 1 frame back.

View >Full Screen Command + Return Display in full-screen mode. Page 39

Command Operation Function Reference

Minimize Command + M Minimize the active window. –

Default Window 
Positions

Option + Command + E Return the operating window to its default position and 
size.

Page 32
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This product uses software subject to the GNU Lesser 
General Public License (LGPL).
Library name: FFMPEG

FFmpeg is a trademark of Fabrice Bellard, originator of the 
FFmpeg project.

Thank you for your purchase of this product.
This product uses the following software, which is 
subject to the LGPL.
You have the right to obtain, modify, and distribute the 
source code to this software.

FFMPEG
• avcodec-51.dll
• avformat-51.dll
• avutil-49.dll

The source code is contained in the ClipBrowser/SRC 
folder of the supplied CD-ROM. It may also be 
downloaded from the following web site. 
http://www.sony.net/Products/Linux/Download/
search.html

Please note that we cannot respond to inquiries regarding 
the content of the source code.
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