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Welcome to Desktop Video!

We hope you share our dream for the television industry to become a truly 
creative industry by allowing anyone to have access to the highest quality video.

Previously high end television and post production required investment in millions 
of dollars of hardware, however with Blackmagic video hardware, even 10 bit 
uncompressed is now easily affordable. We hope you get years of use from your 
new UltraStudio, DeckLink or Intensity and have fun working with some of the 
world’s hottest television and design software!

This instruction manual should contain all the information you’ll need on 
installing your Blackmagic video hardware. If you're installing a PCI Express 
card, it’s always a good idea to ask a technical assistant for help if you have not 
installed hardware cards into computers before. As Blackmagic video hardware 
uses uncompressed video and the data rates are quite high, you’ll need fast disk 
storage and a high-end computer.

We think it should take you approximately 10 minutes to complete installation.  
Before you install Blackmagic video hardware, please check our website at 
www.blackmagicdesign.com and click the support page to download the 
latest updates to this manual and Desktop Video driver software. Lastly, please 
register your Blackmagic video hardware when downloading software updates. 
We would love to keep you updated on new software updates and new 
features. Perhaps you can even send us your latest show reel of work completed 
on your Blackmagic video hardware and any suggestions for improvements to 
the software. We are constantly working on new features and improvements, so 
we would love to hear from you!

Grant Petty
CEO Blackmagic Design

http://www.blackmagicdesign.com
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Introducing Desktop Video
Blackmagic Design's Desktop Video software works in conjunction with your UltraStudio, DeckLink, Intensity 
or Teranex hardware. The Desktop Video software includes drivers, plugins and applications like Blackmagic 
Media Express. Desktop Video also integrates seamlessly with your favorite Adobe, Apple, Autodesk and 
Avid software!

This manual takes you through computer system requirements, installing hardware and software and using 
your favorite third party software. Finally, connection diagrams are located at the end of the manual.

System Requirements
The computer requires at least 4 GB of  RAM. PCIe x1 lane cards should work in any slot. PCIe x4 lane cards 
require a x4 lane or faster slot.

Mac OS X
Desktop Video software runs on the latest Mountain Lion and Mavericks versions of Mac OS X.

If your Blackmagic video hardware connects to your computer via a PCI Express slot, then an Intel-based 
Mac Pro is required.

If your Blackmagic video hardware connects to your computer via Thunderbolt, then an Intel-based Mac 
with a Thunderbolt™ port is required.

Windows
Desktop Video runs exclusively on 64-bit versions of Windows, with the latest service pack installed. Both 
Windows 7 and Windows 8 are supported.

If your Blackmagic video hardware connects to your computer via Thunderbolt, an Intel-based PC with a 
Thunderbolt port is required.

If your Blackmagic video hardware connects to your computer via USB 3.0, a USB 3.0 port using a Renesas 
chipset is required.

Linux
Desktop Video runs on 32-bit and 64-bit x86 computers running Linux 2.6.23 or higher. Please refer to the 
release notes for the latest list of supported Linux distributions, package formats and software dependencies.

Getting Started
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Installing your Blackmagic Video Hardware
If your Blackmagic video hardware connects via Thunderbolt, go straight to the Thunderbolt section. 
Thunderbolt ports are found on the latest Mac OS X and Windows computers.

If your Blackmagic video hardware connects via USB 3.0, go straight to the USB 3.0 section.  
Blackmagic's USB 3.0 video products require a compatible Windows PC.

Installing a Blackmagic PCIe Card
Step 1.	 Remove the power plug from your computer and ensure that you are statically discharged.

Step 2.	 Insert your Blackmagic PCIe card into an appropriate slot in your computer and push it firmly into 
place. If you have a DeckLink Optical Fiber card, the fiber optic module needs to be removed 
prior to insertion.

Step 3.	 If your Blackmagic PCIe card includes a HDMI bracket, insert the bracket into a spare slot. Secure 
the PCIe card and HDMI bracket with screws and loop the HDMI cables around any other installed 
cards and plug them into the rear of the DeckLink card. 

Step 4.	 Replace the cover of your computer and connect any supplied breakout cables. If you have a 
DeckLink Optical Fiber card, reinsert the fiber optic module. Reconnect the power and start up 
the computer.

Install a Blackmagic PCIe card in a spare slot. A HDMI bracket can 
be installed in any spare port and connects to the rear of the card 
with the supplied HDMI cables.

Connect the breakout cable if one is supplied with your 
Blackmagic card. Some models also include a HDMI 
bracket as pictured above.
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Connecting Blackmagic Video Hardware with Thunderbolt
Step 1.	 If your Blackmagic video hardware includes an external power supply, connect it to the unit and 

switch on the power.

Step 2.	 Connect a Thunderbolt cable between the unit and a Thunderbolt port on your computer. 
Alternatively, you can connect to your computer's Thunderbolt disk array.

Step 3.	 If Desktop Video software has previously been installed and offers to update the internal software, 
click Update and follow any onscreen instructions.

Step 4.	 If a breakout cable is supplied, connect it to the Blackmagic video hardware and plug the 
connectors into your video equipment.

Connecting Blackmagic Video Hardware with USB 3.0
Step 1.	 If your Blackmagic video hardware includes an external power supply, connect it to the unit and 

switch on the power.

Step 2.	 Connect a SuperSpeed USB 3.0 cable between the unit and a dedicated USB 3.0 port on your 
computer.

Step 3.	 If Desktop Video software has previously been installed and offers to update the internal software, 
click Update and follow any onscreen instructions.

Step 4.	 If a breakout cable is supplied, connect it to the Blackmagic video hardware and plug the 
connectors into your video equipment.

Thunderbolt™ and USB 3.0 products connect to your computer 
with a single Thunderbolt or USB 3.0 cable.

The UltraStudio 4K features two Thunderbolt 2™ ports so if your 
computer only has a single Thunderbolt™ port, you can use the 
additional port to attach a RAID or other device.

PUSH

PUSH
PUSH
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Installing the Blackmagic Design Software

Applications, Plugins and Drivers
The table below lists the applications, plugins and drivers that are included when you install the desktop 
video software.

Mac OS X Windows Linux

Blackmagic Desktop Video 
drivers

Blackmagic Desktop Video 
drivers

Blackmagic Desktop Video 
drivers

Blackmagic Design system 
preference

Blackmagic Design Control Panel Blackmagic Design Control Panel

Blackmagic Design LiveKey Blackmagic Design LiveKey Blackmagic Media Express

Blackmagic Media Express Blackmagic Media Express Blackmagic AVI codecs

Blackmagic QuickTime™ codecs Blackmagic AVI and QuickTime™ 
codecs

Blackmagic Disk Speed Test Blackmagic Disk Speed Test

Adobe® Premiere Pro, After 
Effects, Photoshop presets and 
plug-ins

Adobe® Premiere Pro, After 
Effects, Photoshop presets and 
plug-ins

Apple Final Cut Pro™ X plug-ins Avid Media Composer 7.x  
plug-ins

Avid Media Composer 7.x  
plug-ins

eyeon Fusion plug-ins
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Mac OS X Installation
Make sure you have administrator privileges before installing any software.

Step 1.	 Ensure you have the very latest driver. Visit www.blackmagicdesign.com/support

Step 2.	 Open the “Desktop Video Installer” folder from the disc or downloaded disk image and launch 
the “Desktop Video Installer” installer.

Step 3.	 Click the Continue, Agree and Install buttons to install the software.

Step 4.	 Restart your computer to enable the new software drivers.

Automatic Updates
When your Mac restarts the software will check the internal software version of your hardware. If the internal 
software version does not match the driver version, you will be prompted to update the internal software. 
Click OK to start the update and restart your Mac to complete the process.

Windows Installation
Step 1.	 Ensure you have the very latest driver. Visit www.blackmagicdesign.com/support

Step 2.	 Open the “Desktop Video” folder and launch the “Desktop Video” installer.

Step 3.	 The drivers will now be installed on your system. An alert will appear: “Do you want to allow the 
following program to install software on this computer?” Click Yes to continue.

Step 4.	 You will see a dialog bubble saying “found new hardware” and the hardware wizard will appear. 
Select “install automatically” and the system will find the required Desktop Video drivers. Another 
dialog bubble will appear saying “your new hardware is ready for use.”

Step 5.	 Restart your computer to enable the new software drivers.

Automatic Updates
When your computer restarts the software will check the internal software version of your hardware. If the 
internal software version does not match the driver version, you will be prompted to update the internal 
software. Click OK to start the update and restart your computer to complete the process.

Desktop Video Installer for Mac

Desktop Video Installer for Windows

http://www.blackmagicdesign.com/support
http://www.blackmagicdesign.com/support
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Linux Installation
Step 1.	 Download the latest Desktop Video software for Linux from www.blackmagicdesign.com/support

Step 2.	 Open the “Desktop Video” folder and locate and open the “Desktop Video” package for your 
Linux distribution.

Step 3.	 Click the "Install" button and wait for the progress bar to complete.

Step 4.	 If there are messages about missing dependencies, ensure they are installed first and then rerun 
the Desktop Video installer.

Step 5.	 When finished, the installer will return to the same screen.

Step 6.	 Restart the computer to enable the drivers or type the following command:

	 # modprobe blackmagic

If you cannot find a native Desktop Video package for your Linux distribution, or if you prefer to install from 
a command line, refer to the ReadMe file for detailed installation instructions.

Updates
After your computer has restarted, the drivers will check the Blackmagic video hardware to see what internal 
software the hardware contains. If the internal software version does not match the driver version, Desktop 
Video will prompt you to update. To find out the card ID of any cards that need updating, open the terminal 
and type the following command:

# BlackmagicFirmwareUpdater status

A message similar to the following will appear:

/dev/blackmagic/card0	 [DeckLink HD Extreme 3]	 UPDATED
/dev/blackmagic/card1	 [DeckLink HD Extreme 3]	 NEEDS_UPDATE

Note the ID of the card that needs to be updated and then update the firmware by typing:

# BlackmagicFirmwareUpdater update <card_id> (1 in this case)

Desktop Video software ready to be installed from 
the Ubuntu Software Center.

http://www.blackmagicdesign.com/support
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Capturing and Playing back Video 
It's a good idea to run a quick test to ensure you can successfully capture and play back video. 

Setting-Up
Step 1.	 Connect a video monitor or TV to the video output of your Blackmagic video hardware.

Step 2.	 Connect a video source to the video input of your Blackmagic video hardware.

Step 3.	 Use the Blackmagic system preferences to set your video and audio connections for input and 
output. See the "Using Blackmagic System Preferences" section for details.

Testing Video Capture
Step 1.	 Go to Media Express>Preferences on Mac OS X or Edit>Preferences on Windows or Linux and 

select a project format that matches your video source. Also choose a capture file format and 
storage location.

Step 2.	 Close the Preferences and click on the Log and Capture tab. Your video source will appear in the 
preview pane of Media Express.

Step 3.	 Click Capture to perform the capture test. Click Capture again to finish the test.

Testing Video Playback
Step 1.	 Click on the Playback tab.

Step 2.	 Double-click the test clip and the video will appear on the monitor connected to the output of 
your Blackmagic video hardware. Audio output can also be monitored.

Camera Outputs

HDTV

Click the "Capture" button to commence recording.

Connect a video monitor and source to your Blackmagic video 
hardware.
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Launching Blackmagic System Preferences
Blackmagic system preferences provide a central location for configuration settings.

�� On Mac OS X, open the System Preferences and click the Blackmagic Design icon.

�� On Windows 7 and Windows 8, open the Control Panel and click on the “Hardware and Sound” 
category and then click the Blackmagic Design Control Panel.

�� On Linux, go to "Applications" and then "Sound and Video" and double-click the Blackmagic 
Control Panel.

Different Blackmagic video hardware models have different features. Only those system preferences 
supported by your hardware model will be active.

The following section guides you on adjusting the Blackmagic system preferences.

Blackmagic Design system preferences in Mac OS X Blackmagic Design Control Panel in Windows Blackmagic Design Control Panel in Ubuntu Linux

Using Blackmagic System Preferences
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The Settings Tab

Set output 
Set the video and audio output connections for your Blackmagic video hardware. Some models allow you to 
choose between component analog video, S-Video or composite analog video. And some models feature 
switchable audio outputs which allow you to choose between analog and AES/EBU.

Set input 
Set the video and audio output connections for your Blackmagic video hardware. Your hardware may 
support some or all of the following combinations:

�� SDI Video & SDI Audio
�� SDI Video & AES/EBU Audio
�� SDI Video & Analog XLR Audio
�� Optical SDI Video & Optical SDI Audio
�� HDMI Video & HDMI Audio
�� HDMI Video & AES/EBU Audio
�� HDMI Video & Analog XLR Audio
�� Component Video & AES/EBU Audio
�� Component Video & Analog XLR Audio
�� Composite & AES/EBU Audio
�� Composite & Analog XLR Audio
�� S-Video & AES/EBU Audio
�� S-Video & Analog XLR Audio

Use video setup in NTSC 
Select the 7.5 IRE setup for the NTSC composite video used in the USA and some other countries. Select 
the 0 IRE setup if you’re working in Japan or other countries that don’t use the 7.5 IRE setup. PAL and high 
definition formats do not use this setting.

Video and Audio output connections.

Video and Audio input connections.

Select either 7.5 IRE or 0 IRE setup for NTSC composite video.
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Use 4:4:4 SDI on video output when possible 
Select this setting when outputing 4:4:4 video. 1080p50/60 video will always be output as 4:2:2. When 4:4:4 
video output is enabled, the following features are not available:

�� simultaneous HD and down converted SD video output
�� down converted analog video output

Use 3/6Gb SDI not Dual Link SDI output
Select this setting to use single link 3G or 6G SDI when using high bandwidth formats such as 1080p60, 4:4:4 
or when using 4K formats.

Use 1080p not 1080PsF
Select this setting to output true progressive frame video instead of progressive segmented frame.

Remove field jitter when video is paused
Select this setting to eliminate field flicker when interlaced video is paused on old CRT monitors by displaying 
a single field. This option is not recommended for modern flat screens.

Use LTC Timecode input
Select this setting to read timecode from the LTC input instead of the SDI stream.

Tick the checkbox to output 4:4:4 video.

Tick the checkbox  to use single link 3G or 6G SDI.

Tick the checkbox  to output true 1080 progressive frame video.

Tick the checkbox  to eliminate field flicker from CRT monitors.

Tick the checkbox  to read timecode from the LTC input.
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Set default video standard as
To use broadcast monitoring with Final Cut Pro X, set the video standard to match your Final Cut Pro X 
project.

To capture video on Windows with a program supporting Windows Driver Model (WDM), set the default 
video standard to match the capture standard. You usually set the video standard within the preferences 
of the WDM program, however, try using the Blackmagic Design Control Panel if you encounter problems.

When not playing video, send
This setting determines whether your hardware will output the Last Frame Played or Black when you switch 
out of an application and video is no longer being played.

Some Blackmagic models include Look Up Tables (LUTs) and you can use the Last Played Frame option 
to observe the effect of any changes to the LUT. Enabling or disabling the feature requires a restart of the 
computer.

Display HDMI 3D as
This setting determines the 3D format of your HDMI monitoring. The selections include: Frame Packing, 
Side by Side, Line by Line, Top and Bottom, Left Eye or Right Eye.

Set Reference output timing
If you have reference connected but your picture is rolling, adjust the slider until the picture locks. A reference 
signal may also known as genlock, black burst, house sync or tri-sync.

Select the 3D format of your HDMI monitoring.

Set the default video standard to match your Final Cut Pro X 
project or to capture with your WDM program

When not playing video you have the option of sending the Last 
Frame Played or Black.

Adjust the Reference timing slider until the picture locks.
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The Processing Tab

Select output processing
This setting allows real time down conversion during playback. Select the desired option from the menu.

Some hardware models support simultaneous down conversion on output such as HD & SD or 2K & SD. 
Simultaneous down conversion introduces a 2 frame delay on the SD-SDI output. Adjust your editing 
software's timecode offset to ensure frame accuracy when inserting or assembling to tape.

Analog video outputs are also down converted. Component analog video can be switched between HD 
or SD output. To view component analog SD video, select "Enable Conversion on Analog Output", when 
"Simultaneous HD and SD Output" is also selected.

Select input processing
This setting allows real time down conversion and up conversion during capture. Select the desired option 
from the menu.

Output HD 23.98PsF at HD 59.94i (Windows only)
This setting will apply a 3:2 pulldown sequence so that HD 23.98 PsF video is output as HD 59.94i. The film 
frame rate of 23.98 fps is quite common but support in SDI and analog monitors is rare, while almost all HD 
monitors support HD 59.94i.

Set A-frame VITC reference
This setting allows you to enter the A-frame number when removing 3:2 pulldown from NTSC video while 
capturing at 23.98fps. The wrong A-frame will produce an incorrect presentation of fields and frames.

Capture VANC input line
These settings allow 3 line timecode, VITC subtitle info or any other VANC data to be preserved during 
capture. To preserve VANC data, tick the check box for video line you wish to capture. Line 1 needs to be 
enabled for lines 2 and 3 to function.

Select the output processing from the menu.

Tick the checkbox to output HD 23.98PsF at HD 59.94i

Set the A-Frame VITC Reference when performing 3:2 pulldown.

Tick the checkboxes to capture lines of VANC data.
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The Video Levels Tab
Calibrate Analog Video In
These settings adjust the analog video input. Use the sliders to adjust Video, Chroma, Cb and Cr levels. 
Ideally you would adjust these settings in conjunction with Blackmagic Ultrascope. The Calibrate Analog 
Video In settings are only available if the "Set input" option in the Settings tab is set to analog video input.

Calibrate Analog Video Out
These settings adjust the analog video output. Use the sliders to adjust Video, Chroma, Cb and Cr levels. 
Ideally you would adjust these settings in conjunction with Blackmagic Ultrascope.

Use Betacam YUV Levels 
Blackmagic products use SMPTE component analog levels by default as almost all modern video equipment 
use SMPTE levels. Enable the checkbox "Use Betacam YUV Levels" if working with Sony Betacam SP decks.

The Audio Levels Tab
Set Analog Audio Input Levels
These settings adjust the gain for the analog audio inputs. 

Set Analog Audio Output Levels 
These settings adjust the gain for the analog audio outputs. 

Set AES/EBU Input Ref Level
These settings adjust the gain for the AES/EBU audio inputs. While analog audio channels can be adjusted 
independently, AES/EBU audio channels are adjusted simultaneously.

Set AES/EBU Output Ref Level
These settings adjust the gain for the AES/EBU audio outputs. While analog audio channels can be adjusted 
independently, AES/EBU audio channels are adjusted simultaneously. 

Use HiFi Audio Levels
Professional analog audio levels with XLR connectors are standard on UltraStudio and DeckLink models. 
To connect consumer audio equipment, enable "Use HiFi Audio Levels" and use an XLR to RCA adapter. 

The sliders adjust Video and Chroma levels for analog video. 

The sliders adjust the gain for analog and AES/EBU audio. 
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Adobe After Effects CC

How to Preview Video
To display your Adobe After Effects composition in real-time through your Blackmagic hardware, go to 
Preferences > Video Preview.  Select Blackmagic Video Output and the appropriate Output Mode. You can 
now use a broadcast monitor to view your After Effects compositions in the correct video colorspace.

To listen to audio through your Blackmagic hardware, go to System Preferences in  
Mac OS X or Control Panel in Windows and set Blackmagic Audio as your default sound output device. 
In After Effects, go to Preferences>Audio Hardware and make sure your audio output is now set to  
System Default Input/Output on Mac OS X or Blackmagic Audio on Windows.

Rendering
When you have completed your composition, you will need to render to a codec supported by your 
Blackmagic video hardware. You can render a DPX image sequence or any of the following codecs:

Other codecs including ProRes and DVCPRO HD will be available if you have Final Cut Pro installed.

Other codecs including DVCPRO HD and DVCPRO50 will be available if you have Premiere Pro installed.

Adobe After Effects CC

“Output Module Settings” rendering options

“Video Preview” preferences

�� Blackmagic RGB 10 bit (uncompressed)
�� Apple Uncompressed YUV 10 bit 4:2:2
�� Apple Uncompressed YUV 8 bit 4:2:2

�� Apple Photo - JPEG (compressed)
�� Apple DV - NTSC (compressed)
�� Apple DV - PAL (compressed)

�� Blackmagic 10 bit 4:4:4 (uncompressed)
�� Blackmagic 10 bit 4:2:2 (uncompressed)
�� Blackmagic HD 8 bit 4:2:2 (uncompressed)

�� Blackmagic SD 8 bit 4:2:2 (uncompressed)
�� Blackmagic 8 bit MJPEG (compressed)

AVI codecs on Windows

�� Blackmagic RGB 10 bit (uncompressed)
�� Blackmagic 10 bit (uncompressed)
�� Blackmagic 8 bit (uncompressed)

�� Apple Photo-JPEG (compressed)
�� Apple DV - NTSC (compressed)
�� Apple DV - PAL (compressed)

QuickTime codecs on Windows

QuickTime codecs on Mac OS X

Using your Favorite 3rd Party Software
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Adobe Photoshop CC

How to Import and Export Video Frames

Import an image into Photoshop
Step 1.	 From Photoshop select File > Import > Blackmagic Image Capture.

Step 2.	 Select the “Video Input Format” and the “Image Bit Depth” and then click Image Import.

Export an image from Photoshop
Step 1.	 Select File > Export > Blackmagic Image Export.

Step 2.	 Select Video Output Format and then click Export Image.

Once you have set the “Import” or “Export” options, subsequent Imports and Exports will not display 
the settings window. However, you can still change your settings, by holding the Option [Mac] or Ctrl 
[Win] key, when selecting import or export.

Import Image

Export Image

Adobe Photoshop CC
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Adobe Premiere Pro CC

Setting Up a Blackmagic Design Project
Step 1.	 Create a New Project and click on the Scratch Disks tab and set the desired Location and Name 

for your project.

Step 2.	 Set the locations for your captured video, captured audio, video previews and audio previews.

Step 3.	 If your graphics card is supported by Premiere Pro's Mercury Playback Engine, the Renderer 
option will be available and you should switch it to "Mercury Playback Engine GPU Acceleration".

Step 4.	 Set the Capture Format to Blackmagic Capture and click on the Settings [Mac] or Properties [Win] 
button to reveal the Blackmagic Capture Settings for your project. Set the desired Video Standard 
and Video Format and click OK.

Step 5.	 The New Sequence window will appear. Select the desired Blackmagic preset, give the sequence 
a name and then click OK.

Step 6.	 Select File > New > Sequence. Select the desired Blackmagic preset, give the sequence a name 
and then click OK. 

Device Control
Many Blackmagic Design capture and playback models feature RS-422 device control for controlling decks. 
Blackmagic Device Control needs to be selected each time a new project is created. Go to Preferences > 
Device Control and select "Blackmagic Device Control".

Playback
Playback settings need to be selected each time a new project is created by going to Preferences  > 
Playback. The default player is Adobe Player but the Audio Device needs to be switched to "Blackmagic 
Playback".

Under "Video Device," enable the checkbox for "Blackmagic Playback" and ensure the other checkboxes 
are cleared and click OK.

New Sequence

Adobe Premiere Pro CC
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Capture
To capture choose: File > Capture [F5]

To immediately capture, or to capture from a non-controllable device, click the red record button [G].

If you wish to log the clip using RS-422 deck control, enter the desired In and Out points using either the Set 
In and Set Out buttons, or manually by typing the timecode and clicking Log Clip. The empty clip will now 
appear in the Project window. Repeat this until you have logged all of the clips you wish to batch capture. 
Then choose: File > Batch Capture [F6]. To set handles on the clips, enable the option to Capture with 
handles and type the number of additional frames you require at the start and end of each clip.

Export to Tape 
To export to tape via RS-422 deck control, select the sequence you require and then choose File >  
Export > Tape

Insert editing requires unbroken timecode over the full length of the project which is to be laid to tape.

In assemble mode the tape needs only to be “blacked” until a point just beyond the start time of the 
project. As assemble editing erases the tape ahead of the record heads, it should not be used where other 
projects already exist on the tape after the out point of your edit.

When editing to tape, the software waits at the first frame of your project for the deck to drop into record 
at the predetermined timecode. Should you find that either the first frame of your program is repeated or 
lost, during the edit to tape procedure, you will need to adjust the playback offset to bring the deck and 
computer in sync. You should only need to do this once with any combination of deck and computer and 
the correct setting will be retained.

Now, simply enter the desired in point and offsets if required, and click OK [Mac] or Export [Win].

Capture

Export to Tape
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Apple Final Cut Pro X

Apple Final Cut Pro X
You can use the broadcast monitoring feature of Final Cut Pro X 10.0.4 and later to output your video through 
Blackmagic video hardware. You can also use two computer monitors for the Final Cut Pro X interface.

Setting Up Final Cut Pro X
Step 1.	 Ensure you are running Final Cut Pro X 10.0.4 or later with the latest version of Mac OS X Mountain 

Lion or Mavericks.

Step 2.	 Open the System Preferences and click on Blackmagic Design. Go to the setting, "Set default 
video standard as" and then set the same standard that you will use in your Final Cut Pro X 
project, e.g. HD 1080i59.94. The standard should be the same as the video format of your clips.

Step 3.	 Launch Final Cut Pro X and create a new project.

Step 4.	 Type a name and choose a location for the new project.

Step 5.	 Set the Video Properties to Custom and then set the format, resolution and frame rate to match 
the default video standard set in the Blackmagic Design Desktop Video system preferences.

Step 6.	 Set the Audio and Render Properties to Custom. Set the audio channels to Stereo or else you can 
choose Surround for 6 audio channels. Set the audio sample rate to the television rate of 48kHz. 
Set the render format to the same format as your video clips. Final Cut Pro X defaults to using 
ProRes compression but you can switch this to Uncompressed 10-bit 4:2:2 for an uncompressed 
workflow. Click OK to complete the creation of your new project.

Step 7.	 Go to the Final Cut Pro menu, choose Preferences and then click the Playback tab. Ensure the A/V 
Output menu has selected "Blackmagic" and the same video standard as your project and then 
close the Preferences.

Step 8.	 Go to the Window menu and select A/V Output to enable video output via your Blackmagic 
video hardware.

If you wish to monitor audio via your Blackmagic video hardware, open the System Preferences,  
click the Sound icon, click the Output tab and then select "Blackmagic Audio" for the sound output.

Step 6. Set the Audio and Render Properties to Custom.

Step2. Set the default video standard in the System Preferences 
to match your Final Cut Pro X project.



Using your Favorite 3rd Party Software22

Playback
Step 1.	 Import some clips in to your new project.

Step 2.	 You can now use the Final Cut Pro X timeline on your computer monitor and view the video 
preview on the monitor or TV connected to the output of your Blackmagic Design video hardware.

Capturing Video and Audio
You can use Blackmagic Media Express to capture video and audio with your Blackmagic Design video 
hardware. Once you have captured the clips, you can import them in to Final Cut Pro X for editing.

When capturing clips with Media Express, make sure you choose one of the video formats which is also 
supported by Final Cut Pro X, i.e.: Apple ProRes 4444, Apple ProRes 422 (HQ), Apple ProRes 422 or 
Uncompressed 10-bit 4:2:2.

Editing to Tape
Once you have completed a project in Final Cut Pro X, you can render the project to a movie file and then 
use Blackmagic Media Express to master the movie to tape with your Blackmagic Design video hardware.

Step 1.	 Select your clips from the timeline in Final Cut Pro X.

Step 2.	 Go to the Share menu and choose Export Movie.

Step 3.	 In the Export Movie window, leave Export on "Current Settings" and also set Include to "Video 
and Audio". Click "Next".

Step 4.	 Open Media Express and import the clip that was exported from Final Cut Pro X.

Step 5.	 Refer to the Blackmagic Media Express section of this manual for "Editing video and audio files 
to tape".

Step 3. In the Export Movie window, leave Export on "Current 
Settings" and also set Include to "Video and Audio".
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Avid Media Composer

Avid Media Composer 7
Avid Media Composer captures and plays back standard definition and high definition video and audio 
with Blackmagic video hardware and also supports RS-422 deck control. Blackmagic plug-ins for Media 
Composer are automatically installed if Media Composer is installed before the Desktop Video software.

Setting Up
Step 1.	 Launch Media Composer and the Select Project dialog box will appear.

Step 2.	 Choose  your preferred User Profile if you have previously created one.

Step 3.	 Select the folder in which you want to create the project: Private, Shared or External.

Step 4.	 Click the New Project button.

Step 5.	 Type a project name and set the project options including Format, Color Space and Stereoscopic. 
Click OK.. The color space and stereoscopic settings can be changed later in the Format tab of 
the project. 

Step 6.	 Double-click the project name in the Select Project dialog box. The Media Composer interface 
will appear along with the project window for your new project. You have completed setting up 
your project.

Playback
As a quick test to make sure everything is connected correctly, go to the Media Composer Editing Guide 
and follow the section entitled "Importing Color Bars and Other Test Patterns". Double-click the imported 
file to play it in a pop-up monitor. You should now see the image on both your computer monitor and your 
Blackmagic output.

If you can’t see any video on your Blackmagic output, check the connections again and ensure you have the 
correct output settings configured within the Blackmagic Design system preferences by choosing Tools > 
Hardware Setup from within Media Composer.

If using a single computer monitor, open the Blackmagic Design 
system preferences and send Black when not playing video.

Step 5. Type a project name and set the project options.
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Capture from Non-Controllable devices
Many video sources including all kinds of modern cameras and disk recorders, as well as old cameras and 
VHS tape players, do not have any device control. To capture video without deck control:

Step 1.	 Choose Tools > Capture to open the Capture Tool.

Step 2.	 Click the Toggle Source button so that the button's icon of a deck shows a red circle-slash symbol. 
This symbol indicates that deck control has been disabled.

Step 3.	 Set the Video and Audio input menus to "Blackmagic".

Step 4.	 Select the video source track (V) and the audio source tracks (A1, A2, ...) you wish to capture.

Step 5.	 Use the Bin menu to select a Target Bin from the list of open bins.

Step 6.	 From the Res (resolution) menu, choose which compressed or uncompressed codec you wish to 
use for your captured clips. For uncompressed 8-bit video, select "1:1" or "1:1 10b" for 10-bit.

Step 7.	 Select the disk storage for your captured video and audio. Use the Single/Dual Drive Mode button 
to choose if video and audio will be stored together on a single drive or on separate drives. Select 
the target drive(s) for your captured media from the Target Drives menu(s).

Step 8.	 Click the "Tape Name?" button at the bottom of the window to open the Select Tape dialog box.  
Select the desired tape, or alternatively add a new one and click OK.

Step 9.	 Ensure your video and audio source is ready or playing and then click the Capture button. The 
Capture button will flash red while recording. Click the Capture button again to end the capture.

Step 2. Set up the Capture Tool to capture video without deck 
control by clicking the Toggle Source button.
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Capture from Controllable Devices with UltraStudio, DeckLink and Teranex
If you have a deck that connects via RS-422, you will need to configure the deck settings before performing 
a capture with deck control.

Step 1.	 From your project window, click the Settings tab and double-click on Deck Configuration.

Step 2.	 In the Deck Configuration dialog box, click Add Channel and then set the Channel Type to Direct 
and the Port to RS-422 Deck Control. Click OK and choose "No" when asked, "Do you want to 
autoconfigure the channel now?"

Step 3.	 Click Add Deck and then select your brand and model of deck from the Device menus and also 
set the desired preroll. Click OK and then Apply.

Step 4.	 Under the Settings tab, double-click on Deck Preferences.

Step 5.	 If you plan to make assemble edits to tape, enable the option to "Allow assemble edit & crash 
record for digital cut". If this option is left unchecked, you will only be able to perform insert edits.

Step 6.	 Enable the option to "Relax coincidence point detection" and set other settings as needed.  
Click OK. You have completed setting up the RS-422 connection to your deck.

To test the remote connection ensure an RS-422 serial cable is connected between your Blackmagic video 
hardware and the deck. Set the deck to Remote. Open the Capture Tool and use the standard J, K, L 
shortcut keys to control the deck. If a deck name appears in italics or "NO DECK" is displayed, click the 
menu and select Check Decks until the deck is listed without italics and deck control is re-established.

To capture with deck control on-the-fly:

Step 1.	 Choose Tools > Capture to open the Capture Tool.

Step 2.	 The Capture/Log Mode button should show the CAP icon. If this button displays a LOG icon, click 
the button to switch to capture mode and the CAP icon should appear.

Step 3.	 The Toggle Source button should show the icon of a deck. If a red circle-slash symbol is present, 
click the button to enable deck control and make the red symbol disappear.

Step 4.	 Configure video and audio input, video and audio source tracks, target bin, res, target drive and 
tape name the same way as in "Capture from non-controllable devices".

Step 5.	 Use the Deck Controller Window in the Capture Tool to cue the tape and start playing.

Step 6.	 Click the Capture button. The Capture button will flash red while recording. Click the Capture 
button again to end the capture.

Step 6. In the Deck Preferences, enable the option to "Relax 
coincidence point detection".

Set the CAP and Toggle Source buttons to use deck control. Use 
the Deck Controller Window to cue the tape and start playing.
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Batch Capture with UltraStudio and DeckLink
To log clips for batch capture:

Step 1.	 Choose Tools > Capture to open the Capture Tool.

Step 2.	 Click on the Capture/Log Mode button so it displays the LOG icon.

Step 3.	 Configure video and audio input, video and audio source tracks, target bin, res, target drive and 
tape name the same way as in "Capture from non-controllable devices".

Step 4.	 Use the Deck Controller Window, or use the standard j, k, l shortcut keys, to shuttle backwards, 
pause and shuttle forwards on the deck and locate the video you want to capture.

Step 5.	 Click the Mark IN/OUT button, to the left of the LOG button. The icon will alternate between IN 
and OUT so you only have to click the one button to mark all your in and out points.  This can be 
more convenient that using the separate Mark IN and Mark OUT buttons in the Deck Controller 
Window. Alternatively use the "i" and "o" keys on the keyboard to mark in and out points.

Step 6.	 When you have finished logging in and out points, open the logging bin, select the clips you want 
to capture.

Step 7.	 Choose Clip > Batch Capture, select the desired options in the resulting dialog box and click OK.

Recording to Tape with UltraStudio and DeckLink
Once you have captured your clips, dragged them in to the timeline, edited them and applied and rendered 
any effects, you will want to record the completed project to tape.

Step 1.	 Double-click on a sequence, in your project bin, to open it into the Timeline window.

Step 2.	 Choose Output > Digital Cut to open the Digital Cut Tool.

Step 3.	 Set Output Mode to Real-Time, Bit Depth to 10-bit, and Deck Control to Remote.

Step 4.	 From the Edit Menu, choose to Insert Edit or Assemble Edit for precise edits onto a timecode 
striped tape. Alternatively choose Crash Record for an easy way to record. If Insert Edit is the 
only option, go to the Settings tab in your project, double-click on Deck Preferences and enable 
"Allow assemble edit & crash record for digital cut".

Step 5.	 If a deck name appears in italics or "NO DECK" is displayed, click the menu and select Check 
Decks until the deck is listed without italics and deck control is re-established.

Step 6.	 Press the Play Digital Cut button (red triangle icon) to record your sequence to tape.

Step 5. Click on the Mark IN/OUT button or use the "i" and "o" 
keys on the keyboard to mark in and out points.

The Digital Cut Tool is used for recording to tape.
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Autodesk Smoke

Autodesk Smoke 2013 Extension 1
Autodesk Smoke brings together editing, compositing and 3D effects into a single workspace. Smoke 
captures and plays back standard definition and high definition video and audio with Blackmagic video 
hardware and also supports RS-422 deck control. Before installing Autodesk Smoke, make sure that both 
the Blackmagic Design drivers and your video device are properly installed.

Smoke's broadcast monitoring allows you to output video through Blackmagic hardware.

Installation
Step 1.	 Launch Smoke and the Project and User Settings window will appear. Choose your Project and 

User if you have previously created them. Otherwise, create a new project and/or user.

Step 2.	 Set the project settings to match your delivery settings, i.e., 1080HD. Most of these settings can 
be changed later during your session.

Step 3.	 Choose your intermediate format, such as ProRes 422 or even Uncompressed for your project 
generated media. Remember to choose a format that your storage can handle.

Step 4.	 Click the Create button.

Setting Up Hardware
It’s a good idea to follow the steps below when you are preparing for a VTR session.

Step 1.	 Connect the outputs of your VTR to the inputs of your Blackmagic capture and playback device. 
Connect the outputs of your Blackmagic capture and playback device to the inputs of your VTR.

Step 2.	 Connect an RS-422 deck control cable from the serial port on your VTR to the remote control port 
of your Blackmagic Design capture and playback device. 

Step 3.	 Set your VTR to remote. 

Step 4.	 Connect a sync generator to the sync input of the VTR to ensure frame-accurate capture. If you 
have a separate audio device, an audio sync signal must be connected to it as well.

Type a project name and set the project options.
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Setting Up a VTR
Before starting Autodesk Smoke, you must use a utility called Smoke Setup to select the model of the VTR(s) 
in your facility and its appropriate timing settings.

Step 1.	 Go to Applications>Autodesk>Smoke>Utilities and open Smoke Setup.

Step 2.	 In the General tab, make sure that Video Device and Audio Device are set to BMD.

Step 3.	 In the VTR tab, enable the VTR model and the timings you want to use with Autodesk Smoke. 
Enable the rows with live NTSC or live PAL to enable crash-record or live output.

Step 4.	 Click Apply and close Smoke Setup.

Capture from Controllable Devices with UltraStudio and DeckLink
Autodesk Smoke can be configured to capture from controllable VTRs with RS-422 deck control.

Step 1.	 Select a folder in the Media Library where you want the captured clip to be created.

Step 2.	 Select File>Capture from VTR. The VTR Capture module appears.

Step 3.	 Cue the tape to the start frame of the clip you want to capture.

Step 4.	 Select the video and audio channels you wish to record. The buttons will turn red to let you know 
which tracks are enabled.

Step 5.	 Enter In and Out points in the In and Out fields. 

Step 6.	 Click Capture to start the capture. The timecode field will turn green to indicate that capture is in 
progress.

Step 7.	 End the capture at any time by clicking anywhere over the Preview window. The clip will 
automatically be saved to the location that you selected before entering the VTR Input module.

Ensure Video Device and Audio Device are set to BMD in the 
Smoke Setup utility.

Select timing settings for your VTR using the VTR tab in the 
Smoke Setup utility.

Video and audio tracks turn red when enabled for capture from 
your VTR.
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Recording to Tape with UltraStudio and DeckLink
Load a clip into the VTR Output module and set the In and Out points for the output clip. If needed, you can 
also enable the options to offset the start frame for output and to apply a letterbox overlay.

Step 1.	 Select File>Output to VTR.

Step 2.	 Choose the clip(s) to output from the Media Library. You can also select a folder if you wish to 
output its contents in one session. The VTR Output module appears.

Step 3.	 Select the VTR in the Device Name box. The preview window displays the video from the tape in 
the selected VTR.

Step 4.	 Make sure that the correct video track and audio channel buttons are enabled so that the 
corresponding video track and audio channels are output to tape.

Step 5.	 Enable or disable All Audio in the Clip Output menu. When All Audio is enabled, every audio 
channel will be converted to the format on your tape, not just the ones you enabled.

Step 6.	 Click preview to watch the clip before outputting.

Step 7.	 To output the selected clip starting at any frame other than the first one, enter the start timecode 
in the Start Offset field.

Step 8.	 Set the In and Out points for clip output.

Step 9.	 To output the clip to the VTR, select Insert from the Output box. The clips with Status selected 
will be output to tape. During output, the status of each clip will be updated to Pending, Output,  
and then Done.

Step 10.	 Cue to the In timecode and then select Play to check that the transfer was successful.

Step 11.	 When you are finished, click EXIT Output Clip to close the module.

Step 3. Your VTR should be selectable in the drop down list.

Clips you have selected to output appear in a list with their 
current status. 

Set your In and Out points, then select Insert from the Output 
dropdown menu. 
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Crash-Record and Live Output
Autodesk Smoke allows you to capture a live video signal or crash-record a clip by using a tablet pen or a 
mouse to start and stop the clip input or output process. When you choose this form of capture, Autodesk 
Smoke checks the available space on your Autodesk Media Storage device to determine the available 
space, which varies depending on your preferred intermediate format.

Also, if you are using a device that does not support remote control via RS-422, such as a camera, VCR, or 
any other device, use the Live NTSC or PAL option to capture, and the Live Video option to output clips.

To crash-record a live video signal:
Step 1.	 Choose a folder from the Media Library where you would like the captured clip to be created.

Step 2.	 Select File>Capture from VTR. The VTR Capture module appears.

Step 3.	 From the VTR Device box, select Live NTSC or Live PAL. The incoming live video signal appears 
in the preview window.

Step 4.	 Select the Start On Pen mode. End the capture by using Stop On Pen or Stop On Frames. 
Traditionally, Autodesk Smoke was operated with a tablet and pen, hence the Start On Pen 
terminology.

When Stop On Pen is selected for capture stop mode, the out point and the duration timecode fields will be 
updated to show the longest possible clip that can be recorded on your Autodesk Media Storage device. 
The capture will either end when you click anywhere on the screen or when your storage fills up.

Step 5.	 Enter the clip name and enable the video tracks and audio channels that you want to capture.

Step 6.	 Make sure you are receiving the live video signal.

Step 7.	 Press Play on the video device.

Step 8.	 Select Process to begin capturing.

Step 9.	 Click anywhere on the screen to end capturing in Stop On Pen mode. 

Enable the rows with live NTSC or live PAL to enable crash-record 
or live output.
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To output a live video signal:
Step 1.	 Select File>Output to VTR.

Step 2.	 Select the clip(s) to output from the Media Library. You can also select a folder to output its 
contents. The VTR Output module appears.

Step 3.	 From the VTR Device box, select Live NTSC or Live PAL.

The Start Mode box is unavailable. With Live Video output, you must use Start On Pen mode. You can use 
Stop On Pen or Stop On Frames to end the output.

Step 4.	 Set output options. For example, enter the clip name and enable the video tracks and audio 
channels that you want to capture. 

Step 5.	 On the device receiving the signal, start the recording, or take any action required to enable the 
reception of the signal from Autodesk Smoke.

Step 6.	 Select Process to begin the output on Autodesk Smoke.

Step 7.	 Click anywhere on the screen to end the output in Stop On Pen mode.

Use Start On Pen mode when outputting live video.

Select Live PAL or Live NTSC when outputting a live video signal.
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DaVinci Resolve 10

Select your desired format from the "Video capture and 
playback" menu.

DaVinci Resolve 10 and Live Grading
Desktop Video 10 allows simultaneous capture and playback on the UltraStudio 4K and DeckLink 4K 
Extreme. This is great for users who want to use the Live Grading feature within DaVinci Resolve 10, as it 
means you don’t require two separate devices for input and output.

When using live grading on-set, simply connect the output of the camera to the input of your Blackmagic 
hardware. Then connect the hardware's output to an on-set monitor for grading evaluation and viewing.

Setting Up
Step 1.	 Launch Resolve and from the Preferences menu, select the "Video I/O and GPU" tab and select 

your hardware from the “For Resolve Live use” option. Save your preferences and restart Resolve 
to apply your changes.

Step 2.	 Start a project and from within the Project Settings window, set the resolution and frame rate to 
match your camera.

Step 3.	 In the Project Settings window, go to the "Deck Capture and Playback" tab and select your 
desired format from the "Video capture and playback" menu.

Step 4.	 Go to the Edit page and right click in the Timeline window and select “Create New Timeline”.

Step 5.	 From the Color menu, select "Resolve Live On/Off". You should now see live video within the 
Viewer and a bright red “Resolve Live” button will appear above the video.

Using Resolve Live
Step 1.	 In Resolve Live mode, the Freeze button (snowflake icon) freezes the current incoming video 

frame, so you can grade it without being distracted by motion occurring during the shoot. When 
you’ve made the adjustment, you can unfreeze playback in preparation for grabbing a snapshot.

Step 2.	 Once you’re happy with a grade, clicking the Snapshot button (camera icon) saves a snapshot 
of the current still in the Viewer, the incoming timecode value, and your grade into the Timeline. 
Snapshots are simply one-frame clips.

You can refer to the DaVinci Resolve 10 manual for more information on Resolve Live.
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What is Blackmagic Media Express?
Blackmagic Media Express software is included with every UltraStudio, DeckLink and Intensity as well as 
every ATEM Switcher, Blackmagic Camera, H.264 Pro Recorder, Teranex Processor and Universal Videohub. 
Media Express 3 is a great tool when you don’t need the complexity of NLE software but simply want to 
capture, play back and output clips to tape. 

Capturing Video and Audio files

Setting Up a Project
Before capturing any clips in Media Express, you will need to select the settings for your project. 

Step 1.	 Go to Media Express>Preferences or Edit>Preferences on Windows or Linux. The project formats 
listed will vary depending upon whether your Blackmagic video hardware supports features such 
as Ultra HD 4K video or stereoscopic 3D video.

Step 2.	 Select from a range of compressed and uncompressed capture formats or even a DPX image 
sequence from the Capture File Format drop down menu. Video will be captured in the chosen 
format and saved as a QuickTime movie.

Step 3.	 Set the storage location for your captured video and audio. 

Step 4.	 Choose whether to stop capture or playback if dropped frames are detected.

Standard definition projects use the 4:3 aspect ratio unless you enable the Anamorphic SD 16:9 checkbox. 

Applications will normally stop playing video if you send them to the background. Tick the checkbox 
"Continue playback when in the background" if you want Media Express to keep playing video when you 
open another application in the foreground.

The final options relate to tape decks with RS-422 deck control and include pre-roll and timecode offsets.
Use the Preferences window to set video format, file format, 
storage location and other settings.

Blackmagic Media Express
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Capture
Capturing video is easy and all you need to do is connect a video source, set the Media Express preferences 
and press the Capture button.

Step 1.	 Start by connecting your video source to an input of your Blackmagic video hardware and check 
that the Blackmagic system preferences are set to the same video input, e.g. SDI, HDMI or analog.

Step 2.	 Open Media Express and set its preferences to the project video format and capture file format.

Step 3.	 Click the red Log and Capture tab and enter a description into the Description field.

Step 4.	 Click the "+" button next to the Description to add it to the automatic Name field. Click the "+" 
button next to any of the other fields that you wish to add to the Name field.

�� To increment the value in each of these fields, click the corresponding clapper board icon. 
Alternatively, type directly into any field to customize its name and number.

�� The text in the automatic Name field will be applied to the clip(s) which are about to be captured.

�� To log the clip as a favourite, click the "star" icon next to the Name field.

�� For a clip name confirmation prompt to appear before every capture, click the "!" icon next to 
the Name field.

Step 5.	 Set the desired number of audio channels to be captured.

Step 6.	 Click the “Capture” button to start recording. To stop the capture and keep the clip, click the 
“Capture” button again. Alternatively, press esc to be prompted to delete or save the clip. The 
captured clips are added to the Media List.

Logging clips
Ensure an RS-422 serial cable is connected between your Blackmagic video hardware and the deck.  
Ensure the deck's Remote/Local switch is set to Remote. Use the standard j, k, l shortcut keys to shuttle 
backwards, pause and shuttle forwards.

Click the Mark In button to mark the In point, or use the shortcut key i.

Click the Mark Out button to mark the Out point, or use the shortcut key o.

Click the Log Clip button to log the clip, or use the shortcut key p. The entry should now appear in the 
Media List with a red X in its icon to indicate the media is offline.

Set the desired number of audio channels to be captured.

Enter a description for your video.

Click the "Capture" button to begin capturing.
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Batch Capture
After logging a clip, you can click the Clip button to capture a single clip.

To capture multiple clips, continue logging the clips for batch capture.

Select the logged clips in the Media List and do one of the following:

�� Click the Batch button.
�� Right-click on the selection and select Batch Capture.
�� Go to the File menu and choose Batch Capture.

Media Express will capture the clip from the In to the Out timecode.

DPX Capture
If you want to capture a DPX image sequence rather than a movie file, open the Media Express preferences 
and set the Capture File Format to DPX 10-Bit RGB.

�� Create a DPX project by setting the capture file format to DPX.
�� Capture.

When the capture has been completed, a single thumbnail will appear in the Media List representing the 
entire frame sequence. The sequence of DPX frames will be stored in its own folder in your disk storage. 
Audio will be stored in a .wav file in the same folder.

By default, DPX captures are assumed to be from YUV sources. If you need to capture from an RGB source, 
disable the "Capture to DPX from a YUV source".

If you want the DPX frame numbers to be based on the timecode of the captured video, rather than just 
starting from zero, enable the option to "Use absolute frame numbering when capturing DPX".

If you aren't performing long DPX captures, you may wish to reduce the number of zeroes in the frame 
numbers by changing the option, "When capturing DPX files, use (2-8) digit numbers in the frame count".

DPX capture preferences
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3D Capture
When Media Express is used with a Blackmagic video hardware model that supports dual-stream 3D,  
you can create left and right eye 3D video clips by capturing 2 streams of HD-SDI video simultaneously.

�� Create a 3D project which matches the frame rate of your dual stream 3D video source.
�� Ensure you have 2 discrete HD-SDI video inputs to the Blackmagic video hardware.
�� Capture.

When capturing and logging dual stream 3D in Media Express, the clip name will be applied to the left 
eye video. The right eye video will be appended with ‘_right’ text. For example, if you name the stereo clip 
“Clip 1”, the left eye clip will be called “Clip 1.mov” and the right eye clip will be called “Clip 1_right.mov”.

The Media List presents an eye-catching indication that the captured clip is a 3D clip:

�� In Thumbnail view, the left and right eye clips are connected by a 3D indicator and presented as 
a single, large icon.

�� In Timecode List view, the left and right eye clips are listed on two lines and linked together by a 
3D indicator.

Select a project video format with "3D" in its name to capture 
dual-stream stereoscopic 3D video clips.

In Thumbnail view, the left and right eye clips are connected by a 
3D indicator and presented as a single, large icon.

In Timecode List view, the left and right eye clips are listed on two 
lines and linked together by a 3D indicator.
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Playing back Video and Audio Files

Importing clips
You can play back your video and audio files after importing media into Media Express in any of  
the following ways:

�� Double-click an empty area of the Media List.
�� Right-click an empty area of the Media List and select Import Clip from the contextual menu.
�� Go to the File menu, select Import and then Media Files.

Select the video and audio clip(s) you wish to import from the Open Video Clip dialog box. The clips will 
appear in the Scratch area of the Media List. If you have created your own bins in the Media List, you can 
drag the clips into the desired bin.

To import directly to a bin, right-click within the desired bin and select Import Clip from the contextual menu.

If the files being imported do not match the frame rate and size of existing clips in the Media List, you will 
be prompted to create a new project and to save the current project.

Media Express also supports the import of multichannel audio-only files recorded at 48kHz in the 
uncompressed WAVE (.wav) and AIFF (.aif) formats.

Another way to import media is to use an XML file exported from Final Cut Pro. Go to the File menu, select 
Import and then Final Cut Pro XML. Open the desired XML and all the bins and media from the Final Cut 
Pro project will appear in the Media List.

Media Express also supports the import of CMX EDL files to batch capture clips using EDL files from 
other video software. Go to the File menu, select Import and then CMX EDL. Select the EDL and open it.  
The logging information will appear in the Media List. Select the logged clips and perform a batch capture 
to import the clips from your deck.

Playing back single and multiple clips
To play back a single clip, double-click the clip in the Media List. Alternatively, select the clip in the Media List 
and press the space bar on your keyboard or the play button in the transport controls.

To play back multiple clips, select the clips in the Media List and then press the space bar on your keyboard 
or the play button in the transport controls.

Your video will play back in the video preview pane of Media Express and on all the video outputs of your 
Blackmagic video hardware. During playback, the audio channels being monitored can be switched on or 
off via the track enable/disable buttons.

You can import media directly, or import with an XML or EDL.

You can use the transport controls to play, stop, jump to the next 
or previous clip and loop playback.
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Browsing Media

Thumbnail view
Thumbnails are the most intuitive way to display your clips. Hover your mouse over the clip's thumbnail 
and then click on the popup info icon at the bottom-right of the thumbnail. Click the info bubble to hide it.

List view
You can view your clips in Timecode List view by clicking on the Timecode List button at the top-right of the 
Media List. Use the horizontal scroll bar to view all the columns of information for your clips.

Creating and using bins
To create a bin, right click an empty spot in the Media List and select "Create Bin". Name the new bin.

You can move clips around by dragging the clip icons to the desired bin.  If you want a clip to appear in more 
than one bin, import the same clip again by right-clicking on the bin and choosing "Import Clip".

By default, logged clips appear in the Scratch. If you want to log clips and have them appear in a new bin, 
right-click the new bin and choose "Select As Log Bin".

Creating and using favorites
In the Log and Capture tab, click the "star" icon next to the Name field if you want to log a clip as a favorite.

In the Playback tab, clicking the "star" icon will make the clip a favorite if it is selected in the Media List. Click 
the "star" icon again to deselect it as a favorite.

Clips marked as favorites will show a yellow star in their icon in Timecode List view and Thumbnail view.

Once you have marked clips as favorites, click on the "Show only favorites" button at the top of the Media 
list. The star icon will turn yellow. All clips will be hidden except for those marked as favorites. 

Linking an audio clip to a video clip
To link an audio clip to a video clip n the Media List:

�� Select a video clip which contains no audio channels.
�� Right-click on the video clip and select ‘Link Audio File’ from the contextual menu.

You can now play back the combined clip or master it to tape.

In the Media List, choose to view your clips in Timecode List view 
or Thumbnail view. Click the Favorites button to show only your 
favorite clips. Type in the Search field to find your favorite clips.

Click a thumbnail's popup info icon to view the info bubble.

In the Log and Capture tab, click the "star" icon next to the 
Name field if you want to log the clip as a favorite.
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Deleting clips and bins
To delete clips, select the unwanted clips and press the forward delete button on your keyboard. This will 
only delete the clips from the Media List and they will safely remain on your disk storage.

To delete bins, right-click within a bin and choose "Delete Bin". This action will delete the bin and any clips it 
contained. This will only delete the clips from the Media List and they will safely remain on your disk storage.

Creating a 3D clip
To add a stereoscopic 3D clip to the Media List:

�� Select a 3D project video format that is the same frame rate as your 3D media.
�� Import the ‘left eye’ file into the Media List.
�� Right-click on the left eye file and select "Set Right Eye Clip" from the contextual menu. If the 

right eye clip was previously captured by Media Express, the right eye video will be appended 
with ‘_right’ text.

The Media List presents a highly visible indication that the imported clip is a 3D clip. The left and right eye 
clips are displayed side by side in the Video Preview window, indicating a 3D video project.

If you find the left and right eyes of a 3D stereo clip have been loaded the wrong way around:

�� Right-click the 3D clip in the Media List.
�� Select ‘Swap Eyes’ from the contextual menu.

Searching the Media List
Clips can easily be found in a project by typing the name of your clips in the Search field at the top of the 
Media List. When used in conjunction with the favorites feature, the search will be confined to your favorite 
clips so you will see a shorter list of found clips.

Select a 3D project video format.

The Media List presents a highly visible indication that the 
imported clip is a 3D clip.

Type in the Search field to find clips.

The Media List presents a highly visible indication that the  
video and audio clips are linked.

Deleting clips and bins
To delete clips, select the unwanted clips and press the forward delete button on your keyboard. This will 
only delete the clips from the Media List and they will safely remain on your disk storage.

To delete bins, right-click within a bin and choose "Delete Bin". This action will delete the bin and any clips it 
contained. This will only delete the clips from the Media List and they will safely remain on your disk storage.

Creating a 3D clip
To add a stereoscopic 3D clip to the Media List:

�� Select a 3D project video format that is the same frame rate as your 3D media.
�� Import the ‘left eye’ file into the Media List.
�� Right-click on the left eye file and select "Set Right Eye Clip" from the contextual menu. If the 

right eye clip was previously captured by Media Express, the right eye video will be appended 
with ‘_right’ text.

The Media List presents a highly visible indication that the imported clip is a 3D clip. The left and right eye 
clips are displayed side by side in the Video Preview window, indicating a 3D video project.

If you find the left and right eyes of a 3D stereo clip have been loaded the wrong way around:

�� Right-click the 3D clip in the Media List.
�� Select ‘Swap Eyes’ from the contextual menu.

Searching the Media List
Clips can easily be found in a project by typing the name of your clips in the Search field at the top of the 
Media List. When used in conjunction with the favorites feature, the search will be confined to your favorite 
clips so you will see a shorter list of found clips.
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Audio channel  
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Mark In / 
Mark Out
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Editing Video and Audio Files to Tape
While we usually talk about mastering or editing to "tape", it doesn't matter if your deck uses tapes or disks. 
To master your clips:

�� Select the clips you want to send to tape.
�� Click the blue Edit to Tape tab.
�� Set the In point and type of edit.
�� Master to tape.

Selecting clips to master
From the Media List, select the clips you wish to master to tape. You can even insert multichannel audio-only 
clips to replace the master audio track on a master tape. If you only want to send your favorite clips to tape, 
click the favorite (star) icon at the top of the Media List to show your favorites and hide all other clips. Then 
select the favorite clips you wish to send to tape.

Insert and Assemble to tape
Click the blue Edit to Tape tab.Enter the In point of the tape by entering timecode into the In point field, 
or by cueing the tape to the desired point via the transport control and then clicking the Mark In button.

If no Out point is entered, Media Express will set the duration of the edit to the total length of the clips in 
the Media List. If an out point is defined, Media Express will stop recording once the Out point timecode is 
reached, even if some clips have not been output.

Choose to master to tape using Assemble or Insert edit. Then press the Master button.

Preview mode mimics the edit process but does not record to tape. This mode lets you check the edit point. 
Preview edit operations should always be checked on monitors connected directly to the output of the 
deck. This lets you view the video already on tape in conjunction with the new video. 

If Record Inhibit is enabled either on the deck or on the tape, Media Express will report this when you click 
the Master button. Disable Record Inhibit before trying again.

Select the video and audio channels you wish to output via the track enable/disable buttons. Deselect the 
video channel if you only want to output audio.

Click the favorite (star) icon at the top of the Media List to show 
only your favorites.

Two clips have been selected for output to tape.

Set the desired number of audio channels to be mastered.



Blackmagic Disk Speed Test44

What is Blackmagic Design Disk Speed Test?
Blackmagic Disk Speed Test measures the read and write performance of storage media in video frame 
sizes. Disk Speed Test is included free with any Blackmagic Design product installation on Mac OS X and 
Windows or can be downloaded free from our website. Access the Disk Speed Test settings by clicking on 
the Settings button (the gear icon), located just above the Start button.

Select Target Drive
Click Select Target Drive and ensure you have Read and Write permissions.

Save Screenshot
Click Save Screenshot to save a screenshot of the results. 

Stress
The stress level can be set between 1GB and 5GB in 1GB increments. 5GB is the default setting and will 
provide the most accurate results.

Disk Speed Test Help
Click Disk Speed Test Help to launch the PDF manual for Disk Speed Test. 

About Disk Speed Test
About Disk Speed Test displays which version of the Disk Speed Test you are running.

Start
Click the Start button to commence the disk speed test Disk Speed Test will write and then read a temporary 
file to the selected target drive. Disk Speed Test will continue writing and reading until you stop the test by 
clicking the Start button again.

Will it Work?
The “Will it Work?” panel shows common video formats and displays a check mark or cross to indicate if 
disk performance is adequate. Be sure to do several test cycles to reveal any video formats for which the 
disk performance might be marginal. If a video format exhibits a check mark switching between a cross, it 
indicates that the disk storage cannot reliably support the video format.

How Fast?
The “How Fast?” results panel shows the frame rates your drive can achieve and should be read in conjunction 
with the “Will it Work?” panel. If the “Will it Work?” panel shows a green check mark for 2K 1556@25fps 
in 10 Bit YUV 4:2:2, but the “How Fast?” panel shows that a maximum of 25fps will be supported, the disk 
storage performance is too marginal to be reliable.

Open the Settings menu by clicking the gear icon.

Blackmagic Disk Speed Test
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How Fast? 

This panel shows results 
in frames per second (fps)

Settings 

Click this button to 
access the settings before 
running a disk speed test

Will it Work? 

This panel shows which 
video formats can be 
supported by your disk 
storage

START

Click this button once to 
start the disk speed test. 
Click again to stop the test
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Getting Help
The quickest way to obtain help is to check the latest support material for your specific hardware at the 
Blackmagic Design online support pages.

Blackmagic Design Online Support Pages
The latest manual, software and support notes can be found at: www.blackmagicdesign.com/support

Contacting Blackmagic Design Support
If you can't find the help you need in our support material, you can email us by using the "Send request" 
button on the support page of your specific hardware. Alternatively, you can call your nearest Blackmagic 
Design support office at: www.blackmagicdesign.com/company

Checking the Version Currently Installed
To check which version of Desktop Video software is installed on your computer, open the Blackmagic 
Design Desktop Video system preferences. The version number appears in the title bar.

�� On Mac OS X, open the System Preferences to locate the Blackmagic Design icon. Click the 
Blackmagic Design icon to reveal the version number.

�� On Windows 7 and Windows 8, open the Control Panel and click on the “Hardware and Sound” 
category to reveal the Blackmagic Design Control Panel. Click the Blackmagic Design Control 
Panel to reveal the version number.

�� On Linux, go to "Applications" and then "Sound and Video" to locate the Blackmagic Control 
Panel. Open the control panel to reveal the version number.

How to Get the Latest Updates
After checking the version of Desktop Video installed on your computer, please visit the Blackmagic Support 
Center at www.blackmagicdesign.com/support to check for the latest updates. While it is advisable to run 
the latest updates, you should avoid updating software when in the middle of an important project.

Help

http://www.blackmagicdesign.com/support
http://www.blackmagicdesign.com/company
http://www.blackmagicdesign.com/support
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Developing Custom Software using Blackmagic Design Hardware
The DeckLink SDK is available for developers to control Blackmagic video hardware with their own custom 
software. The DeckLink SDK supports the UltraStudio, DeckLink, Multibridge and Intensity products.

The DeckLink SDK provides both low-level control of hardware and high-level interfaces to allow developers 
to easily perform common tasks. The DeckLink SDK supports technologies including:

�� Apple QuickTime
�� Microsoft DirectShow
�� Apple Core Media
�� DeckLink API

Downloading the Free Blackmagic Design SDK
The DeckLink SDK can be downloaded at: www.blackmagicdesign.com/support/sdks/

Joining the Blackmagic Design Developer List
The Blackmagic Developer mailing list is designed for technical questions regarding technologies used by 
Blackmagic Design, such as QuickTime, Core Media, DirectShow, codecs, APIs and SDKs. The free mailing 
list is a forum where developers can discuss ideas and problems with other developers. Any subscriber may 
reply and the Blackmagic Design engineers will also respond when appropriate. You can subscribe to the 
mailing list at: http://lists.blackmagicdesign.com/mailman/listinfo/bmd-developer

If it is not obvious from your domain name that you are a developer, we may request a brief outline of your 
software. As the list is designed solely for developers, we endeavor to keep it free of spam and viruses, non-
development questions and employment agents or sales people promoting products. 

Contacting Blackmagic Design Developer Assistance
If you wish to ask questions off the list, please contact us at: developer@blackmagicdesign.com

Developer Information

http://www.blackmagicdesign.com/support/sdks/
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Caution: Risk of Electric Shock
On the UltraStudio 4K enclosure you will see a yellow warning label marked ‘Caution: Risk of Electric Shock’. 
This is intended to warn users that there may be the presence of uninsulated “dangerous” voltage within 
the UltraStudio 4K enclosure which may be of sufficient magnitude to constitute a risk of electric shock to 
the user. Blackmagic Design advises you not to open the UltraStudio 4K unit, but rather contact your nearest 
Blackmagic Design service center should assistance be required.

Achtung: Stromschlaggefahr
Auf dem UltraStudio 4K-Gehäuse befindet sich ein gelbes Warnetikett mit der Aufschrift 'Caution:  
Risk of Electric Shock’. Dieses warnt den Benutzer vor einer möglichen, nicht isolierten, "gefährlichen" 
Spannung innerhalb des UltraStudio 4K-Gehäuses, die einen Elektroschock verursachen kann. Blackmagic 
Design empfiehlt das Gehäuse des UltraStudio 4K nicht selbst zu öffnen, sondern bei Hilfebedarf das 
nächstgelegene Blackmagic Design Servicecenter zu kontaktieren.

Attention: Risque de choc électrique
Sur le boîtier du UltraStudio 4K, vous verrez une étiquette d’avertissement de couleur jaune sur laquelle est 
inscrit « Attention : Risque de choc électrique ». Cette mise en garde est destinée à avertir les utilisateurs 
de la présence possible d’une tension « dangereuse » non isolée à l’intérieur du boîtier du UltraStudio 4K, 
laquelle tension pouvant avoir une amplitude suffisante pour constituer un risque de choc électrique à 
l’utilisateur. Blackmagic Design vous déconseille donc d’ouvrir l’unité UltraStudio 4K, et vous recommande 
de contacter votre centre de service Blackmagic Design le plus proche en cas de nécessité.

Caution label

Warnetikett

Avertissement

Warnings



Warranty49

Limited Warranty
Blackmagic Design warrants that UltraStudio, DeckLink and Multibridge family products will be free from 
defects in materials and workmanship for a period of 36 months from the date of purchase excluding 
connectors, cables, cooling fans, fiber optic modules, fuses, keyboards and batteries which will be free from 
defects in materials and workmanship for a period of 12 months from the date of purchase. Blackmagic 
Design warrants that Intensity family products will be free from defects in materials and workmanship for 
a period of 12 months from the date of purchase. If a product proves to be defective during this warranty 
period, Blackmagic Design, at its option, either will repair the defective product without charge for parts 
and labor, or will provide a replacement in exchange for the defective product.

In order to obtain service under this warranty, you the Customer, must notify Blackmagic Design of the 
defect before the expiration of the warranty period and make suitable arrangements for the performance 
of service. The Customer shall be responsible for packaging and shipping the defective product to a 
designated service center nominated by Blackmagic Design, with shipping charges pre paid. Customer 
shall be responsible for paying all shipping changes, insurance, duties, taxes, and any other charges for 
products returned to us for any reason. 

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or 
inadequate maintenance and care. Blackmagic Design shall not be obligated to furnish service under 
this warranty: a) to repair damage resulting from attempts by personnel other than Blackmagic Design 
representatives to install, repair or service the product, b) to repair damage resulting from improper 
use or connection to incompatible equipment, c) to repair any damage or malfunction caused by the 
use of non Blackmagic Design parts or supplies, or d) to service a product that has been modified or 
integrated with other products when the effect of such a modification or integration increases the time or 
difficulty of servicing the product. THIS WARRANTY IS GIVEN BY BLACKMAGIC DESIGN IN LIEU OF ANY 
OTHER WARRANTIES, EXPRESS OR IMPLIED. BLACKMAGIC DESIGN AND ITS VENDORS DISCLAIM 
ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. 
BLACKMAGIC DESIGN’S RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS IS THE 
WHOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR ANY INDIRECT, SPECIAL, 
INCIDENTAL OR CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER BLACKMAGIC DESIGN 
OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES. BLACKMAGIC 
DESIGN IS NOT LIABLE FOR ANY ILLEGAL USE OF EQUIPMENT BY CUSTOMER. BLACKMAGIC IS 
NOT LIABLE FOR ANY DAMAGES RESULTING FROM USE OF THIS  PRODUCT. USER OPERATES THIS 
PRODUCT AT OWN RISK. 

© Copyright 2014 Blackmagic Design. All rights reserved. ‘Blackmagic Design’, ‘DeckLink’, ‘HDLink’, ‘Workgroup Videohub’, ‘ Videohub’, 
‘DeckLink’, ‘Intensity’ and ‘Leading the creative video revolution’ are registered trademarks in the US and other countries. All other company and 
product names may be trade marks of their respective companies with which they are associated.

Thunderbolt and the Thunderbolt logo are trademarks of Intel Corporation in the U.S. and/or other countries.

Warranty
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