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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, 
Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product 
may only be used in accordance with the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 5,267,351; 5,309,528; 
5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 5,577,190; 5,584,006; 5,634,020; 
5,640,601; 5,644,364; 5,654,737; 5,724,605; 5,726,717; 5,745,637; 5,752,029; 5,754,180; 5,754,851; 5,799,150; 5,812,216; 
5,828,678; 5,842,014; 5,852,435; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 5,959,610, 5,986,584; 5,987,501; 5,999,406; 
6,016,152; 6,018,337; 6,023,531; 6,038,573; 6,057,829, 6,058,236; 6,069,668; 6,091,778; 6,105,083; 6,118,444; 6,130,676; 
6,134,607; 6,141,007; 6,141,691; 6,198,477; 6,201,531; 6,211,869; 6,223,211; 6,249,280; 6,269,195; 6,330,369; 6,353,862; 
:6,336,093, 6,404,435; 6,407,775; 6,426,778; 6,477,271; 6,489,969; 6,512,522; 6,532,043; 6,546,190; 6,552,731; 6,553,142; 
6,570,624; 6,571,255; 6,583,824; 6,596,031; 6,618,547; 6,665,450, 6,678,461; 6,687,407; 6,704,445; 6,728,682, 6,747,705; 
6,763,134; 6,763,523; 6,766,063; 6,766,357; 6,791,556; 6,810,157; 6,847,373; 6,871,003; 6,871,161; 6,901,211; 6,907,191; 
6,928,187; 7,043,058; 7,081,900; 7,103,231; 7,266,241; 7,280,117; 7,403,561; 7,433,519; 7,441,193, 7,512,885; 7,545,957; 
7,671,871; 7,684,096; D352,278; D372,478; D373,778; D392,267; D392,268; D392,269; D395,291; D396,853; D398,912. 
Other patents are pending.

Avid products or portions thereof are protected by one or more of the following European Patents: 0506870; 0635188; 
0674414; 0752174; 0811290; 0811292; 0811293; 0857293; 0976108; 0988756; 1050048; 1068723; 1068734; 1111910; 
1173850; 1629675.  Other patents are pending.

This document is protected under copyright law. An authorized licensee of Avid Media ComposerNewsCutterAvid Symphony 
Nitris may reproduce this publication for the licensee’s own use in learning how to use the software. This document may not be 
reproduced or distributed, in whole or in part, for commercial purposes, such as selling copies of this document or providing 
support or educational services to others. This document is supplied as a guide for Avid Media ComposerNewsCutter and 
NewsCutter XPAvid Symphony Nitris. Reasonable care has been taken in preparing the information it contains. However, this 
document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, Inc. does not accept 
responsibility of any kind for customers’ losses due to the use of this document. Product specifications are subject to change 
without notice.

Copyright © 2010 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING 
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler  
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose 
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of 
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any 
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR 
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT 
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF 
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 
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Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph 
are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such 
distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the 
University may not be used to endorse or promote products derived from this software without specific prior written 
permission. THIS SOFTWARE IS PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that 
the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to 
distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the 
suitability of this software for any purpose. It is provided "as is" without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this 
entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all 
copies of the supporting documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, 
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE 
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2010 Nexidia Inc.  All rights reserved, worldwide.  Nexidia and the Nexidia logo are trademarks of Nexidia Inc. All other 
trademarks are the property of their respective owners.  All Nexidia materials regardless of form, including without limitation, 
software applications, documentation and any other information relating to Nexidia Inc., and its products and services are the 
exclusive property of Nexidia Inc. or its licensors.  The Nexidia products and services described in these materials may be 
covered by Nexidia's United States patents: 7,231,351; 7,263,484; 7,313,521; 7,324,939; 7,406,415, 7,475,065; 7,487,086 
and/or other patents pending and may be manufactured under license from the Georgia Tech Research Corporation USA. 

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be 
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or 
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, 
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s 
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates 
has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”
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“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid 
products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third 
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in 
connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
003, 192 Digital I/O, 192 I/O, 96 I/O, 96i I/O, Adrenaline, AirSpeed, ALEX, Alienbrain, AME, AniMatte, Archive, Archive II, 
Assistant Station, AudioPages, AudioStation, AutoLoop, AutoSync, Avid, Avid Active, Avid Advanced Response, Avid DNA, 
Avid DNxcel, Avid DNxHD, Avid DS Assist Station, Avid Liquid, Avid Media Engine, Avid Media Processor, Avid MEDIArray, 
Avid Mojo, Avid Remote Response, Avid Unity, Avid Unity ISIS, Avid VideoRAID, AvidRAID, AvidShare, AVIDstripe, AVX, 
Axiom, Beat Detective, Beauty Without The Bandwidth, Beyond Reality, BF Essentials, Bomb Factory, Boom, Bruno, C|24, 
CaptureManager, ChromaCurve, ChromaWheel, Cineractive Engine, Cineractive Player, Cineractive Viewer, Color Conductor, 
Command|24, Command|8, Conectiv, Control|24, Cosmonaut Voice, CountDown, d2, d3, DAE, Dazzle, 
Dazzle Digital Video Creator, D-Command, D-Control, Deko, DekoCast, D-Fi, D-fx, Digi 003, DigiBase, DigiDelivery, 
Digidesign, Digidesign Audio Engine, Digidesign Development Partners, Digidesign Intelligent Noise Reduction, 
Digidesign TDM Bus, DigiLink, DigiMeter, DigiPanner, DigiProNet, DigiRack, DigiSerial, DigiSnake, DigiSystem, 
Digital Choreography, Digital Nonlinear Accelerator, DigiTest, DigiTranslator, DigiWear, DINR, DNxchange, DPP-1, D-Show, 
DSP Manager, DS-StorageCalc, DV Toolkit, DVD Complete, D-Verb, Eleven, EM, Euphonix, EUCON, EveryPhase, Expander, 
ExpertRender, Fader Pack, Fairchild, FastBreak, Fast Track, Film Cutter, FilmScribe, Flexevent, FluidMotion, Frame Chase, 
FXDeko, HD Core, HD Process, HDPack, Home-to-Hollywood, HYBRID, HyperControl, HyperSPACE, HyperSPACE HDCAM, 
iKnowledge, Image Independence, Impact, Improv, iNEWS, iNEWS Assign, iNEWS ControlAir, Instantwrite, Instinct, 
Intelligent Content Management, Intelligent Digital Actor Technology, IntelliRender, Intelli-Sat, 
Intelli-sat Broadcasting Recording Manager, InterFX, Interplay, inTONE, Intraframe, iS Expander, ISIS, IsoSync, iS9, iS18, 
iS23, iS36, ISIS, IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, LFX, Lightning, Link & Sync, ListSync, LKT-200, Lo-Fi, 
Luna, MachineControl, Magic Mask, Make Anything Hollywood, make manage move | media, Marquee, MassivePack, 
Massive Pack Pro, M-Audio, M-Audio Micro, Maxim, Mbox, Media Composer, MediaFlow, MediaLog, MediaMatch, MediaMix, 
Media Reader, Media Recorder, MEDIArray, MediaServer, MediaShare, MetaFuze, MetaSync, MicroTrack, MIDI I/O, Midiman, 
Mix Rack, MixLab, Moviebox, Moviestar, MultiShell, NaturalMatch, NewsCutter, NewsView, Nitris, NL3D, NLP, Nova, 
NRV-10 interFX, NSDOS, NSWIN, Octane, OMF, OMF Interchange, OMM, OnDVD, Open Media Framework, 
Open Media Management, Ozone, Ozonic, Painterly Effects, Palladium, Personal Q, PET, Pinnacle, Pinnacle DistanTV, 
Pinnacle GenieBox, Pinnacle HomeMusic, Pinnacle MediaSuite, Pinnacle Mobile Media, Pinnacle Scorefitter, Pinnacle Studio, 

http://www.apache.org/
http://jcifs.samba.org/
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Pinnacle Studio MovieBoard, Pinnacle Systems, Pinnacle VideoSpin, Podcast Factory, PowerSwap, PRE, ProControl, 
ProEncode, Profiler, Pro Tools LE, Pro Tools M-Powered, Pro Transfer, Pro Tools, QuickPunch, QuietDrive, 
Realtime Motion Synthesis, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, Reprise, Res Rocket Surfer, 
Reso, RetroLoop, Reverb One, ReVibe, Revolution, rS9, rS18, RTAS, Salesview, Sci-Fi, Scorch, Scorefitter, ScriptSync, 
SecureProductionEnvironment, Serv|LT, Serv|GT, Session, Shape-to-Shape, ShuttleCase, Sibelius, SIDON, SimulPlay, 
SimulRecord, Slightly Rude Compressor, Smack!, Soft SampleCell, Soft-Clip Limiter, Solaris, SoundReplacer, SPACE, 
SPACEShift, SpectraGraph, SpectraMatte, SteadyGlide, Streamfactory, Streamgenie, StreamRAID, Strike, Structure, 
Studiophile, SubCap, Sundance Digital, Sundance, SurroundScope, Symphony, SYNC HD, Synchronic, SynchroScope, 
SYNC I/O, Syntax, TDM FlexCable, TechFlix, Tel-Ray, Thunder, Titansync, Titan, TL Aggro, TL AutoPan, TL Drum Rehab, 
TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, tools for storytellers, Torq, 
Torq Xponent, Transfuser, Transit, TransJammer, Trigger Finger, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Velvet, 
Video the Web Way, VideoRAID, VideoSPACE, VideoSpin, VTEM, Work-N-Play, Xdeck, X-Form, Xmon, XPAND!, Xponent, 
X-Session, and X-Session Pro are either registered trademarks or trademarks of Avid Technology, Inc. in the United States 
and/or other countries.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States 
and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other 
countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other 
countries. All other trademarks contained herein are the property of their respective owners. 

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc. 
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS. 
Canyonlands — Courtesy of the National Park Service/Department of the Interior. 
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved.  
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc. 
It’s Shuttletime — Courtesy of BCP & Canadian Airlines.  
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada.  
Saturn “Calvin Egg” — Courtesy of Cossette Communications.  
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer. 
"The Big Swell" — Courtesy of Swell Pictures, Inc. 
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc.,  
Editor/Producer Bryan Foote. 
Canyonlands — Courtesy of the National Park Service/Department of the Interior. 
Ice Island — Courtesy of Kurtis Productions, Ltd. 
Tornados + Belle Isle footage — Courtesy of KWTV News 9. 
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA. 
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.

Avid Media Composer, NewsCutter, and Symphony Supporting Applications Guide • 0130-30393-01 Rev B • 
December 2010

http://www.wildlifeworlds.com
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Using This Guide

This guide contains complete information on the following supporting applications for your 
Avid® editing application:

• Avid MediaLog™

• Avid MetaFuze®

• Avid MetaSync®

• Avid EDL Manager

• Avid FilmScribe™

This guide is intended for all users, from beginning to advanced.

Unless noted otherwise, the material in this document applies to the Windows® and 
Mac OS® X operating systems. The majority of screen shots in this document were captured 
on a Windows system, but the information applies to both Windows and Mac OS X systems. 
Where differences exist, both Windows and Mac OS X screen shots are shown.

n The documentation describes the features and hardware of all models. Therefore, your 
system might not contain certain features and hardware that are covered in the 
documentation.

Symbols and Conventions

Symbol or Convention Meaning or Action

n A note provides important related information, reminders, 
recommendations, and strong suggestions.

c A caution means that a specific action you take could cause harm to 
your computer or cause you to lose data.

w A warning describes an action that could cause you physical harm. 
Follow the guidelines in this document or on the unit itself when 
handling electrical equipment.



If You Need Help
If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It 
is especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation 
was published:

- If the latest information for your Avid product is provided as printed release notes, 
they are shipped with your application and are also available online.

- If the latest information for your Avid product is provided as a ReadMe file, it is 
supplied on your Avid installation CD or DVD as a PDF document 
(README_product.pdf) and is also available online.

You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes 
available. To view these online versions, select ReadMe from the Help menu, or visit 
the Knowledge Base at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

> This symbol indicates menu commands (and subcommands) in the 
order you select them. For example, File > Import means to open the 
File menu and then select the Import command.

This symbol indicates a single-step procedure. Multiple arrows in a list 
indicate that you perform one of the actions listed.

(Windows), (Windows 
only), (Macintosh), or 
(Macintosh only)

This text indicates that the information applies only to the specified 
operating system, either Windows or Macintosh OS X.

Bold font Bold font is primarily used in task instructions to identify user interface 
items and keyboard sequences.

Italic font Italic font is used to emphasize certain words and to indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action Press and hold the first key while you press the last key or perform the 
mouse action. For example, Command+Option+C or Ctrl+drag.

Symbol or Convention Meaning or Action

http://www.avid.com/readme
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4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online services are 
available 24 hours per day, 7 days per week. Search this online Knowledge Base to find 
answers, to view error messages, to access troubleshooting tips, to download updates, 
and to read or join online message-board discussions.

Accessing the Goodies Folder

Avid supplies a Goodies folder located on the editing application DVD. Access the Goodies 
folder by browsing the DVD. This folder contains programs and files you might find useful 
when trying to perform functions beyond the scope of your Avid editing application.

The information in the Goodies folder is provided solely for your reference and as 
suggestions for you to decide if any of these products fit into your process. Avid is not 
responsible for the manufacture, support, or sales of these products. Avid is also not 
responsible for any loss of data or time, or any other adverse results related to the use of 
these products. All risks of using such products or accessing such Web sites are entirely your 
own. The Web sites listed in the Goodies folder are not under the control of Avid, and Avid 
is not responsible for their content, any changes or updates to them, or the collection of any 
personal data or information by the operators of such Web sites. All information and product 
availability is subject to change without notice.

Avid Training Services
Avid makes lifelong learning, career advancement, and personal development easy and 
convenient. Avid understands that the knowledge you need to differentiate yourself is always 
changing, and Avid continually updates course content and offers new training delivery 
methods that accommodate your pressured and competitive work environment.

For information on courses/schedules, training centers, certifications, courseware, and 
books, please visit www.avid.com/support and follow the Training links, or call Avid Sales 
at 800-949-AVID (800-949-2843).

http://www.avid.com/onlinesupport
http://www.avid.com/support
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1 Avid MediaLog

This section provides information about Avid MediaLog, an application that lets you select 
and log footage. Avid MediaLog frees up your Avid editing application for editing rather 
than for logging footage.

This section contains the following chapters:

• Understanding Avid MediaLog

• Getting Started

• Working with the Project Window

• Logging Source Material

• Organizing with Bins

• Creating MediaLog Output

• Avid Log Specifications

• Working with a Film Project
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1 Understanding Avid MediaLog

Avid MediaLog is a tool to select and log footage before your edit session. Although you can 
log footage with Avid editing applications, using Avid MediaLog frees up your Avid editing 
system for editing rather than for logging footage. After logging shots (for example, on a 
laptop), use your Avid editing system to capture and edit the footage. In addition, you can 
transfer film to National Television Standards Committee (NTSC) or Phase Alternating Line 
(PAL) video. Use Avid MediaLog to log the material and then transfer the logged shots (also 
known as clips) to an Avid editing system for capturing and editing.

• How to Use Avid MediaLog?

• How Does Avid MediaLog Work?

• What Are the Basic Logging Steps?

How to Use Avid MediaLog?

You can install Avid MediaLog on a laptop or on desktop computers running the Windows 
or Mac OS X operating system. To log shots from a source tape, connect your computer to a 
deck. With Avid MediaLog, you control the deck while viewing your source tapes and 
selecting the shots for your log. You can also log without a deck and manually enter logging 
information.

For each shot that you log, Avid MediaLog saves the start and end timecodes, duration, 
tracks selected, and tape name.

Avid MediaLog also lets you add new categories of information to your log, so you can 
record the scene, take, location, or any other comments that can help you identify the 
footage.

Once you have created a log, the Avid MediaLog Sort command orders your shots according 
to criteria you specify. The Sift command uses your criteria to pick out specific footage, such 
as all the product shots or all shots from a certain location.

You can also use Avid MediaLog to output an AFE file. AFE files are designed to transfer 
project information between Avid editing systems.
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How Does Avid MediaLog Work?
The Avid MediaLog system uses clips, bins, and projects to organize your work.

Avid MediaLog clips and bins are a lot like their film counterparts. Just as film editors pull 
clips from their raw footage and store the clips in bins for the editing session, Avid 
MediaLog lets you select shots from your tapes and store information about the shots in 
bins.

A clip corresponds to a shot you select from a tape. Clips contain information about your 
footage such as the start and end timecodes and the number of video and audio tracks. Clips 
are stored in bins that have built-in database capabilities to help you easily find a specific 
shot.

Each time you log clips, you open a bin and use Logging Tool controls to play your tapes, 
mark the shots, and add the clips to the open bin.

A bin is open while you log clips to it.
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Deck and log controls are in the Logging tool.

Logging tool, with Deck controls on the bottom left and Log controls on the bottom right

If you have a log sheet, you can log clips without using a deck. You type the start and end 
timecodes for each clip, and then add them to the bin.

Avid MediaLog uses a project file to organize all the work you do on a single job. You must 
always create a new project or open an existing project before you can open a bin and log 
your shots.
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As you work on a project, Avid MediaLog remembers the name of each bin you open and 
displays a list of bin names in the Project window. The list is useful for helping you to 
quickly access bins. 

Project Window displaying two bins

What Are the Basic Logging Steps?
To perform a logging session:

1. Start your computer and the Avid MediaLog program.

2. Create a new or open an existing project.

3. Create a new or open an existing bin.

4. Prepare to log:

a. Select a video format.

b. Enter Logging mode.

c. Select a source name.

5. Select the tracks you want to log from the tape.

6. Log the clips.

7. Save and organize the bin.

8. Quit the Avid MediaLog application, and (optionally) shut down the computer.



2 Getting Started

This chapter describes how to set up the hardware and run Avid MediaLog sessions.

• Setting Up the Hardware

• Turning on Your Equipment

• Avid MediaLog Installation

• Starting Avid MediaLog

• Understanding User Profiles

• Backing Up Your Project Information

• Ending a Work Session

Setting Up the Hardware

For information on supported hardware for your system, including supported decks, see the 
ReadMe documentation that came with your Avid editing application. To view the latest 
ReadMe, select ReadMe from the Help menu, or visit the Knowledge Base at 
www.avid.com/readme.

For information on setting up your hardware, see “Using Avid Input/Output Hardware” in 
the Help for your Avid editing application.

For information on connecting a deck to your editing system, see “Connecting Cameras, 
Decks, and Monitors” in the Help.

Turning on Your Equipment
Avid recommends that you turn on your equipment in the following order:

1. Storage devices.

2. Peripheral devices (such as monitors and speakers).

http://www.avid.com/readme
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3. Computer system.

4. Avid input/output hardware device.

n Do not disconnect devices while you run your Avid editing application. Before you start your 
Avid editing application, make sure you connect all your devices first.

Avid MediaLog Installation

You can find instructions for installing Avid software in the ReadMe that came with your 
Avid editing application. You can also refer to “Installing the Software” in the Installation 
Guide for Avid Editing Applications.

c Do not install the Avid MediaLog application on disks where you store media.

c If you install Avid MediaLog on an Avid editing system, make sure the Avid MediaLog 
application is in a folder separate from your Avid editing application. Each application 
has its own preferences.

Starting Avid MediaLog
To start Avid MediaLog:

1. Turn on the capture device.

2. If you are using a deck, set the REMOTE/LOCAL switch on the deck to REMOTE.

3. Turn on the computer.

c Do not run any other Avid editing application on the computer at the same time as the 
Avid MediaLog application. The two applications conflict with each other.

4. Do one of the following:

t (Windows) Click Start > All Programs > Avid > MediaLog.

t (Macintosh) Select Go > Applications, and then double-click the Avid MediaLog 
folder. Then double-click the Avid MediaLog application icon to start Avid 
MediaLog.

The Select Project dialog box appears.

Your login name is selected as the user. You can change users by logging in through a 
different name. You can also establish user profiles.
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Project Types

The following table lists the format options available for your project. Depending on the 
model of your Avid editing application, your format options might not include all items 
listed here. 

n Some older versions of Avid editing applications provided HD project types based on HDV 
requirements. In current versions of Avid editing applications, these are replaced by 
standard HD projects that let you specify the raster dimensions for editing and playback. 

Project Type Source Footage Transfer Color Space

23.976p NTSC For film-originated or video-originated footage that has been shot at 
23.976 fps or film-originated footage transferred on digital videotape 
(such as Digital Betacam™)

YCbCr

25i PAL For PAL video-originated footage (25 fps) YCbCr

25p PAL For 25-fps film footage transferred to PAL videotape YCbCr

30i NTSC For NTSC video-originated or other 30-fps footage transferred to NTSC 
videotape

YCbCr

720p/23.976 For film-originated material transferred to videotape. YCbCr

720p/25 For video-originated material that can be captured, edited and output for 
HD broadcast. It can also be captured in DVCProHD format.

YCbCr

720p/50 For HDV broadcast (European broadcast). YCbCr

720p/59.94 For video-originated material. Can be directly captured, edited, and output 
for HD broadcast.

YCbCr

1080p/23.976 For film footage transferred to videotape, or high-resolution files from 
digital film cameras.

YCbCr 
RGB

1080p/24 For film footage transferred to videotape, or high-resolution files from 
digital film cameras. True 24-fps editing.

YCbCr 
RGB

1080p/25 For film footage transferred to videotape, or high-resolution files from 
digital film cameras.

YCbCr 
RGB

1080i/50 For video-originated material, or high-resolution files from digital film 
cameras. Can be directly captured, edited, and output for HD broadcast.

YCbCr 
RGB

1080i/59.94 For video-originated material, or high-resolution files from digital film 
cameras. Can be directly captured, edited, and output for HD broadcast.

YCbCr 
RGB
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Creating a New Project

You can open a project in any format. The settings you choose for your project will dictate 
the format and settings for all sequences within this project.

To create a new project:

1. Start your Avid editing application.

The Select Project dialog box opens.

2. In the Select Project dialog box, select the folder in which you want to create the 
project: Private, Shared, or External. 

3. Click New Project.

The New Project dialog box opens.

4. Type the name of your new project in the text box.

5. Click the Format menu and select a project format that matches your media and delivery 
requirements. 

The rest of the options might change depending on the project format you choose.

Example of the New Project dialog box
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6. Set the following additional option(s), where applicable:

7. Click OK.

Your Avid editing application creates the new project files and folder, and then returns to 
the Select Project dialog box. The project name is highlighted in the Projects list. 

Option SD HD

Aspect Ratio Select either 
4:3 or 16:9

Always uses the 16:9 aspect ratio.

The project uses the aspect ratio setting to determine the display setting in the 
monitors, and as a factor in determining whether material requires resizing or 
repositioning in sequences.

Raster 
Dimension

N/A The Raster Dimension menu appears only for HD projects on a 
supported system. For more information, 

Color Space N/A Specifies the color space for some HD project types, either RGB 709 
or YCbCr 709. For more information, see 

Film Available for 23.976p, 24p, 25p, 720p, and 1080p film projects. 
Click the Film button and select a format for film gauge tracking 
from the Default Film Type menu.

Audio 
Transfer Rate

Available for 24p PAL projects.

Matchback Available for 25i PAL, 30i NTSC, 720p, and 1080i Matchback projects only. Select 
Matchback, then click the Film button and select a format for film gauge tracking 
from the Default Film Type menu. The Matchback item appears only if your Avid 
editing application includes the Matchback option
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8. Double-click the project name to open the project.

Project name and user name in the title bar (left) and Close button (right) in the Project window

Setting Film Preferences

If you are logging 24p or 25p footage for a film project, set film preferences in the Film 
Settings dialog box immediately after you create a project. These settings provide the system 
with important information about the type of film and audio transfer you used for your job. 
For more information, see “Working with a Film Project” on page 129.

Opening and Closing Projects

You can open a project from the Select Project dialog box, and navigate from the Select 
Project dialog box to find any project on your system.

If you have already created a project, when you enter your Avid editing application you can 
bypass the Select Project dialog box and have your last project open automatically.

If you choose to install the sample startup project and media when you install your Avid 
editing application, you can open this project from the Select Project dialog box. The startup 
project, called Avid Boston Project DV25, contains a complete sequence with rendered 
effects and titles, as well as all the video and audio clips used in the sequence.

Use the startup project to learn how to edit with your Avid editing application, before you 
capture any media of your own. You can explore the sequence in the Timeline to learn how it 
is assembled, and use the clips to practice viewing and editing techniques described in this 
guide.
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n If a sequence that was created in an older version of an Avid editing application contains 
effects or color corrections, you might need to update the sequence. If a sequence requires 
updating, the Update Sequence dialog box might open when you load the sequence. For 
more information, see “Updating and Reverting Existing Effects in Sequences” in the Help.

To open an existing project:

1. In the Select Project dialog box, select the folder in which the project is located: Private, 
Shared, or External.

2. Do one of the following:

t Select a project in the Select Project dialog box, and then click OK.

t Double-click a project name in the Projects list.

 The title bar of the Project window contains the project name and the user profile 
selected in the Select Project dialog box.

To browse for a project in a location other than the default Shared and Private folders:

1. Start your Avid editing application.

The Select Project dialog box opens.

Browse button in the Select Project dialog box
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2. Click the Browse button.

The Browse for Folder (Windows) or Project Directory (Macintosh) dialog box opens.

3. Navigate to the folder that contains the project you want.

4. Click OK (Windows) or Choose (Macintosh).

5. Select a project in the Projects list.

6. Click OK.

 The title bar of the Project window contains the project name and the user profile 
selected in the Select Project dialog box. 

The next time you open the Select Project dialog box, the path you selected will be 
displayed when you click the External button. 

To open a project automatically:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click any Interface setting.

The Interface Settings dialog box opens.
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3. Click the General tab, select “Automatically Launch Last Project at Startup,” and then 
click OK.

The next time you start your Avid editing application, it opens your last project.

To turn off the automatic opening of projects so that you can select another project 
when you start your Avid editing application:

1. Deselect “Automatically Launch Last Project at Startup,” and then click OK.

2. Quit your Avid editing application and restart it.

The Select Project dialog box opens.

3. Select a project and click OK.

To open the startup project:

1. In the Select Project dialog box, click the Shared folder button.

2. Double-click Avid Boston Project DV25 in the Project list.

The Avid Boston Project DV25 project opens.

n The footage in the Avid Boston Project DV25 project is shot in 16:9 aspect ratio. To view the 
footage correctly in monitors, click the Format tab in the Project Window and set aspect 
ratio to 16:9.

3. In the Format tab of the Project window, ensure that Aspect Ratio is set to 16:9.

The footage in the Avid Boston Project DV25 project is shot in 16:9 aspect ratio.

4. Use the Bins tab in the Project window to open one or both of the bins in the project:

- Boston Seq DV25 contains a complete sequence

- Boston Project source contains all the video and audio clips in the project

To close the current project, do one of the following:

t With the Project window active, select File > Close Project.

t Click the Close button in the Project window.
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Understanding User Profiles
User profiles let you switch between settings without having to log out of your system and 
log back in under a different user name.

User profiles let you establish separate settings for different editing functions. User “Jane,” 
for example, can have separate profiles for “Audio editor,” “Film editor,” or for “Assistant 1,” 
“Assistant 2,” and so on.

 User profile folders are kept in the following folder:

You can do the following with user profiles:

• Create new user profiles

• Switch between user profiles

• Return to the original user profile

• Import settings from another user or user profile

• Create a user profile on one system, export it to a server, and then import the same user 
profile from another system to the new system.

When you export a user profile, you can select either a Personal or Group profile.

- When you select Personal, the user profile performs an auto-load and an auto-save 
every time you open a project. Every time the user profile is updated, it saves the 
new profile information. For example, you can create the user profile Jennie on one 
system, export it to another location (a server), and then import it to a different 
system. Any time you change the Jennie user profile, it updates to the server and 
when you open the Jennie user profile on either system, it uses the most updated 
Jennie user profile.

- When you select Group, the user profile auto-loads but it does not auto-save. 
Changes made to the user profile only affect the system where you made the 
change. The changes do not update to the server.

n When you export User Profiles in an Avid shared storage environment, make sure the 
workspace containing the user profile has the same drive letter on all systems.

Windows XP drive:\Documents and Settings\All Users\Shared Documents\Avid editing 
application\Avid Users\UserName

Windows Vista and 
Windows 7

 drive:\Users\Public\Public Documents\Avid editing application\Avid 
Users\UserName

Macintosh /Users/Shared/Avid editing application/Avid Users/UserName
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n You can not share user profiles across platforms (Macintosh to Windows or Windows to 
Macintosh).

• Update a user profile to add user settings to an existing Settings list.

For example, if you upgrade to a version of your Avid editing application that contains 
the Send To option from a version that did not have that option, you can choose the 
Update User Profile option to make sure the Send To settings templates appear in your 
Settings list.

Backing Up Your Project Information
Although your Avid editing application automatically saves your bins, projects, and settings, 
you should back up these items frequently. Because the storage requirements are minimal, 
you can back up these files to a variety of storage devices, such as:

• USB (thumb) drive

• CD-ROM or DVD-ROM

• Network storage device (such as a file server)

• Mass-storage device

n To back up the larger media files created when you capture footage, use a high-capacity 
storage device

To save your work on a drive or on removable media:

1. Mount the drive or insert the storage media (USB drive, CD-ROM, or DVD-ROM).

2. (Windows only) From the Windows desktop, double-click the My Computer icon.

3. Double-click the icon for the destination storage drive or storage media to open it. 
Double-click any additional folders to target the appropriate storage location.

4. Navigate to the folder that contains the project folder or the user folder you want to save. 

5. Drag a project folder or a user folder to the targeted storage location.

6. When the system finishes copying the files, unmount the drive or eject the media and 
store it.
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To restore a project or user information from a backup storage device: 

1. Mount the drive or insert the removable media that contains the backup copies you want 
to restore.

2. From the desktop, double-click the icons for the drive or storage media and for the 
internal hard drive (Windows) or for the Macintosh HD (Macintosh).

3. Drag the copies from the storage device to the appropriate folder on the internal hard 
drive (Windows) or Macintosh HD/Users/Shared (Macintosh). 

When you start your Avid editing application, the restored project and user profile 
appear in the Select Project dialog box.

Ending a Work Session

To end the work session, you must first quit Avid MediaLog, and then turn off your 
equipment in the correct order.

Quitting Avid MediaLog

There are two ways to quit Avid MediaLog, depending upon whether you have a project 
open or you are between projects: 

t If you are working on an open project and want to quit Avid MediaLog quickly, select 
File > Exit (Windows) or File > Quit MediaLog (Macintosh).

The project closes and Avid MediaLog quits.

t If you are between projects, from the Select Project dialog box:

a.  Click the Quit button. 

A message box opens, asking if you want to leave Avid MediaLog.

b. Click Leave to quit Avid MediaLog. Click Cancel to return to the Select Project 
dialog box, and select another project.
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Quitting and Turning Off Equipment

To turn off your equipment:

1. Turn off the system by doing the following:

For a Windows system:

a. Click the Start button, and select Shut Down. 

The Shut Down Windows dialog box opens.

b. Click the menu, and select Shut down.

c. Click OK.

For a Macintosh system:

t Select Apple menu > Shut Down.

2. If you have an Avid input/output device attached to your system, turn it off.

3. Turn off peripheral devices (such as monitors and speakers).

4. Turn off external storage devices.

c Never remove media drives from your Avid system when it is turned on. Shut down the 
computer, and then remove the drives.

5. Turn off all other hardware.
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3  Working with the Project Window

The Project window provides controls for structuring and viewing important information 
about your current project. 

This chapter covers the following topics:

• Overview of the Project Window

• Using the Bins Tab

• Project Settings

• The Format, Info and Usage Displays

• Other Tools

n This chapter refers to the installation default directory path for the various Avid folders. If 
you selected a different directory path during the installation, you must substitute that path 
when using this chapter.

Overview of the Project Window
The Project window is a central location for important information and tools that you need 
as you work on your project.
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Project window information is organized in tabs.

Using the Bins Tab
When you create a project, your Avid editing application automatically creates a bin with the 
name of the new project, which displays in the Bins tab. You can rename this bin and create 
additional bins as you work in your project.

The word bin is a movie industry term that refers to a container that holds pieces of film. In 
your Avid editing application, bins contain master clips that are created when you capture 
source material. Bins also contain the sequences, subclips, group clips, and effect clips that 
you create during a project. From the Project window, you can view a list of bins associated 
with the project, and open, close, and create bins. You can also open bins that you create for 
other projects.

Viewing a List of Bins

You can view a list of bins in the Project window. The Bins list displays the number, names, 
sizes, and location of the bins. Bins from other projects appear in the Project window in 
italic.

Tab Function

Bins Lets you create and open bins.

Settings Lets you view and modify settings.

Effects Lets you access a library of effects.

Format Lets you view information about the format of the project.

Info Lets you view information about system memory usage and system hardware 
configuration.
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To view a list of bins associated with the project:

t Click the Bins tab in the Project window.

Fast menu button (top) and Bins list with bin icons (bottom) in the Bins tab of the Project window.

Creating a New Bin

To create a new bin from the Project window:

1. Do one of the following:

t Select File > New Bin.

t Click the New Bin button in the Project window.

A new (empty) bin opens and is given the name of the project as displayed in the title 
bar of the Project window. The new bin appears in the Bins list in the Project window 
with a default name highlighted and a number appended to it. 

2. In the Project window, click the new bin name and type in a new name.

3. Press Enter (Windows) or Return (Macintosh).

A corresponding bin file is placed in the Avid Projects folder, and a backup copy is 
placed in the Avid Attic folder.

To place a bin in a folder:

t Drag the bin to the folder icon.

Renaming a Bin

Each new bin that you create takes the name of the project that appears in the title bar of the 
Project window and is numbered incrementally.
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n If you plan to move bins and projects from one platform to another, do not use the characters 
/ \ : * ? “ < > | or leading spaces, trailing spaces, or trailing periods, when you name a 
project, bin, and user. Bin and project names are limited to 27 characters, not including the 
period and 3-character extension that the system automatically adds to a file name.

n (Macintosh only) You can set the Use Windows compatible File Names option in your Avid 
editing application’s General Settings dialog box to prevent your Avid editing application 
from accepting these restricted characters in a bin, project, or user name. If you use your 
Avid editing application as a standalone editing application (and don’t plan to move your 
bins or projects to another platform), you have the option to extend bin and project names to 
31 characters.

To change the name of a bin:

1. Click the bin name in the Bins list.

2. Type a new name.

Project name in title bar (top) and default bin name based on Project name (bottom) in the Bins tab of the 
Project window.

Opening and Closing Bins

You can open a single bin or open multiple bins at once. You can also open a bin from 
another project.

c Never open a bin that is stored on a removable disk or equivalent device; otherwise, 
your Avid editing application cannot save your work. Always copy the bin to a project 
folder on the system drive before you open it. 

To open a bin directly:

1. Click the Bins tab.

2. Double-click the Bin icon next to the bin name.

The bin opens in a separate window. The Bin icon appears dimmed in the Bins list, 
indicating the bin is open.
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To open several bins at once from the Project window:

1. Click a Bin icon in the Bins list.

2. Ctrl+click (Windows) or Command+click (Macintosh) each additional bin you want to 
open.

3. Select File > Open Selected Bins.

To open a bin from another project:

1. Select File > Open Bin.

The Open a Bin dialog box opens.

2. Find and select the bin you want.

Bins have the file name extension .avb.

3. Click Open.

The bin appears in the Bins list in a folder called Other Bins. The name Other Bins 
appears in italic. You can rename this folder. This option is useful when you want to 
open a bin not currently displayed in the Project window.

n The Other Bins folder disappears from the Bins list when you delete all the bins in the Other 
Bins folder. Deleting bins from the Other Bins folder does not remove the bins from your 
system; only the pointers to the bins are removed.

To close a bin, do one of the following:

t Click the Close button.

t Select File > Close Bin.
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Displaying Folders of Bins in the Bins List

You can add folders to the Bins list to help organize your project. You can drag bins into 
folders or drag folders into folders.

Fast Menu button (top), folders and folder arrows (center), and the Trash icon (bottom) in the Bins tab of the 
Project window.

To create a folder in a project:

1. Click the Fast menu button, and select New Folder.

A new untitled folder appears.

2. Click the untitled folder name in the Bins list and rename it.

To show or hide the folder’s contents in the Bins list in the Project window:

t Click the arrow next to a folder icon.

To view a list of only the folder contents and not the folders:

t Click the Fast Menu button, and select Flat View.

The Trash icon and its contents disappear until Flat View is deselected.
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Creating a Folder

To create a folder in a project:

1. Click the Bins tab in the Project window.

2. Click the Fast Menu button, and select New Folder.

A new untitled folder appears.

3. Click the untitled folder name in the Bins list and rename it.

Deleting a Bin or Folder

You can delete bins and folders along with their contents from the Bins list. Deleted bins and 
folders are moved to a Trash folder in the Bins list until you empty the Trash. If you need a 
deleted bin or folder, you can retrieve it from the Trash. 

c Only bins and folders appear in the Trash. If you select a clip, subclip, or effect directly 
in a bin and press the Delete key, the item is permanently deleted and does not appear 
in the Trash.

To delete a bin or folder from the Project window:

t Select the bin or the folder you want to delete in the Bins list, and do one of the 
following:

- If the SuperBin is not enabled, press the Delete key.

- If the SuperBin is enabled, right-click the bin name and select Delete Selected Bins.

A Trash icon appears in the Bins list in the Project window. The Trash contains the 
deleted item.

n The Trash is not visible in the Project window until you delete your first item.

Viewing and Emptying the Trash

If you need to view the contents in the Trash or decide you do not want to delete those items, 
you must first move the bins and folders from the Trash.

c Emptying the trash permanently removes the bins or folders from the drive.

n If you change the name of the Trash icon, you cannot empty the Trash.
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To view items in the Trash:

1. Click the arrow next to the Trash icon in the Bins list.

2. Click the bins or folders you want to keep (or view), and drag them from the Trash to the 
Bins list in the Project window.

3. Double-click the bin or folder to view it.

To empty the Trash in the Bins list:

1. Click the Fast Menu button, and select Empty Trash.

A message box opens.

2. Click Empty Trash to delete the bins or folders from the Trash and from your hard drive.

Saving Bins

Your Avid editing application automatically saves changes to your work on a regular basis. 
You can modify the frequency of the automatic backups.

You can also manually save a specific bin, selected bins, or all bins. You might want to do 
this immediately after performing an important edit.

When you work with bins, an asterisk appears before the bin name in the bin’s title bar. The 
asterisk indicates that the changes to the bin have not been saved. After you save the bin, 
your Avid editing application removes the asterisk.

When an autosave occurs, any open bins update with changes made since the last autosave, 
and copies of these bins are placed in the project’s backup bin folder:

Your Avid editing application automatically saves copies of all bins into the Avid Attic 
folder at regular intervals for backup. When your work is lost, or when you want to recover 
an earlier version of a bin or sequence, you can retrieve files from the Avid Attic folder.

Windows XP drive:\Documents and Settings\All Users\Shared Documents\Avid editing 
application\Avid Attic folder

Windows Vista and 
Windows 7

 drive:\Users\Public\Public Documents\Avid editing application\Avid Attic 
folder

Macintosh /Users/Shared/Avid editing application/Avid Attic folder
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To adjust the frequency of automatic saves:

1. In the Project window, click the Settings tab, and then double-click Bin.

The Bin Settings dialog box opens.

2. Type a number in the Auto-Save interval text box.

3. Click OK.

n Setting to zero the maximum number of files stored in the Avid Attic folder as well as the 
maximum number of versions of a bin deletes existing files in the project folder in the Avid 
Attic folder and prevents any backup bins from being saved.

Saving Bins Manually

To save a specific bin:

1. Click the bin to activate it.

2. Select File > Save Bin.

To save selected bins:

1. In the Bins tab, click a Bin icon to select it, and then Ctrl+click any additional bins.

2. Select File > Save All.

The system saves all the selected bins.

n The Save Bin command appears dimmed if there were no changes since the last time the 
active bin was saved.

To save all the bins:

1. Click the Bins tab in the Project window.

2. Select File > Save All.

The system saves all the bins for the project.

Project Settings
From the Settings scroll list in the Project window, you can view, select, open, and alter 
various User, Project, and Site settings.

To view the Settings scroll list:

t Click the Settings tab in the Project window.
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Understanding Settings

Three types of settings appear in the Settings scroll list in the Project window: User, Project, 
and Site.

The function of these settings is as follows:

• User settings are specific to a particular editor. User settings reflect individual 
preferences for adjusting the user interface in your Avid editing application. Individual 
User settings are stored in each user folder.

• Project settings are directly related to individual projects. When you change a Project 
setting, it affects all editors working on the project. Specific Project settings are stored in 
each project folder. Project folders are stored in the following locations, which depend 
on whether your project is private or shared:

• Site settings establish default parameters for all new users and projects on a particular 
system. They can apply to particular configurations of equipment installed at the site 
(for example, specification and node settings for an external switcher). They can also 
include other User or Project settings that you copy into the Site Settings window. Site 
settings are stored in a separate Settings folder.

The following table briefly describes each item in the Settings scroll list. The table also lists 
where you can find additional information on a particular item, and indicates whether the 
item has an associated dialog box (or window) that you can access from the Settings scroll 
list.

Platform Private Projects Shared Projects

Windows C:\Documents and Settings\Windows 
login name\Documents\Avid Projects

C:\Documents and Settings\All Users\Shared 
Avid Projects

Macintosh Macintosh HD/Users/Mac login 
name/Documents/Avid Projects

Macintosh HD/Users/Shared/Avid editing 
application/Shared Avid Projects

Setting Name Description For More Information

Audio Project Sets the rate for audio input. See the editing guide for your 
Avid editing system.

Bin Sets the auto-save interval; double-click 
preferences for bins and other 
bin-related parameters.

See “Using the Bins Tab” on 
page 40.
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Defining Settings

You can use the Settings list to establish a hierarchy of settings that address the specific 
needs of each production phase. 

For example, you can establish:

• User settings for the assistant editor: Facilitate logging, capturing, and organizing 
projects

• User settings for the editor: Include editing interface preferences

• Project settings: Reflect the specific needs of the project

• Bin View settings: Display useful columns of information for each of the bins

c Never use a User settings file that was opened in an Avid editing application such as 
Avid Symphony, Media Composer, or NewsCutter.

Bin View Selects and formats the information 
displayed in bins.

See “Bin Display Views” on 
page 86.

Communication 
(Serial) Ports

Configures the serial ports on your 
system for deck control.

See “Using the Communications 
(Serial) Ports Tool” on page 55.

Deck Configuration Configures channels and decks into the 
system.

See “Deck Configuration and 
Preferences” on page 58.

Deck Preferences Sets preferences that affect all decks 
configured into the system.

See “Deck Preferences Settings” 
on page 64.

Film Sets parameters for edit play rate, ink 
number format, and transfer rate.

See “Film and 24P Settings” on 
page 129.

Import Sets parameters for file import. See “Import Logs” on page 78.

Keyboard Maps commands from the Command 
palette to the keyboard.

See “Viewing Keyboard Settings” 
on page 52.

Logging Allows you to enable the Pause Deck 
While Logging feature, map function 
keys, and specify a preset duration for 
subclips.

See “Pausing a Deck While 
Logging” on page 74.

Workspace Enables you to associate settings and 
windows with a workspace.

See “Using the Bins Tab” on 
page 40.

Setting Name Description For More Information
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By establishing these settings once, and selecting the appropriate setting or bin view in 
context, you can save time and effort that would be spent searching for information or 
adjusting bin headings on-the-fly. You can also save these settings along with your template 
for use on similar projects.

Filtering the Settings List

You can filter the Settings list in the Project window so that it displays a more focused group 
of settings.

To change the Settings list display in the Project window:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click the Fast Menu button, and select a settings group.

The selected settings group has a check mark in the Settings menu, and the Settings list 
displays only the settings in that group.

The following table describes the different Settings display groups.

Option Description

Active Settings Displays currently active settings.

All Settings Displays all settings available.

Base Settings Displays Project, User, and Site settings only. Does not display views.

Bin Views Displays all Bin View settings you have created.

Export Settings Displays all Export settings.

Import Settings Displays all Import settings.

Timeline Views Displays all Timeline View settings you have created.

Title Styles Displays all templates you have created for the Title tool.

Video Tools Settings Displays only the Video Input Tool and Video Output Tool settings.

Workspace Linked Displays only linked workspaces.

Workspaces Displays all Workspace settings you have created.
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Working with Settings

You can view and modify most of your current settings by double-clicking them in the 
Settings scroll list of the Project window and by selecting new options. You can duplicate, 
rename, copy, and move settings among files or systems.

Switching to Another Set of User Settings

User settings are not project or site specific, so you can display another set of User settings 
in the Project window.

To select another user:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click the User Selection menu, and select another name.

Your Avid editing application saves the previous user’s settings, loads the new user’s 
settings, and displays them in the Project window.

Modifying Settings

You can alter the default options for various settings to reflect the specific needs of a project 
or to customize the system based on personal preferences. For details, open a settings 
window and press F1 (Windows) or the Help key (Macintosh).

Restoring Default Settings

To restore settings to their default values:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click a setting to select it. Ctrl+click (Windows) or Command+click (Macintosh) each 
additional setting you want to select.

3. Right-click the selected setting (or one of the multiple selected settings), and select 
Restore to Default.

A message box opens.

4. Click Copy & Restore to copy the current settings before restoring the default settings, 
or click Restore to discard the current settings.

The system restores the default values for the selected settings.
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Using Site Settings

When your Avid editing application opens a new project, it first searches the Site_Settings 
file and loads site settings and any other settings you have placed there. Your Avid editing 
application then proceeds to load any Project and User settings not included in the 
Site_Settings file.

Adding settings to the site settings files is useful if you need to establish global settings for 
all new users and projects, such as switcher settings, a specific start timecode for all 
sequences, or various customized features of the interface.

To load settings into the Site_Settings file:

1. Open a project with the settings you want to establish as Site settings. If a project does 
not already exist with the settings you want, create a project and make adjustments to 
the default settings as needed.

2. Click a Project or User setting in the Settings list in the Project window, or Ctrl+click 
(Windows) or Command+click (Macintosh) multiple settings.

3. Drag the selected setting to the Site Settings window.

Copies appear in the Site Settings window.

4. Close the Site Settings window. 

All new users and projects opened from the Select Project dialog box use these settings 
as the default settings.

Viewing Keyboard Settings

Common editing commands are mapped to the MediaLog keyboard. Use the Keyboard 
settings to view the commands mapped to your keyboard. You cannot change the mappings 
in Avid MediaLog.

To view keyboard settings:

t Double-click Keyboard in the Settings scroll list of the Project window.

n The Keyboard palette varies, depending on the type of keyboard attached to your Avid 
system. If an Avid-supported European keyboard is attached to your Avid system, then the 
Keyboard palette matches that keyboard.
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Customizing Your Workspace

A workspace is the arrangement and size of tool windows displayed in your Avid editing 
application. If you are accustomed to working with a particular group of windows arranged 
and sized in a particular setup, you can assign them to a workspace setting that you can then 
recall with a workspace button.

For example, during capture you might want to display the Capture tool and Video Input tool 
in specific locations. During effects editing, you might want to display the Effect Palette and 
Effect Editor in particular locations and sizes. 

While in a workspace, you can move tool windows or open and close tool windows. The 
next time you select that workspace, the tool windows appear with either:

• The arrangement from the last time you left the workspace

• The arrangement you set for the workspace, regardless of any changes you made

You can assign up to eight buttons that allow you to switch between user-customized 
workspaces. This is useful if there is more than one user accessing the same Avid system. 
Each user can assign up to eight workspaces. Workspace buttons are assigned to the 
workspaces in the Settings list in the order that they appear. For example, the W1 button is 
assigned to the first workspace that appears in the Settings list; W2 is assigned to the second 
workspace that appears in the Settings list.

n You cannot assign certain tool windows to a workspace, such as the Hardware tool, the 
Communication (Serial) Ports tool, and the Media tool.

The Format, Info and Usage Displays
The following types of information are also available on the Project window:

• The Format display allows you to view the video format selected in the New Project 
dialog box.

• The Info display allows you to view basic project information. The displayed 
information lists the options you selected in the New Project dialog box when you 
created the project. You can also view system memory information from the Info 
display. 

• The Usage display shows information on system usage. You can use this information to 
support business functions such as resource management. For more information, see the 
editing guide or user’s guide for your Avid editing system.
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Opening the Format, Info or Usage Display

To open the Format, Info, or Usage display:

t Click the Format, Info, or Usage tab in the Project window.

The items listed in this view are for information only and cannot be changed.

Other Tools

The Avid MediaLog application provides access to the Avid Calculator, the 
Communications (Serial) Ports tool, and the Console window for use while logging clips.

Using the Avid Calculator

The Avid Calculator helps you calculate video and film durations, and convert timecode and 
film key numbers to different formats. 

For example, you can:

• Convert drop-frame to non-drop-frame timecode values.

• Convert timecode durations between 30-fps and 25-fps projects.

• Convert a duration in video to the corresponding length in footage and frames for 
measuring 35mm film.

To use the Avid Calculator:

1. Select Tools > Calculator.

The Avid Calculator opens.

2. Click the Format menu, and select a format.

3. Make calculations in one of the following ways:

t Click numbers and functions in the Avid Calculator.

t Enter numbers and functions using the numeric keypad.

t Enter numbers and functions using the top row of numbers on the keyboard.

You do not need to enter leading zeros, colons, or semicolons for timecode.

To convert your totals at any time to another format:

t Click the Format menu, and select a different frame code or key number format.

If you enter drop-frame timecode into the calculator while non-drop-frame timecode is 
selected in the format menu, the calculator converts the entered timecode to a 
non-drop-frame equivalent (and vice-versa).
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Using the Communications (Serial) Ports Tool

The Communications (Serial) Ports tool allows you to view the current configuration of the 
serial interface at any time during editing. You can also use it to reconfigure the ports 
without quitting Avid MediaLog or shutting down the computer.

To access the Communications (Serial) Ports tool:

1. Double-click Communications (Serial) Ports in the Settings scroll list of the Project 
window.

n If you have not yet configured a deck, the window is empty.

2. View or change the port for one or more decks. 

You configure the deck and port in the Deck Configuration dialog box (see “Deck 
Configuration and Preferences” on page 58). You can change the port in the 
Communications (Serial) Ports tool, but whenever Avid MediaLog starts it uses the port 
selected in the Deck Configuration dialog box.

Using the Console Window

The Console window provides a number of features, including:

• Current system information, including your system ID number

• A log of error messages

c Do not use the programming features of the Console window without guidance from 
Avid professionals. Contact your local Avid Reseller (in North America, you can 
contact Avid Customer Support). 

To display current system information:

1. Select Tools > Console to open the Console window.

2. Scroll to the top of the Console window to view your system information and ID. This 
feature is especially useful for finding the system ID before you contact your Avid 
Reseller or Avid Customer Support.
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4 Logging Source Material

You use Avid MediaLog to log your clips in preparation for capturing later when using Avid 
editing applications.

This chapter covers the following topics:

• Using Avid MediaLog for Logging

• Deck Configuration and Preferences

• Understanding Timecode

• Prepare to Log Material

• Logging

• Modify Clip Information After Logging

• Create Avid Logs

• Import Logs

Using Avid MediaLog for Logging
Avid MediaLog requires that you name the clips that you log, the tapes they came from, and 
their start and end timecodes. Many editors prefer to log all their clips (shots) first and then 
batch capture their material later in your Avid editing application.

There are three basic methods for producing a bin or log that you can use later for batch 
capturing:

• Logging directly to a bin

• Importing standard log files to a bin

• Creating Avid logs

The Avid MediaLog tools automate the process of recording each clip’s start and end 
timecodes, track selection, and other important data. You do not need to enter information 
manually. However, if a source deck is unavailable, or if you already logged the data on 
paper, you can manually record clip data in a bin.
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You can access some of the logging tools provided in Avid MediaLog in other Avid editing 
system products. Bins that you create with Avid MediaLog are completely compatible with 
your Avid editing application — you can copy Avid MediaLog bins to the Avid editing 
system to begin working with the logged footage.

Deck Configuration and Preferences

Avid MediaLog provides a feature that automatically configures your attached deck. Avid 
MediaLog saves your the deck configuration settings when you quit. If you connect the deck 
to a different port, or attach a new deck, run the automatic deck configuration feature again.

If Avid MediaLog does not automatically recognize your attached deck, you must manually 
configure the deck. 

n Avid MediaLog does not override the manually specified configurations.

Configuring Decks Automatically

Use the automatic configuration feature before manually trying to configure any attached 
deck. If the automatic feature does not recognize your attached deck, see “Manual Deck 
Configuration” on page 58. 

To automatically sense the attached deck:

t Select Special > Autoconfigure All Ports.

Avid MediaLog searches the system ports and configures the attached decks.

Manual Deck Configuration

Avid MediaLog offers an alternative method of configuring your deck if it cannot be 
automatically configured. You can manually configure single or multiple decks even if you 
have not yet attached the decks to the system. You can also delete stored deck 
configurations. 

Deck Configuration settings allow you to establish deck control parameters for a single deck 
or for multiple decks. As with all settings, you can create multiple versions, allowing you to 
select among them for frequent changes in hardware configurations.

Deck Configuration settings and global deck control preferences appear as separate items in 
the Settings list of the Project window.

For information on setting Deck Preferences, see “Deck Preferences Settings” on page 64.
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Configuring a Deck or Multiple Decks

To configure a deck or multiple decks:

1. Verify that you have manually configured the appropriate hardware connections for the 
deck or decks.

2. Double-click Deck Configuration in the Settings list in the Project window.

The Deck Configuration dialog box opens.

3. Click the Add Channel button.

The Channel dialog box opens.

n Channel refers to the signal path for deck control, whether directly through a serial port, 
through a V-LAN® VLXi system connected to a serial port, or through a FireWire® 
connection. A direct serial port or FireWire connection allows one deck for each channel, 
while a V-LAN VLXi system allows multiple decks.
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4. Click the Channel Type menu, and select one of the following items, depending upon 
your system configuration:

5. Click the Port menu, and select one of the following items:

6. Click OK to close the Channel dialog box.

A dialog box asks if you want to automatically configure the channel now.

Option Description

FireWire Use if you are controlling a DV camera or deck through a FireWire connection.

Direct Use if you are controlling a deck through an RS-422 connection to the serial 
port.

VLAN VLX Use if you are controlling decks through a V-LAN/VLXi connection

Option Description

Avid DNA 
or OHCI

Use if you selected FireWire for the channel.

Avid DNA refers to the FireWire (IEEE-1394) connection on the Avid 
Adrenaline, Avid Mojo, or Avid Mojo SDI input/output hardware and is only 
an option if you are using one of these devices. OHCI refers to a FireWire 
connection on the computer (Host 1394).

COM1 Use if you selected Direct or VLAN VLX for the channel.
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7. Click Yes if you want to automatically configure the channel.

A new channel appears in the display area of the Deck Configuration dialog box, along 
with the autoconfigured deck.

n Do not autoconfigure a DV camera or deck. Not all DV devices respond to the 
Auto-configure command. Due to this limitation, Auto-configure selects only a generic 
device template. When a digital camera is attached to your system, click the Deck Type 
menu, and select the proper device (described later in this procedure). When a deck is 
attached, click the Deck Type menu, and select the applicable deck.

Example of a channel (left) and a deck (right) in the display area of the Deck Configuration dialog box

n You can reopen the Channel settings to change the options at any time by double-clicking the 
channel box in the Deck Configuration dialog box.

8. If you did not autoconfigure the deck, click the channel box to select it.
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9. Click the Add Deck button to open the Deck Settings dialog box.

n When a deck is already connected to the system, you can click the Auto-configure button to 
bypass the Deck Settings dialog box and automatically configure a deck with the default 
settings.

10. Select the manufacturer and model number of your deck or other device. 

Selecting a model opens a template of settings for the device you selected. You can 
change these settings based on your device.

11. Click OK to close the Deck Settings dialog box and return to the Deck Configuration 
dialog box.

n You can reopen the Deck Settings dialog box to change the options at any time by 
double-clicking the deck box in the Deck Configuration dialog box.

12. Repeat the channel and deck setup process for each additional channel or deck you want 
to configure.
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13. (Option) If you want your Avid editing application to check the deck configuration 
against the decks physically connected to the system, select “Verify configuration 
against actual decks.”

Your Avid editing application checks the deck configuration after you click the Apply 
button in the Deck Configuration dialog box and when you start a work session. A 
message box warns you if the configuration does not match the deck.

14. Type a name in the Configuration name text box to name the deck configuration.

 The new deck configuration appears in the Settings list in the Project window.

15. Click the Apply button to complete the configurations and close the Deck Configuration 
dialog box.

16. Double-click Deck Preferences in the Settings list in the Project window to review and if 
necessary adjust global deck control options.

Deleting Deck Configuration Elements

You can delete deck configuration elements to remove or replace them.

To delete deck configuration elements:

1. Double-click Deck Configuration in the Settings list in the Project window. 

The Deck Configuration dialog box opens.

2. Click a channel box, a deck box, or the entire configuration to select it.

3. Click the Delete button.

4. Click the Apply button to complete the changes and close the dialog box.
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Deck Preferences Settings

Option Description

When the deck contains 
no tape or drop frame 
cannot be detected set 
timecode to

Sets the timecode format (Drop Frame or Non-drop Frame) for logging clips when 
no tape is in the deck or when your Avid editing application cannot detect drop 
frame or non-drop frame. When a tape is in the deck, your Avid editing application 
automatically uses the existing timecode format on the tape.

Allow assemble edit & 
crash record for digital cut

When this option is selected, you can use the assemble-edit and crash-record 
features in the Digital Cut tool, along with the assemble-editing and manual 
recording capabilities of your record deck. Select this option to record 
frame-accurate digital cuts quickly and without striping entire tapes in advance 
while using the assemble edit feature. Select this option also if you want to operate 
the deck manually.

Stop key pauses deck Defines the function of the Stop key (space bar) on the keyboard. Select this option 
to map the space bar to the Pause button on the deck. Deselect this option to map the 
space bar to the Stop button.

If the videotape heads are down in “Stop key pauses deck” mode, pressing the space 
bar brings up the heads and pauses the deck.

The Stop button in the Capture tool always stops the decks.

Shuttle holds speed When this option is selected, the Shuttle button continues shuttling at a constant 
speed instead of stopping when you release it.

Stop any paused decks 
when quitting

When this option is selected, any paused decks stop when you quit your Avid editing 
application. Selecting this option saves wear on the deck heads.

Poll deck during digital 
cut

When this option is selected, your Avid editing application checks the deck for the 
current timecode and displays it in the timecode window of the deck controller. If 
you see degraded image quality on your digital cut (particularly visible as noise 
during black), deselect this option and record the digital cut again. When this option 
is deselected, the Record button does not flash and the timecode display in the deck 
controller does not update for the duration of the digital cut.
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Understanding Timecode 
Timecode is an electronic indexing method that denotes hours, minutes, seconds, and frames 
that have elapsed in video material. For example, a timecode of 01:03:30:10 denotes a frame 
that is marked at 1 hour, 3 minutes, 30 seconds, and 10 frames.

Most video formats, including PAL and HD formats, use non-drop-frame timecode, where 
every frame of the video material is counted in sequence.

NTSC video, however, might use either of the following two formats:

• Drop-frame timecode matches the NTSC scan rate of 29.97 frames per second (fps) by 
dropping two frames of timecode every minute except for the tenth minute. This does 
not drop any of the video frames themselves. Drop-frame timecode is indicated by 
semicolons between the digits, for example, 01;00;00;00. 

• Non-drop-frame timecode tracks NTSC video at a rate of 30 fps and is indicated by 
colons between the digits, for example, 01:00:00:00. Non-drop-frame timecode is easier 
to work with, but does not provide accurate timing for NTSC broadcast.

For example, if you work on a 1-hour show that uses 52 minutes of video, the program 
ends at 01:52:00:00 (non-drop-frame). If it is broadcast at 29.97 fps, it will last 94 
frames too long (approximately 3 seconds).

The following illustration compares the two types of timecode at the 1-minute mark. 
Remember that no frames are actually dropped when drop-frame timecode is used. 
Drop-frame timecode simply skips timecode numbers as necessary to match the actual 
NTSC scan rate.

Comparison of non-drop-frame timecode (top) and drop-frame timecode (bottom)

You set the default timecode format for logging clips in the Deck Preferences dialog box. 

01:00:59:28 01:00:59:29 01:01:00:00 01:01:00:01 01:01:00:02

01;00;59;28 01;00;59;29 01;01;00;02 01;01;00;03 01;01;00;04
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Prepare to Log Material

Avid MediaLog provides two special tools for logging source material:

Accessing and Setting Up the Logging Tool

Once you have opened or created a bin, you can use the Logging tool to enter the name of 
the tape and to access deck and logging controls. You can also use the Logging tool to plan a 
naming scheme; to work with source tapes; and to select tracks, bins, and sources.

To access the Logging tool, do one of the following:

t Click in a Bin window to activate it, and then select Bin > Go To Logging Mode.

t Select Tools > Logging.

To select the appropriate source deck, source tape, and active track settings for your 
logged material:

1. Open or create your project and the bin in which you want to store your master clips.

For information about opening projects and bins, see “Getting Started” on page 25.

2. Select Bin > Go To Logging Mode.

The Logging tool opens.

Tool Function

Audio Project settings Lets you to set the audio rate

Logging tool, Lets you do the following:

• Source deck controls

• Marking and logging controls

• Active track controls

• Timecode information

• Deck, bin, and tape name information

• Comment section

• Message area
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Guidelines for Naming Tapes

Consider the following naming guidelines when you provide a name for your tape:

• Devise a naming scheme. You might prefer tapes of similar names because you can view 
them together and sort them easily in a bin. However, you might find it difficult to 
distinguish among them when you try to locate a specific tape quickly. Name the tapes 
based on the amount and complexity of your source material. 

• Use unique names. The system cannot distinguish between two tapes with the same 
name and between two bins or clips with the same name. For example, if two tapes are 
named 001, you might encounter problems correctly associating their clips with the 
correct physical tapes. 

• Use alphanumeric characters (A–Z, 0–9), with no spaces before the name. can include 
uppercase and lowercase characters. The maximum length of a name is 31 characters.

• Select a case convention and maintain it throughout a project. A single tape is listed as 
several different tapes if you alter the case of the letters. For example, if you type a 
single name as SUNSET, Sunset, and sunset on three different occasions, all three 
names appear. This can cause problems when keeping track of clips during the logging 
process.

• Be cautious when changing the tape name. After you provide a name for a tape source, 
any change to the name automatically changes that tape name everywhere it occurs. If 
you decide later to change the name of one of the tapes from 001 to 999, every reference 
to tape 001 changes to a reference to tape 999.

Preparing to Log

When you insert a tape in your deck, the Logging tool lets you set several options prior to 
logging, such as selecting a target bin.

The Logging tool also captures information about the active tracks. Avid MediaLog 
automatically activates the tracks that were active in the previous session. 

n In some cases, your source material might not reside on a video deck. You can also select 
other source devices, such as a digital audiotape (DAT). Be sure the source material has 
readable timecode.
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To insert a source tape in a deck to prepare for logging source material with Avid 
MediaLog:

1. Set the REMOTE/LOCAL switch on the deck to REMOTE.

2. Insert a tape into the deck.

3. Select Bin > Go To Logging Mode.

The Deck Controller tool opens as part of the Logging tool.

To change track selection settings:

t Click tracks in the Channel Selection area of the Logging tool to activate or deactivate 
them.

To select a target bin:

t Click the Bin menu in the Logging tool and make a selection.

n Only opened bins appear in the Bin pop-up menu. 

To open a bin, do one of the following:

t For a bin created in the current project, double-click the bin in the Project window.

t For a bin created in a different project, select File > Open Bin, and then locate and open 
the bin in the Open dialog box (Windows) or Open a Bin dialog box (Macintosh).

t Create a new bin by clicking the New Bin button in the Project window.

To select the deck where the source material is found:

t Click the Deck Name menu to display the available online decks, and then Select the 
name of your source deck from the menu.
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Identifying the Source Tape

To select a source tape:

1. Insert a tape into the deck. 

The Select Tape dialog box opens.

n If you already have inserted a tape into the deck, click the Source Tape Display button in the 
Capture tool.

For information about deck preferences, see “Deck Preferences Settings” on page 64.

2. In an NTSC project, play the tape for a few seconds so the system can detect the 
timecode format of the tape (drop-frame or non-drop-frame). Otherwise, the system 
maintains the timecode format set in the Deck Preferences dialog box, regardless of the 
format on the tape. This might cause a message indicating a wrong tape to appear.

n Drop-frame timecode appears in the Timecode indicator with semicolons between hours, 
minutes, seconds, and frames. Non-drop-frame timecode appears with colons. For more 
information, see “Understanding Timecode” on page 65.

3. Provide the system with a tape name in one of the following ways:

t Select the name of the tape from the list in the Select Tape dialog box and click OK.

t Click the New button in the Select Tape dialog box if the tape does not appear in the 
list. A new tape name line appears in the dialog box. Type the new name and click 
OK.
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Setting the Audio Sample Rate

Before you begin logging, you must select an audio sample rate.

To select the audio sample rate:

1. In the Project window, click the Settings tab.

The Settings list appears.

2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Main tab.

4. Click the Sample Rate menu, and select a sample rate. 

5. Close the Audio Project Settings dialog box.

Logging

The following methods are available for logging:

• Logging from a Source Tape

• Logging On-the-Fly

• Pausing a Deck While Logging

• Logging with the Deck Offline

• Adding Clip Names and Comments On-the-Fly

• Controlling Decks from the Keyboard

Logging from a Source Tape

One method of logging entails using Avid MediaLog tools to control a source deck, to select 
shots from your source tapes, and to record clip data directly to a bin.

Make sure you have set up all the required information for logging, as described in “Deck 
Configuration and Preferences” on page 58 and “Prepare to Log Material” on page 66. After 
you establish your settings and specify your bin, deck, and tape, you can log from a tape to a 
bin using only the Logging tool.
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Marking and Logging

The basic logging procedure involves marking In and Out points. You mark In and Out 
points using the Mark buttons or by typing In and Out timecodes.

The button in the top left corner of the Logging tool changes according to the stage of 
logging. When the button appears as a pencil, Avid MediaLog is ready to log the clip.

c For an NTSC film-to-tape transfer or footage downconverted from 1080p/24, you must 
log the correct pulldown phase. See “Setting the Pulldown Phase” on page 130 and 
“Entering Pulldown Information” on page 134.

To log clips directly from a source tape to a bin:

1. Insert your tape into the deck.

The Logging Messages bar displays the message “Mark IN,” indicating the system is 
waiting for you to mark an In point. The Mark IN button appears in the top left corner of 
the Logging tool.

2. Set an In point or an Out point for the clip you want to log, using one of the following 
methods:

t Use the deck controls in the Logging tool to cue your source tape to the start or end 
point, and click the Mark IN or the Mark OUT button.

t Click the Mark In button in the upper left corner of the Logging tool or press the F4 
key.

t If the footage starts at a known In point or ends at a known Out point, type the 
timecode in the text box next to the Mark IN or the Mark OUT button, press the Go 
To IN or the Go To OUT button to scan the tape forward to the mark, or press Enter 
(Windows) or Return (Macintosh) to enter the mark.

After you set the mark, the Mark IN button changes to the Mark OUT and Log button or 
the Mark IN and Log button.
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n The Mark OUT and Log and Mark IN and Log buttons only appear if you did not select the 
Pause Deck While Logging feature. If you want to pause the deck while you enter a clip 
name and comments, see “Pausing a Deck While Logging” on page 74.

3. To finish logging the clip, do one of the following:

t Set the remaining In or Out points on-the-fly using the Mark IN or Mark OUT 
buttons or by pressing the F4 key.

t Click the Mark OUT and Log or Mark IN and Log button.

t Type a timecode for the clip In point, Out point, or duration in the timecode text 
boxes next to the corresponding icon and press Enter (Windows) or Return 
(Macintosh).

The system automatically calculates the appropriate timecode for the remaining In 
point, Out point, or duration, and enters the clip into the bin. The Logging tool 
automatically numbers the clip and highlights it so you can modify it.

c You must enter two of the three timecode marks (In point, Out point, or duration) to 
complete the log entry.

4. Name the clip by typing a new name before clicking any of the buttons in the Capture 
tool.

n Consider changing the clip name immediately, because you can easily forget the contents of 
each clip if you log many clips. You can accept the clip name and proceed with the logging 
process and change the clip names in the bin at a later time.

5. Repeat these steps until all your clips are logged.

While viewing the footage, you can continuously update your marks on-the-fly by 
clicking the Mark IN or the Mark OUT button repeatedly before entering the second 
mark. See “Logging On-the-Fly” on page 73.
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Using a Memory Mark When Logging

You can add a memory mark to a particular location on a tape, then use the Go to Memory 
button to move through the tape to the marked location.

To use a memory mark for a particular location on a tape:

t Click the Mark Memory button in the Capture tool to mark the location. 

t Click the Go to Memory button to move through the tape to the marked location.

t Click the Clear Memory button to clear the memory mark.

Memory buttons: (right to left) Mark Memory, Go to Memory, Clear Memory

You can add one mark per tape. The memory mark is not stored on the tape. When you 
remove the tape from the deck and insert another tape into the deck, the mark clears.

Logging On-the-Fly

You can log clips while the tape is playing (also called “logging on-the-fly”). Logging 
on-the-fly requires the preparation described in these sections:

• “Preparing to Log” on page 67

• “Identifying the Source Tape” on page 69

• “Setting the Audio Sample Rate” on page 70

You can log on-the-fly whether or not you already know where you want to mark the In and 
Out points in your clips.

To log on-the-fly:

1. Insert your tape into the deck.

2. Open the bin where you want to store the clips, or create a new bin.

3. Select Bin > Go To Capture Mode.

4. Select the audio and video tracks you want to log and their tape name.

5. Play the tape.
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6. Mark an In point by pressing the E key or I key.

The timecode appears and the Logging Messages bar displays the following message: 
“Mark OUT and Log.”

7. Mark the Out point by pressing the R key or O key.

8. Log the clip by pressing the F4 key.

The clip is logged into the bin.

The Logging tool automatically numbers the clip and highlights it so you can modify it. 
The default clip name is the bin name plus a number.

9. (Option) Type a new name for the logged clip in the bin, and press Enter (Windows) or 
Return (Macintosh).

10. Repeat these steps until you have logged all your clips.

Pausing a Deck While Logging

If the deck plays while you log clips, you can direct Avid MediaLog to pause the deck 
automatically after you select an In point and an Out point. While the deck is paused, you 
can enter the name and comment for the clip you want to log.

To pause the deck while logging:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click the Logging setting and select the Pause Deck While Logging option in 
the Logging Settings dialog box.

3. Start the deck playing.

4. When you reach the point where you want to start the clip, click the Mark IN button (or 
press the F4 key). The Mark IN button changes to the Mark OUT button, and the deck 
continues to play.

5. When you reach the point where you want to end the clip, click the Mark OUT button 
(or press the F4 key again). The Mark OUT button changes to the Log Clip button, and 
the deck pauses.

6. (Option) Enter a clip name and comment.

7. Click the Log Clip button (or press the F4 key again).

The system logs the clip in a bin, and the deck starts playing again.
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Logging with the Deck Offline

You can also log material without controlling a source tape deck — for example, when you 
do not have a deck connected to your system or when the tape is not available. You can log 
material as long as you know the timecodes.

To log without a deck or tape:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click Deck Preferences.

3. For NTSC projects, click the timecode menu and select either Drop Frame or Non-drop 
Frame as the timecode format for logging.

4. Click OK to close the Deck Preferences dialog box.

5. Make sure a bin is selected.

6. Select Bin > Go To Logging Mode.

7. Click the Source Tape Display button.

A message box opens and asks if you want to associate a tape with the deck.
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8. Click Yes to open the Select Tape dialog box.

9. Do one of the following:

t Double-click the name of the tape.

t Click the New button, type the name of the tape you want to log, and then click OK.

t Select the name from the list, and then click OK.

10. In the Channel Selection area in the Logging tool, click the tracks you want to log. For 
example, click V1, A1, and A2.

11. Click the Bin menu, and select the destination bin.

12. Type the start timecode in the timecode entry text box for Mark In, and press Enter 
(Windows) or Return (Macintosh).

13. Type the end timecode in the timecode entry text box for Mark Out, and press Enter 
(Windows) or Return (Macintosh).

14. Click the Log Clip button.

15. (Option) Rename the clip that appears in the destination bin.

Adding Clip Names and Comments On-the-Fly

The Avid system’s Annotate feature allows you to type clip names and comments during 
logging. This information is saved in the clip Name and Comments columns in the bin. You 
can add comments about such things as color correction or directions for editing.

n To carry your comments over to the sequence so that they appear in the Timeline, in cut lists, 
or in EDLs, you must add the comments again when creating the sequence by using the Add 
Comments command in the Clip Name menu.

To add clip names and comments on-the-fly:

1. Start typing the clip name at any time during logging of a clip.

The Annotate window opens on screen, allowing you to see the text as you type.

2. After typing the clip name, press the Tab key and begin typing comments. You cannot 
edit the text until after the capture completes, but you can backspace to retype the 
comments.
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Controlling Decks from the Keyboard

You can use the J-K-L keys to control a deck from the Capture tool, Digital Cut tool, and 
Deck Controller window.

The following restrictions apply:

• You must select the Capture tool, Digital Cut tool, or Deck Controller window for the 
keys to be active.

• Single-field stepping is not supported.

• If you remap the function of the J-K-L keys, you can no longer control decks with those 
keys.

Modify Clip Information After Logging
You can change or modify the information logged into the bin. This is especially useful if 
you find that some of the data is incorrect, or if you need to update the information based on 
technical needs such as varying timecode formats or film specifications.

You can modify clip information prior to capturing in two ways:

• You can modify the information directly by clicking in a column and by entering the 
new information one field at a time. 

• You can use the Modify command to change selected groups of clips all at once. 

For information on modifying the pulldown phase, see “Setting the Pulldown Phase” on 
page 130.

c Modifying tape names and timecodes affects any key numbers entered for the selected 
clips.

Press To

K Stop the deck.

L Shuttle the deck at 1x, 2x, 3x, 5x, 8x, 16x, or 24x normal speed.

J Shuttle the deck at –1x, –2x, –3x, –5x, –8x, –16x, or –24x normal speed.

K+L Shuttle the deck at 0.25x normal speed.

J+K Shuttle the deck at –0.25x normal speed.
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Create Avid Logs

You can use a text editor to log your source footage manually. An Avid log lists video clips 
you want to capture for editing. You can create the logs in Avid format, entering data about 
your source tapes and clips according to Avid specifications.

You can also modify an incompatible log to make it conform to Avid specifications. To 
prepare an Avid log on any type of computer, use any text editor. After you create logs, you 
can import them directly into Avid MediaLog bins.

“Avid Log Specifications” on page 119 describes the format specifications for an Avid log 
and includes a sample Avid log.

Make a separate log for each videotape, or log clips from several different videotapes into 
one log. After you manually create an Avid log, you can import it into Avid MediaLog as 
described in “Importing Log Files into Avid MediaLog Bins” on page 79.

Import Logs
Many logging programs and film-to-tape transfer systems create logs you can import into 
your Avid MediaLog project. You can open some logs directly in Avid MediaLog bins. 
Others require converting to Avid format first.

When you transfer film to video for logging in Avid MediaLog, ask the transfer house to log 
the source footage during the film-to-tape transfer. You can import some standard 
film-to-tape logs directly into Avid MediaLog bins or use Avid Log Exchange to convert 
other film-to-tape logs to Avid format and then import them into Avid MediaLog. A number 
of video logging systems also produce files you can import into a Avid MediaLog bin.

Compatible Logs

Use the File > Import command to import these files to a Avid MediaLog bin:

Avid recommends that you convert any files not created on an Avid system into Avid format 
using Avid Log Exchange. Avid Log Exchange is included with most Avid video editing 
applications. For information about using Avid Log Exchange, see the input and output 
guide or user’s guide for your Avid editing system.
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The table lists the log formats that you can import directly or convert for import when you 
use Avid Log Exchange (ALE).

Importing Log Files into Avid MediaLog Bins

To import log files into a Avid MediaLog bin:

1. Open a bin and click its window to select it.

2. Select File > Import.

The Select files to Import dialog box opens.

3. (Windows) Select Files of type > Shot Log Files (*.ale). (Macintosh) Shot Log 
Documents is already selected as the file type.

4. Navigate to the drive and then to the folder that contains the log file you want to import.

Log Format Requirements File Name Extension

AatonBase Conversion required .atn or .atl

Avid Log Import directly .ale

Cinema Tools Conversion required .txt

CMX EDL Conversion required .cmx

Evertz® Conversion required .ftl

Excalibur Conversion required .ale or .flx

Final Cut Pro Conversion required .txt

FLEx™ Conversion required .flx

Keyscope Conversion required .ksl

Log Producer™ Conversion required .llp

Log right Import directly .ale

OSC/R (Macintosh® only) Conversion required .asc

OLE (Windows only) Conversion required .odb

Shotlister Import directly .ale

Tab Delimited Conversion required .txt
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5. (Option) If you want to adjust import parameters for the shot log, click the Options 
button.

The Import Settings dialog box opens. 

6. Select one of the following options and click OK.

7. Select files or deselect files from the source file list by doing one of the following:

t (Windows only) To add a group of files, click the first file in a group, and then 
Shift+click the last file in a group.

t To deselect a single file from the file browser section (Windows) or import section, 
Ctrl+click (Windows) or Cmd+click (Macintosh) a highlighted file name.

Option Description

Maintain events as logged. Select this option to maintain events as originally logged.

Combine events based on scene and 
automatically create subclips.

Select this option to combine all the events for a scene 
into a single master clip. Then, link the master clip to 
subclips that represent the original events for that scene. 
To use this option, you must have scene numbers logged 
into a scene column in the bin.

Combine events based on camera 
roll and automatically create 
subclips.

Select this option to combine all the events from a camera 
roll into a single master clip. Then, link the master clip to 
subclips that represent the original events for that camera 
roll. To use this option, you must have camera roll 
numbers logged into a camera roll column in the bin for a 
film project.

Merge events with known sources 
and automatically create subclips.

Select this option to create subclips for events that are 
merged or relinked to their source clips upon import. Use 
this option if you have already entered master clips in a 
bin for each camera roll or master scene and have 
subsequently logged all the events related to those clips 
for import.

n You must select the clips that you want to merge 
before selecting this option.

Merge events with known master 
clips.

Select this option to merge information in the shot log 
onto selected master clips based on the matching tape 
name. Use this option if you have already logged (or 
captured) master clips in a bin for each take. 

n You must select the clips that you want to merge 
before selecting this option.
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8. Click Open (Windows) or Done (Macintosh) to import the selected logs to the bin, or 
click Cancel to cancel the operation.

The bin fills with master clips derived from the information in the imported shot log. 
Any additional information logged with each clip is also imported.

9. To save the new master clips that came from importing the log, save the bin.

Transferring Bins from Another Avid MediaLog System

Avid MediaLog bins are compatible with those of other releases. In general, later releases of 
the Avid MediaLog application accept bins from earlier releases. 

When you transfer the bins to another system you can start your Avid MediaLog program 
and open the imported bins in the same way you open standard Avid MediaLog bins.

To transfer a bin from one Avid MediaLog system to another Avid MediaLog system:

1. Save Avid MediaLog project bins from the first Avid MediaLog system on a removable 
storage device.

2. Make sure the Avid MediaLog application is not running on your second system.

3. Copy the Avid MediaLog bins you want to transfer and paste them into the project 
folder where you want to store the Avid MediaLog bins on your second system.
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5 Organizing with Bins

The Avid system provides powerful database tools for organizing and managing your 
captured material. You can view bins in two different display views. You can rename, print, 
sort, sift, duplicate, and delete clips.

This chapter covers the following topics:

• Preparing to Work with Bins

• Bin Display Views

• Basic Bin Procedures

• Text View

• Working with Bin Columns

• Displaying Timecodes in a 24p or 25p Project

• Adding Timecode Columns to a Bin or the Media Tool

• Frame Counting for Timecodes

• Adding Timecode Values to the Timecode Columns

• Bin Column Headings

Preparing to Work with Bins

Before organizing a project, you may want to follow these procedures since it affects the 
display of information in bins or the way the clips play back during screening:

• When working with film projects, organize captured clips according to the scene. This 
practice keeps crowded bins to a minimum. See “Film Scene Workflow” on page 84.

• If you want to customize the types of objects displayed in a bin, see “Setting the Bin 
Display” on page 84.

• If you need to group or multigroup material, see the editing guide or user’s guide for 
your Avid editing system.
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Film Scene Workflow

During the organizing phase, common practice on film productions is to organize the 
captured clips according to a scene. This helps to simplify the work environment for the 
editor and keeps crowded bins to a minimum.

Organize scene bins according to the following basic workflow:

1. Create one bin for each scene using the procedures described in “Creating a New Bin” 
on page 41.

2. Gather clips according to scene using one of the following optional procedures:

3. Copy clips for each scene from the dailies bins into the appropriate scene bin, using 
procedures described in “Duplicating, Copying, and Moving Clips and Sequences” on 
page 90.

4. Duplicate the clips and then move the duplicates into the appropriate scene bin, using 
procedures described in “Duplicating, Copying, and Moving Clips and Sequences” on 
page 90.

5. Proceed to sort, sift, and organize the clips within each scene bin, according to the 
editor’s preferences.

If you copy or duplicate clips as you reorganize them in bins, the original source clips 
remain in the appropriate dailies bin if you ever need to recapture according to source tape.

Setting the Bin Display

By default, your bins display all existing media objects except source clips and rendered 
effects. To reduce crowding in the bin and to display only those objects that you need to 
organize your project, you can display selected media objects.

You can use the Set Bin Display option to display clips referenced by a sequence, even if the 
clips were not previously in the bin.

To set the bin display:

1. Place a sequence in a new bin and click the bin.

2. Select Bin > Set Bin Display.

The Set Bin Display dialog box opens.

3. Select the object types that you want to see: master clips, subclips, sequences..

4. (Option) Accept the default or deselect “Show clips created by user” if you want to hide 
all objects except those created by the system.
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5. (Option) Select “Show reference clips” to automatically display objects that are 
referenced by sequences in the bin, whether those clips were previously in the bin or 
not.

6. Click OK. 

The bin displays objects according to your specifications. 

Object Icons in Bins

Bins use icons to identify clips, sequences, and other media objects that they display. The 
table describes all of the object icons that you might see in a bin display.

n By default, bins display all existing media objects except source clips and rendered effects.

Icon Object Type Description 

Master Clips A clip that references audio and video media files formed from captured footage or 
imported files

Shared Storage 
Master Clip

A master clip that references media files located on a shared storage system

In an Avid Interplay MultiRez environment, the icon displayed for a clip might 
change, depending on whether the clip is linked to shared storage or local storage. 
The Dynamic Relink settings determine how the clip is currently linked.

In-progress 
Master Clips

A master clip that references media currently being captured that you can view and 
edit.

Subclips A clip that references a selected portion of a master clip

Shared Storage 
Subclips

A subclip that references media files on a shared storage system

Audio Clips A clip that references audio media files formed from captured audio or imported files

Shared Storage 
Audio Clips

An audio clip that references media files located on a shared storage system

In-progress 
Audio Clips

An audio clip that references media currently being captured that you can play and 
edit.

Sequences A clip that represents an edited program, partial or complete, that you create from 
other clips

Sources A clip that references the original videotape source footage for master clips

Effects A clip that references an unrendered effect that you create
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Bin Display Views
There are two display views for viewing and working with clips in a bin: Brief view and Text 
view. You can also customize bin views.

n You can resize each display view by clicking the lower right corner of the Bin window and 
dragging it. Save the size of the display view as a user setting for the bin. The bin view 
retains its set size every time you open that view of the bin, even in separate editing sessions. 
Each bin view can have a different size.

Brief View

In Brief view, the system displays a select number of standard columns based on project 
type. You cannot customize the column headings in Brief view.

Motion Effects A file in the bin that references effect media files generated when you create motion 
effects

Rendered 
Effects

A clip that references an effect media file generated when you render an effect

Groups (For MultiCamera editing) Clips containing two or more grouped clips, strung 
together sequentially according to common timecodes

ITV 
Enhancement

A clip that represents Interactive TV (ITV) enhancements that conform to SMPTE 
standard 363M. For more information, see the Avid MetaSync Setup and User’s 
Guide.

Opaque 
Enhancement

A clip that represents enhancements that do not conform to SMPTE standard 363M. 
For more information, see the Avid MetaSync Setup and User’s Guide.

Icon Object Type Description (Continued)
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To enter Brief view:

t Click the Brief tab in the bin.

n A different set of column headings appears for film projects.

Top to bottom: column headings, object icons, and the Bin Fast menu button in a bin using Brief view

Text View

In Text view, clips are displayed in a database text format, using columns and rows, with 
icons representing the various objects. You can save various arrangements of columns, text, 
and objects as customized views. See “Customizing Bin Views in Text View” on page 88. 

To enter Text view:

t Click the Text tab in the bin.

Top to bottom: column headings, object icons, and the Bin Fast menu button and Bin View pop-up menu 
in a bin using Text view
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Customizing Bin Views in Text View

To the right of the Fast Menu button is the Bin View menu (Text view only) for selecting 
different bin views. You can create and save customized bin views that you can easily access 
from the Bin View menu. You can customize the bin view by resizing the Bin window and 
adding, hiding, or rearranging bin columns. The only required column heading is Name, 
which appears by default.

If you import a log file from your telecine transfer, most of this information is placed in the 
bin when you import the log. If you do not have a film log, then you can enter this 
information manually by highlighting the field in the bin and typing the information.

There are several ways to customize views of the bin:

• Alter the arrangement of existing columns in the standard Statistics view or Film view to 
suit your needs, without adding or hiding columns. These arrangements are recalled 
each time you reopen a bin in that view.

• Add or hide columns of information to create customized Statistics or Film views. They 
are saved as additional view settings in numerical order — for example, Statistics.1, 
Statistics.2 — unless you select another name.

• Add, hide, copy, or rearrange standard or customized columns in any combination to 
create your own custom views. You can name and save these views to suit your needs.

When you create a new bin view, the system saves the settings for this view so that you can 
later access and alter, copy, or delete these settings. New bin view settings appear in the 
Settings scroll list of the Project window.

Saving a Custom Bin View

To save a bin view:

1. Open a bin and click the Text tab.

2. Resize, add, hide, or rearrange bin columns according to preference to customize your 
view.

The Name column is the default and the only required column heading.

The bin view name changes to an italic name with the file name extension .n to indicate 
that it no longer matches the original view. If you select a new bin view setting while the 
current setting is untitled or italic, the system discards the current setting.

3. Click the Bin View menu, and select Save as.

The View Name dialog box opens.

4. Type a name for the custom view, and click OK.
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To change a custom bin view with the Bin View dialog box:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click the custom bin view you want to change.

The Bin View dialog box opens.

3. Select and deselect the columns you want to display.

4. Click OK.

Using the Bin Fast Menu

All Bin menu commands are also available in the Bin Fast menu located in the lower left 
corner of every bin. The Bin Fast menu is especially convenient when you work with several 
open bins and need to access Bin menu commands quickly.

To open the Bin Fast menu:

t Click the Fast Menu button.

Basic Bin Procedures

There are some basic procedures that you can use in either bin display view for manipulating 
clips in the bin. They include selecting, deleting, duplicating, moving, copying, and sifting 
clips.

You can also change the font and point size of the text in a bin.

When you are working with bins, an asterisk (Windows) or a diamond (Macintosh) appears 
before the bin name in the bin’s title bar. The asterisk or diamond indicates that the changes 
to the bin were not saved. Once you save the bin, the asterisk or diamond is removed.

n To view a complete list of the bins in your project, see “Using the Bins Tab” on page 40.

Selecting Clips and Sequences

To select a clip or sequence in a bin, do one of the following: 

t Click the clip or sequence icon (Brief view or Text view).

t Click in the picture area of the clip or sequence (Frame or Script view).

n Ctrl+click (Windows) or Cmd+click (Macintosh) toggles the selection between selected and 
deselected states. Double-clicking a clip loads it into the Source monitor.
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To select multiple clips or sequences in a bin, do one of the following:

t Ctrl+click (Windows) or Cmd+click (Macintosh) clips to add them to your selection.

t Select a clip, and then Shift+click another clip to select a range of items. If you then 
Shift+click another clip, the range covers all clips from the one you originally selected 
to the new clip. In Frame view, the range of items includes all clips within a rectangular 
region bounded by the first and last clips selected.

t Lasso several items. Click the mouse pointer outside the first item and drag it to 
surround the items with a white dotted line.

n Selecting a single item deselects any other selections.

To reverse your selection:

t Select Bin > Reverse Selection. 

The items that you previously selected are deselected, and those items that were 
previously deselected are selected.

Duplicating, Copying, and Moving Clips and Sequences

When you duplicate a clip or sequence, your Avid editing application creates a separate clip 
linked to the same media files. You can move, rename, and manipulate this clip without 
affecting the original clip. 

When you copy clips, you are cloning the same clip in another bin. Any change you make to 
the copy affects the original clip. You cannot copy clips to the same bin, and you cannot 
return a clip copy to the same bin where the original resides.

When you copy clips from one bin to another, the custom columns that you create in the first 
bin are also copied to the second bin. The custom columns appear in the order in which you 
created them.

To duplicate clips or sequences:

1. Select the clip or sequence that you want to duplicate, or select multiple clips or 
sequences.

2. Select Edit > Duplicate.

A copy of the clip or sequence appears in the bin, with the original clip or sequence 
name followed by the file name extension .Copy.n, where n is the number of duplicates 
created from the original clip or sequence.

c Deleting media files for the duplicate clip or sequence also deletes the media files for 
the original clip or sequence.
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To move clips or sequences from one bin into another:

1. Create or open another bin. 

Give the bin a name that represents its purpose or contents.

2. Position or resize the original bin and the new bin so that you can see both of them at the 
same time.

3. Select the clips or sequences that you want to move.

4. Drag the clips or sequences to the new bin.

n If the destination bin’s display has been set to show reference clips, the referenced object 
types do not appear until you save the bin.

To copy clips or sequences from one bin to another bin:

1. Position or resize the bins so that you can see both of them at the same time.

2. In the original bin, click the clips or sequences that you want to copy.

3. Press and hold the Alt key (Windows) or Option key (Macintosh) and drag the clips or 
sequences to the destination bin, and release the mouse button.

The copies appear in the destination bin, and the originals remain in the source bin. The 
system does not add the file name extension .Copy.n to the clip or sequence as it does 
when duplicating. If the destination bin’s display was set to show reference clips, the 
referenced object types do not appear until you have saved the bin.

Deleting Items from a Bin

You can delete the following items from a bin:

• Clips

• Subclips

• Sequences

• Effect clips and their media files

• Motion effect clips and their media files

• Rendered effects clips and their media files

• Data clips and their media files

• Master clips and their media files

• Sources

• Groups
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c When you delete media files, you can no longer see the deleted material. If you load a 
clip for which a media file has been deleted, a black screen appears with the words 
“Media Offline.” If you need to use those clips again, you must recapture the media 
from tape or reimport graphics.

To delete individual video, audio and data tracks from a clip, use the Media tool.

(Windows) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens which displays the items that you selected. By default, 
media files are not selected for deletion.

Examples of the Delete dialog box with one master clip selected (left) and with multiple clips 
selected (right)

3. Select the items you want to delete:

t Select clips and their associated media files for deletion.

t Select only the media files for deletion if you want to retain the clips to recapture 
later.
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t Select only the clips for deletion if the media file is referenced by another clip.

t Select the resolutions you want to delete.

The Resolutions to Delete section lists all video resolutions for the clips you selected. It 
also lists a single entry for all audio sample rates and compressed audio and a single 
entry for the data (ancillary data) file. Click All to delete all resolutions. However, you 
still need to select the individual media files that you want to delete. If you don’t want to 
delete any media files, click None, and all media files are deselected.

The options in this section also let you delete only audio media, only data media or only 
video media from a clip, if that clip has separate media files for audio, data and video.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.

n When you select a title for deletion, you might see more than one resolution.

(Macintosh) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.
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The Delete dialog box opens which displays information about the selected items.

This example shows one sequence and one master clip available for deletion.

3. Select the items you want to delete.

t Select clips and their associated media files for deletion.

t Select only the media files for deletion if you want to retain the clips for recapturing 
later.

t Select only the clips for deletion if the media file is referenced by another clip.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.

Assigning Colors to Objects in a Bin

You can assign colors to clips, subclips, sequences, and effect clips to help you manage and 
organize the bin objects.

Also, you can reset the clip color to the default color for your Interface settings.

n Clip colors assigned to sequences, groups, motion effects, and title clips do not appear in the 
Timeline.
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To add a Color column to a bin:

1. With a bin in Text view, select Bin > Headings.

The Bin Column Selection dialog box opens.

2. Click (Windows) or click (Macintosh) Color in the list.

3. Click OK.

The Color column appears in the bin. By default, a new column appears as the last 
column in the bin. To move the Color column, select the Color column heading and drag 
it to the left.

To assign a color to a clip, subclip, sequence, or effect clip in a bin:

1. With a bin in Brief or Text view, select the bin objects to which you want to assign a 
color.

2. Do one of the following:

t Select Edit > Set Clip Color > color.

t Select Edit > Set Clip Color > Pick, and then select a color from the Windows Color 
dialog box or the Macintosh Colors panel.

After you assign a custom color, the color appears as Other in the Set Clip Color 
submenu.

3. Do one of the following:

t (Text view only) Click in the Color column and select a color from the menu.

t (Text view only) Alt+click (Windows) or Option+click (Macintosh) in the Color 
column in the bin, and then select one of the colors.

When you Alt+click or Option+click in the Color column, the menu of colors that 
appears is limited to the colors you use in the bin. The color appears in the Color column 
(Text view only) and on the clip icon. 

Sifting Clips and Sequences

When you sift clips and sequences, the bin displays only those clips and sequences that meet 
a specific set of criteria. For example, you can do a custom sift to display only those clips 
containing the word “close-up” in the heading column. The Custom Sift dialog box provides 
six levels of criteria.

You can also sift on a timecode (or keycode) number within a specific range. For more 
information, see “Sifting Timecodes or Keycode Ranges” on page 99.
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To sift clips or sequences:

1. Select Bin > Custom Sift.

The Custom Sift dialog box opens.

Custom Sift dialog box. Left to right: Criterion menu, Text to Find text box, and Column or Range to 
Search menu

2. Click the Criterion menu, and select one of the sifting options.

3. Click the first Text to Find text box, and type the text that you want to use as a sift 
criterion. When sifting by color, type the exact name of the color (using uppercase and 
lowercase letters) in the text box.

4. Click the Column or Range to Search menu, and select a column heading to which you 
want to apply the criterion.

5. Type additional sift criteria, and make additional column selections as necessary.

6. Click OK.

Only the clips or sequences that meet your criteria remain in the bin, with the word 
“sifted” added to the bin name. After you have sifted the clips in a bin, you can display 
the bin in a sifted or an unsifted state.

To view the entire bin:

t Select Bin > Show Unsifted.
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To view the sifted bin:

t Select Bin > Show Sifted.

The word “sifted” appears in parentheses after the bin name when you view the bin in its 
sifted state.

Understanding Sifting Timecodes or Keycode Ranges

You can sift on a timecode (or keycode) number within a specific range. For example, you 
can sift for all the clips that start before and end after a particular timecode.

Example of a bin before a custom sift by timecode

If you type 01:08:32:00 in the Text to Find text box in the Custom Sift dialog box, click the 
Column or Range to Search menu, and select Start to End Range.

Example of a bin after a custom sift by timecode. The detail of the Custom Sift dialog box (top) shows the 
query used for sifting, and the bin (bottom) shows only those clips that encompass the timecode number 
01:08:32:00.
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Some column pairs explicitly define a range, for example, Start and End or Mark IN and 
Mark OUT. Other columns define the beginning of a range, and the end of the range is 
determined by the Duration column. For example, Auxiliary TC1 implies a range that begins 
at the value in the Auxiliary TC1 column and ends at that value plus the value in the 
Duration column.

If you display any column in the bin that is associated with ranges, either explicit or implicit, 
the corresponding range menu item appears in the Column or Range to Search menu in the 
Custom Sift dialog box. For example, if you choose to display the Start column and the 
Auxiliary TC1 column in the bin, the Start to End Range and Auxiliary TC1 Range menu 
choices appear in the Column or Range to Search menu.

When you specify a timecode or keycode number, you do not need to enter colons or 
semicolons, and you can omit the leading zero. For example, you can type 3172000 as a 
timecode number.

Keycodes contain letters, numbers, and a dash before the feet and frames; for example, KJ23 
6892-0345+13. When you sift on a keycode number, you enter only the numbers after the 
dash (the actual counter portion). Any information before the dash is ignored. If you do enter 
characters before the dash, they must match the corresponding characters in the bin column 
exactly.

The table lists all columns associated with explicit ranges and their corresponding menu 
choices. 

Bin Column (Explicit Ranges)
Column or Range to Search 
Menu Item

Start, End Start to End Range

Mark In, Mark Out Mark In to Out Range

KN Start, KN End KN Start to End Range

KN Mark In, KN Mark Out KN Mark In to Out Range
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The table lists all columns associated with implicit ranges and their corresponding menu 
choices. The Duration column determines the end of these ranges.

Sifting Timecodes or Keycode Ranges

To sift for a timecode or keycode number within a specific range:

1. Select Bin > Custom Sift.

The Custom Sift dialog box opens.

2. Type the timecode (or keycode) number for the range in which you want to sift.

3. Type the timecode number for the range in which you want to sift.

4. Click the Column or Range to Search menu, and select a range; for example, Start to 
End Range or Mark In to Out Range.

The criterion “contain” appears in the Criterion menu. If you try to change this criterion, 
no information appears in the Column or Range to Search menu.

5. Click OK.

The bin displays those clips that encompass the timecode (or keycode) number that you 
entered.

Bin Column (Implicit Ranges)
Column or Range to Search 
Menu Item

Film TC Film TC Range

Sound TC Sound TC Range

Auxiliary TC1 Auxiliary TC1 Range

Auxiliary TC2 Auxiliary TC2 Range

Auxiliary TC3 Auxiliary TC3 Range

Auxiliary TC4 Auxiliary TC4 Range

Auxiliary TC5 Auxiliary TC5 Range

Ink Number Ink Number Range

Auxiliary Ink Auxiliary Ink Range
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Locking and Unlocking Items in a Bin

You can lock any items in a bin — including source clips, master clips, subclips, and 
sequences — to prevent deletion. When you lock clips in a bin, you lock their associated 
media files on your desktop as well.

To lock items:

1. Click a clip, subclip, or sequence to select it. Ctrl+click (Windows) or Cmd+click 
(Macintosh) additional clips, if necessary.

2. Select Clip > Lock Bin Selection.

A Lock icon appears for each locked clip in the Lock column of the bin in Text view.

If the Lock column does not display, you might have the column hidden.
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To unlock previously locked items:

1. Select the items in the bin.

2. Select Clip > Unlock Bin Selection.

You can use the clip-locking feature along with archiving software to automatically 
archive all locked media files.

Using Text View
Text view provides the most complete view of clip information. It uses database columns that 
you can rearrange and customize to suit your needs. 

You can select individual or multiple headings to display or hide in the bin. For a complete 
description of each column heading, see “Working with Bin Columns” on page 102.

To enter Text view:

t Click the Text tab in the bin.

Text view: Bin with Text tab selected

To select column headings:

1. With a bin in Text view, do one of the following: 

t Select Bin > Choose Column.

t Right-click and select Choose Column.

The Bin Column Selection dialog box opens.

2. Select the headings you want to add to the bin:

t Click the name of a heading to select it.

t Click a selected heading to deselect it.

t Click All/None to select or deselect all the headings.
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3. Click OK. 

Only the headings selected in the Bin Column Selection dialog box appear in the bin or 
bin view.

Working with Bin Columns

You can move, align, and delete columns in a bin.

When you align bin columns, the system maintains the same order of columns from left to 
right but spaces them according to the length of their contents. This is useful to remove 
spaces which remain after you move or rearrange columns.

When you delete a statistical column it is the same as hiding the column; you can restore the 
column at any time by using the Bin Column Selection option. When you delete a custom 
column, however, you must re-create the column.

To move a text column in a bin:

1. Click the heading of the column that you want to move.

The heading is selected. If no rows are selected in the bin, the column is highlighted.

2. Drag the column to the position you want, and release the mouse button.

A bounding outline of the column guides you as you drag it. The column appears in the 
new position, and columns to the right move to make room.

To align bin columns:

t Select Bin > Align to Columns.

To hide or delete a column:

1. Do one of the following to hide a column:

t Click the column heading in a bin, and then select Bin > Hide Column.

t Right-click a column heading and select Hide Column.

The column disappears from the view, and surrounding columns close to fill the space.

2. Do one of the following to delete a column:

t Click the column heading in a bin, and then select Edit > Delete.

t Click the column heading in a bin, and then press the Delete key.

The column disappears from the view, and surrounding columns close to fill the space.

3. When you delete a custom column, a confirmation dialog box opens. Select OK to 
delete the column or HIde to hide the column and save the custom information.
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c If you delete a custom column, all information in the column is deleted. You must 
re-create the column to restore it.

Duplicating Bin Columns with Timecode Information

You can duplicate existing columns containing timecode information into other compatible 
columns that you target.

When you duplicate a timecode column (Start, TC 24, TC 25, TC 25P, or TC 30), the values 
for master clips and subclips convert to the appropriate timecode.

To duplicate a timecode column:

1. Click the column head you want to duplicate.

2. Select Edit > Duplicate.

The Select dialog box opens.

3. Select a column name from the list.

The column must contain the same type of data for the copy to occur. For example, you 
can copy start timecodes to the Auxiliary TC column, but you cannot copy timecodes to 
the Pullin column.

4. Click OK.

The column of information appears in the column you designated.

Adding Customized Columns to a Bin

In addition to the standard column headings, you can add your own column headings to 
describe information about clips and sequences. For example, you might want to add a 
column heading to describe what kind of shot (close-up, wide shot, master shot, extreme or 
close-up) is used in a clip.

To add a new custom column:

1. Click an empty area to the right of the current headings in the headings box.

2. Move any existing column to the right or left to create an empty area.

3. Type the column heading you want, and press Enter (Windows) or Return (Macintosh).

Column headings must contain a maximum of 14 characters, including spaces.

This places the pointer in the data box, beside the first clip in the bin.

4. Select Bin > Align to Columns after you enter the new column heading.

5. Type the information, and press Enter (Windows) or Return (Macintosh) to move to the 
next line.
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Changing a Custom Bin Column Heading

You can change the heading name of custom columns only. You cannot change any of the 
standard column headings.

To change the name of a custom column:

1. Press and hold the Alt key (Windows) or Option key (Macintosh), and click the heading 
to highlight it. 

2. Type the new text for the heading, and press Enter (Windows) or Return (Macintosh).

Moving Within Column Cells

You can use the keyboard shortcuts described in the table to move from cell to cell in bin 
columns:

Modifying Data in Bins

You can modify data in bin columns directly by typing in a selected text field. You can use 
the standard keyboard shortcuts for entering text — for example, press Ctrl+A (Windows) or 
Command+A (Macintosh) to select all text in a text field.

Shortcut Description

Tab Moves the pointer to the cell in the next column. You can continue to press the Tab 
key to move through the cells to the right until the cell in the last column highlight. 
The next time you press the Tab key, the cell in the first column highlights.

Shift+Tab Moves the pointer left to the cell in the previous column. You can continue to press 
Shift+Tab to scroll through cells to the left until the cell in the first column 
highlights. The next time you press Shift+Tab, the cell in the last column 
highlights.

Enter (Windows, on main 
keyboard) or Return 
(Macintosh)

Enters any new information you type in the cell and moves the pointer down to the 
cell in the next row. You can continue to press Enter or Return to scroll down the 
column until the last cell in the column highlights. The next time you press Enter or 
Return, the first cell in the column highlights.

Shift+Enter (Windows, on 
main keyboard) or 
Shift+Return (Macintosh)

Moves the pointer up to the cell in the previous row. You can continue to press 
Shift+Enter or Shift+Return until the cell in the top row highlights. The next time 
you press Shift+Enter or Shift+Return, the cell in the last row highlights.
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You can also use the Modify command for specialized control over groups of clip 
information. For example, you can use the Modify command to change the name of source 
tapes, or to increment or decrement the start and end timecodes by a specified length of time 
for one or several clips at once.

You can apply changes with the Modify command to master clips only. You cannot alter 
subclips and sequences in this way. You can modify the data of captured, imported and 
file-based clips. In addition, you can perform modifications that only alter the end timecodes 
or the tracks before capture.

c When you modify tape names and timecodes it affects any key numbers entered for the 
selected clips.

To modify the clip data directly in a bin:

1. Click the Text tab in the bin to enter Text view.

2. Click the cell that you want to modify. Select only one item at a time.

 The timecode data highlights, as displayed in the following example.

3. Click the cell again to enter text.

If the pointer does not change to an I-beam, you might be selecting a column that cannot 
be directly modified.

4. Type the new information, and press Enter (Windows) or Return (Macintosh).

To modify selected data using the Modify command:

1. Open the bin and click the Text tab.

2. Click the icon to the left of the clip, sequence, or other object you want to modify. 
Ctrl+click (Windows) or Cmd+click (Macintosh) each additional object you want to 
modify.

3. Select Clip > Modify.

The Modify dialog box opens.
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4. Click the Modify Options menu, and select an option.

5. Select an option or type information into the text boxes.

6. Click OK. 

The modification takes effect.

Modify Command Options

Type of Modification Options Description

Set Timecode Drop/ 
Non-drop

Drop, Non-drop Changes the timecode format between drop-frame and 
non-drop-frame. Setting must match the timecode format 
of the tape.

Set Timecode By Field Start or End Changes either the start or end timecode. You can only 
alter start timecodes after capture.

Hour, Minutes, Seconds, 
Frames

Lets you enter custom timecode.
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Copying Information from Another Cell in a Custom Bin Column

To copy information from another cell in a custom column:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) while you click in the 
destination cell to reveal a menu of all items entered in that column.

2. Select the text from the menu. 

The text appears in the cell.

Increment Timecode Start or End Changes either the start or end timecode. If you 
increment the start timecode automatically, it modifies 
the end timecode by the same amount. You can only alter 
start timecodes after capture.

Timecode text box Lets you enter custom incremental timecode.

Decrement Timecode Start or End Changes either the start or end timecode. If you 
decrement the start timecode, it automatically modifies 
the end timecode by the same amount. You can only 
decrement start timecode after capture.

Timecode text box Lets you enter custom decremental timecode.

Set Key Number  
Generic (Prefix)

Key Number text box Lets you enter a custom generic key number. Only for 
24p, 25p, and matchback projects.

Set Pullin A, B, C, or D Selects the pulldown phase to match to the timecode 
entry (24p and matchback projects only).

Set Tracks V, A1, A2, A3, A4, A5,  
A6, A7, A8 and D track 
selector buttons

Changes the clip’s configuration of tracks (film projects 
only). You must unlink the clip.

Set Source None Opens the Select Tape dialog box. Selects another source 
tape name for the clips that should match the original 
source tape name.

Set Disk Label Set label Lets you change the name assigned to an XDCAM disk.

Set Format Compatible formats Lets you change the format of a sequence. The choice of 
formats is limited to the compatible frame rate of the 
current sequence. This option is useful if you work with 
downconverted HD material in an offline/online 
workflow.

Set Multichannel Audio Mixed, Mono, Stereo Lets you assign multichannel formats to audio tracks.

Type of Modification Options Description
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Displaying Timecodes in a 24p or 25p Project
When you work with 24p and 25p projects (PAL with pulldown), you can add timecode 
columns to bins or the Media tool to enter and display starting timecodes in several timecode 
formats for master clips, subclips, and sequences.

For example, when you work with a 24p NTSC project, if you duplicate the Start column 
values to one of the timecode columns and the Start column contains a master clip with the 
timecode 01:00:00:15, the timecode converts to the timecode of that column.

Adding Timecode Columns to a Bin or the Media 
Tool

To add timecode columns to a bin or to the Media tool:

1. Select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

2. Ctrl+click (Windows) or Command+click (Macintosh) the timecode columns you want 
to display. 

3. Click OK.

The timecode columns appear in the bin or the Media tool.

Frame Counting for Timecodes

The table shows the frame count for each timecode available for your Avid editing 
application. The timecodes are listed as 24 for 24 fps, 25 for 25 fps, 25P for 25 PAL with 
pulldown, 30 for 30 fps (the count skips six frames to fit 30 frames into 24 fps), 30NP for 30 
fps with no pulldown, and 60 for 60 fps.

Adding Timecode Values to the Timecode 
Columns

To add timecode values to the timecode columns:

1. Open a bin or the Media tool.

2. Add the Start column and the timecode column with the format you want to use.

3. Select the Start column.
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4. Select Edit > Duplicate.

The Select dialog box opens.

5. Select the timecode heading from the list.

6. Click OK.

The values for master clips, subclips, and sequences in the Start column convert to the 
appropriate timecode format and display in the column you selected.

Bin Column Headings
You can select individual or multiple headings to display or hide in a bin.

Your Avid editing application provides the ability to track multiple film gauges within a bin 
and within a sequence. Bin column headings let you display detailed information about 
edgecodes, film gauges, and source information such as scanned file type, color lookup 
table, and resource location.

If you work in an Interplay environment, the list of bin column headings include audio 
sample rates and video resolutions. Select from these headings to display multiple sample 
rates and resolutions in the bin.

You can modify information in bin columns. For example, you can type a new name for a 
clip or correct the start and end timecodes. For more information, see “Modifying Data in 
Bins” on page 104 and “Modify Command Options” on page 106.

You can modify any data in the bin even while you log, prior to capture. After the footage is 
captured, however, you can modify information only in selected headings, with restrictions. 
For more information, see the following table.

c When you modify tape names and timecodes, the modification affects any key numbers 
you enter for the selected clips.
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The following table describes all bin column headings available in Avid editing applications, 
including information on which bin columns you can modify after you have captured 
footage. Depending on the model of your Avid editing application, you might not see all 
column headings.

Bin Column 
Heading Description

Name Heading always appears in the bin. The column contains the name of the clip or 
sequence (you can rename a clip or sequence after you capture it). Modifiable 
after capture with no restrictions.

Aspect Ratio Indicates the shape of the image frame. Ratio of width to height.

Audio Bit Depth Use audio bit depth when you work with audio files: 16 bit or 24 bit.

Audio Format Audio format of master clips (AIFF-C or WAVE).

Audio SR Audio resolution (sample rate).

Aux TC 24 Original HDTV sources (1080p/24) or audio DATs created for PAL feature film 
productions that use in-camera timecode.

Auxiliary TC1 through 
TC5

You can enter an auxiliary timecode, such as Aaton® or Arri, or another 
timecode for editing film or audio timecode for film. (Not restricted to film 
projects.) Modifiable after capture with no restrictions.

Cadence Type of pulldown present on the source NTSC tapes when in a 23.976 or 24p 
project.

Modifiable after capture (Ctrl+click and choose from the menu). All clips with 
the same tape name change according to your selection.

CFPS Captured frames per second.

Color Color of the bin objects for organizing the objects. For more information, see 
“Assigning Colors to Objects in a Bin” on page 94. Modifiable after capture with 
no restrictions.

Color Space Indicates the color space (RGB or YUV) of the clip.

Comments Modifiable after capture with no restrictions.

Creation Date Date and time you log or capture the clip.

Disk Label For XDCAM media, this heading displays the user-supplied disk label you 
create when you import the media file. For other media, the heading displays the 
disk label of the drive from where you imported the clip.

Drive Last known drive where the media for the master clip existed.
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Duration Length of the clip.

End Timecode of the clip’s tail frame.

Field Motion Sets the default source parameter value for the Motion Adapter effect.

Format The format of a clip or sequence which you determine by the project type, such 
as 30i NTSC or 1080i/59.94. This is useful if you have both SD and HD clips in 
the same bin.

FPS Play rate: the number of frames that display each second. The default is 29.97 
for NTSC and 25 for PAL for video. The play rate is also 24 or 23.98.

Frame Displays the same frame that displays when you select Frame view.

n It takes longer for the screen to display frames than text. 

IN-OUT Length of the marked segment.

Journalist First and last name of a person associated with the clip. Metadata information 
from a P2 file. Modifiable after capture with no restrictions.

Mark IN Timecode for the IN point, if you set one for the clip.

Modifiable after capture — altering the mark IN also alters the IN to OUT 
duration. This replaces any previous mark.

Mark OUT Timecode for the OUT point, if you set one for the clip.

Modifiable after capture — altering the mark OUT also alters the IN to OUT 
duration. This replaces any previous mark.

Modified Date Date and time a sequence was last edited or changed.

Offline Track names for any media files offline.

Pixel Aspect Ratio Indicates the shape of each pixel in the image. Ratio of width to height.

Production Name of the production associated with the clip. Metadata information from a 
P2 file.

Modifiable after capture with no restrictions.

Project Project under which the media was originally captured.

Pullin Telecine pulldown of the first frame of the clip (pulldown phase). Pullin can 
have the values A, B, X (matchback only), C, or D. For 24p projects and 
matchback projects only. (NTSC only)

You can directly modify the pullin for sequences.

Bin Column 
Heading Description
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Reformatting Options Set the media conversion mode to use when working with media of different 
sizes and aspect ratios in the same sequence. 

Start Timecode of the clip’s head frame. Modifiable after capture with no restrictions.

Tape Source tape name.

TapeID Tape ID number. Modifiable after capture with no restrictions.

Track Formats Multichannel audio tracks for master clips and audio clips.

Tracks All tracks used by this media object.

Video Clip video format (resolution, color space and field motion type).

Video File Format Clip video file format (OMF, AAF, MXF, or none).

VITC Vertical interval timecode.

Bin Column 
Heading Description
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After logging your tapes, you can print the bins to create a paper record of your log, export 
the bin files for use in a different application, or transfer the bins to an Avid editing system 
for capturing and editing the footage.

This chapter covers the following topics:

• Exporting Shot Log Files

• Transferring MediaLog Bins

• Exporting Projects and Bins Using AFE Files (Windows Only)

Printing Bins
To print entire bins:

1. Make sure your printer is correctly set up.

2. Click the Brief, Text, Script, or Frame tab of the bin to select the view you want to print.

3. Select File > Page Setup. 

The Page Setup dialog box opens, reflecting the specific options for your printer.

4. Select the appropriate options. 

5. Click OK (Windows) or Print (Macintosh).

6. Select File > Print Bin. 

The Print dialog box opens, reflecting the specific options for your printer.

7. Select the Print options.

8. Click OK (Windows) or Print (Macintosh).

The system prints the active bin.

To print a single frame of a clip or sequence:

1. Load a cli p or sequence into the  monitor.

2. Select the frame you want to print.
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3. Select File > Print Frame.

The Print dialog box opens.

4. Select the Print options.

5. Click OK (Windows) or Print (Macintosh).

The system prints the frame currently displayed in the active monitor.

Exporting Shot Log Files
You can export a shot log file from your Avid editing application in one of two formats to 
make adjustments in a text editor or to import into another system.

To export a shot log based on clip information in a bin:

1. Open the bin which contains the clips you want to export. If necessary, click the Text tab 
to display all clip information.

2. Click a Clip icon to select it.

3. Ctrl+click (Windows) or Command+click (Macintosh) each additional clip you want to 
export.

4. Select File > Export.

The Export As dialog box (Windows) or Destination dialog box (Macintosh) opens with 
a default file name in the File name text box (Windows) or Export As text box 
(Macintosh), based on the file type.

5. Do one of the following to select the Export setting:

t If you previously created an Export setting for exporting shot log files, click the 
Export menu, and select the setting. Then, go to step 10.

t If you want to review or edit Export settings, go to step 6.

6. Click Options.

The Export Settings dialog box opens.

7. Click the Export As menu, and select one of the following:

t Select Avid Log Exchange to export the selected bin as a shot log file that complies 
with ALE specifications.

t Select Tab Delimited to export the selected bin as a tab-delimited ASCII text file.

ALE and tab-delimited files include information for master clips and subclips only. 
Information for other objects, such as group clips, sequences, and precomputes, is not 
included.

8. To modify an existing setting, select Save.
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9. To save the setting with a new name, select Save As and type a name in the dialog box 
that opens. 

The system adds the Export Setting name to the list of formats available from the Export 
dialog box.

10. Click Save to close the Export As dialog box (Windows) or the Destination dialog box 
(Macintosh).

11. (Option) Change the file name. In most cases, keep the default file name extension.

12. Select the destination folder for the file and click Save.

The file exports and appears at the selected destination.

To export an entire bin:

1. Ctrl+click selected clips to deselect them, so that nothing is selected in the bin.

2. Select File > Export.

The Export Bin As dialog box opens.

3. Click the Export Bin As menu, select the appropriate option, and click OK.

The system creates a shot log of only the master clips in the bin.

Transferring MediaLog Bins
When you log your source footage by using MediaLog, you can transfer the bins directly to 
the Avid system for batch capturing by moving the bin files. You can also import the logs by 
using the same procedure as you would for other Avid-compatible log formats.

Avid recommends that you transfer only bins, without projects, to the Avid editing system. 
You can then capture the bins using a different video resolution.

To transfer MediaLog bins to an Avid editing system:

1. Open the project folder that holds the bins you want to transfer.

2. Select the bins you want to transfer. Bins use the file extension .avb.

3. Copy the MediaLog bins to removable storage or a network drive.

4. On your Avid editing system, quit your Avid editing application.

5. Attach the storage device to your Avid editing system or connect to the network drive, 
and then navigate to the folder that holds your bins.

6. Select the MediaLog bins and copy them into the appropriate Avid project folder.

The location of this folder depends on your product and platform. For more information, 
see the editing guide for your Avid editing system.
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7. Start your Avid editing application and open the project.

The MediaLog bins appear in the list of bins. You might have to associate the transferred 
bins with your project. For more information, see the Help for your Avid editing 
application.

Exporting Projects and Bins Using AFE Files 
(Windows Only)

AFE (Avid File Exchange) files are an efficient way to transfer project information between 
Avid applications. For example, you can use AFE files to transfer projects and bins from an 
offline system to an Avid DS finishing system.

AFE files are based on AAF (Advanced Authoring Format) technology. AFE files, however, 
are especially designed for sharing project information among Avid applications. AFE files 
let you transfer one or more bins, their contents, and information about the contents, 
including master clips, subclips, titles, and sequences. 

To create an AFE file:

1. Do one of the following: 

t To include all bins in a project, click the Project window

t To include the contents of a single bin, open and click the bin.

2. Select File > Export

The Export Project As or the Export Bin As dialog box opens.

3. If it is not already selected, select Avid File Exchange from the Save As Type or Export 
Bin As list at the bottom of the dialog box. 
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4. Select a location, name the file, and click Save.

5. Transfer the AFE file to a location you can access from the other Avid application.

You can use removable media, a network connection, or an Avid shared storage system.

Exporting the AFE File to Avid DS

Once the edits are completed in the Avid Media Composer, export the sequence as an AFE 
to Avid DS for finishing.

You can import an AFE file into Avid DS v6.0 or later only.

n If you are editing an offline sequence that you want to finish on Avid DS, make sure to 
consult the conform information in the Avid DS documentation, which contains important 
information about the most efficient way of preparing a sequence for the conform process.

To export an AFE from Avid Media Composer to Avid DS:

1. Right-click the sequence and select Send To > Avid DS.

The Send To: Avid DS dialog box opens with the default export template.

2. Optional: Change the file name.

3. Click Set to browse to the driver and folder to which you want to export the sequence, 
and click OK.

4. Select Export Settings 1.

All current settings are displayed in the summary panel below.

5. Click the button after the Export Settings 1, and select Avid DS from the drop-down list.

6. Click the Options button.

 The Export Settings - Avid DS dialog box opens.

7. Select AFE from the Export As drop-down list and click Save.

8. In the Send To: Avid DS dialog box, click OK.
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7 Avid Log Specifications

Use a word processing application or a text editor to prepare an Avid log on any Windows or 
Macintosh computer You can use the file name extension .txt, but it is not required.

To ensure accuracy, you must follow the Avid log specifications described in this section.

An Avid log is composed of three sections, in this order:

• Global Titles

• Standard and custom column Titles

• Data Titles

When you create an Avid log, you must follow the order precisely. The tables in these topics 
follow this order.

The tables use the following conventions:

• A Title appears in the first column, without angled brackets or square brackets. For 
example, FIELD_DELIM is the first global Title.

• A <supported value> is surrounded by angled brackets. <Alternative supported values> 
appear underneath, also in angled brackets. You must enter one of these values. For 
example, <29.97> is one of the supported values for the FPS Title; to specify that value, 
type 29.97.

• A <variable data value> is also surrounded by angled brackets, but it is italicized. For 
example, <timecode> is the data entry for the Start Title; type the correct timecode, in 
the format 08:19:10:00 (or 08;19;10;00, for drop-frame timecode).

• [Tab] and [Enter] (Windows) or [Return] (Macintosh) keys are surrounded by standard 
brackets.

• A column contains the word “Required” if the Title must be included in the log.

• The final column contains notes about the Title or values.

You can decide not to display a defined Title (including a required Title), except for Name. 
Name must always be displayed.
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The maximum number of combined global, standard, and custom Titles in a log file is 64.

For an example of a simple log file, see “Sample Avid Log” on page 126.

Global Titles
The global Titles must come first in an Avid log file, and you must enter one value for each 
Title.

GLOBAL Titles: Global Titles are case sensitive and must be spelled exactly as shown. Include all required 
Titles. Other Titles are optional but might be necessary for your project. The maximum number of combined 
global, standard, and custom Titles in a log file is 64.

Title [Enter] or 
[Return]

Required This marks the start of the global 
Titles.

FIELD_DELIM [Tab] <TABS> [Enter] or 
[Return]

Required Enter TABS to show that the file is 
Tab delimited.

VIDEO_FORMAT [Tab] <NTSC> 
<PAL>

[Enter] or 
[Return]

Required

FILM_FORMAT [Tab] <16mm> 
<35mm,3perf> 
<35mm,4perf>

[Enter] or 
[Return]

AUDIO_FORMAT [Tab] <22kHz> 
<24kHz> 
<44kHz> 
<48kHz>

[Enter] or 
[Return]

Audio sampling rate for catpure. 
You can override this for 
individual clips.

TAPE [Tab] <tape name> [Enter] or 
[Return]

Required Name of the videotape reel you 
log. If you omit this Title, the file 
name becomes the global tape 
name. You can override this for 
individual clips.

FPS [Tab] <23.98> 
<24> 
<25> 
<29.97>

[Enter] or 
[Return]

Required Capture rate is 23.98 fps 
(23.978 fps) for NTSC, 24 fps for 
NTSC or PAL, 25 fps for PAL, or 
29.97 fps for NTSC. 

[Enter] or 
[Return]

Press Enter (Windows) or Return 
(Macintosh) a second time after 
you enter the FPS value. This 
marks the end of the global Titles.
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Column Titles
The standard column Titles appear after the global Titles in the Avid log file.

You do not enter the data for a column Title along with the Title. You enter the data later, in 
a separate data section.

You must include the five required standard column Titles; they are listed first in the table.

You can create your own custom column Titles. Enter them after the standard Titles (see the 
last Title in the table). To create a custom Title, substitute the custom Title name for 
<Your_Title>. You can create several custom Titles, as long as the total of global, standard, 
and custom Titles does not exceed 64.

COLUMN Titles: Column Titles are case sensitive and must be spelled exactly as shown. Note that the first five 
Titles are required. Other Titles are optional but might be necessary for your project. This table lists only the 
column Titles that are relevant to shot log files. Some data, such as Creation Date, is gathered by the system. The 
table does not include Titles for such data. The maximum number of combined global, standard, and custom 
Titles in a log file is 64.

Column [Enter] or [Return] Required Indicates the start of the column Titles.

Name [Tab] Required Title for clip name. 

Tracks [Tab] Required Title for tracks you select for capture. 

Start [Tab] Required Title for video timecode of sync point — the 
timecode IN for clip. From address track of 
video. 

End [Tab] Required Title for timecode OUT for clip. From 
address track of video.

Audio [Tab] Title for the audio resolution (sample rate). If 
omitted, the global entry for 
AUDIO_FORMAT applies.

Auxiliary Ink [Tab] Title for a second ink number used for the 
clip.

Auxiliary TC1 [Tab] Title for auxiliary timecode.

Auxiliary TC2 [Tab] Title for auxiliary timecode.

Auxiliary TC3 [Tab] Title for auxiliary timecode.

Auxiliary TC4 [Tab] Title for auxiliary timecode.
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Auxiliary TC5 [Tab] Title for auxiliary timecode.

Camera [Tab] Title for the camera used to film this clip. 
This feature is used in multicamera shoots.

Camroll [Tab] Title for the camera roll ID containing this 
clip.

Duration [Tab] Title for timecode Start to timecode End, the 
length of the video clip.

FPS [Tab] Title for video frames per second rate for 
capturing the individual clip. If omitted, the 
global entry applies.

Film TC [Tab] Title for the timecode used on the film.

Ink Number [Tab] Title for the ink number used for the clip.

KN Duration [Tab] Title for the length of the clip, expressed in 
feet and frames.

KN End [Tab] Title for the ending key number for the clip.

KN Start [Tab] Title for the starting key number for the clip.

Labroll [Tab] Title for the lab roll ID for the clip. Lab rolls 
are a combination of several camera rolls.

Perf [Tab] Title for the film-edge perforations format 
used for 3-perf projects.

Pullin [Tab] Title for the telecine pulldown of the first 
frame of the clip (pulldown phase). Pullin can 
have the values A, B, C, or D.

Pullout [Tab] Title for the telecine pulldown of the last 
frame of the clip (pulldown phase). Pullout 
can have the values A, B, C, or D.

Reel # [Tab] Title for the source reel number.

Scene [Tab] Title for the scene number of the clip.

Shoot date [Tab] Title for the date the footage was shot.

Sound TC [Tab] Title for Nagra timecode, Arri® code, and so 
on, at the sync point. Syncs with the Start 
timecode. Required if tracking the sync 
sound. Capture rate can be 25 or 30 fps.

Soundroll [Tab] Title for sound roll ID for clip.
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Data Entries
The data entries come after the Custom column Titles. The table shows the format for 
entering data. Enter a line of data in this format for every clip. Be sure to start the data 
section for each clip with the word Data [Enter] (Windows) or Data [Return] (Macintosh).

TC 24 [Tab] Title for 24-fps timecode.

TC 25P [Tab] Title for 25-fps timecode with pulldown.

TC 25 [Tab] Title for 25-fps timecode.

TC 30 [Tab] Title for 30-fps timecode.

Take [Tab] Title for take ID for clip. 

Tape [Tab] Title for source tape ID for the individual clip. 
If omitted, the global entry applies.

DESCRIPT [Tab] Title for description of clip.

COMMENTS [Tab] Title for comments about clip.

<Your_Title> [Tab] Add any category of information you want. 
Add as many Titles as you want, but do not 
use more than a total of 64 global and column 
Titles in the file. Press the Tab key between 
each Title. Do not press the Tab key after the 
last Title. 

[Enter] or [Return] [Enter] or [Return] Press [Enter] (Windows) or [Return] 
(Macintosh) twice (do not press Tab) after the 
last Title.

DATA Titles: The word Data marks the start of the data for each clip.

Data [Enter] or 
[Return]

Required Enter the word Data to mark the start of the logged clip entries.

DATA FOR EACH CLIP: Enter a line of data for each clip. Enter the data so it aligns with its column Title. (The 
data that goes with the ninth column Title must be the ninth data entry.) Be sure to enter data for all the required 
values. To leave a data position unfilled, press the Tab key instead of typing data. Press Enter (Windows) or 
Return (Macintosh) at the end of each line. Your Avid system supports up to four audio tracks in imported and 
exported logs.

<clip name> [Tab] Required Under Name Title. Enter a clip identifier (32 characters 
maximum). 
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<V> 
<VA1> 
<VA2> 
<VA1A2> 
<A1A2> 
<A1> 
<A2> 
<D>

[Tab] Required Under Tracks Title. Enter the tracks you want captured for the clip. 
Enter V for MOS takes. Enter A1, A2, or A1A2 for wild sound. 
Enter D for a data track.

<timecode> [Tab] Required Under Start Title. Enter the video timecode for the sync point, the 
first frame of the clip. Use colons for non-drop-frame (for 
example, 01:00:12:20). Use one or more semicolons for 
drop-frame (for example, 01;18;00;02).

<timecode> [Tab] Required Under End Title. Enter the video timecode for the last frame of the 
clip.

<22kHz> 
<24kHz> 
<44kHz>  
<48kHz>

[Tab] Under Audio Title. Enter the audio sampling rate for this clip only. 
If omitted, global entry applies.

<inknumber> [Tab] Under Auxiliary Ink Number Title. Identify a second ink number 
for the start of the clip.

<timecode> [Tab] Under Auxiliary TC Title. Enter a Nagra timecode, Arri code, and 
so on, for the sync point. Syncs with the Start timecode.

<camera ID> [Tab] Under Camera Title. Identify the camera, using letters or numbers. 
For multicamera shoots.

<camera roll ID> [Tab] Under Camroll Title. Identify the camera roll, using letters and 
numbers.

<timecode> [Tab] Under Duration Title. Enter the length of the video clip, Start to 
End.

<23.98> 
<24> 
<25> 
<29.97>

[Tab] Under FPS Title. Enter the video capture rate for this clip only. If 
omitted, the global entry applies. Use 23.98 fps (23.978 fps) for 
NTSC, 24 fps for NTSC or PAL, 25 fps for PAL, or 29.97 fps for 
NTSC. 

<timecode> [Tab] Under Film TC Title. Identify the timecode used for the film, 
usually at 24 fps.

<inknumber> [Tab] Under Ink Number Title. Identify the ink number for the start of 
the clip.

<keynumber> [Tab] Under KN Start Title. Identify the complete key number for the 
start of the clip, for example, KU 31 2636-8903&12.



Data Entries

125

<keynumber> [Tab] Under KN End Title. Identify the key number for the end of the 
clip. Identify only feet and frames, for example, 0342&07.

<keynumber> [Tab] Under KN Duration Title. Identify the length of the clip, in feet 
and frames.

<lab roll ID> [Tab] Under Labroll Title. Identify the lab roll, use letters and numbers.

<1> 
<2> 
<3>

[Tab] Under Perf Title. Edit the perf for this clip only.

<A> 
<B> 
<X> (matchback 
only) 
<C> 
<D>

[Tab] Under Pullin Title. Identify the telecine pulldown of the first frame 
of the clip (pulldown phase). NTSC only.

<A> 
<B> 
<X> (matchback 
only) 
<C> 
<D>

[Tab] Under Pullout Title. Identify the telecine pulldown of the last 
frame of the clip. NTSC only.

<reel ID> [Tab] Under Reel # Title. Identify the reel, use numbers.

<scene ID> [Tab] Under Scene Title. Identify the scene, use letters and numbers.

<shoot date> [Tab] Under Shoot Date Title. Identify the date the footage was shot, use 
numbers or letters and numbers.

<timecode> [Tab] Under Sound TC Title. Identify the sound timecode at the sync 
point. Syncs with the Start timecode.

<sound roll ID> [Tab] Under Soundroll Title. Identify the sound roll, use letters and 
numbers.

<timecode> [Tab] Under TC 24 Title. Identify the start of the clip for 24p timecode.

<timecode> [Tab] Under TC 25p Title. Identify the start of the clip for 25p timecode 
(PAL pulldown).

<timecode> [Tab] Under TC 25 Title. Identify the start of the clip for 25-fps timecode 
(PAL).

<timecode> [Tab] Under TC 30 Title. Identify the start of the clip for 30-fps 
timecode.

<take ID> [Tab] Under Take Title. Identify the take, use letters and numbers.



7  Avid Log Specifications

126

Sample Avid Log
This is a sample Avid log for an NTSC video project.

Formatting keys (such as [Tab] and [Enter] (Windows) or [Return] (Macintosh)) display in 
brackets.

Sample Avid log (Windows)

<source tape ID> [Tab] Under Tape Title. Enter the source videotape ID for this clip only.

<clip description> [Tab] Under DESCRIPT Title. Describe the clip.

<clip comments> [Tab] Under COMMENTS Title. Comment on the clip.

<information> [Tab] Under the Titles you create, type the appropriate information.

[Enter] or [Return] Press Enter (Windows) or Return (Macintosh) after the last entry 
for the clip.

Do not press Tab after the last entry for the clip.

Enter an additional line of data for each remaining clip.

Heading [Enter]

FIELD_DELIM [Tab] TABS [Enter]

VIDEO_FORMAT [Tab] NTSC [Enter]

AUDIO_FORMAT [Tab] 44kHz [Enter]

TAPE [Tab] 001 [Enter]

FPS [Tab] 29.97 [Enter]

[Enter]

Column [Enter]

Name [Tab] Tracks [Tab] Start [Tab] End [Enter]

[Enter]

Data [Enter]

CU Josh & Mary [Tab] V [Tab] 01:00:00:00 [Tab] 01:15:05:00 [Enter]

CU Josh [Tab] VA1 [Tab] 01:15:06:00 [Tab] 01:20:00:00 [Enter]
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Sample Avid log (Macintosh)

Heading [Return]

FIELD_DELIM [Tab] TABS [Return]

VIDEO_FORMAT [Tab] NTSC [Return]

AUDIO_FORMAT [Tab] 44kHz [Return]

TAPE [Tab] 001 [Return]

FPS [Tab] 29.97 [Return]

[Return]

Column [Return]

Name [Tab] Tracks [Tab] Start [Tab] End [Return]

[Return]

Data [Return]

CU Josh & Mary [Tab] V [Tab] 01:00:00:00 [Tab] 01:15:05:00 [Return]

CU Josh [Tab] VA1 [Tab] 01:15:06:00 [Tab] 01:20:00:00 [Return]



7  Avid Log Specifications

128



8 Working with a Film Project

You can set film preferences in the Film and 24P Setting dialog box immediately after you 
create a project to provide the system with important information about the type of film and 
audio transfer you used for your job. Film settings determine essential parameters for 
accurately capturing, tracking, and editing source material for 24p, 25p, and 1080p projects.

You can access the Film and 24P Setting from the Settings scroll list in the Project window.

n Film projects that use 24p and 25p media are not available on all Avid systems. For 
information on film projects, see the appropriate editing guide and input and output guide.

For information about starting a film project, see “Creating a New Project” on page 28.

• Film and 24P Settings

• Logging Film Information

Film and 24P Settings

Option Description

Edit Play Rate Defines the edit play rate for your project. Options differ for PAL and NTSC projects.

Master Default 
Film Type

Defines the film type. Select an option to meet your production lab standards and the 
film type for your master.

Master Default 
Edge Type

Defines the edge type for the master display in bins and cut lists.

Ink Number Default 
Film Type

Defines the ink number film type. Select an option to meet your production lab standards 
and film type.

Ink Number Default 
Edge Type

Defines the edge type for the ink number display in bins and cut lists. 

Auxiliary Ink Default 
Film Type

Defines the film type for a second ink number (this is useful for tracking additional 
information for different film gauges). The choices are the same as for Ink Number 
Default Film Type.
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Setting the Pulldown Phase
If you log or capture 24-fps sources (film-to-tape transfers, media downconverted from 
1080p/24 footage, or both), you can set the pulldown-to-timecode relationship for a 
transferred tape in the Film and 24p Settings dialog box.

n The information in this section only applies to NTSC projects.

Auxiliary Ink Default 
Edge Type

Defines the format for the auxiliary ink number edge type. The choices are the same as 
for Ink Number Default Edge Type.

Video Pulldown 
Cadence (NTSC only)

Defines how your Avid editing application handles pulldown:

• Video Rate, no pulldown: For 24-fps footage transferred MOS (without sound) to 30 
fps by speeding up the film and using audio brought into your Avid system 
separately at 100% of the actual speed.

• Standard 2:3:2:3 pulldown: For 24-fps footage transferred to 30 fps using Standard 
Pulldown with the audio synchronized to the picture.

• Advanced 2:3:3:2 pulldown: For 24-fps footage recorded to 60 fields (NTSC) using 
Advanced Pulldown with the audio synchronized to the picture.

Audio Transfer Rate 
(PAL only)

Defines the transfer rate for audio in 24p PAL film projects. The choices are:

• Film Rate (100%): For 24-fps film footage transferred MOS to 25 fps by speeding up 
film with the audio coming in separately at 100% of the actual speed.

• Video Rate (100%+): For 24-fps film footage transferred to 25 fps by speeding up 
the film with the audio synchronized to the video picture.

n It is important to keep the audio transfer rate constant for the project.

Audio Source Tape 
TC Rate (NTSC only)

Defines the source audio rate, either 30fps or 29.97 fps.

Set Pulldown Phase 
of Timecode 
(NTSC only)

Defines a default pulldown phase for a 23.976p or 24p NTSC project.

Option Description
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You set this relationship when you select the pulldown phase (sometimes called the 
pulldown frame or pullin frame), which is the video frame at which the master clip starts. 
The pulldown phase is designated A, B, X, C, or D. Film labs and transfer houses typically 
use the A frame to start the transfer. Ideally, the A-frame pulldown coincides with timecode 
ending in 0 and 5 (:00, :05, :10, and so on). For more information, see “Determining the 
Pulldown Phase” on page 135.

The following illustration shows the relationship between film frames and video frames.

Relationship between four film frames (left) and five NTSC video frames (right). On the right, .1 indicates an 
odd field and .2 indicates an even field.

n This setting is not available in matchback projects. However, you can modify the pulldown 
phase after you log it. See “Entering Pulldown Information” on page 134.

The Set Pulldown Phase option lets you log more easily because the correct pulldown phase 
of any IN point for a particular tape is automatically determined. Setting the correct 
pulldown phase prevents inaccuracies in cut lists and matchback EDLs. It also prevents 
incorrectly captured clips that appear to stutter when played in 23.976p or 24p NTSC 
projects.

For example, if you set the pulldown phase of 00:00:00:00 as A (indicating that the A frame 
is located at timecodes ending in 0 or 5), any timecode you log calculates its pulldown phase 
based on the same sync point, regardless of where you set the IN point. If you use the 
logging tool to log a clip that starts at 01:00:10:01, the Avid system automatically enters B in 
the Pullin column of the bin. 

The pulldown-to-timecode relationship might vary from tape to tape, or within the same 
tape, depending on how the footage was transferred. If you find that a tape requires a 
different pulldown phase, you can change the setting in the Film and 24P Setting dialog box 
or use the Modify Pulldown Phase dialog box before logging (see “Modifying the Pulldown 
Phase Before Logging” on page 136.
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To set the pulldown phase:

1. Determine the correct pulldown phase for 00:00:00:00 in one of the following ways:

t If you log film-to-tape transfers, check the transfer log.

t If you log tapes that were downconverted from 1080p/24, check what pulldown 
frame was set for 00:00:00:00 on the deck that performed the conversion.

If you still cannot determine the pulldown phase, see “Determining the Pulldown Phase” 
on page 135. 

2. Double-click Film and 24P in the Settings list of the Project window.

3. Select Set Pulldown Phase of Timecode 00:00:00:00 and then click the menu, and select 
the correct pulldown phase (A, B, X, C, D).

4. Click OK.

Logging Film Information
Once you enter or import the basic log information into a bin, you might want to add 
film-related log information before you capture. 

The following are some important requirements for film-based projects:

• The minimum information required for capturing is the data recorded in the Start and 
End video timecode columns, and the pulldown phase for NTSC transfers, which is 
noted in the Pullin column (24-fps capture only).

• You can log each reel of film as a separate clip, which corresponds to a single master 
clip, only if the video transfer of the film reel has continuous pulldown (NTSC format), 
and continuous timecode (NTSC and PAL). If the film reels for your project do not meet 
this condition, then you must log each take on a reel of film as a separate clip, which 
corresponds to a single master clip.

• If you want to produce a cut list, or use film-tape-film-tape to recapture, you must log 
key numbers. You can add key numbers after you capture, before you create the cut list.

• All film and video reference numbers must be in ascending order.

• Continue to log additional film data into the Labroll, Camroll, Soundroll, Scene, and 
Take columns, or into your own custom columns, as necessary. You can include the 
information in these columns on the cut lists you create for your edited sequence.
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Displaying Film Columns

To display film columns in the bin:

1. Click the Bin View menu at the bottom of the Bin window, and select Film to display all 
the required film column Titles.

Location of the Bin View menu

2. To log data under optional Titles (such as Ink Number, Auxiliary TC1-Auxiliary TC5, 
or Film TC), do the following:

a. Select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

b. Ctrl+click (Windows) or Command+click (Macintosh) the specific Titles you want 
to add.

c. Click OK.
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3. Create a custom Title to track custom information for the job. To create a new Title, type 
a name that describes the information in the Titles bar at the top of the bin.

Entering Pulldown Information

To accurately capture NTSC transfer tapes in 24p projects, you need to enter pulldown 
information into the bin. (This information is not required for PAL transfer tapes.) Setting 
the correct pulldown phase prevents inaccuracies in cut lists and matchback EDLs. If you 
import a log generated during the telecine transfer, the pulldown information is 
automatically included in the bin.

n To import a log file, see “Setting the Pulldown Phase” on page 130.

If you do not have a transfer log, or if the transfer log is incorrect, you need to add the 
information manually. If you use the Capture tool to log clips, your Avid editing application 
uses the A frame as the default pulldown phase. You might need to edit this value.

n For 24p projects, you can set a default pulldown phase in the Film and 24p Settings dialog 
box. See “Setting the Pulldown Phase” on page 130 (24p projects only).

For matchback projects, you need to log key-number information before you can log 
pulldown information.

If you specify the pulldown phase in the Pullin column, you accomplish the following:

• You ensure that clips start with the correct frame for the pulldown. Otherwise, you 
might experience inaccuracies in key-number tracking and in the cut lists. 

• You indicate where the pulldown fields are located so your Avid editing application can 
accurately eliminate the pulldown fields during capture. This leaves you with a 
frame-to-frame correspondence between your digital media and the original 24-fps 
footage (24p projects only).

To do this, you must indicate whether the sync point at the start of each film clip transferred 
to tape is an A, B, C, or D frame, as described in “Determining the Pulldown Phase” on 
page 135 and “Modifying the Pulldown Phase Before Logging” on page 136.
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In most cases, the sync point is the A frame.

Start timecode column (left) and Pullin column (right) in the bin

Determining the Pulldown Phase

It is easiest to determine the pulldown of a sync point (or pulldown phase) if you ask your 
film lab to keypunch (cut a small hole in) the sync frame at the zero frame in the original 
film footage before you transfer the film to video. Many film labs or transfer houses can also 
provide a pulldown frame indicator which displays at the far right of the burn-in key 
numbers, depending on the equipment available. The A-frame pulldown coincides with 
timecode ending in 0 and 5 (:00, :05, :10, and so on).

If you have not keypunched your footage, you can determine pulldown according to 
clapsticks or any other distinctive frame at the beginning of the clip. It is easier to determine 
the pulldown if the frames depict motion.

To determine the pulldown phase:

1. While you view the video transfer on a monitor, go to the keypunched (or clapsticks) 
sync point for the beginning frame of the clip you logged.

2. Use the step wheel on the tape deck to step (jog) past the sync point frame field-by-field.

You will see either two or three keypunched fields. If the footage is not keypunched, 
look for two or three fields with little or no motion.

3. If there are two fields, the pulldown is either A or C. Step through the fields again, and 
note where the timecode changes:

- If the timecode does not change from the first to the second field, the fields came 
from an A frame.

- If the timecode changes from the first to the second field, the fields came from a C 
frame.
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The illustration shows a keypunch on the A frame. Notice where the timecode changes.

Determining pulldown for keypunched footage. Red lines indicate the location of timecode changes.

4. If there are three keypunched fields, or fields without motion, the pulldown is either B or 
D. Step through the fields again and note where the timecode changes:

- If the timecode changes from the second to the third field, the fields came from a B 
frame.

- If the timecode changes from the first to the second field, the fields came from a D 
frame.

5. Enter or edit the information in the Pullin column in the appropriate bin, as described in 
“Modifying the Pulldown Phase Before Logging” on page 136.

Modifying the Pulldown Phase Before Logging

After you determine the correct pulldown phase (as described ) you can modify the 
pulldown phase before capturing in one of the following ways.

To modify the pulldown phase directly in the Pullin column:

1. In the Bin, click the Text tab to display all bin information.

2. Click the cell you want to modify.

3. Click the cell again. 

The pointer changes to an I-beam.

4. Type the pulldown phase and press Enter (Windows) or Return (Macintosh).

To modify the pulldown phase for multiple clips:

1. Ctrl+click (Windows) or Command+click (Macintosh) the clips you want to modify.

2. Select Clip > Modify.
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3. Click the Modify Options menu, and select Set Pull-in.

4. Select A, B, C, or D.

5. Click OK.

The pullin for all selected clips changes, based on the pulldown phase you select.

To modify the pulldown phase for multiple clips that have the same 
pulldown-to-timecode relationship:

1. Ctrl+click (Windows) or Command+click (Macintosh) the clips you want to modify.

2. Select Clip > Modify Pulldown Phase.

The Modify Pulldown Phase dialog box opens.

3. Click the menu, and select the correct pulldown phase for timecodes ending in 0 or 5.

4. Click OK.

The pulldown phase for each selected clip changes, based on the pulldown phase you 
select for 00:00:00:00. 

The Pulldown Phase setting also appears in the Film and 24p Settings dialog box (24p 
projects only). You can override that setting with the Modify Pulldown Phase dialog 
box. The selection in the Film and 24p Settings dialog box remains the same. For more 
information, see “Setting the Pulldown Phase” on page 130.

Entering Frames-per-Second Rates for PAL Transfers

When you log in advance for PAL film-to-tape transfers, you must log the footage as clips 
that have a 25-fps play rate, as listed in the FPS column of the bin. You can capture the 
footage on-the-fly, without logging the clips first. The minimum information required to 
capture the footage is the data logged in the Start and End video timecode columns.
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Entering Key Numbers

You can enter your own custom key numbers for all clips (including captured, imported, and 
file-based clips) in the KN Start column in the bin.

To add key numbers:

t Highlight the KN Start column. Use one of the following formats and type the key 
number for the sync point at the start of the clip:

- Keykode™ Format: Type a two-character manufacturer and film-type code, a 
six-digit prefix for identifying the film roll, a four-digit footage count, a two-digit 
frame offset, and then press Enter (Windows) or Return (Macintosh).

Your Avid editing application adds a space, hyphen, and either a plus sign (for 
35mm projects) or an ampersand (for 16mm projects) to format the number. For 
example, in a 35mm project, to enter KJ 23 6892-1234+15, type KJ236892123415. 
In a 16mm project, if you type the same number results in the code KJ 23 
6892-1234&15.

- Other Formats: Enter other key-number formats in the Ink Number column. Type 
up to eight characters for the prefix, up to five characters for the footage count, two 
digits as the frame count, and then press Enter (Windows) or Return (Macintosh).

The Avid editing application automatically calculates the ending key number (KN End), 
based on the timecode duration.

c Make sure the correct number appears when you press Enter (Windows) or Return 
(Macintosh). For key-number formats other than Keykode, you might need to type the 
space, hyphen (-), and plus sign (+) or ampersand (&) to format the number correctly.

c Modifying tape names and timecodes affect any key numbers you enter for the selected 
clips.

Tracking 3-Perf Counts

For film projects, you can track 3-perf key number counts in your Avid editing system. 
3-perf key number tracking appears in the KN Start, Ink Number, and Aux Ink Number bin 
columns. A sample key number might be as follows:

KJ 12 1234-3456-10.3

The “.3” at the end of the key number represents the perf value. Enter the perf value as an 
extension of the key number (.1, .2, or .3) in the appropriate bin column cell.
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Entering Additional Timecodes

You can enter custom timecodes for all clips (including captured, imported, and file-based 
clips) in the Auxiliary TC and Sound TC columns in the bin.

To enter additional timecodes:

1. In one of the Aux TC columns (Aux TC1 through Aux TC5), type an auxiliary timecode 
that syncs with the video timecode logged in the Start column.

You can enter up to five auxiliary timecodes. Supported timecodes depend on your 
project: 30-fps for NTSC (drop-frame or non-drop-frame) and 25-fps for PAL. Use one 
of the following formats:

t Enter a two-digit format for hours, minutes, seconds, and frames. You do not need 
to enter a leading zero. (For example, to enter 01:23:02:00, type 1230200.)

t When you work with drop-frame timecode in the NTSC format, enter a semicolon 
to indicate drop-frame timecode (for example, to enter 01;23;02;00, type 
01;230200).

2. In the Sound TC column, enter the Nagra or DAT timecode for the original audio for the 
start of the clip.

The timecode should sync with the video timecode logged in the Start column in the bin.

3. Enter the source sound-roll identifier in the Soundroll column.

Supported timecodes depend on your project: 30-fps for NTSC (drop-frame or 
non-drop-frame) and 25-fps for PAL. The clip you capture must contain an audio track.

4. In the Film TC column, enter timecode generated by a film camera (using Aaton or Arri 
timecode) for tracking the picture at the start of the clip.

The film timecode should sync with the video timecode logged in the Start column. 
Avid supports only 24-fps timecode. The clip you capture must contain a video track.

5. In the TC24 column, enter timecode for original HDTV sources (1080p/24) or audio 
DATs created for PAL feature film productions that use in-camera timecode.

Entering Ink Numbers

To enter ink numbers:

1. In the Project window, click the Settings tab.

2. Double-click Film and 24p.

The Film and 24p Settings dialog box opens.
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3. Make sure the correct options are selected for ink number format and ink number 
display, and click OK.

You can log different ink number formats in the same project as long as you change the 
ink number setting to the appropriate format before you log each type. Changing the ink 
number setting affects only the next ink numbers you log, not numbers you already 
logged.

4. Return to the bin and enter numbers under the Ink Number Title.

For example, use Keykode format or use a two-digit prefix to identify the roll, a hyphen, 
a four- or five-digit footage count, a plus sign, and a two-digit frame count (for example, 
AA-00924+00).

Entering Additional Film Data

You can continue to log additional film data into the Labroll, Camroll, Soundroll, LUT, 
Scene, VFX, VFX Reel, Transfer, and Take columns, or into your own custom columns, as 
necessary. You can include the information in these columns on the cut lists you create for 
your edited sequence.



8 Avid MetaFuze

This section provides information about Avid MetaMetaFuze. MetaFuze lets you generate 
MXF media from R3D, ARRI, DPX, TIF, JPG, AVI and QuickTime files, which you can 
offline in various Avid editing applications, and conform for finishing in Avid DS.

This section contains the following chapters:

• Using Avid MetaFuze

• Avid MetaFuze Reference
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9 Using Avid MetaFuze

Avid ® Metafuze™ provides a complete offline-to-finish file-based workflow when used in 
conjunction with Avid Media Composer® and Avid DS. Metafuze allows the generation of 
MXF media from DPX, R3D, TIF, JPG, AVI and QuickTime files, which can be offlined in 
Avid Media Composer, and conformed for finishing in Avid DS. 

Film and High-Resolution Workflows using 
MetaFuze

Single-frame files generated from digital video cameras, film scanning processes or CGI 
applications, need to be converted to playable media so that they can be read by an Avid 
editing application like Avid DS or Avid Media Composer. Avid MetaFuze transcodes 
consecutive single-frame files (with metadata contained as part of the format) and raw data 
files from a digital camera into an MXF or an Avid DS .GEN file. 

Avid MetaFuze supports different files including R3D, ARRI, DPX, TIF, and JPG. It can 
also transcode QuickTime and AVI sequences.

n Any file type supported by Avid DS or third-party parsers can be read by Avid MetaFuze. 
Still-file parsers can be written for both MetaFuze and Avid DS using the parser SDK which 
is available as part of the Avid DS SDK.
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The illustration below shows a typical example of a file-based workflow for editing film 
footage on an Avid Media Composer or Avid DS.

This workflow shows you how to carry out editing and finishing on footage that is already in 
digital file format. 

Step 1: Group high-res files into MXF or GEN files

High-resolution digital files could originate from digital cameras, film-scanning facilities, or 
CGI applications. The files include formats such as R3D, DPX, or TIF. 

If you need to work with high-res file formats that cannot be read by Media Composer, start 
by using Avid MetaFuze to transcode these files to an HD resolution. MetaFuze transcodes 
the single-frame files into an MXF file that can be read by Avid Media Composer®. (Any 
metadata originally contained in the file will also be included; or for non-metadata formats 
like TIF, metadata can be added.) 

Media Composer can link to and output RED footage in HD RGB 4:2:2 or 4:4:4. However, 
if you need to output at a higher resolution than HD, you should transcode the RED files 
using MetaFuze and do the offline edit using MXF files. When you conform your Media 
Composer sequence in Avid DS, you will be able to link to the original RED footage to do 
the finishing and output.

If you intend to edit directly in Avid DS, then you may transcode your files to GEN format.

Step 2: Edit sequence by linking to HD or high-res media

On an Avid Media Composer, link directly to the MXF media to edit your sequence. From 
here, you can output directly to HD or SD. However, should you need to output back to 
high-res media (2K or higher), export the sequence as an AFE for finishing on Avid DS. 

Avid Media Composer
3

2

Avid DS 

AFE

Avid MetaFuze1

4

R3D

HD 4:4:4
HD 4:2:2
NTSC
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Step 3: Conform AFE for finishing in Avid DS

On Avid DS, you can conform the AFE and connect to the original DPX/R3D/TIF files.

In the case of DPX files, necessary information such as KeyKode™ (key number) and 
timecode is inserted as metadata into the DPX file during the scanning process. If the DPX 
files do not contain the timecode information, the ALE is required in order to make the 
necessary correspondence to the associated DPX files. The ALE is usually supplied by the 
film-scanning facility or output by MetaFuze/Avid Media Composer.

n The transcoded MXF file used in Media Composer is not required for the finishing process 
but it could be imported onto a separate video track in Avid DS and used as part of the 
conform check process.

Depending on your system configuration, many high-resolution formats are playable in real 
time — for a specific list of these formats, see the Avid DS support web at www.avid.com. 
When editing high-resolution projects where real-time playback is not achievable, you can 
use the proxy mode to apply effects and view the results in HD 4:2:2 or HD 4:4:4.

Step 4: Output to tape or file

In Media Composer, you can output any SD or HD formats as required.

In Avid DS, for a film out, you can output the final sequence to master as a series of DPX or 
Cineon™ images (with an appropriate LUT) for recording to film. 

Opening a Project in MetaFuze

When you start the MetaFuze application, it automatically opens a new empty project. A 
project in MetaFuze organizes and displays all the elements that are related to the project 
such as, source file folders, the groups of files created from scanned folders, and the 
information required to create MXF media files. 

If you are starting a new project, you can proceed to “Scanning your Folders” on page 147.

To open an existing project:

1. Select File > Open Project.

2. Select the name of the project (.xml) that you want to open.

The selected project opens and displays the project components.

http://aviddssupport.avid.com/index.htm?section=configurations/ds_10_supported_formats.htm
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Customizing the MetaFuze Window

The views and toolbars within MetaFuze can be moved to a different position within the 
window, or can be “torn off” and dragged outside of the main window.

In addition, the columns in the Groups view can be rearranged or removed as necessary.

1

2

3

Element Description 

1 View Click and drag a view by its title bar. The other views will rearrange to accommodate 
the new position for this view.

2 Toolbar Click the double lines on a toolbar to drag it to a new position. The other views will 
rearrange to accommodate the new position for the toolbar.

3 Presets for Group 
view

You can customize the group view according to the information that you want to display 
in the columns. Add or remove columns as necessary and save the choices by clicking 
the Save Preset button. The new preset view will display in the Column Preset list.
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To move a view within the main window:

1. Select a view or toolbar that you want to move. 

To select a view, click its title bar. To select a toolbar, click the extreme left where you 
see the vertical dotted line.

2. Drag the view to any position within the window where you would like to place it.

The cursor position determines the destination. If another view exists in that location, it 
will automatically move over. Release your mouse to drop the selection into place.

n Some views can be undocked from the main window by clicking and dragging their title bar 
outside the main window. Doing this creates a new window that you can stretch out if you 
need to see the values more clearly. It also gives you more viewing space for the other views 
in the main window.

The changes that you make to the window display are automatically saved and reloaded 
each time you open MetaFuze.

To change column headings in the Group view:

t Select a column heading and drag it left or right to a new position. Release your mouse 
button to drop the selected column into place. 

or

t On the toolbar, click the Add/Remove Columns button.

Use the Ctrl-click or Shift-click to select/deselect any columns that you want to display, 
and click OK.

Any changes that you make to the column display can be saved by clicking the Save 
Preset button. You can save your settings under a new preset file name or modify an 
existing one. 

Scanning your Folders

MetaFuze is designed to scan specified folders and create groups of files based on similar 
file types found in these folders. The scan process groups together any files that have 
consecutive filenames, key numbers, or timecodes. The image resolution (same width and 
height), is also taken into account.

Once the groups have been formed, they can be selected for transcoding. 
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To scan your folders:

1. Select Actions > Scan Folders.

2. Browse to the folder where your files are located. 

The folders can be on your local workstation or on remote storage. (To locate folders on 
a remote storage, you might need to use the full pathname, for example, 
\\<machine_name>\<folder_name>.)

3. In the list of available folders, select a folder name, and click the Add Folder button to 
add the folder to the Selected paths list. 

Select a path in the list and then click the Focus button to refocus your Available folders to this path.

4. Select and add as many folders as you want.

5. Option. You can reorder the selected paths using the Up and Down Arrow keys.

6. Option. To remove a folder from the list of selected paths, select the path and click the X 
button.

7. Click the Options button, and specify the criteria by which you want to group your 
scanned files — see “Scan Folders Dialog Box” on page 167.

8. By default, the Filename is always considered as one of the criteria. Select the Timecode 
and/or Key number options if you’d like to use this data as well.

9. You can change the priority order of the criteria by clicking the Up or Down Arrow 
keys.
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10. If you want to specify the type of files to search for, then click the File Types button. 

Select only the file types that you need. This filters out any unwanted file types and 
makes the scanning process much faster.

11. Select the other options as necessary.

12. Click the Scan button to begin scanning your files.

MetaFuze scans the list of selected paths and forms groups based on the options you 
have selected. 

Once the scan is complete, the main screen displays the list of groups that have been 
found in the selected paths. After groups have been found, you can proceed to transcode 
your files.

n If you have selected the Show scanned information option, the Scan Details dialog box 
opens when all folders have been scanned.

13. To save the scanned group information, select File > Save project.

Enter a project name that will be easily recognized when you export your MXF data for 
use in other applications.

MetaFuze saves all the scanned group information to an .xml file.

Transcoding your Files

MetaFuze converts groups of scanned files into playable Avid MXF or Avid DS .GEN 
media. In the case of MXF, you can create several MXF files and export an ALE of these 
files so that you can easily import them in one step from Media Composer. 

You can also create an ALE for each format in the selected transcodes with just one press of 
the 'Export ALE' button. The ALEs will all have the same name but will be appended with a 
suffix relative to the formats.

n ALE support is not presently available in Avid DS, so you will need to link to each file 
manually.

As MetaFuze transcodes the files, it also embeds the required metadata for tape source, 
timecode, and key number, so that you can later relink to the original source media for 
finishing on an editing system such as Avid DS. 
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Metadata can also be added to MXF/GEN files that do not originally contain this 
information (for example, TIF files). Some of this metadata can be applied as an overlay on 
the image, much in the same way a telecine transfer would provide window burn-ins of the 
timecode and key number. Finally, when transcoding, you can also specify a format and a 
codec to be used to generate the media.

1 2

5

3

4

6

7

Element Description 

1 Source viewer Displays the source image.

2 Output viewer Displays the image according to the selected output settings.

3 Splitbar Click the splitbar and drag it right or left to enlarge/shrink viewer sizes. To 
reset size, right-click on any viewer and select Auto-adjust.

4 Output Preset 
dialog

Displays the output settings for the selected group.

5 Group view Displays all the scanned and/or transcoded files.
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n An XML command script can also be used in the Avid MetaFuze console mode to 
automatically create a list of files for transcoding. For more information, see “Transcoding 
your Files in a Batch” on page 161.

If you have scanned your files, the Group view at the bottom of the main window displays all 
groups that have been found. The Group view shows data columns for all possible objects — 
a group, single-frame file, or transcode job. However, when you select an object, the Detail 
view on the right will display only the fields that are pertinent to the selected object. You can 
customize the group view by adding or removing columns — see “Customizing the 
MetaFuze Window” on page 146.

To transcode a group:

1. In the Group view, select a group.

2. Preview the sequence of files in the group using the play controls just below the viewers.

The Source viewer displays the original images.

3. In the Output Preset view, you can experiment with the Format and Conversion Mode 
options to set the best image format and aspect ratio for your output MXF—see “Output 
Preset View” on page 177 for definitions of the different settings.

To change any of the output options, click the Create button. This makes a copy of the 
preset that you can customize. Click in the Name field and enter a new name for your 
preset.

The Output viewer shows you how the image will appear based on the transcoding 
settings in the Details view.

4. If you need to select a LUT for your files, click the LUT field in the Detail view. 

MetaFuze provides a choice of common industry LUTs that you can use. You also have 
the option to import a LUT that was provided with your footage—see “Importing a 
LUT” on page 158.

n R3D files have the LUT information encoded in the files themselves. MetaFuze also 
automatically reads any associated RSX/RMD file settings associated to the R3D files. In 
addition to this, you can also import an RLX/RSX/RMD file which may contain other image 
settings for the files—see “Importing Image Settings” on page 160.

6 Detail view Displays the properties of the object selected in the Group view.

7 Scanned group Click the + button on any group name to expand the tree and list the 
individual files within the group.

Element Description (Continued)



9  Using Avid MetaFuze

152

5. You can also select information to burn-in on the frames — see “Burning-in Information 
on the Frames” on page 156.

6. If you have media that is to be used for stereoscopic display, you will need to scan your 
left and right image file groups separately — see “Transcoding Files for Stereoscopic 
Editing” on page 154.

7. When you are ready to convert a group into a single media file, click the New Transcode 
button, or use one of the keyboard shortcuts described below.

A new job is created for transcoding based on the settings in the parent scanned group. 

There are some fields that are critical to your overall conform workflow, such as key 
number, tape name, TC start, film type. If you change the settings of these fields in the 
transcode job, an icon will appear next to them to warn that they are different from the 
properties of the original scanned group.

The following shortcut keys are available when selecting groups and creating transcode 
jobs:

n You can also create a new transcode job from another transcode job. Simply select the 
transcode job, change any detail settings, and then click the New Transcode button. The new 
job will inherit the settings from the original transcode job.

8. Select this new transcode job and set the necessary transcode preferences—see “Detail 
View” on page 172.

9. If you are working with R3D files, you have the option to change the format of the 
tapename for RED files that will allow for easier relinking to the source media in 
applications outside of MetaFuze—see “Setting RED Transcode Options” on page 181.

10. In the Detail view, click on the Folder option, and specify a location where the 
transcoded media is to be saved.

If you will be using this media on an Avid Media Composer workstation, you can save 
the media directly to a shared media folder. Select the appropriate drive, and make sure 
that you save the media in a path name \Avid Media Files\MXF\1\. This is the specific 
path required by Avid Media Composer when you are importing MXF media.

Option Keyboard shortcut

To select or deselect more than one group Ctrl-click

To select all groups Ctrl-A

To create new transcode jobs for the entire selection Ctrl-T
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If you will be using this media on an Avid DS workstation, you can save it to the shared 
\Videostorage or \Mediastorage folder on the appropriate workstation. You can then link 
to this file to create a master clip in Avid DS.

11. In the Output Preset view, set the format options for the transcoded file—see “Output 
Preset View” on page 177.

12. Click the Transcode button to begin the transcoding, or use one of the keyboard 
shortcuts described below.

The following shortcut keys are available when selecting transcode jobs and generating 
transcoded media:

Depending on the number of frames in the group, this process could take some time to 
complete. The status bar displays a message while the transcoding process is in 
progress.

When you start the transcode process, Metafuze checks for existing MXF/GEN files 
with the same name, and prompts you with the following choices:

Option Keyboard shortcut

To select all transcode jobs Ctrl-Shift-A

To select and generate media for all remaining transcode 
jobs.

Ctrl-Shift-T

To select and regenerate all completed transcode jobs where 
an MXF/GEN was already previously generated.

Ctrl-Alt-A

Option Description

Overwrite If a file with the same name exists, it overwrites the specific 
file.

Overwrite All Overwrites all files with the same name without prompting 
you each time that it encounters a matching file name.

Auto-rename If a file with the same name exists, appends an incremented 
number to the end of the file name. e.g. 
Transcode_1080p001.mxf. 

Auto-rename All Appends an incremented number to the end of the file name 
that already exists, without prompting you each time that it 
encounters a matching file name.

Cancel Cancels the transcode process.



9  Using Avid MetaFuze

154

When the transcoding is complete, the media files are available in the output folder that 
you specified. Once a job is transcoded, you cannot change the settings. To create 
another media file with different settings, you need to create another transcode job.

Changing a Setting for Multiple Files

You can change the transcode settings for more than one file at a time.

To change a setting for multiple files:

1. Multi-select the files.

2. In the Details view, change the setting that you want to apply to all the selected files.

3. Press Enter.

Deleting Transcoded Jobs

You can select and delete transcode groups whether they have been transcoded or not.

To delete a transcode group(s):

1. Select the transcode group(s) that you want to delete.

2. Press the Delete key.

Transcoding Files for Stereoscopic Editing

Stereoscopic imaging involves construction of three-dimensional depth information from 
two images corresponding to pixels in the left and right eye. MetaFuze can transcode files 
for stereoscopic editorial in Avid Media Composer and Avid DS. 

In MetaFuze, you need to scan your left and right image file groups, and select a suitable 
mode to combine the left and right eye views into a single frame for the transcoding process.

For Avid Media Composer you must use the Over/Under mode with left eye on the top, and 
right eye on the bottom. MetaFuze can also combine left and right eyes in Side by side, 
Anaglyph, and Interlaced modes, which are all supported in Avid DS.

To create a stereoscopic group:

1. Scan the appropriate folders as described in “Scanning your Folders” on page 147.

2. In the Groups view, select the folders for the left and right eyes. (The order in which you 
select your left and right eye groups is important as it determines the order in which the 
frames will be combined for transcoding. For Avid Media Composer editing, make sure 
that you select the left eye group first and then the right.)

MetaFuze uses the audio associated with the left eye when transcoding.



Transcoding your Files

155

n To create a stereo group, the left and right eye groups must be of the same file format (frame 
size and resolution) and have the same duration (number of frames).

3. Click the Create Stereo Group button.

A new group is created containing the left and right eye groups.

n If you need to change the order of the groups within the stereo group, you can break the 
group and start again (Actions > Breakup Stereo Group). Breaking a stereo group simply 
returns the left and right eye groups to the list of standard groups.

You can also use the following keyboard shortcuts to create or break stereo groups:

4. Select the stereo group and set the necessary options — see “Details of a stereoscopic 
group or transcode job...” on page 176.

5. After you have set the necessary options, click the Transcode button to begin the 
transcoding process.

Option Keyboard shortcut

To create a transcode group Ctrl-G

To break a stereo transcode group. Ctrl-Shift-G
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Burning-in Information on the Frames

Burn-in data is typically used only for the offline stage of a project. It is useful as it provides 
visual feedback for logging and tracking footage.

In the Group or Detail view, you can select a data field to burn-in on your images. If you 
want to burn in more than one field, however, you need to use the Burn-in Editor.

To open the burn-in editor:

1. Select the scanned group and click the Burn-in button on the toolbar.

The Burn-in Editor opens — see “Burn-in Editor Dialog Box” on page 179 for details 
on the settings in this dialog box.

2. Select a Burn-in Preset from the list.

1 2

5

3

4

Element Description 

1 Data list Select the data fields that you want to display.

2 Position Select the horizontal or vertical position for the data.

3 Font Select the font and size for the text.

4 Save button Click Save to save your settings as a preset.

5 Delete button Click Delete to remove a preset.
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3. Select a field from the Data column, and click the right arrow to add it to the display 
group.

The field is added to the group and displays in the Output viewer.

4. Change the positioning of the display options as required.

Click any of the Group level columns to change the settings.

5. Continue to add other data fields to the group.

To add a line break, select the <NEW LINE> field from the Data list.

To create a separate group of fields and place it on a different part of the image, select 
the <NEW GROUP> field.

6. Click the Save button to save your settings, and enter a name for the preset.

7. Click Close to close the burn-in editor.

Configuring the MetaFuze Transcoder

If you have a multiprocessor system, you can increase the number of processing threads that 
will be used by MetaFuze when transcoding single-frame files such as DPX, JPG or TIF.

You can also change the tapename format for RED files. Once you choose the appropriate 
option, it will be used for all RED files that are scanned/rescanned — see “Setting RED 
Transcode Options” on page 181.

To configure the system transcoder:

1. From the main menu, select Options > Transcode Configuration.

2. MetaFuze shows the number of threads available on your system for processing.



9  Using Avid MetaFuze

158

3. You can raise the number of threads to the maximum, but keep in mind that the 
processing speed is also limited by the capacity to read and write to the hard disk.

You also need to save some threads for other processes/applications running on your 
system.

n When transcoding stream files such as AVI, MOV or R3D, the threads will be used to their 
full capacity, therefore you will not be able to use other applications during the transcoding.

Using LUTs in MetaFuze

A Lookup Table (LUT) is a file that contains a conversion table used to map an input color 
value to an output color value. When transcoding your files into playable MXF media, you 
need to set the LUT that came with your footage so that the proper color values are retained 
throughout the online editing process. 

The LUT could come from the film house where the files were scanned, or simply be the 
LUT associated with the type of camera with which the footage was originally shot.

n In addition, you can load a RED look file (RLX, RSX, RMD) and this will overwrite the 
associated modified parameters with the settings in this file. This file can be imported into 
MetaFuze before transcoding your files—see “Importing Image Settings” on page 160.

If a LUT was provided with the files you are transcoding, then you should import it into 
MetaFuze before transcoding the group.

Setting a LUT

After a folder has been scanned, you can set the LUT that will be used for transcoding the 
scanned files.

To set a LUT:

1. Select the group for which you want to set the LUT.

n This field is only available when you are working with a group of DPX or Cineon files.

2. In the Detail View, click LUT and select an appropriate LUT from the drop-down list. 

The LUT is loaded and you can preview the color settings in the viewer.

Importing a LUT

If the files you are using have an accompanying LUT either from the film-scanning facility, 
the camera, or the director of photography, then you will need to import it.
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To import an LUT:

1. Select the group for which you want to import the LUT.

2. Click the Edit LUTs button at the bottom of the main view.

3. Select Template > From File.

4. Click Create.

5. Browse to the folder where the LUT is located, and click Open.

The LUT is now available as a choice within MetaFuze.

6. Click Close.

Modifying LUTs

You can edit or create LUTs from the industry LUTs that are provided by MetaFuze. 

To edit a LUT:

1. Select the group for which you want to modify the LUT.

2. Click the Edit LUTs button at the bottom of the main view.

n This button is only enabled when you are working with a group of DPX or Cineon files.

3. In the LUT Editor, select a Template type.

4. Click Create.

A new dialog box opens with the settings of the template.

5. Adjust the values as necessary.
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n The Lock option links values to each other. Deselecting this option for an entry lets you set 
the values independently.

6. When you are ready to save the settings, click the Rename button.

7. Enter a new LUT Name and click OK.

The new LUT is added to the list and will be used for the group that you have selected.

n These values can be associated with any group within the current project.

8. Click Close.

Exporting a LUT

You can save the LUT settings and export them for use with other MetaFuze groups or 
external applications.

To export a LUT:

1. Select the group whose LUT settings you want to export.

2. Click the Edit LUTs button at the bottom of the main view.

3. Select the LUT that you want to export.

4. Click the Export button.

5. Select the folder where you want to place the file, and click Save.

6. Click Close.

Importing Image Settings

When transcoding R3D files, you can apply additional settings to enhance the “look” of your 
file. This is done via an RLX, RSX, or RMD file which contains settings that are very 
similar to a LUT.

Note the following:

• If Metafuze locates an RMD or an RSX file of the same name in the same location as the 
R3D file, it will apply these settings to the image. If you do not want to use the RMD or 
RSX file, either remove it or change the extension. (Note that this may affect other 
applications which use the RMD/RSX file as a way to save their settings.)

RMD is an updated version of RSX. If both files are found, then the RMD settings 
override the RSX.

If there is no RMD or RSX file, then Metafuze will use the metadata saved with the R3D 
file.
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• You can additionally load a look file known as an RLX and this will overwrite the 
associated modified parameters with this look.

• If no metadata is available, then MetaFuze will use the default values supplied by the 
SDK.

• In MetaFuze, you cannot modify some of the RSX attributes (e.g. Gamma).

To import an RLX or RMD file:

1. Select the transcode group to which you want to apply the settings.

2. In the Detail View, click Import Settings and browse to the folder where your RLX file 
is located. 

3. Select the file and click Open.

The RLX file is loaded and you can preview the color settings in the viewer.

Transcoding your Files in a Batch

You can automate the transcoding process by creating a batch file that lists all the groups to 
be transcoded. 

Before you create the batch file, you need to have already scanned your folders and created 
the necessary transcode jobs. An XML script file also needs to be created for each transcode 
job. This file holds all the detailed settings for the transcode job. 

All XML scripts can then be executed from one batch file. 

To create the XML script file:

1. In the Group view, select the transcode jobs that you want to convert.

Alternatively, press Ctrl+Shift+A to select all the transcode jobs in your project.

2. In the Detail view on the right side of the screen, set the necessary transcode options — 
see “Create XML Batch Dialog Box” on page 179.

3. Click the Create XML Batch button.

The Create XML Batch dialog box opens.
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4. In the Script Name textbox, type the name of the XML batch file that you want to create.

You will be prompted to enter a name for each transcode job.

5. In the Script Output Folder textbox, type the path where the XML files will be created.

6. Click OK.

The .xml files will be created using a list of all the files in each transcode job that you 
have selected. The XML file contains the same settings found in the Detail view of 
MetaFuze.

n An .XSD reference file is also created, which is useful when using a third-party XML 
validation tool. The XSD file is used to validate the syntax of your batch file. 

7. Once you have created your XML file using MetaFuze, you can edit the script using a 
text editor and change your <filelist> as necessary.

To create a batch file to run all the XML scripts:

1. Create a batch file (.bat) that includes all the XML scripts that you have generated.

For example:

cd C:\Program Files\Avid\MetaFuze

Metafuze “C:\Documents and Settings\user\Desktop\filename.xml”

Metafuze “C:\Documents and Settings\user\Desktop\filename2.xml”

2. Save the batch file.

3. To execute the batch file, simply double-click on it.

When you execute the batch file, each transcode group’s XML file will first be validated 
against the XSD to check for the syntax and format. If there are no errors, the transcoded 
output file is generated based on the job settings in the XML file.

n If you only have one XML to transcode, you can simply select the transcode group’s XML 
file and drag and drop it over the Avid MetaFuze Console icon. This will automatically run 
the XML script and place the transcoded file in the folder that you specified for the output.

To create an XML file with a third-party application:

1. Generate the .xml and .xsd with MetaFuze.

2. Open the .xml file with Liquid XML Studio from Liquid Technologies (you can 
download the freeware from http://www.liquid-technologies.com/).

3. Edit your file with Liquid Studio.



Exporting an ALE from MetaFuze

163

4. Use the Validate function in Liquid Studio to validate your .xml file against the .xsd.

5. Option. Open the .xsd with Liquid Studio to find the correct enumeration values.

Once you have a valid .xml file, it can be interpreted by MetaFuze.

Exporting an ALE from MetaFuze

If you have created multiple MXF files that you want to edit on your Avid Media Composer, 
you can export an edit list of all these clips via an ALE file.

n ALE’s generated by MetaFuze are not currently supported in Avid DS.

If the selected transcodes have different frame rates, then an ALE is generated for each 
different format that is detected. These ALEs will all have the same name but will be 
appended with a suffix relative to the formats. 

When the ALE file is generated, it will also include source information that was found in the 
files, such as the timecode, keycode, frame rate, and tape name. However, no sequences or 
effects are exported. 

To export an ALE:

1. Use Ctrl-click to select all the transcoded files that you want to include in your ALE.

2. Click the Export ALE button.

3. Save the file(s) in an appropriate location.

A confirmation message box displays when one or more files will overwrite an already 
existing one. You may choose to:

Option Description

Overwrite If a file with the same name exists, it overwrites the specific 
file.

Overwrite All Overwrites all files with the same name without prompting 
you each time that it encounters a matching file name.

Auto-rename If a file with the same name exists, appends an incremented 
number to the end of the file name. e.g. ALE001. 

Auto-rename All Appends an incremented number to the end of the file name 
that already exists, without prompting you each time that it 
encounters a matching file name.

Cancel Cancels the export ALE operation.
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Importing MXF Files into Avid Media Composer

To import MXF files into Avid Media Composer, you can import the ALE created by 
MetaFuze and link to the associated MXF files. On the other hand, you can simply open a 
bin via the Media Tool and select the MXF files one at a time. Either way, you need to make 
sure that all your transcoded MXF files are located in the Avid MediaFiles folder as required 
by Avid Media Composer (drive letter:\Avid MediaFiles\MXF\1).

Importing MXF Files via an ALE

When you import the ALE into Avid Media Composer, it displays a log of all the master 
clips for which you can import MXF media. You will then need to set certain options to link 
to the master clips.

To import an ALE file using bins:

1. In Avid Media Composer, right-click the bin, and select Import.

2. Browse to the folder where the ALE file is located, select the file, and click Open.

The bin displays all master clips that have been imported.

3. In the bin, right-click the master clip(s), and select Relink. 

4. In the Relink dialog box, deselect the following:

- Relink only to media from the current project 

- Match case when comparing tape names.

5. Continue setting the options and click OK.

The MXF files are relinked to the associated master clips. 

6. Proceed to edit.

Importing MXF Files

The Media tool displays all captured video and audio data files stored on the media drives. It 
also displays media that is stored on local drives directly connected to the Avid editing 
system and on unmanaged shared storage. You can use it to import the MXF files that were 
transcoded in MetaFuze.

To import an MXF file using the Media Tool:

1. In Avid Media Composer, select Tools > Media Tool.

2. In the Media Tool Display window, select the Media Drive where the Avid MediaFiles 
folder is located. 

For example, Video U320 (G:).
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The list of Projects will include the name of the MetaFuze project in which you 
transcoded your files. (Avid Media Composer finds this name in the metadata of the 
MXF file).

3. Select the name of the MetaFuze project associated with the transcoded MXF files that 
you want to import.

4. Make sure that only Master Clips is selected and click OK.

Master clips are created in the Media Tool window for any MXF files associated with 
that project.

5. Drag the clip(s) to a bin and proceed with your editing.

Linking to MXF or GEN Files in Avid DS

To link to MXF files in Avid DS, you can simply open a project and link to the MXF files. 
You need to make sure that all your transcoded MXF files are located in the \VideoStorage 
or \MediaStorage folder as required by Avid DS. Refer to the topic on “Creating Linked 
Clips” in the Avid DS Help.

n Avid DS does not currently support the import of an ALE from MetaFuze, so you will need to 
link to the MXF/GEN files manually.
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10 Avid MetaFuze Reference

Scan Folders Dialog Box

The following table describes the options available in the Scan Folders dialog box.

Option Description

Available folders Lets you browse to the folder where your source files are located. The 
folders can be on your local workstation or on a remote storage. (For 
remote storage, you might need to use the full pathname, e.g. 
\\<machine_name>\<folder_name>). Press the Enter key after typing in 
the path name.

Selected paths Shows the folders that will be scanned. You can change the order of these 
folders using the Up and Down arrow buttons. You can also remove a 
folder from the list using the X button. The “eye” icon lets you show all 
subfolder for any selected path. Simply select a path in the list, and then 
click this button to refocus your Available folders view to this path.

Options Click this button to show or hide the Options area.

Grouping Determines the criteria to be used when grouping the files. Use the up or 
down arrow buttons to set the order of the criteria.

   Key Number Use the key number as the grouping criteria.

   Timecode Use the timecode as the grouping criteria.

   Filename Use the filename. This option is always used.
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No merge Searches for file patterns for each item in the selected paths list, as well 
as their subfolder levels. Unique groupings are formed for each level.

Based on the paths circled in the above example, 15 searches are done.

Merge across subfolders For each item in the selected paths list, searches for file patterns down 
through all the subfolders. Unique groupings are formed for each 
selected path in your list.

Based on the paths circled in the above example, 2 searches are done.

Option Description
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Group View

The Group view shows data columns for all possible objects—a group, single-frame file, or 
transcode job. When you select an object, only the fields that are pertinent to the selected 
object will display under the appropriate columns (and in the Detail view on the right).

Merge all Searches for file patterns and forms groupings across all folders in your 
list of selected paths. 

Based on the paths circled in the above example, 1 search is done.

n For all the preceding merge options, duplicate files are discarded in each grouping and only 
the most recent is kept. 

Include subfolders Scans all subfolders in the list of selected paths as shown in the preceding 
examples.

If this option is not selected, only the files at the top level of the selected 
paths are scanned and grouped. 

File Types Opens a dialog box where you can select only the files that you want to 
scan. This can drastically improve the time it takes to scan your folders.

Show scanned 
information

Displays file details on all groups found, including any duplicate files. 
This option is useful for analyzing the scan results of a given group.

Scan Begin the scanning process.

Option Description
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The following table describes the information columns available in the Group view.

* A single asterisk beside a value indicates that a pattern has been found 
against this criteria item. However, since it was not the top item of 
priority in your grouping options, the files might not actually be 
contiguous for this criteria.

** A double asterisk beside a tape name indicates that the information has 
been generated by MetaFuze based on your entry.

Some column headings have a little arrow at the top right. Click on the 
arrow to sort the column in ascending or descending order.

Column Description

Name Name of the group.

Folder Name of folder where this group was found.

Clip Name Indicates the name of the MXF/GEN file that will be generated. By 
default, the name will be taken from the first file in the group, but you 
can enter a name (using the Detail view) that is more relevant. 

n If you will be using Avid Media Composer for offlining, you MUST 
enter a unique name for the clip.

Project Indicates the name of the MetaFuze project. You should enter a name that 
is meaningful, or corresponds to the name of your project on the Avid 
editing system.

Stereoscopic Mode Indicates a mode used to combine left and right eye views.

Set Film Info For a standard transcode, indicates if the film information metadata 
should be embedded in the MXF.

Transcode Audio Select the checkbox to generate MXF files containing the audio portion 
of the input files.

n One MXF is generated per audio channel. If you have 
multichannel audio, then you will get as many audio MXF files as 
you have channels.

n Stereoscopic groups use the audio associated with the left eye 
during transcoding.
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Wav file Select the checkbox if you want to generate a WAV file containing the 
audio portion of the input files. The .wav files will be saved in a WAV 
subfolder under the same folder where the MXF/GEN files are output.

Film Type Displays the film type found in the source media. If this metadata is not 
found, then the default is set to 35 mm 4 perfs.

KN Start The key number found in the first file of the group.

If key number metadata was found in the source file, then this field 
cannot be changed. If the key number was not found in the source file, 
you will be able to enter a key number if necessary.

Set Tape Info This option is always selected. Tape information metadata is 
automatically embedded in the MXF/GEN.

Tape Name The source tape name. For some file types, this name can be changed if 
necessary. Be careful when changing the name as doing so will not allow 
you to relink to the source media during the finishing process.

TC Start The timecode found in the first file of the group.

If timecode metadata was found in the source file, then this field cannot 
be changed. If the timecode was not found in the source file, you will be 
able to enter timecode if necessary.

TC End Displays the timecode found in the last file of the group.

Burn-in Lets you select metadata for burn-in. If you want to burn-in more than 
one field, see “Burning-in Information on the Frames” on page 156.

Output Preset Lets you select an output preset that matches the video format, 
compression, conversion mode and output file type format that you 
require for the transcode—see “Output Preset View” on page 177.

LUT Enter the type of Lookup Table to be associated with these files. (Only 
available for DPX and Cineon file types.)

Nb of frames Indicates the number of sequential frames found.

Frame Info Shows the key number.

Nb of Duplicates Indicates the number of duplicate frames found.

Status Indicates if this job has been transcoded or not.

Eye Enter the appropriate text to indicate the left or right eye frames. This 
may be useful as burn-in data to provide visual cues on the footage.

Scene Enter the name for the scene. This may be useful for burn-in.

Column Description
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Detail View

This view is available after your folders have been scanned and groups have been created 
based on patterns found in your files. You can select any group, file, or transcode job in the 
Group view, and the corresponding object details will be shown in the Detail view.

n The detail view can be undocked from the main view by clicking the maximize view button in 
the top right corner. Doing this lets you stretch out the box if you need to see the values more 
clearly. It also gives you more viewing space for the other window displays.

The details of transcode jobs are based on settings in the scanned parent group. You can 
change these settings depending on the output format required for the transcoded file. There 
are some fields that are critical to your overall digital intermediate workflow, such as key 
number, tape name, TC start, film type. If you change the settings of these fields in the 
transcode job, an icon will appear next to them to warn that they are different from the 
properties of the original scanned group.

Comment Enter any comments about the scene or footage. This may be useful for 
burn-in.

Chroma Select the level to filter the noise of the chroma component.

Debayer Select the amount of detail correction in the debayering process.

OLPF Select the OLPF (Optical Low Pass Filtering) level.

This value can be set before capturing or linking.

ISO Set the sensitivity of film light. The lower the number the lower the 
sensitivity of the film.

Resolution The resolution quality of the image being extracted by the RED parser. 

The higher the resolution, the slower the encoding process.

Import Settings You may use Avid DS or a third-party tool to simulate the “look” of your 
images. These settings (such as black levels, brightness, etc.), can be 
saved to a file, and applied within MetaFuze to the entire group of images 
when generating the MXF/GEN file. Such an example is the .RLX or 
.RMD file which contains metadata for R3D files.

Simply specify the name and location of this file here.

Column Description
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Refer to the following topics for details on the object you have selected:

• “Details of a group...” on page 173

• “Details of a file...” on page 174

• “Details of a transcode job...” on page 174

• “Details of a stereoscopic group or transcode job...” on page 176

• “Details of R3D groups or transcode jobs...” on page 177

Details of a group...

Field Name Description

Name Name of the group.

Folder Name of the source folder where this group was found.

Film Type Displays the film type found in the source media. If this metadata is 
not found, then the default is set to 35 mm 4 perfs.

KN Start The key number found in the first file of the group.

If key number metadata was found in the source file, then this field 
cannot be changed. If the key number was not found in the source file, 
you will be able to enter a key number if necessary.

Tape Name The source tape name. For some file types, this name can be changed 
if necessary. Be careful when changing the name as doing so will not 
allow you to relink to the source media during the finishing process.

TC Start The timecode found in the first file of the group.

If timecode metadata was found in the source file, then this field 
cannot be changed. If the timecode was not found in the source file, 
you will be able to enter timecode if necessary.

TC End The timecode found in the last file of the group. 

Burn-in Lets you select metadata for burn-in. If you want to burn-in more than 
one field, see “Burning-in Information on the Frames” on page 156.

Output Preset Indicates the output preset to be used. The Output Preset is a separate 
dialog box containing the format, compression, conversion mode and 
other output values. See “Output Preset View” on page 177.

LUT The type of Lookup Table associated with these files. Only available 
for DPX file types.
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Details of a file...

Details of a transcode job...

Nb of Frames Number of sequential frames found.

Eye Enter the appropriate text to indicate the left or right eye frames. This 
may be useful as burn-in data to provide visual cues on the footage.

Scene Enter the name for the scene. This may be useful for burn-in.

Comment Enter any comments about the scene or footage. This may be useful 
for burn-in.

Field Name Description

Name Displays the name of the selected file.

Folder Displays the name of the source folder where this file was found.

Frame Info Displays the key number (if applicable), or the frame number.

Field Name Description

Name Displays the name given to the transcode job.

Folder Lets you specify the destination folder for the transcoded file.

If you will be using this media on a Avid Media Composer 
workstation, you can save the media directly to a shared media folder. 
Select the appropriate drive, and make sure that you save the media in 
a path name \Avid Media Files\MXF\1\. This is the specific path 
required by Avid Media Composer when you are importing MXF 
media.

If you are generating GEN media for use on an Avid DS workstation, 
you can save the media directly to a shared media folder for that 
workstation (\VideoStorage or \MediaStorage).

Clip name Lets you enter the name of the MXF/GEN file that will be created 
from this transcode job.

Field Name Description
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Project Lets you enter a name for this project. This name should be 
meaningful or correspond to the name of your project in your Avid 
editing application.

Set Film Info Select the checkbox to include film information metadata in the 
transcoded file.

Transcode Audio Select the checkbox to generate MXF/GEN files containing the audio 
portion of the input files.

n One MXF is generated per audio channel. If you have 
multichannel audio, then you will get as many audio MXF files 
as you have channels.

Wav file Select the checkbox if you want to generate a WAV file containing the 
audio portion of the input files. The .wav files will be saved in a WAV 
subfolder under the same folder where the transcoded files are output.

Film Type Displays the film type found in the source media. If this metadata is 
not found, then the default is set to 35 mm 4 perfs.

KN Start The key number found in the first file of the group.

If key number metadata was found in the source file, then this field 
cannot be changed. If the key number was not found in the source file, 
you will be able to enter a key number if necessary.

Set Tape Info This option is always selected. Tape information metadata is 
automatically embedded in the MXF/GEN file.

Tape Name The source tape name. For some file types, this name can be changed 
if necessary.

TC Start The timecode found in the first file of the group. The start timecode 
can be changed if necessary, and the end timecode will automatically 
be adjusted.

TC End The timecode found in the last file of the group.

Burn-in Lets you select metadata for burn-in. If you want to burn-in more than 
one field, see “Burning-in Information on the Frames” on page 156.

Output Preset Indicates the output preset to be used. The Output Preset is a separate 
dialog box containing the format, compression, conversion mode and 
other output values. See “Output Preset View” on page 177.

LUT Enter the type of Lookup Table to be associated with these files. 
(Only available for DPX file types.)

Field Name Description



10  Avid MetaFuze Reference

176

Details of a stereoscopic group or transcode job...

The following additional options are available when you select groups or transcode jobs that 
have stereoscopic files—see “Transcoding Files for Stereoscopic Editing” on page 154.

Status Indicates if the job has been transcoded or not.

Eye Enter the appropriate text to indicate the left or right eye frames. This 
may be useful as burn-in data to provide visual cues on the footage.

Scene Enter the name for the scene. This may be useful for burn-in.

Comment Enter any comments about the scene or footage. This may be useful 
for burn-in.

Field Name Description

Field Name Description

Stereoscopic Mode Select a mode to combine the left and right eye views into a single 
frame for the transcoding process.

   Interlaced Interleaves every alternate line from the left and right eye images into 
a single frame.

   Over/Under Places the left and right eye images one above the other in a 
horizontal split frame.

   Side by Side Places the left and right eye images side by side in a vertical split 
frame.

   Anaglyphic Each left and right eye image is made up of two color layers which 
are superimposed to create a stereoscopic depth effect that can be 
viewed with two-color 3D glasses.

Transcode Audio Select the checkbox to generate MXF/GEN files containing the audio 
portion of the input files.

n One MXF is generated per audio channel. If you have 
multichannel audio, then you will get as many audio MXF files 
as you have channels.

n Stereoscopic groups use the audio associated with the left eye 
during transcoding.
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Details of R3D groups or transcode jobs...

The following additional options are available when you select groups or transcode jobs that 
have R3D files.

Output Preset View

The video format, compression, conversion mode and output file type formats are grouped 
as an Output Preset. There is a default output preset for each video format. The default 
output preset associated with a scanned group will have the same frame rate, resolution and 
bit depth if those values are supported.

Each of these presets can be customized and shared between MetaFuze workstations.

Field Name Description

Chroma Select the level to filter the noise of the chroma component.

Debayer Select the amount of detail correction in the debayering process.

OLPF Select the OLPF (Optical Low Pass Filtering) level.

This value can be set before capturing or linking.

ISO Set the sensitivity of film light. The lower the number the lower the 
sensitivity of the film.

Black Level Adjust the black level.

Resolution The resolution quality of the image being extracted by the RED 
parser. 

The higher the resolution, the slower the encoding process.

Import Settings Load an existing RLX or RMD file. Use the browse button to find and 
load the file.

Field Name Description

Output Preset The name of the preset.

Create Click this button to create a copy of the selected preset that you can 
customize.

The fields in this dialog can then be modified. You should also enter a 
new name for the output preset.
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Export Export this preset for use on another MetaFuze workstation. The file is 
saved in .XML format.

Import Import an output preset created on another MetaFuze workstation.

Delete Delete a customized preset. 

n If any groups are using this preset, then they will use the default 
associated with this preset.

Name If this is a user-created preset, you may enter a new name in this field.

Format Lets you set the format for the output sequence based on supported 
formats for the scanned group. The format automatically determines the 
frame rate, frame size, field dominance, aspect ratio, and pixel ratio for 
the media. 

Compression Lets you select the appropriate compression ratio to be used during 
conversion.

   Uncompressed No compression.

   DNxHD Avid DNxHD is a 8- and 10-bit HD encoding technology that delivers 
mastering-quality HD media with storage bandwidth and capacity 
requirements similar to those of uncompressed standard-definition (SD) 
files. Avid DNxHD operates in a 4:2:2 color space at much lower, more 
efficient data rates. 

The options available here depend on the Format chosen for the MXF 
output file.

Also, note that 8-bit compression is not available for source media that is 
10-bit.

Conversion mode Lets you select the aspect ratio that will be used during conversion. When 
converting between film/HD and NTSC formats, you must make sure that 
the aspect ratio is respected. Film/HD uses the aspect ratio of 16:9, while 
NTSC/PAL uses 4:3.

Choose the mode that will be used for final output.

   Anamorphic If your images are 16:9, they are stretched vertically to fit into a 4:3 
NTSC frame.

   Letterbox Use this option to the preserve aspect ratio when going converting from 
HD to NTSC. If your images are 16:9, they are placed in the center of the 
4:3 NTSC frame and black bars are added to the top and/or bottom of the 
image. 

Choose the appropriate letterbox option.

Field Name Description
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Create XML Batch Dialog Box

The following table describes the XML file options available in the Batch Transcode dialog 
box.

Burn-in Editor Dialog Box

The following table describes the options available in the Burn-in Editor dialog box.

   Pillars Select this option is to preserve the aspect ratio when going from NTSC 
to HD. The 4:3 image is placed in the center of the 16:9 HD frame and 
black bars are added to the left and right sides of the image.

Video File Type Select the media format to which you want to transcode your files. You 
can choose between MXF and GEN formats. GEN media is the 
proprietary format for Avid DS.

Field Name Description

Field Name Description

Script Name Enter the name for the XML file that is to be created.

Script Output Folder Enter the path where the files will be placed.

XML Schema (*.xsd) Creates a file, called MetafuzeBatchTranscode.xsd, containing 
XML-based schema. 

This file can be used by a third-party tool to validate the format and 
syntax of your .xml batch files when executing the batch transcode 
command.

Field Name Description

Burn-in Preset The name of the file where the settings are stored.

Save button Click this button to create a new preset, or save changes to a selected 
preset.

Delete button Click this button to delete a selected preset.

Import Import a burn-in preset file (.xml).

Export Export a burn-in preset file (.xml).
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Transcode Configuration Options

If you have a multiprocessor machine, you can set the number of threads that can be used by 
MetaFuze. 

Increasing the number of processing threads generally provides greater performance, but it 
may decrease the power of other applications that are running simultaneously.

n When transcoding stream files such as AVI, MOV or R3D, the threads will be used to their 
full capacity, therefore you will not be able to use other applications during the transcoding.

Data A list of data fields that can be burned-in on your images.

NEW LINE - inserts a line break between data fields.

NEW GROUP - creates a new group of data fields.

Group columns:

Name Name of the selected data field.

   % Y Percentage offset on the Y axis.

   % X Percentage offset on the X axis.

Horizontal Horizontal position of group.

Vertical Vertical position of group.

Font Font type to use for display.

Size Font size to use for display.

Separator Symbol to use for separation between data fields.

Luminance Controls the luminance of the burn-in text. The range is between 0 and 
100 where 0 is full black text and 100 is full white text.  
Default setting: 100.

Field Name Description

Field Name Description

Local Number of Threads Set the number of processing threads to be 
used when reading/writing files locally.

Remote Number of Threads Set the number of processing threads to be 
used when reading/writing files remotely.
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Setting RED Transcode Options

You have the option to change the format of the tapename for RED files that will allow for 
easier relinking to the source media in applications outside of MetaFuze. Once you choose 
the appropriate format, it will be used for all RED files that have been scanned/rescanned.

Field Name Description

Default Tape Name Specify one of the options below for all files 
to be transcoded with the new tape name.

  FILENAME (default) Uses the filename as the tapename.

  REEL + CAMERA + DATE Uses a combination of the reel name, camera, 
and the date that is in the file metadata.

  REEL Uses the reel name as the tapename.

  REEL + CAMERA Uses a combination of the reel name and 
camera that is in the file metadata.
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10 Avid MetaSync

This section provides information about Avid MetaSync. MetaSync technology extends the 
capabilities of the Avid editing application Timeline by giving editors the tools to 
synchronize metadata with traditional video and audio content.

This section contains the following chapters:

• MetaSync Overview and Installation

• Using MetaSync Manager

• Using MetaSync with Avid Editing Applications

• Using MetaSync Publisher
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11 MetaSync Overview and Installation

Avid MetaSync gives editors the tools to synchronize metadata with traditional video and 
audio content. With MetaSync, you can insert pointers to metadata directly into your Avid 
editing application Timeline and easily modify the timing and duration of the enhanced 
material. The metadata, in turn, points to additional content, such as files from a 
scriptwriting program, HTML files, database records, or remote commands. This additional 
content is processed by other applications for final production and distribution.

MetaSync streamlines a variety of existing processes such as closed captioning and subtitle 
insertion, and lets facilities address new opportunities for content creation in the emerging 
areas of ITV (interactive television), DVD, broadband, and converging media.

Any processes that you can control through code, you can control through your Avid editing 
application Timeline. For example, you can synchronize signals for GPI 
(general-purpose-interface) devices with a video or audio sequence. Another example is the 
synchronization of commands with video produced for motion rides — MetaSync lets you 
add directions for when and how to turn the viewers’ seats.

This chapter explains Avid MetaSync technology, describes its components and how to 
install them, and presents typical workflows.

• Understanding MetaSync Enhancements

• Overview of MetaSync Components

• Installing MetaSync Components

• Understanding MetaSync XML and DTD Files

• XML Information in the MetaSync Workflow

• MetaSync Workflows

• MetaSync DTD Files Reference
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Understanding MetaSync Enhancements
A MetaSync enhancement contains information that adds content to picture, sound, and 
graphics. This information is called metadata because it is data that points to other data (the 
content). For example, an enhancement could include the path for a file that contains all 
dialog spoken by a character in a film. Another type of enhancement could include a URL 
for a Web page to be used for ITV (this type of enhancement is similar to an ITV trigger).

Enhancements are processed in all MetaSync components, but they take different forms, 
depending on the component (see “Overview of MetaSync Components” on page 186).

MetaSync supports two types of enhancements:

• ITV: An enhancement for interactive or enhanced broadcast. For this release, MetaSync 
supports only enhancements that conform to SMPTE standard 363M (based on the 
ATVEF Enhanced Content Specification). Support for other standards is planned for 
future releases.

• Opaque: For this release, any enhancement other than ITV SMPTE-363M.

Overview of MetaSync Components
Avid MetaSync consists of three major components: MetaSync Manager, the MetaSync 
features available in your Avid editing application, and MetaSync Publisher.

For information on installing MetaSync components, see “Installing MetaSync 
Components” on page 188.

MetaSync Manager

MetaSync Manager is an application that generates descriptions of enhancements. MetaSync 
Manager formats these enhancements for easy import into your Avid editing application. 

MetaSync Manager tags each generated enhancement with a unique ID. This ID allows for a 
parallel workflow: an editor can edit the video and audio at the same time as a Web designer 
revises HTML pages. The unique ID keeps the link between an enhancement and the master 
clip that represents the enhancement in your Avid editing application’s bin.
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MetaSync Manager combines multiple enhancements into an enhancements file, which you 
can import into your Avid editing application. The file name extension for this type of file is 
.aeo (Avid Enhancement Object).

MetaSync Features in Avid Editing Applications

Avid editing applications include the following MetaSync features:

• MetaSync tracks (or Meta tracks) extend the existing editing workflow by providing a 
way to add metadata to the Timeline. Meta tracks allow you to synchronize 
enhancements with video and audio tracks in a sequence. 

MetaSync track buttons in the Track Selector panel

• Meta clips (or enhancement clips) are master clips that represent enhancements in a bin. 
You can work with Meta clips in the same way that you work with other bin objects, 
such as video clips, audio clips, and graphics. You can use the AutoSync feature to link 
Meta clips with audio and video clips. Your Avid editing application’s database 
manages Meta clips through unique IDs created by MetaSync Manager.

• You can refresh enhancements to immediately update both the metadata contained in the 
enhancements and the content that the enhancements point to. 

• (Windows only) If a graphic artist updates an HTML file, you can refresh the 
enhancement and signal your Avid editing application to create a new graphic for the 
file.

• You can start an application from an enhancement, either in a bin or in the Timeline. For 
example, if you are working with a file from a scriptwriting program, you can open the 
scriptwriting program from an enhancement that points to the file.

For more information on MetaSync features, see “Using MetaSync with Avid Editing 
Applications” on page 215.
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MetaSync Publisher

MetaSync Publisher is a desktop application that processes the metadata and its relationship 
to the Timeline, and then outputs the information in XML format. The output file contains 
information about the timing of enhancements and their synchronization with audio and 
video tracks, but it does not include complete information about the sequence or the media 
for the sequence. See “Using MetaSync with Avid Editing Applications” on page 215.

Installing MetaSync Components
You install MetaSync Manager and MetaSync Publisher from your Avid editing application 
DVD. MetaSync features for Avid editing applications are installed as part of the Avid 
editing application installation.

To install MetaSync Manager and MetaSync Publisher:

1. Insert the Avid editing application DVD into your system’s drive.

2. Click the Install Products button.

3. Click the Install Avid MetaSync button.

4. Follow the instructions on the screen.

5. When you see a message that MetaSync was installed, click Finish.

6. Click Exit.

Understanding MetaSync XML and DTD Files
MetaSync uses XML to represent your project’s enhancements. This topic provides general 
background information about XML files and the DTD files that define XML tags.

For more information about enhancements, see “Understanding MetaSync Enhancements” 
on page 186. For more information about the use of XML information in the Avid MetaSync 
workflow, see “XML Information in the MetaSync Workflow” on page 189.
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The acronym XML stands for eXtensible Markup Language. You may have a familiarity 
with other markup languages, such as HTML (HyperText Markup Language). HTML uses 
tags to specify how a document — or in most cases, a Web page — is displayed. You use 
tags such as <p> for “start a new paragraph” and <b> for “put this text in boldface.” 

XML is not a true markup language; it’s a language that lets you define tags for a markup 
language. Usually these tags refer to the content of the information, rather than its 
appearance. For example, a MetaSync XML file uses the tag <name> to mark the name of 
the enhancement and <locator> to mark its file location. When you import the XML file 
into another application, the application can read the XML file and find the name and 
location of the enhancement.

XML tags are defined in a special file called a document type definition, or DTD. MetaSync 
uses DTD files to define tags and to share information with other applications. For example, 
MetaSync DTD files define the tag <name> as META Name, the name of the enhancement 
as it is listed in MetaSync Manager. When an application sees information marked by the tag 
<name>, it uses that information to name the enhancement. Similarly, the DTD file defines 
the tag <locator> as File Location.

All MetaSync components use DTD files to make sure XML files match Avid specifications. 
For a table describing MetaSync DTD files, see “MetaSync DTD Files Reference” on 
page 192.

XML Information in the MetaSync Workflow
MetaSync uses XML information throughout the workflow to represent your project’s 
enhancements:

1. MetaSync Manager outputs XML information to a file with the file name extension .aeo 
(enhancements file or AEO file). 

You can also import an XML file from another application into MetaSync Manager. 
This file must conform to Avid MetaSync DTD files. For information on how MetaSync 
works with other applications, visit the Avid Web site at www.avid.com and search for 
the Avid MetaSync Developer Program.

2. Your Avid editing application imports the AEO file, reads (parses) the XML 
information, and uses it to create Meta clips in a bin.

http://www.avid.com
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3. After you have edited your sequence, your Avid editing application exports information 
about the sequence in an AAF file. 

AAF (Advanced Authoring Format) files use an industry-standard format. In this case, 
the AAF file includes MetaSync enhancements.

4. MetaSync Publisher imports the AAF file, extracts the MetaSync enhancements, and 
creates an XML file. You import this XML file into another application to create the 
final product.

The XML file contains all the information contained in the original AEO file as well as 
the timing of the enhancements.

The following illustration shows this workflow.

The MetaSync XML workflow. MetaSync Manager (left) creates an enhancements (.aeo) file. Your Avid 
editing application imports the enhancements file and includes enhancement information when you 
export an AAF file. MetaSync Publisher (right) creates an XML file from the enhancement information in 
the AAF file.

MetaSync Workflows
You can use MetaSync components in many different ways, so your workflow varies 
depending on the project. This topic provides a general set of workflow steps, followed by 
two possible workflows for specific purposes.

General MetaSync Workflow

1. Create the content and save it in a set of files.

This content might be the output of a scriptwriting application or HTML files for an ITV 
program.

2. In MetaSync Manager, create a set of enhancements.

Each enhancement points to a content file. You can also import an XML file that 
conforms to the Avid MetaSync import DTD file.

3. Export the enhancements as an AEO file from MetaSync Manager.

4. In your Avid editing application, import the AEO file.

Your Avid editing application creates a Meta clip for each enhancement.

AEO AAF XML
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5. Edit the enhancements into the Timeline.

The enhancements add timing information that is synchronized with the timecode of the 
sequence.

6. Export the finished sequence from your Avid editing application.

Your Avid editing application creates an AAF file that contains the enhancements and 
their timing information.

7. Open the AAF file in MetaSync Publisher.

MetaSync Publisher extracts the necessary XML information and creates an XML file.

8. Transfer the XML file to the application that creates the final product: for example, 
closed captioning or an interactive television program.

Sample MetaSync Workflow for Closed Captioning or Subtitles

1. In a scriptwriting application, output files containing dialog for each character, and save 
the files on a server.

2. In MetaSync Manager, create and export an AEO file that points to the dialog files.

Each enhancement points to the dialog file for each character. MetaSync Manager 
verifies the locations. 

3. On the Avid editing system, import the AEO file. Mark a range of dialog for each 
character and edit the character’s enhancement into the Timeline. Start the native 
application. Cut and paste dialog as a clip comment. Export as an AAF file.

4. Drag the AAF file to MetaSync Publisher.

MetaSync Publisher outputs an XML file with timing information and dialog (who 
speaks when, for how long).

5. Import the XML file into the application that creates the closed captioning or subtitles.

6. The application creates the master encoding files.

Sample MetaSync Workflow for an ITV Project (Adding HTML Pages to an 
Interactive Program)

1. Create HTML files with an HTML-creation application and save the files on a server.

2. In MetaSync Manager, create and export an AEO file that points to the HTML files.

MetaSync Manager verifies the location of the HTML files.

3. On the Avid editing system, import the AEO file and edit the enhancements into a 
sequence. The editing system creates graphics of the HTML files for reference. Refresh 
the enhancements to keep the links and graphics updated. Export the sequence as an 
AAF file.
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4. Drag the AAF file to MetaSync Publisher.

MetaSync Publisher outputs an XML file with pointers and timing information.

5. Import the XML file into the application that creates the final product: for example, a 
TV show with interactive elements.

6. Broadcast the show to a television equipped for interactive TV.

MetaSync DTD Files Reference
MetaSync uses three DTD files to exchange information with other applications, as 
described in the following table.

n MetaSync Manager uses another DTD file, named Template_1_0.dtd, to create and validate 
template files. 

DTD file names refer to files shipped with the current release of MetaSync.

For a description of the relationship between XML files and DTD files, see “Understanding 
MetaSync XML and DTD Files” on page 188.

DTD File Description Folder Location

Enhancements_Import_1_0.dtd Used to define the 
structure and schema of 
XML files that are 
imported into MetaSync 
Manager

• (Windows) drive:\Program Files\Avid\ 
MetaSync Manager\dtd

• (Macintosh) Macintosh HD/Applications/ 
MetaSync Manager/dtd

Enhancements_1_0.dtd Used to define the 
structure and schema of 
XML files that are 
exported from MetaSync 
Manager, imported into 
an Avid editing system, 
and exported as part of an 
AAF file from the Avid 
editing system

On the MetaSync Manager system:

• (Windows) drive:\Program Files\Avid\ 
MetaSync Manager\dtd

• (Macintosh) Macintosh HD/Applications/ 
MetaSync Manager/dtd

On the Avid editing system:

• (Windows) drive:\Program Files\Avid\ 
Avid editing application\ 
SupportingFiles\MetaSync

• (Macintosh) Macintosh HD/Applications/ 
Avid editing application/ 
SupportingFiles/MetaSync
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dpw_1_0.dtd Used to define the 
structure and schema of 
XML files that are 
extracted by MetaSync 
Publisher

• (Windows) drive:\Program Files\Avid\ 
MetaSync Publisher\dtd

• (Macintosh) Macintosh HD/Applications/ 
MetaSync Manager/dtd

DTD File Description Folder Location
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12 Using MetaSync Manager

This chapter describes how to use MetaSync Manager.

• Opening and Closing MetaSync Manager

• Using MetaSync Manager Help

• Exploring the MetaSync Manager Window

• Creating, Saving, and Closing an Enhancements File

• Opening an Enhancements File

• Creating an Enhancement

• Enhancement Attributes Reference

• Additional Enhancement Attributes in Spreadsheet

• Verifying Enhancement Paths

• Editing an Enhancements File

• Sorting and Sifting Enhancements

• Importing an Enhancements File

• Displaying ITV SMPTE-363M Enhancements

• Creating Enhancements File Templates

• Setting Default Options for Enhancements

• Printing an Enhancements File

• Running MetaSync Manager from the Command Line (Windows Only)

• MetaSync Manager Command-Line Syntax (Windows Only)

For an overview of MetaSync Manager, see “MetaSync Manager” on page 186.
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Opening and Closing MetaSync Manager
To open MetaSync Manager, do one of the following:

t (Windows) Click the Start button, and select Programs > Avid > MetaSync Manager.

t (Macintosh) Navigate to Macintosh HD/Applications, and then double-click MetaSync 
Manager.

t (Windows only) Double-click the MetaSync Manager icon on the desktop.

The icon is created by the MetaSync Manager installation program.

t In your Avid editing system, select Tools > MetaSync Manager.

The MetaSync Manager window opens and displays a New Enhancement pane. The 
New Enhancement pane displays the values specified in the first enhancement of the 
selected template (see “Creating Enhancements File Templates” on page 210).

The right side of the MetaSync Manager window remains blank until you enter a new 
enhancement. After you enter the enhancement, a spreadsheet window opens with the 
enhancement as the first entry. For more information, see “Creating an Enhancement” 
on page 201.

n (Windows only) A Java command-line window remains open in the background when 
MetaSync Manager is running.

To close MetaSync Manager, do one of the following:

t Select File > Exit.

t Click the Close button in the MetaSync Manager window.
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Using MetaSync Manager Help
The MetaSync Manager Help system includes complete information about MetaSync 
Manager and the other MetaSync components.

To open MetaSync Manager Help, do one of the following:

t Select Help > Help Index, then use the Contents, the Index, or the Search feature to find 
the information you need.

t Press F1 (Windows) or the Help key (Macintosh) to get Help when you are working in 
the New Enhancement pane, the Edit Enhancement pane, the Custom Sift dialog box, or 
the Options dialog box.

For information on using Help, click Using Help in the Help window.

Exploring the MetaSync Manager Window
The MetaSync Manager window includes a pane for creating and editing enhancements and 
a window that lists the enhancements as a spreadsheet. The MetaSync Manager window also 
includes the following:

Window Element Description

Menu bar Displays headings for menus of commands. You can view Help for 
MetaSync Manager by clicking the Help button

Toolbar Displays buttons that carry out commands. To view the name of a button, 
place the pointer on the button for 1 second or more

Status bar Displays information about the spreadsheet, such as the full value of the 
selected spreadsheet cell.
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MetaSync Manager window. Top: menu bar and toolbar. Center left: Enhancement pane. Center right: 
Spreadsheet window. Bottom: status bar.

MetaSync Manager Enhancement Panes

MetaSync Manager displays one of the following panes:

• New Enhancement pane, which is displayed when you first open MetaSync Manager, 
when you open a new enhancements file, and when you select Enhancement > New 
Enhancement.

• Edit Enhancement pane, which is displayed when you select an enhancement in a 
spreadsheet
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Both panes share the same controls and attributes. For a description of each attribute, see 
“Enhancement Attributes Reference” on page 202.

Enhancement pane features. Left, top to bottom: core attributes, ITV SMPTE-363M attributes, and custom 
attributes. Right, top to bottom: menu button, Browse button, Collapse/Expand button, and Add Row and 
Delete Row buttons.

MetaSync Manager Spreadsheet Window

The spreadsheet window displays all enhancements that are included in an enhancements 
file. Each value in the enhancement is displayed in a column, along with information derived 
from the file system (see “Additional Enhancement Attributes in Spreadsheet” on page 204).

You can resize the spreadsheet window or drag it anywhere within the MetaSync Manager 
window. You can resize the columns by clicking the border and dragging it between the 
column headings. You can also rearrange the columns by clicking a column heading and 
dragging it to a new location. 
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Creating, Saving, and Closing an Enhancements 
File

To create an enhancements file:

1. Do one of the following:

t Select File > New.

t Click the New button.

A new file opens. The New Enhancement pane displays the values specified in the first 
enhancement of the selected template (see “Creating Enhancements File Templates” on 
page 210). The spreadsheet does not appear until you enter an enhancement.

2. Create and enter enhancements (see “Creating an Enhancement” on page 201).

To save an enhancements file for the first time:

1. Select File > Save, or click the Save button.

2. Type the file name and location, and then click Save.

The file is saved with the file name extension .aeo (Avid Enhancement Object).

To save an existing enhancements file:

t Select File > Save, or click the Save button.

To save an existing enhancements file with a new name:

1. Select File > Save As. 

2. Type a new file name and location, and click Save.

To close an enhancements file, do one of the following:

t Select File > Close.

t Click the Close button.

Opening an Enhancements File
To open an enhancements file:

1. Do one of the following:

t Select File > Open.

t Click the Open button.
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2. Select the file you want to open. 

The Open dialog box lists only .aeo files. 

3. Click Open.

The enhancements file opens and displays its enhancements in a spreadsheet window. 

To open a recently saved file:

t Select File > Recent Files > file name.

n You can have more than one enhancements file open at the same time. 

To cycle among open enhancements files:

t Select Window > file name.

Creating an Enhancement
To create a new enhancement:

1. Select Enhancement > New.

The New Enhancement pane displays the values specified in the first enhancement of 
the selected template (see “Creating Enhancements File Templates” on page 210).

2. Supply values for the attributes, as described in “Enhancement Attributes Reference” on 
page 202:

- To add a value, type the value or select it from the menu located next to the text box.

Values that are included in the template and the open file are listed in the menu. If 
you type the first letter of a value that is listed in the menu, MetaSync Manager 
displays values beginning with that letter in the menu. This display is case sensitive: 
the first letter of the values displayed match the case (uppercase or lowercase) of the 
letter that you typed.

- To add a new, blank row at the end of the custom attribute table, click the Add Row 
button to the right of the table.

- To delete a selected row in the custom attribute table, click the Delete Row button to 
the right of the table.

3. (Option) Click the Clear All button in the New Enhancement pane to delete information 
from all fields except Meta Type. 
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4. (Option) Click the Default button to display the values set in the User Profile tab of the 
Options dialog box (see “Setting Default Options for Enhancements” on page 211).

5. Click Enter to add the enhancement to the enhancements file. 

The enhancement and its attributes, including a unique ID number, appear in the 
spreadsheet.

Enhancement Attributes Reference
The following table describes the available opaque and ITV SMPTE-363M enhancement 
attributes

n An ITV enhancement other than SMPTE-363M has the same characteristics as an opaque 
enhancement after you import it into your Avid editing application.

Field Description

Core Attributes:

META Name The name of the enhancement as you want it to appear in your Avid editing 
application’s bin.

META Type The type of enhancement. Opaque and ITV are supplied, however, you can type a 
different name.

Sub-type The type of opaque or ITV enhancement. If you select SMPTE-363M and click 
another field, fields for the ITV SMPTE-363M specific attributes appear in the 
lower part of the pane.

Location The path of a file referenced by the enhancement. For SMPTE-363M 
enhancements, you must use the URL field in the lower part of the pane to 
reference an HTML file.

If the file is on a local or network drive, you can click the Browse button to 
navigate to the file. If the file is on a Web server, type (or copy and paste) the URL.

You can validate the location after you create the enhancement, as described in 
“Verifying Enhancement Paths” on page 204.
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Native App The path of the application you use to open the file referenced by the enhancement. 
This field is required if you want to open the native application when you are 
working on an Avid editing system (see “Opening an Enhancement’s Native 
Application” on page 228). Use the path of the application as it exists on your Avid 
editing system.

For example, if you have specified an HTML file as the value of the Location 
attribute, you can specify the path of the Internet Explorer program. If the 
application is on a local or network drive, you can click the Browse button to 
navigate to the application.

MIME Type The multipurpose Internet mail extensions (MIME) type required to process a 
particular enhancement. MIME types are predefined file types that enable the 
transport and display of specified media, for example, text/html and video/mpeg.

ITV SMPTE 363M Specific Attributes:

URL Uniform Resource Locator. The path of a Web page referenced by this 
enhancement. You must type the URL. 

Script Additional coding for the enhancement, such as a JavaScript™ program.

Expires At 
Expires In

These fields let you specify when an enhancement expires. Type either a particular 
date and time (Expires At) or a duration (Expires In). You set which attributes are 
editable, as described in “Setting Default Options for Enhancements” on page 211.

Custom Attributes:

Type The name of the attribute you are creating. For example, the Type attribute for a 
motion ride enhancement could be “Movement” and the value could be Left, Right, 
and so on.

Value A value for the custom attribute.

Field Description
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Additional Enhancement Attributes in 
Spreadsheet

When you add an enhancement to an enhancements file, MetaSync Manager adds attributes 
to the spreadsheet that are not included in the New Enhancement pane, as described in the 
following table.

Verifying Enhancement Paths
To verify the paths for all enhancements in an enhancements file:

t Select Enhancement > Check Links.

t Click the Check Links button.

A progress indicator appears. 

Column Heading Description

ID A unique identifier created by your Avid editing application during the import process

Created by The user logged in when the enhancement was created

Created on The creation date established by MetaSync Manager

Modified by The user logged in when the enhancement was modified

Modified on The modification date established by MetaSync Manager

Modified from The application that created the enhancement
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In a few seconds, the MetaSync Manager marks all enhancements in the spreadsheet 
with either a red icon (cannot verify path) or a green icon (path verified). For each 
enhancement, the MetaSync Manager checks both the Location path and, for ITV 
SMPTE-363M enhancements, the URL path. It also places a check mark in front of the 
Check Links menu item to show that the paths have been checked.

Path verification icons in the spreadsheet window. Green icons indicate Path Verified. Red icons indicate 
Can’t Verify Path.

To get information about an enhancement whose paths could not be verified:

t Double-click the enhancement row. 

A message explains why the paths could not be verified.

If you add an enhancement or edit an enhancement, you need to verify the paths again. 

To verify the paths:

1. Select Enhancement > Check Links.

All icons are cleared from the spreadsheet. Also, the check mark is cleared from the 
Check Links menu item.

2. Select Enhancement > Check Links again. 

The MetaSync Manager checks the Location path and URL path (if applicable) for all 
enhancements and marks them with the appropriate icons. It also places a check mark in 
front of the Check Links menu item.
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Editing an Enhancements File
You can edit an enhancements file, delete or duplicate an enhancements file, and cut, copy, 
and paste enhancements within an enhancements file or from one enhancements file to 
another.

To edit enhancements:

1. In a MetaSync Manager spreadsheet, select the enhancement or enhancements you want 
to edit.

Shift+click and drag to select contiguous enhancements or Ctrl+click to select 
noncontiguous enhancements.

The Edit Enhancement pane displays the values for the enhancement. If you select 
multiple enhancements, the pane shows only those values that are common to the 
selected enhancements. You can edit only these values.

2. Edit the necessary fields.

For information about the fields, see “Enhancement Attributes Reference” on page 202.

3. (Option) Click the Clear All button in the New Enhancement pane to delete information 
from all fields except Meta Type. 

4. (Option) Click the Default button to display the values set in the User Profile tab of the 
Options dialog box.

For more information, see “Setting Default Options for Enhancements” on page 211.

5. Click the Enter button.

To delete enhancements:

1. In a MetaSync Manager spreadsheet, select one or more enhancements.

2. Do one of the following:

t Select Enhancement > Delete.

t Click the Delete button.

A message asks you to confirm the deletion.

3. Click Yes.
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To duplicate enhancements:

1. In a MetaSync Manager spreadsheet, select the enhancement or enhancements you want 
to duplicate.

2. Do one of the following:

t Select Edit > Duplicate.

t Click the Duplicate button.

Duplicated enhancements appear at the bottom of the list. MetaSync Manager 
duplicates all values except for the ID. It creates a new ID for the new enhancement.

3. Edit the duplicated enhancements as described in the procedure above.

To cut, copy, or paste enhancements:

1. In a MetaSync Manager spreadsheet, select one or more enhancements.

2. Do one of the following:

t Select Edit > Cut.

t Click the Cut button.

t Select Edit > Copy.

t Click the Copy button.

3. If you want to paste the enhancements you cut or copied, do one of the following:

t Select Edit > Paste.

t Click the Paste button.

The enhancements are added to the bottom of the spreadsheet.

Sorting and Sifting Enhancements

You can sort the contents of a spreadsheet in ascending or descending order, based on the 
order of the values in a column you select. You can also choose to display only those 
enhancements that meet a specific set of criteria.
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To sort enhancements based on the order of values in a column:

1. Double-click the heading for the column that you want to use as the key attribute for 
sorting.

MetaSync Manager sorts the enhancements in ascending order (alphabetically from “A” 
or numerically from “1”), with capital letters listed first. The column heading displays a 
small upward pointing arrow.

2. Double-click the column heading again.

MetaSync Manager sorts the enhancements in descending order and the arrow in the 
column heading points downward.

To sort enhancements in non-case-sensitive order:

t Ctrl+double-click the column heading.

To perform a custom sift of an enhancements file:

1. Do one of the following:

t Select View > Custom Sift.

t Click the Custom Sift button.

2. Click the Criterion menu and select one of the sifting options.

3. Click the first Text to Find text box and type the text that you want to use as a sift 
criterion. 

4. Click the Column or Range to Search menu and select a column heading to which you 
want to apply the criterion.

5. Type additional sift criteria and make additional column selections as necessary.

6. Click the Clear button to remove the values from all text boxes.

7. Do one of the following:

t Click Apply to apply the criteria and keep the dialog box open.

t Click OK to apply the criteria and close the dialog box.

Enhancements that fit the criteria are displayed in the spreadsheet. The Custom Sift icon 
appears in the lower right corner of the status bar. If no enhancements fit the criteria, a 
message appears. 
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To display all enhancements, do one of the following:

t Select View > View All.

t Click the View All button.

The View All icon appears in the lower right corner of the status bar.

Importing an Enhancements File
Other applications can create XML files that conform to Avid requirements. These files do 
not require the file name extension .aeo, but they must conform to Avid specifications, as 
listed in the MetaSync DTD files (see “MetaSync DTD Files Reference” on page 192). You 
need to import these files into MetaSync Manager so that MetaSync Manager can validate 
the files and generate a unique ID.

To import an enhancements file created by another application:

1. Do one of the following:

t Select File > Import.

t Click the Import button. 

2. Select the file you want to import.

3. Click Open.

The enhancements file is verified. If it conforms to the DTD file, the enhancements file 
is converted to MetaSync Manager format. MetaSync Manager creates a file with the 
same name in the same folder as the original file, with the file name extension .aeo. The 
file opens in the spreadsheet window with a unique ID automatically assigned to each 
enhancement.

Displaying ITV SMPTE-363M Enhancements
You can display HTML files referenced by ITV SMPTE-363M enhancements in Internet 
Explorer. When you are displaying multiple files, a new image is displayed every 5 seconds, 
each in its own browser window. You can change the display time in the Options dialog box 
(see “Setting Default Options for Enhancements” on page 211). You need to close the 
browser windows manually.
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To display HTML files referenced by ITV SMPTE-363M enhancements:

1. In a MetaSync Manager spreadsheet, select one or more ITV SMPTE-363M 
enhancements.

2. Click the Show ITV button.

Internet Explorer opens and displays the HTML files that are referenced by the selected 
enhancements.

To display all files referenced by ITV SMPTE-363M enhancements:

t Click the Show All ITV button.

Creating Enhancements File Templates
MetaSync Manager uses templates to provide information when you create enhancements. 
This information appears in the menus in the New Enhancement pane or Edit Enhancement 
pane, which lets you enter standard information more quickly. MetaSync Manager ships 
with a default template that includes the following values:

• META Types ITV and Opaque

• Sub-type SMPTE-363M

You can also create your own custom templates.

To create an enhancements file template:

1. Create an enhancements file that includes the information you want in the template.

See “Creating an Enhancement” on page 201.

The values of the first enhancement in the spreadsheet become the default values for any 
new enhancement created using the new template. The values of this enhancement and 
all other enhancements are listed in the menus.

2. Select File > Save As.

The Save As dialog box opens.

3. Click the Look in menu, and specify a location.

The default template is located in the following folder, depending on your installation:

(Windows) drive:\Program Files\Avid\MetaSync Manager\template

(Macintosh) Macintosh HD/Applications/MetaSync Manager.app/ 
Contents/MetaSyncMgrSupportFiles/template

Consider saving additional templates in this folder.

4. Type a template name in the File Name (Windows) or the Name (Macintosh) text box.
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5. Click the Files of type (Windows) or Format (Macintosh) menu, and select Avid 
Template Object (.atp).

6. Click Save.

Setting Default Options for Enhancements
You can specify a new default template and other default information, including ITV 
SMPTE-363M settings, in the Options dialog box. These settings are linked to the account 
that you used to log in.

To set default options:

1. Select Enhancement > Options.

2. Click the User Profile tab and specify the following information:

3. Click the ITV-SMPTE tab and specify the following information:

Option Description

Default Values These values are displayed when you click the Default button in the New 
Enhancement pane or Edit Enhancement pane.

For information about opaque and ITV SMPTE-363M attributes, see 
“Enhancement Attributes Reference” on page 202.

Select Template Select a template for creating new enhancements. The values of the first 
enhancement in the template are the default values for a new 
enhancement. For more information, see “Creating Enhancements File 
Templates” on page 210.

Option Description

Skip Do not allow values for expiration time or duration.

Expires Select Expires At to allow an expiration time (a fixed date and time) or select 
Expires In to allow an expiration duration.

If you change the Expires option from the option set in an existing enhancements 
file, MetaSync Manager calculates the equivalent measurement, based on the 
computer’s current Date and Time. If the Expires At time has expired and you 
have selected to display the Expires In format, MetaSync Manager displays the 
default labels (Year, Month, Day, and so on) in the Edit Enhancement pane.

Preview 
Time

Specify the time, in seconds, that you want ITV SMPTE-363M enhancements to 
be displayed (see “Displaying ITV SMPTE-363M Enhancements” on page 209).



12  Using MetaSync Manager

212

4. Do one of the following:

t Click Apply to set the new values and keep the dialog box open.

t Click OK to save the new values and close the dialog box. 

Printing an Enhancements File
To print an enhancements file:

1. In the MetaSync Manager window, click the spreadsheet that you want to print.

2. Do one of the following:

t Select File > Print.

t Click the Print button.

The Page Setup dialog box opens.

3. Select formatting options.

Landscape orientation usually works best for printing a MetaSync Manager spreadsheet.

4. Click OK.

The spreadsheet is printed on the default system printer.

Running MetaSync Manager from the 
Command Line (Windows Only)

You can run MetaSync Manager from the command line. This is useful for automating the 
import and validation of third-party files.

To run MetaSync Manager from the command line:

1. Click Start and click Run.

2. Type cmd, and click OK.

3. Navigate to the folder that contains the MetaSync Manager application.

For example, type:

cd: C:\Program Files\Avid\MetaSyncManager [Enter]

4. Type the commands you want.

For information on the command line syntax, see “MetaSync Manager Command-Line 
Syntax (Windows Only)” on page 213.
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MetaSync Manager Command-Line Syntax 
(Windows Only)

The basic syntax for the MetaSync Manager command is:

MetaSyncManager [-options] [file]

For example, to create a log file when importing the file enhancements.aeo, type:

MetaSyncManager -import enhancements.aeo -log logfile.txt [Enter]

You can substitute any file name for logfile.txt.

The following table lists the options.

Option Description

-valid Validates the specified file.

-import Imports the specified third-party file.

-log Creates a log file.

-verbose Displays messages in the Java console window.

-help Displays Help for the MetaSyncManager command.
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13 Using MetaSync with Avid Editing 
Applications

MetaSync technology lets you add enhancements to a video or an audio stream in an Avid 
editing application by using special tracks called Meta tracks. MetaSync features included in 
your Avid editing application are described in the following topics:

• Importing Enhancements Files

• Viewing Enhancements in a Bin

• Working with Enhancements in the Bin

• Modifying the Bin Display for Enhancements

• Understanding ITV Modes

• Viewing Enhancements in a Source Monitor

• Editing Enhancements into the Timeline

• Editing with Overlay Mode (Windows Only)

• Previewing Enhancements in the Timeline (Windows Only)

• Using AutoSync with Enhancements

• Understanding the Modify Enhancement Dialog Box

• Updating (Refreshing) Enhancements

• Changing the Size and Position of the Video Image (Windows Only)

• Opening an Enhancement’s Native Application

• Exporting a Sequence with Meta Tracks
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Importing Enhancements Files
To create enhancements that you can edit into the Timeline, you need to import an 
enhancements file. Process the enhancements file through MetaSync Manager to verify that 
it conforms to Avid specifications and to create a unique ID for each enhancement.

Your Avid editing application performs the following actions during the import process:

• Validates the information in the AEO file against Avid specifications.

If the file does not conform, an error message is displayed.

• Creates objects and adds them to the selected bin and the media database.

These objects called Meta clips or enhancement clips, share the characteristics of other 
master clips. 

• (Windows only, ITV SMPTE-363M enhancements only) Creates either a graphic of the 
HTML file or a matte key, depending on the contents of the HTML file. 

• Creates bin columns that correspond to the attributes of the enhancements (META 
Name, META Type, and so on) contained in the enhancements file.

To import an enhancements file:

1. Open and activate the bin into which you want to import the enhancements file.

2. Select File > Import.

3. Click the Files of type menu (Windows) or the Show menu (Macintosh), and select 
MetaSync Files (*.aeo) to view only Avid enhancements files. 

4. Select the file or files you want to import.

5. (Windows only) If the enhancements file includes enhancements that use Overlay mode:

- Select a video resolution compatible with the resolution used in the sequence.

- Select a video drive for storing the matte media. 

For information about Overlay mode, see “Understanding ITV Modes” on page 219.

Your Avid editing application imports the enhancements file and creates enhancements 
in the bin. 
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Viewing Enhancements in a Bin
Your Avid editing application uses icons to distinguish between two types of enhancements: 

• ITV enhancements that conform to SMPTE standard 363M

• Opaque and other ITV enhancements

(Windows only) In addition, if an ITV SMPTE-363M file uses Overlay mode, a matte key is 
created for the enhancement. For more information, see “Editing with Overlay Mode 
(Windows Only)” on page 223. 

Examples of enhancements in a bin. Top to bottom: opaque enhancement, ITV SMPTE enhancement with 
matte key (Windows only), ITV SMPTE enhancement.

Working with Enhancements in the Bin
You can delete and duplicate enhancements in a bin, or move enhancements between bins. 
You cannot copy enhancements.

(Windows only) If you duplicate an enhancement that uses Overlay mode, your Avid editing 
application does not duplicate the associated matte key. To create another matte key, you 
must refresh the enhancement. For more information, see “Understanding ITV Modes” on 
page 219 and “Updating (Refreshing) Enhancements” on page 226.

If you delete an enhancement that has an associated matte key, both the enhancement and the 
matte key effect are deleted from the bin, but the matte key media remains on the media 
drive.
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To delete enhancements that do not use Overlay mode:

1. Select one or more enhancements from a bin.

2. Press the Delete key.

The Delete dialog box opens. The option “Delete n enhancement(s)” is selected, with n 
indicating the number of enhancements selected.

3. Click OK. 

The enhancement is deleted from the bin. 

(Windows only) If the enhancement points to an HTML file, the corresponding graphics 
file is not deleted. These graphics files are stored in the Avid editing system’s temporary 
folder, which you set in the General Settings dialog box. 

To delete an ITV SMPTE-363M enhancement that uses Overlay mode and its 
associated matte key (Windows only):

1. Select one or more enhancements and their associated matte keys.

2. Press the Delete key.

3. Click OK.

To move an enhancement between bins:

t Click the enhancement and drag it from one bin to another.

To duplicate an enhancement in a bin:

t Select the enhancement and select Clip > Duplicate.

Modifying the Bin Display for Enhancements
By default, a bin displays all MetaSync enhancements and media objects. Choose which 
media objects to display in a bin by selecting Bin > Set Bin Display.

Choosing Bin Columns for Enhancements

You can change which bin columns are displayed by selecting Bin > Headings. You can also 
create custom columns specific to your project.
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Understanding ITV Modes
ITV SMPTE-363M enhancements include a URL that points to an HTML file. The HTML 
file must include information about where the video is displayed in the final output. This 
information is indicated by the following code:

tv:

This code is used to create one of two interactive TV modes: PIP (Picture-in-Picture) mode 
or Overlay mode.

(Windows only) When you import an enhancement that uses PIP mode, your Avid editing 
application creates a graphic image (PICT file) of the referenced HTML file. Your Avid 
editing application stores this graphic in its temporary folder, which you set in the General 
Settings dialog box. 

(Windows only) When you import an enhancement that uses Overlay mode, your Avid 
editing application creates a matte key for the referenced HTML file. Your Avid editing 
application stores the media for the matte key on the media drive that you set in the Media 
Creation dialog box. 

PIP Mode (Windows Only) 

PIP mode lets you create a video image that is scaled to fit a specific area. The HTML file 
includes code that specifies the size and location of the TV object. The following example 
shows the size of the TV object:

IMG SRC="tv:" WIDTH="413" HEIGHT="321"
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This code creates a video image as displayed in the following illustration. The video has 
been edited onto the top video track in the sequence and is scaled to the dimensions specified 
in the HTML file.

You can modify this position in your Avid editing application, as described in “Changing the 
Size and Position of the Video Image (Windows Only)” on page 228.

Overlay Mode (Windows Only)

Overlay mode lets you create a video image that remains full size, with an HTML file 
superimposed over it. The HTML file includes the following code:

background=tv:
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This code creates a video image similar to one displayed in the following illustration. 
Compare this illustration to the previous one. The video has not been sized, and the HTML 
file is overlaid on it.

HTML Page Dimensions

The HTML file includes dimensions for the content of the HTML page.

The standard dimensions for HTML pages designed for ITV broadcast are 560 pixels by 420 
pixels. If the dimensions specified in a referenced HTML file are larger, your Avid editing 
application crops the image to the standard size, starting with the upper left corner.

n Your Avid editing application scales the HTML graphic to fit the dimensions of its Source 
and Record monitors. This rescaling creates an approximate representation of how the 
HTML page appears when it is broadcast.

Viewing Enhancements in a Source Monitor

Opaque enhancements display black in the Source monitor. However, you can view the 
associated file through an application that can display the file (see “Opening an 
Enhancement’s Native Application” on page 228).

(Windows only) You can view an image of the HTML file specified in an ITV 
SMPTE-363M enhancement.



13  Using MetaSync with Avid Editing Applications

222

(Windows only) For files that use PIP mode, you can view the image in a Source or pop-up 
monitor by double-clicking the enhancement in the bin, which is the same way that you view 
any master clip or subclip.

(Windows only) For files that use Overlay mode, double-click the matte key in the bin. If 
you double-click the associated enhancement, the image in the Source or pop-up monitor is 
black. Although the image is black, you should edit this clip into the Timeline (see “Editing 
with Overlay Mode (Windows Only)” on page 223).

Editing Enhancements into the Timeline
You edit enhancements into the Timeline in much the same way that you edit other clips. 

To edit enhancements into the Timeline:

1. Create a sequence.

2. Create a Meta track by selecting Clip > New Meta Track. 

The first track you create is labeled M1. You can create multiple tracks, which are 
labeled M2, M3, and so on. 

3. (Option) Rename the track by doing the following:

a. Right-click the Track Selector button (labeled M1, M2, and so on), and select 
Rename Track.

b. Type a new name in the Comments box.



Editing with Overlay Mode (Windows Only)

223

c. Click OK.

The new name appears on the Track Selector button.

d. Double-click the enhancement in a bin to open it in a Source or pop-up monitor.

What you see in the Source or pop-up monitor depends on the type of enhancement 
(see “Viewing Enhancements in a Source Monitor” on page 221).

4. (Windows only) If you are editing an enhancement that uses Overlay mode, you should 
use the enhancement, rather than the matte key (see “Editing with Overlay Mode 
(Windows Only)” on page 223).

5. Edit the enhancement into the Timeline in one of the following ways:

t As a clip: Mark IN and OUT points and drag the enhancement to the Meta track or 
click an edit button (Splice or Overwrite).

The default (maximum) duration of a clip is 4 hours. Dragging a clip without IN or 
OUT points creates a 4-hour clip in the Timeline. This length allows an 
enhancement to be active for a long-form production.

t As a locator: Place the position indicator in the Timeline, and Alt+double-click 
(Windows) or Option+double-click (Macintosh) the enhancement in the bin.

A locator appears in the Timeline. To view information about all locators in a 
sequence, open the Locators window by selecting Tools > Locators. 

In the final broadcast, if the locator represents an HTML file (such as an ITV 
SMPTE-363M enhancement), the HTML file is shown until the next enhancement 
appears. If the locator represents an opaque enhancement (such as a command), the 
locator sends the command at the point where the locator is marked in the sequence.

An advantage to editing the enhancement as a locator is that you can edit a locator 
onto an enhancement clip without creating an additional Meta track.

6. You can then edit the enhancement in the same way you edit other locators or clips 
(trimming, using edit marks, and so on).

Editing with Overlay Mode (Windows Only)
If you import enhancements that reference HTML files with Overlay mode, your Avid 
editing application creates two objects in a bin: an enhancement (marked by an ITV icon) 
and a corresponding matte key (marked by a Matte Key icon). This matte key overlays the 
video, thus creating a transparent “window” that lets the video show through. 

n For information about Overlay mode, see “Understanding ITV Modes” on page 219.
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When you edit this kind of enhancement, you should edit the enhancement, not the matte 
key. The matte key is linked to the enhancement, so that if you edit, delete, or otherwise 
modify the clip in the Timeline, the matte key is also modified. 

When you monitor an enhancement that uses Overlay mode in the Timeline, a special track, 
labeled MO (Meta Overlay), is displayed for the matte key. Note that this track displays a 
Lock icon, which indicates that you cannot edit it directly. You need to edit the 
enhancement.

You can monitor only one Meta track and its corresponding Meta Overlay track at a time.

n Do not render the matte key, because any edit causes your Avid editing application to delete 
and re-create the Meta Overlay track, thus losing the render. If you need to render effects for 
real-time play, deselect the Meta Overlay track and render effects on tracks below it.

The ExpertRender feature does not work correctly with sequences that use Meta Overlay 
tracks. Use the Render In/Out feature instead.

Previewing Enhancements in the Timeline 
(Windows Only)

How you preview enhancements in the Timeline depends on the mode of the enhancement: 
PIP or Overlay. The preview displays graphic images or “snapshots” of the HTML files 
referenced by enhancements. You cannot click links or otherwise use the HTML image the 
way you would use an HTML page in a browser. This preview represents how the enhanced 
program appears when it is broadcast.

n For information about PIP and Overlay modes, see “Understanding ITV Modes” on 
page 219.

PIP Mode

To preview the sequence with its enhancements, you need to “step through” the sequence by 
clicking a Step (Jog) button (such as Step Forward One Frame). The snapshot images are not 
displayed if you click the Play button.

The video image is displayed inside the HTML background based on the size and location of 
the tv: code. You can modify the size and position of the video. See “Changing the Size and 
Position of the Video Image (Windows Only)” on page 228.
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Overlay Mode

Because Overlay mode uses a matte key, you can preview the sequence by clicking either a 
Step (Jog) button or the Play button.

Using AutoSync with Enhancements
You can use the AutoSync feature to sync an enhancement with a video clip and an audio 
clip in the same way that you sync a video clip and an audio clip. AutoSync creates a new 
subclip that combines the video clip, audio clip, and enhancement.

For example, if you want to link an enhancement that references an HTML file to a video 
clip, use AutoSync and you can edit both together in a single subclip.

To create an autosynced subclip:

1. Select the clips you want to sync in the bin.

(Windows only) For enhancements that use Overlay mode, select the enhancement clip, 
not the matte key.

2. Click the Bin Fast Menu button, and select AutoSync. 

3. Select an option:

Option Description

Film TC/Sound TC Use this option if you sync clips with matching film and sound 
timecode recorded in the field. This option appears dimmed if you 
are not in a 24p or 25p project.

Inpoints Use this option if you sync two clips at a time according to In 
points set in both clips.

Outpoints Use this option if you sync two clips at a time according to Out 
points set in both clips.

Source Timecode Use this option if the two clips have matching timecode or to 
Autosync multiple clips, use the Start timecode. The default 
option.

Auxiliary TC1–TC5 Use this option if the two clips have matching timecode in the 
same Auxiliary Timecode column or to Autosync multiple clips, 
use the Aux 1-5 timecode. Select an Aux TC, 1 through 5, from 
the menu.
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n Depending on your system configuration, you might see only some of the options.

4. Click OK. 

The subclip is created. By default the subclip uses the name of the video clip with the 
file name extension .sync.n, where n is the incremental number of subclips created with 
the same name.

Updating (Refreshing) Enhancements
You can update (refresh) enhancements in a bin or in the Timeline. Refreshing an 
enhancement updates the data in the bin to match the latest data in the AEO file. For 
example, if you edit an enhancement in an AEO file to point to a different HTML file, 
refreshing the enhancement changes the pointer in the bin.

(Windows only) Your Avid editing application creates a new image of the HTML file. If the 
pointer is still correct but the HTML file has changed, refreshing the enhancement creates a 
new image of the HTML file.

When you refresh an enhancement, make sure the edited enhancements file keeps its name 
and location. Do not reimport the file into your Avid editing application.

To refresh an enhancement in a bin:

1. (Option) Edit the original AEO file, keeping its name and location.

2. Select an enhancement in a bin.

Collapse Audio 
Tracks

Use this option to remove any unused audio tracks and then move 
the audio tracks to the next available tracks. For example, if you 
have 8 audio tracks but tracks A2, A4, A6 and A8 did not have 
audio. If you select this option, tracks A2, A4, A6 and A8 would 
be removed and A1, A3, A5 and A7 would move into the A1 
through A4 tracks.

Keep audio tracks in 
video clips

Use this option if you want to keep the selected video clip’s audio 
tracks. Specify which audio tracks you want to keep from the 
Start and End range. All audio tracks within this range will be 
kept.

Include audio tracks 
in audio-only clips

Use this option to keep the selected audio tracks with the 
audio-only clip. Specify which audio tracks you want to keep 
from the Start and End range. All audio tracks within this range 
will be kept.

Option Description
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3. Select Clip > Modify Enhancement.

n (Windows only) The HTML Page tab appears only for enhancements that use PIP mode.

4. Click the Enhancement tab.

The tab displays the AEO file location for the selected enhancement.

5. Click the Refresh button to update the enhancement.

Refreshing a clip in a bin automatically updates all enhancement clips and locators in 
the Timeline that originated from the clip. 

(Windows only) The HTML images are also updated.

6. Click Refresh All to update all enhancements in the bin that originated from the same 
AEO file as the selected enhancement.

n You cannot refresh enhancements unless the Timeline contains a sequence.

To refresh an enhancement in the Timeline:

1. (Option) Edit the original AEO file, keeping its name and location.

2. Right-click an enhancement clip or locator in the Timeline, and select Refresh.

Refreshing a clip automatically updates the enhancement in the bin and all clips and 
locators in the Timeline that originated from the enhancement.

(Windows only) The HTML images are also refreshed.

Refreshing a locator updates only the locator itself, not the enhancement in the bin.

n When you refresh enhancements in the Timeline, your Avid editing application enters 
Segment mode. To exit Segment mode, click one of the Segment Mode buttons.

To update all enhancement clips and locators in the sequence:

t Right-click an enhancement or locator in the sequence and select Refresh All.

Understanding the Modify Enhancement 
Dialog Box

You can use the Modify Enhancement dialog box for two tasks:

• Updating information that has changed in a MetaSync enhancement. For more 
information, see Updating (Refreshing) Enhancements.

• (Windows only) Changing the size and position of the video without changing the 
enhancement itself. For more information, see Changing the Size and Position of the 
Video Image (Windows Only).
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n For SMPTE-363M enhancements that use PIP mode, two tabs appear: Enhancement and 
HTML Page. For other enhancements, only the Enhancement tab appears.

Changing the Size and Position of the Video Image 
(Windows Only)

For ITV SMPTE-363M enhancements that use PIP mode, the HTML file specified in the 
enhancement includes information for the size and position of the video image (see 
“Understanding ITV Modes” on page 219). For preview purposes, you can edit the size and 
position of the video image. This edit does not change the information in the original AEO 
file or the source HTML file.

To change the size and position of the video image:

1. Select the enhancement in a bin.

2. Do one of the following: 

t Select Clip > Modify Enhancement.

t Select an enhancement in the Timeline, the mouse button, and select Modify 
Enhancement. 

n The HTML Page tab appears only for enhancements that use PIP mode.

3. Click the HTML Page tab.

The name of the image file is displayed as the HTML Page Location. The size and 
position of the video image specified in that HTML page is displayed, in pixels, in the 
Video Rectangle area of the dialog box.

4. Edit the size and position of the video image.

5. Click OK.

The video is displayed in the new location.

n If you click Refresh to update an enhancement for which you edited the Video Rectangle 
values, the original values as specified in the HTML file are reimposed.

Opening an Enhancement’s Native Application
Each enhancement can include a value for the attribute Native Application (see 
“Enhancement Attributes Reference” on page 202). This value is the path for an application 
that can display the file specified by the enhancement. You specify a path for the file as the 
value for the Location attribute.
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If you can access the application and the file from your Avid editing system, you can open 
the application from the enhancement. The enhancement must specify a path that you can 
use from your Avid editing system. 

For example, if your enhancements point to information from an Excel spreadsheet, specify 
Excel as the native application and you can open the program from one of the enhancements. 
You can open the program from an enhancement in a bin or from an enhancement that has 
been edited into the Timeline. If the enhancements point to HTML files, you can use Internet 
Explorer or an HTML creation program as the native application. Any program you can 
open from your Avid editing system, you can open from an enhancement.

n You can also open the native application from a video clip or an audio clip that has been 
linked to an enhancement with the AutoSync feature. For more information, see “Using 
AutoSync with Enhancements” on page 225.

To open an application from an enhancement, do one of the following:

t In a bin, select the enhancement and select Bin > Launch in Native Application.

t In a bin, right-click the enhancement and select Launch in Native Application.

t In the Timeline, right-click an enhancement clip or locator and select Launch in Native 
Application.

The application starts on your Avid editing system and opens the file that was specified 
as the value for the Location attribute in the enhancement.

n When you start an application from the Timeline, your Avid editing application enters 
Segment mode. To exit Segment mode, click one of the Segment Mode buttons.

Exporting a Sequence with Meta Tracks
When you have completed work on a sequence, you can export the sequence to create an 
AAF file. The AAF file serves as a wrapper for information about the sequence, with links to 
the media in the sequence.

To export a sequence with Meta tracks:

1. Select the sequence you want to export.

2. Select File > Export.

3. Click the Export Setting menu, and select a setting.

If you want to create a new setting, select Untitled.

4. Click the Options button. 

5. Click the Export As menu, and select AAF.
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6. Select “Include All Video Tracks in Sequence,” “Include All Audio Tracks in 
Sequence,” or both.

7. (Option) If you are including video tracks, click the Video Details tab, then click the 
Export Method menu and select Link to Current Media.

8. (Option) If you are including audio tracks, click the Audio Details tab, then click the 
Export Method menu and select Link to Current Media.

9. (Option) Save the settings in one of the following ways:

t To save your settings in the existing settings file, click Save.

t To create a new settings file, click Save As.

Type a name for the setting in the Setting Name text box and click OK.

10. Check the file name in the File Name text box (Windows) or the Name text box 
(Macintosh).

The file name extension should be .aaf.

11. Click the Save In menu (Windows) or the Where menu (Macintosh), and select the 
destination folder for the file. 

12. Click Save.

The file is exported and appears at the selected destination.
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MetaSync Publisher extracts the timing and other information from the exported AAF file 
and creates an XML file for further processing in another application. The following topics 
describe two methods for creating an XML file:

• Using the MetaSync Publisher Window to Create XML Files

• MetaSync Publisher XML File Options

• Creating an XML File by Dragging an AAF File (Windows Only)

You can also use the command line to process the files:

• Running MetaSync Publisher from the Command Line (Windows Only)

• MetaSync Publisher Command-Line Syntax (Windows Only)

For an overview of MetaSync Publisher, see “MetaSync Publisher” on page 188.

Using the MetaSync Publisher Window to Create 
XML Files

To use the MetaSync Publisher window to create XML files:

1. Open the MetaSync Publisher window by doing one of the following:

t (Windows) Click the Start button, and select Programs > Avid > MetaSync 
Publisher.

t (Macintosh) Navigate to Macintosh HD/Applications, and then double-click 
MetaSync Publisher.

t (Windows only) Double-click the MetaSync Publisher icon on the desktop.

 The icon is created by the MetaSync Publisher installation program.
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The MetaSync Publisher window opens.

n (Windows only) A Java command-line window remains open in the background when 
MetaSync Publisher is running.

2. Specify information in the window, as described in “MetaSync Publisher XML File 
Options” on page 232.

3. Click the Extract button.

MetaSync Publisher extracts the necessary information and creates an XML file in the 
folder that is specified in the Output Directory field. The file keeps the same name as the 
AAF file but uses the file name extension .xml. You can then transfer this file to another 
application for further processing.

If you have not specified an output directory, MetaSync Publisher creates the XML file 
in the folder that contains the source file.

MetaSync Publisher displays a message box that reports an XML file was created or an 
error has occurred. Click the View Log button to view the log file, or click OK.

MetaSync Publisher XML File Options

The following table describes the XML file options that you specify when creating an XML 
file from the MetaSync Publisher window. For more information, see “Using the MetaSync 
Publisher Window to Create XML Files” on page 231.

Option Description

File Options

AAF Source File The file or files that were exported from your Avid editing application. Click the Browse 
button to locate the files you want to process.

Click the Remove button to delete one or more selected files.

Output Directory The folder in which you want to save the XML files. Click the Browse button to locate 
the folder or to create a new folder. If you do not specify an output folder, MetaSync 
Publisher creates an XML file in the folder that contains the source file.

Extract All 
Enhancements

(Default) Select this option to extract enhancements from all Meta tracks.

Track Options

Specify Meta Track Select this option to specify one Meta track from which to extract enhancements. Type 
the name of the Meta track as it appears in sequence’s Timeline.
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Creating an XML File by Dragging an AAF File 
(Windows Only)

You can create an XML file by dragging an AAF file to the MetaSync Publisher icon. The 
icon is created on the desktop by the MetaSync Publisher installation program. 

To create an XML file by dragging an AAF file:

1. Locate and select the AAF file or files that you exported from your Avid editing 
application. 

2. Drag the file or files to the MetaSync Publisher icon.

MetaSync Publisher extracts the necessary information and creates an XML file in the 
folder that contains the source file. The file keeps the same name as the AAF file but 
uses the file name extension .xml. You can then transfer this file to another application 
for further processing.

MetaSync Publisher opens a message box that reports an XML file was created or an 
error has occurred. Click the View Log button to view the log file, or click OK.

n Using the drag-and-drop method to export a file, you can create an XML file by dragging a 
sequence directly from an Avid editing application to the MetaSync Publisher icon. 

Enhancement 
Options

By Type Select this option to specify the Type of enhancement to extract: ITV, Opaque, or 
another Type that is specified in the enhancement.

By Type and 
Sub-type

Select this option to specify both the Type and Sub-type. For Sub-type, specify 
SMPTE-363M, Opaque, or another Sub-type that is specified in the enhancement.

Log Options

Log File Location Displays the default location for the log file. Click the Browse button to specify a new 
location.

Details Select this option to include complete information in the log file.

Option Description
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Running MetaSync Publisher from the 
Command Line (Windows Only)

You can run MetaSync Publisher from the command line. This is useful for automating the 
extraction process.

To run MetaSync Publisher from the command line:

1. Click Start and click Run.

2. Type cmd, and click OK.

3. Navigate to the folder that contains MetaSync Publisher application. For example, type:

cd: C:\Program Files\Avid\MetaSyncPublisher [Enter]

4. Type the commands you want.

For information on the command line syntax, see “MetaSync Publisher Command-Line 
Syntax (Windows Only)” on page 234.

MetaSync Publisher Command-Line Syntax 
(Windows Only)

The basic syntax for the MetaSync Publisher command is:

MetaSyncPublisher [-options]

For example, to extract all tracks from an AAF file and create an XML file, type:

MetaSyncPublisher -in file.aaf -out c:\xml_folder -extract_all [Enter]

You can substitute any file name for file.aaf, but you must keep the .aaf extension. For 
c:\xml_folder, substitute the path for the folder in which you want to store the XML file. 

The following table lists the options.

Option Description

-in <file 1, file 2...> Specifies the AAF files to be extracted. Use the .aaf extension.

-out <directory> Specifies the directory for output XML files.

-extract_all Extracts all enhancements from the AAF composition.

-extract_meta <track name> Extracts all enhancements from the specified Meta track.



MetaSync Publisher Command-Line Syntax (Windows Only)

235

-extract_type <enhancement Type> Extracts all enhancements of the specified type.

-extract_subtype <enhancement Sub-type> Extracts all enhancements of the specified Sub-type.

-log <log file location> Specified the location for the log file. Use the .txt extension.

-verbose Includes detailed information in the log file.

Option Description
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14 Avid EDL Manager

This section provides information about Avid EDL Manager. EDL Manager lets you create, 
modify, and manage edit decision lists (EDLs).

This section contains the following chapters:

• Working with EDLs

• Customizing EDLs

• Editing and Troubleshooting EDLs

• Checklist for Online Editing

• Creating EDLs for Film Projects

• Using Serial Transfer to Transmit EDLs
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15 Working with EDLs

This chapter introduces edit decision lists (EDLs) and provides instructions for basic Avid 
EDL Manager procedures. It includes the following sections:

• Edit Decision List (EDL)

• Avid EDL Manager

• Starting Avid EDL Manager

• Using Avid EDL Manager with your Avid Editing System

• Creating an EDL from a Bin or a File

• Saving an EDL

• Reading an Existing EDL from the RT-11 Disk

• Copying an EDL between Storage Locations Using RT-11 Disks

• Formatting an RT-11 Disk

• Viewing the Tape List in the Source Table

Edit Decision List (EDL) 

An edit decision list (EDL) is an instruction list for all edits you make. This list can include 
cuts, wipes, dissolves, fades, and black edits. It lets you take a project from a nonlinear, 
offline editing system (such as Avid Media Composer) to a high-end, nonlinear, online 
editing system (such as Avid Symphony or Avid DS) and back again. You create a EDL 
through the use of the Avid EDL Manager. 

Avid EDL Manager

The Avid EDL Manager is a standalone application that generates an EDL from a sequence 
in a bin or from an OMFI file. (OMFI is a file format for importing and exporting media 
which lets you share information with other platforms.) Avid EDL Manager organizes the 
instructions for the EDL as a series of chronological edits called events. Each event specifies 
a timecode for the source and master tapes. 
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Avid EDL Manager can create complex EDLs. You can specify the different audio and video 
tracks in the sequence and add comments or patches. You can also specify the assembly 
modes that the online edit controller uses when creating your program. After creating an 
EDL, save it as a text file that is readable by different edit controllers, such as Sony®, GVG, 
or CMX, or save the EDL as an OMFI composition.

When you run Avid EDL Manager with your Avid editing system, you can bring the 
sequence that is currently in the editing system into the Avid EDL Manager window. After 
working with the EDL in Avid EDL Manager, you can create a sequence in the Avid editing 
system from the EDL.

Starting Avid EDL Manager
You can start Avid EDL Manager as a standalone application or you can start it from within 
your Avid editing system application.

(Windows) To start Avid EDL Manager as a standalone application:

1. Click the Start button.

2. Select All Programs > Avid > Avid EDL Manager.

Avid EDL Manager opens as the active window.

(Macintosh) To start Avid EDL Manager as a standalone application:

t Double-click the Avid EDL Manager icon. 

Avid EDL Manager opens.

To start Avid EDL Manager from within your Avid editing system application:

t Select Output > EDL. 

Avid EDL Manager opens as the active window.

Using Avid EDL Manager with your Avid Editing 
System

If you start Avid EDL Manager from your Avid editing system or have Avid EDL Manager 
and the editing system running at the same time, you can do one of the following:

• Create an EDL for the sequence loaded in the active monitor of the Avid editing system.

• Create a sequence from an EDL that is open in Avid EDL Manager, and automatically 
transfer it to a bin in the Avid editing system. 
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Creating an EDL from the Active Sequence

To create an EDL from a sequence, the sequence needs to be loaded in the Avid editing 
system.

To create an EDL from a sequence

1. Open both your Avid editing application and Avid EDL Manager.

2. In the Avid editing system, load a sequence in the Record monitor.

3. In EDL Manager, click Get Sequence.

The EDL appears in the Avid EDL Manager window.

Creating a Sequence from an EDL

To create a sequence from an EDL, you need to have either an .avb (sequence) or an .edl file 
loaded in the Avid EDL Manager window.

To create a sequence in your Avid editing system from an EDL that is open in Avid 
EDL Manager:

1. Select File > Open and locate an .avb or an .edl file to load an EDL file into Avid EDL 
Manager.

2. Click Send Sequence.

The Project Type dialog box opens.

3. Click the project type (frame rate):

t 30i NTSC

t 720p/59.94

t 1080p/29.97

t 1080i/59.94

4. Click to map audio tracks:

t 2 tracks

t 4 tracks

t Don’t map 

Don’t map leaves the audio tracks as is.

The EDL file is sent to your Avid editing application.
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5. Select where you want to place the EDL sequence:

t Select an existing bin in which to place the EDL sequence and then click OK.

t Click New Bin to create a new bin in which to place the EDL sequence.

The sequence is created in the bin you selected and Avid EDL Manager becomes the 
active window again.

c Before you load the sequence in the Record monitor, you should decompose the 
sequence or batch digitize the clips to ensure that the sequence is associated with the 
correct source clips.

Creating an EDL from a Bin or a File
To create an EDL from a sequence in a bin, an existing EDL, or an OMFI file:

1. In the Avid EDL manager, open the file—either a sequence in a bin (.avb), another EDL 
(.edl), or an OMFI (.omf) file.

n When you open an OMFI file or a file from a bin, set the Project Type menu to match the 
project used to create the file.

If you select a bin or an OMFI file, one of the following happens:

- If the file contains only one sequence, Avid EDL Manager creates the EDL for that 
sequence. 

- If the file contains more than one sequence, the Open dialog box displays.
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2. Select a sequence and click OK. 

The created EDL appears in the Avid EDL Manager window. 

For information on changing the settings in the EDL, see “Customizing EDLs” on 
page 251.

Saving an EDL

You can save an EDL as a text file (.EDL extension) or as an OMFI composition (.OMF file) 
to one of two types of locations. 

• Standard Locations: A DOS-formatted disk, a hard drive, or other storage device.

• An RT-11 disk that is read by CMX or GVG edit controllers.

n For information on formatting an RT-11 disk, see “Formatting an RT-11 Disk” on page 247.
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Because an RT-11 disk is not initialized for Macintosh or Windows, you cannot see its 
contents by using the standard operating system tools (for example, My Computer on 
Windows). To verify that the EDL was saved successfully to the disk, you can follow the 
first few steps of “Reading an Existing EDL from the RT-11 Disk” on page 246. If the EDL 
appears in the Make Selection dialog box, then you know it was saved to the disk.

To perform a standard EDL save (not RT-11 Disks):

1. Perform a standard Save-as to the location you require.

If you are saving the file for transfer to an edit controller, use a file name that the edit 
controller can read. The name must be eight alphanumeric characters or fewer in 
uppercase letters, followed by the file name extension (either .EDL or .OMF). For 
example:

ALISON84.EDL

To save an EDL to an RT-11 disk (Windows):

1. Insert a CMX or GVG disk into the disk drive.

2. With an EDL open in the Avid EDL Manager window, select File > Write To RT11 
Disk.

The Save As dialog box opens.

3. Click OK to accept the EDL file name, or type a new name and then click OK.

The name must be six or fewer alphanumeric characters, in uppercase letters, followed 
by the .EDL file name extension.

For example:

WILL3A.EDL

Avid EDL Manager saves the EDL to the CMX or GVG disk.

n Some edit systems cannot read high-density disks (marked with the HD symbol), so you 
might have to use a double-density disk. If you are in doubt, check with the online suite or 
have the suite provide you with a formatted disk.
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To save an EDL to an RT-11 disk (Macintosh):

1. Insert a CMX or GVG disk into the disk drive.

A message box opens.

2. Click OK.

3. With an EDL open, select File > Write To RT11 Disk.

The Save As dialog box opens.

4. Click OK to accept the EDL file name, or type a new name and then click OK.

The name must be six or fewer alphanumeric characters, in uppercase letters, followed 
by the .EDL file name extension.

For example:

WILL3A.EDL

Avid EDL Manager saves the EDL to the CMX or GVG disk.

To verify that the EDL was saved to the disk:

1. Insert the RT-11 disk that contains the EDL you want to read into the disk drive.

2. Select File > Read From RT11 Disk.

The list of files for the RT-11 disk appears in the Open dialog box, allowing you to 
verify that your EDL was saved to the disk.

3. Click Cancel to return to the Avid EDL Manager.
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Reading an Existing EDL from the RT-11 Disk
To read an EDL that is saved on an RT-11 disk in a CMX, GVG, or high-density GVG 
(HDGVG) edit controller format:

1. Insert the RT-11 disk that contains the EDL you want to read into the disk drive. 

2. Select File > Read From RT11 Disk.

The Open dialog box opens.

3. Select the EDL you want and click OK.

The EDL opens in the Avid EDL Manager window.

When you open an OMF file or a file from a bin, set the Project Type menu to match the 
project used to create the file. If you open an EDL other than from an OMF file or a file 
from a bin, you must select a standard sub-option.

To eject the RT-11 disk:

t Select File > Eject RT11 Disk.

Copying an EDL between Storage Locations Using 
RT-11 Disks

To copy an EDL from one location to another:

1. Insert an RT-11 disk in the disk drive.

(Macintosh only) A message appears stating that this is not a Macintosh disk.

2. Click OK.
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3. Select File > Copy To/From Disk.

A dialog box opens:

4. To select the EDL to copy, do one of the following:

t To copy from an RT-11 disk, click Yes.

A list of EDL files appears. Select the EDL you want and click OK.

t To copy from any other disk or drive, click No.

When the dialog box opens, navigate to the file you want to open and click Open. A 
dialog box opens, and asks if you want to write to an RT-11 disk.

5. To select the destination for the EDL copy, do one of the following:

t To copy to an RT-11 disk, click Yes, accept the default file name or enter a new 
name of six or fewer uppercase characters and then click OK.

t To copy to any other disk or drive, click No.

A dialog box opens. 

6. Navigate to the location where you want to save the file and click Save.

You can copy an EDL from any drive or disk storage location to another without having 
to open the EDL in the Avid EDL Manager window or switch to operating system tools 
such as My Computer. 

n The storage locations, including RT-11 disks, must be accessible to your computer.

Formatting an RT-11 Disk
You can use an RT-11 disk formatted in any of the following types:

• CMX

• GVG

• HDGVG (high-density GVG)

c When you take a DOS or Macintosh-formatted disk and format it as an RT-11 disk, 
data on the disk is erased.



15  Working with EDLs

248

To format an RT-11 disk:

1. Select File > Format RT11 Disk.

A dialog box opens telling you to insert a diskette.

2. Insert a DOS-formatted disk (Windows) or a blank disk (Macintosh) into the drive and 
click OK.

A message box opens warning that all data on the disk will be lost.

3. Click OK.

A dialog box opens.

4. Select an EDL disk type format.

Avid EDL Manager formats the disk.

Viewing the Tape List in the Source Table
The source table has one row for each source tape. The three columns provide the following 
information:

• The user-defined name for a source tape

• The Avid-defined name for a source tape

• The Avid import ID, which is the internal identification for your Avid source tape

The exact format for these columns varies depending on the format of your EDL.

Before your online session, you might want to print the source table on paper.

To print the source table:

t Select File > Print EDL. 

The source table lists all source tapes in the sequence that the EDL describes. The 
source table is a useful reference when you assemble your program. 
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To view the source table:

t Click the Sources tab in the Avid EDL Manager window. A list of source tapes appears.

n If Sources tab is already selected before you open an EDL, the source table appears when 
you complete the opening procedure. To view the master EDL display, click the Master EDL 
tab in the Avid EDL Manager window.
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16 Customizing EDLs 

This chapter describes how to customize an Edit Decision List (EDL) by changing a variety 
of settings. It also explains how to save settings for use with other EDLs.

This chapter includes the following sections:

• Avid EDL Manager Settings

• Using the Avid EDL Manager Window

• Changing Settings in the Options Window

• Changing Options in the Site Settings Dialog Box

Avid EDL Manager Settings
Initially, Avid EDL Manager uses default settings to generate the EDL. You can change the 
settings, save them to a file, and then use the settings file for other EDLs; or you can 
continue to manipulate the settings until you find the most effective combination for your 
sequence. 

Settings that you can change are located in several places within Avid EDL Manager. See the 
following sections:

• Using the Avid EDL Manager Window

• Changing Settings in the Options Window

• Changing Options in the Site Settings Dialog Box

As you choose the settings for your EDL, remember that they might significantly affect the 
online session in terms of time and money. For example, if you finish your program in a suite 
with preread capabilities, choosing the preread option in the Avid EDL Manager application 
can save time in dubbing sources and save money in additional deck rental.
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Using the Avid EDL Manager Window 
Use the Avid EDL Manager window to change or select the following settings:

• Title name of your EDL

• Video tracks and audio channels

• Views of the EDL — master list, dupe list, or source table

• Settings to apply to the EDL

• Project type used to create the sequence

• EDL type to generate

• Source timecode type

• Record timecode type

The changes you make to the Track Selector panel or to the Source and Record pop-up 
menus update automatically. 
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Changing the Title of an EDL

You can change the title of your EDL at any time. For example, if you want to open an EDL 
and modify it in some way, you can then retitle the modified version to distinguish it from 
the original. If you then save the new version by using a new file name, you have two distinct 
versions of the EDL with different titles and file names.

n Changing the title of an EDL does not automatically create a new file. To create a new file, 
you must save the EDL by choosing File > Save As. In the Save As dialog box that opens (for 
an EDL with a changed title), the system supplies a new file name by default — the first six 
characters of the new name plus the .EDL file name extension. You can accept this file name 
or modify it before you save the EDL.

To change the title of an EDL:

1. Click the Title text box.

2. Delete the old title and type a new one.

3. Click Update.

The new title appears as the first line of the EDL.

Video Tracks and Audio Channels in Avid EDL Manager

Avid EDL Manager works with a maximum of 24 video tracks and 24 audio channels, 
depending on the edit controller format you select, as described in “Changing Settings in the 
Options Window” on page 259. The capabilities of the edit controller determine how many 
output tracks (channels) you can use.

The Track Selector panel in the Avid EDL Manager window controls the selection of video, 
audio and data tracks for the EDL. Each button in the panel represents one channel of audio, 
video and data in the EDL.

Initially, Avid EDL Manager uses the following panel configuration:

The number on each button refers to the channel from the sequence that is assigned to that 
channel in the EDL.

If you create an EDL from a simple sequence that contains one video track and up to four 
audio channels, you can use the default arrangement of the Track Selector panel. For other 
situations, you can reconfigure the Track Selector panel.
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Including or Excluding Specific Tracks in an EDL

If multiple audio channels and video tracks exist in your sequence, you might want to 
include only certain tracks in the EDL. 

To specify which tracks to include or exclude:

1. Click the audio or video track button in the Track Selector panel.

A pop-up menu of channels (or tracks) display. The number of audio channels listed 
depends on your edit controller.

2. Do one of the following:

t Select a track number from the pop-up menu.

t Select the minus sign (–), at the top of the pop-up menu, to turn off a track.

The track number or the minus sign displays on the button.

3. Click Update.

Assigning Sequence Tracks to EDL Tracks

You can assign any track from your sequence to any track in your EDL. Keeping channel A1 
in the sequence as the first audio channel in the EDL is not necessary.

For example, if you decide to move audio channel 16 in your sequence to audio channel 1 in 
your EDL, you would select A16 from the pop-up menu.



Using the Avid EDL Manager Window

255

The underlined number in the list of available tracks—in this case, A1—is a reminder that 
you are moving A16 to the EDL audio channel 1.

The audio button displays A16, indicating that you have assigned track A16 from the 
sequence to the first audio channel in the EDL.

When you generate your list, the EDL refers to this channel as A1 because it is the first 
audio channel in the EDL itself.

Combining or Isolating Tracks

Depending on the complexity of your sequence, you can combine or isolate video tracks.

c When you save successive EDLs for the same sequence, be sure to devise a system for 
giving each file a unique name, such as SOURCE1.EDL, SOURCE2.EDL, and so on.

For simple sequences, you can combine video tracks. 

For sequences too complex to be represented in one EDL, you can isolate a video track. As 
an example, you might have multiple layers of keys or a key over a superimposition (super) 
with color correction, and so on. Track isolation creates successive EDLs for the same 
sequence, each with a different video track.

To combine a video track:

t Select the All V (All Video) setting from the Video Track pop-up menu. 

Avid EDL Manager combines all the video tracks in a sequence into one representative 
video track in the EDL. When you combine video tracks and the list is too complex, 
Avid EDL Manager simplifies the list. To see error messages, select 
Windows > Console. For more information on the Console window, see “Removing 
Issues in Complex Sequences” on page 277.

To isolate a video track:

1. Assign a single video track from the sequence, such as V1, to the Avid EDL Manager 
video track.

2. Save this EDL with a unique name.

3. Repeat the steps for each video track you want to isolate.
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Creating Stereo Channels

By assigning the same audio channel from your sequence to two different EDL Track 
Selector panels, you can create stereo channels. For example, to create stereo channels using 
A16 from your sequence, assign A16 to both audio tracks 1 and 2 in Avid EDL Manager:

To create stereo channels:

1. Click an audio button in the Track Selector panel.

2. Select the audio channel in the sequence from which you want to create a stereo 
channel.

3. Click another audio button.

4. Select the same audio channel from the sequence to assign to this EDL channel.

5. Click Update.

Displaying Different Views of an EDL

To display one of the views in the Avid EDL Manager window:

t Click the tab of the view you want to see.

For more information, see “Using the Avid EDL Manager Window” on page 252 and 
“Setting Up a Dupe List” on page 266.

Opening EDL Settings

EDL Settings let you organize and recall customized settings in whatever way is useful for 
your work. You can create file settings for each editor who works on your system or create 
settings for each type of edit controller you regularly work with.

The Settings pop-up menu lists the name of the current file your EDL is using and any other 
files you have saved. It also lists any temporary files, shown as italicized file names. Avid 
EDL Manager automatically creates a temporary file as you make and apply changes in the 
Options window (see “Changing Settings in the Options Window” on page 259). To save 
your customized options, see “Saving Options to a File” on page 273.
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To open an existing file or a temporary file:

1. Click the Settings pop-up menu.

A list of settings files displays.

2. Select the file you want to open.

Avid EDL Manager loads the option settings associated with that file name. To see the 
options that are set for this settings file, open the Options window by choosing 
Windows > Options. The name of the file displays in the Settings File text box in the 
Options window.

Selecting the EDL Format

Use the EDL Type menu to specify the type of EDL format. 

To set the EDL format:

1. Click the EDL Type pop-up menu.

2. Select your EDL format from the list.

n You can also select the EDL format from the Options window. See “Choosing an EDL Type” 
on page 260 for information on each format on the list.

Timecode Format

The pulldown of the film transfer determines the field dominance for 24p and 25p material. 
This field information, which is important for color correction of 24p and 25p material, is 
indicated in the timecode display. 

The timecode format is as follows:

hh:mm:ssXff

where X stands for a punctuation symbol.

The following table explains how X indicates the timecode format and field.

Timecode Formats 

Symbol Example Field Timecode Format

. (period) 04:50:25.05 Field 1 Non-drop-frame

: (colon) 04:50:25:05 Field 2 Non-drop-frame 
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Setting the Source Timecode

The Avid editing system lets you use many types of source timecodes.

To select the Source timecode:

1. Click the Source TC pop-up menu.

2. Select a frame rate option. Refer to the table below for details.

Avid EDL Manager adjusts the frame rates and displays the new timecode in the source 
column of the EDL.

3. Click the Update button. 

Avid EDL Manager displays the new Source timecode in the EDL.

, (comma) 04:50:25,05 Field 1 Drop frame 

; (semi-colon) 04:50:25;05 Field 2 Drop frame

Timecode Formats 

Symbol Example Field Timecode Format

Source TC Description

Start The starting timecode

24 24 fps 

25P 25 fps pulldown drop frame

25 25 fps

30 30 fps pulldown drop frame

30NP 30 fps non-drop frame without pulldown

Auxiliary TC 1 – TC 5 The timecode from the timecode column in the bin

Aux TC24 24 fps auxiliary timecode

Film TC Film timecode.

Sound TC Audio timecode.

VITC The vertical interval timecode 
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Setting the Record Timecode

The Avid editing system lets you use many types of record timecodes.

To select the Record timecode:

1. Click the Record TC pop-up menu.

2. Select a frame rate option from the Record TC pop-up menu. Refer to the table below 
for details.

Avid EDL Manager adjusts the frame rates and displays the new timecode in the Record 
timecode column of the EDL.

3. Click the Update button. 

Avid EDL Manager displays the new Record timecode in the EDL.

Changing Settings in the Options Window
You can further customize your EDL by defining options in the Avid EDL Manager Options 
window. The Avid EDL Manager Options window provides four tabs in which you can set 
the required options. These tabs include the following:

• Master List

• Dupe List

• Options

• Comments

Record Timecodes Description

TC 1 The timecode from the timecode column in the bin

24 24 fps

25P 25 fps pulldown drop frame

25 25 fps

30DF 30 fps drop frame

30ND 30 fps non-drop frame

30NP 30 fps non-drop frame without pulldown
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n Avid EDL Manager initially uses default settings to generate your EDL. For any subsequent 
EDL, Avid EDL Manager uses settings from the previously generated EDL, unless you 
specify a settings file to use. 

To change option settings:

t Click the Edit button to open the Options window.

Choosing an EDL Type

Avid EDL Manager needs to know the format and version number of your edit controller. If 
you do not select a type, Avid EDL Manager uses type CMX_3600, which is the most 
common format. The following table lists the available EDL formats and the number of 
audio channels that each format supports.

When you work with file-based media, use File_16 or File_32 to create a file-based EDL. 
File_16 has a source name limit of 16 characters and File_32 has a source name limit of 32 
characters. There is no limit on the events or sources.

n Check with your online house before you make an edit decision list. As a backup, always 
create a list based on the CMX_3600 type — it is the most common type. Otherwise, create 
several lists in different types with distinct titles and file names. You are prepared if your list 
does not load or you are moved to another editing room at the last minute. For information 
on going to the online suite, see “Checklist for Online Editing” on page 281.

To select a type:

1. Select Windows > Options.

2. Click the EDL Type pop-up menu and select an EDL type.

3. Click Apply.

n A type might be available in several versions. For example, Avid supports GVG 4.1 and GVG 
7.0 types. 
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The following table lists the EDL types.

EDL Types and Audio Channels 

EDL Type Number of Audio Channels

Abekas_Solo_(ASCII) 2

Ace 25 2

Ace_25_4.1_4.1 2

AmpexACE 200_9.10.03 4

ASC 4

Avid 24

n Avid is not available as a selection from the Type menu. However, you might want to generate 
an EDL for further use with an Avid editing system. In this case, you can preserve up to 24 
channels of audio information by choosing 24 from the Audio Channels pop-up menu in the 
Options tab (see “Saving Options to a File” on page 273).

CMX_340 2

CMX_3400 4

CMX_3600 4

CMX_DigitalCut 4

CMX_Pulldown 4

CMX_Transfer 4

Cuedos_1 16

File_32 24

GVG_4.1_6.0 4

GVG_7.0_7.0 4

Paltex 2

File_16 24

Sony_5000 2

Sony_9000_1.0_2.21 4

Sony_9000_2.22_2.32 4
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n If you mix down audio channels, Avid EDL Manager does not represent them properly in an 
EDL. Once audio channels are mixed down, Avid EDL Manager does not have a source to 
associate them with, and therefore cannot find the timecode values it needs to create a list.

n Avid EDL Manager supports data tracks. A sequence that contains a Data track displays in 
Avid EDL Manager through the following EDL types (templates): Abekas_Solo_(ASCII), 
ASC, all CMX, File 16, and File 32. Templates other than the supported types will not 
support the Data track.

Selecting the Switcher

The Switcher pop-up menu displays a list of the various GVG and Sony switcher systems. 
Select your switcher from the list. The default selection is SMPTE.

To select a switcher:

1. Select Windows > Options.

2. Select your switcher from the Switcher pop-up menu.

3. Click Apply.

Setting Source and Record Timecodes for all Project Types

Set the Source and Record timecodes in the Master List tab for all project types. 

To set Source and Record timecodes:

1. Select Windows > Options.

2. Select a frame rate option from the Source TC pop-up menu, the Record TC pop-up 
menu, or both.

Sony_9100_1.02_1.04 4

Sony_9100_1.1_2.11 4

Sony_DigitalCut 4

Sony_Pulldown 4

Sony_Transfer 4

EDL Types and Audio Channels 

EDL Type Number of Audio Channels
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For information on Source choices, see “Setting the Source Timecode” on page 258.

For the information on Record choices, see “Setting the Record Timecode” on page 259.

3. Click Apply.

Selecting the Reel ID Type

The following table describes the various reel ID types.

n If you change the reel ID, you must reload the sequence from the bin, OMFI file, or record 
monitor.

To select the reel ID type:

1. Select Windows > Options.

2. Click the pop-up menu.

3. Select a type from the Reel ID Type list.

4. Click Apply.

Sorting the Order of Events in an EDL

To minimize the amount of time the edit controller spends shuttling linear tapes, you can 
select the appropriate sort mode. Sort mode affects only the order of the events and not their 
content. 

c Do not select a sort mode and then expect to change it again in the online session unless 
you have Avid EDL Manager installed at the site. Some edit controllers cannot re-sort 
an EDL.

Type Notes

Tape or File Name Uses the reel ID from the tape source from which you digitized 
your video.

Sound roll Uses the reel ID from the sound roll source, such as DAT (if 
you entered this information in the bin). Used for film projects.

Camera roll Uses the reel ID from the camera source (if you entered this 
information in the bin). Used for film projects.

Labroll

Disk Label
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To select a sort mode for your EDL:

1. Select Windows > Options.

2. Click the EDL Sort Mode pop-up menu and select a sort mode.

3. Click Apply.

n Select mode A if you are unsure about which sort mode to use.

The following table describes the different ways you can use each mode.

EDL Sort Modes

Mode Sorts by Results in Use when

A (Record IN) Record IN timecode. Sequential editing from 
one IN point on the 
record tape to the next.

You have a short show, 
want to generate a simple, 
flexible EDL, or need to 
make many last-minute 
decisions.

B (Source, Record 
IN)

Individual source reel, 
then by the Record IN 
timecode.

Checkerboard editing on 
the record reel, one 
source reel to the next.

The length of source 
material is roughly 
equivalent to the length of 
the finished show.

C (Source, Source 
IN)

Individual source reel, 
then by the Source IN 
timecode.

Checkerboard editing on 
the record reel, with 
sequential playback of 
material from each 
source.

The length of source 
material is much greater 
than the length of the 
finished show.

C (Source Start, 
Source IN)

Source IN timecode, 
then by individual 
source reel.

Direct sequential transfer 
of source material by 
record reel. 

The length of source 
material is much greater 
than the length of the 
finished show.

D (Source, Record 
IN, Effects at End)

Individual source reel, 
then by the Record In 
timecode. Sorts effects 
at the end.

Same as B, but with all 
effects saved for the end.

The length of source 
material is roughly 
equivalent to the length of 
the finished show, and 
there are many special 
effects.
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Selecting the Pulldown Starting Frame

The Pulldown starting frame option on the Master List tab is used with 24p and 25p projects 
and lets you select the start frame for your generated EDL. 

To set the pulldown start frame:

1. Select Windows > Options.

2. Select one of the following options from the Pulldown menu:

3. Click Apply.

Starting Event Number

The highest number accepted by most edit controllers is 999. You should not need to change 
this number. If you do change the number, use the following procedure.

To change the starting event number:

1. Select Windows > Options.

2. Type the number in the text box. 

3. Click Apply.

E (Source, Source 
IN, Effects at End)

Individual source reel, 
then by the Source IN 
timecode. Sorts effects 
at the end.

Same as C, but with all 
effects saved for the end.

The length of source 
material is much greater 
than the length of the 
finished show, and there 
are many special effects.

S (Source Start) Source IN timecode 
only.

Direct sequential transfer 
of source material, in 
matching order on the 
record reel.

Completing one-light 
transfers.

EDL Sort Modes

Mode Sorts by Results in Use when

Option Description

Sequence Default setting, based on start frame set in sequence

A Frame Sets pulldown start frame to A

B Frame Sets pulldown start frame to B
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Setting the Starting Timecode

The Master List tab Starting TC option lets you base the record start time on either the 
sequence currently active in your Avid editing system, or the timecode that you specify. 

To specify a timecode:

1. Select Windows > Options.

2. Select the Master List tab.

3. Enter a time in the text box.

Setting Up a Dupe List

A dupe reel is a compilation of the duplicate clips that you need to conform a sequence, or 
make the final show from your editing. If you have clips that a transition effect joins from a 
single tape, you need to dupe a clip so that another source tape exists to transition to and 
from, as one tape cannot be in two places at once. The second source tape is called a B-roll. 

A dupe list is a list of duplicate clips. The editor conforms the dupe list onto a separate tape, 
which is then used as a source when editing the final show from the master list.

In the Dupe List tab, you can set the dupe list options. 

To set the Dupe List tab options:

1. Select Window > Options.

2. Click the Dupe List tab in the Options window.

3. To select options, do the following:

t Click the List type pop-up menu and select a dupe reel type.

t Type a name in the text box.
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4. Click Apply.

The following table explains the options.

Using the Preread Option

Preread (see “Setting Up a Dupe List” on page 266) is an increasingly popular choice for 
online editing because more suites now have digital decks. Preread allows an editor to make 
a transition between two segments of a single source. The online session requires fewer 
source decks, and preread virtually eliminates the need for dupe reels, allowing online 
editing to move more quickly.

Option Suboption Notes

List type None Creates no dupe reel.

One, New 
Timecodes

Creates one dupe reel with a timecode you select.

One, Jam Sync Creates one dupe reel with timecodes from the 
original sources.

Multiple 
(B-rolls)

Appends a “B” to the incoming source when 
transitions are made from a single source.

Preread Creates no dupe list. Adapts the EDL master list to 
accommodate duplicate frames as preread frames 
when editing with digital decks. For more information 
on preread, see “Using the Preread Option” on 
page 267.

Dupe reel name Type your reel name in the text box.

Preread name Used to specify the source name of the “to” side in a 
preread transition (see “Using the Preread Option” on 
page 267). The new name overrides the old for the 
duration of the session.

Starting Event Number Changes the dupe reel’s starting event number.

Starting Timecode Specifies the starting record timecode of the dupe reel.

Handle Size Enter the length of extra material to include before 
and after cuts on the dupe reel. 

To avoid handles, set this number to 00:00:00:00.

Dupe all transitions Forces a B-roll for every transition.
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Without preread, a dissolve between two shots from a single source requires three decks: two 
source decks and a record deck. One of the shots must be dubbed out and played from a 
second source deck. With preread, the third deck and the dubbing out are unnecessary.

n With preread edits, the cut before the transition (sometimes called the A-side, or outgoing 
footage) is overrecorded. The overrecord area must be equal to or greater than the duration 
of the transition. You specify the source name of the “to” side of a preread transition in the 
Preread name text box (see “Setting Up a Dupe List” on page 266) of the Dupe List/Preread 
area in the Options window.

Adjusting the Options Tab Settings

The Options tab provides settings that simplify the EDL, changes dissolves and wipes to 
cuts, and converts tapenames to numbers. 

To set the Options tab options:

1. Select Window > Options.

2. Click the Options tab in the Options window.

3. To set an option, do the following:

t Click an option to select or deselect it.

t Select an option from a pop-up menu.
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4. Click Apply.

The following table explains the options.

n If you select both Optimize the EDL and Show Dissolves as Cuts, Avid EDL Manager 
displays an alert message. This does not affect the sequence in your bin, OMFI file, or 
Record monitor. You can always reset the dissolves by reloading your bin.

Option Description

Optimize the EDL Optimization is a process that simplifies your EDL. An optimized 
EDL contains simplified text and events that are combined or 
condensed to speed up the online assembly process. If two tracks of 
video and one channel of audio share the same Record IN and Record 
OUT timecodes and they come from the same source tape, 
optimization expresses them as one edit instead of three.

Show Dissolves as Cuts Changes all dissolves to cuts.

Show Audio Dissolves as 
Cuts

Changes all audio dissolves to cuts.

Show Wipes as Cuts Changes all wipes to cuts.

Include Black Edits Includes filler as black edits (video only). Select this option to have 
Cuts to Black appear in your EDL.

Convert tapenames to 
numbers

Changes all generated EDL reel ID names to numbers.

Include Source table with 
saved EDL

Includes the source table information whenever you save an EDL.

Tapename truncation pop-up 
menu

Determines which part of the tapename you want to save. For more 
information, see “Setting the Tapename Truncation” on page 270.

Number of Audio Channels 
pop-up menu

Use for selecting the number of channels. Choose 4 or 24 channels. 
For a list of edit controllers and the number of supported audio 
channels, see “Video Tracks and Audio Channels in Avid EDL 
Manager” on page 253.
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Setting the Tapename Truncation

The Tapename truncation pop-up menu of the Options tab lets you determine which part of 
the tapename you want to save. The following table explains these options.

Tapename Truncation Options 

Option Example Description Use When

Remove End 
(Default)

CHICAGO138101 
becomes 
CHICAGO1.

Truncates the end of the tape 
name. 

Distinguishing segment 
of tape name is at the 
beginning.

Remove Middle CHICAGO138101 
becomes 
CHIC8101.

Takes half of the allowed 
number of characters from the 
front and the other half from 
the end of the tape name. 

Sequentially numbered 
series of tape names, 
such as 
CHICAGO138100, 
CHICAGO138101, and 
so forth.

Remove Beginning CHICAGO138101 
becomes 
GO138101.

Removes the beginning of the 
tape name. 

Distinguishing segment 
of tape name is at the 
end, such as tape names 
with very long numbers 
in a large library system.

Keep First Character, 
End

CHICAGO138101 
becomes 
CO138101.

Keeps the first character and 
the last characters and 
removes everything in 
between.

Distinguishing segment 
of tape name is at the 
end.
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Selecting Options from the Comments Tab

The Options window Comments tab lets you select the types of comments and other 
information generated during the editing of a sequence to display in the EDL. Displaying 
this information can be helpful when conforming the program in an online suite. The 
following table explains the options. (The selected options that appear in the EDL will be 
prefixed by asterisks *).

Comments Tab Options 

Option Description

Audio EQ Refers to audio equalization (EQ) information. Avid EDL Manager generates 
comments containing EQ values specified for clips with audio EQ.

Audio Patching Aids during the manual setup of cross-channel patching.

Clip Names Includes names associated with the source clips in Avid editing system bins.

Comments Includes comments about events in the EDL that were added during editing. 

Effects Avid EDL Manager generates a comment in the EDL that indicates the type of 
effect and its parameters. Effect types available in Avid EDL Manager are: 
Picture-in-Pictures, Superimpositions, Masks, Resize and Blowup, Flip, Flop, 
and Flip-Flop, Color Effects, Film Dissolves, Film Fades, Fades to Color, Fades 
from Color, Keys, Wipes, Rolling and Crawling Titles.

Locators Includes locator text added to the sequence during digitize.

Pan/Volume Info Displays pan and volume levels in each event: pan levels are measured in 
percentages left and right of center and volume is measured in +/– decibels.
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c Some edit controllers might not be able to load comments successfully. Check with the 
online editor to make sure the edit controller can support these types of comments. If 
necessary, you can create two separate versions of the list—one without comments for 
the edit controller and one with comments—that you can print for your own reference.

The Repair Notes Comment
Repair notes indicate changes Avid EDL Manager makes to handle a complex EDL or 
discrepancies Avid EDL Manager finds in the sequence. If you select the Repair Notes 
option in the Comments tab of the Options window, Avid EDL Manager displays changes 
that it makes, such as limiting the number of frames in a dissolve or invalid Source In times.

The following example shows two repair notes:

For more information on the use of repair notes, see “Removing Issues in Complex 
Sequences” on page 277.

Pulldown Shows the frame rate.

Repair Notes Indicates modifications made to the EDL by Avid EDL Manager; for more 
information, see “The Repair Notes Comment” on page 272.

Comments Tab Options 

Option Description
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Saving Options to a File
To save your customized options as a file:

1. Make changes to any of the option settings as described in this chapter . 

2. Do one of the following:

t Click Apply.

This saves your settings to a temporary file and brings the Avid EDL Manager 
window to the front. The italicized name of the temporary file appears in the 
Settings pop-up menu of the Avid EDL Manager window. The file remains 
temporary until you click the Save As button and provide a file name.

t Click Save As.

This saves the options to a new settings file. A dialog box opens in which you 
provide a file name for the settings file. The new name appears in the Settings 
pop-up menu in the Avid EDL Manager window and the Settings File text box of 
the Options window.

n Click the Revert button to discard your changes and reinstate the options of the current 
settings file.

Changing Options in the Site Settings Dialog Box

You can change serial transmission, list font, and printer font options in the Site Settings 
dialog box. 

To open the Site Settings dialog box:

t Select Edit > Site Settings. 

Changing Serial Transfer Options

Set up serial transfer options only if you are transferring an EDL to an online editor by 
means of serial transmission. 

For information on using the Site Settings dialog box to define the serial transmission and 
options, see “Using Serial Transfer to Transmit EDLs” on page 285.
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Changing Font Options

The List Font and Printer Font tabs in the Site Settings dialog box let you change the font 
and size of the text in your EDL. The List Font tab affects the on-screen display; the Printer 
Font tab affects the printed version of the EDL. 

To change the font and font size of your EDL text:

1. Click either the List Font or Printer Font tab, depending on which font you want to 
change.

2. Select a font from the Font pulldown menu.

3. Type a number in the Font Size text box. 

4. Click OK.
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You can edit an EDL with a text editor to clean up the EDL for a successful reading. You can 
also troubleshoot EDLs by using the techniques described in this chapter.

This chapter includes the following sections:

• EDL Online Resources

• Using a Text Editor to Edit an EDL

• Removing Issues in Complex Sequences

• Locating Trouble Spots

• Avoiding Problems in EDLs

EDL Online Resources

The following web sites contain useful information on working with EDLs:

• www.zerocut.com

• www.24p.com

Besides tips on using and creating EDLs, these web pages contain links to other online 
resources.

Using a Text Editor to Edit an EDL
You can use a text editor to delete or change information in the EDL that might not read 
correctly into Avid EDL Manager. 

Use the following tips when editing an EDL:

• Create a copy of the EDL. 

• Edit the copied EDL rather than the original. You can then revert to the original if you 
make errors.

• Delete only the information you want to delete; do not delete any extra characters. If you 
delete extra characters, you might see further errors when you try to read the EDL again.

http://www.zerocut.com
http://www.24p.com
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To make sure Avid EDL Manager can read your EDL, follow the topics below.

Fitting the Format to the Avid EDL Manager

If you are having trouble reading a list in Avid EDL Manager, it is possible the list does not 
meet the Avid EDL Manager formatting requirements. 

The following is a checklist of the most common formatting problems:

t Check the format layout to verify that the columns are in the correct place and the 
characters are correct for your edit controller. 

If you use an editor that can display hidden characters, turn on that feature to view 
spacing, tabs, and carriage returns more easily. If you are unsure about the layout, see 
the edit controller documentation from the online suite. 

t Delete all general-purpose interface triggers. 

These triggers, labeled GPI, cause problems reading into Avid EDL Manager.

t Delete any Master/Slave comments. 

These comments, preceded by the MS symbol, cause problems reading into Avid EDL 
Manager.

t Change the source names in the EDL from Aux and Black to an unused reel number. 

When you create a new EDL, this new number represents Aux and Black. You need to 
do this because Avid EDL Manager reads only numbers, not letters.

Changing the Header Format

Sometimes the EDL does not read properly because the Avid EDL Manager does not 
recognize the header format. This can happen if you use an EDL not generated by an Avid 
video editing system. If this is the case, replace the unreadable header with an EDL header 
generated by the Avid editing system.

To make sure the header format matches the EDL:

1. Delete the current header from the EDL you are trying to read. 

2. Generate a list in Avid EDL Manager that is the same format as the EDL you are trying 
to read. 

3. Open an EDL generated by an Avid video editing system and copy the EDL headers.

4. Paste the EDL headers into the EDL you are trying to read.
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Removing Issues in Complex Sequences
When a sequence is too complex for the Avid EDL Manager to describe, it generates error 
messages and tries to simplify the sequence. This happens most frequently when you try to 
generate a list for a sequence that has multiple video tracks. 

Avid EDL Manager’s attempts at simplifying complex sequences are pointed out in the 
repair notes and appear as comments within the list.

You can avoid having Avid EDL Manager simplify your composition by requesting a 
separate list for each video track. This is known as track isolation (see “Combining or 
Isolating Tracks” on page 255). Alternatively, you can delete comments and motion effects 
that might be causing problems.

Using the Console Window to Display Messages

Use the following procedures to access Console window messages for EDL Manager.

To display Avid EDL Manager messages:

t Select Window > Console. 

The Console window opens.

To get help about console commands: 

t Type Help in the Command text box, and then press Return.

A description of how to use the Help command appears in the message area.
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To display a previous command in the Command text box:

t Click the Recall button (F3). 

To perform a previous command:

t Click the Repeat button (F2). 

To clear the display:

t Click the Clear button. 

Always check the Console window after making a list. Error messages appear in the 
Console window if certain comments or events cause problems.

n Avid EDL Manager generally identifies motion effects by M1, M2, and so on.

c Do not use the programming functions of the Console window without the guidance of 
an Avid professional. If you need help interpreting information in the Console window, 
contact your local Avid Reseller; in North America, call Avid Customer Support at 
1-800-800-AVID (2843).

Fixing Difficult Transitions

Specific transitions can cause difficulties for the Avid EDL Manager. For example, a color 
effect on a resized motion-controlled clip that dissolves to an imported graphic file 
overwhelms the Avid EDL Manager’s descriptive capacities, forcing a repair note. Less 
obvious complexities can also affect list generation.

You can best resolve these problems by isolating the offending transitions and simplifying or 
removing them.

Locating Trouble Spots
You can isolate trouble spots in several ways. They include slicing and dicing, and trying one 
track at a time.

Slicing and Dicing

The most effective method for finding trouble spots is slicing and dicing the sequence. 
Slicing and dicing isolates trouble spots by dividing sequences in half and testing for 
successful generation. 
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To slice and dice the sequence with your Avid editing system:

1. Load the sequence into the Source monitor.

2. Mark an IN point at the head frame and an OUT point halfway through.

3. Cut this portion over to the Record side.

4. Test this portion of the sequence by creating an EDL.

If the EDL is generated successfully, you know that the problem is in the second half of 
the sequence. If not, subdivide the sequence elsewhere to further isolate the source of 
the problem.

To subdivide the sequence:

t Load the unsuccessful half into the Source monitor and repeat steps 2 through 4 in the 
preceding procedure.

Trying One Track at a Time

You can isolate trouble spots by generating an EDL using one track at a time. The problem 
might be on a particular track. For information on isolating tracks, see “Combining or 
Isolating Tracks” on page 255.

Avoiding Problems in EDLs
You can avoid problems with your EDL by doing the following:

Simplifying Effects

You can simplify effects in your sequence that are overly complex. For example, you can 
remove a color effect from a resized segment. Remember to use comments to help you 
re-create the original sequence in the online suite.

Looking for Missing Information

Occasionally, Avid EDL Manager fails to generate a list because clips in the sequence are 
missing information essential to the EDL (for example, you try to create an audio list by 
using clips lacking audio timecodes).

If you suspect a problem is caused by missing information:

• Scan your bins for any obvious omissions of statistics you need for your sequence.

• Use the slice and dice technique to isolate difficulties.
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• In your Avid editing system, find the overlap frame of troublesome clips, then use the 
Find Bin command to check their statistics.

• Add information to the bin as needed.

Dealing with Corruptions

Corruptions are areas where information relating to a clip or transition was damaged or lost, 
preventing the system from describing it in an EDL. In extreme cases, corruption prevents 
the clip from playing. The most effective way of dealing with corruptions is to cut them out 
and replace them.

Scrupulously backing up a project can reward you if you encounter corruptions. Using an 
earlier, uncorrupted version of a sequence that does not exhibit the corruption can save you 
considerable time.
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When you move from nonlinear to linear editing systems and generate EDLs to help 
re-create your sequence online, you might encounter obstacles. For example, an EDL 
generated in one format can be incompatible with the edit controller at the online suite, or 
you might not be aware of the dupe reel characteristics your EDL should contain. Problems 
like these can result in an unproductive and costly online session.

See the following to avoid or minimize problems.

• Calling Ahead to the Online Suite

• Deciding What to Take to the Online Suite

If you have questions, contact your local Avid Reseller; in North America, call Avid 
Customer Support at 800-800-AVID (2843).

Calling Ahead to the Online Suite
Before you finish working offline, call the online suite to find out the following:

• What types of edit controllers does the online suite have? Find out all the different types 
in case you are assigned to one edit controller but end up using another when you get 
there. If possible, go to the suite, look at the equipment, and determine the appropriate 
EDL format.

• Does the edit controller read high-density or low-density (double-density) disks?

• What EDL format does the controller read? CMX_3600 format is read by most edit 
controllers. If you are unsure what type of edit controller the suite uses, save the EDL in 
several different formats. If you have trouble with one format, you can have other 
formats from which to select. 

• Does the computer system at the online suite still read 3.5-inch disks?

• Do you need to generate a dupe reel list with new timecodes or a multiple B-roll list in 
Avid EDL Manager? Also, find out if any other information is required for your project 
and that you can include as a comment in the EDL.

• Can the online suite create all the effects you specified in the EDL? If not, consider 
regenerating the EDL and adjusting the options.
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• Can you send a preliminary version of the EDL ahead of time to make sure it loads 
properly on the edit controller? If it does not, you can make the necessary adjustments.

• What is the name of the switcher in the online suite? If you are not sure which switcher 
is used, adjust the Switcher setting in Avid EDL Manager to SMPTE. (The switcher 
setting is in the Options window.)

• Does the suite have a computer you can use?

Deciding What to Take to the Online Suite
Consider taking the Avid EDL Manager application, several forms of your EDL, and 
reference information to the online suite.

Take Avid EDL Manager

If possible, take the Avid EDL Manager application along with the bins with you on a disk. 
You can use Avid EDL Manager on a computer running the Windows or Macintosh 
operating systems. If you do not have a portable computer, call ahead to find out if you can 
load Avid EDL Manager from a CD-ROM onto a computer at the suite.

Take the EDL in Several Forms

Having your EDL in several forms allows greater editing flexibility. If difficulties arise, you 
can refer to a paper copy. Take the EDL in the following forms:

• Saved on 3.5-inch disk

• Printed on paper (in A-mode sort for easy reference)

Make sure the EDL file names are the correct length and type for the disk format in which 
you saved them. Refer to “Saving an EDL” on page 243 for more information. 

Take Reference Information

You might also want to take as a reference one of the following:

• A digital cut. For more information, see the Help for your Avid editing system.

• A printout of the source table.
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There are several things to consider when you create EDLs for film projects. The following 
sections address these considerations.

• Matchback Conversion in Film-to-Video EDLs

• Creating EDLs for a Matchbacked Sequence

• Creating Audio-Only EDLs

Matchback Conversion in Film-to-Video EDLs
If you are editing a film project with an Avid video editing system, you can finish the project 
in video. The matchback conversion process requires the editing system to perform special 
calculations to match the film to video. Because the ratio of film-to-video frames is uneven, 
the film and corresponding video edit points do not line up evenly.

For example, with a ratio of 24 film frames to 30 video frames, a 6-frame film edit 
corresponds exactly to a 7 1/2-frame video edit. However, video edits cannot include partial 
frames, so the video edit must be 7 or 8 frames long.

Because video edits might be longer or shorter than the original film edits, the system makes 
sure the film and video sequences match as closely as possible by checking the durations at 
the end of each edit. If the total video-sequence duration is a frame longer than the film, the 
system subtracts a frame from the last video edit. If the video is a frame too short, the system 
adds a frame to the last video edit. 

Creating EDLs for a Matchbacked Sequence
When you create an EDL for a sequence that converts from film to video, you can have an 
edit listed in the EDL as slightly longer or shorter than the corresponding film edit. The EDL 
might not be an exact representation of the sequence — it can be plus or minus one frame, in 
accordance with the 30 to 24 frames per second (fps) matchback conversion. In this case, be 
aware of the discrepancy when you go to the online suite so that you can adjust for the 
difference.
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Creating Audio-Only EDLs
If you create an audio-only EDL for a film project, set the following options in the EDL 
Manager Options window before you generate the list:

• Show Dissolves as Cuts (Options tab)

• Sound Roll as the Reel ID type (Master List tab)

• Sound TC as the Timecode type (Master List tab

These options simplify the EDL and ensure that the pertinent source information is referred 
from the bin to the EDL.
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If your offline and online editing suites are in the same building, or if you are transferring the 
EDL to an edit controller that has no disk drive, consider using serial connections to transmit 
EDLs from offline to online.

This appendix contains the following sections:

• Connecting the Edit Controller to the Computer

• Setting Serial Transfer Options

• Transferring the EDL

Connecting the Edit Controller to the Computer
To connect the edit controller and your computer:

1. Decide which port on the edit controller to use for transferring.

2. Connect the serial port on the computer to the port on the edit controller that you chose 
to use for transferring.
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Setting Serial Transfer Options
Before the edit controller and computer can communicate, you must specify various options 
in Avid EDL Manager. 

To set the serial transfer options:

1. Select Edit > Site Settings.

The Site Settings dialog box opens.

2. Click the Serial Transfer tab.

3. Select options from the pop-up menus. The following table explains the options.

The following table explains the serial transfer options.

Serial Transfer Options 

Option Description

Port Indicates the system port. The items on this pop-up menu vary depending 
on your system’s ports.

Data Width Indicates if 7-bit words or 8-bit words are being transferred—the default 
is 7 bits.

Parity Indicates error detection, found through counting the number of bits in a 
transmitted word. Even indicates the number of bits in a word is even. 
Odd indicates the number of bits is odd. The default is zero.

Baud Rate Sets the data transmission rate for the computer on which Avid EDL 
Manager is running—the default is 9600.
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4. Click OK to apply your changes to your EDL.

5. Click OK to implement the options you have selected.

Transferring the EDL
When you are ready to transfer the EDL, another person should be ready at the edit 
controller to help you.

To transmit the EDL, do the following at the same time:

t Have the other person press Receive at the edit controller.

t Select File > Transmit EDL.

When you see events scrolling one by one onto the edit controller screen, the transmission 
was successful.

If you see either an error or strings of indistinguishable text, the serial parameters were set 
incorrectly in Avid EDL Manager. Check the parameters for the serial port and reset them in 
the Site Settings dialog box.

Stop Bits Indicates how many bits are needed to make a break in transmission—the 
default is 0 stop bits.

Handshaking Allows communication between two systems—the default is none. 
Options include DTR and Xon/Xoff.

Serial Transfer Options 

Option Description
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20 Avid FilmScribe

This section provides information about Avid FilmScribe. FilmScribe lets you create, 
modify, and manage cut lists and change lists that you can use to prepare various 
postproduction elements of a film project, including work prints and final cuts..

This section contains the following chapters:

• Understanding Film Lists

• Working with FilmScribe

• Film List Options

• Preparing Sequences for FilmScribe
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21 Understanding Film Lists

At various stages of postproduction, you need to generate lists that can be used to prepare 
conformed cut previews, optical effects, audio tracks, and eventually the final cut. 
FilmScribe provides tools for creating frame-accurate lists that can be used to conform a 
work print, a film negative, audio tracks, or videotape transfers. 

This chapter provides an overview of the situations in which you can use cut lists and change 
lists. It also describes specific types of optional lists you can generate.

• Film List Concepts

• Understanding Cut Lists and Change Lists

• Frame Reference Numbers

• About Optional Lists

• Using Icons in Lists to Represent Edits

Film List Concepts
The Cut List tool and the Change List tool let you generate detailed information for 
conforming the work print, the negative, Visual Effects (VFX) information, or Digital 
Picture Exchange (DPX) file-based workflows of a film project in various contexts:

Context Description

Screening of dailies or selects You can generate scene and pull lists that the lab or an 
assistant editor can use to prepare a work print.

Screening of a current cut You can generate ink number lists that the assistant editor 
can use for conforming a work print and magnetic track.

Developing the final sounds tracks You can generate audio change lists that the sound 
department can use for editing and mixing the original 
audio source reels.

Preparing optical effects You can generate lists that the optical house can use for 
comparing versions and generating optical effects.
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Understanding Cut Lists and Change Lists
Film cut lists and change lists provide breakdowns of exactly which frames should be cut 
from the work print or original negative. Unlike video edit decision lists (EDLs), which must 
conform to the specifications and limitations of various edit controllers, film lists are read by 
assistant editors or negative cutters. Avid’s cut lists also include industry-standard optical list 
information.

Cut lists and change lists serve two basic purposes:

• A cut list can be generated the first time to conform a work print, negative, sound track, 
or optical effect to match the sequence.

• A change list is generated to simplify the process of updating conformed cuts to match 
and compare changes in versions of the sequence or sequences.

In FilmScribe, each cut list uses the existing frame reference numbers contained in the bins 
to represent edit details in a sequence. Change lists use the same reference numbers to 
compare multiple versions of a sequence or a set of sequences to show only the changes 
necessary to bring previously conformed cuts up to date. This is useful for comparing 
versions of edited sequences.

When you are comparing different versions of the same sequence, the change list indicates 
the following categories of sequence changes:

• Insertions for new material to be added

• Deletions of old material no longer needed

• Trims to be made to the heads, tails, or middles of the edits

Comparing versions of a sequence You can generate lists containing information about 
multiple sequences that the assistant editor can use to 
combine reels or bring conformed work prints up-to-date.Determining a project’s reels

Final cut You can generate key number lists that the negative cutter 
can use for conforming the negative

All Stages You can also use your Avid editing system to record a 
digital cut of the sequence or a digital cut of the audio 
tracks for use in screening or as an aid in conforming the 
cuts

Context Description
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• Moves that consist of a matched pair of deletions and insertions of an entire shot or 
shots

• Optional information that details which portions of the sequence should not be altered

Frame Reference Numbers
You can generate all the standard frame-reference information required for an assistant 
editor or negative cutter to conform a cut, provided that information has been entered in the 
bin.

n If you did not log a category of data during logging and capturing, you can add optional 
information to the bin in your Avid editing system at any time before working with the list in 
FilmScribe. You can also add information using Avid MediaLog™. For example, if you add 
ink numbers in the Ink Number column after editing, the system includes these in the lists.

FilmScribe can also display unique information not normally included in a conventional cut 
list. For example, you can include the following items in a list:

Comments and locators can be very useful. For example, you can use locators to mark where 
music begins, or you can provide specific color-correction instructions for a frame or clip 
and print these notes as part of your list.

Item Description

Frames images Thumbnail images of the initial frames of the clips in your sequence. 
Appear in the list only if you have:

• The Frame Images option selected in the Cut List Tool window

• QuickTime® software installed

• QuickTime files of your sequences

You can double-click the thumbnail image to open and play it in 
QuickTime. For information about QuickTime movies, see “How to 
View Sequences as QuickTime Movies” on page 324 and “Prepare and 
Export QuickTime Movies” on page 352.

Comments Any added comments you associated with a clip in the sequence during 
editing. Appear in the assemble and optical lists only.

Locator comments Any comments you associated with a particular clip using locators. 
Appear in the assemble and optical lists only.
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About Optional Lists
Both cut lists and change lists include the use of optional lists that communicate specific 
tasks to the assistant editor, the negative cutter, the sound department, or the optical house. 
For example, these lists can instruct the facility to:

• Pull or assemble cuts, scenes, or takes in a particular order

• Remove takes that are no longer needed

• Layer and composite optical effects

• Check for duplicate frames and jump cuts

• Print or flag the required duplicate negative

The heart of a cut list or change list is the assemble list. You can also generate pull lists, 
which literally display material to be pulled by the assistant editor.

The following sections describe each type of optional list.

Assemble Lists

The assemble list shows the order in which a sequence’s clips, optical effects, or standard 
dissolves and fades are assembled from start to finish in the edited sequence. The assemble 
list also flags duplicate frames. In addition, you can choose to display optional settings and 
information categories such as camera rolls, sound rolls, lab rolls, comments, or locators. 
The types of numbers used for tracking can be key numbers and ink numbers. These 
numbers are displayed as a user-selected footage or frame count.
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A-Roll Versus A/B-Roll Conforming

FilmScribe assemble lists can represent either of the two conforming methods: A-roll or 
A/B-roll. Before generating a cut list or change list containing an assemble list, you select 
one of these methods based on the following criteria:

• A-roll or single-strand. Used primarily for 35mm film editing, this method requires the 
compositing of all multilayer effects into a single layer (including laboratory-standard 
dissolves and fades) before assembly. A-roll assemble lists contain information about all 
single-layer, straight-cut events. All other information about the sequence is described 
in the optical list.

• A/B-roll or double-strand. Used primarily for 16mm film editing, this method limits the 
amount of optical work by managing most standard dissolves and fades using two 
strands of film. A/B-roll assemble lists contain information about single-layer, 
straight-cut events as well as laboratory-standard dissolves and fades. All other 
information about the sequence is described in the optical list.

A laboratory-standard dissolve or fade is a multiple of 12 or 16 frames and is between 12 
and 96 frames long. All other transition effects, titles, graphics, dissolves, and fades of 
nonstandard length appear in the optical list.

n Sound lists are always displayed as A/B-roll and describe dissolves of any length.
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Scene Assemble Lists

A variation on the standard assemble list is the scene assemble list, which presents the edit 
events sorted in the following order:

• Order of assembly

• Scene and take

• Reel number

c The Scene/Take column must be filled in within the bin to generate a scene assemble 
list. 

n If you do not have scene information available before you work with the list in FilmScribe, 
you can enter the information quickly in your Avid editing system by copying the Name 
column in the bin and pasting that information into the Sc/Tk column. For information on 
copying text between columns, see the user’s guide to your Avid editing system.
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Optical Lists

Optical lists specify the source material required to create special effects and any edit event 
other than a straight cut, such as a dissolve or fade that must be sent to an optical house for 
creation. The optical list presents each optical event in the order in which it appears in the 
sequence and includes specifications based on either ink numbers, Aux ink numbers, or key 
numbers.

Example of part of an optical list

Types of Effects Supported by Optical Lists

FilmScribe optical lists support the following effects and combinations of effects:

• All standard- and nonstandard-length transition effects, such as dissolves and fades

• Standard blend effects, such as superimpositions, title effects, matte key effects, luma 
keys, and chroma keys

• Single-layer segment effect blowups, including moving blowups and resize flips and 
flops

• Other standard film effects such as flips, flops, flip-flops, and motion effects

• Combinations of single-layer effects, such as a flipped motion effect

• Tracking of keyframed previsualization markers 

• Clone and other paint effects
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• Combinations of single-layer effects with blend effects, such as a key effect applied to a 
motion effect

• Transition and blend effects that appear on two separate picture tracks

• Overlapping transition effects on two separate picture tracks

n FilmScribe cut lists do not describe standard film masks that you apply to a clip or sequence 
to view a different aspect ratio. Standard masks are usually applied only after the 
conforming of a work print or negative. These masks are not effects and are used only to 
represent the cutoff of projected print in the theatre. Custom masks, which are effects, are 
described in the optical list.

Dupe Lists

Dupe lists refer to all the source material that the lab must duplicate before conforming the 
film negative. Additionally, dupe lists display unintended duplicate frames you might have 
edited into the sequence.

n To avoid including unnecessary dupes in your lists, use the Dupe Detection function during 
editing. Dupe handle lengths are set in the Timeline Settings dialog box in Avid editing 
systems. For more information, see the Help for your Avid editing system. 
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The listed duplicate frames are organized within sets of dupe groups. Each dupe group set 
provides the IN and OUT points of two or more entries that are duplicates of each other in 
related sections of the sequence.

Example of a dupe list

Dupes are also indicated in the assemble and pull lists by default, regardless of whether or 
not you choose to generate a separate dupe list.
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Pull Lists

Pull lists display selected elements of the sequence in various sort orders. The pull lists show 
dupes but not comments or locators.

Example of a pull list

Change Pull Lists and Change Discard Lists

When you are generating a change list, the Change List tool provides two additional options: 
the change pull list and the change discard list.

• The change pull list is similar to the pull list, except that it lists only new clips or effects 
that you need to insert into the updated cut.

• The change discard list displays each clip that has been removed from the 
updated sequence.
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Scene Pull Lists

Scene pull lists show the cuts arranged in the following sort order:

• Scene and take

• Reel numbers

You can customize the sort order in the Options pane. For more information, see “Pull, 
Scene Assemble and Change Discard List Options” on page 346.

The scene pull list contains one entry for each scene and take that was referenced in the 
assemble list, as entered in the Sc/Tk column of the bins. Each entry displays the entire 
length of the take as defined by the clip from which it came. The Sc/Tk column must be 
filled in within the bin to generate a scene pull list.

Example of a scene pull list

Optical Scene Pull Lists

Optical scene pull lists show all the source material required to re-create the optical effects 
in the sequence. The optical scene pull list contains the same information as a scene pull list 
except that:

• Each optical is listed per scene.

• Takes required to re-create the optical are listed by scene number.

Example of an optical scene pull list
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Using Icons in Lists to Represent Edits
Icons that graphically represent edit events can appear in your lists.

n These icons do not appear in WebLists or TabbedLists.

To display the icons:

t Select the Icons option in the Cut List or Change List tool. 

Examples of a Cut List icon in a Cut List (top) and a Change List icon in a Change List (bottom)
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The following table list the icons available in both the cut list and change list. 

The following table lists the icons available only in the change list.

Icon Event

Fade Out 

Fade In

Dupe

  Dissolve

  Optical

  Optical Media

Media Offline

Icon Event

  Delete

  Insert

  Insert Head

  Insert Tail

  Delete Tail

  Delete Head
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The Bad Clip icon indicates clips that have discontinuity of edgecode. Discontinuities 
occur normally between scenes or takes in each KEM roll. When you create scene or 
take subclips from a captured KEM roll master clip, however, each subclip normally 
includes its own continuous edge code. If a subclip or edited portion of a KEM roll 
master clip accidentally includes a break in edge code between takes, then the Bad Clip 
icon appears in the lists.

The Bad Clip icon

c All list information following the Bad Clip icon is unreliable. If the Bad Clip icon 
appears in the lists, check all clips for the edge code information, adjust the errors, and 
generate new lists.



22 Working with FilmScribe

This chapter explains the main elements of FilmScribe and procedures for working with 
FilmScribe.

• FilmScribe Workflow

• How to Start and Quit FilmScribe

• The FilmScribe Interface

• Working with Bins

• The Cut List Tool and the Change List Tool

• The Options Pane

• The List Window

• How to View Sequences as QuickTime Movies

• How to Save, Open, and Print Lists

• Special-Purpose Templates

• Multiple Cuts and Reels

• The Matchback Option

FilmScribe Workflow
When you use FilmScribe to prepare a list, your work generally involves the same basic 
workflow. 

To prepare a FilmScribe list:

1. Open the bin that contains the sequence with which you want to work.

2. Open the Cut List tool or the Change List tool and bring the sequence into the tool from 
the bin.

3. Select options in the tool window to customize the list, or apply an existing group of 
option settings.

4. Generate the list and view it in the List window or a Web browser (for a WebLists 
template).
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5. Save the list. 

6. Open the list in a text editor and adjust font, point size, and so on.

7. Print and save the list.

Under certain circumstances, you might also:

- Transform an XML list into other formats. See “XML Templates” on page 327.

- Import the file into an application such as Microsoft Excel® or FileMaker® (for lists 
generated from the TabbedLists template or the XML template).

- Reopen a saved list. 

- Work with more than one bin or sequence at the same time.

- View the sequence in the Movie window.

How to Start and Quit FilmScribe
You can start FilmScribe as a standalone application or, if you have a Media Composer® 
system, you can start it from within your Avid editing application.

(Windows) To start FilmScribe:

t Click the Start button, and select Programs > Avid > Avid FilmScribe.

(Macintosh) To start FilmScribe:

t Locate the FilmScribe application folder in the Applications folder, and then 
double-click the FilmScribe icon.

To start FilmScribe from within your Avid Media Composer application:

t Select Output > FilmScribe.

FilmScribe opens as the active window.

(Windows) To quit FilmScribe, do one of the following:

t Select File > Quit.

t Click the Close button in the upper right corner of the main application window.

(Macintosh) To quit FilmScribe:

t Select File > Quit.



The FilmScribe Interface

307

The FilmScribe Interface
The FilmScribe interface has the following main elements:

• Menu Bar

• Windows

• Help System

Menus That Always Appear

When you start FilmScribe, the general menus are the only menus that appear. These menus 
are always visible, no matter what other windows are open.

Menus That Appear for Specific Types of Windows

When you open a window, a new menu appears to the left of the Windows menu. The menu 
that appears is specific to the type of window that is active. For more information on window 
types, see “Window Types” on page 308..

Menu Description

File Provides commands for opening and closing bins and tools, saving and 
printing lists, and quitting FilmScribe.

Edit Provides commands for undoing and redoing the most recent user action and 
for basic editing functions.

Windows Provides commands for positioning the status bar and for navigating the 
open windows.

Help Provides commands for accessing the Help system.

Menu Description

Sequence Appears when a bin is the active window. Provides commands for opening sequences in the 
Cut List tool or the Change List tool. You can also open the Sequence menu as a pop-up 
menu within a bin by right-clicking (Windows) or Ctrl+clicking (Macintosh) a sequence.

CutList Appears when the Cut List tool is the active window. Provides commands for clearing 
sequences in the tool and for generating and previewing a list.

ChangeList Appears when the Change List tool is the active window. Provides commands for clearing 
sequences in the tool and for generating and previewing a list.
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Window Types

You work with sequences, list options, and lists in different windows within FilmScribe. The 
following table lists these window types and describes the tasks you can perform in each 
type.

List Appears when the List window is the active window. Provides commands for expanding and 
collapsing the list view.

Movie Appears when the Movie window is the active window. Provides commands that control the 
way the movie plays and the size of the window.

Menu Description

Window Type Description

Bin Open any bin from an Avid editing system, sort the sequences in the bin, 
and select sequences to move into the Cut List tool and the Change List 
tool. For more information on bins, see “Working with Bins” on page 309.

Cut List Tool and Change List Tool Prepare and generate cut lists in the Cut List Tool window and change lists 
in the Change List Tool window. Select which kinds of lists to generate, 
which sequences to generate from, and which tracks to include in your lists. 
Set options that define what kind of information goes into your lists. You 
can also work with option settings in the tool windows. For more 
information on the Cut List and Change List tools, see “The Cut List Tool 
and the Change List Tool” on page 311 and “Using Settings to Save, Recall, 
and Remove Options” on page 319.

List Preview the lists that you have generated or open previously saved lists. For 
more information on the List window, see “The List Window” on page 322

Movie View QuickTime movie versions of the sequences with which you work. 
This feature is available only when QuickTime is installed and you have 
created a QuickTime movie version of your sequence. For more 
information, see “How to View Sequences as QuickTime Movies” on 
page 324.
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How to Use Help and View the Readme File

The Help provides all the information contained in the Avid FilmScribe User’s Guide, and 
operates in a Web browser. For information about using the Help, open the Using Help topic 
in the Help Contents.

The ReadMe file contains any important information that was discovered after the Help and 
manual were updated.

To open the help, do one of the following in the Avid FilmScribe application:

t Select Help > Help

t Select Help > Shortcuts

To view the Readme file:

t Select Help > Readme

Working with Bins
Bins are the specialized files used by Avid editing systems to organize clips and sequences. 
The first stage in generating lists with FilmScribe is to open one or more bins that contain 
the sequences with which you want to work.

FilmScribe can open bins that were created on Macintosh-based or Windows-based Avid 
editing systems. When you open a bin, FilmScribe displays all the sequences in that bin but 
does not display other kinds of files (such as clips and subclips) that might be in the bin.

Opening and Closing Bins

To open a bin:

1. Select File > Open.

A dialog box opens.

2. Navigate to the folder that contains the bin you want to open.

3. Click the bin you want.

4. Click Open.

(Windows) To close a bin:

t Make the bin the active window, and then do one of the following:

- Select File > Close.

- Click the bin’s Close button
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(Macintosh) To close a bin: 

t Make the bin the active window, and then Select File > Close.

Understanding the Bin Window

The Bin window. Top: Refresh button and Bin status bar. Center: Column heading buttons and Sort direction 
button. Bottom: Sequence display area.

Feature Description

Status bar Displays information about the project with which the bin is 
associated:

• The format of the project (for example, NTSC or PAL)

• The frames-per-second (fps) rate of the project (24, 25, or 30)

Refresh button Reloads the most recently used bin, and lets you keep the 
FilmScribe tool open while you make changes in your Avid editing 
application.

Column heading buttons Displays the names of selected headings associated with that bin. 
For more information on bin headings, see the Help for your Avid 
editing system.

Sort direction button Controls the order in which sequences in the bin are sorted.

Sequence display area Shows a row of information for each sequence in the bin. Scroll 
vertically if you need to view all the sequences.
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Sorting Items in Bins

You can sort the sequences in a bin by any of the column heading categories. For example, 
you might want to sort by reel number so that all the sequences from one reel are grouped 
together. FilmScribe sorts the sequences in alphabetical or numerical order, whichever is 
appropriate to the heading.

To sort items in a bin:

t Click the column heading button for the category by which you want to sort.

To switch between ascending (A to Z) and descending (Z to A) sort:

t Click the sort direction button, located at the far right of the column heading buttons.

The arrow on the button points up when ascending sort is selected and points down 
when descending sort is selected.

The Cut List Tool and the Change List Tool

The Cut List tool and the Change List tool let you set options for the lists you want to 
generate.

Opening and Closing the Tools

To open the Cut List tool or the Change List tool, do one of the following:

t Select File > New Cut List.

t Select File > New Change List.

t Select a sequence in a bin, and then select the appropriate item from the Sequence menu. 
For more information, see “Using the Sequence Menu” on page 315.

To close the Cut List tool or the Change List tool, do one of the following:

t Click in the tool to make it active, and then select File > Close.

t Click the window’s Close button (Windows) or close box (Macintosh).
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Understanding the Cut List Tool Window

Feature Description

1 Sequences pane Displays currently loaded sequences.

2 Lists pane Lets you select specific types of lists in addition to the main 
assemble list.

3 Options pane Provides controls for customizing each of the lists you choose to 
generate.

4 Tracks pane Lets you select the tracks to be included in the list: video (picture) or 
audio tracks.

5 Title text box Lets you type a name for the list.

1 2 3

4

5

6 7
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6 Settings pop-up menu Lets you save your current cut list settings and selections for future 
use.

7 Preview button Performs the following operations depending on the template you are 
using:

• For the TabbedLists template, FilmScribe prompts you for a 
folder name and stores the cut list or change list in the folder. 
You can open the file later in an application such as Microsoft 
Excel.

• For the WebList template, FilmScribe stores all the related files 
in Avid Application/FilmScribeOutput/Title, and then opens the 
HTML file in your default Web browser.

• For all other templates, FilmScribe generates the list and opens 
the List window for previewing and saving the list.

n For more information about special-purpose templates, see 
“Special-Purpose Templates” on page 327.

Feature Description
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Understanding the Change List Tool Window

The Change List Tool window. Top left: Old Sequences and New Sequences panes. Top right: Old Lists and 
New Lists panes. Bottom: Change Lists pane.

The Change List tool has many of the same features as the Cut List tool, with the following 
differences:

• The Change List tool has two sequences panes: one for the old versions of the sequences 
and one for the new versions.

• Because old and new sequences lists exist, the Change List tool has two Lists panes. The 
panes let you select assemble or dupe lists separately for each sequence to include in the 
comparison when generating the list.

• The Change Lists pane lets you select the specific types of change lists you want to 
generate.

• The Change List tool has text entry boxes for Old Title and New Title.



The Cut List Tool and the Change List Tool

315

Dragging Sequences from Bins

To get a sequence by dragging:

t Drag the sequence you want from the bin to the Sequences pane in the Cut List tool or to 
the Old Sequences or New Sequences pane in the Change List tool.

The name of the loaded sequence appears in the pane.

n If your sequences have unique Reel numbers, you can drag more than one sequence. To 
select more than one sequence, Shift+click each sequence you want, and then drag the 
sequences to the tool.

To add a sequence to a Sequences pane that already contains sequences:

t Press and hold the Alt key (Windows) or Option key (Macintosh) while you drag the 
additional sequence into the pane.

The name of the additional sequence is added to the pane.

c If you do not press and hold the Alt key (Windows) or Option key (Macintosh) while 
dragging additional sequences into a pane, FilmScribe replaces the contents of the 
pane with the new selection.

Using the Sequence Menu

When you use the Sequence menu commands to get sequences, you do not need to have the 
Cut List tool or the Change List tool open. FilmScribe opens the tool if it is not already open. 

To get sequences using the Sequence menu:

1. Make the bin the active window.

2. Click the sequence you want.

3. Select the appropriate command from the Sequence menu:

- Open in CutList Sequences

- Open in ChangeList Old Sequences

- Open in ChangeList New Sequences

The Cut List tool or the Change List tool opens (if it is not already open), and the name 
of the sequence appears in the appropriate Sequences pane.

n You can also open the Sequence menu as a pop-up menu in a bin. To do this, click the 
sequence using the right mouse button (Windows) or Ctrl+click the sequence (Macintosh). 
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To add a sequence to a list that already contains one or more sequences:

1. Make the bin the active window.

2. Click the sequence you want.

Your sequences must have unique Reel numbers to load more than one in the Sequences 
panel.

3. Select the appropriate command from the Sequence menu:

- Append to CutList Sequences

- Append to ChangeList Old Sequences

- Append to ChangeList New Sequences

The Cut List tool or the Change List tool opens (if it is not already open), and the name 
of the additional sequence is added to the appropriate Sequences pane.

When you load the first sequence, FilmScribe determines whether the sequence was 
previously used to generate cut lists. If so, the settings that were last used are 
automatically displayed.

Clearing Sequences

To clear sequences from the Sequences panes in the Cut List tool or the Change List 
tool:

1. Make sure that the tool from which you want to clear sequences is the active window.

2. Select Clear Sequences from the CutList menu or the ChangeList menu.

FilmScribe removes the names of sequences in the panes.

n Closing the Cut List tool or the Change List tool also clears sequences from the Sequences 
panes. (Most other settings are saved when you close the tool. For more information, see 
“Using Settings to Save, Recall, and Remove Options” on page 319.)

Selecting Tracks

The Tracks pane displays a button for each track that exists in the sequence. FilmScribe 
generates lists only for the tracks you select.

To select or deselect tracks, do one of the following:

t Click a track button to select or deselect it.

t Select one of the following:

- CutList > Select All Tracks

- CutList > Deselect All Tracks
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- ChangeList > Select All Tracks

- ChangeList > Deselect All Tracks

n In the Change List tool, the buttons in the Tracks pane correspond to the sequence you 
loaded into the New Sequences pane, not that in the Old Sequences pane.

If the sequence is a 30-fps sequence (that is, a matchback project), audio tracks are not 
shown because matchback applies to picture-only sequences. Generate a separate edit 
decision list (EDL) for sound. For more information, see the documentation for your Avid 
editing system and for EDL Manager.

n If you select the Separate List for Each Channel option from the Global Options pane, you 
can select any combination of picture tracks. The Separate List for Each Channel option has 
no effect on audio tracks; you can always select any combination of sound channels.

Renaming the List

FilmScribe inserts the name of your first loaded sequence into the Title text box. This 
becomes the default name of the list.

To give the list a different title name:

t Type it in the Title text box. This title appears as the name of the list when you print or 
save it.

The Options Pane
The Options panes contain specific options that apply to different types of lists. When you 
select a list name in the Cut List tool or Change List tool, this pane shows the options for the 
list type. For a complete description of the options for each list type, see “Film List Options” 
on page 337. 
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Selecting and Changing Options

To select options:

1. Click a list type in the Lists pane.

The list type is highlighted in the Lists pane, and the options for that list type appear in 
the Options pane (the right half of the tool). A check mark indicates which lists will be 
created.

2. Select options, select from menus, or type in text boxes to select the options you want.
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To adjust the options and update the list:

1. Alter your selections in the Options pane.

2. Regenerate the list.

You can change the cut list options or the change list options any time before or after 
generating a list.

Copying Options Between List Types

After selecting assemble list options, you can apply the same options to other list types.

To copy options to another list type:

1. Select the assemble list options you want.

2. Click another list type in the Lists pane.

3. Click the Same As Assemble List button (in the Change List tool, click the Same As 
Change List button) at the top of the Options pane.

To copy options to all other list types:

t In the Cut List tool, click the Update All Cut Lists button in the Assemble List Options 
pane.

t In the Change List tool, click the Update All Change Lists button in the Change List 
Options pane.

Using Settings to Save, Recall, and Remove Options

The Settings feature lets you save a set of options under a specific name. You can then 
quickly recall those options when you need to apply them again. The Settings feature 
remembers which list types you have chosen to generate, as well as all the options you have 
selected in the Options pane. The Settings feature does not remember which sequences you 
have loaded, or the title or track selection.
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To recall a previous setting:

t Click the Settings pop-up menu, and select a setting.

To save the current options as a setting:

1. Select Settings > Save As.

A dialog box opens.

2. Type a name for the setting, and then click OK.

To remove settings:

1. Select Settings > Remove Settings.

The Remove Settings dialog box opens. 

2. Select the setting you want to remove, and then click Remove.

3. Do one of the following:

t Click Done to remove the settings permanently and close the Remove Settings 
dialog box.

t Click Cancel to restore any settings you have removed and close the Remove 
Settings dialog box.
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Previewing the List

After selecting options for your lists, you are ready to generate the lists and preview them in 
the List window. 

To generate the lists and open the List window:

1. Select the list types you want to generate by selecting the appropriate options in the 
Lists pane. 

2. Click the Preview button at the bottom of the Cut List tool or the Change List tool.

The Preview button performs the following operations depending on the template you are 
using:

• For the TabbedLists template, FilmScribe prompts you for a folder name and stores the 
cut list or the change list in the folder. You can open the file later in an application such 
as Microsoft Excel.

• For the WebLists template, FilmScribe stores all the related files in Avid Application 
Title/FilmScribeOutput/, and then opens the HTML file in your default Web browser.

• For all other templates, FilmScribe generates the list and opens the List window for 
previewing the list.

For more information about special-purpose templates, see “Special-Purpose Templates” on 
page 327.

n The Animation and Storyboard templates support only Assemble lists in the Cut List tool and 
are not supported templates in the Change List tool.
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The List Window
When you generate a list, it opens in a List window. You can use this window to view your 
list. When you open a saved list, it also appears in a List window. 

n The following topics do not apply to the WebLists template or the TabbedLists template.

The List window is a read-only preview of your list; you cannot change the list from the List 
window. You can open a text editor and then edit and format your list in a variety of ways to 
customize it for your particular needs. 

n For more information on working with templates that produce particular kinds of lists, see 
“Special-Purpose Templates” on page 327.

Opening a List Window

To open a List window, load a sequence, and then do one of the following:

t Click the Preview button in the Cut List tool or the Change List tool.

t Open a previously saved list. See “How to Save, Open, and Print Lists” on page 326.
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Before you save a list, the title bar of the List window reads “Cut List Preview” or 
“Change List Preview.” After you save a list, and when you open a saved list, the title 
bar shows the name of the saved list.

You can use the standard Windows or Macintosh controls to scroll through the list 
within the window or to resize the window so that you can see more of the list.

To open the list in a text editor:

1. Do one of the following:

t Select File > Save As.

t Select Send To > Text Editor.

The text editor installed on your system opens.

2. (Option) Edit the font, point size, or other aspects of your file, and print it.

List Window Status Bar Messages

Message Description

 List is current Indicates that the list matches the current 
option settings in the Cut List tool or the 
Change List tool.

List is NOT current If you generate a list and then return to the 
tool to change options, this message appears. 
It indicates that the list no longer matches the 
current option settings in the Cut List tool or 
the Change List tool.

Regenerate the list to make it current again.

Appears on the left side of the status bar:

Appears on the right side of the status bar:

Modified Indicates that you have modified the list in the 
window since it was last saved. This message 
also appears for a newly generated list that 
you have not yet saved.

Saved Indicates that the list in the window exactly 
matches the saved list.
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Using the List Summary Option

When there are multiple tracks, clicking the List button brings you to the beginning of the 
group of assemble lists, not to the list you selected. This is also true for other lists, such as 
optical lists.

If you select List Summary in the Global Options pane, a list summary appears above all the 
other lists.

How to View Sequences as QuickTime Movies
If the sequence with which you are working is available to FilmScribe as a QuickTime 
movie, and you select the Frame Images option in the Global Options pane of the Cut List 
Tool or the Change List Tool windows, the list that you generate includes a thumbnail image 
of the head frame for each event in the list.

The image thumbnails provide an immediate visual reminder of the sequence. You can also 
use these thumbnails to open the QuickTime movie of the sequence in the Movie window. 
You can then play all or part of the sequence.

To use this feature, first export your sequences from your Avid editing system as QuickTime 
movies (.mov) files, and make those files available for FilmScribe to read them. You must 
have QuickTime loaded on your computer. For information on preparing QuickTime movies 
of sequences and making them available to FilmScribe, see “Prepare and Export QuickTime 
Movies” on page 352.

Opening Movie Sequences

To open a sequence in the Movie window:

t Click the image thumbnail.

The Movie window opens, displaying the frame of the movie sequence represented by 
the thumbnail.

You can also open a movie directly into the Movie window by choosing File > Open and 
then opening the movie file.

n List files created by the WebLists template can be opened in any web browser on either 
Macintosh and Windows systems. List files generated by other FilmScribe templates are not 
compatible across platforms. You cannot open a list created in FilmScribe for Macintosh by 
using FilmScribe for Windows, or vice versa.



How to View Sequences as QuickTime Movies

325

Controlling the Play of Movie Sequences

You can control how a movie sequence plays in the Movie window by using controls on the 
window itself and using commands in the Movie menu. You can also use commands in the 
Movie menu to alter the size of the Movie window.

The following table describes the controls in the Movie window.

The following table describes the commands in the Movie menu.

Control Description

Play/Pause button Click to play a movie. When a movie is playing, the Pause button is 
displayed. Click the Pause button to stop play.

Slider The horizontal bar is a graphical representation of the length of the 
movie. The slider marks the point in the movie that is currently 
displayed. Click on the bar to move to any specific point in the 
movie. Drag the slider along the bar to fast forward or rewind 
through the movie.

Step Backward button Click to step backward one frame.

Step Forward button Click to step forward one frame.

Command Description

Loop Plays the movie repeatedly. When the system reaches the end of the 
movie, it returns to the beginning and starts play again.

Loop Back and Forth Plays the movie repeatedly, in alternating directions. When the system 
reaches the end of the movie, it starts to play the movie backward 
from the end point.

Play Selection Only Plays only a selection of the frames in the movie. Playback jumps 
from one selected frame to the next.

Play All Frames Plays every frame in the movie.

Half Size Decreases the size of the Movie window by half, which can increase 
the movie playback speed.

Normal Size Returns the Movie window to its default size.

Double Size Doubles the size of the Movie window. Increasing the window size 
lets you see images more clearly but can slow down movie playback.
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How to Save, Open, and Print Lists
When the list is ready, you can print it immediately or save it as a text file that you can bring 
to another location, import and use in another system, or open and print at a later time. 

After the list is saved, you can edit it in a text editor. For example, you can add comments for 
an assistant editor or a negative cutter.

n List files created by the WebLists template can be opened in any web browser on either 
Macintosh or Windows systems. 

To save a list:

1. Select File > Save.

The Save Options dialog box opens.

2. Select the desired option, and then click OK.

A dialog box opens.

3. Type the file name in the File name text box.

4. Select a destination for the file.

5. Click Save.

n (Windows only) Avid recommends that you use the .txt file name extension at the end of all 
list names. FilmScribe works best with saved lists that have this file name extension. (This 
does not apply to lists generated with the WebLists template.)

To open a previously saved list in a List window:

1. Select File > Open.

A dialog box opens.

2. Navigate to the location of the file you want to open.

3. Click the file name, and then click Open.
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n You cannot open an HTML file from within the Open dialog box.

To print a list:

1. Select File > Print.

The standard Print dialog box opens.

2. Select the Print options you want, and then click OK (Windows) or Print (Macintosh).

FilmScribe prints the list exactly as it appears in the List window. 

Special-Purpose Templates

You can use several special-purpose templates to create lists. The following topics describe 
some of these templates.

XML Templates

The XML template provides flexibility for you to create many kinds of lists and also lets you 
create your own custom type. The XML template produces a file that includes all the 
information about the list: it shows you every column heading and every custom column. It 
can result in a large file.

After you have an XML list, you can transform the list to create the output format you need, 
for example, EDL, Tabbed files, comma-separated lists (CSV files), and so on. You can also 
use transforms to create other XML files such as REDCINE™ pull lists when you are 
working with the RED ONE™ camera. 

To create a list with the XML template:

1. Select Template > XML in the Global Options pane.

2. Select the options you want.

n Only Assemble, Optical, and Change lists produce output in the XML template.
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3. Click the Preview button.

The XML file opens.

4. Save the file by selecting File > Save As.

 WebLists Template

The WebLists template lets you create an HTML cut list or change list. These lists can be 
viewed in any standard web browser. You can post these lists to an intranet, enabling 
collaboration between groups. These lists are hyperlinked, which lets you jump between 
lists. For example, you can click on an Optical entry in the Assemble List, and it opens a 
browser at the information in the Optical List. You can also take advantage of the browser’s 
support for printing.
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The following illustration shows an example of a cut list generated by the WebLists 
template.

To create a list with the WebLists template:

1. Select Template > WebLists in the Global Options pane.

2. Click the Preview button.

FilmScribe asks for a location in which to store the list and related files; the default is 
Avid Application/FilmScribeOutput/Title.

For example, the Assemble List is called Assemble.html. In addition, control files are 
also copied to this folder (.jpg files for the banner and logo, .css files containing 
formatting information, and some Javascript code). When the HTML file is created, the 
Browser automatically launches.

If you want to view WebLists on another system, copy the entire folder, not just the 
HTML file.

List files created by the WebLists template can be opened in any web browser on either 
Macintosh or Windows systems. List files generated by other FilmScribe templates are 
not compatible across platforms. You cannot open a list created in FilmScribe for 
Macintosh by using FilmScribe for Windows, or vice versa.

3. You can view the following in HTML cut lists:

- Opticals in the Assemble List that are linked to their description in the Optical list 

- Items in the Optical List that are linked to the appropriate event in the Assemble 
List.
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- Duplicates in the Assemble List that are linked to the entries in the Dupe List

- Events in a Dupe Group in the Dupe List that are linked to locations in the 
Assemble List

- Pull List items that are linked to their location in the Assemble List

4. You can view the following in change lists:

- Change, Change Pull, Change Discard, and Optical items.

- Change lists that are hyperlinked to the old and new Assemble and Pull Lists.

5. To print your list, use the browser’s print setup option (choosing fonts, text size, and so 
on).

n You can save your HTML files as pdf files while in the browser.

You can use the QuickTime player at the top of the browser page to play the entire sequence. 
For more information on creating QuickTime movies to use with the Frame Images option, 
see “Prepare Your Sequences” on page 350.

If you also generate the dupe list, you can click the hypertext link to display the related event 
in the dupe list. The following illustration shows a Dupe list.



Multiple Cuts and Reels

331

TabbedLists Template

The TabbedLists template lets you create a list that you can open in a separate application 
such as Microsoft Excel or FileMaker Pro. The TabbedLists template supports all the lists 
and options.

To create a list with the TabbedLists template:

1. Select Template > TabbedLists in the Global Options pane.

2. Click the Preview button.

You are prompted to name the folder.

3. Name the folder, and then click OK.

If the folder already exists, the system informs you that it will delete the current contents 
of the folder. Click OK or click Cancel to stop this process.

4. A .txt file for each list is created and placed in the folder.

5. You can then view the lists with any standard text editor. 

n You can also drag the list to a spreadsheet program, such as Microsoft Excel.

Multiple Cuts and Reels
In the advanced stages of a project, you might need to make cut lists or change lists for 
conforming work prints or making comparisons between multiple cuts or reels. FilmScribe 
provides specific features that let you:

• Create a single cut list for several sequences so you can compile them for a single 
conformed cut

• Create change lists for multiple screening reels so you can update the conformed reels, 
make comparisons between sequences, or adjust breaks between reels in preparation for 
a final cut

Creating a Cut List for Two or More Sequences

With two or more sequences loaded, the system generates one cut list with appended 
sections for all sequences in their listed order. The cut list provides lists for the sequences in 
order.
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To create a single cut list for several sequences:

1. Make sure the sequences are named so that they are sorted in the proper order in the Cut 
List tool.

2. Ctrl+click (Windows) or Shift+click (Macintosh) the chosen sequences in the bin, and 
then drag them to the Sequences pane.

3. Select the options you want, and then generate the list.

The cut list provides lists for the sequences in order.

Creating Change Lists Across Multiple Reels

When you load comparable sequences, FilmScribe generates consecutive, appended lists for 
each set of cuts. You can make comparisons based either on reel numbers or on preview code 
that you assign to each sequence.

Depending on the options you select, the new list notes any of the standard change 
categories across the reels:

• Insertions of new material

• Deletions of material no longer needed

• Trims to be made to the heads and tails of the edits

• Moves that consist of a matched pair of deletions and insertions

• Optional information that details which portions of the sequence should not be altered

In addition, you can generate separate lists for each set of reels and simultaneously generate 
a single dupe list that describes duplicated shots across all the reels. These topics are 
described in this section.

Using Reel Numbers

When you use reel numbers to generate change lists for multiple reels, observe the following 
conditions:

• For each sequence, the old version and the new version must have exactly the same reel 
number in order for the system to make the appropriate comparisons.

• The reel numbers must be typed into the Reel # column in the bin for each sequence.

• The reel numbers must be consecutive so that the system can generate lists that match 
the appropriate order of the reels; for example, sequence 1.1, sequence 1.2, and so on.

• You must have an equal number of old and new sequences. If necessary, create a dummy 
sequence to balance the reels.
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To generate a change list using reel numbers:

1. Prepare the sequences with the appropriate reel numbering if necessary.

2. Ctrl+click (Windows) or Shift+click (Macintosh) all the old sequences in the project bin 
(each sequence must represent a different reel).

3. Drag the selected sequences into the Old Sequences pane to load them. 

4. Repeat steps 2 and 3 for the new sequences, dragging them into the New Sequences 
pane. Each new sequence must represent a different reel that shares the same reel ID as 
the corresponding old sequence.

5. Add sequences to the lists as necessary by pressing and holding the Alt key (Windows) 
or Option key (Macintosh) while dragging the selections into the appropriate Sequences 
pane.

6. Select the options you want and generate the list.

Using Preview Code

Preview code is an optional numbering system that you can use to ink each conformed work 
print with continuous numbers that you match for the corresponding sequence 
in FilmScribe.

Preview code applies to one generation of changes on the work print only. You must re-ink 
each successive work print and enter those preview code numbers as KN Start numbers for 
each new revision of a sequence. 

n You can request that the lab differentiate successive generations of preview code by applying 
different colors.

Preview code both supplants comparisons based on reel numbers and provides the advantage 
of continuous numbering within each generation of a sequence or cut.

c Because new material edited into the sequence has not yet been inked with preview 
code, you must select the options for displaying key numbers or ink numbers for 
referencing the original source footage for these clips in the list.
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To track changes with preview code in the Avid editing system (or in Avid MediaLog) 
and in FilmScribe:

1. After re-inking the first work print with preview code, type the matching start preview 
code number in the KN Start column of the bin for the corresponding sequence.

c Change the starting key number for the sequence only. Do not override KN Start 
information for the original master clips used in the sequence.

2. Duplicate the sequence, and then place the original into an archive bin.

3. Rename the duplicate, but be sure to maintain the same reel number in the Reel # 
column of the bin.

4. Continue editing the duplicate sequence.

5. When the time comes to generate a new change list in FilmScribe, load the old and new 
sequences, and then select Preview Code from the Change List options.

6. After the work print is reconformed, ink the new work print with new preview code, and 
enter matching numbers in the KN Start column for the corresponding sequence (the 
duplicate of the original sequence).

7. Duplicate this sequence, and then continue the same cycle as often as necessary.

Dupe Checking Across Multiple Reels

If your project consists of multiple reels, it probably has a separate sequence for each reel. 
These reels, however, might share footage that requires duplication. FilmScribe lets you 
check for dupes across multiple reels within one change list.

To generate a dupe list for multiple reels:

1. Follow the steps described in “Using Reel Numbers” on page 332 for loading 
comparable reels into the Change List tool.

2. When choosing options for the list, select Assemble list, Dupe list, and Reel Numbers 
options.
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The Matchback Option
The matchback option that is available on some Avid editing systems lets you generate a 
film cut list from a 30-fps video project that uses film as the source material. This 
video-to-film conversion is useful in a variety of matchback circumstances, including the 
following:

• To generate a videotape master for the project along with a final cut on film

• To generate pull lists for retransferring selects at high quality before online editing

n Editors working on a film matchback project for the first time should pay close attention to 
duplicate material in the final edited piece. Use Dupe Detection in the Timeline and verify 
any dupes flagged.

Understanding Matchback

The matchback process refers back to the video edit information for your sequence and 
performs a conversion to create a matching 24-fps cut list.

Because of the difference in frame rates between video and film (30 fps or 25 fps for video 
versus 24 fps for film), the conversion of video edit points might fall within a film frame, 
requiring the addition or subtraction of a frame in that edit event in the resulting cut list. 

For example, with a ratio of 24 film frames to 30 video frames, a seven-frame video edit 
corresponds to approximately 5.6 film frames. However, film cuts cannot include partial 
frames, so the edit must be rounded to five or six frames.

The following adjustments occur during matchback:

• If the total video-sequence duration at the end of each cut is a frame longer than the 
film, then the system subtracts a frame from the last video edit. If the video is a frame 
too short, a frame is added to the last video edit. 

• Where an essential frame was added or subtracted to the beginning or end of each edit, 
the system adds matchback information to the cut list stating that matchback shortened 
or lengthened the tail of the clip by one frame. The assistant editor or negative cutter can 
use this information to check the edit.

• Each track in the sequence must be corrected independently because the start and end 
points for split edits are different for each track. As a result, the picture and audio for a 
matchback video edit might be out of sync by no more than one frame.
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Matchback is subject to the following limitations:

• The matchback option uses key numbers to conform the negative. Therefore, you must 
have key number information entered in the bins for the project.

• You can generate cut lists but not change lists in a matchback project.

• The matchback information applies to the picture only. You must generate a separate list 
(an EDL, for instance) for conforming the audio source tapes.

• Be sure to remove unwanted match frames (add edits) from your sequence before 
generating the cut list. Otherwise, the calculation of matchback frames includes these 
edits. For more information, see “Preparing Sequences for FilmScribe” on page 349.

Generating a Cut List with Matchback

To generate a cut list with matchback, you must first set up matchback options at the project 
level in your Avid editing system. For more information about setting up matchback options 
while starting a project, see the Help for your Avid editing system.

To generate a cut list with matchback information:

1. Create a sequence.

2. Use the procedures for getting a sequence, selecting tracks, and choosing settings, as 
described in “The Cut List Tool and the Change List Tool” on page 311.

n All templates are available with matchback projects.

n When you select Global options, select the Matchback Info option in the Options pane to 
display the matchback information in the list.
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This chapter explains all the options you can use to customize your lists through the options 
pane of the Cut List tool and the Change List tool. For more information, see “The Options 
Pane” on page 317. This chapter includes the following main sections:

• “Global Options” on page 337

• Options Common to All Lists

• List-Specific Options

Global Options
Global options affect the appearance and format of all the generated lists. Global options in 
the Change List tool are identical to those in the Cut List tool.
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n When you select the XML template, you do not need to select any of the suboptions in the 
following table unless otherwise noted, because they are included by default in the XML 
output.

Option Suboption Description

Template

Animation Displays a list that is customized for animators, 
including a running counter, frames, durations, and 
the clip name. The first and last frame of each clip 
are displayed, along with additional information that 
you select.

Columnar Displays columns of selected information in the 
simplest information-display format.

OpticalBlock Lists all opticals graphically (instead of textually).

Storyboard Displays a list that is customized for animators, 
including the clip name, scene, and take. The 
starting frame of each clip is displayed in rows of 
four.

TabbedLists Tab-delimited cut list or change list that you can 
save and open in another application, such as 
Microsoft Excel, or FileMaker Pro. For more 
information, see “TabbedLists Template” on 
page 331.

WebLists HTML-based lists that can be opened in a Web 
browser for viewing or printing. See “WebLists 
Template” on page 328.

XML List of all information in the list created in XML 
that you can transform into several formats. See 
“XML Templates” on page 327.

Picture Conforming Selects the conforming method that is used to 
conform the picture. This option has no effect on 
sound lists. This affects how standard-length 
dissolves and fades are treated.

This option is not present for change lists, which 
always assume A-roll conforming.

A Roll (Single 
Strand)

All transition effects, regardless of type or length, 
are treated as opticals.
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A/B Roll (Double 
Strand)

Standard-length dissolves, fade-ins, and fade-outs 
are placed directly in the assemble list and are not 
treated as opticals unless they are part of some other 
optical effect such as a motion effect. The standard 
lengths are 16, 24, 32, 48, 64, and 96 (frames). Not 
included in XML output.

Using Key Number (KN 
Start) Ink Number 
Auxiliary Ink DPX 
VFX Transfer

Select the type of numbers to use to conform the 
picture. FilmScribe uses this value to ensure that 
those numbers exist for all sources. If a source lacks 
the required numbers, the Cut List tool displays a 
message box.

Sound  Conforming Ink Number

Auxiliary Ink

Select the type of numbers to use to conform the 
sound tracks. FilmScribe uses this value to ensure 
that those numbers exist for all sources. If a source 
lacks the required numbers, the Cut List tool might 
display a message box.

Running Footage as Total Frame Count 
Total Frames 3 perf 
35mm, 2perf 35mm, 
3perf 35mm, 4perf 
35mm, 8perf 16mm, 
20perf 16mm, 40perf 
65mm, 5perf 65mm, 
8perf 65mm, 10perf 
65mm, 15perf

Specifies the format in which to display the 
incrementing count for the sequence.

Durations as Frames 

Footage

Displays the duration in the specified number of 
frames.

Displays the duration in the format selected under 
Running Footage as.

Master TC Track TC1 (Start) TC 24 
TC 25P TC 25 TC 30 
DF TC 30 ND TC 30 
NP TC 60

Select which timecode track you want to be used to 
display the master timecode in the list. 30 fps 
drop-frame 30 fps non-drop-frame 30 fps no 
pulldown

Start At Specify the footage to be used as a starting point in 
the master.

Option Suboption Description
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Options Common to All Lists
Most options are the same for all the list types; these common options appear at the top of 
the display. Common options in the Cut List tool are identical to those in the Change List 
tool.

Common options (top area) and list-specific options (bottom area)

n FilmScribe can reference and include in lists only information that has been logged into bins 
using an Avid editing system or Avid MediaLog. Make sure you enter any information that 
you need before you attempt to generate lists in FilmScribe.

Display Handles Select Display Handles, and then type a handle size. 
FilmScribe adds a new With Handles column to the 
lists for each source column for WebLists and 
TabbedLists templates. The With Handles column 
contains the start and end values of the column and 
adds a handle of the specified size.

n Other templates show values including the 
handles.

List Summary Generates a summary of all the cut lists.

Option Suboption Description
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n When you select the XML template, you do not need to select any of the options in the 
following table unless otherwise noted, because they are included by default in the XML 
output.

Option Description

Set All Cut Lists Same 
As Assemble List Set All 
Change Lists Same As 
Change List

These options appear at the top of the Options List depending on which tool and list 
is currently selected. These options let you copy options between other lists types.

 KN Start Displays film reference numbers based on data from the KN Start column in the bin.

Ink Number Auxiliary 
Ink  Labroll  Camroll  
Soundroll  Reel # Slate  
Scene & Take 

Usually applies to work prints and sound track editing. Displays user-definable 
numbers from corresponding columns in the bin. If there is no corresponding bin 
column, it means you did not log this data when you captured; the system can display 
only information that you logged for the project. 

Name Name of the source clips used in your sequence (master clips and subclips).

Comments Includes comments about cuts or transition effects that you added to the sequence by 
using the Add Comments menu command in your Avid editing system. For 
information on adding comments, see the Help for your Avid editing system.

Locators References sequence locators in the cut list or change list. Locators are markers 
applied to particular frames during an edit session to indicate special attributes such 
as music cues, sound effects, clap markers, and so on. If the editor’s locators contain 
comments, they are also displayed in the cut list when you select this option. For 
information on adding locators, see the Help for your Avid editing system.

TC1 (Start) Start timecode Source timecode based on the TC Start 
bin column, counting at the same rate as 
the project.

Master TC Master timecode Sequence timecode based on the Master 
Start bin column, counting at the same 
rate as the project.

Sound TC Address-track timecode Source timecode based on the starting 
value in the Sound TC bin column, 
counting at the same rate as the project.

Auxiliary TC 1-5 Custom or duplicated timecode Source timecode based on the Aux TC 
bin columns, counting at the same rate as 
the project.

Aux TC 24 Custom or duplicated timecode Source timecode based on the Aux TC24 
bin column, counting at 24 fps.
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Film TC Film timecode generated through the 
telecine transfer

Source timecode based on the starting 
value in the Film TC bin column, 
counting at the same rate as the project. 
The column is generated by telecine 
transfer. Used to track timecode recorded 
on the original film negative during 
production

TC 24 For 24p and 25p projects Source timecode based on the starting 
value in the TC24 bin column, counting 
at 24 fps.

TC 25 For 24p and 25p projects Source timecode based on the starting 
value in the TC25 bin column, counting 
at 25 fps.

TC 25P For 24p and 25p projects Source timecode based on the starting 
value in the TC25 bin column, counting 
at 25 fps, but with the 13th frame 
dropped.

TC 30 DF Drop frame Source timecode based on the starting 
value in the TC30 bin column, counting 
at 30 fps, drop frame.

TC 30 ND 30-fps non-drop-frame timecode. Source timecode based on the starting 
value in the TC30 bin column, counting 
at 30 fps, non-drop frame.

TC 30 NP  with no pulldown Source timecode based on the starting 
value in the TC30 bin column, counting 
at 30 fps, no pulldown.

TC 60 60-fps timecode Used for 720p-60 HD projects.

Tape ID Identifies the tape ID of the tape, as defined in the TapeID 
bin column.

Pullin Src Identifies the source frames as either A, B, C, or D frames. The original pulldown 
cadence from the NTSC source tapes.

Pullin Rec Identifies the newpulldown cadence created by the edited version.

DPX Frame-counting field for Digital Picture Exchange, a SMPTE standard describing 
frames scanned from film. The format is the following: a descriptor of up to 32 
alphanumeric characters, followed by a hyphen (-), followed by a six-digit frame 
count, for example, DPXChildDocu-023657.

Option Description
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List-Specific Options
Options that are specific to a particular list appear at the bottom of the Options pane. The 
following sections explain the list-specific options for each type of list available in the Cut 
List tool.

VFX Frame-counting field for visual effects. The format is the following: a descriptor of 
up to 32 alphanumeric characters, followed by a hyphen (-), followed by a six-digit 
frame count, for example, FXChildDocu-023657.

VFX Reel Source reel identification for the FX shot.

LUT File name of the color look-up table used for the series of clips or frames. 

Transfer Frame-counting field for sources that have been prepped for transfer. The format is 
the following: a descriptor of up to 32 alphanumeric characters, followed by a 
hyphen (-), followed by a six-digit frame count, for example, CameraRoll23-000001.

UNC Path Universal Naming Convention that specifies the location of resources on a server. 
The location you enter becomes a hyperlink to that location.

Summary Displays selected options. Click again to return to the menu.

Custom Bin Column To add data from a custom column on a per cut basis, specify the custom column 
name. The name must be identical (including case) to the name as it appears in 
the bin.

Option Description
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Assemble List Options

Option Description

LFOA (Last Frame of Action) Determines the 
duration of a sequence at the last frame that is 
part of the sequence, minus the length of the 
head and/or tail. Select the option and type the 
length of the head and/or tail.

Mark Short Cuts Searches the assemble list for cuts that are 
shorter than a user-specified minimum. All 
such cuts are flagged with a comment. Not 
included in XML output.

Mark Jump Cuts Searches the assemble list for jump cuts that 
are shorter than a user-specified minimum. 
All such cuts are flagged with a comment. A 
jump cut occurs when a short piece of 
material is “missing” between adjacent cuts 
from the same source material. Not included 
in XML output.

Show Trans. FX as Cuts Shows transition effects, such as dissolves, as 
comments in the assemble list rather than as 
opticals. Not included in XML output.
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Optical List Options

Dupe List Options

n Dupe lists are not available in the XML template.

Option Description

Key Frames Controls whether or not optical keyframes 
from the sequence are shown in the optical 
list. This option also displays information for 
Paint and AniMatte™ effect options. 

If you change the keyframe parameters of an 
effect, the change is reflected in the change 
list only if you select this option. 

Optical Footage Shows footage relative to the beginning of 
each optical.

Page Breaks Between Opticals Each optical prints on a separate page. Not 
included in XML output.

Option Description

Assume Handles Specify the number of frames for handles 
during dupe checking. The frames are added 
to the beginning and the end of each clip 
before checking for overlap. (The handles are 
not reflected in a list but are used for internal 
calculations.)

Print w/Handles Specify the number of frames for handles 
after dupe checking. The frames are added 
and displayed at the beginning and end of 
each clip in the list.
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Pull, Scene Assemble and Change Discard List Options

The following options are specific to Pull, Optical Pull, Scene Pull, Optical Scene Pull, 
Change Pull, Scene Assemble and Change Discard lists.

n Pull lists are not available in the XML template.

Option Description

Sorting These options control how a list is sorted. 
They affect only pull lists. They do not affect 
assemble, optical, or dupe lists.

You can select up to three sort fields (criteria). 

First sort by None Labroll Camroll Soundroll Scene Take 
Name

Second sort by Same choices as First sort by

Third sort by KN Start Ink Number Auxiliary Ink DPX 
VFX Transfer TC1 (Start) Film TC Sound TC 
Auxiliary TC 1 through TC 5 TC 24 TC25P 
TC 30 ND TC 30 DF TC 30 NP Aux TC 24 
TC 60

Order Heads Out (ascending edge numbers) Tails 
Out (descending edge numbers)

Place separators Controls where separators are placed in the 
list. The separator’s appearance depends on 
the template; usually it appears as a horizontal 
line. First Sort Field  Second Sort Field 
Keycode or Ink Prefix Prefix or every 1000 ft.

Include Leader Specifies whether to include leaders in the 
list.
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Change List Options

n Change lists are not available in the XML template.

Option Description

Show Only Changes Limits the entries in the change list to 
insertions, deletions, trims, and moves. There 
is no explicit indication of sections that 
remain unchanged. If this option is not 
selected, the change list also contains events 
that explicitly show sections that remain 
unchanged. 

Combine Deletions Forces each group of adjacent deletions to be 
combined into a single event. If this option is 
not selected, each deleted clip has its own 
event in the change list. 

Preview Code Displays preview code numbering. For more 
information on using preview code, see 
“Using Preview Code” on page 333.
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24 Preparing Sequences for FilmScribe

The following sections provide information to help you prepare your sequences in an Avid 
editing system so that FilmScribe can work with them successfully and you can maintain 
your sequences safely.

• Enter Film Information

• Prepare Your Sequences

• Track Frames Based on File Names

• Prepare and Export QuickTime Movies

Enter Film Information
The process of working in an Avid editing system includes entering information associated 
with the clips that you capture and the sequences that you build while editing. This 
information might be logged before you capture media or added to a bin later. 

For film projects, some of this information is essential for capturing. You must have 
information in the Start and End video timecode columns. For transfers to NTSC video, you 
must have pulldown frame information in the Pullin column. Other film information is not 
essential to the basic editing workflow, but it might be necessary for your particular project.

You must enter any information that you want FilmScribe to include in a generated cut list or 
change list before you work with sequences in FilmScribe. You cannot alter Project settings, 
edit bin information, or add new bin headings within FilmScribe itself.

For example, if you need to present information such as Scene and Take numbers, camera 
rolls, or audio timecode as part of a cut list or change list, you must have entered the 
information into the bin, either through the logging process or by editing the bin manually.

For procedures about supplying this information, see the Help for your Avid editing system.

n You can open a saved list in a text editor or a word processor and then edit the list to add 
information to it. You might find this useful for adding comments to aid the assistant editor 
or negative cutter, but it is not a practical way to add numbering information for every clip 
and event in the list.
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Prepare Your Sequences
Depending on the type of list you are creating, and the stage of your project, you might need 
to prepare the sequences before working with them in FilmScribe. The following topics 
describe a possible workflow for each stage of list generation.

Generating the First Cut List

To generate the first cut list for conforming a work print, do the following in your Avid 
editing system:

1. Make sure the tracks you want are selected.

2. Remove any unwanted add edits (match-frame edits) by removing matchframe edits.

3. Duplicate the sequence and place the original sequence in an archive backup bin.

4. Keep the copy of your sequence in a current cuts or a work-in-progress bin, and generate 
lists in FilmScribe from the archived original.

For the work in progress, you can keep the file name extension .Copy01, created when 
you duplicated the sequence, as a way of indicating that it has been properly archived. 
You can also remove the word copy, but be sure to maintain the numbering of each 
successive cut so that you do not lose track.

Generating a Change List

As you continue working on the sequences, use the Change List tool to update the work print 
as necessary. 

To generate a change list for a conformed work print:

1. Make sure the tracks you want are selected in the new (revised) sequence, remove any 
unwanted add edits, copy the sequence, and place the original in the archive bin, as 
described in “Generating the First Cut List” on page 350.

2. Use successive versions of the sequence stored in the archive to generate the change 
lists. Try to maintain one sequence version for each time you conform the work print.

Comparing and Combining Cuts and Reels

Often in the later stages of editing, you might need to compare several cuts or versions or to 
combine two or more reels that have already been conformed. Tips and techniques for 
preparing and managing multiple sequences are described in “Multiple Cuts and Reels” on 
page 331.
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Generating a Final Cut List

When you are ready for the final cut, you can prepare the sequences and generate lists and 
other reference elements for the negative cutter.

To generate a final cut list:

1. Make sure the tracks you want are selected, and remove any match frames (add edits).

2. Back up your project and bins.

3. Record a digital cut to tape, preferably with burn-in, as described in the Help for your 
Avid editing system.

4. Prepare assemble lists for each reel by key number.

Track Frames Based on File Names
Bins can display a digital file name for each frame in addition to key numbers, ink numbers, 
and other reference numbers. Tracking frames with the frame number is useful in the film 
scanning process, where each frame is an independent file. It is also useful when working 
with effects and animation processes that are dependent on a frame-based counting scheme. 
You can include the frame number when you generate a cut list using FilmScribe.

The naming and counting scheme consist of a prefix (8-character maximum), separated by a 
dash (-), and followed by 6 characters that count as total frames. For example, 
FXS32v01-000001 identifies the first frame of a series of frames that belong to an FX shot 
for Scene 32 version 1. As the FX shot progresses during the creative process, the version 
number increases.

To display the frame count numbers in a bin and cut list:

1. In the Film Settings dialog box of your Avid editing application, select Frame Count 
from the “Ink Number Default Edge Type” option or the “Auxiliary Ink Default Edge 
Type” option.

2. In a bin, select Ink Number or Auxiliary Ink from the Bin Headings dialog box.

The Ink Number and Auxiliary Ink columns display the frame count numbers in the bin. 

3. Open the bin in FilmScribe and choose Ink Number or Aux Ink options. Then generate 
the cut list.

The cut list includes the frame count numbers.
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Prepare and Export QuickTime Movies
To take advantage of FilmScribe’s image thumbnail and movie playback features, you need 
to export your sequences from your Avid editing system as QuickTime movie files, and 
make those files available for FilmScribe to read them. For more information, see “How to 
View Sequences as QuickTime Movies” on page 324.

Preparing Sequences for Export

To help speed up the export and keep your data safe, consider doing the following to prepare 
your sequence before you export:

• Make sure all media for the sequence are online.

• Archive the sequence. Duplicate the sequence, place the duplicate in another bin, and 
prepare the duplicate for export. The original sequence is unaffected.

• Render all effects. Any unrendered effects are rendered on export, but this can take extra 
time during the export process.

• Mix down multiple video or audio tracks for faster export, unless you need to preserve 
the multiple track information.

Exporting QuickTime Files

For information about exporting QuickTime movies from your Avid editing application, see 
the Help for that application. In general, use settings that create a QuickTime movie that is 
easy to display over an internet connection. For example, the Same As Source option creates 
a large file that might take too long to display over an internet connection.

n Certain characters create problems for FilmScribe when it searches for file names. Do not 
use a slash (/) or a colon (:) in the names of sequences that you plan to save as QuickTime 
movies.

Guidelines for File Naming

When FilmScribe generates a cut list that includes frame image information, it searches for 
the QuickTime movie by looking for a specific file name in a specific location.

The file name that FilmScribe searches for is the first eight characters of the name of the 
sequence itself, followed by the QuickTime file name extension that identifies the movie 
format. For example, if you have a sequence named “Program1,” FilmScribe searches for an 
associated movie file named “Program1.mov”.

This file name format is the one your Avid editing system uses by default when it saves the 
movie file. The simplest way to handle movie file names is to accept this default name when 
you export, so that FilmScribe finds it automatically when it searches.
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If you want to change the file name or use a longer name, you can still find the file in 
FilmScribe. When FilmScribe does not find the movie file, it lets you browse for the movie 
using the Open dialog box (Windows) or Directory dialog box (Macintosh) to specify the 
file name.

n Certain characters create problems for FilmScribe when it searches for file names. Do not 
use a slash (/) or a colon (:) in the names of sequences that you plan to save as QuickTime 
movies.

Guidelines for File Location

FilmScribe creates a folder called Sequence Movies within the FilmScribe folder. This is the 
default location that FilmScribe searches for movie files.

The simplest way to handle movie files is to place them in this folder so that FilmScribe can 
find them automatically. If you can navigate to this folder when you export the movie from 
your Avid editing system, you can save the movie to the folder directly. Alternatively, you 
can move the movie to this folder later.

If you want to keep your movie files in a different location, you can still find them in 
FilmScribe. When FilmScribe does not find the file in the Sequence Movies folder, it lets 
you search for the movie using the Open dialog box (Windows) or Directory dialog box 
(Macintosh) to browse the full directory structure available on your computer.

When you are deciding where to locate your movie files, remember that their playback is 
affected by the time your computer takes to access them. Movies stored on a hard drive on 
the computer running FilmScribe play better than movies stored on slower storage media or 
stored elsewhere on a network.
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B
Bin display 84
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access and brief description of 48
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Removable media

saving work on 35
Removing

deck configuration elements 63
Renaming

bins 41
Replacing

deck configuration elements 63
Restoring

default settings 51
files from backup 35

Restricted characters
in project names 28

Reverse Selection command (Bin menu) 89
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S
Sample rate

setting 70
Save All command (File menu) 46
Save Bin command (File menu) 46
Saving

bins automatically 46
bins, manually 46
projects and bins 35
work to drives or removable media 35

Scene data 140
Selecting

clips and sequences 89
settings for deck configuration 58
tapes for logging 69

Sequence with meta tracks
exporting 229

Sequences
copying 90
deleting 91
duplicating 90
locking in a bin 100
moving 90
selecting 89
sifting 95

Serial (COM) Ports settings
access and brief description of 49

Serial Ports tool 55
Set Bin Display command (Bin menu) 84
Set Bin Display dialog box 84
Setting the bin display 84
Setting up hardware

Windows 25
Settings

deck configuration 58
Deck Preferences 64
default 51
defining 49
described 48
displaying project 50
film 129
Film and 24p 129
for film preferences 30, 129
keyboard 52
overview of 48

project
defined 48

restoring defaults 51
scroll list 48
site

defined 48
tab 47
user

defined 48
using site 52

Settings scroll list
Audio Project 48
Bin 48
Bin View 49
Deck Configuration 49
Deck Preferences 49
Film 49, 129
Import 49
Keyboard 49
Serial (COM) Ports 49
Workspace 49

Shot log files
Avid log file specifications 119
exporting 114

Showing
bin columns 101

Shutting down the system 37
Sifting clips and sequences 95
Site settings

defined 48
using 52

SMPTE standard 363M 186
Sound roll

entering data for 140
Sound timecode

logging additional 139
Source colors

assigning in bins 94
Source tapes

selecting for logging 69
Specifications

Avid log 119
Spreadsheet window

described 197
printing 212

Standard Titles
in Avid log files 121
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Starting MediaLog 26
Startup project

opening 30
Subclips

copying 90
deleting 91
duplicating 90
moving 90
selecting 89
sifting 95

Sync point
finding the pulldown at 134

Syntax for MetaSync Manager command line 
(Windows only) 213

Syntax for MetaSync Publisher command line 
(Windows only) 234

T
Tape

naming schemes 67
Target bin

choosing 67
Telecine

importing log file from 88
Templates

creating for enhancements files 210
setting default 211

Text editors
creating Avid logs with 119

Text view (bin display)
defined 87
described 101

Timecode
display options for 24p and 25p projects 108
drop-frame and non-drop-frame described 65
entering 139
entering additional 139

Timeline
editing enhancements into 222

Tools
Calculator 54

Tracking frames with frame numbers 104
Tracks

See Meta tracks
Training services 17

Transferring
bins from another MediaLog system 81
bins to an Avid editing system 115
through AFE 116

Trash
emptying 45
moving bins from 45
viewing contents of 45

Triggers
See Enhancements

Troubleshooting 16
Turning off equipment 37
TV object code 219

U
Unique tape names 67
Unlock Bin Selection command (Clip menu) 100
Unlocking and locking

bin items 100
Usage information

displaying 53
User

selecting another 51
User files

restoring from backup 35
User profiles

described 34
User settings

defined 48
selecting a user from 51

V
Video decks See Decks
Video image

changing size and position of (Windows only) 228
View

bin
customizing 88

Viewing
bins, list of 40

VITC (Vertical Interval Timecode)
in a bin 109

V-LAN VLXi 59
VTRs See Decks



Index  A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

364

W
Windows

Project 39
Word processor

creating Avid logs with 119
Workflow

film scene 84
Workflows

MetaSync 190
Workspaces

assigning buttons to 53
assigning windows to 53
settings 49

X
XML files

creating using MetaSync Publisher 231
described 188
using in workflow 189
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