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Copyright and Disclaimer
Product specifications are subject to change without notice and do not represent a commitment on the part 
of Avid Technology, Inc.

The software described in this document is furnished under a license agreement. You can obtain a copy of 
that license by visiting Avid's Web site at www.avid.com. The terms of that license are also available in the 
product in the same directory as the software. The software may not be reverse assembled and may be 
used or copied only in accordance with the terms of the license agreement. It is against the law to copy the 
software on any medium except as specifically allowed in the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 
4,746,994; 4,970,663; 5,045,940; 5,267,351; 5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,452,378; 
5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,577,190; 5,583,496; 5,584,006; 5,627,765; 5,634,020; 
5,640,601; 5,644,364; 5,654,737; 5,719,570; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 
5,754,180; 5,754,851; 5,799,150; 5,812,216; 5,828,678; 5,842,014; 5,852,435; 5,995,115; 6,016,152; 
6,061,758; 6,130,676; 6,532,043; 6,546,190; 6,636,869; 6,747,705; 6,813,622; D352,278; D392,267; 
D392,268; D392,269; D395,291; D396,853; D398,912. Other patents are pending.

No part of this document may be reproduced or transmitted in any form or by any means, electronic or 
mechanical, including photocopying and recording, for any purpose without the express written permission 
of Avid Technology, Inc.

Copyright © 2004 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, 
REGARDING THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS 
MERCHANTABILITY OR ITS FITNESS FOR ANY PARTICULAR PURPOSE. THE EXCLUSION OF 
IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION MAY NOT 
APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE 
OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of 
their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its 
documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices 
and this permission notice appear in all copies of the software and related documentation, and (ii) the 
names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the 
software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, 
IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, 
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES 
WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED 
OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN 
CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
Portions of this software are based on work of the Independent JPEG Group.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.
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The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to 
derive a source code equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray 
Sauers Associates, Inc. shall in no event be liable for any damages resulting from reseller’s failure to 
perform reseller’s obligation; or any damages arising from use or operation of reseller’s products or the 
software; or any other damages, including but not limited to, incidental, direct, indirect, special or 
consequential Damages including lost profits, or damages resulting from loss of use or inability to use 
reseller’s products or the software for any reason including copyright or patent infringement, or lost data, 
even if Ray Sauers Associates has been advised, knew or should have known of the possibility of such 
damages.

The following disclaimer is required by Stichting Mathematisch Centrum for the use of their 
Python binaries:
Copyright 1991-1995, Stichting Mathematisch Centrum, Amsterdam, The Netherlands. All Rights 
Reserved.

Permission to use, copy, modify, and distribute this software [i.e., the Python source code and binaries] and 
its documentation for any purpose and without fee is hereby granted, provided that the above copyright 
notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation, and that the name of Stichting Mathematisch Centrum or CWI not be used in 
advertising or publicity pertaining to distribution of the software without specific, written prior permission.

While CWI is the initial source for this software, a modified version is made available by the Corporation for 
National Research Initiatives (CNRI) at the Internet address ftp://ftp.python.org. 

STICHTING MATHEMATISCH CENTRUM DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS 
SOFTWARE, INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO 
EVENT SHALL STICHTING MATHEMATISCH CENTRUM BE LIABLE FOR ANY SPECIAL, INDIRECT OR 
CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS 
ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS 
SOFTWARE.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, 
including warranties with respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 
products developed by Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties 
under license from Videomedia, Inc. Use of this software will allow “frame accurate” editing control of 
applicable videotape recorder decks, videodisc recorders/players and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win 
software and Sample Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial 
computer software” or “commercial computer software documentation.” In the event that such Software or 
documentation is acquired by or on behalf of a unit or agency of the U.S. Government, all rights with 
respect to this Software and documentation are subject to the terms of the License Agreement, pursuant to 
FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.
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Trademarks
888 I/O, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AirSpeed, AniMatte, AudioSuite, AudioVision, 
AutoSync, Avid, Avid DNA, Avid DNxcel, Avid DNxHD, AVIDdrive, AVIDdrive Towers, Avid Mojo, AvidNet, 
AvidNetwork, AVIDstripe, Avid Unity, Avid Xpress, AVoption, AVX, CamCutter, ChromaCurve, 
ChromaWheel, DAE, D-Fi, D-fx, Digidesign, Digidesign Audio Engine, Digidesign Intelligent Noise 
Reduction, DigiDrive, Digital Nonlinear Accelerator, DigiTranslator, DINR, D-Verb, Equinox, ExpertRender, 
FieldPak, Film Composer, FilmScribe, FluidMotion, HIIP, HyperSPACE, HyperSPACE HDCAM, IllusionFX, 
Image Independence, Intraframe, iS9, iS18, iS23, iS36, LaunchPad, Lo-Fi, Magic Mask, 
make manage move | media, Marquee, Matador, Maxim, MCXpress, Media Composer, MediaDock, 
MediaDock Shuttle, Media Fusion, Media Illusion, MediaLog, Media Reader, Media Recorder, MEDIArray, 
MediaShare, Meridien, MetaSync, MissionControl, NaturalMatch, Nearchive, NetReview, NewsCutter, 
Nitris, OMF, OMF Interchange, OMM, Open Media Framework, Open Media Management, ProEncode, 
Pro Tools, QuietDrive, Recti-Fi, RetroLoop, rS9, rS18, Sci-Fi, Softimage, Sound Designer II, SPACE, 
SPACEShift, SpectraGraph, SpectraMatte, Symphony, Trilligent, UnityRAID, Vari-Fi, Video Slave Driver, 
VideoSPACE, and Xdeck are either registered trademarks or trademarks of Avid Technology, Inc. in the 
United States and/or other countries.

iNEWS, iNEWS ControlAir, and Media Browse are trademarks of iNews, LLC.

Alias and Wavefront are trademarks of Alias|Wavefront, a division of Silicon Graphics Limited. Chyron is a 
registered trademark of Chyron Corporation. Cineon is a trademark of Eastman Kodak Company. IBM and 
OS/2 are registered trademarks of International Business Machines Corporation. Macintosh and TrueType 
are trademarks of Apple Computer, Inc., registered in the U.S. and other countries. Microsoft and Windows 
are registered trademarks of Microsoft Corporation in the United States and/or other countries. OpenGL is 
a registered trademark of Silicon Graphics, Inc. Photoshop and PostScript are either trademarks or 
registered trademarks of Adobe Systems Incorporated in the United States and/or other countries. Pixar is 
a registered trademark of Pixar Animation Studios. Sun Raster is a trademark of Sun Microsystems, Inc. 
TARGA is a trademark of Pinnacle Systems, Inc. Unicode is a registered trademark of Unicode, Inc. All 
other trademarks contained herein are the property of their respective owners.

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

GOT FOOTAGE?

Editors — Filmmakers — Special Effects Artists — Game Developers — Animators — Educators — 
Broadcasters — Content creators of every genre — Just finished an incredible project and want to 
share it with the world?

Send us your reels and we may use your footage in our show reel or demo!*

For a copy of our release and Avid’s mailing address, go to www.avid.com/footage.

*Note: Avid cannot guarantee the use of materials submitted.

Avid Marquee Title Tool User’s Guide • 0130-06781-01 Rev. C • June 2010
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Using This Guide

This guide describes how to use the Avid® Marquee® Title Tool (Marquee), a 
powerful title-animation and graphics component of Avid editing applications. 
You can use Marquee to create a wide variety of titles for use in your Avid 
editing application or in other applications.

This guide is intended for all Marquee users, from beginning to advanced. The 
guide assumes that you are familiar with the basic methods used to manage 
projects, edit sequences, and apply effects in your Avid editing application. 
For information on these procedures, see the documentation for your Avid 
editing application.

This guide includes materials specially designed for new users of Marquee. 
Two tutorial chapters (Chapter 1 and Chapter 2) teach you how to create 
basic titles quickly and introduce you to some of Marquee’s more 
advanced capabilities. Chapter 3 contains complete, self-contained 
instructions for creating the most common types of titles in Marquee. In 
combination with the tutorial lessons in Chapter 1, Chapter 3 provides all the 
information you need to create basic lower thirds, rolls, and crawls

Unless noted otherwise, the material in this document applies to the 
Windows XP and Mac OS X operating systems.The majority of screen shots 
in this document were captured on a Windows XP system, but the information 
applies to both Windows XP and Mac OS X systems. Where differences exist, 
both Windows XP and Mac OS X screen shots are shown.

n This guide describes certain functions of Avid editing applications that relate 
to the use of Marquee. Because Marquee is available with a range of Avid 
editing applications, it is not possible to illustrate all variations in the 
appearance of the editing application interface. Some details of the interface 
in your Avid editing application might be different from those shown in the 
illustrations in this guide.
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Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or 
Convention Meaning or Action

n A note provides important related information, reminders, 
recommendations, and strong suggestions.

c A caution means that a specific action you take could cause 
harm to your computer or cause you to lose data.

w A warning describes an action that could cause you physical 
harm. Follow the guidelines in this document or on the unit 
itself when handling electrical equipment.

In the tutorial chapters, the Title Tool to Marquee icon marks 
information that will help you make the transition from the 
classic Avid Title tool to Marquee.

> This symbol indicates menu commands (and subcommands) in 
the order you select them. For example, File > Import means to 
open the File menu and then select the Import command.

t This symbol indicates a single-step procedure. Multiple arrows 
in a list indicate that you perform one of the actions listed.

k This symbol represents the Apple or Command key. Press and 
hold the Command key and another key to perform a 
keyboard shortcut.

Margin tips In the margin, you will find tips that help you perform tasks 
more easily and efficiently.

(Windows), (Windows 
only), (Macintosh), or 
(Macintosh only)

This text indicates that the information applies only to the 
specified operating system, either Windows XP or 
Macintosh OS X.

Italic font Italic font is used to emphasize certain words and to 
indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action
k+key or mouse action

Press and hold the first key while you press the last key or 
perform the mouse action. For example, k+Option+C or 
Ctrl+drag.
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If You Need Help

If you are having trouble using Marquee:

1. Retry the action, carefully following the instructions given for that task in 
this guide. It is especially important to check each step of your workflow.

2. Check for the latest information that might have become available after 
the documentation was published:

- The ReadMe files are available in your Avid application folder. 
ReadMe files are also available from Help. You need Adobe® 
Acrobat® Reader® to view the ReadMe file.

n The most up-to-date ReadMe files are available on the Avid Knowledge Base.

3. Check the documentation that came with your Avid application or your 
hardware for maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online 
services are available 24 hours per day, 7 days per week. Search this 
online Knowledge Base to find answers, to view error messages, to access 
troubleshooting tips, to download updates, and to read/join online 
message-board discussions.

5. For Technical Support, please call 800-800-AVID (800-800-2843).

For Broadcast On-Air Sites and Call Letter Stations, call
800-NEWSDNG (800-639-7364).

Accessing the Online Library

The Online Library disk for your Avid editing application contains all the 
product documentation in PDF format together with other learning resources 
such as multimedia tutorials and movies. Avid recommends the multimedia 
tutorial as your first resource for learning how to use your application. You can 
access the library and tutorial from the Online Library disk or from the Help 
menu.

The Online Library that ships with all Avid editing applications includes a 
Master Glossary of all specialized terminology used in the documentation for 
Avid products.
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n You will need Adobe® Acrobat® Reader® installed to view the documentation 
online. You can download the latest version of Acrobat Reader from the Adobe 
Web site. The effects reference guide requires Apple’s QuickTime® application 
to view the QuickTime movies. You can download the latest version of 
QuickTime from the Apple® Web site.

To access the online library and tutorial from the CD-ROM:

1. Insert the Online Library CD-ROM into the CD-ROM drive.

2. Double-click the Mainmenu file.

To access the online library and tutorial from the Help:

1. Insert the Online Library CD-ROM into the CD-ROM drive.

2. In your Avid application, select Help > Online Library & Tutorial.

Related Information

The release notes or ReadMe files for your Avid editing application might 
contain additional information about Marquee.

Information is also available in the form of online Help. For information on 
viewing online Help, see “Using Help” on page 209.

For information on Avid editing application operations that you might perform 
on titles created in Marquee, see the documentation for your Avid editing 
application.

For hardware-related issues, refer to the documentation that came with your 
computer.
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How to Order Documentation

To order additional copies of this documentation from within the 
United States, call Avid Sales at 800-949-AVID (800-949-2843). If you are 
placing an order from outside the United States, contact your local 
Avid representative.

Avid Educational Services

For information on courses/schedules, training centers, certifications, 
courseware, and books, please visit www.avid.com/training or call Avid Sales 
at 800-949-AVID (800-949-2843).



  Using This Guide

30



Chapter 1
Tutorial I: Basic Titles

This chapter is the first of two tutorial chapters that give you a hands-on 
introduction to Marquee. The lessons in this chapter teach you how to create 
basic versions of the most common titles quickly and easily.

Each lesson does the following:

• Defines the goals of the lesson

• Provides step-by-step instructions and supporting information

• Summarizes what you have learned, offering suggestions for further 
practice, and providing references to additional information in this guide

If you are familiar with the classic Avid Title tool, additional information in 
this chapter helps you make the transition from that tool to Marquee. The step-
by-step instructions for Marquee are accompanied in the margins by 
descriptions of significant equivalent steps in the Title tool, allowing you to 
compare procedures directly. The lessons also include summaries of the 
differences between the two tools and several additional notes and tips. Look 
for the Title Tool to Marquee icon (shown in the margin beside this paragraph) 
to locate this information.

This chapter contains the following main sections:

• Lesson 1: Getting Started with Marquee

• Lesson 2: Creating a Basic Lower Third

• Lesson 3: Creating a Basic Rolling Title

• Lesson 4: Creating and Customizing a Main Title
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Lesson 1: Getting Started with Marquee

In this lesson, you will create a simple sequence in your Avid editing 
application. Then you will open Marquee, create a new title, and practice 
moving around in Marquee and switching between Marquee and your editing 
application.

This lesson includes the following sections:

• Creating the Tutorial Sequence

• Opening Marquee and Creating a New Title

• Getting Started with the Monitor Window

• Switching Between Marquee and Your Avid Editing Application

• Saving the Title as an .mqp File

• Quitting Marquee

• Lesson 1 Summary

The Marquee methods that you will learn in this lesson are very similar to 
their equivalents in the Title tool. There are slight differences in the way you 
create a new title and in the way you switch between the titling tool and your 
Avid editing application. These differences, noted in the lesson, have only a 
minor effect on your workflow.

Creating the Tutorial Sequence

To start this lesson, you need to create a new project in your editing 
application and then create a simple sequence so that you have some reference 
background material to view in Marquee. The sequence will consist of three 
imported graphics files. This initial setup takes a few minutes, but you will 
have to do it only once for the entire tutorial.

To set up the project and create the tutorial sequence:

1. Start your editing application.

Depending on which editing application you are using, either the Select 
Project or the Select User and Project dialog box appears.
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2. (Option) If the Select User and Project dialog box has appeared (allowing 
you to create or select a user within the application), select an existing 
user from the Users list, or create a new user by doing the following:

a. Click New User.

The New User dialog box appears.

b. Type your name in the Name text box, and then click OK.

The new user you have just created is highlighted in the Users scroll 
list of the Select User and Project dialog box.

3. Create a new project by doing the following:

a. Click New Project.

The New Project dialog box appears.

b. Type Marquee Tutorial in the Project Name text box.

c. Choose a standard definition format, such as 30i NTSC, from the 
Format list

d. Click OK.

The new project you have just created is highlighted in the Projects 
list of the Select Project or the Select User and Project dialog box.

4. Click OK.

The Project window opens. Most Avid editing applications also create and 
open a new bin named “Marquee Tutorial Bin.”

5. (Option) If a bin is not created when the project first opens, click New Bin 
to create a new bin.

The application creates and opens a new bin named “Marquee Tutorial 
Bin.”

6. Click the title bar of the Marquee Tutorial Bin window to make the bin 
active.

7. Import the graphics files that you will use to create the sequence by doing 
the following:

a. Select File > Import.

The “Select files to Import” dialog box appears.

b. Navigate to one of the following locations (depending on your 
operating system), where Editing Application is the name of your 
Avid editing application:
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(Windows)
drive letter:\Program Files\Avid\Editing Application\marquee\
Tutorials\Images

n The location of the Tutorials folder on your system might be slightly different if 
you did not use the default installation path when you installed your Avid 
editing application.

(Macintosh) 
drive name/Applications/EditingApplication/Marquee/
Tutorials/Images

c. Ctrl+click (Windows) or k+click (Macintosh) each of the following 
files:

Boat.tif

Bridge.tif

Interview.tif

If you cannot see these three image files, select Graphic Files from 
the “Files of type” list (Windows) or Graphic Documents from the 
Show list (Macintosh).

Windows

Macintosh
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d. Click Open.

The system imports the three files as clips that appear in the bin.

8. Press Ctrl+A (Windows) or k+A (Macintosh) to select all the clips in the 
bin.

9. Press and hold the Alt key (Windows) or Option key (Macintosh), and 
drag the selected clips into the Record monitor.

The system creates a new 30-second sequence using the three clips in the 
order they appeared in the bin.

10. In the bin, rename the sequence by doing the following:

a. Click the default name, Untitled Sequence.01.

b. Type Marquee Tutorial Sequence.

c. Press Enter (Windows) or Return (Macintosh).

Opening Marquee and Creating a New Title

To open Marquee and create a new title:

1. Select Clip > New Title.

The New Title dialog box appears.
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The New Title dialog box allows you to select which titling tool you want 
to use — Marquee or the Title tool.

To open the Title tool: 
click Title Tool in the 
New Title dialog box.

2. Click Marquee.

A message box appears, asking if you want to convert Title Tool title 
styles to Marquee styles.

3. Click No.

Marquee opens and creates a new title.

n You might want to click Yes in the message box once you start working 
regularly in Marquee. When you do, your editing application converts all your 
existing Title Tool title styles to Marquee styles. For more information, see 
“Converting Title Tool Title Styles to Marquee” on page 236.

Getting Started with the Monitor Window

Take a few moments now to familiarize yourself with the Monitor window, the 
large window in the upper right area of the screen. This is Marquee’s main 
window.
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On Windows, there is a menu bar at the top of this window from which you 
can access many of Marquee’s menu commands. On the Macintosh, the menu 
bar is at the top of the entire screen and is not part of the Monitor window.

Near the top of the Monitor window on both Windows and Macintosh is a 
toolbar with buttons that allow you to make many adjustments to your titles 
with a single click.

At the left is a toolbox with buttons that let you switch between different tools. 
You use these tools to manipulate the objects in your title. The toolbox is 
similar to the toolboxes or tool palettes found in most graphics applications.

At the bottom of the window is a status bar that displays useful information, 
allows you to view the title at different points in time, and allows you to 
change the magnification of the title.

Menu bar
Toolbar

Toolbox

Viewing 
area

Status bar

Macintosh menu bar
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The middle of the Monitor window is a viewing area that displays the 
workspace in which you create and modify the contents of your title.

In the center of the workspace is the scene, which shows the area that will be 
visible in the finished title. At present, the scene shows a reference 
background image. This image is copied from the current frame (the location 
of the position indicator) of the sequence in your editing application. It is 
important to understand that this image is not part of the title itself. It is 
displayed so that you can check the look of the title against the video material.

Outside the scene is a gray adjustment area that you can use to position 
moving title elements when you are creating animated titles.

Many controls in the toolbar of the Title tool have their equivalents in the 
Monitor window toolbar and toolbox in Marquee. You’ll use most of them as 
you work through this tutorial. The area in which you view your title in the 
Title tool is similar to the viewing area of the Monitor window in Marquee. 
However, the Title tool has no adjustment area since it is not capable of 
animating titles.

Now try some basic methods for changing the display in the viewing area.

To change the magnification in the viewing area:

There is no method 
for changing the 
magnification in the 
Title tool.

1. Press Ctrl+= (equal) (Windows) or k+=(equal) (Macintosh).

The magnification of the scene in the viewing area increases by 
50 percentage points.

2. Press Ctrl+= (equal) (Windows) or k+=(equal) (Macintosh) again to 
increase the magnification by another 50 percentage points.

Notice that the current magnification always displays on the Zoom Factor 
button at the right side of the status bar.
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3. Press Ctrl+- (hyphen) (Windows) or k+-(hyphen) (Macintosh), and then 
press Ctrl+- (hyphen) (Windows) or k+-(hyphen) (Macintosh) again.

Each time you press the key combination, the magnification decreases by 
50 percentage points, returning you to the default magnification.

4. Click the Zoom Factor button on the status bar, and then select 150%.

In addition to displaying the current magnification, the Zoom Factor 
button provides another way for you to change magnification levels.

5. Click the Zoom Factor button again, and then select Zoom to Fit.

Zoom to Fit returns the view to a magnification that shows the whole 
scene plus a small surrounding part of the adjustment area.

To change some aspects of the display in the viewing area:

1. Click the Background button (the button furthest to the right on the 
toolbar).

Title tool equivalent: 
click the Video 
Background button.

The reference background image disappears. It is often useful to turn off 
the reference background image so that you can concentrate on the title 
elements you are creating, and turn it back on to check how the title looks 
against the background.

Zoom Factor button
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2. Click the Safe Action/Title button (third button from the right on the 
toolbar).

Title tool equivalent: 
select Object > Safe 
Title Area/Global Grid. 
In the Title tool, the 
guides are on by 
default.

Safe action and safe title guides appear. The safe action guide shows the 
area within the scene where action is guaranteed to be visible on television 
displays. The safe title guide shows the area where titles are guaranteed to 
be readable on television displays.

3. Click the Background button again.

Now both the reference background image and the safe action and safe 
title guides display at the same time.

Switching Between Marquee and Your Avid Editing Application

You sometimes need to switch between Marquee and your Avid editing 
application as you work. One reason for doing so is to change the frame in the 
sequence that Marquee is using as the reference background image. This 
allows you to check how your title looks against different frames of the video 
material.

Safe action area

Safe title area
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There are several ways to switch between open applications on your system. 
The following steps teach you the following two methods:

• How to switch to an application simply by clicking in it

This method is only available if the arrangement of windows in the two 
applications allows you to see part of the inactive application beneath the 
active one.

• How to switch to an application using the Alt+Tab (Windows) or k+Tab 
(Macintosh) keyboard shortcut.

Because Marquee and your Avid editing application operate as separate 
applications, switching between the two is slightly more complicated than it is 
when you are working with the Title tool. You need to take one extra step to 
reactivate the application you are moving to before you can work in it again.

To switch between Marquee and your Avid editing application and to 
change the reference background image:

1. If Marquee covers your entire desktop and you cannot see any part of the 
interface for your Avid editing application, adjust the size or position of a 
Marquee window so that part of the Avid editing application interface is 
visible.

2. Click anywhere in the visible part of the Avid editing application. 

This makes the editing application active and brings it to the foreground. 
Marquee is inactive (and might be completely hidden behind the editing 
application), but is still open.

You use the same 
method to update the 
Video Background in 
the Title tool.

3. In the editing application Timeline, click the Boat.tif clip (the first clip in 
the sequence) to move the position indicator to that clip.

4. Press and hold the Alt key (Windows) or the k key (Macintosh), and then 
press and release the Tab key once without releasing the Alt key 
(Windows) or k key (Macintosh).

On Windows, a message box appears that shows the icon of each 
application currently running on your system. On the Macintosh, the Dock 
appears. Since Marquee was the last active application before you 
switched to the editing application, the Marquee icon is highlighted and 
the Marquee name appears (in the message box on Windows or above the 
Marquee icon in the Dock on the Macintosh).
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5. Release the Alt key (Windows) or k key (Macintosh).

The Marquee user interface reappears and the reference background 
image in the Monitor window changes to reflect the new location of the 
position indicator in the editing application.

6. Repeat step 4.

This time the editing application becomes active since the editing 
application was the last active application before you switched to 
Marquee.

Windows

Macintosh
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7. In the editing application Timeline, click the Interview.tif clip (the last clip 
in the sequence).

8. Repeat step 4.

The Marquee interface reappears and the background image updates again 
to show the Interview image.

Saving the Title as an .mqp File

Even though you have not yet created any content for your title, you can take 
the opportunity now to learn one way to save titles in Marquee. You will save 
your title as an .mqp file. This is a Marquee file that you can reopen at any 
time to continue creating and editing the title. Think of it as an easy way to 
save unfinished work that you are not yet ready to make into a title clip in your 
editing application.

There is no exact equivalent in the Title tool for this “in progress” save 
procedure. It is particularly useful if you want to save complex unfinished 
titles without creating a title clip or when you want a quick and compact 
format for moving an unfinished title between systems. The nearest equivalent 
is the Fast Save option. Titles do not have to be saved as .mqp files; you can 
save them to your Avid editing application as title clips (with or without Fast 
Save) and edit them from a bin or sequence just like title clips created with the 
Title tool.

To save the title as an .mqp file:

1. Select File > Save.

The Save As dialog box (Windows) or “Save file” dialog box (Macintosh) 
appears.
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2. If necesary, navigate to the location where you want to save the file. For 
convenience, Avid recommends that you save tutorial files in the Tutorials 
folder created when your editing application is installed:

(Windows)
drive letter:\Program Files\Avid\Editing Application\marquee\
Tutorials

n The location of the Tutorials folder on your system might be slightly different if 
you did not use the default installation path when you installed your Avid 
editing application.

(Macintosh)
drive name/Applications/Editing Application/Marquee/Tutorials

3. Type LowerThird in the “File name” text box (Windows) or “Save As” 
text box (Macintosh), and then click Save.

Marquee saves the title in the Tutorials folder or in your chosen location.

Windows

Macintosh
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Quitting Marquee

If you do not want to proceed to the next lesson immediately or do other work 
in Marquee, you can quit Marquee now.

To quit Marquee:

Title tool equivalent: 
select File > Close.

1. Select File > Exit (Windows) or Marquee > Quit Marquee (Macintosh).

A message box appears, asking if you want to save the current title to a bin 
in your Avid editing application.

2. Click Cancel.

Marquee quits and the editing application interface reappears.

Lesson 1 Summary

In this lesson you have learned:

• How to open Marquee and create a new Marquee title

• The layout of the Monitor window in Marquee

• How to change magnification and display in the Monitor window

• How to switch between Marquee and your Avid editing application

• How to change the reference background image that displays in Marquee

• How to save a title in progress as an .mqp file

• How to quit Marquee

For further experimentation, try the following:

• Pan your view of the title by using the viewing area’s vertical and 
horizontal scroll bars.

• Display a grid of reference points for aligning objects by using the Grid 
button (second button from the right on the toolbar).

• Edit any moving video clip into the Marquee Tutorial Sequence, and then 
switch between Marquee and your editing application, changing the 
location of the position indicator in the video clip, to see how Marquee 
updates the reference background to show different frames in moving 
video.
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Lesson 2: Creating a Basic Lower Third

This lesson shows you the quickest and simplest way to create a lower-third 
title that you might use to identify a speaker in a news or documentary 
program. This lesson will introduce you to the concept of title objects and their 
properties. This lesson will also expand your understanding of the default 
Marquee interface by showing you how to use the Templates Library window 
and the Quick Titles Properties window.

This lesson includes the following sections:

• Before You Begin

• Applying a Lower-Third Title Template

• Changing the Content of the Text Objects

• Changing the Color of Title Objects

• Adjusting Properties in the Quick Titles Properties Window

• Saving the Title to Your Avid Editing Application

• Lesson 2 Summary

Because Avid does not supply predefined templates for the Title tool, you 
cannot create a basic lower third as quickly in the Title tool as you can in 
Marquee. You must create each text or graphic object manually. Once you 
have saved a template of your own in the Title tool, the general workflow for 
creating other lower thirds based on the template becomes very similar to the 
Marquee workflow in this lesson.

For Complete Information On See

How Marquee and your Avid editing 
application work together

The chapter “Using Marquee with Your 
Avid Editing Application” on page 213

Creating titles and customizing title 
settings

“Creating Titles” on page 242 and “Title 
Duration and Title Formats” on page 243

Working in the Monitor window “Monitor Window” on page 180

Panning and zooming a title “Panning and Zooming” on page 258

Displaying guides for titles “Displaying Guides” on page 269
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Before You Begin

In your editing application, Marquee Tutorial Sequence should be open and 
the position indicator should be in the Interview.tif clip. In Marquee, the 
current title should be LowerThird.mqp.

If you are continuing directly from Lesson 1, Marquee and the editing 
application are ready for you to continue. If you quit Marquee at the end of 
Lesson 1, you need to set up the sequence in your editing application, open 
Marquee, and reopen LowerThird.mqp from within Marquee.

To set up your Avid editing application and Marquee for this lesson:

1. In your editing application, open the Marquee Tutorial project and load 
the Marquee Tutorial Sequence.

2. In the Timeline, move the position indicator to the Interview.tif clip.

3. Select Clip > New Title, and then click Marquee.

4. In the message box, click No.

Marquee opens and creates a new title. In this case, you want to load the 
existing LowerThird.mqp title, so you need to close this new title and 
open the existing one.

5. Select File > Close (Windows) or File > Close untitled.mqp (Macintosh)

The newly created title closes, and the entire viewing area changes to gray, 
indicating that there is no title open.

6. Select File > Open (Windows) or File > Open Marquee Title (Macintosh).

The Open dialog box (Windows) or Open Marquee Title dialog box 
(Macintosh) appears.
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7. If it is not already visible, navigate to the following location (or to the 
alternative location where you saved your title at the end of Lesson 1):

(Windows)
drive letter:\Program Files\Avid\Avid Editing Application\
marquee\Tutorials

n The location of the Tutorials folder on your system might be slightly different if 
you did not use the default installation path when you installed your Avid 
editing application. For example, the initial drive letter might be different.

(Macintosh)
drive name/Applications/Editing Application/Marquee/Tutorials

8. Double-click LowerThird.mqp.

LowerThird.mqp opens and displays in the viewing area.

9. If necessary, click the Background and Safe Action/Title buttons to 
display the background image and the safe action/title guides.

Windows

Macintosh
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Applying a Lower-Third Title Template

This section of the lesson uses the Library window, located in the lower left 
corner of the screen. In the default Marquee interface, the Library window 
contains five tabs that are used to store and organize library elements. Library 
elements are collections of prepackaged information (either supplied by Avid 
or created by the user) that you can use to speed up or completely automate 
various aspects of title creation.

The Templates Library contains title templates, which are sets of title objects 
arranged and formatted for a specific purpose. A title object is an individual 
component of a title, such as a piece of text or a graphic element.

Avid supplies several templates for creating lower thirds. When you apply one 
of these templates, all the text and graphics objects needed to create a specific 
lower-third look appear in your title. Just change the text content and you have 
a finished lower third.

To apply a lower-third template:

1. In the Library window (currently titled Styles Library), click the 
Templates tab.

The title of the window changes to Templates Library, and the Templates 
folder structure appears.

2. Click the plus (+) icon (Windows) or the triangular opener (Macintosh) 
beside the Avid Templates folder.

The view of the templates folder structure expands to show the contents of 
the Avid Templates folder.
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3. Click the plus (+) icon (Windows) or the triangular opener (Macintosh) 
beside the LowerThirds folder.

The view of the templates folder structure expands to show the contents of 
the LowerThirds folder.

4. Double-click the NameLocation-BlueRule template.

Several items appear in the viewing area of the Monitor window. These 
are the title objects that make up the lower third.

Title 
objects
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When they first appear, all the objects are surrounded by red bounding boxes 
with square bounding-box handles, which means that they are selected.

You can get a better sense of the design of the lower third by deselecting the 
objects and by hiding the safe action/title guide.

To view the lower third more clearly:

1. Click anywhere in the viewing area outside the red bounding boxes of the 
title objects.

The objects are deselected, and the red bounding boxes disappear.

2. Click the Safe Action/Title button to hide the guides.

You can now clearly see the design of the lower third against the Interview 
background. Two text objects and a blue bar graphic are positioned 
appropriately in the lower part of the scene.

Changing the Content of the Text Objects

You now need to replace the text in your title. You need to change “Name” to 
an actual name and “Location” to actual information such as an occupation, a 
person’s title, or the name of a place.

To do this, you need to switch to a different toolbox tool. You are currently 
using the default Edit tool, which you use to select any kind of title object 
when you want to modify the whole object. To change the characters that 
appear in a text object, you need to switch to the Text tool. You will quickly 
become familiar with switching between these two tools when you use 
Marquee to create title text.

The Title tool uses the Text tool and the Selection tool, which have similar 
functionality and nearly identical button icons to the Marquee Text tool and 
Edit tool.

Edit tool

Text tool



 Chapter 1 Tutorial I: Basic Titles

52

When you select a text object using the Text tool, you tell Marquee to treat the 
object like a small text file in a word processing application. You can then 
change the text by typing.

To change the text content:

1. Click the Text tool in the toolbox on the left of the Monitor window.

Title tool equivalent: 
click the Text tool in 
the toolbar.

Dotted-line bounding boxes appear around the two text objects in your 
title. This type of bounding box identifies all text objects that are not 
selected when you are working with the Text tool.

2. Move the pointer into the viewing area.

As the pointer enters the viewing area, its appearance changes — you see 
an I-beam in addition to the arrow. 

In the Title tool, the 
pointer and I-beam 
look slightly different, 
and text objects do not 
display with any kind 
of bounding box when 
the Text tool is active. 
Otherwise, you select 
the whole text object 
the same way in the 
Title tool as you do in 
Marquee: click inside 
the object, and press 
Ctrl+A (Windows) or 
k+A (Macintosh).

3. Move the pointer inside the dotted-line bounding box that surrounds the 
“Name” text object.

The pointer changes again so that it is simply an I-beam. This indicates 
that the pointer is over text material that you can select and change.

4. Click inside the dotted-line bounding box that surrounds the “Name” text 
object.

The bounding box changes to a solid red box with an additional red box 
above and a large red I-beam pointer. This is the bounding box that 
indicates that a text object is selected with the Text tool. You can now edit 
the text.
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5. Press Ctrl+A (Windows) or k+A (Macintosh) to select all the text in the 
“Name” text object.

The whole word “Name” is highlighted.

6. Type Mark E. Title or another name.

The characters of the name you type replace the word “Name” in the text 
object.

7. Click inside the dotted-line bounding box that surrounds the “Location” 
text object.

Now this object is surrounded by the red box.

8. Press Ctrl+A (Windows) or k+A (Macintosh), and type Senior Editor 
or other identifying information.

The words you type replace the word “Location” in the text object.
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9. Deselect all objects, and hide all bounding boxes by doing the following:

a. Click outside the two text objects.

b. Click the Edit tool in the toolbox on the left of the Monitor window.

Changing the Color of Title Objects

Next, you will make a basic modification by changing the color of your title 
objects. Adjusting the color of objects is one of the most common 
modifications that you make in Marquee.

The controls for changing color that are available in Marquee are a little 
different from those in the Title tool, but the general approach is the same. In 
the Title tool, you make basic color selections from the Title Tool Color Picker 
and use the standard Color controls for your operating system for more 
precise color definition. In Marquee, you make basic color selections from the 
Color menu and use the Color Picker dialog box for more precise color 
definition. In both tools, you can use an eyedropper to select a color from the 
screen.

You will change the color of the blue bar graphic and then change the color of 
both text objects at once so that they are the same.
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To change the color of your title objects:

1. Click the blue bar graphic to select it.

A red bounding box with bounding-box handles appears around the blue 
bar.

2. Click the button beside the color well in the Monitor Window toolbar.

The Color menu appears.

Title tool equivalent: 
click and hold the Fill 
Color Selection box, 
and select a color from 
the Title Tool Color 
Picker.

3. Click one of the 64 common color swatches to change the blue bar to that 
color. 

4. Click one of the text objects to select it.

5. Ctrl+click (Windows) or k+click (Macintosh) the other text object.

You now have multiple objects selected at the same time. Red bounding 
boxes appear around both of them.

Color well

Swatches for 64 
common colors
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6. Click the button beside the color well in the toolbar.

7. Click one of the 64 common color swatches to change the color of all text 
in both text objects to that color.

8. Click outside the selected objects to deselect them and check the 
appearance of your title.

Adjusting Properties in the Quick Titles Properties Window

The attributes of a title object in Marquee are known as properties of that 
object. When you changed the colors of your title objects in the last section, 
you changed a color property for each object.

Although you can change some properties directly from the toolbar, or by 
manipulating an object in the viewing area, you make most changes to 
properties by using controls in the Properties windows. The default Marquee 
interface includes the Quick Titles Properties window, which groups the most 
commonly used property controls in one place.

Take a moment to familiarize yourself with the Quick Titles Properties 
window, located in the upper left corner of the screen. Three groups of 
controls allow you to alter the main surface of an object, define a drop shadow, 
and add an Edge effect. Above the groups is a Master opacity control to 
change the opacity level of the whole object.

Color well
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Properties windows have no overall equivalent in the Title tool. They provide 
controls that allow for much more complex title effects than are possible in the 
Title tool. However, you’ll find some individual controls familiar. For example, 
the Shadow tool in the Quick Titles Properties window functions very much 
like the Shadow Depth and Direction button in the Title tool.

You will now add the finishing touches to your basic lower third by applying a 
drop shadow to all three objects.

To add a drop shadow to the title objects:

Title tool equivalent: 
press Ctrl+A or k+A 
to select all the objects, 
and drag the Shadow 
Depth and Direction 
button to define a drop 
shadow.

1. Press Ctrl+A (Windows) or k+A (Macintosh) to select all the objects.

2. In the Quick Titles Properties window, select “Show drop shadow.”

A drop shadow with a standard offset appears on each object.

3. Click outside the objects to deselect them and view your title more clearly.

Master Opacity control

Main Surface area

Shadow area

Edge area
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Saving the Title to Your Avid Editing Application

Your lower-third title is finished. You can now save the title directly to the bin 
in your Avid editing application, creating a title clip that you can edit into your 
sequence. Title clips saved from Marquee function exactly like those created 
when you save a title in the Title tool.

To save your title to the editing application bin:

Title tool equivalent: 
select File > Save Title, 
and make appropriate 
selections in the Save 
Title dialog box. The 
Marquee method 
differs only in that you 
name the title while 
you are still in Marquee 
and you click in the 
editing application to 
reactivate it and 
complete the save 
operation.

1. Select File > Save to Bin.

The Save to Avid Bin dialog box appears.

2. If LowerThird does not appear in the Title Name text box, type 
LowerThird in the Title Name text box.

3. Click OK.

Marquee briefly displays a Rendering Progress message box while it 
renders a graphics file that the editing application will use to create the 
title clip.

4. When the Rendering Progress message box disappears, switch to your 
Avid editing application.

The Save Title dialog box is open in the editing application. You can 
accept all the default settings for this tutorial.
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5. Click Save.

The title clip appears in the bin and loads in the Source monitor.

6. (Option) If you want, you can edit part of the title over the Interview.tif 
clip to see how the title looks as part of the sequence.
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Lesson 2 Summary

In this lesson you have learned:

• The function of the Library window

• How to apply a title template

• How to switch between the Edit and Text tools

• How to change the content of a text object

• How to change the color of a title object

• The function of the Quick Titles Properties window

• How to create a simple drop shadow

• How to save a title to a bin in your Avid editing application

For further experimentation, try the following:

• Select a text object with the Edit tool, and use the first three controls at the 
left side of the toolbar to alter the text by changing its font, font size, or 
kerning.

n The button immediately to the right of the text boxes in the Font Size and 
Kerning controls is known as a value shuttle. Move the pointer over the shuttle 
and drag up or down to increase or decrease the numeric value in the text box. 
Many of Marquee’s property controls include a value shuttle.



Lesson 3: Creating a Basic Rolling Title

61

• Select one or both of the text objects, and experiment with adjusting the 
drop shadow. Click the white square in the Shadow tool, and drag to 
change the depth and direction of the shadow dynamically. Double-click 
in the Softness text box, type a number (try 20 to start), and then press 
Enter (Windows) or Return (Macintosh) to soften the shadow.

• Select an object with the Edit tool, and adjust property controls in the 
Quick Titles Properties window. Notice what effect each change has on 
the object. To undo any change that you do not like, press Ctrl+Z 
(Windows) or k+Z (Macintosh).

• Select an object with the Edit tool, and then drag the object to move it 
within the scene.

Lesson 3: Creating a Basic Rolling Title

This lesson shows you how to create a basic rolling title that you might use for 
the end credits of a program. As in lesson 2, you will use a template to quickly 
generate a suitable text object, and then change the text to include a list of job 
titles and names of the kind you would need for a real program.

n The basic methods you will practice in this lesson also apply to the creation of 
crawling titles.

For Complete Information On See

Working with templates The chapter “Working with Templates” 
on page 531

Working with text The chapter “Working with Text” on 
page 323

Editing objects The chapter “Creating and Editing 
Objects” on page 277

Working with shadows The chapter “Working with Lights 
and Shadows” on page 497

Modifying basic titles “Modifying Basic Titles” on page 143

Selecting colors “Selecting Color Values” on page 205

Saving to a bin in your editing 
application

“Saving Titles to Your Avid Editing 
Application” on page 226
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This lesson contains the following sections:

• Before You Begin

• Applying a Rolling Title Template

• Changing the Content of the Rolling Title

• Saving the Rolling Title to Your Avid Editing Application

• Lesson 3 Summary

Because Avid does not supply predefined templates for the Title tool, you 
cannot create a rolling title from an Avid template in the Title tool as you can 
in Marquee. Once you have a rolling text object in the Title tool, the general 
methods for editing it are similar to those for Marquee, although several 
details are handled differently between the two tools.

Before You Begin

To set up your Avid editing application and Marquee for this lesson:

1. In your editing application, open the Marquee Tutorial project and load 
the Marquee Tutorial Sequence.

2. In the Timeline, move the position indicator to the Boat.tif clip.

3. Select Clip > New Title, and then click Marquee.

4. In the message box, click No.

Marquee opens and creates a new title.

Applying a Rolling Title Template

Your first task in this lesson is to apply a rolling title template to your new 
title. This will create a single text object that you can save to your editing 
application bin as an Avid Rolling Title. You can edit an Avid Rolling Title to 
length in your editing application.

To apply a rolling title template:

1. If it is not already open, click the Templates tab in the Library window.

2. If the Avid Templates folder is not already open, click the plus (+) icon 
(Windows) or the triangular opener (Macintosh) beside the Avid 
Templates folder.

You might need to scroll up to see the folder.
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3. Click the plus (+) icon (Windows) or the triangular opener (Macintosh) 
beside the RollingTitles folder.

The Title tool never 
attempts to show 
rolling title text exactly 
as it will be positioned 
in the finished title, so 
the entire text does not 
disappear from view 
in any normal 
circumstances. 
However, you still need 
to work with the Text 
tool in the Title tool to 
enter or edit rolling title 
text.

4. Double-click Roll_NTSC_4x3.

The bounding box for a large text object appears in the viewing area. You 
cannot see any text because you are viewing the roll at the beginning of its 
duration, when the top of the roll is just off the bottom of the screen.

5. Click the Text tool.

The object’s bounding box changes to indicate selection with the Text 
tool. You can now see the default text from the template. You can also see 
a red scroll bar to the right of the bounding box. As you enter text and 
your roll lengthens, you can use the scroll bar to view different parts of the 
roll.
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Changing the Content of the Rolling Title

Next you will change the text in your title. The placeholder text in the template 
consists simply of three lines of text. You will replace this text with a series of 
two-line groups of text separated by vertical space. You’ll also change the font 
size for the first line of each group.

To create the first text group:

1. Press Ctrl+A (Windows) or k+A (Macintosh) to select all the default 
text.

2. Type Production Designer and then press Enter (Windows) or Return 
(Macintosh).

The insertion point moves to a new line.

3. Type Tina Van Rye.

4. Drag across the first line of text (Production Designer) to select it.
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5. Double-click in the Font Size text box in the toolbar, type 30, and then 
press Enter (Windows) or Return (Macintosh).

Title tool equivalent: 
click the Point Size 
button and select a 
standard point size, or 
type a size in the Point 
Size text box.

The first line of text becomes smaller (30 points high), creating a visual 
distinction between the two lines of text that you can maintain throughout 
the roll.

6. Click at the end of the second line of text to place the insertion point, and 
then press Enter (Windows) or Return (Macintosh) three times.

This ends the second line of text and adds two lines of space.

You now have a block of text and spacer lines that you can copy and paste as 
many times as necessary until you have enough groups of text to complete 
your roll.

To create multiple text groups by copying and pasting:

1. Press Ctrl+A (Windows) or k+A (Macintosh) to select all the text and 
space lines.

2. Press Ctrl+C (Windows) or k+C (Macintosh) to copy the selected 
material.

3. Click in the line below the selected material (at the location of the red 
insertion point) to set the location in which to paste the copy of the 
selected material.
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In the Title tool, you 
cannot see the 
boundaries of the 
rolling text object while 
the Text tool is active, 
so you must take care 
to paste into the 
existing text object 
rather than create a new 
one. Otherwise, you 
can copy and paste text 
in almost exactly the 
way described here for 
Marquee.

4. Press Ctrl+V (Windows) or k+V (Macintosh) to paste the selected 
material.

A second group of lines appears.

5. Repeat steps 3 and 4 eight more times.

You now have a rolling title with ten identical two-line groups. The scroll 
bar to the right of the window has moved down with each additional group 
of lines you added.

6. Drag the scroll bar up to return to the top of the rolling title.

7. Drag across the first line of the second group to select it.

8. Type Lighting.

9. Drag across the second line of the second group to select it.
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10. Type Bruce Williams.

11. Repeat steps 7 through 10 eight more times with each of the eight 
remaining text groups to complete the final text content you need.

You can add your own job titles and names, or you can use the names and 
titles in the following list. Drag the scroll bar when necessary to move 
further down in the rolling title.

Visual Effects Supervisor

John Latour

Camera

Matt Matthews

Audio Engineer

Caroline Vane

Editor

Kate Rustler

Script Supervisor

Tessa Antonelli

Casting

Andrew Harris

Director

Steve Boyer

Producer

David Kramer
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Saving the Rolling Title to Your Avid Editing Application

Now that your rolling title has complete text, you can save it. In this case, you 
will save your title directly to the editing application bin without saving it as 
an .mqp file.

To save the rolling title to the bin:

1. Select File > Save to Bin.

The Save to Avid Bin dialog box appears.

2. Type Rolling Title in the Title Name text box.

3. Make sure that “Use Same Save Options as Previous Title, if available” is 
selected.
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4. Click OK.

Marquee displays a Rendering Progress message box while it renders the 
graphics files that the editing application will use to create the title clip.

5. When the Rendering Progress message box disappears, switch to your 
Avid editing application.

6. In the Save Title dialog box, click Save.

Your rolling title appears in the bin as an Avid Rolling Title and loads in 
the Source monitor. Play the clip in the Source monitor to check the 
movement of the roll.

7. (Option) Edit the rolling title over the full duration of your sequence, and 
then play the sequence.

n If you have edited a title into the sequence for a previous lesson, you will need 
to delete it.

The rolling title now runs for 30 seconds and moves at an appropriate 
speed.
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Lesson 3 Summary

In this lesson you have learned:

• How to apply a rolling title template

• How to view and scroll a rolling text object

• How to change the content of a rolling text object

• How to create line breaks in text

• How to change the font size of text

• How to copy and paste text

For further experimentation, try the following:

• Create a new title in Marquee, and click the Adjust Roll button. Notice 
how this button provides an alternative way to quickly create a rolling 
title. This method differs from applying a template only in that the text 
object it creates does not contain any placeholder text. You can also use 
this button to adjust a rolling text object so that it meets the requirements 
for an Avid Rolling Title.

For Complete Information On See

Creating rolling and crawling text “Creating Rolling, Crawling, and Path 
Text” on page 350

Creating rolling titles that can be 
saved as Avid Rolling Titles

“Rolling Titles” on page 223

Creating crawling titles that can be 
saved as Avid Crawling Titles

“Crawling Titles” on page 224

Selecting colors “Selecting Color Values” on page 205

Saving to a bin in your editing 
application

“Saving Titles to Your Avid Editing 
Application” on page 226
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Lesson 4: Creating and Customizing a Main Title

This lesson shows you how to create a static main title that you might use for 
the name of a show during the show’s opening. Instead of using a template 
from the Avid Templates folder as a starting point, you will create all the 
elements in this title yourself.

This lesson contains the following main sections:

• Before You Begin

• Creating the Text Objects

• Modifying the Appearance of the Text Objects

• Resizing and Repositioning the Text Objects

• Adding a Background Object

• Saving the Main Title to Your Avid Editing Application

• Lesson 4 Summary

This lesson creates basic title objects that you could also create using the Title 
tool. In Lesson 5: Creating a 3D Title with Lighting Effects in Chapter 2, you 
will create a more complex version of this title that uses Marquee capabilities 
such as lighting and 3D objects that have no equivalent in the Title tool.

Before You Begin

To set up your Avid editing application and Marquee for this lesson:

1. In the editing application, open the Marquee Tutorial project and load the 
Marquee Tutorial Sequence.

2. In the Timeline, move the position indicator to the Bridge.tif clip.

3. Select Clip > New Title, and then click Marquee.

4. In the message box, click No.

Marquee opens and creates a new title.
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Creating the Text Objects

In this lesson, think of the Bridge.tif clip as the opening shot for a show called 
“Under the Bridge.” You will create the title for this show using three separate 
text objects, one for each word. This makes it easy to size and position the 
three words independently and to group them attractively.

To create the text objects:

1. If it is not already selected, click the Text tool in the toolbox on the left of 
the Monitor window.

Creating multiple text 
objects is a very similar 
process in the Title 
tool. The only 
difference is that just a 
single click is needed 
to make one text object 
inactive and begin 
creating another.

2. Click in the area under the bridge in the Monitor window.

The red bounding box for a new text object appears. At this stage, the 
precise location of the object is not important. You will adjust its position 
later.

3. Type Under.

4. Click away from the word Under.

The bounding box around the word changes to a dotted white line, 
indicating that this text object is no longer active.

5. Click in the area under the bridge somewhere to the right of the word 
Under.

The red bounding box for a new text object appears.

6. Type the.
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7. Click away from the word the.

Both words you have typed now appear with dotted-line bounding boxes.

8. Click in the area under the bridge somewhere below the two existing 
words.

The red bounding box for another new text object appears.

9. Type Bridge.

Modifying the Appearance of the Text Objects

Next, you’ll make several adjustments that affect all three text objects you 
have just created. You’ll apply a new font to the objects, change their color, 
add an edge or border around each character, and add a soft drop shadow. In 
this section of the lesson, you’ll also preview a title at its finished quality.

To select new font and color values:

1. Click the Edit tool in the toolbox on the left of the Monitor window.

2. Press Ctrl+A (Windows) or k+A (Macintosh) to select all three text 
objects.

Red bounding boxes with handles appear around all three objects.
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Title tool equivalent: 
click the Font Selection 
button, select Times 
New Roman, and then 
click the Bold button.

3. Select Times New Roman Bold from the Font list in the Monitor Window 
toolbar.

All three text objects change to use the Times New Roman Bold font.

Title tool equivalent: 
click the Fill Color 
Selection box, and 
select a color from the 
Title Tool Color Picker.

4. Click the button beside the color well in the Monitor window toolbar.

The Color menu appears.

5. Click one of the 64 common color swatches to select a color.

For example, select an orange or brown color that is consistent with the 
color palette of the Bridge.tif background.

All three text objects change to the color you selected.
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To add an edge:

Title tool equivalent: 
click the Border Width 
tool, and select the first 
solid line width 
selection.

1. In the Edge area of the Quick Titles Properties window, select MC Border 
from the “Edge type” list.

This adds a basic white border around every character in the text objects. 
“Change edge properties” is also automatically selected so that the edge is 
visible on the characters.

2. In the Edge area, click the button beside the Base color well.

The Color menu appears.

3. Click one of the black color swatches in the lower left corner of the area of 
64 common color swatches.
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The border around the text changes to black.

The border around the text characters is not drawn at very high quality in the 
viewing area of the Monitor window, so it is difficult to tell whether the look 
of the border is acceptable. You can quickly preview a title at any time to see 
how it will look at its final quality.

n Marquee does not draw objects at their finished quality in the viewing area 
because high-quality rendering is a resource-intensive process that would 
interfere with other drawing operations such as redrawing objects as you drag 
them.

The Title tool uses a similar method for drawing titles as you are working. By 
default, title objects in the Title tool are drawn with anti-aliasing turned off, so 
the edges of objects might appear jagged. You use Preview mode to view the 
title with anti-aliasing turned on (the final quality at which the title will be 
saved). 
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In the Title tool, you can work with Preview mode turned on. You can make 
some changes to title objects without losing the anti-aliased Preview mode 
quality, while other changes require objects to be drawn without anti-aliasing. 
In Marquee, you must preview your title as a separate step.

To preview the title:

Title tool equivalent: 
select Object > 
Preview.

t Select Render > Preview.

Marquee briefly displays the Rendering Progress message box as it 
renders a preview image, and then displays the preview in the Preview 
window.

You can now see the borders as they will appear in the finished title. They 
are a little too thin to define the text characters clearly, so you can adjust 
their width to make them bolder.
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To adjust the edge width:

Title tool equivalent: 
click the Border Width 
tool, and select a width 
selection, or select the 
Custom Width option 
and then type a width 
in the Enter New Line 
Width dialog box.

1. Click the Close button (Windows) or the OK button (Macintosh) in the 
Preview window.

2. In the Edge area of the Quick Titles Properties window, double-click in 
the Size text box, type 1.50, and then press Enter (Windows) or Return 
(Macintosh).

3. Click in the Monitor window to make it active.

4. Press Ctrl+\ (backslash) (Windows) or k+\ (backslash) (Macintosh).

This is the keyboard shortcut for previewing a title. (The backslash key is 
above the Enter key on Windows or the Return key on Macintosh.)

The preview appears in the Preview window, and you can see that the 
edges on the text characters are now more prominent.

5. Click the Close button (Windows) or the OK button (Macintosh) in the 
Preview window.

Now complete the modifications to all three text objects by adding a soft drop 
shadow.

To add a soft drop shadow:

Title tool equivalent: 
drag the Shadow Depth 
and Direction button, 
and type a value in the 
Shadow Depth text 
box.

1. Press Ctrl+A (Windows) or k+A (Macintosh) to select all the text 
objects.

2. In the Shadow area of the Quick Title Properties window, select “Show 
drop shadow.”

A drop shadow with a standard offset from the text appears on all three 
objects.

Title tool equivalent: 
click and hold the 
Shadow Transparency 
Level box and drag the 
slider in the pop-up 
control.

3. In the Shadow area, double-click in the Opacity text box, type 75, and 
then press Enter (Windows) or Return (Macintosh).

The shadows become less transparent.

Title tool equivalent: 
select Object > Shadow 
Softness, and type a 
value in the Shadow 
Softness text box.

4. In the Shadow area of the Quick Titles Properties window, double-click in 
the Softness text box, type 20, and then press Enter (Windows) or Return 
(Macintosh).
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The edges of the shadows become softer.

Resizing and Repositioning the Text Objects

Next you’ll make some adjustments to individual text objects to resize and 
reposition them.

To resize the text objects:

1. Click away from the text objects in the viewing area to deselect them.

2. Click the word the to select only that text object.

3. In the toolbar, double-click in the Font Size text box, type 36, and then 
press Enter (Windows) or Return (Macintosh).

The font size for the selected text object becomes smaller.

4. Click the word Bridge to select only that text object.

5. Double-click in the Font Size text box, type 60, and then press Enter 
(Windows) or Return (Macintosh).

The font size for the selected text object becomes larger.
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To reposition the text objects relative to one another:

1. Click the word the to select it.

These techniques 
exactly parallel those in 
the Title tool, where 
you move an object by 
selecting the Selection 
tool and dragging the 
object, and you nudge 
an object by selecting it 
and then pressing one 
of the arrow keys.

2. Drag the word to a position just above the final two letters of the word 
Bridge.

3. Click the word Under to select it.

4. Drag the word to a position just above and overlapping the beginning of 
the word Bridge.

5. (Option) If you need to fine-tune the position of any of the three words, 
“nudge” the word (move it one pixel at a time) by selecting it and then 
pressing one of the arrow keys.

Your three text objects should now be arranged in a manner similar to that 
shown in the following illustration.

6. Press Ctrl+A (Windows) or k+A (Macintosh) to select all three objects.

Title tool equivalent: 
select Object > Group.

7. Select Object > Group to group the three objects.

A single bounding box appears around all three words. The three text 
objects are now grouped together and function as a single object.

8. Drag the group of objects until they are approximately centered in the area 
under the bridge.
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Adding a Background Object

Now you’ll complete the look of your title by adding a semitransparent 
rectangle as a background element.

To create the background object:

1. Click away from the grouped text in the Monitor window to deselect it.

2. Click the Rectangle tool in the toolbox on the left of the Monitor window.

Title tool equivalent: 
click the Square and 
Rectangle tool, and 
drag in the main 
viewing area.

3. Drag from a point above and to the left of the text objects in the Monitor 
window to a point below and to the right of the text objects, and then 
release the mouse button.

A white rectangle appears that covers the text objects.

4. Click the button beside the color well in the toolbar.

The Color menu appears.

Color well
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5. Click one of the black color swatches in the lower left corner of the area of 
64 common color swatches.

The rectangle changes to black.

Title tool equivalent: 
select Object > Send To 
Back.

6. Select Object > Send to Back.

The rectangle appears behind the text objects.

7. In the Quick Titles Properties window, double-click in the “Master 
opacity” text box, type 40, and then press Enter (Windows) or Return 
(Macintosh) to change the opacity level of the rectangle.

The rectangle appears partially transparent.

8. (Option) If necessary, adjust the rectangle by clicking the Edit tool and 
then dragging the rectangle or its bounding box handles until you are 
satisfied with its size and position.
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Saving the Main Title to Your Avid Editing Application

Your main title is now complete, and you can save it to the bin in your Avid 
editing application.

To save the main title to the bin:

1. Select File > Save to Bin.

The Save to Avid Bin dialog box appears.

2. Type Main Title in the Title Name text box.

3. Make sure that “Use Same Save Options as Previous Title, if available” is 
selected.

4. Click OK.

Marquee displays a Rendering Progress message box while it renders the 
graphics file that the editing application will use to create the title clip.

5. When the Rendering Progress message box disappears, switch to your 
Avid editing application.

6. In the Save Title dialog box, click Save.

Your title appears in the bin and loads in the Source monitor.

7. (Option) Edit the title over the Bridge.tif clip in your sequence to see its 
final appearance against the background.
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Lesson 4 Summary

In this lesson you have learned:

• How to create new text and graphics objects

• How to change fonts and font sizes

• How to add an edge or border to an object

• How to add a soft drop shadow to an object

• How to modify the opacity of objects and shadows

• How to move objects by dragging and by nudging using the arrow keys

• How to select multiple objects and group objects together

• How to preview a title

For further experimentation, try the following:

• Select the background rectangle, and select “Enable gradient” in the Main 
Surface area of the Quick Titles Properties window to create a color 
gradient on the surface of the rectangle. Experiment with the gradient 
controls that are now enabled in the Main Surface area of the Quick Titles 
Properties window. For detailed instructions on using the gradient 
controls, see “Working with Gradients” on page 468.
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For Complete Information On See

Working with text objects The chapter “Working with Text” on 
page 323

Working with graphics objects The chapter “Working with Graphics” on 
page 361

Creating edge effects “Creating Edge Effects” on page 487

Creating shadows “Adding Shadows to Objects” on 
page 509

Modifying opacity levels for an object “Changing the Visibility of Objects” on 
page 295

Moving objects “Moving Objects Within the Scene” on 
page 282

Selecting and grouping objects “Selecting and Deselecting Objects” on 
page 280 and “Grouping and Ungrouping 
Objects” on page 294

Previewing titles “Previewing Title Frames on Screen” on 
page 568
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Chapter 2
Tutorial II: Introduction to 
Advanced Marquee Techniques

This chapter is the second of two tutorial chapters that give you a hands-on 
introduction to Marquee. The lessons in this chapter get you started with 
Marquee’s more advanced features. You will create three-dimensional objects, 
work with lighting effects, and create animated titles that move or otherwise 
change their appearance over time.

Each lesson does the following:

• Defines the goals of the lesson

• Provides step-by-step instructions and supporting information

• Summarizes what you have learned, offering suggestions for further 
practice, and providing references to additional information elsewhere in 
this guide

This chapter features some of the wealth of Marquee capabilities that have no 
equivalent in the classic Avid Title tool. These capabilities will allow you to 
produce titles that are far more sophisticated than any previously possible in 
an Avid editing application. Where steps in this chapter’s lessons do have Title 
tool equivalents, those equivalents are noted where you see the Title tool to 
Marquee icon (shown in the margin beside this paragraph).

This chapter contains the following main sections:

• Lesson 5: Creating a 3D Title with Lighting Effects

• Lesson 6: Creating a Title with Animated Text
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Lesson 5: Creating a 3D Title with Lighting Effects

This lesson shows you how to create a main title similar to the one you created 
in Lesson 4 in Chapter 1. In this version, however, you will use Marquee’s 3D 
and lighting capabilities to achieve a more sophisticated look.

This lesson includes the following sections:

• Before You Begin

• Creating a Background Rectangle

• Modifying the Text Objects

• Repositioning and Scaling the Title Objects

• Rotating the Title Objects

• Viewing the Title Objects from the Top

• Modifying Light Effects

• Saving the 3D Title to Your Avid Editing Application

• Lesson 5 Summary

Before You Begin

You will begin this lesson by opening an .mqp file that contains a group of text 
objects similar to those you created in Lesson 4.

To set up your Avid editing application and Marquee for this lesson:

1. In the editing application, open the Marquee Tutorial project and load the 
Marquee Tutorial Sequence.

2. In the Timeline, move the position indicator to the Boat.tif clip.

3. Select Clip > New Title, and then click Marquee.

4. In the message box, click No.

Marquee opens and creates a new title. In this case, you want to load an 
existing .mqp file, so you need to close this new title and open the existing 
one.
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5. Select File > Close.

The newly created title closes, and the entire viewing area changes to gray, 
indicating that there is no title open.

6. Select File > Open (Windows) or File > Open Marquee Title (Macintosh).

The Open dialog box (Windows) or the Open Marquee Title dialog box 
(Macintosh) appears.

7. Navigate to the following location:

(Windows)
drive letter:\Program Files\Avid\Editing Application\marquee\
Tutorials

n The location of the Tutorials folder on your system might be slightly different if 
you did not use the default installation path when you installed your Avid 
editing application.

(Macintosh) 
drive name/Applications/Editing Application/Marquee/Tutorials

Windows

Macintosh
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8. Double-click the Lesson5Start.mqp file.

The title opens in the Monitor window. You see three text objects, similar 
to those you created in Lesson 4.

You need to save this title with a new name so that the changes you make to it 
do not affect the Lesson5Start.mqp file. Lesson5Start.mqp will remain 
available as a starting point if you want to repeat this lesson or another user 
wants to follow it.

To save the title as a new .mqp file:

1. Select File > Save As.

The Save As dialog box (Windows) or “Save file” dialog box (Macintosh) 
appears.

2. Type 3DTitle in the “File name” text box (Windows) or Save As text 
box (Macintosh), and then click Save.

Windows

Macintosh
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Creating a Background Rectangle

You’ll start your titling work for this lesson by creating a new rectangle object. 
Using lighting and an Edge effect, you’ll achieve a three-dimensional look for 
the object.

To create the rectangle:

1. Click the Rectangle tool in the toolbox on the left of the Monitor window.

2. Drag from a point above and to the left of the text objects in the Monitor 
window to a point below and to the right of the text objects, and then 
release the mouse button.

A white rectangle appears that covers the text objects.

To modify the appearance of the rectangle:

1. Click the Edit tool in the toolbox on the left of the Monitor window.

2. Click the button beside the color well in the toolbar.

The Color menu appears.

3. Click one of the color swatches to change the color of the rectangle.

For example, click a lighter shade of orange than that used for the text. In 
the illustrations here, the chosen color is the second swatch from the top in 
the column of orange swatches.

Color well
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4. In the Main Surface area of the Quick Titles Properties window, select 
“Enable lighting.”

The appearance of the rectangle changes so that it appears to be lit by a 
light source that is above it and to its left. (You’ll learn how to view and 
modify this light source later in the lesson.) The rectangle appears lighter 
in the top left corner and darker in the bottom right corner.

Title tool equivalent: 
click the Box Corner 
tool on the Title Tool 
toolbar, and  select a 
rounding option.

5. Select Object > Set Corner Radius > 10.

The corners are now slightly rounded.

6. (Option) To view the rounded corners, click away from the rectangle to 
deselect it, and then click it to select it again.

7. In the Edge area of the Quick Titles Properties window, select Round from 
the “Edge type” list.

“Change edge properties” is automatically selected in the Edge area, and 
an edge, currently the default white color, appears around the rectangle.
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8. In the Edge area, select “Enable lighting.”

The rectangle now has a rounded and lit edge and appears to have some 
thickness. You will enhance the appearance of depth later in the lesson by 
rotating your title objects.

9. In the Edge area, click the button beside the Base color well.

The Color menu appears.

10. Click one of the color swatches to change the color of the edge.

Using the same shade of orange that you used for the main surface of the 
rectangle results in a uniform surface appearance for the object. If you 
want the edge to be more distinct from the main surface, you can select a 
different color.

11. Select Object > Send to Back.

The rectangle now appears behind the text objects.

12. In the Shadow area of the Quick Titles Properties window, select “Show 
drop shadow.”

13. In the Shadow area, double-click in the Softness text box, type 25, and 
then press Enter (Windows) or Return (Macintosh).

Enable lighting 
property control 
for edges
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14. Click in the Monitor window to make it active.

15. Press Ctrl+\ (backslash) (Windows) or k+\ (backslash) (Macintosh) to 
preview the title.

Modifying the Text Objects

At this stage, the title looks inconsistent. The rectangle is lit but the text 
objects are not. Also, the text objects appear flat and lack visual interest when 
compared to their background. You’ll now modify the text objects so that they 
have some depth and are lit.

To modify the text objects:

1. Click the Close button (Windows) or the OK button (Macintosh) in the 
Preview window.

2. Click the Edit tool in the toolbox on the left of the Monitor window.
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3. Click the text objects to select them.

The text objects are currently grouped together so you can easily select 
and modify them.

4. In the Main Surface area of the Quick Titles Properties window, select 
“Enable lighting.”

The text objects are now lit by the same light source as the rectangle 
behind them.

5. In the Edge area of the Quick Titles Properties window, select Bevel Wide 
from the “Edge type” list.

6. In the Edge area, double-click in the Size text box, type 2, and then press 
Enter (Windows) or Return (Macintosh).

7. In the Edge area, select “Enable lighting.”

8. Click in the Monitor window.

9. Press Ctrl+\ (backslash) (Windows) or k+\ (backslash) (Macintosh) to 
preview the title.

The text now appears to be raised from the surface of the background 
rectangle.
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Repositioning and Scaling the Title Objects

Next, you will finalize the position and size of the title objects.

To position the text objects with respect to the rectangle:

1. Click the Close button (Windows) or the OK button (Macintosh) in the 
Preview window.

2. (Option) If necessary, do one or more of the following to position the 
group of text objects so that it is centered within the area of the rectangle:

t Drag the group of text objects.

t “Nudge” the group (move it one pixel at a time) by pressing one of 
the arrow keys.
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To scale the title objects:

1. Press Ctrl+A (Windows) or k+A (Macintosh) to select all the objects.

2. Select Object > Group to group the objects.

3. Move the pointer over the top left corner bounding-box handle.

The pointer changes to an upward-pointing arrow.

4. Press and hold the Shift and Alt keys (Windows) or the Shift and Option 
keys (Macintosh), and drag the top left corner bounding-box handle up 
and to the left.

As you drag, all the objects increase in size. Pressing and holding the Shift 
and Alt keys (Windows) or the Shift and Option keys (Macintosh) 
preserves the original aspect ratio of the objects as you drag, maintaining 
their proportions and avoiding any distortion of the text.

Do not make the objects too large; it will be difficult to light them 
correctly, and they will visually overwhelm the background video. The 
following illustration shows a good final size.
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5. When you are satisfied with the size of the objects, release the mouse 
button.

Rotating the Title Objects

Now you’ll enhance the three-dimensional quality of your title by rotating all 
the title objects together around their vertical (Y) axis. This will adjust the 
position of the group of objects in three-dimensional space, moving one side 
away from you and the other side toward you.

To rotate the title objects as a group:

1. Make sure that the grouped title objects are still selected (have a red 
bounding box with bounding-box handles).

2. Click the Rotate tool in the toolbox on the left of the Monitor window.

A rotation sphere appears around the group of objects.
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3. Move the pointer over the front part of the blue rotation circle until the 
pointer changes to a set of direction arrows, as shown in the following 
illustration.

4. Drag the circle a little to the left.

As you drag, all the title objects rotate around their vertical axis. The left 
side of the objects moves away from you, while the right edge moves 
toward you.

5. When the objects are positioned approximately as shown in the following 
illustration, release the mouse button.

Check the Y Rotation text box in the Transform Properties window 
located at the bottom of the screen. The value has changed from its default 
of 0 to a value of approximately –15, representing a clockwise rotation of 
approximately 15 degrees about the objects’ Y axis. (You can also rotate 
objects by changing the values directly in the Rotation text boxes.)
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The following illustration shows the Transform Properties window with 
typical values for this point in the lesson. Your Position and Scale values 
might be different as a result of your resizing and repositioning of the 
objects.

6. Press Ctrl+\ (backslash) (Windows) or k+\ (backslash) (Macintosh) to 
preview \the title again.

The angle at which you are viewing the objects and the angle at which 
light is falling on them have now changed. The objects all appear brighter, 
and the rounded edge of the rectangle is clearer on all sides.

Y Rotation 
text box



Lesson 5: Creating a 3D Title with Lighting Effects

101

Viewing the Title Objects from the Top

Next, you’ll change your view of your title so that you are looking down on 
the objects from the top. This will allow you to see more clearly how the 
rotation of the objects has changed their orientation in three-dimensional 
space. When you are working in three dimensions, it is often useful to change 
the position from which you are viewing your work. If you need to, you can 
also view a title from several other viewpoints.

To view the title objects from the top:

1. Click the Close button (Windows) or OK button (Macintosh) in the 
Preview window.

2. Click the Edit tool in the toolbox on the left of the Monitor window.

3. Select View > Views > Layer Top.

The viewing area changes to show the title objects as if you were looking 
down on them from above, as shown in the following illustration.

The Layer Top view is the equivalent of viewing the action on a theater stage 
from above the actors rather than from a normal seat in the theater.

The horizontal line running across this view represents the plane of the scene. 
You can see how the left side of the group of objects is further back than this 
plane, while the right side is further forward. This view also allows you to see 
the thickness of your title objects very clearly.

Left side of object is rotated 
away from the viewer.

Right side of object is 
rotated toward the viewer.



 Chapter 2 Tutorial II: Introduction to Advanced Marquee Techniques

102

To return to the normal view of your title (known as Scene view):

t Press Ctrl+5 (Windows) or Option+5 (Macintosh) on the numeric keypad.

This is the keyboard shortcut for returning to the normal view. 

(Windows only) If you have turned off Num Lock on your keyboard, you 
will need to press the Num Lock key before this shortcut will work.

Modifying Light Effects

Now you’ll view and modify the light sources for your title. You’ll see where 
the default light source that is currently lighting your objects is located, 
change the color of that light, and create a second light source to enhance the 
lighting effects for the title.

To view the current light source:

t Click the Light tool in the toolbox on the left of the Monitor window.

A light object (named “1”) appears in the viewing area of the Monitor 
window. This is the source of the light that is currently lighting your 
objects.

The position of this light does not need to be modified. (You could change its 
position simply by dragging it, and the appearance of the title objects would 
update to reflect the change.) However, the default white color of the light 
might be considered too harsh for the golden tones of the background video, 
so you’ll change the color of the light.

Existing 
light source
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To change the color of the light:

1. Click the light object to select it.

The light object appears filled.

2. Select Window > Properties > Light.

The Light Properties window opens. This window contains controls for 
adjusting light sources.

3. In the Light Properties window, click the button beside the “Light color” 
color well.

The Color menu appears.

4. Click the palest orange swatch at the top of the color swatches.

The color well, the color used to draw the light object, and the title objects 
all update dynamically to use the light color that you have chosen.
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Next, you’ll create a new light source to add to the title. The new light source 
will be a spot light that shines a focused light on a relatively small area of the 
scene.

To create and target a spot light:

1. Right-click (Windows) or Ctrl+click (Macintosh) a little to the left of the 
title objects, and select Add Light.

A new light appears at the location where you right-clicked. The light’s 
initial color is the color that you selected in the “Light color” color well in 
the previous procedure. At present, the new light, which is very close to 
the objects, makes the objects look much brighter.

2. Click the new light to select it.

Light source 
drawn with 
the selected 
pale orange 
color
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3. Right-click (Windows) or Ctrl+click (Macintosh) the light, and select 
Light Type > Spot.

The light source changes its appearance. The light source now has a cone 
that indicates the spread of the light, and a target dot that indicates the 
point at which the light is aimed.

4. Move the pointer over the target dot.

The pointer changes to an upward-pointing arrow.

5. Drag the target dot until it is pointing at the dot over the i in the word 
Bridge.

The scene updates as you drag to show the effect of the spot light.

6. Press Ctrl+\ (backslash) (Windows) or k+\ (backslash) (Macintosh) to 
preview the title.
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The spot light highlights the title effectively, but the color of the light is too 
bright and tends to bleach out detail. You’ll now select a different color for the 
light, using the eyedropper to pick a color from the background image.

To change the color of the spot light:

1. Click the Close button (Windows) or OK button (Macintosh) in the 
Preview window.

2. In the Light Properties window, click the button beside the “Light color” 
color well.

The Color menu appears.

3. (Windows only) Do the following:

a. Click and hold the mouse button over the eyedropper.

The pointer changes to an eyedropper.

b. While pressing and holding the mouse button, drag the eyedropper 
into the viewing area of the Monitor window and over one of the 
medium-brown areas of the background video, such as the water 
immediately below the boat.
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The eyedropper “picks up” whatever color is beneath it on the screen. 
The color well, the color used to draw the light object, and the title 
objects all update dynamically to use the color that the eyedropper is 
currently over.

c. When you are satisfied with the color of the light, release the mouse 
button.

4. (Macintosh only) Do the following:

a. Click the eyedropper in the Color menu.

b. Move the eyedropper pointer into the viewing area of the Monitor 
window and over one of the medium-brown areas of the background 
video, such as the water immediately below the boat.

The color well updates dynamically as you move the eyedropper 
pointer to show the color currently under the pointer.

c. When the eyedropper pointer is over a color with which you are 
satisfied, click to select the color.

The color well, the color used to draw the light object, and the title 
objects all update to use the color that you have selected.

5. Click in the viewing area to make the Monitor window active.

6. Press Ctrl+\ (backslash) (Windows) or k+\ (backslash) (Macintosh) to 
preview the title.

Your title should now look similar to the following illustration.

Eyedropper

Light source 
drawn with color 
selected by 
eyedropper
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7. Click the Close button (Windows) or OK button (Macintosh) in the 
Preview window.

Your title is now finished, so you can save it to the bin in your Avid editing 
application.

Saving the 3D Title to Your Avid Editing Application

To save the title to the bin in your Avid editing application:

1. Select File > Save to Bin.

The Save to Avid Bin dialog box appears.

2. If “3DTitle” does not appear in the Title Name text box, type 3DTitle in 
the Title Name text box.

3. Make sure that “Use Same Save Options as Previous Title, if available” is 
selected.

4. Click OK.

Marquee displays a Rendering Progress message box while it renders the 
graphics file that the editing application will use to create the title clip.

5. When the Rendering Progress message box disappears, switch to your 
Avid editing application.
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6. In the Save Title dialog box, click Save.

Your title appears in the bin and loads in the Source monitor.

7. (Option) Edit the title over the Boat.tif clip in your sequence to see its 
final appearance against the background.

Lesson 5 Summary

In this lesson you have learned:

• How to create Edge effects that give depth to title objects

• How to round the corners of a rectangle

• How to resize title objects while maintaining their proportions

• How to rotate objects in three-dimensional space

• How to view a title from above

• How to enable lighting for title objects

• How to view light sources and change their color

• How to create and target a spot light source
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For further experimentation, try the following:

• Select one of your title objects (the background rectangle is the simplest 
example), and change the “Extrude depth” property value in the Effect 
Properties window by dragging the value shuttle up. As you increase the 
value, the object becomes increasingly stretched out in its third dimension 
— that is, it becomes thicker and thicker. You can use this extrusion 
technique to create three-dimensional objects with greater depth than you 
can achieve with Edge effects alone. You can, for example, turn squares 
into cubes and circles into cylinders. You can gain fuller control over the 
Extrude surface by using controls in the Surfaces Properties window. For 
more information, see “Extruding Objects” on page 492 and the chapter 
“Working with Surfaces and Materials” on page 451.

• Experiment with more controls in the Light Properties window. For 
example, click the Light tool, select the spot light that you created in the 
lesson, and then change the “Spot size” and “Spot falloff” values. These 
properties modify the area that the light affects and the softness of the 
edges of that area.

For Complete Information On See

Creating Edge effects “Creating Edge Effects” on page 487

Rounding the corners of a rectangle “Rounding Corners of Squares and 
Rectangles” on page 363

Scaling objects “Scaling Objects” on page 296

Rotating objects “Rotating Objects” on page 300

Viewing titles from different angles “Viewing the Scene from Different 
Angles” on page 260

Working with lights The chapter “Working with Lights 
and Shadows” on page 497
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Lesson 6: Creating a Title with Animated Text

In this lesson, you will create a text object and then animate the object so that 
its appearance changes over time. The text object will fade in, be briefly 
highlighted with a glow, and eventually fade out. It will also move slowly 
across the scene and appear to expand as its kerning value (the amount of 
space between characters in the text) increases over time. The result will be a 
“floating” text object similar to those common in advertising spots.

Once you have one object animated, you’ll save all your adjustments to that 
object as a style, quickly apply the style to a second text object, and then 
modify the second object so that its behavior remains similar to the first but 
exhibits some differences.

This lesson introduces you to the Animation Mode button and to the Timeline 
window, which are the main tools that you use when animating titles.

This lesson includes the following sections:

• Before You Begin

• Creating the First Text Object

• Animating the First Text Object

• Opening the Timeline Window

• Adjusting the Glow Animation in the Property Curve Graph

• Modifying the Duration of the Title and the Text Object

• Creating a Style from the First Text Object

• Creating the Second Text Object and Applying the Style

• Modifying the Second Text Object in the Timeline

• Saving the Animated Title to Your Avid Editing Application

• Lesson 6 Summary

Before You Begin

To set up your Avid editing application and Marquee for this lesson:

1. In the editing application, open the Marquee Tutorial project and load the 
Marquee Tutorial Sequence.

2. In the Timeline, move the position indicator to the Boat.tif clip.
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3. Select Clip > New Title, and then click Marquee.

4. In the message box, click No.

Marquee opens and creates a new title.

Creating the First Text Object

For this lesson, imagine that the images in your sequence will form part of an 
advertisement for a company that makes boats like the one you see in the 
Boat.tif clip. A voice-over will stress key qualities of the company, such as 
craftsmanship and ingenuity, and the moving text on screen will reinforce that 
message. 

To create the first text object:

1. Select Arial Bold from the Font list in the Monitor window toolbar.

2. Click the Text tool in the toolbox on the left of the Monitor window.

3. Click in the Monitor window toward the top left of the background image.

4. Type craftsmanship.

5. Click the Edit tool in the toolbox on the left of the Monitor window.

6. If necessary, drag the text object so that it is positioned exactly where you 
would like it to appear at the beginning of the title.

Animating the First Text Object

Next, you will animate the text object. You’ll do this in several distinct stages, 
adding one kind of move or change in each stage and playing the title to check 
your work after each stage.
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To do this, you need to work in Animation mode. In Animation mode, the 
changes you make to the properties of objects are tied to the specific point in 
time at which you make the change. This idea will become clear as you work 
through the stages in this part of the lesson.

Entering Animation Mode

To enter Animation mode:

1. Select View > Toolbox > Full.

The toolbox on the left of the Monitor window expands to show more 
buttons.

2. Click the Animation Mode button at the top of the toolbox.

The button changes to red, indicating that Marquee is in Animation mode.

Moving the Object Across the Scene

Next, create the basic movement of the object from left to right across the 
scene.

This is the first of several stages to the lesson that involve moving through 
time in the title. In the Monitor window, you do this by clicking the Time 
Display button in the status bar, and then dragging either to the left or to the 
right. The Time Display button displays the current position in time within the 
title: currently, it displays 00:00:00:00.

Default 
(Simplified) 
toolbox

Full toolbox

Animation 
Mode button

Time Display 
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To move the object across the scene:

1. Click the Time Display button and drag to the right until the Time display 
reaches its end value, 00:00:04:29.

00:00:04:29 is the last frame in the title, which has a default duration of 5 
seconds. You’ll learn how to change this duration, and what happens when 
you do, later in the lesson.

2. Release the mouse button.

3. Shift+drag the object to the right until it is located where you would like it 
to end its movement, and then release the mouse button.

You are aiming for a slow, floating effect, so you should not move the 
object too far to the right. Pressing and holding the Shift key while you 
drag constrains the object’s movement in the direction in which you start 
dragging — in this case, horizontally.

By dragging the object, you are setting the position you want the object to 
occupy at the end of the 5-second animated title.

4. Click the Time Display button and drag to the left until the Time display 
reaches its initial value of 00:00:00:00 again.

As you drag, you’ll see that the object moves back from the position you 
just set to its original position.

5. Press the space bar.

The title now plays forward in time. You’ll see the text moving from left 
to right, and the Time display changing as the title plays. Playback stops 
when the end of the title is reached.

00:00:00:00 00:00:02:15 00:00:04:29
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This simple movement illustrates the basic method of all Marquee animation. 
You have set a starting position (the original location at 00:00:00:00) and an 
ending position (the new location at 00:00:04:29). Marquee uses these two 
values to interpolate the movement of the object during the 5 seconds between 
the beginning and the end. At 00:00:02:15, for example, the object will be 
halfway between the starting and ending points.

You can add more positions for specific points in time, and Marquee will 
interpolate from one point to the next. For example, if you move the time to 
00:00:02:15 and then position the object at the very bottom of the scene, it will 
move down to that position during the first 02:15, and then back up to the 
ending position during the second 02:15.

Animating Kerning for the Text

Now you’ll change the kerning value for the text object at the end of the title. 
The next time you play the title, not only will it move across the screen, but it 
will also expand a little as the space between characters increases over time.

You are already in Animation mode, have the object selected, and are at the 
point for setting the end value. All you need to do is change the Kerning value 
and then play your title to see the result.

To animate the kerning and play the title:

1. Double-click in the Kerning text box in the toolbar, type 0.7, and press 
Enter (Windows) or Return (Macintosh).

The characters in the object appear with more space between one and the 
next.

2. Press the Home key.

This is the keyboard shortcut for jumping to the beginning of a title.

You’ll now see the text object in its starting position and with its orginal 
default spacing between characters. Because you are in Animation mode, 
the change you made in step 1 applies only to the end of the title.
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3. Press the space bar.

The title plays again. This time, it both moves across the scene and 
expands as it moves.

Fading the Object In and Out

Next you’ll fade the object in at the beginning of the title and out at the end by 
animating the Master Opacity property value for the object.

To fade the object in and out:

1. Press the Home key to return to the beginning of the title.

2. In the Quick Titles Properties window, double-click in the “Master 
opacity” text box, type 0, and then press Enter (Windows) or Return 
(Macintosh).

The text of the object disappears.

3. Ctrl+click the Time Display button at the bottom of the Monitor window 
and drag to the right until the Time display reads 00:00:00:20.

Pressing the Ctrl key while you drag gives you more precise control of 
movement in time, making it easier to move an exact number of frames.

4. Double-click in the “Master opacity” text box, type 100, and then press 
Enter (Windows) or Return (Macintosh).

The text of the object reappears at full opacity.

5. Ctrl+click the Time Display button at the bottom of the Monitor window 
and drag to the right until the Time display reads 00:00:04:09.

00:00:00:00 00:00:02:15 00:00:04:29
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6. Double-click in the “Master opacity” text box, type 100, and then press 
Enter (Windows) or Return (Macintosh).

n You need to enter this value again, even though it already appears in the text 
box, to tell Marquee when you want the period of 100% opacity to end.

7. Click the text object in the viewing area to make the Monitor window 
active and keep the object selected.

8. Press the End key.

This is the keyboard shortcut for jumping to the end of a title.

9. Double-click in the “Master opacity” text box, type 0, and then press 
Enter (Windows) or Return (Macintosh).

10. Click the text object in the Monitor window to make the Monitor window 
active while keeping the object selected.

11. Press the Home key, and then press the space bar.

The title plays again. The text now fades in at the beginning and out at the 
end.

Animating a Glowing Highlight for the Object

As a final touch to your animation, you’ll use the shadow controls to create a 
glow around the text that shines briefly to highlight the text and then fades out.

To animate a glowing highlight:

1. Press the Home key.

2. Ctrl+click the Time Display button and drag until the Time display reads 
00:00:00:20.

00:00:00:00 00:00:02:15 00:00:04:29
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3. Adjust controls in the Shadow area of the Quick Titles Properties window 
as follows:

a. Select “Show drop shadow.”

b. Click the button beside the color well, and click a white color swatch 
in the Color menu.

c. Double-click in the Opacity text box and type 0.

d. Double-click in the X Offset text box and type 0.

e. Double-click in the Y Offset text box and type 0.

f. Double-click in the Softness text box and type 30.

Since you are setting the Opacity to 0, you will see no change to the text in 
the Monitor window at this stage. However, you need to set these values at 
this point to place the start of the glow animation where you want.

4. Ctrl+click the Time Display button and drag until the Time display reads 
00:00:01:05.

5. In the Shadow area, double-click the Opacity text box and type 100.

The text appears with a white glow around it.

6. Ctrl+click the Time Display button and drag until the Time display reads 
00:00:01:20.

7. In the Shadow area, double-click the Opacity text box and type 0.

8. Click the text object in the Monitor window to make the Monitor window 
active while keeping the object selected.
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9. Press the Home key, and then press the space bar.

The title plays again. The text now flashes with the glowing highlight near 
the beginning of the title. The following illustration shows the glow 
highlight part of the animation.

At present, the glow effect is probably too brief to be effective. You’ll adjust 
that part of the animation in the Timeline window.

Opening the Timeline Window

For the rest of the lesson, you’ll need to view your title in the Timeline 
window.

To open the Timeline window and view your text object:

1. Press Ctrl+T (Windows) or k+T (Macintosh).

The Timeline window opens, giving you a linear view of how your objects 
exist over time in your title. Each object has its own track in the Timeline. 
The Timeline and its object tracks are similar in many ways to the 
Timeline and its video and audio tracks in your Avid editing application.

00:00:00:20 00:00:01:05 00:00:01:20
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2. Click the Expand button at the right end of the L1 (Layer 1) track.

n A layer is a top-level container for other objects in your title. For many titling 
tasks, including this title, you only need one layer, but you can create 
additional layers to help you organize very complex titles.

A new object track, Text Box, appears. This is the track that represents the 
text object you have already animated. The track is purple, indicating that 
the object is currently selected.

Adjusting the Glow Animation in the Property Curve Graph

You’ll improve the look of the glow animation by making adjustments in the 
property curve graph for the text object. In the property curve graph, you can 
display information about the changes to an object’s properties over time and 
modify those changes.

Currently, the glow effect is only 100% opaque for a single frame. This, 
combined with the short overall duration of the glow animation, means that it 
is hardly noticeable to the viewer. You need to display the information for the 
Shadow Opacity property in the Timeline, and then modify that information so 
that the glow remains at full opacity longer.

To view the Shadow Opacity property curve:

1. Click the Show Curves button at the right side of the Text Box object 
track.

The property curve graph for the object expands below the object’s track. 
It is currently empty because you have not selected any properties to 
display.

Show Curves 
button
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2. In the Properties list on the left of the Timeline window, click the plus (+) 
icon (Windows) or the triangular opener (Macintosh) beside Shadow.

The list expands to show all the Shadow properties.

3. Click Opacity to select it.

A curve representing the animation of the Opacity property appears in the 
property curve graph.

This curve represents all the changes that you defined for the Shadow Opacity 
value while you were working in the Monitor window and the Quick Titles 
Properties window. The horizontal axis of the graph represents time, while the 
vertical axis represents the range of values for the property (in this case, 0 to 
100). Each small hollow square on the graph is a keyframe marker that marks 
one of the points in time where you set a specific value for Opacity. The lines 
that run between these squares show the interpolation that Marquee performs 
between one square and the next.

You will move one of the keyframe markers and add a new marker to lengthen 
the period when the glow is at 100% opacity. The glow will reach 100% a little 
earlier, and then remain at 100% for 20 frames.

n You might notice that the graph shows a keyframe marker at the very 
beginning, representing an opacity value of 50%. This is the default starting 
keyframe marker that all properties have even if you make no animation 
adjustments. However, it has no visible effect on your object because the 
shadow is not set to show at all until the 00:00:00:20 mark. (You can confirm 
this in the graph by clicking Enable in the Shadow section of the Properties list 
to view the Enable curve.)
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To modify keyframe markers for the glow animation:

1. Move the pointer over and then slightly to the side of the keyframe marker 
at the top of the graph.

This is the keyframe marker that represents the point at which the glow 
opacity reaches 100%.

When the pointer is in the correct position, it changes to a double-headed 
arrow pointing horizontally. When the pointer has this appearance, you 
can drag the marker and your dragging is constrained horizontally. You 
can change the time value for the keyframe, but you cannot accidentally 
alter the property value.

2. Drag the keyframe marker slowly to the left.

When you start to drag, the property and time values for the keyframe 
appear above the pointer. As you drag, the time value changes.

3. When the time value for the keyframe marker reaches 00:00:00:25, 
release the mouse button.

You have moved this keyframe to an earlier point in time, and the opacity 
value for the glow now ramps up from 0 to 100 over only a few frames.

Keyframe marker 
representing 100% 
opacity
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4. Right-click (Windows) or Ctrl+click (Macintosh) anywhere on the part of 
the curve that slopes downward from the keyframe marker you have just 
adjusted, and select Insert Key.

A new keyframe marker appears where you clicked on the curve.

5. Move the pointer over the new keyframe marker.

When the pointer is right over the keyframe marker, it changes to an 
upward-pointing arrow. When the pointer has this appearance, you can 
drag the keyframe marker freely in both dimensions of the graph.

6. Drag the marker up until its property value is 100 and across until its time 
value is 00:00:01:15, and then release the mouse button.

7. Press the Home key, and then press the space bar.

The title plays again. Now the glow highlight is more prominent.

Modifying the Duration of the Title and the Text Object

You are now satisfied with your first text object. The animation looks good 
and moves at the speed you want. However, your plan for the title calls for a 
second text object that will move in a similar fashion to the first but will not 
appear until the first has faded out. You need to double the length of your title 
to accommodate this second object.
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To change the title’s duration:

1. Select File > Duration.

The Title Preferences dialog box appears.

2. Double-click in the Animation Duration text box, type 00:00:10:00, and 
then click OK.

The duration of the title doubles. In the Timeline, the numbers in the Time 
track change to reflect the new length.

Your existing text object, however, still occupies the full length of the title. 
Marquee has scaled the object, and all its animated changes, to the new title 
length. This standard Marquee behavior is often useful when you want to 
make a title longer or shorter without changing the proportions of the 
animated changes. In this case, it is not what you want, so your next task is to 
change the duration of the existing object so that it is again 5 seconds long. 
You do this by dragging in the Timeline, using a method very similar to the 
one you use when trimming clips in the Timeline of your Avid editing 
application.

To change the duration of the text object:

1. In the Timeline window, click the Hide Curves button at the right side of 
the Text Box object track.

The property curve graph disappears.

Hide Curves 
button
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2. Move the pointer over the right end of the Text Box object track.

The pointer changes to a trim roller.

3. Drag to the left until the end of the object track is at the 5-second point on 
the Timeline, and then release the mouse button.

The duration of the object displays near the beginning of the track and 
updates as you drag.

You now have a 10-second title in which the existing text object occupies the 
first 5 seconds. Now you can create a second text object that will occupy the 
last 5 seconds of the title.

Creating a Style from the First Text Object

You will now save all the property values that define the first text object and its 
animation as a style. You can then create your second text object and apply the 
style to it, recreating all your animation work on the second object in a single 
step. The style will remain available for use in any other situation where you 
might need the same (or nearly the same) animation.

To create a style from the first text object:

1. Press Ctrl+T (Windows) or k+T (Macintosh) to hide the Timeline 
window.

2. Make sure that the text object is selected in the Monitor window.

3. In the Styles Library window in the lower left corner of the screen, right-
click (Windows) or Ctrl+click (Macintosh) the User Styles folder, and 
select New Styles.
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The New Style dialog box appears.

The New Style dialog box contains a Properties list similar to the one in the 
Timeline window. Any property that is selected in the column of check boxes 
on the left will be included in the style when you complete the process of 
creating it. At present, any property with a non-default value from your text 
object is selected in the list.

You want to keep most of these properties as part of your style, but you need to 
deselect some that will not be useful. For example, you don’t want to include 
the Y (vertical) Position property. If you do, any new object to which you 
apply the style will use the same Y Position value as the first object and will 
appear on top of it. You should also deselect the Container property values, 
which control the size of the object’s bounding box.
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To modify and save the style:

1. Deselect the Container property group at the top of the list.

2. Click the plus (+) icon (Windows) or the triangular opener (Macintosh) 
beside Transform.

3. Click the plus (+) icon (Windows) or the triangular opener (Macintosh) 
beside Position.

4. Deselect the Y property.

Make sure you keep the X property selected, since this controls the 
horizontal movement of the animation.

5. In the Name text box, type FloatingTextwithGlow, and then click OK.

A new style named FloatingTextwithGlow appears in the User Styles 
folder.
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Creating the Second Text Object and Applying the Style

Now you can create the second text object and apply the style you just created.

Before you do so, you will leave Animation mode and return to the beginning 
of your title’s duration. You need to leave Animation mode because you want 
to apply the property values from the style (including the animated properties) 
across the whole duration of the new object, not just at one point.

To create the second text object:

1. Click the Animation Mode button in the toolbox on the left of the Monitor 
window.

The Animation Mode button changes to gray, indicating that you are not 
in Animation mode.

2. Press the Home key to return to the beginning of the title’s duration.

3. Click the Text tool in the toolbox on the left of the Monitor window.

The bounding box surrounding the existing text object changes to the Text 
tool bounding box.

4. Click away from the existing text box in the viewing area.

The bounding box surrounding the existing text object changes to a dotted 
line, indicating that it is not currently selected.

5. Click in the viewing area somewhere below the existing text object and 
roughly in the center.

You can adjust the final position of the new text object later.

6. Type ingenuity.

7. Click the Edit tool in the toolbox on the left of the Monitor window.
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8. In the Styles Library window, double-click the FloatingTextwithGlow 
style.

Marquee applies all the properties saved in the style, including those that 
are animated, to the new text object. You immediately see the text of your 
new text object disappear, because it now has a Master Opacity value of 0 
at the beginning of its duration.

9. Click the new text object in the Monitor window to make that window 
active while keeping the object selected.

10. Press the Home key, and then press the space bar.

The title plays. You’ll see that all the animation and other properties that 
you created for the first object now also apply to the second. The word 
ingenuity now uses the Arial Bold font, fades up and down, moves 
horizontally, and has a glow highlight.

However, you’ll also notice a problem — the new text object animates 
more slowly because it currently occupies the full 10-second length of the 
title. (The following illustrations show several frames from the animation 
that show this.) You’ll fix that problem, and make other final changes, in 
the next section of the lesson.

Modifying the Second Text Object in the Timeline

Now you’ll make final adjustments to your title. You’ll adjust the second text 
object to the correct length, quickly reverse one of its animated properties so 
that it moves from right to left on screen instead of from left to right, and, if 
necessary, make final adjustments to its position.

00:00:01:00 00:00:04:00 00:00:07:00
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To set the duration of the second text object:

1. Press Ctrl+T (Windows) or k+T (Macintosh).

The Timeline window opens. You can now see a new Text Box object 
track that extends for the full duration of the title. The new track is purple 
because the object is selected in the Monitor window.

2. Move the pointer over the left end of the new Text Box object track.

The pointer changes to a trim roller.

3. Drag to the right until the beginning of the object is at the 5-second point 
in the title.

The duration of the object displays near the beginning of the track and 
updates as you drag.

4. Click the Show Curves button at the right side of the Text Box object track 
you have just modified.

The property curve graph for the object appears.

5. In the Properties list on the left of the Timeline window, click the plus (+) 
icon (Windows) or the triangular opener (Macintosh) beside Transform.

6. Click the plus (+) icon (Windows) or the triangular opener (Macintosh) 
beside Position.

Show Curves 
button
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7. Click the X property to select it.

The X Position property curve, representing the horizontal movement of 
the object, appears in the property curve graph. The curve is a line that 
slopes gently upward as the X position value increases during the course 
of the animation.

8. Right-click (Windows) or Ctrl+click (Macintosh) the property curve, and 
select Flip Curve > Invert Values.

The curve in the property curve graph flips vertically, becoming a line that 
slopes gently downward. Now, the X Position value is decreasing during 
the course of the animation, which means that the object will move right 
to left instead of left to right.
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9. Click the Go to Previous Edit button in the Transport controls at the 
bottom of the Timeline.

The Transport controls provide a full set of buttons for moving in and 
playing your title from the Timeline. Many of the button icons are similar 
to their equivalents in your Avid editing application. In this case, clicking 
the button moves you directly to the beginning of the second text object’s 
duration.

10. If necessary, drag the object in the Monitor window to adjust its position.

For example, you might want to move the starting position of the object 
further to the right. As you drag, the entire property curve moves in the 
Timeline. Marquee is dynamically adjusting the new starting X position of 
the object as you drag and adjusting the ending X position by the same 
amount, maintaining the animation move that you have already created.

11. Press the Home key, and then click the Play button.

Clicking the Play button in the Transport controls is another way to play a 
title.

The title plays. You can now see your final animation, with the first object 
moving left to right, and then the second moving right to left. The 
following illustrations show selected frames from the final animation.

n If the playback stutters significantly, closing the Timeline (Ctrl+T on Windows 
or k+T on Macintosh) should improve the performance. Any playback 
limitations that you see when working with animation in Marquee are the 
result of the complexity of drawing the animation to the Monitor window at 
full speed. Your finished title will play back smoothly in your editing 
application.

Transport controls

00:00:01:00 00:00:04:00 00:00:06:00 00:00:09:00
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Saving the Animated Title to Your Avid Editing Application

Your animated title is now finished, and you can save it to the bin in your Avid 
editing application.

c Saving an animated title requires Marquee to render a separate image for 
every frame in the title and requires the editing application to create an 
Avid Animated Title (which behaves as a real-time moving matte). This 
process can take time. This Animated Title will take several minutes to 
render and save to the bin.

To save the title to the bin in your Avid editing application:

1. Select File > Save to Bin.

The Save to Avid Bin dialog box appears.

2. Type Floating Text in the Title Name text box.

3. Make sure that “Use Same Save Options as Previous Title, if available” is 
selected.

Marquee displays a Rendering Progress message box while it renders the 
graphics files that the editing application will use to create the Animated 
Title.

n Marquee takes considerably longer to render those frames that contain the 
glow animation (several seconds for each frame). It is useful to remember that 
Marquee takes extra time to render soft shadows.

4. When the rendering process in Marquee is complete and the Rendering 
Progress message box disappears, switch to your Avid editing application.

5. In the Save Title dialog box, click Save.

Your title appears in the bin (as Animated Title:Floating Text) and loads in 
the Source monitor.

6. Play the title in the Source monitor to see how it looks.

7. (Option) Edit the title over the Boat.tif clip in your sequence to see its 
final appearance against the background.
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Lesson 6 Summary

In this lesson you have learned:

• How to animate objects in Animation mode using the Monitor window 
and controls in the Properties windows

• How to open the Timeline window

• How to view objects and their property curves in the Timeline

• How to modify animations in the Timeline property curve graph

• How to change the duration of titles and the objects within them

• How to create a style that saves the property values for an object

• How to apply a style to an object

For further experimentation, try the following:

• Elaborate on some of the animation you have created for one of the text 
objects. For example, add an additional position change and see how the 
object moves as a result, or add a color change to the glow animation so 
that the glow changes from white to another color as it fades in.

• Experiment with creating another style from the first text object. For 
example, if you deselect the Shadow property group in the New Style 
dialog box, you can create an alternative style called FloatingTextNoGlow 
that has all the other animations but does not include the glow highlight. 
Now you can choose between the two alternatives at any time.

• Experiment with moving keyframe markers around in the Timeline, 
replaying the title after each adjustment. You’ll quickly get a sense of how 
easy it is to change the duration or the appearance of an animated effect 
simply by dragging keyframe markers in the Timeline.

For Complete Information On See

Creating animation and working with the Timeline The chapter “Animating 
Object Properties” on 
page 411

Working with styles The chapter “Working 
with Styles” on page 523



Chapter 3
Creating Basic Titles for Your 
Avid Editing Application

This chapter describes how to create basic titles that you save to a bin in your 
Avid editing application for use in a sequence. Using the procedures in this 
chapter, you can create basic lower thirds, rolls, and crawls quickly and easily 
without needing to learn the advanced capabilities of Marquee.

The procedures in this chapter cover only basic lower thirds, rolls, and crawls 
and the most frequently needed adjustments to them. When you need more 
flexibility to customize your titles or more advanced features, you can turn to 
the information in later chapters of this guide. Use the many cross-references 
in this chapter to locate specific information that will help you create more 
complex titles.

This chapter covers the following topics:

• Getting Started with the Marquee Interface

• Basic Titling Workflow

• Creating New Basic Titles

• Applying Basic Title Templates

• Modifying Basic Titles

• Saving Basic Titles
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Getting Started with the Marquee Interface

When you first start Marquee, you see the default interface configuration. This 
configuration includes all the tools and controls you need for basic titling 
work.

To create and customize the basic titles described in this chapter, you use the 
following parts of the interface:

• Monitor window

• Quick Titles Properties window

• Templates Library window

For more comprehensive information on the Marquee user interface, see “The 
Marquee User Interface” on page 179.

The following illustration shows the default Marquee interface.
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Monitor Window Basics

The Monitor window shows you the objects in your title as they appear in the 
scene. The scene is an area the same size (when viewed at 100%) as the frame 
in your sequence, for example, 720 x 486 pixels for a 4 x 3 NTSC video 
sequence. You can select text and other objects in your title using the Edit and 
Text tools in the toolbox. You can adjust some aspects of your title’s 
appearance, particularly text formatting, using the controls in the Monitor 
Window toolbar.

For more information on the Monitor window, see “Monitor Window” on 
page 180.

Monitor windowQuick Titles Properties window

Templates Library window
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The following illustration shows the Monitor window with a typical lower 
third title.

.

The Quick Titles Properties Window

The Quick Titles Properties window provides a single location for basic title 
controls that are not available in the Monitor Window toolbar. It contains 
controls that can also be found in other Properties windows, but that are 
grouped together in the Quick Titles Properties window for the convenience of 
beginning users and users who need to create only basic titles.

For more information on the other Properties windows and the full range of 
controls available in them, see “Properties Windows” on page 194 and 
“Properties Windows and Their Controls” on page 305.

The Quick Titles Properties window is divided into four sections:

• A master control for setting the opacity of a title object

Toolbar

Edit tool

Text tool

Scene

Title 
objects

Toolbox

Status bar
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• A Main Surface area that contains controls for changing the appearance of 
the main surface of an object

• A Shadow area that contains controls for adjusting the shadow for an 
object

• An Edge area that contains controls for adjusting the Edge effect for an 
object

The following illustration shows the Quick Titles Properties window.

The Templates Library Window

The Templates Library window displays the contents of the Templates library, 
a collection of templates that define the content and layout of titles. You start 
creating the basic title types covered in this chapter by applying one of the 
templates in the Avid Templates folder of the Templates library.

Master opacity control

Main Surface area

Shadow area

Edge area
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By default, the Templates Library window appears as a tab within a Library 
window located in the lower left corner of the screen that groups several 
Marquee libraries.

For more information on libraries, see “Marquee Libraries” on page 173.

To show the contents of the Templates library:

t Click the Templates tab in the Library window.

The following illustration shows a typical view of the folders in the Templates 
library.

Basic Titling Workflow

The following procedure explains the main steps you take when creating a 
basic title for use in your Avid editing application.

For more information on how Marquee and your Avid editing application 
work together, see the chapter “Using Marquee with Your Avid Editing 
Application” on page 213.

For a Marquee workflow that allows for more complex features such as 
animation, see “Marquee Workflow” on page 168.
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To create a basic title for use in your Avid editing application:

1. Open Marquee.

Marquee automatically creates a new title when you open it from your 
Avid editing application. For more information, see “Creating New Basic 
Titles” on page 141.

2. Apply a template to the title.

For more information, see “Applying Basic Title Templates” on page 142.

3. Replace the placeholder text in text objects with appropriate text content.

For more information, see “Replacing Placeholder Text” on page 146.

4. Use the controls on the Monitor Window toolbar and in the Quick Titles 
Properties window to modify the look of your title.

For more information, see “Modifying Basic Titles” on page 143.

5. Save your title as a title clip in an editing application bin.

For more information, see “Saving Basic Titles” on page 164.

6. (Option) If you have finished working with Marquee, quit Marquee.

Creating New Basic Titles

You open Marquee from your Avid editing application. When Marquee opens, 
it automatically creates a new title. New titles always use settings (for 
example, for dimensions and frame rate) based on the current project in your 
editing application.

For information on customizing title settings, see “Title Duration and Title 
Formats” on page 243.

To open Marquee and create a new title:

1. In your editing application, do one of the following:

t Select Clip > New Title.

t Select Tools > Title Tool.

The New Title dialog box appears.

2. Click Marquee.

Marquee opens in the Bin monitor and creates a new title.
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Applying Basic Title Templates

The title templates supplied with Marquee provide predefined title objects, 
layout, and behavior that you can use to create basic titles. You apply a 
template to your new title and then modify the content to meet your needs, for 
example, by changing the text or altering the appearance of some of the 
objects.

For complete information about templates, including procedures for applying 
templates and creating new templates, as well as descriptions of Avid-supplied 
templates, see the chapter “Working with Templates” on page 531.

For general information about objects and how Marquee organizes them, see 
“Understanding Objects” on page 277 and “The Marquee Object Model” on 
page 169.

For a full discussion of the organization of templates and other library 
elements, see “Marquee Libraries” on page 173.

To begin creating title objects manually, see the chapter “Creating and Editing 
Objects” on page 277.

To apply a basic title template:

1. If you have not already done so, create a new title, as described in 
“Creating New Basic Titles” on page 141.

2. In the Library window, click the Templates tab.

3. In the Avid Templates folder, open the LowerThirds, RollingTitles, or 
CrawlingTitles folder as appropriate by doing one of the following:

t (Windows) Double-click the folder.

t (Windows) Click the Plus Sign (+) icon beside the folder.

t (Macintosh) Click the triangular opener beside the folder.

4. Double-click the template you want to apply to your title.

Marquee applies the template, and the objects in the template appear in 
the Monitor window. The following illustration shows the objects for the 
“NameLocation-BlueRule” Lower Third template.
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n You can also create rolling or crawling text objects quickly and easily by using 
the Adjust Roll or Adjust Crawl toolbar button. For more information, see 
“Using the Adjust Roll and Adjust Crawl Toolbar Buttons” on page 357.

Modifying Basic Titles

Once you have applied a template to your title, you can modify the title to 
meet your requirements.

You must replace the placeholder text from the template (such as “Name”) 
with the specific text that you need. You can also quickly change many aspects 
of the individual objects in your title, such as a text font or the color of a 
graphic object. In Marquee, the individual attributes of an object that you can 
adjust, such as size, color, and location, are known as properties. The 
following sections explain how to make these changes.

Maintaining Requirements for Basic Rolling and Crawling Titles

A rolling or crawling title created with Marquee must meet certain 
requirements to be saved as an Avid Rolling Title or Crawling Title. For 
example, it must be the full height of the scene (for rolling titles) or the full 
width of the scene (for crawling titles). The templates in the RollingTitles and 
CrawlingTitles folders meet these requirements.
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If you modify a Marquee rolling or crawling title so that it no longer meets the 
requirements for an Avid Rolling Title or Crawling Title, you can save it to 
your Avid editing application only as an Animated Title.

There are two advantages to creating rolling or crawling titles in Marquee that 
can be saved as Avid Rolling Titles or Crawling Titles in your Avid editing 
application. First, they save quickly since only a small number of temporary 
graphics need to be rendered when you save them to a bin. Second, their 
length can be adjusted in your editing application. An Animated Title takes 
longer to render when you save it to a bin, and its length is fixed at the duration 
set in Marquee.

For a full discussion of the requirements for creating Avid Rolling Titles and 
Crawling Titles, see “How Marquee and Your Avid Editing Application 
Save Titles” on page 221.

When you modify a basic rolling or crawling title created with a template, you 
should limit your changes to replacing and modifying the template 
placeholder text or changing text color. Do not change the height of the text 
object in a rolling title or the width of the text object in a crawling title. 
Observe the other specific limitations on modifications to rolling and crawling 
titles that are noted in the following sections.

Viewing Rolling and Crawling Title Text Objects

When you first apply a rolling title or crawling title template, the text object 
that contains the rolling or crawling text appears as a red bounding box with 
bounding box handles. However, you cannot see the placeholder text in the 
text object because you are viewing the roll or crawl at the very beginning of 
the title’s duration, when the start of the roll or crawl is still off screen. 

To see the text in a roll or crawl, do one of the following:

t Click the Text tool.

This makes the placeholder text visible and available for editing.

t Click the Time Display button near the lower right corner of the Monitor 
window, and drag to the right until text appears in the scene.

This shows you how the roll or crawl moves over the duration of the title.Time Display button
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The following illustration shows a text object from a rolling title template as it 
originally appears and after it has been made visible using the two techniques 
described above.

n By dragging to the right on the Time Display button, you are moving forward 
in time in the title. For more information on moving through time in a title, see 
“Moving Through Time” on page 262.

For more information on working with rolling or crawling text objects, see 
“Creating Rolling, Crawling, and Path Text” on page 350.

Modifying Text

The following sections describe the modifications you can make using 
controls in the Monitor window that are specific to text objects, such as 
changing the text content and modifying fonts.

For complete information on creating and editing text objects and on 
formatting text, see the chapter “Working with Text” on page 323.

Selecting Text

You must select text in order to modify it. This section explains basic methods 
for selecting text using the Edit tool and the Text tool.

Use the Edit tool to select an entire text object. You can then change a text 
property such as the font or the color for the whole object. In most cases, this 
is the best way to make a change that you want to apply to all the text in an 
object.

Appearance of rolling title text 
object immediately after template 
is applied

Appearance of rolling title text 
object after switching to Text tool 
(text is available for editing)

Appearance of rolling title text 
object after dragging in Time 
Display area to show text
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Use the Text tool to select a specific range of characters within a text object, 
for example, a single word or the first letter of each word. You can then change 
a text property for those characters without changing the other characters in 
the object.

Also use the Text tool to select any range of text, including all the text in an 
object, when you want to change the actual content of the text rather than one 
of the properties that control its appearance.

To select an entire text object using the Edit tool:

1. Click the Edit tool.

2. Click anywhere inside the text object.

A red bounding box with handles appears around the text object.

To select a range of text using the Text tool:

1. Click the Text tool.

The text objects in the title are outlined with dotted-line bounding boxes. 

2. Click inside the text object with which you want to work.

A red box appears around the text object, and an insertion point (I-beam 
cursor) appears inside the box.

3. Do one of the following:

t To select all the text, press Ctrl+A (Windows) or k+A (Macintosh).

t To select a range of text, drag the text cursor from the beginning of 
the range and release the mouse button at the end of the range.

The range of text is highlighted as you drag.

Replacing Placeholder Text

Replacing the placeholder text from a template for a basic title is a simple 
matter of selecting all the text and then typing replacement text. Since you are 
changing text content, select the text using the Text tool.

To replace placeholder text in a basic title:

1. Click the Text tool.

The text objects in the title are outlined with dotted-line bounding boxes.

Insertion point
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2. Highlight the text object you want to modify by clicking inside its dotted-
line bounding box.

The bounding box changes to a solid red box with an additional red box 
above and a large red I-beam pointer.

3. Press Ctrl+A (Windows) or k+A (Macintosh) to select all the text in the 
text object.

4. Type the replacement text.

- To add a new line as you are typing text, press Enter (Windows) or 
Return (Macintosh).

- To add a large space as you are typing text, press the Tab key.
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Formatting Text

You can control a number of text properties using controls in the Monitor 
Window toolbar.

The following procedures describe basic methods for:

• Changing the font or making text bold or italic

• Changing the font size

• Changing the kerning (the spacing between characters in text).

n When you use a control such as the Font list or the Font Size text box to change 
a property of a text object, the text object updates immediately in response to 
the change. However, the text object is not able to receive changes in text 
content until you return focus to it by clicking it (using the Text tool) in the 
Monitor window.

To change the font of text:

1. Do one of the following:

t To change the font for an entire text object, click the Edit tool and 
then click the text object.

t To change the font for a specific range of text characters, click the 
Text tool and then select the range.

For more information, see “Selecting Text” on page 145.

n Although you can make changes to the formatting of all the text in an object by 
selecting the text with the Text tool, doing so can cause problems, for example 
with the way formatting information is represented in styles. Avid recommends 
that you make formatting changes for all the text in an object by selecting the 
object using the Edit tool.

2. Select a new font from the Font list in the Monitor Window toolbar.

The selected text updates to use the new font.

To make text bold or italic:

1. Do one of the following:

t To make an entire text object bold or italic, click the Edit tool, and 
then click the text object.
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t To make a specific range of text characters bold or italic, click the 
Text tool, and then select the range.

For more information, see “Selecting Text” on page 145.

2. Select the appropriate variant of the current font from the Font list in the 
toolbar.

For example, if the font is currently Verdana, select Verdana Bold from 
the Font list.

To change the font size of text:

1. Do one of the following:

t To change the font size for an entire text object, click the Edit tool, 
and then click the text object.

t To change the font size for a specific range of text characters, click 
the Text tool, and then select the range.

For more information, see “Selecting Text” on page 145.

2. In the Monitor Window toolbar, do one of the following:

t Type a value in the Font Size text box.

t Click the value shuttle to the right of the Font Size text box, press and 
hold the mouse button, and drag up or down to increase or decrease 
the font size. Release the mouse button when the text is the size you 
want.

By default, font size is measured as a percentage of the height of the scene and 
converted to points for display in the Font Size text box. The default font size 
is 10% of the height of the scene (48.6 points for NTSC format). For more 
information on this method of measurement, see “Understanding Distance 
Measurement” on page 178. For information on changing the unit of 
measurement, see “User Interface Preferences” on page 253.

To change the kerning of text:

1. Do one of the following:

t To change the kerning for an entire text object, click the Edit tool, and 
then click the text object.

t To change the kerning for a range of text, click the Text tool, and then 
select the range.

For more information, see “Selecting Text” on page 145.

Value shuttle
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2. In the Monitor Window toolbar, do one of the following:

t Type a value in the Kerning text box.

t Click the value shuttle to the right of the Kerning text box, press and 
hold the mouse button, and drag up or down to increase or decrease 
the font size. Release the mouse button when the text is the size you 
want.

t If you have a range of text selected, press Alt+Left Arrow (Windows) 
or Option+Left Arrow (Macintosh) to decrease kerning, or press 
Alt+Right Arrow (Windows) or Option+Right Arrow (Macintosh) to 
increase kerning.

Selecting Objects

To modify a title object of any kind, you need to select the object. The 
following table describes how to perform the most commonly used selection 
operations.

For text objects, you can also make selections by using the Text tool and then 
dragging the text cursor across text. For more information, see “Formatting 
Text” on page 148.

For complete information on options for selecting objects and subobjects, see 
“Selecting and Deselecting Objects” on page 280. For more information on 
the relationship between objects and subobjects, see “Object Hierarchy” on 
page 170.

To select an object:

t Click the Edit tool, and then click the object.

To select multiple objects:

t Click the Edit tool, click one object, and then Ctrl+click (Windows) or 
k+click (Macintosh) each additional object.

To select all objects:

t Press Ctrl+A (Windows) or k+A (Macintosh).

To select a subobject, for example a single character in a text object:

t Click the Edit tool, and then Alt+click (Windows) or Option+click 
(Macintosh) the subobject.

Value shuttle
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To select multiple subobjects:

t Click the Edit tool, Alt+click a subobject, and then Ctrl+click (Windows) 
or k+click (Macintosh) each additional subobject.

Positioning Objects

You can position title objects by dragging them in the Monitor window or by 
“nudging” them using the keyboard. You can display guides or a background 
taken from the sequence in your editing application to help you position 
objects where you need them.

For more information on positioning objects, see “Arranging Objects” on 
page 281.

For more information on guides and backgrounds, see “Displaying Guides” on 
page 269 and “Working with Backgrounds” on page 273.

To reposition an object by dragging:

1. Click the Edit tool.

2. Select the object you want to reposition.

For more information, see “Selecting Objects” on page 150.

3. With the pointer inside the object’s bounding box, press and hold the 
mouse button, and drag the object.

4. When the object is in the position you want, release the mouse button.

To nudge an object one pixel at a time:

1. Click the Edit tool.

2. Select the object that you want to reposition.

For more information, see “Selecting Objects” on page 150.

3. Press one of the arrow keys.

The object moves one pixel in the direction of the arrow key you pressed.

To show or hide guides or a background frame:

t Click one of the following buttons in the Monitor Window toolbar:

- Safe Action/Title, to show or hide the safe action and safe title areas

- Grid, to show or hide a 16 x 12 grid of points
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- Background, to show or hide a background image that Marquee 
creates from the video frame at the current location of the position 
indicator in your Avid editing application

Changing the Opacity of Objects

You can adjust the opacity of an entire title object using the “Master opacity” 
control in the Quick Titles Properties window. An opacity value of 0 makes the 
object fully transparent (invisible), while an opacity value of 100 makes the 
object fully opaque.

You can also set the opacity of certain parts of a title object independently. For 
example, you can adjust the opacity of a title’s shadow separately. 

For complete information on controlling the opacity and visibility of objects, 
see “Changing the Visibility of Objects” on page 295.

To adjust the opacity of a title object:

1. Select the object whose opacity you want to adjust.

For more information, see “Selecting Objects” on page 150.

2. In the Quick Titles Properties window, do one of the following:

t Type a value in the “Master opacity” text box.

t Click the value shuttle to the right of the “Master opacity” text box, 
press and hold the mouse button, and drag up or down to increase or 
decrease the opacity value. Release the mouse button when the object 
has the degree of transparency you want.

Master opacity 
text box

Value shuttle
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Changing the Appearance of Main Surfaces

Objects in Marquee have several different surfaces. The simple text and 
graphic objects from templates in basic titles have only one surface enabled — 
the Main surface, which covers the whole object as it is originally displayed.

You can enable an object’s Edge surface to create border effects. For more 
information, see “Creating and Modifying Edge Effects” on page 160.

The remaining surfaces that can be enabled on an object are used in more 
advanced titling work. For more information on the types of surfaces available 
in Marquee objects, see “Understanding Surfaces and Materials” on page 451. 
For complete information on modifications that you can make to the 
appearance of an object’s surface, see the chapter “Working with Surfaces and 
Materials” on page 451.

You can adjust the following characteristics of an object’s Main surface using 
basic controls in the Monitor window and the Quick Titles Properties window:

• Color (this can be a solid color or a gradient between colors)

• Opacity level (this can be uniform across the whole surface or a gradient 
between different opacity levels)

• Lighting

Setting a Solid Color for Main Surfaces

To set a solid color as the Main surface color:

1. Select the object whose Main surface color you want to change.

For more information, see “Selecting Objects” on page 150.

2. Make sure that “Enable main surface” is selected in the Main Surface area 
of the Quick Titles Properties window.

3. Do one of the following:

t In the Monitor Window toolbar, click and hold the button next to the 
color well.

t In the Main Surface area, click and hold the button next to the Base 
color well.

The Color menu appears.

Color well

Click to open 
Color menu.

Double-click to open 
Color Picker dialog box.
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4. Pick a color by doing one of the following (the color that you select 
appears in the color well and on the object):

t Click one of the 64 common color swatches in the top area of the 
Color menu.

t Click the color you want in the Color spectrum.

t (Windows) Drag the eyedropper to select a color from any area of the 
screen, including an area in another application such as your Avid 
editing application. Release the mouse button when the eyedropper is 
over the color you want.

t (Macintosh) Click the eyedropper in the Color menu, move the 
eyedropper pointer over a color anywhere in Marquee, and then click 
to select the color.

t Click Color Picker to open the Color Picker dialog box that allows 
you to specify an exact color by adjusting sliders or selecting from a 
color wheel.

255 White
235 White

16 Black
0 Black

64 common colors

Color spectrum

Eyedropper

Color wheel

Color sliders

Eyedropper

New color

Previous color

Non-safe color 
indicator

Opacity ramp
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n You can also double-click the color well in the Monitor Window toolbar or the 
Base color well in the Main Surface area of the Quick Titles Properties 
window to open the Color Picker dialog box directly.

For complete details on working with the color controls, including details on 
using the Color Picker dialog box, see “Selecting Color Values” on page 205.

n Colors that you select in Marquee for titles that you save to a bin in your Avid 
editing application are modified when they are saved. They are converted to 
the YUV color space your editing application uses for video. If you are using 
Avid Symphony as your editing application, they are also limited in 
accordance with any Safe Color settings for titles that you have established in 
Symphony. This might result in changes to the exact appearance of colors. 
Such changes are generally what you want to ensure that colors do not exceed 
safe limits for broadcast. For more information on Safe Color settings in 
Symphony, see “Safe Color Limiting and Warning” in the Help for Avid 
Symphony.

Setting the Opacity of Main Surfaces

You can set the opacity of an object’s Main surface alone. This is useful if you 
want to set different opacity levels for different surfaces, for example, the 
Main surface and the Edge surface. 

You can set a single opacity level that applies to the entire Main surface, or 
you can define an opacity gradient using the Color menu. For information on 
defining an opacity gradient, see “Defining a Color or Opacity Gradient for 
Main Surfaces” on page 156.

To set the opacity level for only the Main surface of a title object:

1. Select the object whose Main surface opacity you want to change.

For more information, see “Selecting Objects” on page 150.

2. Make sure that “Enable main surface” is selected in the Main surface area 
of the Quick Titles Properties window.

3. In the Main Surface area, do one of the following:

t Type a value in the Opacity text box.

t Click the value shuttle to the right of the Opacity text box, press and 
hold the mouse button, and drag up or down to increase or decrease 
the opacity value. Release the mouse button when the object has the 
degree of transparency you want.
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Defining a Color or Opacity Gradient for Main Surfaces

The following procedure explains how to create a basic gradient using two 
colors or two opacity values. You can also create more complex gradients 
using more than two colors. For more information, see “Editing Gradient 
Materials” on page 470.

n When you are defining a gradient, it is important to understand the concept of 
tinting in Marquee. You can use the Base color for a surface to tint a gradient. 
The result is a new color that combines the Base color and the gradient colors. 
If you are defining a gradient and the final colors on your title object’s surface 
are not what you expect, you might need to deselect Tint.

To define a color or opacity gradient for the Main surface of a title object:

1. Select the object whose Main surface you want to change.

For more information, see “Selecting Objects” on page 150.

2. Make sure that “Enable main surface” is selected in the Main Surface area 
of the Quick Titles Properties window.

3. In the Main Surface area, select “Enable gradient.”

The gradient controls become available. The gradient defined by the 
controls appears on the object’s Main surface and is shown in the Quick 
Titles Properties window in the gradient swatch.

Main surface 
Opacity text box

Value shuttle
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4. To adjust the color or opacity values for the gradient, do one of the 
following for each of the color stops below the gradient swatch (each 
triangle controls the color or opacity value that is directly above it in the 
gradient swatch):

t Right-click (Windows) or Ctrl+click (Macintosh) the color stop.

The Color menu appears.

t Double-click the color stop.

The Color Picker dialog box appears, allowing you to pick an exact 
color by adjusting sliders or selecting from a color wheel. 

5. To adjust the color, select a color from the Color menu or from the Color 
Picker dialog box. 

For more information, see step 4 in “Setting a Solid Color for Main 
Surfaces” on page 153.

Gradient swatch

Color stop

Color weight

Tint control

Gradient type buttons

Rotate control

Mapping list
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6. To adjust the opacity, click in the Opacity ramp of the Color menu or the 
A (Alpha) slider in the Color Picker dialog box.

When you click at the left end of the Opacity ramp or of the Alpha slider, 
the surface is fully transparent. When you click at the right end, the 
surface is fully opaque.

7. To control whether gradient colors are tinted with the Base color currently 
selected in the Main area of the Quick Titles Properties window, select or 
deselect Tint.

8. To control where the halfway point of the gradient lies, drag the color 
weight above the gradient bar to the left or right.

9. To control the type of gradient, click one of the gradient type buttons. 
Click the same button again to reverse the gradient. The following 
gradient types are available:

- Horizontal: The gradient is applied to the surface from left to right, or 
from right to left when reversed.

- Vertical: The gradient is applied to the surface from top to bottom, or 
from bottom to top when reversed.

- Radial: The gradient is applied to the surface from the edge to the 
center in concentric circles, or from the center to the edge when 
reversed.

10. To rotate a linear gradient to an angle other than horizontal or vertical, do 
one of the following:

t Type a value (in degrees) in the Rotate text box.

t Click the value shuttle to the right of the Rotate text box, press and 
hold the mouse button, and drag up or down to increase or decrease 
the angle value. Release the mouse button when the gradient is at the 
angle you want.

11. To control how the gradient is mapped to the object’s surface, select an 
option from the Mapping list. 

For basic titles, you do not normally need to adjust this control except for 
text objects in static titles. For text objects, select Local to apply the 
gradient to each character individually, or select Container to apply the 
gradient across the whole object, as shown in the following illustrations.
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n The Mapping control must be set to Local for a basic rolling or crawling title. 
If you set the Mapping control to any other value, you cannot save the title to 
your Avid editing application as an Avid Rolling Title or Crawling Title. If you 
do save the title, your editing application allows you to save the title as an 
Animated Title.

For more information on Mapping options, see “Controlling How 
Textures Are Mapped onto Surfaces” on page 482.

Enabling Lighting for Main Surfaces

You can choose to enable lighting for the Main surface of a title object. When 
lighting is enabled, the surface appears to be lit by a light source. The 
following illustration shows a sample text object with and without lighting.

Default lighting will often provide an acceptable effect for basic titles, and 
more advanced control of lighting is beyond the scope of this chapter. 
Marquee offers a full range of lighting adjustments, including control over the 
number, position, and color of light sources. For more information, see the 
chapter “Working with Lights and Shadows” on page 497.

Local Mapping — 
Gradient is applied to 
each letter individually.

Container Mapping — 
Gradient is applied across 
the whole text object.

Lighting disabled

Lighting enabled
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n Do not enable lighting for a basic rolling or crawling title. If you enable 
lighting, you cannot save the title to your Avid editing application as an Avid 
Rolling Title or Crawling Title. If you do save the title, your editing 
application allows you to save the title as an Animated Title.

To enable or disable lighting for the Main surface of a title object:

1. Select the object.

For more information, see “Selecting Objects” on page 150.

2. Make sure that “Enable main surface” is selected in the Main Surface area 
of the Quick Titles Properties window.

3. In the Main Surface area, select or deselect “Enable lighting.”

Creating and Modifying Edge Effects

You can enable the Edge surface of an object using controls in the Edge area 
of the Quick Titles Properties window. This creates a visible border for the 
object whose appearance you can control separately from the Main surface. 
For example, you might have a beveled Edge surface for text characters that is 
a different color from the rest of the characters (the Main surface).

You can choose from a number of different edge types, each of which offers a 
different look for the edges of your object. You can adjust the size (width) of 
the edge. You can also adjust the appearance of an Edge surface in just the 
same way that you can adjust the appearance of a Main surface.

n Do not enable lighting for a basic rolling or crawling title. If you enable 
lighting, you cannot save the title to your Avid editing application as an Avid 
Rolling Title or Crawling Title. If you do save the title, your editing 
application allows you to save the title as an Animated Title.

Enable lighting 
control
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To create and size an Edge effect:

1. Select the object on which you want to create the Edge effect.

For more information, see “Selecting Objects” on page 150.

2. In the Edge area of the Quick Titles Properties window, select an edge 
type other than Default from the “Edge type” list.

Avid recommends the Flat Border or MC Border types for basic titles. For 
information on all the available edge types, see Table  on page 489.

3. In the Edge area, make sure that “Change edge properties” is selected.

4. In the Edge area, use the Base color well to change the color of the Edge 
surface so that it is different from the color of the Main surface.

Until you make this change, you cannot easily distinguish the Edge 
surface from the Main surface. Use the same adjustment methods that you 
use for adjusting the color for a Main surface. For more information, see 
“Changing the Appearance of Main Surfaces” on page 153.

5. In the Edge area, do one of the following:

t Type a value in the Size text box.

t Click the value shuttle to the right of the Size text box, press and hold 
the mouse button, and drag up or down to increase or decrease the 
value. Release the mouse button when the width of the edge reaches 
the level you want.

6. (Option) In the Edge area, adjust the Opacity control, select “Enable 
lighting,” or select “Enable gradient” and adjust the gradient controls as 
necessary to achieve the look you want for the Edge surface.

Use the same adjustment methods that you use for adjusting the 
equivalent properties for a Main surface. For more information, see 
“Changing the Appearance of Main Surfaces” on page 153.

Edge property controls in the 
Quick Titles Properties window
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Creating and Modifying Drop Shadows

You can apply a drop shadow to a title object using controls in the Shadow 
area of the Quick Titles Properties window. You can adjust the shadow’s 
position, color, opacity, and softness.

For complete information on creating a variety of shadow types in Marquee, 
see the chapter “Working with Lights and Shadows” on page 497.

n Applying soft shadows to title objects slows Marquee’s performance. When 
your title objects have soft shadows, you might notice that the redrawing of 
objects in the Monitor window is slower. Also, soft shadows always slow the 
rendering that is part of the process of saving titles to your Avid editing 
application. You can speed up Marquee’s performance when drawing objects 
with soft shadows in the Monitor window by lowering the viewing Quality 
setting once you are satisfied with the look of the shadows themselves. For 
more information, see “Setting the Quality Level for Viewing in the Monitor 
Window” on page 266.

To create a drop shadow:

1. Select the object to which you want to apply a shadow.

For more information, see “Selecting Objects” on page 150.

2. In the Shadow area of the Quick Titles Properties window, select “Show 
drop shadow.”

3. In the Shadow area, adjust the shadow’s position by doing one of the 
following:

t Click in the Shadow tool and drag.

In the Shadow tool, the white square represents the title object, and 
the black square, which appears and moves as you drag, represents 
the location of the shadow relative to the object.

t Type values in the X offset and Y offset text boxes.

Shadow property controls in the 
Quick Titles Properties window

Shadow 
tool
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t Click the value shuttle to the right of the X offset or Y offset text box, 
press and hold the mouse button, and drag up or down to increase or 
decrease the offset value. Release the mouse button when the shadow 
is in the position you want.

In the X offset and Y offset text boxes, positive values locate the 
shadow to the right of or above the object, while negative values 
locate the shadow to the left of or below the object.

4. In the Shadow area, adjust the shadow’s color by doing the following:

a. Click the button beside the color well (below the Shadow tool).

The Color menu appears. You can also double-click the color well 
itself to open the Color Picker dialog box directly.

b. To adjust the color, select a color from the Color menu. 

For more information, see step 4 in “Setting a Solid Color for Main 
Surfaces” on page 153.

5. In the Shadow area, adjust the shadow’s opacity by doing one of the 
following:

t Type a value in the Opacity text box.

t Click the value shuttle to the right of the Opacity text box, press and 
hold the mouse button, and drag up or down to increase or decrease 
the opacity. Release the mouse button when the opacity reaches the 
level you want.

6. In the Shadow area, adjust the shadow’s softness by doing one of the 
following :

t Type a value in the Softness text box.

t Click the value shuttle to the right of the Softness text box, press and 
hold the mouse button, and drag up or down to increase or decrease 
the value. Release the mouse button when the softness reaches the 
level you want.

A value of 0 in the Softness text box creates a shadow with hard edges and 
corners. Higher values create softer edges and corners.
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Saving Basic Titles

When you save a basic title, the result is a title clip in an Avid editing 
application bin that functions exactly like titles created with the classic Avid 
Title tool. As part of the save process, Marquee renders graphics files that the 
editing application imports and uses to create the title clip and title media.

This section provides a basic procedure for saving a single title to a bin in your 
Avid editing application. You can also save multiple titles to a bin in a single 
operation. When you close a title or quit Marquee, Marquee prompts you to 
save open titles if they have not previously been saved or if they have changed 
since they were last saved. You have the option to save these titles to a bin. For 
complete information on saving titles in Marquee, see “Saving Titles” on 
page 257.

n A small number of the settings in the Render Options dialog box affect titles 
you save to a bin. You should not normally need to select any of these settings 
when rendering basic titles. For more information on rendering options, see 
“Selecting Options in the Render Options Dialog Box” on page 555.

To save the current title to an editing application bin:

1. Select File > Save to Bin.

The Save to Avid Bin dialog box appears.

2. Type a name for the title in the Title Name text box.

3. (Option) Select or deselect “Use Same Save Options as Previous Title, if 
available.”

“Use Same Save Options as Previous Title, if available” is selected if you 
have already saved a title to a bin during this session. When this check box 
is selected, the title is automatically saved in your editing application 
using the same bin, drive, and resolution settings as the previous save.

4. (Option) If you are saving only the current frame from a rolling, crawling, 
or animated title as a static title, select “Current Frame only (static title).”

For more information, see “Saving the Current Frame from an Animated 
Title as a Static Title” on page 230.
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5. Click OK.

Marquee renders the temporary TIFF files that your editing application 
uses to create the title. Marquee displays a Rendering Progress message 
box indicating the time remaining for the render. (Depending on the 
complexity of the title and the speed of the render, the Rendering Progress 
message box might be visible only briefly.) 

n Basic titles usually render quickly. More advanced titles, especially animated 
titles, might take longer to render. You can cancel the render at any time by 
clicking Cancel in the Rendering Progress message box.

6. When the Rendering Progress message box disappears, switch to your 
Avid editing application, for example by doing one of the following:

t Clicking in any visible part of the editing application.

t Clicking the item for the editing application on the taskbar (Windows) 
or in the Dock (Macintosh).

The Save Title dialog box is open in the editing application.

If you are saving a title to a bin for the first time, or if you did not select 
“Use Same Save Options as Previous Title, if available” in the Save to 
Avid Bin dialog box, the Save Title dialog box appears, with the name that 
you typed for the title in Marquee displayed in the Title Name text box.

7. In the Save Title dialog box, do the following:

a. Choose a bin, drive, and resolution from the pop-up menus.

Your resolution choice might be affected by the format of your title 
and your project (DV or non-DV). For more information, see 
“Understanding Format Differences Between DV and Non-DV 
Titles” on page 227.

b. Select or deselect Fast Save (Unrendered), depending on your needs.

When Fast Save (Unrendered) is selected, the title clip is created in 
the bin but title media is not generated. You must create title media at 
a later point in your workflow.
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c. If your editing application project supports multiple title formats, 
select the formats you want to use in the Title Formats area.

Title format options are not available for crawling titles and animated 
titles.

d. Click Save.

Your editing application creates the media for the new title. The title 
appears in the bin you selected and is loaded into the Source monitor.



Chapter 4
Marquee Basics

This chapter contains basic information that you need to understand before 
you begin detailed work in Marquee. It includes explanations of important 
Marquee concepts, a complete description of the Marquee user interface, and 
information on setting Marquee preferences.

This chapter covers the following topics:

• Main Features of Marquee

• Marquee Workflow

• The Marquee Object Model

• Marquee Libraries

• Measurement of Time and Distance in Marquee

• The Marquee User Interface

• Adjusting General Preferences 

Main Features of Marquee

Marquee is designed around a unique object-based model for generating static 
and animated titles and graphics. With Marquee, you can:

• Create static, rolling, crawling, and animated titles from simple lower 
thirds to complex, multilayered title sequences.

• Save titles to bins in your Avid editing application and then work with 
them in exactly the same way that you work with titles created using the 
classic Avid Title tool.

• Enhance titles with graphic objects, such as solid colors, gradients, 
textured backgrounds, “over-the-shoulder” graphics, and images.
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• Create visually stunning digital video effects (DVEs). 

• Place text on or move text along an arbitrary path.

• Animate virtually all objects and their properties over time for complete 
control.

• Light titles using easily adjustable light-source objects.

• Use templates to ensure consistent appearances of different titles and to 
update existing titles easily.

• Use scripts to automate the creation of advanced title effects.

• Render titles and graphics to disk for use in other applications.

Marquee Workflow

The work that you do in Marquee generally involves the main steps outlined in 
the following procedure. For a simplified workflow that outlines the creation 
of basic titles for use in your Avid editing application, see “Basic Titling 
Workflow” on page 140.

1. Open Marquee.

Marquee automatically creates a new title when you open it from your 
Avid editing application. The format of the new title is based on the 
current project in your editing application. All new titles have a default 
duration of 5 seconds.

You can change a scene’s format, including its dimensions and duration, 
at any time, without losing any information or detail in the title.

For more information, see “Creating Titles” on page 242.

2. Create or import objects.

You can type text and draw graphics using the built-in tools, import text 
files and artwork into a title, or create other objects such as DVEs and 
pages.

For more information, see the chapter “Creating and Editing Objects” on 
page 277.

3. Use materials and lighting to change the appearance of the title’s objects.

You enhance the appearance of objects by using materials, such as solid 
colors, gradients, bitmap images, or animation files. You illuminate a title 
or specific objects within it by using lighting.
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For more information, see the chapters “Working with Surfaces and 
Materials” on page 451 and “Working with Lights and Shadows” on 
page 497.

4. For animated work, adjust how properties change over time.

By default, each object property (for example, its size or rotation) is static 
or stays the same value for the duration of the title. However, if you want a 
property to change value over time, you work in Animation mode or open 
the Timeline and adjust the property at different points in time. The 
property’s value changes automatically between these points in time. You 
can animate almost every property of an object.

For more information, see the chapter “Animating Object Properties” on 
page 411.

5. Output the title.

After you have designed the title and tested the animation (if used), you 
are ready for output. Depending on your needs, you might do one or more 
of the following:

- Save the title directly to a bin in your Avid editing application.

- Save the title as a Marquee (.mqp) file.

- Render the title, including alpha channels for compositing in other 
applications, to disk in any of the image formats supported by Host 
Independent Image Protocol (HIIP®), Avid’s image translation 
technology.

For more information, see “Saving Titles” on page 257, “Saving Titles to 
Your Avid Editing Application” on page 226, and the chapter “Previewing 
and Rendering” on page 553.

The Marquee Object Model

Before you start to work in Marquee, it is important to understand how 
Marquee organizes the elements with which you can work. Understanding 
these concepts helps you to work more efficiently and allows you to exploit 
the full power of Marquee, especially when you are creating complex titles 
with multiple objects or elaborate animation.

Marquee uses an object model. The titles you create are made up of different 
objects (such as a piece of text), and Marquee has rules to control how those 
objects relate to one another and behave. Marquee organizes objects in a 
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hierarchy and uses properties to define their behavior. Marquee also uses some 
specific terminology to refer to different types of title objects and different 
layers of the object hierarchy.

Object Hierarchy

In Marquee’s hierarchical model, one kind of object can act as a container for 
one or more other objects. For example, a simple lower-third title might 
contain two text objects (typically a person’s name and a location or company 
name) and a basic graphic (such as a line that separates the two pieces of text). 
Each of these three objects is contained within the title’s scene or overall 
physical dimensions. Within each text object, however, there is another level 
of objects — the individual letters that make up the text. The following 
illustration shows the basic form of the resulting hierarchy:

Some hierarchical relationships in Marquee are automatically present. For 
example, a text object always has a set of individual letter subobjects. You can 
create other kinds of hierarchical relationships as you need them for a 
particular title. For example, you can create a series of objects that appear one 
after another in time: such objects are called pages and you can organize them 
inside another kind of object called a deck. 

Think of the object hierarchy as being similar to the structure of folders and 
files on your computer system, which is often represented as a branching list 
(for example, in Windows file management displays). The Layers window in 
Marquee allows you to view a title in just this way — you can expand an 
object to see the objects contained within it.

Lower Third Type 1

Name Text Line Place Text

J o e R o s s L o n d o n , U K

Level 1: Title and Its Scene

Level 2: Objects

Level 3: Subobjects
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Another way to think of the object hierarchy is as a family tree. In the example 
illustrated above, for instance, you can think of the Name text object as being a 
“parent” and each of the individual letters in that name as being a “child.” This 
family tree comparison is particularly helpful for understanding how the 
properties of objects interact. 

Object Properties

Each object in a title has a set of properties that define its appearance. A line, 
for example, might have a specific thickness and a specific surface color. 
Properties can remain the same for the length of a title, or they can change 
over time. You make adjustments to property values using controls in several 
of Marquee’s windows.

By default, an object that is contained within another object has the same 
properties as its container: it inherits properties from its parent. In the lower-
third example, if the Name text object uses the Arial font and a gold color, 
then all the individual letters in the name “Joe Ross” also use that font and 
color.

However, since each individual letter is a separate object, you can change 
some of the properties for just one letter. For example, you might make the 
uppercase letters in the name larger and change their color. Those specific 
properties of the letters will change, while any other properties (such as the 
font) continue to be inherited from the parent. Here’s our example title before 
and after this adjustment.

The more complex the title, the more important and the more powerful these 
object relationships become. For example, you could create a piece of text and 
then animate each letter individually so that each one flies onto the screen 
from a different direction. Because most of the properties of each letter are 
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inherited from the parent text object, you can concentrate on animating the 
movement of the letters without affecting such properties as font or color. 
Once your animation is set up, if you decide to change the font or color of the 
text, you can quickly make that change to the whole text object without 
disturbing the movement of the letters.

Object Model Terminology

The following table defines the most important terms that relate to the 
Marquee object model.

Definitions of Object Model Terms  

Term Definition

Title A distinct piece of work created in Marquee. A title might be as simple as a single static piece of 
text or as complex as a 3D animation with dozens of moving objects.

A title is the overall conceptual container for all the elements within it. When you save a title, you 
save all the individual properties of all objects and subobjects.

For more information on creating titles, see the chapter “Creating, Managing, and Viewing Titles” 
on page 241.

Scene The viewable area of your finished title. The dimensions of the scene are based on your output 
format (for example, 720 x 486 for NTSC video). 

The scene is always the master container that provides the context for the rest of a title’s object 
hierarchy. It can directly contain only two kinds of objects: lights and layers.

While you are creating a title in Marquee, you can move objects into the adjustment area beyond 
the edges of the scene, for example, when animating a fly-on. By definition, however, you cannot 
see beyond the edges of the scene in a finished title.

For information on defining the size of the scene, see “Title Duration and Title Formats” on 
page 243.

Layer A container that is the same size as the scene and that contains one or more component objects 
such as text or graphics. You use layers to organize objects in space.

Layers can be 2D or 3D. 2D layers cannot intersect one another, while 3D layers and their contents 
can intersect in three-dimensional space.

Marquee creates a new title with a single 2D layer, and for many simple titles this is the only layer 
you need. For more complex work, you can create more 2D or 3D layers to control how groups of 
objects stack or intersect.

For more information on working with layers, see the chapter “Working with Layers” on page 403.
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Marquee Libraries

Marquee libraries store elements that you can use to enhance the look of your 
titles and to speed up or even automate the process of creating a title. For 
example, the Textures library stores graphics and animation files that you can 
use to modify the appearance of title objects.

Each Marquee library has an area that stores elements supplied by Avid. You 
can also create or import your own library elements and store them in Marquee 
libraries.

Deck A container for pages. Unlike layers, decks can be of a specific size and duration.

By default, a deck is created with a single page inside it. You can create additional pages that will 
appear one after another over time.

For more information on working with decks, see the chapter “Working with Decks and Pages” on 
page 389.

Page A container that is the same size as the deck that contains it, and that contains one or more 
component objects such as text or graphics. 

You typically use pages to contain groups of objects that you want to appear for a specific period 
of time, but you can also use them to help you position groups of objects or create complex 
movement.

For more information on working with decks, see the chapter “Working with Decks and Pages” on 
page 389.

Object A single element within a title. Text, graphics, paths, digital video effects (DVEs), decks, pages, 
and layers are all types of objects.

For more information on working with objects, see the chapter “Creating and Editing Objects” on 
page 277.

Subobject An object that is contained within (is the child of) another object. For example, any objects within 
a page are subobjects of that page. A text object always has a series of subobjects — the individual 
letters, numbers, and symbols that make up the text.

Definitions of Object Model Terms (Continued)  

Term Definition
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Library Types

The following table describes the five library types available in Marquee.

Marquee Library Types  

Library Description

Styles Contains saved sets of property values that you can apply to an object. This allows you to modify 
several aspects of the look of a title object in a single operation.

For example, you might have a style that contains text properties such as font, font size, and 
kerning.

For more information, see the chapter “Working with Styles” on page 523.

Materials Contains saved sets of property values that you can apply to the surface of an object.

For example, you might have a material containing property values that create a metallic reflective 
surface.

For more information, see the chapter “Working with Surfaces and Materials” on page 451.

Textures Contains graphics (image or animation) files that you can apply to the surface of an object.

For example, you might apply an image that makes the surface of an object look like stone or 
wood.

For more information, see the chapter “Working with Surfaces and Materials” on page 451.

Templates Contains files that define complete objects that can be added to a title. A template can include any 
number of title objects and contains complete information for the formatting, layout, and behavior 
of those objects.

When you add a template to a title, you add all the objects defined in the template to any existing 
objects in the title. You can apply more than one template to the same title; each new template adds 
more objects to the title.

For example, you might use one of the Avid-supplied Rolling Title templates to create a standard 
rolling title.

For more information, see the chapter “Working with Templates” on page 531.

Scripts Contains script files that automate complex title object behaviors or repetitive title creation 
operations.

For example, you might use the “typeon” script to have text appear on the screen one character at a 
time, as though it were being typed.

For more information, see the chapter “Working with Scripts and the AutoTitler” on page 541.
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Library Folders

Each Marquee library has three top-level folders: User, Site, and Avid. The 
Styles, Materials, and Textures libraries also have a folder for each currently 
open title. The followng table describes each folder.

n The library folders are an organizing device and do not directly represent the 
actual locations on your system where library elements are stored. For 
example, Marquee does not create actual folders with the names User 
Templates or Site Styles. Instead, library folders are linked to actual locations 
on your system that might vary from user to user.

Library Folders  

Folder 
Type Description

User These folders provide storage for library elements associated with a specific user for your Avid 
editing application. Contents vary depending on which user you select in the Select User and 
Project dialog box in your editing application.

Elements that you place in User folders are saved in a specific folder location on your system. You 
cannot change this location.

On Windows, the folder is located at:

drive letter:\Avid\Avid Editing Application\Avid Users\UserName\MarqueeUserFiles

On the Macintosh, the default folder is located at:

drive name/Users/UserName/Library/Preferences/Marquee User Files

If you move the Marquee User Files folder to the same location on another UserName branch, your 
Marquee User folder data is available to Marquee when you are using that user name in your editing 
application. This might be useful if you need to create a new user on your editing application and 
want your existing Marquee data to be available.

If you move the UserName folder to the Avid Users (Windows) or /Users (Macintosh) branch on 
another system, your Marquee User folder data is available to Marquee on that system in the same 
way that your Avid editing application User settings are available to your editing application.

For more information, see “Adjusting General Preferences” on page 210.
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Measurement of Time and Distance in Marquee

It is important to understand how Marquee measures both the duration of titles 
in time and the distances between points in space. While the measurement of 
time (in hours, minutes, seconds, and frames) will be familiar to most film and 
video editors, Marquee’s measurement of distance uses a method that might be 
less familiar.

Titles created in Marquee are scalable in terms of both time and distance. This 
means, for example, that when you change the length of an animated title, say 
from 5 seconds to 10 seconds, all the animated events in the title scale to fit the 
new overall duration. If a text object flies on in the first 1 second of the 5-
second title, it will fly on in the first 2 seconds of the 10-second title.

Site These folders provide storage for library elements that are available to all users at this site.

Elements that you place in Site folders are saved in a default folder location unless you set a 
different location.

On Windows, the default folder is located at:

drive letter:Program Files\Avid\Avid Editing Application

On the Macintosh, the default folder is located at:

drive name/Users/Shared/Marquee/SiteFiles

You might want to change the location Marquee uses to save Site elements. For example, you could 
use a Marquee folder inside the Site_Files folder used by your editing application for its site files. If 
you then move the Site_Files folder to another Avid editing application site, your Marquee site 
information is available to Marquee on that site in the same way that your Avid editing application 
Site settings are available to your editing application.

For information on setting a different location, see “Adjusting General Preferences” on page 210.

Avid Library elements in Avid folders are supplied by Avid. Avid-supplied elements are read-only and 
cannot be modified by Marquee users. You cannot save new elements to Avid folders.

Title Library elements in title-specific folders (available for the Styles, Materials, and Textures libraries) 
are saved as part of the file information for the current title. Title-specific library elements are 
available only when that title is open in Marquee.

Library Folders (Continued)  

Folder 
Type Description
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Similarly, if you create a title using dimensions based on a 4:3 aspect ratio, 
and then change the dimensions so that they are based on a 16:9 aspect ratio, 
the objects in the title will scale so that they occupy the same relative amount 
of space within the new dimensions. If an object was 15% of the height of the 
scene in the 4:3 version, it will still occupy 15% of the height of the scene in 
the 16:9 version.

Understanding Time Display

Text, geometric shapes, and other objects exist at specific points in time 
(relative to the title’s duration). Time is expressed and displayed in one of the 
following forms:

• Non-drop-frame timecode (hh:mm:ss:ff)

• Drop-frame timecode (hh;mm;ss;ff)

• Frame count only

n Drop-frame timecode drops two frame counts every minute on the minute 
except the tenth minute.

In each timecode form, hh=hours, mm=minutes, ss=seconds, and ff=frames 
(based on the current frame rate), with the start of the title being 00:00:00:00 
(non-drop-frame) or 00;00;00;00 (drop-frame).

Frame numbers are based on the current frame rate (frames per second or fps); 
for example, 29.97 fps for NTSC video, 25 fps for PAL video, or 24 fps for 
film.

Time information is displayed in two locations:

• The Time Display button in the status bar of the Monitor window

For more information, see “Status Bar” on page 190.

• The Time track of the Timeline window

For more information, see “Working in the Timeline Window” on 
page 413.

For information on moving from one point in time to another in a title, see 
“Moving Through Time” on page 262.

For information on changing the frame rate or the time display type of a title, 
see “Adjusting General Preferences” on page 210.
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Understanding Distance Measurement

Marquee is a resolution-independent application, which means that your titles 
can be targeted for video, film, multimedia, print, or any number of 
resolutions. The dimensions of text or graphics you create in a scene are based 
on the scene’s dimensions. You can change the scene’s dimensions, and the 
scene’s contents scale accordingly. For example, if you create an object whose 
height is 10% of the height of the scene and then change the scene’s 
dimensions, the object will resize so that its height remains 10% of the height 
of the scene.

Marquee always uses percentages to calculate distances internally. However, 
by default, the unit of measurement in which most distance measurement 
values display in the Marquee user interface is the point. Points are units of 
measurement that originated in typography and that are common in many 
video and graphics applications; one point is equivalent to the height of one 
image pixel. For example, the default font size in Marquee is 10% of the 
height of the scene. In an NTSC title, this font size displays as 48.6 points in 
the Font Size text box; in a PAL title, it displays as 57.6 points.

You can change the unit of measurement that appears in the user interface for 
most distance measurements to pixels (which results in the same values as 
points) or to percentages, which directly represents the values Marquee uses 
internally. For example, when the unit of measurement is percentages, the 
default font size displays as 10.00.

n The Shadow X offset and Y offset values that appear in the Shadow Properties 
window and in the Quick Titles Properties window always display as 
percentage values; you cannot change them to points or pixels.

Marquee uses the exact center of the scene as the origin (0,0) point for its 
coordinate system. Since the scene’s height (Y axis) is always equal to 100 
percentage units, a point at the top edge of the scene has a coordinate value of 
(0, 50) while a point at the bottom edge of the scene has a coordinate value of 
(0, –50).

The range of values for the X axis is dependent on the aspect ratio of the 
scene. For a 4:3 aspect ratio scene, the width of the scene is 133.3 percentage 
units.
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The following figure shows the (x,y) coordinate values at various locations in 
an NTSC-sized (4:3 aspect ratio) scene, using both points and percentages as 
the unit of measurement.

To change the unit of measurement:

1. Do one of the following depending on your operating system:

t (Windows) Select File > Preferences > Current Title.

t (Macintosh) Select Marquee > Preferences > Current Title.

The Title Preferences dialog box appears.

2. Click the User Interface tab.

3. Select an option from the “Unit of measure” list.

For more information on available options, see the table “Title Preferences 
– User Interface Tab” on page 254.

4. Click OK.

The Marquee User Interface

This section provides a complete overview of the Marquee user interface. It 
summarizes the purpose of each Marquee window and describes the 
information or controls available in that window. It also explains how to 
customize the Marquee user interface, how to use controls that are unique to 
Marquee, and how to get online Help for Marquee.

(0, 0)

(0, 243)/(0, 50)

(–364.5, 243)/(–66.6, 50)

(–364.5, 0)/(–66.6, 0)

(0, –243)/(0, –50)

(364.5, 243)/(66.6, 50)

(364.5, 0)/(66.6, 0)

(–364.5, –243)/(–66.6, –50) (364.5, –243)/(66.6, –50)
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Understanding Marquee Windows

The Marquee user interface consists of a number of windows. Each window 
allows you to view a specific kind of information or provides you with a 
distinct set of controls.

By default, Marquee displays those windows that are most useful for creating 
and modifying basic titles. You can choose to display other windows and 
controls as you need them for more advanced work. You can customize the 
size and position of most windows. You can also save specific arrangements of 
windows and controls as toolsets. For more information, see “Controlling 
Window Display” on page 197 and “Toolsets” on page 198.

For an illustration of the Marquee interface in its default configuration, see 
“Getting Started with the Marquee Interface” on page 136.

n The user interface and its default configuration are designed for a screen 
resolution of 1024 x 768. This is the recommended and most commonly used 
screen resolution for your editing application. If you plan to do complex work 
in Marquee, for example, extensive animation in the Timeline window, you 
might find it useful to increase the screen resolution before you begin your 
Avid editing application session. This will provide more space to expand 
Timeline tracks and view property curves. For information on changing screen 
resolution, see “Setting Your Screen Resolution” in the Help for your Avid 
editing application.

Monitor Window

The Monitor window is a title’s main window and is the window where you 
see the objects in your title as they exist in the physical space of the scene. The 
Monitor window always displays the title at the current point in time.

In the Monitor window, you can adjust some of an object’s properties. For 
example, you can drag an object to move it or select a different font size for a 
block of text from the toolbar.

If you are not in Animation mode, adjustments to properties that you make in 
the Monitor window affect the selected object for its entire duration in the title. 
If you are in Animation mode, your adjustments affect the object only at the 
current time in the title. For more information on animating properties over 
time, see the chapter “Animating Object Properties” on page 411.
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c The Monitor window requires OpenGL® video support to display 
correctly. If you are using a two-monitor system, your second monitor 
might not be able to display the Monitor window correctly, so you should 
not move the Monitor window onto the second monitor. For more 
information, see “Understanding the Video Display for Marquee 
and Your Avid Editing Application” on page 219.

The Monitor window contains the following areas:

• Menu Bar

• Toolbox 

• Toolbar

• Viewing Area

• Status Bar 

Menu bar
Toolbar

Toolbox

Viewing area

Status bar

Macintosh menu bar
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Menu Bar

On Windows, there is a menu bar at the top of the Monitor window that 
provides access to many Marquee commands. On the Macintosh, the menu bar 
is at the top of the entire screen and is not part of the Monitor window. The 
menus organize commands into logical groups, most of which follow standard 
operating system models. For example, the File menu contains commands for 
opening, closing, and saving titles.

n You can also access menus in other parts of the Marquee interface. You can 
open shortcut menus throughout the Marquee interface, and on Windows the 
Timeline window has its own menu bar. For more information, see “Using 
Shortcut Menus” on page 208 and “Timeline Window” on page 196.

Toolbox

Along the left side of the Monitor window is the toolbox, a collection of tools 
that you can use in the title.

By default, Marquee displays a subset of the toolbox that includes the most 
useful tools for creating basic titles. You can modify this display to include the 
full set of tools.

You can use a single-key shortcut to select each tool. These shortcuts are listed 
in the following table.

To display the full set of tools:

t Select View > Toolbox > Full.

t Select View > All Toolbar Buttons.

This command displays the full set of toolbox tools and also displays all 
of the toolbar buttons. 

To display the simplified set of tools:

t Select View > Toolbox > Simplified.

The following table briefly describes each tool and directs you to more 
information.



The Marquee User Interface

183

Monitor Window Tools  

Tool Shortcut Toolbox View Description For More Information

A Full
(hidden by default)

Animation mode — Allows you 
to make adjustments to an object 
at the current time without 
affecting the object at other times 
in its duration

The tool appears red when you 
are in Animation mode.

See “Understanding Animation 
Mode” on page 411.

E Simplified 
(visible by default)

Edit tool — Selects, translates 
(moves), and scales objects

See “Modifying Objects” on 
page 296.

T Simplified 
(visible by default)

Text tool — Creates and edits 
text objects and text along a path 

See the chapters “Working with 
Text” on page 323 and “Placing 
and Moving Text on Paths” on 
page 441.

R Simplified 
(visible by default)

Rotate tool — Rotates objects in 
three-dimensional space

See “Rotating Objects” on 
page 300.

L Simplified
(visible by default)

Light tool — Adjusts the light 
sources

See the chapter “Working with 
Lights and Shadows” on page 497.

Y Full 
(hidden by default)

Page tool — Creates new decks 
of pages

See the chapter “Working with 
Decks and Pages” on page 389.

S Simplified 
(visible by default)

Shape tool — Creates and 
deforms free-form shapes and 
paths

See “Creating Polygons and 
Curved Shapes” on page 364.

M Simplified 
(visible by default)

Rectangle tool — Creates 
square and rectangular shapes

See “Creating Squares and 
Rectangles” on page 362.

N Simplified 
(visible by default)

Ellipse tool — Creates circle and 
elliptical shapes

See “Creating Circles and Ovals” 
on page 364.

V Full
(hidden by default)

Tumble tool — Views the scene 
or current layer from different 
angles

See “Viewing the Scene from 
Different Angles” on page 260.
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To select a tool, do one of the following:

t Click the tool.

t Press the tool’s shortcut key.

A tool stays selected until you select a different one. Animation mode, 
however, behaves independently of the other tools. You can enter Animation 
mode and then select any other tool with which to work.

Toolbar

Along the top of the Monitor window and just below the menu bar is the 
toolbar, a collection of buttons that perform common functions. The toolbar 
buttons are grouped into sets that perform related functions.

You can show all toolbar buttons at the same time, or choose to show or hide 
each set of toolbar buttons. The sets of buttons that are most useful for basic 
titling work are visible by default. More advanced sets are hidden until you 
choose to display them.

You can also choose to reposition a set of buttons, either by docking it to a 
different edge of the Monitor window or by dragging it away from the edges of 
the Monitor window to create a small floating window that you can move 
around at your convenience.

To show all toolbar buttons:

t Select View > All Toolbar Buttons.

This command displays the full set of toolbox tools and also displays all 
of the toolbar buttons. 

H Full
(hidden by default)

Pan tool — Changes the view in 
the Monitor window

See “Panning and Zooming” on 
page 258.

Z Simplified
(visible by default)

Zoom tool — Changes the 
magnification of the Monitor 
window

See “Panning and Zooming” on 
page 258.

Monitor Window Tools (Continued)  

Tool Shortcut Toolbox View Description For More Information
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To selectively show or hide a set of toolbar buttons:

t Select View > Toolbars > toolbar set.

To reposition a toolbar:

t Drag the toolbar away from its current location. 

If you release the mouse button away from the edges of the Monitor 
window, the toolbar becomes a floating window that you can move freely 
by dragging its title bar. 

If you release the mouse button near an edge of the Monitor window, the 
toolbar will attach to that edge.

The following table describes each toolbar button and directs you to more 
information.

Text Editing toolbar as a floating window

Monitor Window Toolbar Buttons  

Toolbar Set and 
Button Description For More Information

Standard Hidden by default

New — Creates a new document (title) See “Creating Titles” on 
page 242.

Open — Opens an existing title See “Opening Titles” on 
page 250.

Save — Saves the active title using its current name See “Saving Titles” on page 257.

Guides Visible by default

Safe Action/Title — Shows or hides the safe action 
and safe title guides

See “Showing the Safe Action 
and Safe Title Areas” on 
page 269.

Grid — Shows or hides the grid points See “Showing the Grid” on 
page 271.
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Background — Shows or hides the reference 
background

See “Working with 
Backgrounds” on page 273.

Object Layering Hidden by default

Bring to Front — Moves the selected objects above 
all unselected objects

See “Stacking Objects” on 
page 284.

Bring Forward — Moves the selected objects 
forward by one position

See “Stacking Objects” on 
page 284.

Send Backward — Moves the selected objects 
backward by one position

See “Stacking Objects” on 
page 284.

Send to Back — Moves the selected objects behind 
all unselected objects

See “Stacking Objects” on 
page 284.

Object Editing Hidden by default

Group — Combines all selected objects into a 
single object

See “Grouping and Ungrouping 
Objects” on page 294.

Ungroup — Ungroups all selected grouped objects See “Grouping and Ungrouping 
Objects” on page 294.

Lock — Prevents the selected objects from being 
manually edited

See “Moving Objects Within the 
Scene” on page 282.

Unlock — Allows the selected locked objects to be 
manually edited

See “Moving Objects Within the 
Scene” on page 282.

Position — Moves the selected objects to specific 
locations within the objects’ container, taking into 
account the safe title guide

See “Positioning Objects at 
Specific Locations” on page 286.

Align — Aligns the edges or centers of the selected 
objects

See “Aligning Objects Relative 
to Each Other” on page 288.

Monitor Window Toolbar Buttons (Continued)  

Toolbar Set and 
Button Description For More Information
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Distribute — Distributes the selected objects 
evenly, either with respect to one another or within 
the context of their container

See “Distributing Objects” on 
page 289.

Main Color Visible by default

Main Base Color — Changes the Base color of the 
Main surface of the selected objects

See “Changing the Base Color of 
Materials” on page 461.

Text Editing Visible by default

Font — Sets the font for the selected objects See “Changing Fonts and Font 
Sizes” on page 336.

Font Size — Sets the font size for the selected 
objects

See “Changing Fonts and Font 
Sizes” on page 336.

Kerning — Sets the space between characters in 
selected text

See “Adjusting Kerning” on 
page 338

Text Justification Visible by default

Align Left — Aligns the selected text along the left 
edges of their columns

See “Aligning Text into 
Columns” on page 343.

Align Center — Aligns the selected text 
horizontally within their columns

See “Aligning Text into 
Columns” on page 343.

Align Right — Aligns the selected text along the 
right edges of their columns

See “Aligning Text into 
Columns” on page 343.

Justify — Aligns the selected text along both left 
and right edges of their columns, adding equal space 
between words

See “Aligning Text into 
Columns” on page 343.

Equally Space — Aligns the selected text along 
both left and right edges of their columns, adding 
equal space between characters

See “Aligning Text into 
Columns” on page 343.

Monitor Window Toolbar Buttons (Continued)  

Toolbar Set and 
Button Description For More Information
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Views Hidden by default

Scene View — Shows all objects in the scene See “Viewing the Scene from 
Different Angles” on page 260.

Layer Left View — Shows the left side of the 
current layer

See “Viewing the Scene from 
Different Angles” on page 260.

Layer Front View — Shows the front side of the 
current layer

See “Viewing the Scene from 
Different Angles” on page 260.

Layer Right View — Shows the right side of the 
current layer

See “Viewing the Scene from 
Different Angles” on page 260.

Layer Top View — Shows the top side of the 
current layer

See “Viewing the Scene from 
Different Angles” on page 260.

Roll/Crawl Visible by default (alongside the toolbox on the left 
of the Monitor window)

Adjust Roll — Creates an empty Rolling text object 
if no text object exists, or adjusts an existing text 
object so that it can be saved as an Avid Rolling 
Title

See “Using the Adjust Roll and 
Adjust Crawl Toolbar Buttons” 
on page 357.

Adjust Crawl — Creates an empty Crawling text 
object if no text object exists, or adjusts an existing 
text object so that it can be saved as an Avid 
Crawling Title

See “Using the Adjust Roll and 
Adjust Crawl Toolbar Buttons” 
on page 357.

Monitor Window Toolbar Buttons (Continued)  

Toolbar Set and 
Button Description For More Information
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Viewing Area

The viewing area of the Monitor window divides into two parts. The scene 
represents the viewable area of your finished title. It either displays black or is 
filled with a background image. Outside the scene is a gray adjustment area. 
You can position title objects in this area while you are creating a title (for 
example, to set the starting point of an object that flies into the scene), but this 
area is not visible in the finished title.

In addition to these display areas, the viewing area has the following controls:

• Standard Windows scroll bars, for scrolling the title vertically and 
horizontally.

• A Scene Reset button, located in the bottom right corner. Click this button 
to quickly reset the scene if you have panned, zoomed, or tumbled your 
title to a confusing angle or position. The title is centered in the Monitor 
window, returns to Scene view, and is zoomed to fit in the viewing area.

Scene

Adjustment 
area

Vertical 
scroll bar

Scene Reset 
button

Horizontal 
scroll bar
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Status Bar

Along the bottom of the Monitor window is the status bar, an area that displays 
various types of information as you work. For example, it can display 
information about the current layer, or information about whether a script has 
run successfully.On Windows, the status bar also displays information about 
the tool or menu command under the pointer.

The status bar also contains Time Display and Zoom Factor buttons. These 
buttons display information about the current position in time and the current 
level of magnification and also allow you to change these values.

Monitor Window Status Bar Fields  

Field Description

Message area This area displays the name and type of the current layer or (on 
Windows) information about the current tool, menu command, 
or operation.

Caps Lock 
(Windows only)

This area displays “CAP” when the Caps Lock key is selected.

Num Lock 
(Windows only

This area displays “NUM” when the Num Lock key is 
selected.

Selected Objects This area displays the current number of selected objects in the 
scene.

Time Display This button displays the current time, indicating the location in 
the entire title that you are viewing in the Monitor window. For 
information on changing the current time from the status bar, 
see “Browsing Through Titles” on page 263.

Num Lock (Windows)Caps Lock (Windows) Zoom Factor

Time DisplaySelected ObjectsMessage area
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Library Windows

Library windows display the contents of Marquee libraries organized in 
folders. By default, Marquee displays all five libraries as tabs within a single 
window.

For an introduction to the concept of Marquee libraries and an explanation of 
the folder types, see “Marquee Libraries” on page 173.

You can work with the folders in Library windows and the elements that they 
contain in much the same way that you work with folders and files in standard 
Windows file management windows. You can copy or move a style, texture, or 
material from one folder in a window to another, for example, to make an item 
in the User folder available to all users by placing it in the Site folder. You can 
rename or delete individual elements or folders that you have created.

In the Templates Library window, you can create new folders within the top-
level folders. For more information, see “Saving and Deleting Templates” on 
page 532.

Some of these operations are restricted for some folders and elements. All 
Avid folders are read-only, and you cannot modify them or the elements 
within them in any way. Other top-level folders, such as User and Site folders, 
cannot be renamed.

The following illustration shows a typical Library window.

Zoom Factor This button displays the current magnification level, 
represented as a percentage of the original size. For example, 
100% is the actual size, 125% is 25 percent larger, and 50% is 
half the actual size. For information on changing the 
magnification from the status bar, see “Panning and Zooming” 
on page 258.

Monitor Window Status Bar Fields (Continued)  

Field Description
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For information on opening, closing, repositioning, and resizing windows, see 
“Controlling Window Display” on page 197.

To copy or move a library element to a different folder in a Library 
window:

1. Click the element to select it.

2. Right-click (Windows) or Ctrl+click (Macintosh) anywhere in the 
window, and then select one of the following:

t Copy, to copy the element to another folder.

t Cut, to delete the element from its current location and move it to 
another folder.

3. Click the folder or an element within the folder in which you want to copy 
the selected element.

4. Right-click (Windows) or Ctrl+click (Macintosh) anywhere in the 
window, and select Paste.

If an element of the same name exists in the target folder, the name of the 
copied or moved item is incremented by one. For example, if you try to 
copy a style named Fly-In 2 into a folder that already has a Fly-In 2 style, 
the copied style is named Fly-In 3.
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To rename a folder or element:

1. Click the folder or element that you want to rename.

2. Right-click (Windows) or Ctrl+click (Macintosh) anywhere in the 
window, and select Rename.

3. Type a new name for the folder or element, and then press Enter.

To delete a folder or element:

1. Click the folder or element that you want to delete.

2. Right-click (Windows) or Ctrl+click (Macintosh) anywhere in the 
window, and select Delete.

Marquee deletes the folder or element.

Layers Window

The Layers window displays the object hierarchy of the current title in a 
branching list that you can expand and contract. The top level of the hierarchy 
consists of one or more two-dimensional or three- dimensional layers. All 
objects in a scene exist in a layer container.

The objects in the upper layers appear above objects in the lower layers. Each 
layer is processed independently. The name of the current layer, the one in 
which new objects are created, appears bold.

You can make changes to your title in the Layers window as well as simply 
view its organization. For example, you can create container objects to control 
how other objects interact in two-dimensional or three-dimensional space, 
move objects from one layer to another, and rearrange the order of layers. For 
more information on layers, see the chapter “Working with Layers” on 
page 403.

The following illustration shows the Layers window.
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For information on opening, closing, repositioning, and resizing windows, see 
“Controlling Window Display” on page 197.

Properties Windows

The Properties windows display the properties (settings) — for example, the 
name, location, orientation, appearance, and shadow — of the selected objects 
at the current time in the title and provide controls for modifying those 
properties. Each Properties window contains a group of related properties. For 
example, the Light Properties window contains properties that control the 
behavior of light sources.

The Quick Titles Properties window is a special Properties window that 
displays all the properties that are most useful for creating basic titles in a 
single location. The Quick Titles Properties window displays by default.

If you are not in Animation mode, adjustments to properties that you make in 
the Properties windows affect the selected object for its entire duration in the 
title. If you are in Animation mode, your adjustments affect the object only at 
the current time in the title. For more information on animating properties over 
time, see the chapter “Animating Object Properties” on page 411.
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Using the controls in the Quick Titles Properties window, you can modify the 
color and appearance of text and other objects, enable lighting for an object, 
and create shadows. For more information on editing properties in the Quick 
Titles Properties window, see “Modifying Basic Titles” on page 143.

Since all the properties in the Quick Titles Properties window are also 
available in other property categories, you do not need to display the Quick 
Titles Properties window at all times. You will probably find the Quick Titles 
Properties window convenient for basic title work but might prefer to hide it 
when you are doing more advanced titling.

The following Properties windows are available:

• Info 

• Text 

• Transform 

• Effect 

• Surfaces 

• Shadow 

• Render 

• Light 

• Path 

• DVE 

• Quick Titles

The following illustration shows a typical Properties window.
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For information on opening, closing, repositioning, and resizing windows, see 
“Controlling Window Display” on page 197.

For information on using common controls found in the Properties windows, 
see “Using Common Marquee Property Controls” on page 203.

For more information on all the individual property controls available in the 
Properties windows, see “Properties Windows and Their Controls” on 
page 305.

Timeline Window

The Timeline window lets you see how the objects in your title exist and relate 
to one another over time. In the Timeline window, you can adjust the starting 
time, ending time, and duration of objects, and hide or show objects. You can 
specify the current time, which controls what appears in the Monitor window. 

Controls in the Timeline window are also important when animating title 
objects over time. You can modify curves in the Timeline to change the 
individual properties for a title object at different points in time. For more 
information on the Timeline window and animating properties, see the chapter 
“Animating Object Properties” on page 411.

c The Timeline window requires OpenGL video support to display 
correctly. If you are using a two-monitor system, your second monitor 
might not be able to display the Timeline window correctly, so you should 
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not move the Timeline window onto the second monitor. For more 
information, see “Understanding the Video Display for Marquee 
and Your Avid Editing Application” on page 219.

To open the Timeline window, do one of the following:

t Select Window > Timeline.

t Press Ctrl+T (Windows) or k+T (Macintosh).

To close the Timeline window, do one of the following:

t Click the window’s Close button.

t Press Ctrl+T (Windows) or k+T (Macintosh).

Controlling Window Display

You can open, close, and reposition Marquee windows to suit your workflow 
and preferences. You can also resize most windows.

You can display, modify, and save specific arrangements of windows and 
controls using the Toolsets feature. For more information, see “Toolsets” on 
page 198. You can also customize the display of toolbar and toolbox items 
within the Monitor window. For more information, see “Monitor Window” on 
page 180.

To open a window, do one of the following:

t For most Properties and Library windows, select Window >Properties > 
window name or Windows > Library > window name.

t For other windows, select Window > window name.
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For more details on each window type, see the section for the window 
type earlier in this chapter.

t For Properties and Library windows, right-click (Windows) or Ctrl+click 
(Macintosh) the tab for an open Properties or Library window, and select 
window name.

To close a window, do one of the following:

t Click the window’s Close button.

t For Properties and Library windows, right-click (Windows) or Ctrl+click 
(Macintosh) the window’s tab, and select Close window name.

To reposition a window:

t Drag the window by its title bar, and release the mouse button when the 
window is in the location you want.

n If you are using a two-monitor system, depending on your OpenGL video 
support, some Marquee windows might not display correctly if you move them 
onto your second monitor. For more information, see “Understanding the 
Video Display for Marquee and Your Avid Editing Application” on page 219.

To resize a window:

t (Windows) Drag one of the edges or corners of the window.

t (Macintosh) Drag the size control in the bottom-right corner of the 
window.

n You cannot resize Properties windows.

Toolsets

Marquee allows you to use toolsets that operate in much the same way as the 
toolsets in your Avid editing application.

A toolset is a record of which Marquee windows and controls are visible on 
the screen, as well as their size and position. When you select a toolset, the 
arrangement of windows and controls associated with that toolset displays on 
the screen. For example, the Avid-supplied Basic toolset displays those 
windows and controls that are most useful when you are doing basic titling 
work.
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Working with Toolsets

Marquee includes several Avid-supplied toolsets that provide useful 
arrangements of windows and controls for different kinds of titling work. You 
can modify each of these toolsets if you want to change any aspect of the 
arrangement. For example, you can display the Basic toolset, resize or 
reposition windows, and then save the Basic toolset so that it remembers your 
reorganized window arrangement. You can also restore an Avid-supplied 
toolset that you have modified to its default arrangement. The table 
“Descriptions of Avid-Supplied Toolsets” on page 202 describes the available 
predefined toolsets.

n Avid-supplied toolsets are designed for a screen resolution of 1024 x 768 
pixels. If you are working at a different resolution and you select an Avid-
supplied toolset, Marquee attempts to resize the Monitor and Timeline 
windows appropriately, but the overall arrangement of windows and controls 
might not be ideal. If you often work at a resolution other than 1024 x 768, 
consider modifying the Avid-supplied toolsets, or creating new, resolution-
specific toolsets, for example, Basic1280By960.

You can create and name new toolsets. For example, if you do a lot of 
advanced animation in the Timeline window, you might want to create a 
toolset (perhaps named Large Timeline) that contains a full-screen view of the 
Timeline window.

Each Avid-supplied toolset has an associated function key that allows you to 
switch to that toolset by pressing the function key. You can assign a function 
key to any new toolset that you create. You can also change the function key 
assignment for any toolset, including the Avid-supplied toolsets.

To display a toolset, do one of the following:

t Select Toolsets > toolset name.

t Press the function key associated with the toolset.

Marquee displays the arrangement of windows and controls for that 
toolset.

To modify a toolset:

1. Select Toolsets > toolset name.

Marquee displays the arrangement of windows and controls for that 
toolset.
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2. Adjust windows and controls to create the modified arrangement you 
want.

For example, you might display additional windows (or tabs within 
windows), resize or reposition windows, or display a different set of 
toolbars.

3. Select Toolsets > Save Current.

Marquee modifies the toolset to save the arrangement of windows and 
controls you created in step 2. The modified arrangement will display 
when you next select Toolsets > toolset.

To restore a modified Avid-supplied toolset to its default values:

1. Select Toolsets > toolset name.

Marquee displays the arrangement of windows and controls for that 
toolset.

2. Select Toolsets > Restore Current to Default.

Marquee removes the modified definition for that toolset and restores the 
original Avid-supplied definition, including the original function key 
association. The screen display updates immediately to show the default 
arrangement of windows and controls for the toolset.

To create a new toolset:

1. (Option) Select Toolsets > existing toolset name.

Marquee displays the arrangement of windows and controls for that 
toolset and you can use this arrangement as a starting point for creating 
your new configuration.

2. Adjust windows and controls to create the new arrangement you want to 
save as a toolset.

3. Select Toolsets > Save As.

4. Type a name for the new toolset in the Name text box.

5. (Option) Type a function key number in the Function Key text box to 
associate a function key with the toolset.

For example, typing 7, or pressing the F7 function key itself, associates 
the F7 function key with the toolset.

n (Windows only) You cannot associate the F1 function key with a toolset since 
the F1 key is reserved for Help.
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6. Click OK.

Marquee creates a new toolset and adds it to the list of available toolsets in 
the Toolsets menu.

To reassign the function key association for a toolset:

1. Select Toolsets > toolset name.

Marquee displays the arrangement of windows and controls for that 
toolset.

2. Select Toolsets > Save As.

3. Type a new function key number in the Function Key text box to associate 
a new function key with the toolset.

For example, typing 7, or pressing the F7 function key itself, associates 
the F7 function key with the toolset.

n (Windows only) You cannot associate the F1 function key with a toolset since 
the F1 key is reserved for Help.

4. Click OK.

To delete a toolset:

1. Select Toolsets > toolset name.

Marquee displays the arrangement of windows and controls for that 
toolset.

2. Select Toolsets > Delete Current.

Marquee deletes the toolset and removes it from the list of toolsets in the 
Toolsets menu.

n You cannot delete Avid-supplied toolsets. The Delete Current menu command 
is not available from the Toolsets menu when an Avid-supplied toolset is 
active.
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Descriptions of Avid-Supplied Toolsets

The following table describes the windows and controls that display for each 
of the four Avid-supplied toolsets.

Avid-Supplied Toolsets  

Toolset
Default 
Function Key Description

Basic F2 Displays the most useful tools for basic titling work, as follows:

• Monitor Window with a basic set of toolbar buttons and the Simple set 
of toolbox controls

• Quick Titles Properties window

• A second Properties window containing Transform and Effects tabs

• Library window containing Styles, Materials, Textures, Templates, and 
Scripts tabs

• Layers window

BasicAnimation F4 Displays the most useful tools for basic title animation, as follows:

• Monitor Window with a basic set of toolbar buttons and with the Full 
set of toolbox controls

• Timeline window

• Quick Titles Properties window

BigMonitor F3 Displays only the Monitor window, sized to fill the primary monitor.

ExpertAnimation F5 Displays a complete set of windows and controls, providing access to 
everything you need for advanced title animation:

• Monitor Window with a complete set of toolbar buttons and the Full 
set of toolbox controls

• Timeline window

• Properties window containing all of the Properties tabs except for the 
Quick Titles tab

• Library window containing Styles, Materials, Textures, Templates, and 
Scripts tabs

• Layers window
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How Marquee Saves Toolset Information

Marquee saves toolset information to the same location used to save User 
library files for the current user.

For more information on the User save location and on moving Marquee data 
between users or systems, see “Library Folders” on page 175 and “Adjusting 
General Preferences” on page 210.

Marquee remembers which toolset is active when you exit Marquee and 
displays that toolset when you begin a new Marquee session. When you first 
start a Marquee session as a new user, Marquee displays the Basic toolset.

Using Common Marquee Property Controls

Each type of control in Marquee has its own way of selecting values. This 
section provides general information about using controls and describes how 
the more common controls function. Most of these controls are in the 
Properties windows, though some are duplicated in the Monitor Window 
toolbars.

Availability of Controls

Property controls that are not appropriate for an object are not available. For 
example, all the properties in the Text Properties window are unavailable 
(appear dimmed) when an object other than a text object is selected.

If you select multiple objects that have different values for the same property 
(for example, two objects of different sizes), the property’s control displays an 
indeterminate setting. In this setting, numeric text fields are blank, option 
labels look different, and lists do not show a selected item. Once you change 
the control to a valid or different setting, all selected objects use that new 
setting.

Selecting Items from Lists

Some properties, such as an object’s font, let you select an item from a list of 
items. These lists work in the same manner as lists in other standard 
applications. A text box displays the currently selected item and an arrow 
allows you to open the full list of items.
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To change the value for a property that uses a list, do one of the 
following:

t Click the arrow to view the list of items, and then click the item you want 
to use.

t With the text box active, either press the Up Arrow and Down Arrow keys 
to scroll to the value.

t (Windows only) Press the first letter of the value (for example, press the C 
key for the Courier font).

Adjusting Numeric Values

Some properties, such as an object’s position in the scene, let you specify a 
value from a numeric text box.

Numeric values use the current unit of measurement and are accurate to two 
decimal places. (If you type more than two digits after a decimal point, 
Marquee will round your entry to two decimal places.)

To change the value for a numeric property that uses a text field, do one 
of the following:

t Type a new value in the text box, and then press Enter (Windows), Return 
(Macintosh), or Tab, or click outside the text box.

t With the pointer above the Value shuttle, drag upward to increase the 
value or drag downward to decrease the value.

Ctrl+drag the Value shuttle for finer adjustments.

Shift+drag the Value shuttle to snap the value to a property-specific 
interval.

Value shuttle
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Selecting Color Values

Some properties, such as a light source’s color, let you select a color from a 
color well. Using the color well, you can select a color from its Color menu, an 
area of the screen, another color well, or the Color Picker dialog box.

n When you are applying gradients to the surface of an object, you can open the 
Color menu or the Color Picker dialog box from the gradient controls in the 
Surfaces Properties or the Quick Titles Properties window. You can then select 
color and opacity levels for each color stop. For more information, see 
“Editing Gradient Materials” on page 470.

To open the Color menu:

t Click and hold the button next to the color well.

The Color menu appears.

To select a color directly from the Color menu, do one of the following:

t Click one of the 64 common color swatches.

t Click the color you want in the Color spectrum.

To select a color from an area of the screen:

t (Windows) Drag the eyedropper in the Color menu to the location of the 
color you want to select, and then release the mouse button.

The pointer changes to an eyedropper as you are dragging, and the color 
in the color well updates to show the color currently under the eyedropper. 
You can select a color from anywhere on the screen, including a color 

Color well

Click to open 
Color menu.

255 White
235 White

16 Black
0 Black

64 common colors

Color spectrum

Eyedropper
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from another application such as your Avid editing application. When you 
release the mouse button. the color from that location appears in the color 
well.

t (Macintosh) Click the eyedropper in the Color menu, move the 
eyedropper pointer to the location of the color you want, and then click 
the mouse button.

You can only select a color from within Marquee.

To select a color from another color well:

1. Make sure both the source and target color wells are visible.

2. Drag the color between color wells.

To select a color from the Color Picker dialog box:

1. Do one of the following:

t Click Color Picker in the Color menu.

t Double-click the color well.

The Color Picker dialog box appears.

2. Select a color by doing one of the following:

t Use the color sliders.

You can drag the slider to a location on its bar, or click at a specific 
point on the bar to move the slider directly to that point.

Color well

Double-click to open 
Color Picker dialog box.

Color wheel

Color sliders

Eyedropper

New color

Previous color

Non-safe color 
indicator
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The color mode, set using the Mode list, controls the color sliders that 
you can use. You can set Mode to RGBA to display the red, green, 
and blue sliders, or to HSBA (the default color mode) to display the 
hue, saturation, and brightness sliders.

In either color mode, the Alpha (A) slider controls opacity. This slider 
is available only when you are editing a gradient. 

t Click or drag in the color wheel.

t (Windows) Drag the eyedropper to the location of any color on the 
screen (including a location in another application). Release the 
mouse button when the eyedropper is over the color you want.

t (Macintosh) Click the eyedropper in the Color Picker dialog box, then 
move the eyedropper pointer to the location of a color anywhere 
within Marquee. Click the mouse button to select the color under the 
eyedropper pointer.

3. (Option) When the current color is not safe for broadcasting, a non-safe 
warning icon appears next to the color wheel. To dampen the “hot” color 
to video-safe, broadcast-legal levels, click the warning icon.

If you are working on a scene that you intend to view on a video display, 
you need to know when a color is too saturated, “hot,” or not safe for 
broadcasting.

n Although Marquee can detect when a solid color is too saturated, it cannot 
detect if a texture contains a saturated color. Also, although you may select a 
safe color for an object, a light source may cause the color to become unsafe. 
If you are creating a title for use in Avid Symphony, you can use the Safe Color 
settings in Symphony to control color levels when you save the title to a 
Symphony bin. Otherwise, consider correcting for saturated colors by using 
the “Use video-safe colors” option in the Render Options dialog box (see 
“Video-Safe Colors” on page 564).

4. Click OK.

Resetting Values

Some properties have a default value, and you can quickly reset such 
properties to the default value. This offers one way to undo a change to a 
property value that does not result in the effect that you want.

Reset button
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To reset a property to its default value, do one of the following:

t Click the Reset button for the property’s control.

t Right-click (Windows) or Ctrl+click (Macintosh) above the Value shuttle 
or Reset button, and select Reset.

Using Shortcut Menus

Marquee makes extensive use of commands that you access from shortcut 
menus. These commands affect either the object under the pointer, the selected 
objects, or the items in a window. 

Some commands that appear on shortcut menus have equivalents elsewhere in 
the Marquee user interface, but many others are available only from shortcut 
menus.

To select a command from a shortcut menu:

t Right-click (Windows) or Ctrl+click (Macintosh) above an object or a 
window area, and select the command.

Using Mouse Button Shortcuts (Windows Only)

Some Marquee shortcuts involve dragging while pressing and holding one or 
more keys on the keyboard. If you have a three-button mouse, use the middle 
mouse button for these shortcuts. If you have a two-button mouse, use the right 
mouse button.

The keys that you must use as part of these shortcuts are different depending 
on whether you are using a two-button or a three-button mouse, as described in 
the following table.

Example of shortcut menu 
opened by clicking a style in 
the Styles Library window
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Using Keyboard Shortcuts

Keyboard shortcuts are available for many Marquee functions and can help to 
speed up your work. For example, each tool in the Monitor Window toolbox 
has a single-key keyboard equivalent, so you can switch from one tool to 
another without using the mouse.

Many of the most useful keyboard shortcuts are described in this guide in the 
sections appropriate for their functions. A complete list of Marquee keyboard 
shortcuts is available in the Help.

To display keyboard shortcut topics in the Help, do one of the following:

t In Marquee, select Help > Shortcuts.

t With Marquee Help open, click the Reference: Keyboard Shortcuts item 
in the Contents tab.

Using Help

You can display instructions on performing a specific task or reference 
information on a specific window or dialog box by using the Help system. You 
can also display brief ToolTip and (on Windows only) status bar information 
about specific interface objects such as toolbar buttons.

To view the Help:

t (Windows) Select Help > Help Topics.

t (Macintosh) Select Help > Marquee Help.

Mouse Button Shortcuts  

Shortcut
Two-button Mouse
(Right Button)

Three-button 
Mouse
(Middle Button)

Pan Ctrl+drag Drag

Interactive zoom Ctrl+Shift+drag Shift+drag

Tumble Ctrl+Alt+drag Ctrl+drag
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To view reference information on a window:

t (Windows) Click anywhere in the window to make it active, and then 
press F1.

t (Macintosh) For the Monitor window, press the Help key. For other 
windows, Ctrl+click anywhere in the window, and select Help.

To view reference information on a dialog box, do one of the following:

t Click the Help button.

t (Windows only) Click anywhere in the dialog box to make it active, and 
then press F1.

To view ToolTip (and, on Windows, status bar) information:

t Move the pointer over the object for which you want to view information.

After a brief delay, the ToolTip appears near the mouse pointer. On 
Windows, information also appears in the status bar at the bottom of the 
Monitor window. 

Adjusting General Preferences

You can adjust preferences that control how you work in Marquee. You can 
adjust both General (global) preferences and preferences for the current title. 
For more information on setting preferences for the current title, see “Setting 
Preferences for the Current Title” on page 252.

General preferences are settings that affect Marquee’s operation. For example, 
you can decide how often a title is automatically backed up, whether each 
frame of a title is displayed during playback, and where your Site information 
is saved. Each user has his or her own General preferences for Marquee.

To adjust General preferences:

1. Do one of the following depending on your operating system:

t (Windows) Select File > Preferences > General.

t (Macintosh) Select Marquee > Preferences > General.

The General Preferences dialog box appears.
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2. Do one of the following:

t Click the General tab to display settings controls for Title Backup, 
User Interface, and Playback preferences.

t Click the Locations tab to display settings controls for specifying 
where to save Site library elements and information on the location 
where Marquee saves User library elements.

3. Adjust the General settings (see the following table).

4. Click OK.

General Preferences  

Tab and Section Control Description

General
Title Backup 

Back up every 
n minutes

Automatically saves the current title to disk at regular intervals after 
it was last opened or saved. The backup of the title is in the same 
directory as the title.

Back up before 
saving

Creates a backup copy of the existing title on disk before updating it. 
This option keeps the previously saved copy available if you did not 
intend to save the title.

General
User Interface

Pick sensitivity How close the pointer must be to an object (expressed in screen 
pixels) to select it. Low pick sensitivity settings require more exact 
placement of the pointer, whereas high settings might make it 
difficult to select a single object near other objects.

General
Playback

Skip frames if 
necessary

Plays back the scene in real time, based on the current title’s duration 
(see “Scene Preferences” on page 253), skipping frames the 
computer hardware cannot render fast enough. For example, a 5-
second title plays from start to finish in 5 seconds.

If your workstation is fast enough or if you want to check the general 
timing in the scene, select this option.

Play every 
frame

Plays back each frame in the scene. On slower systems, a 5-second 
title might not play back in 5 seconds, whereas it might on a faster 

system.

If you want to check intricate or subtle changes in animated objects, 
play all frames.
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Locations
User

Location of 
User files

Displays the folder location where Marquee stores User library files 
for the current user. The location is displayed for information only; 
you cannot change it. For more information, see “Library Folders” 
on page 175.

On Windows, the folder is located at:

drive letter:\Avid\Avid Editing Application\Avid Users\
UserName\MarqueeUserFiles

On the Macintosh, the folder is located at:

drive name/Users/UserName/Library/Preferences/Marquee User 
Files

Locations
Site

Location of 
Site files

Specifies the location where Marquee stores Site library files for the 
current site. For more information, see “Library Folders” on 
page 175.

On Windows, the default folder is located at:

drive letter:Program Files\Avid\Avid Editing Application

On the Macintosh, the default folder is located at:

drive name/Users/Shared/Marquee/SiteFiles

You might want to change this location so that Site files are stored 
within the Site_Files folder for your Avid editing application, for 
example:

drive:\Program Files\Avid\Avid Editing Application\
Site_Files\Marquee

This ensures that your Marquee Site files are moved to another Avid 
editing application installation successfully if you move the 
Site_Files folder.

General Preferences (Continued)  

Tab and Section Control Description



Chapter 5
Using Marquee with Your Avid 
Editing Application

This chapter contains information that describes how Marquee and your Avid 
editing application work together. It includes all procedures that you perform 
in whole or part within your editing application or that directly involve the 
exchange of title materials between Marquee and your editing application.

This chapter covers the following topics:

• Controlling When Your Avid Editing Application Uses Marquee

• Starting and Quitting Marquee

• Understanding the Video Display for Marquee and Your Avid Editing 
Application

• Switching Between Marquee and Your Avid Editing Application

• How Marquee and Your Avid Editing Application Save Titles

• Saving Titles to Your Avid Editing Application

• Working with Marquee Titles in Your Avid Editing Application

• Converting Title Tool Titles, Title Templates, and Title Styles to Marquee

• Moving Marquee Titles Between Avid Systems

• Converting Marquee AVX Plug-in Effects to Marquee Titles
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Controlling When Your Avid Editing Application 
Uses Marquee

Marquee installs on your Avid system along with the editing application. 
Since your Avid editing application includes two titling tools, Marquee and 
the classic Avid Title tool, you can choose to use either tool. Your most 
fundamental decision concerning Marquee is whether or not to use it for your 
titling work.

While Marquee offers much more power and flexibility than the Title tool, you 
might prefer to use the Title tool in some circumstances, particularly when an 
existing project contains Title Tool titles or when a project will be moved to an 
Avid system without Marquee and might need title adjustment on that system.

You do not have to use the same titling tool for an entire project or sequence. 
Projects and sequences can use titles created both with Marquee and with the 
Title tool.

Understanding Titling Tool Options

When you want to create a new title for a project, you can choose to use either 
Marquee or the Title tool. You can set options in the Marquee Title settings 
that instruct the system to do one of the following:

• Use Marquee for all new titles.

• Use the Title tool for all new titles.

• Display the New Title dialog box, which allows you to select the titling 
tool to use for each new title.

n If your system does not include an OpenGL video card, the rendering and 
display performance of the Marquee Title Tool is reduced. For more 
information, see “Understanding the Video Display for Marquee and Your 
Avid Editing Application” on page 219.

When you are working in a project that contains Title Tool titles, you can 
choose to promote those titles to Marquee titles or keep them as Title Tool 
titles. You can set options in the Marquee Title settings that instruct the system 
to do one of the following:
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• Always promote Title Tool titles to Marquee when you open them for 
editing.

• Always keep Title Tool titles in their Title Tool format when you open 
them for editing.

• Display the Edit Title dialog box, which allows you to choose whether to 
promote each title you open for editing to Marquee.

The New Title and Edit Title dialog boxes also allow you to save your choice 
for an individual title as the new setting for all new titles or for all titles you 
open for editing. This feature lets you change the Marquee Title settings at any 
time without having to reopen the Marquee Title Setting dialog box.

n Marquee Title settings are User settings.

Adjusting Marquee Title Settings

To adjust Marquee Title settings:

1. In the Project window in your Avid editing application, click the Settings 
tab.

The Setting scroll list appears.

2. Double-click Marquee Title.

The Marquee Title Setting dialog box appears.

3. Select the settings you want, and then click OK.

For more information on the options available, see the following table.

Marquee Title Settings  

Setting Description

Create New Title using

Marquee The system always opens Marquee when 
you select Clip > New Title or Tools > 
Title Tool.

Title Tool The system always opens the Title Tool 
when you select Clip > New Title or Tools 
> Title Tool.
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Selecting a Titling Tool from the New Title Dialog Box

To select a titling tool from the New Title dialog box:

1. Make sure that the “Ask me” option is selected in the “Create New Title 
using” area of the Marquee Title Setting dialog box.

The New Title dialog box appears only when this option is selected.

Ask me The system displays the New Title dialog 
box when you select Clip > New Title or 
Tools > Title Tool. You can then select 
either Marquee or the Title Tool. This is 
the default setting.

Promote Title Tool titles 
to Marquee

Yes The system always promotes a Title Tool 
title to a Marquee title when you open the 
title for editing from a bin or from within 
a sequence. For more information, see 
“Promoting Title Tool Titles to Marquee” 
on page 234.

No The system never promotes a Title Tool 
title to a Marquee title when you open the 
title for editing from a bin or from within 
a sequence.

Ask me The system displays the Edit Title dialog 
box when you open a title for editing from 
a bin or from within a sequence. You can 
then choose whether to promote the title 
to Marquee. This is the default setting.

Backup Title on Promote When this option is selected, the system 
creates a backup Title Tool version of any 
title that it promotes to Marquee. The 
backup copy is a fast-saved (unrendered) 
title. The system adds [TT] to the name of 
the backup copy to differentiate it from 
the newly created Marquee version.

Marquee Title Settings (Continued)  

Setting Description
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2. Do one of the following:

t Select Clip > New Title.

t Select Tools > Title Tool.

The New Title dialog box appears.

3. (Option) If you want your choice of titling tool from this dialog box to 
persist as the setting the system uses for all new titles, select Persist.

4. Do one of the following:

t Click Marquee to use Marquee for this title.

If Persist is selected, the system will use Marquee for all subsequent 
new titles and the New Title dialog box will no longer appear. This is 
the equivalent of choosing Marquee in the “Create New Title using” 
area of the Marquee Title Setting dialog box.

t Click Title Tool to use the Title tool for this title.

If Persist is selected, the system will use the Title tool for all 
subsequent new titles and the New Title dialog box will no longer 
appear. This is the equivalent of choosing Title Tool in the “Create 
New Title using” area of the Marquee Title Setting dialog box.

Controlling Title Promotion from the Edit Title Dialog Box

To control title promotion from the Edit Title dialog box:

1. Make sure that the “Ask me” option is selected in the “Promote Title Tool 
titles to Marquee” area of the Marquee Title Setting dialog box.

The Edit Title dialog box appears only when this option is selected.

2. Do one of the following to open a Title Tool title for editing:

t In a bin, press the Ctrl key (Windows) or the k key (Macintosh) and 
double-click the Title Effect icon of the title.

t In the Timeline, select the Title Effect segment that uses the title, 
enter Effect mode, and click the Other Options button in the Effect 
Editor.

The Edit Title dialog box appears.

3. (Option) If you want your choice for title promotion from this dialog box 
to persist as the setting the system uses for all titles that you open for 
editing, select Persist.
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4. Do one of the following:

t Click Yes to promote this title to Marquee.

The system promotes the title and opens it in Marquee for editing.

If Persist is selected, the system will automatically promote all 
subsequent Title Tool titles you open for editing and the Edit Title 
dialog box will no longer appear. This is the equivalent of choosing 
Yes in the “Promote Title Tool titles to Marquee” area of the Marquee 
Title Setting dialog box.

t Click No to keep this title as a Title Tool title.

The system opens the title in the Title tool for editing.

If Persist is selected, the system will keep all subsequent Title Tool 
titles that you open for editing as Title Tool titles and the Edit Title 
dialog box will no longer appear. This is the equivalent of choosing 
No in the “Promote Title Tool titles to Marquee” area of the Marquee 
Title Setting dialog box.

Starting and Quitting Marquee

You start Marquee from within your Avid editing application using the same 
commands that you use to open the Title tool.

n If your system does not include an OpenGL video card, the rendering and 
display performance of the Marquee Title Tool is reduced. For more 
information, see “Understanding the Video Display for Marquee and Your 
Avid Editing Application” on page 219.

To start Marquee from your Avid editing application:

1. Make sure that either Marquee or “Ask me” is selected in the “Create New 
Title using” area of the Marquee Title Setting dialog box.

For more information, see “Adjusting Marquee Title Settings” on 
page 215.

2. Do one of the following:

t Select Clip > New Title.

t Select Tools > Title Tool.
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If Marquee is selected in the “Create New Title using” area of the 
Marquee Title Setting dialog box, Marquee opens in the Bin monitor and 
creates a new title.

If “Ask me” is selected in the “Create New Title using” area of the 
Marquee Title Setting dialog box, the New Title dialog box appears.

3. (Option) If the New Title dialog box appears, click Marquee.

Marquee opens and creates a new title.

For more information on using the New Title dialog box, see “Selecting a 
Titling Tool from the New Title Dialog Box” on page 216.

To quit Marquee:

t (Windows) Select File > Exit.

t (Macintosh) Select Marquee > Quit Marquee.

All open titles close, and Marquee closes. If any open titles have not been 
saved or have changed since they were last saved, a message box appears, 
asking whether you want to save the changed titles.

Understanding the Video Display for Marquee 
and Your Avid Editing Application

Marquee uses OpenGL technology for graphics processing and to render some 
user interface items on screen.

Most computer systems capable of running Avid editing applications include 
an OpenGL video card that can support Marquee’s OpenGL functions. If your 
system does not include an OpenGL video card, Marquee uses software-based 
OpenGL alternatives. Marquee’s ability to render and to draw items on screen 
is reduced when it uses software-based OpenGL.

If you are using a two-monitor system, your second monitor might not have 
full OpenGL display support. If this is the case, the following Marquee 
windows will not display correctly on the second monitor and you should not 
move them onto that monitor:

- Monitor window

- Timeline window

- Quick Titles Properties window
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- Surfaces Properties window

- Preview window

Switching Between Marquee and Your Avid Editing 
Application

Although you start Marquee from within your Avid editing application, it runs 
as a separate application (a separate Marquee item appears on your Windows 
taskbar or in your Macintosh Dock).

In most circumstances when you have both Marquee and your editing 
application open, you can move freely between the two programs. However, 
when you are working in Effect mode in your editing application and you open 
a Marquee-created title to revise it, Marquee prevents your editing application 
from functioning. You cannot move back into the editing application until you 
have finished revising the title and have closed Marquee.

n You must close Marquee before you can close a project or exit your Avid 
editing application. If Marquee is open when you attempt to close a project, 
your editing application displays a message asking you to close Marquee.

To switch between your Avid editing application and Marquee, do one of 
the following:

t If part of the application to which you want to switch is visible beneath 
the active application, click anywhere in the visible part of the application 
to which you want to switch.

n If you prefer to switch between applications in this way, you might want to 
adjust the window arrangement of the two applications so that you can always 
see part of the inactive application.

t Click the item for the application to which you want to switch on the 
taskbar (Windows) or in the Dock (Macintosh).

Windows Taskbar item for 
Avid Symphony

Macintosh Dock item for 
Avid Media Composer Adrenaline
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t Use your operating system’s standard keyboard shortcut for moving 
between open applications (Alt+Tab on Windows or k+Tab on 
Macintosh). For more information, see the documentation for your 
operating system.

How Marquee and Your Avid Editing Application 
Save Titles

As you create titles in Marquee, you can save them to a bin in your Avid 
editing application. Once they are saved to a bin, Marquee titles are available 
to use within your editing application in exactly the same way that you use 
titles created with the Title tool.

It is helpful to understand both the general process that Marquee and your 
editing application use when saving titles and the specifics of how different 
kinds of titles are saved.

General Process for Saving Titles to a Bin

Marquee and your Avid editing application take the following steps when 
saving a title to a bin. For complete procedures for saving titles to bins, see 
“Saving Titles to Your Avid Editing Application” on page 226.

1. Marquee saves the title as a temporary .mqp file.

2. Marquee renders one or more temporary TIFF graphics files.

The number of graphics files that must be rendered varies, depending on 
the type of title that you are saving. For more information, see “Avid 
Editing Application Title Types Created from Marquee Titles” on 
page 222.

3. Your Avid editing application imports the TIFF files rendered by Marquee 
and creates title media from them.

4. A new title clip appears in the selected bin.

Information from the temporary .mqp file is included in the title clip file 
so that your editing application associates the title clip with Marquee and 
can open the clip in Marquee for editing.

5. The temporary .mqp file and the temporary TIFF graphics files created by 
Marquee are deleted.
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Avid Editing Application Title Types Created from
Marquee Titles

Your Avid editing application creates one of the following four title types, 
depending on the nature of the Marquee title you are saving to a bin:

• Static Titles

• Rolling Titles

• Crawling Titles

• Animated Titles

The following sections provide information about each title type, including 
specific requirements for each title type and the number of temporary graphics 
files that are created for each title type.

Static Titles

Marquee and your Avid editing application create a static title when the 
Marquee title is unchanging for its entire duration (no properties have been 
animated and no text objects have their Motion property set to either Roll or 
Crawl).

Marquee and your editing application also create a static title from the current 
frame of a rolling, crawling, or animated title when you select “Current Frame 
only (static title)” in the Save to Avid Bin dialog box. For more information on 
this option, see “Saving the Current Frame from an Animated Title as a Static 
Title” on page 230.

Marquee renders a single temporary TIFF file.

Regardless of the title’s duration in Marquee, the resulting title clip in the 
editing application is 2 minutes in length. This is consistent with title clips 
created using the Title tool. You must edit the title to the correct length for 
your sequence using the standard methods described in “Editing with Titles” 
in the Help for your Avid editing application.
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Rolling Titles

You can save a Marquee rolling title to your Avid editing application in one of 
two forms:

• Avid Rolling Title

If the Marquee rolling title meets the specific requirements listed below, 
you can save it as an Avid Rolling Title. You can adjust the length of an 
Avid Rolling Title in your editing application.

• Animated Title

If you modify a Marquee rolling title so that it no longer meets the 
requirements for an Avid Rolling Title, you can save it to your editing 
application only as an Animated Title. An Animated Title takes longer to 
render, and its length is fixed at the duration set in Marquee. 

When you attempt to save the title to a bin, a message box allows you to 
cancel the save operation or to save the title as an Animated Title. For 
more information on Animated Titles, see “Animated Titles” on page 226.

Marquee and your Avid editing application create an Avid Rolling Title only 
when the Marquee title meets the following specific requirements:

• The title contains a single text object that is the same height as the scene 
and that has its Motion property set to Roll.

• The “Scroll position” property value of the text object is set to 0 at the 
beginning of the title’s duration and is set to 100 at the end of the title’s 
duration.

• The text object is not animated and does not contain any pages.

• The text object extends across the full duration of the title (is not 
trimmed).

• The total size of the text object does not exceed the page count limit for 
Avid Rolling Titles. This limit varies depending on the format of the video 
project and on whether you intend to save the title in a single format or in 
multiple formats. For more information and a table listing the page count 
limits, see “Page Count Limits for Rolling Titles” on page 352.

• Transform Scale properties are at their default values.

• Transform Rotation and Z Position property values are set to 0.
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• Lighting is not enabled for any surfaces of the text object.

• Any surfaces of the text object that have gradients or textures have the 
Mapping property set to Local and the Overlap property set to Normal.

n All the Avid-supplied rolling title templates meet these requirements. Also, the 
Adjust Roll toolbar button can create an empty text object that meets these 
requirements or modify an existing text object to meet these requirements. Avid 
recommends the use of rolling title templates or the Adjust Roll toolbar button 
as the easiest way to create a rolling title in Marquee that will convert to an 
Avid Rolling Title. For more information on creating rolling titles from 
templates, see “Applying Basic Title Templates” on page 142. For more 
information on the Adjust Roll toolbar button, see “Using the Adjust Roll and 
Adjust Crawl Toolbar Buttons” on page 357.

Marquee renders one temporary TIFF file for each complete screenful of text 
in the rolling title.

Regardless of the title’s duration in Marquee, the length of the resulting 
Rolling Title title clip in your editing application is based on the number of 
screenfuls of text in the rolling title. (For a 30i NTSC title, the title clip is 
1 minute in length for each screenful of text.) This is consistent with title clips 
created using the Title tool. Control the rolling title’s length in your sequence 
and its exact beginning and ending points using the standard methods 
described in “Editing with Titles” in the Help for your Avid editing 
application.

Crawling Titles

You can save a Marquee crawling title to your Avid editing application in one 
of two forms:

• Avid Crawling Title

If the Marquee crawling title meets the specific requirements listed below, 
you can save it as an Avid Crawling Title. You can adjust the length of an 
Avid Crawling Title in your editing application. 
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• Animated Title

If you modify a Marquee crawling title so that it no longer meets the 
requirements for an Avid Crawling Title, you can save it to your editing 
application only as an Animated Title. An Animated Title takes longer to 
render, and its length is fixed at the duration set in Marquee.

When you attempt to save the title to a bin, a message box appears 
allowing you to cancel the save operation or to save the title as an 
Animated Title. For more information on Animated titles, see “Animated 
Titles” on page 226.

Marquee and your Avid editing application create an Avid Crawling Title only 
when the Marquee title meets the following specific requirements:

• The title contains a single text object that is the same width as the scene 
and that has its Motion property set to Crawl.

• The “Scroll position” property of the text object is set to 0 at the beginning 
of the title’s duration and is set to 100 at the end of the title’s duration.

• The text object is not animated and does not contain any pages.

• The text object extends across the full duration of the title (is not 
trimmed).

• Transform Scale properties are at their default values.

• Transform Rotation and Z Position property values are set to 0.

• Lighting is not enabled for any surfaces of the text object.

• Any surfaces of the text object that have gradients or textures have the 
Mapping property set to local and the Overlap property set to Normal.

n All the Avid-supplied crawling title templates meet these requirements. Also, 
the Adjust Crawl toolbar button can create an empty text object that meets 
these requirements or modify an existing text object to meet these 
requirements. Avid recommends the use of crawling title templates or the 
Adjust Crawl toolbar button as the easiest way to create a crawling title in 
Marquee that will convert to an Avid Crawling Title. For more information on 
creating crawling titles from templates, see “Applying Basic Title Templates” 
on page 142. For more information on the Adjust Crawl toolbar button, see 
“Using the Adjust Roll and Adjust Crawl Toolbar Buttons” on page 357.

Marquee renders one temporary TIFF file for each complete screenful of text 
in the crawling title.



 Chapter 5 Using Marquee with Your Avid Editing Application

226

Regardless of the title’s exact duration in Marquee, the length of the resulting 
Crawling Title title clip in your editing application is based on the number of 
screenfuls of text in the crawling title. (For a 30i NTSC title, the title clip is 
1 minute in length for each screenful of text.) This is consistent with title clips 
created using the Title tool. Control the crawling title’s length in your 
sequence and its exact beginning and ending points using the standard 
methods described in “Editing with Titles” in the Help for your Avid editing 
application.

Animated Titles

Marquee and your Avid editing application create an Animated Title when one 
or more of the properties in the Marquee title are animated, or when a 
Marquee rolling or crawling title does not meet the requirements for 
conversion to an Avid Rolling Title or Crawling Title.

Animated Title is a new Avid editing application title type that has the same 
behavior as a real-time moving matte.

Marquee renders one temporary TIFF graphics file for each frame in the 
Marquee title. This means that an animated title takes longer to save to a bin 
than any other kind of title.

The length of the title clip for an Animated Title in your editing application is 
the same as the duration of the Marquee title. When you create an animated 
title in Marquee for use in your editing application, you need to be aware of 
the title’s duration in relation to its intended function in your sequence. 
Remember that you can change the duration of a Marquee title while you are 
working in Marquee and all its animated properties will scale to the new 
duration.

Saving Titles to Your Avid Editing Application

You can save Marquee titles directly to a bin in your Avid editing application. 
You can save the currently active title, or you can save all open Marquee titles 
in a single operation.



Saving Titles to Your Avid Editing Application

227

Understanding Format Differences Between DV and Non-DV Titles

For both NTSC and PAL projects, it is important to understand that Marquee 
titles created for DV media differ from those created for non-DV media. For 
NTSC, DV titles are created at a resolution of 720x480 while non-DV titles 
are created at a resolution of 720x486. For PAL, DV titles are created using a 
Field Dominance setting of Field 2 while non-DV titles are created using a 
Field Dominance setting of Field 1.

Because of these differences, it is important to choose a matching resolution in 
the Save Title dialog box in your Avid editing application when you save a 
Marquee title to an Avid bin. If your Marquee title uses a DV format, you 
should choose a DV resolution in the Save Title dialog box. If your Marquee 
title uses a non-DV format, you should choose a non-DV resolution in the 
Save Title dialog box. If you do not choose a matching resolution, the title that 
appears in the Avid bin might be of poor quality, especially if the title is a roll 
or crawl.

Saving the Current Title to a Bin

To save the current title to a bin in your Avid editing application:

1. If you have not already done so, set any rendering options that you want to 
affect your title.

Only certain options in the Rendering Control area of the Render Options 
dialog box affect titles you save to a bin. For more information, see 
“Rendering Options When Saving to a Bin” on page 554.

2. (Option) If you are saving the current frame from a rolling, crawling, or 
animated title as a static title, move to the frame in your title that you want 
to save.

For more information, see “Saving the Current Frame from an Animated 
Title as a Static Title” on page 230.

3. Select File > Save to Bin.

The Save to Avid Bin dialog box appears.

4. Type a name for the title in the text box.
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5. (Option) Select or deselect “Use Same Save Options as Previous Title, if 
available.”

“Use Same Save Options as Previous Title, if available” is available in the 
Save to Avid Bin dialog box if you have already saved a title to a bin. 
When this check box is selected, the title is automatically saved in your 
editing application using the same Bin, Drive, and Resolution settings as 
the previous save.

6. (Option) If you are saving only the current frame from a rolling, crawling, 
or animated title as a static title, select “Current Frame only (static title).”

For more information, see “Saving the Current Frame from an Animated 
Title as a Static Title” on page 230.

7. Click OK.

Marquee renders the temporary TIFF files that your editing application 
uses to create the title media. Marquee displays the Rendering Progress 
message box, informing you of the progress of the render. (Depending on 
the speed of the render, the Rendering Progress message box might be 
visible only for a brief time.)

8. When the Marquee render operation is complete (the Rendering Progress 
message box disappears), switch to your editing application.

For more information, see “Switching Between Marquee and Your Avid 
Editing Application” on page 220.

The Save Title dialog box is open in the editing application.

If you are saving a title to a bin for the first time, or if you did not select 
“Use Same Save Options as Previous Title, if available” in the Save to 
Avid Bin dialog box, the Save Title dialog box appears, with the name that 
you typed for the title in Marquee displayed in the Title Name text box.
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9. In the Save Title dialog box, do the following:

a. Select a bin, drive, and resolution from the pop-up menus.

Your resolution choice might be affected by the format of your title 
and your project (DV or non-DV). For more information, see 
“Understanding Format Differences Between DV and Non-DV 
Titles” on page 227.

b. Select or deselect Fast Save (Unrendered), depending on your needs.

c. If your project supports multiple title formats, select the title formats 
you want to use in the Title Formats area.

d. Click Save.

Your editing application creates the media for the new title. The title 
appears in the bin you selected and is loaded into the Source monitor.

Saving All Open Titles to a Bin

To save all open titles to a bin in your Avid editing application:

1. Select any rendering options that you want to affect your titles.

Only certain options in the Rendering Control area of the Render Options 
dialog box affect titles you save to a bin. For more information, see 
“Rendering Options When Saving to a Bin” on page 554.

n Marquee associates rendering options with an individual title, so you need to 
set rendering options individually for each title before you proceed to step 2, 
even if you want to use the same options for all your titles. For example, if you 
have six open titles, you must set rendering options for each one before you 
proceed to save them all to your editing application.

2. Select File > Save All to Bin.

For all the open titles, Marquee renders the temporary TIFF files that your 
editing application uses to create the title media. Marquee displays the 
Rendering Progress message box, informing you of the progress of the 
render. (Depending on the speed of the render, the Rendering Progress 
message box might be visible only for a brief time.)
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3. When the Marquee render operation is complete (the Rendering Progress 
message box disappears), switch to your editing application.

For more information, see “Switching Between Marquee and Your Avid 
Editing Application” on page 220.

The Save Title dialog box is open in the editing application, with the name 
of the first title displayed in the Title Name text box. 

4. In the Save Title dialog box, do the following:

a. Select a bin, drive, and resolution from the pop-up menus.

Your resolution choice might be affected by the format of your title 
and your project (DV or non-DV). For more information, see 
“Understanding Format Differences Between DV and Non-DV 
Titles” on page 227.

b. Select or deselect Fast Save (Unrendered), depending on your needs.

c. If your project supports multiple title formats, select the title formats 
you want to use in the Title Formats area.

d. Click Save.

Your editing application creates the media for the new titles. The titles 
appear in the bin you selected, and the last-saved title is loaded into the 
Source monitor.

n If you have not saved the titles as .mqp files in Marquee, they will be saved to 
your editing application with generic titles, such as Untitled1, Untitled2, and 
so forth. You can change the name of the first title saved in your editing 
application’s Save Title dialog box, but you cannot change the names of the 
other titles saved until they have appeared in the bin. The simplest approach 
for naming the titles meaningfully is to rename them in the bin after you save 
them.

Saving the Current Frame from an Animated Title as a Static Title

Marquee allows you to save the current frame from a rolling, crawling, or 
animated title as a static title.

This feature might save rendering time or increase editing flexibility when you 
are building titles that you want to be animated for part of their duration and to 
be static for part of their duration. Instead of saving a single, fixed-length 
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animated title, you can save both an Animated Title and a static title. You can 
then adjust the length of the static part in your editing application using 
standard Avid editing techniques.

For example, you might want to create a title that fades in, remains static on 
screen for a period of time, and then fades out. If you create this title as a 
single animated title, you must commit to a specific duration for the title, and 
you must render a large number of identical frames when you save the title to a 
bin. If the length of the title proves unsuitable for your sequence, you must 
return to Marquee, change the duration of the title, and render every frame 
again when you save the title to the bin again. The following illustration shows 
the Marquee Timeline for this scenario for a 10-second title.

If instead you create a title in Marquee that fades in and then immediately 
fades out, you can create two titles — an Animated Title that contains the 
fade-in and fade-out, and a static title that uses the midpoint frame from the 
Marquee title. The static title is saved to your editing application quickly since 
Marquee renders only one frame. The static title also has the standard Avid 
editing application duration of 2 minutes, so you can edit any part of it into 
your sequence and trim its length once it is in the sequence. You can therefore 
freely adjust the length of the static part of your title in your editing 
application without needing to return to Marquee. The following illustrations 
show this scenario for a title that has a duration of 4 seconds in Marquee.

Marquee Timeline showing Master Opacity property graph

2-second fade-in 
(Master opacity ramps 
from 0 to 100)

2-second fade-out 
(Master opacity ramps 
from 100 to 0)

6-second hold at 100% opacity

If you save this title to your editing system as one Animated Title, your ability to adjust the length of the 
6-second static part in your sequence is limited, and you extend the time required to save the title by 
forcing Marquee to render many identical frames. For more information on the Marquee Timeline and 
the use of property graphs, see the chapter “Animating Object Properties” on page 411.
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Another example of this method is a rolling title that you want to hold at some 
point, for example, at its end. By creating both an Avid Rolling Title and a 
static title and editing appropriate parts of each into your sequence, you can 
easily adjust the length of the hold within your editing application.

Marquee Timeline showing Master Opacity property graph

2-second fade-in (Master opacity 
ramps from 0 to 100)

Midpoint frame at 100% opacity

2-second fade-out (Master opacity 
ramps from 100 to 0)

If you save this title to your editing system as one 4-second Animated Title and a static title that uses the 
midpoint frame, you can adjust the length of the static part in your sequence, and you do not render many 
identical frames as part of the save process. For more information on the Marquee Timeline and the use of 
property graphs, see the chapter “Animating Object Properties” on page 411.

Editing system bin containing Animated Title and static title

4-second Animated Title

2-minute static title

Editing system Timeline with Animated Title and static title edited into a sequence

Fade-in portion of Animated 
Title (first 2 seconds)

Fade-out portion of Animated 
Title (last 2 seconds)

Portion of static title edited to fit the 
sequence and available for trimming
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Reediting Single-Frame Static Titles

All the keyframe information for the original Marquee title is saved when you 
save a single-frame static title from a rolling, crawling, or animated title. If 
you open the single-frame static title from your Avid editing application for 
reediting in Marquee, you see the full duration of the original title and 
Marquee moves in time to the frame you used when you saved the single-
frame static title.

You can move in time to a different frame in the title and perform a new 
“Current Frame only (static title)” save for that frame.

If you are reediting the title from a bin, you can also choose to deselect 
“Current Frame only (static title)” and save the full duration of the title as an 
Animated Title. This option is not available when you reedit a single-frame 
static title from the Timeline in your editing application.

Working with Marquee Titles in Your 
Avid Editing Application

You can work with titles that you create in Marquee and save to a bin in your 
Avid editing application in just the same way that you work with titles created 
in the Title tool. You can:

• Edit titles in a bin or titles edited into a sequence.

• Regenerate title media or create title media for an unrendered (Fast Save) 
title.

n If you open a title for reediting while you are in Effect mode in your editing 
application, your editing application is disabled until you have finished 
reediting the title in Marquee. If you open a title for reediting while you are in 
Effect mode in your editing application and Marquee is already open, the title 
opens in a second copy of Marquee. Most of the functionality of the first copy 
of Marquee is disabled until you have finished reediting the title.

c If you revise a title in a sequence by changing its motion type (for 
example, from static to rolling), Marquee can no longer replace the title in 
the sequence. Marquee prompts you to save the title directly to a bin as a 
new title, and you must edit the new title into the sequence to replace the 
old one.
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For more information on working with titles in your editing application, see 
“Creating Titles and Graphic Objects” and “Editing with Titles” in the Help 
for your Avid editing application.

Converting Title Tool Titles, Title Templates, and 
Title Styles to Marquee

You can promote existing Title Tool titles to Marquee titles. You can then 
modify them in Marquee using the full range of Marquee capabilities.

You can also convert existing Title Tool title templates and title styles to their 
Marquee equivalents.

Promoting Title Tool Titles to Marquee

Your Avid editing application can promote a Title Tool title to a Marquee title 
when you attempt to edit the title, either from a bin or in a sequence.

If the Yes option for promoting titles is selected in the Marquee Title Setting 
dialog box, the system automatically promotes the title to a Marquee title. If 
the “Ask me” option for promoting titles is selected in the Marquee Title 
Setting dialog box, the system allows you to choose whether to promote the 
title. For more information on Marquee Title settings, see “Controlling When 
Your Avid Editing Application Uses Marquee” on page 214.

If the “Backup Title on Promote” option is selected in the Marquee Title 
Setting dialog box, the system creates a fast-saved copy in Title Tool format of 
any title that is promoted to Marquee. This allows you to continue to work 
with a Title Tool version of the title if necessary. The system adds [TT] to the 
name of this version to assist you in identifying it. The following illustration 
shows the resulting titles in the bin.

Fast-saved copy of 
title in Title Tool 
format

Original title 
converted to 
Marquee format
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To promote a Title Tool title:

1. Make sure that you select either Yes or “Ask me” in the “Promote Title 
Tool titles to Marquee” area of the Marquee Title Setting dialog box.

For more information, see “Controlling When Your Avid Editing 
Application Uses Marquee” on page 214.

2. Do one of the following:

t For a title in a bin, press the Ctrl key (Windows) or k key 
(Macintosh) and double-click the Title Effect icon in the bin.

t For a title edited into a sequence, select the Title Effect segment, enter 
Effect mode, and then click the Other Options button in the Effect 
Editor.

If Yes is selected in the “Promote Title Tool titles to Marquee” area of the 
Marquee Title Setting dialog box, the system promotes the title to 
Marquee automatically and opens it in Marquee for editing.

If “Ask me” is selected in the “Promote Title Tool titles to Marquee” area 
of the Marquee Title Setting dialog box, the Edit Title dialog box appears.

3. (Option) Select Persist to save your choice from this dialog box as the new 
Marquee Title setting for promoting Title Tool titles to Marquee.

- If you select Persist and then click Yes, all Title Tool titles that you 
open for editing are promoted to Marquee. This is the equivalent of 
selecting Yes in the “Promote Title Tool titles to Marquee” area of the 
Marquee Title Setting dialog box.

- If you select Persist and then click No, all Title Tool titles that you 
open for editing remain as Title Tool titles. This is the equivalent of 
selecting No in the “Promote Title Tool titles to Marquee” area of the 
Marquee Title Setting dialog box.

- If you leave Persist deselected, the system continues to display the 
Edit Title dialog box when you open a Title Tool title for editing. This 
is the equivalent of selecting “Ask me” in the “Promote Title Tool 
titles to Marquee” area of the Marquee Title Setting dialog box.

4. Click Yes to promote the title to Marquee.

The system promotes the title to Marquee and opens it in Marquee. 
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Converting Title Tool Title Templates to Marquee

You have the opportunity to convert a Title Tool title template to a Marquee 
template when you open the template for editing.

To convert a Title Tool title template to a Marquee template:

1. In the Title tool, click the Templates pop-up menu, and select Edit 
Template.

The Open dialog box appears.

2. Select the template you want to convert, and then click Open.

The template opens in the Title tool and a dialog box appears, asking if 
you want to convert the title to Marquee.

3. Click Yes.

The system converts the template into a new Marquee title and opens it in 
Marquee. Marquee gives the new title a default name using the format 
MCEffects_n, where n is an integer. For example, the second template 
converted in this way would be named MCEffects_2.

The new title is not automatically saved as a template.

4. In Marquee, in the Templates Library window, right-click the folder in 
which you want to save the template, and select New Template.

5. Type a name for the new template, and then click OK.

Marquee saves the new template in the folder you selected.

For more information on saving templates, see “Saving and Deleting 
Templates” on page 532.

Converting Title Tool Title Styles to Marquee

You can choose to convert all your existing Title Tool title styles to Marquee 
styles at one time. You can also choose to convert individual Title Tool title 
styles to Marquee styles at any time.

Title Tool title styles are saved as User settings. Converting Title Tool title 
styles creates equivalent Marquee styles in the User folder of the Styles 
library. Your Title Tool title styles are not deleted and remain available if you 
choose to work again in the Title tool.
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You can modify a Title Tool title style that has already been saved as a 
Marquee style at any time and save it again as a Marquee style. You can 
choose either to replace the existing Marquee style or to create a new Marquee 
style.

n You are always prompted to convert all Title Tool title styles at once the first 
time you start Marquee as a specific user of your Avid editing application. If 
you do not convert Title Tool title styles at that time, you continue to be 
prompted to convert all Title Tool title styles when you start Marquee only 
until you save a style, texture, or material to a User folder in a Marquee 
library. You can convert individual Title Tool title styles at any time.

To convert all existing Title Tool title styles to Marquee styles:

1. Start Marquee from your Avid editing application as described in 
“Starting and Quitting Marquee” on page 218.

A dialog box appears, asking if you want to convert your Title Tool title 
styles to Marquee styles.

2. Click Yes.

Your Avid editing application converts the Title Tool title styles to 
Marquee styles. When the conversion is complete, the Marquee interface 
appears. The converted styles appear in the User Styles folder of the 
Styles library.

To convert an individual Title Tool title style to a Marquee style:

1. In your Avid editing application, click the Settings tab in the Project 
window.

2. In the Settings scroll list, double-click the title style that you want to 
convert.

The Title Style Sheet dialog box appears.
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3. Click Convert to Marquee.

If the style has not been converted previously to a Marquee style, your 
editing application converts the style to a Marquee style, places the 
Marquee style in the User Styles folder of the Styles library, and displays 
a confirmation message. Marquee does not start as part of this procedure.

If the style has been converted previously to a Marquee style, a dialog box 
appears.

4. Do one of the following:

t Click Replace to replace the existing Marquee style.

t Click Allow Multiple to save the style as a duplicate Marquee style. 

If you select this option, the new version of the style appears beneath 
the previously converted version in the User Styles folder of the 
Marquee Styles library. All versions of the style are saved in Marquee 
using the name of the Title Tool title style. You might want to rename 
one or more of the versions in Marquee to help you distinguish them.

t Click Cancel Conversion to cancel title style conversion.

Limitations on Title Conversion

The majority of Title Tool title characteristics are exactly preserved when you 
convert a title, title template, or title style to Marquee. Because of differences 
in the way the two applications operate, however, some characteristics cannot 
be exactly preserved. The following is a list of those characteristics that are 
altered or unavailable when you convert a Title Tool title, title template, or title 
style to Marquee:

• Text that uses a non-TrueType® font is replaced with the Marquee default 
font.

• Bold or italic text from the Title Tool title does not appear bold or italic in 
Marquee if the text font does not have bold or italic font face variants.

• Kerning applied to spaces in text is not preserved with complete accuracy. 
Manually kerned spaces between words remain very close to the Title tool 
original, but a manually kerned space at the beginning of title text might 
be significantly different from the Title tool original.

• Depth shadows, borders, and rounded corners on graphic objects might 
appear slightly different in Marquee.

• Color gradients might appear slightly different due to differences in 
calculation.
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• In the Title tool, you can create a color gradient that goes in one direction 
and a transparency gradient that goes in a different direction. (For 
example, you might have a left-to-right color gradient and a top-to-bottom 
transparency gradient.) This combination is not possible in Marquee. 
Marquee preserves the two gradients, but they both use the same direction.

• If you promote a Title Tool rolling or crawling title containing multiple 
objects, Marquee treats the objects as if they were subobjects within a 
container object. To select one of these objects, Alt+click with the Edit 
tool, or select the individual object in the Timeline window or Layers 
window.

• In addition, in rare cases, there might be slight differences in pixel 
positions and in the widths of fonts and objects.

Moving Marquee Titles Between Avid Systems

If you create a sequence in your Avid editing application, edit titles created in 
Marquee into that sequence, and then move the sequence to an Avid system 
that does not include Marquee, be aware of the following:

• Because the titles were saved to your Avid editing application as standard 
Avid title clips, they will play successfully in another Avid system.

• Because the titles were originally created using Marquee, they cannot be 
edited in an Avid system that does not include Marquee. If you attempt to 
open a title for editing, a message box appears, informing you that you 
cannot edit the title.
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Converting Marquee AVX Plug-in Effects to 
Marquee Titles

You can convert effects created with the Marquee AVX™ plug-in to Marquee 
titles by using the .mqp file format to move from the Marquee AVX plug-in to 
Marquee. This makes it possible to conform projects that contain Marquee 
AVX plug-in effects on your Avid editing application without having the 
Marquee AVX plug-in installed.

n You cannot move an .mqp file from Marquee to the Marquee AVX plug-in 
because you cannot open an .mqp file in the plug-in.

To convert a Marquee AVX plug-in effect to a Marquee title:

1. On the system that has the Marquee AVX plug-in installed, open the effect 
you want to convert in the Marquee AVX plug-in, and save the effect as an 
.mqp file.

2. Move the .mqp file to the system that has Marquee installed.

3. From your editing application on the system that has Marquee installed, 
open Marquee, and then open the .mqp file.

4. Save the title to a bin in your editing application.



Chapter 6
Creating, Managing, and Viewing 
Titles

This chapter explains how you create and manage titles in Marquee and how 
you can adjust your view of a title and its objects.

This chapter covers the following topics:

• Creating Titles

• Title Duration and Title Formats

• Opening Titles 

• Dealing with Missing Media 

• Mapping Fonts 

• Setting Preferences for the Current Title 

• Saving Titles

• Closing Titles 

• Viewing Titles 



 Chapter 6 Creating, Managing, and Viewing Titles

242

Creating Titles

All work in Marquee is done through documents called titles. A title describes 
the images, text, and graphics, as well as the settings used to process them. 
You can edit multiple titles at a time.

In addition to creating new titles in Marquee, you can convert existing classic 
Avid Title Tool titles to Marquee titles. For more information, see “Converting 
Title Tool Titles, Title Templates, and Title Styles to Marquee” on page 234.

To create a new title, do one of the following:

t If Marquee is not yet open, select Clip > New Title or Tools > Title Tool in 
your Avid editing application. If the New Title dialog box appears, click 
Marquee.

Marquee opens and creates a new title based on the format of the current 
project in your editing application.

t If Marquee is already open, select File > New or click the New button in 
the Monitor Window toolbar.

Marquee creates a new title based on the format of the current project in 
your editing application.

The scene for the new title appears in the Monitor window surrounded by a 
gray adjustment area. For more information on the viewing area of the 
Monitor window, see “Viewing Area” on page 189.

Marquee creates a reference background graphic from the video frame at the 
current position indicator location in your editing application. By default, 
Marquee displays this graphic in the scene. For information on controlling this 
background and its visibility, see “Working with Backgrounds” on page 273.
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New titles are untitled until you save them to disk. The list of currently open 
titles appears in the Window menu, with the current title checked.

Title Duration and Title Formats

Marquee creates a new title using a default duration of 5 seconds and a format 
based on the current project in your editing application. You can change the 
duration or format of a title at any time.

Understanding Title Duration

The duration of a Marquee title can take two different forms, as follows:

• Preview duration

If the title is a static title, a rolling title that can be saved as an Avid 
Rolling Title, or a crawling title that can be saved as an Avid Crawling 
Title, the duration of the title is a preview duration. This duration controls 
how long the title plays within Marquee but does not affect the length of 
the title clip that will appear in your editing application bin. For 
information on the length of title clips in your editing application, see 
“Avid Editing Application Title Types Created from Marquee Titles” on 
page 222.

Scene with 
reference 
background
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You do not normally need to change the preview duration of a static title. 
You might want to change the preview duration of a rolling or crawling 
title to see how it looks when playing for the length of time you expect it 
to occupy when you edit it into your sequence. For example, if you want 
your rolling title to run for 30 seconds in your sequence, you can change 
the preview duration to 30 seconds and then play the rolling title in 
Marquee to check its speed.

• Animation duration

If the title is an animated title, the duration of the title is an animation 
duration. Animation duration controls both how long the title plays in 
Marquee and the length of the title clip that will appear in your editing 
application bin.

You need to change the duration of an animated title whenever you want 
the title to play for a period other than the default 5 seconds. You can 
change the duration as often as you want while you are working in 
Marquee. Whenever you are creating an animated title, you need to be 
aware of its duration in relation to the final position you want it to occupy 
in your sequence.

Changing Title Duration

You change the duration of a title by typing in the Preview Duration or 
Animation Duration text box in the Title Preferences dialog box.

To change the duration of a title:

1. Do one of the following:

t Select File > Duration.

t Right-click (Windows) or Ctrl+click (Macintosh) in the Time Display 
area, and select Duration.

The Title Preferences dialog box appears. The text box that contains 
duration information is named either Preview Duration or Animation 
Duration, depending on whether the current title is animated.

2. Type a new duration in the Preview Duration or Animation Duration text 
box.

3. Click OK.
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Understanding Title Formats

The format of a title controls several basic aspects of the title’s look and 
behavior, including its dimensions, frame rate, and compatibility with a video 
format such as NTSC or PAL.

When you create a new title, Marquee selects a format for the new title based 
on all of the following information taken from your Avid editing application:

• The format of the current project

• The current monitor display settings (allowing Marquee to distinguish 
between 4x3 and 16x9 aspect ratios)

• The current resolution setting in the Titles tab of the Media Creation 
Settings dialog box (allowing Marquee to distinguish between DV and 
non-DV media)

Whenever possible, Marquee matches this information to one of the preset title 
formats, which cover the great majority of possible project formats, aspect 
ratios, and media types that you might use in your Avid editing application. 
For more information on the preset title formats, see “Preset Title Formats” on 
page 246.

However, if the project in your editing application uses a combination of 
settings that do not match one of the preset title formats, Marquee creates a 
new title with a Custom format that uses all of those settings. New titles 
created in Marquee will therefore always match the settings of the current 
project in your Avid editing application.

When you promote Avid Title Tool titles to Marquee titles, Marquee uses the 
same set of project information to determine the format of the promoted 
Marquee title that it uses when creating a new Marquee title. This usually 
ensures that the promoted title is fully compatible with the current project in 
your Avid editing application. However, differences in the way the two title 
tools operate can sometimes result in minor changes to the appearance and 
sizing of promoted title objects. For more information, see “Limitations on 
Title Conversion” on page 238.
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If you use an existing Marquee title, for example, one originally created using 
a previous release of Marquee, you might need to change its format manually 
to match your current Avid editing application project. For example, if your 
current editing application project is an HD project, you might want to change 
the Marquee title format to the appropriate HD format.

Preset Title Formats

The available set of preset title formats includes full sets of HD, NTSC DV, 
PAL DV, NTSC non-DV, and PAL non-DV formats. The following table 
provides a complete listing of the preset title formats.

Preset Title Formats  

Title Formats
Frame Rate 
(fps)

Interlaced 
(Field Dominance)

HDV 1280x720 @29.97p 29.97 No

HD 1280x720 @59.94p 59.94 No

HD 1920x1080 @23.976p 23.976 No

HD 1920x1080 @25p 25 No

HD 1920x1080 @50i 25 Yes (Field 2)

HD 1920x1080 @59.94i 29.97 Yes (Field 2)

NTSC 4x3 (720x486 @23.976p) 23.976 No

NTSC 16x9 (720x486 @23.976p) 23.976 No

NTSC 4x3 (720x486 @24p) 24 No

NTSC 16x9 (720x486 @24p) 24 No

NTSC 4x3 (720x486 @30i Non-Drop-Frame) 29.97 Yes (Field 2)

NTSC 16x9 (720x486 @30i Non-Drop-Frame) 29.97 Yes (Field 2)

NTSC 4x3 (720x486 @30i Drop-Frame) 29.97 Yes (Field 2)

NTSC 16x9 (720x486 @30i Drop-Frame) 29.97 Yes (Field 2)

NTSC DV 4x3 (720x480 @23.976p) 23.976 No

NTSC DV 16x9 (720x480 @23.976p) 23.976 No
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Custom Title Format Settings

If you need to change the format of a title to a format that differs from any of 
the available preset formats, you can specify custom settings. Also, if Marquee 
creates a new title and cannot match the settings information it receives from 
the project in your editing application with one of the preset formats, it creates 
a custom format to match that settings information. The following table 
describes the available settings for custom title formats.

NTSC DV 4x3 (720x480 @24p) 24 No

NTSC DV 16x9 (720x480 @24p) 24 No

NTSC DV 4x3 (720x480 @30i Non-Drop-Frame) 29.97 Yes (Field 2)

NTSC DV 16x9 (720x480 @30i Non-Drop-Frame) 29.97 Yes (Field 2)

NTSC DV 4x3 (720x480 @30i Drop-Frame) 29.97 Yes (Field 2)

NTSC DV 16x9 (720x480 @30i Drop-Frame) 29.97 Yes (Field 2)

PAL 4x3 (720x576 @24p) 24 No

PAL 16x9 (720x576 @24p) 24 No

PAL 4x3 (720x576 @25p) 25 No

PAL 16x9 (720x576 @25p) 25 No

PAL 4x3 (720x576 @25i) 25 Yes (Field 1)

PAL 16x9 (720x576 @25i) 25 Yes (Field 1)

PAL DV 4x3 (720x576 @25i) 25 Yes (Field 2)

PAL DV 16x9 (720x576 @25i) 25 Yes (Field 2)

Preset Title Formats (Continued)  

Title Formats
Frame Rate 
(fps)

Interlaced 
(Field Dominance)
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Title Format Settings  

Setting Description

Format The initial image format of the scene you intend to create in this title. For more 
information on common title formats, see the previous table.

The Format setting defaults to the last setting you used.

Frame rate The intended frame rate, in frames per second. This setting controls playback in 
the Monitor window and the number of frames rendered to disk.

This control appears only when Format is set to Custom.

Drop-frame 
(NTSC formats only)

Controls whether to skip two frame counts every minute on the minute except 
on the tenth minute when displaying time as timecode. For more information on 
drop-frame timecode, see “Understanding Time Display” on page 177.

This control appears only when Format is set to Custom and is selected only 
when the Frame rate is set to 29.97.

This setting has no effect for titles that are saved to a bin in your Avid editing 
application. Your Avid editing application controls whether material in a 
sequence uses drop-frame or non-drop-frame timecode.

Width The horizontal dimension of the scene in pixels.

This control appears only when Format is set to Custom.

Height The vertical dimension of the scene in pixels.

This control appears only when Format is set to Custom.

Aspect The pixel aspect ratio of the display on which you intend to show the scene. 
Aspect can be set to:

4:3: The aspect ratio for NTSC and PAL video resolutions.

16:9: The aspect ratio for HDTV resolutions.

2.35:1: The aspect ratio for Anamorphic resolutions.

Custom: Any aspect ratio (defaults to 1:1). For example, to use standard film 
aspect ratios, use 1.85:1 (U.S.) or 1.66:1 (Europe).

This control appears only when Format is set to Custom.
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Changing Title Formats

In most circumstances, you do not need to change the format Marquee uses 
when it creates a new title, since that format is compatible with the current 
project in your editing application. If you need to change the format of a title, 
however, you can do so at any time.

Interlaced Controls whether to render the frames of the title as interlaced fields. This 
process, also known as field rendering, produces smoother motion, especially 
for objects moving horizontally across the frame. If your work is intended for 
video display using interlaced scanning, use this option.

This control appears only when Format is set to Custom and is selected only 
when Height is an even number.

Dominance The field order — which of the two fields of a video frame comes first in time. 
Dominance can be set to:

Field 1: Field 1 comes before field 2 in the video frame. This option is 
equivalent to the Upper Field First setting in other applications.

Field 2: Field 2 comes before field 1 in the video frame. This option is 
equivalent to the Lower Field First setting in other applications.

When you are creating titles that will be saved to a bin in your Avid editing 
application, this value is always set correctly if you accept the new title settings 
chosen by Marquee, based on your project.

When you are rendering material that will be imported into Avid editing 
applications as graphics files, set the correct field order based on the Avid video 
format for the project. Use Field 2 (Lower Field First) for Meridien NTSC 
projects. Use Field 1 (Upper Field First) for Meridien PAL and all AVR format 
projects. For more information, see “Field Ordering in Graphics Imports and 
Exports” in the Help for your Avid editing application.

This control appears only when Format is set to Custom and is selected only 
when Height is an even number.

Title Format Settings (Continued)  

Setting Description
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To change the format of a title:

1. Do one of the following:

t Select File > Duration.

t Right-click (Windows) or Ctrl+click (Macintosh) in the Time Display 
area, and select Duration.

The Title Preferences dialog box appears.

2. Do one of the following:

t Select a preset title format from the Format list.

The format you select automatically specifies frame rate, drop-frame 
timecode support, and whether field rendering is to be done. For 
descriptions of the preset title formats, see “Preset Title Formats” on 
page 246.

t Select Custom from the Format list, and then specify individual 
settings.

For descriptions of the custom Title Format settings, see “Custom Title 
Format Settings” on page 247.

n If you intend to render your title in an image format that supports specific 
pixel dimensions, be sure to specify the same dimensions. For example, if you 
want to render your title in OMF format using a two-field Meridien™ 
compression such as 3:1, set your title dimensions to 720 x 486 (for NTSC) or 
720 x 576 (for PAL). For more information on image formats, see “Output 
Control” on page 555.

Opening Titles

Open previously saved titles to continue working on them or to modify their 
settings. For example, you might need to fix a spelling mistake. You can open 
titles saved as .mqp files from within Marquee, or you can open titles saved as 
title clips in bins from within your Avid editing application. For more 
information on saving titles, see “Saving Titles” on page 257. For more 
information on opening Avid editing application title clips, see “Working with 
Marquee Titles in Your Avid Editing Application” on page 233 and “Editing 
with Titles” in the Help for your Avid editing application.
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To open a title that has been saved as an .mqp file, do one of the 
following in Marquee:

t Select File > Open, and then select a file from the Open Title dialog box.

t Click the Open button in the toolbar, and then select a file from the Open 
Title dialog box.

t (Windows) Select File > recently opened or saved title name.

t (Macintosh) Select File > Open Recent > recently opened or saved title 
name.

The selected title appears in the Monitor window.

If the title refers to media no longer available (for example, if images were 
renamed, moved, or deleted), Marquee substitutes default media for them. For 
information on replacing missing media, see “Dealing with Missing Media” 
on page 251.

To switch to another open title:

t Select Window > title name.

Dealing with Missing Media

When you open a title that contains references to fonts or images that do not 
exist or have been moved to a different location on the system, Marquee 
replaces the missing fonts or images with the following default settings:

• For missing fonts, Times New Roman

• For missing images, an image that says “MISSING TEXTURE”

You can instruct Marquee to substitute an available font on your system for a 
missing font by editing the font.map file. For more information, see “Mapping 
Fonts” on page 252.

When you save a title that contains missing fonts or images, the replaced fonts 
or images are saved with the title.

If you need to move a title and its associated fonts and images to a different 
system, install the title’s fonts and images in the same locations on the new 
system.
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Mapping Fonts

If you open a title that refers to fonts that are not available on a system, you 
can map or associate an alternative font to use for the title. For example, you 
might need to remap fonts if the title was set up to use a Type 1 (PostScript®) 
variation of a font, but your system has only the TrueType variation with a 
different font name.

To map fonts:

1. Open the font.map file in a text editor such as Notepad (Windows) or 
TextEdit (Macintosh).

On Windows, the font.map file is located in the Data subdirectory of the 
Marquee directory, for example, at the following location:

drive letter:\Program Files\Avid\Editing Application\
marquee\Data

On the Macintosh, the font.map file is located in the following location:

drive name/Applications/Editing Application/Marquee

2. Add a line to the font.map file that contains the names of the font and its 
associated font, separated by a Tab character.

For example, the following line replaces the Courier Bold Oblique font 
with the Courier New Bold Italic font, and vice versa:

Courier Bold Oblique Courier New Bold Italic 

3. Save and close the font.map file.

n Each font can map only to a single, alternative font.

Setting Preferences for the Current Title

Title preferences are settings, such as the title’s format and unit of measure, 
that affect Marquee’s operation for the current title. Unlike General 
preferences, Title preferences are saved with the title.

For more information on General preferences, see “Adjusting General 
Preferences” on page 210.



Setting Preferences for the Current Title

253

To adjust the current title’s preferences:

1. Do one of the following depending on your operating system:

t (Windows) Select File > Preferences > Current Title.

t (Macintosh) Select Marquee > Preferences > Current Title.

The Title Preferences dialog box appears. This dialog box contains three 
groups of settings, located in separate tabs: Scene, User Interface, and 
Projection.

2. Click the tab corresponding to the title preferences you need to adjust.

- For information on the Scene tab, see “Scene Preferences” on 
page 253.

- For information on the User Interface tab, see “User Interface 
Preferences” on page 253.

- For information on the Projection tab, see “Projection Preferences” 
on page 255.

3. Click OK.

Scene Preferences

Scene preferences describe the duration, frame rate, pixel dimensions, image 
aspect, and field dominance settings for the scene. These settings are the same 
as those available in the Title Preferences dialog box when you access it by 
selecting File > Duration or by right-clicking the Time Display area and 
selecting Duration. For more information on adjusting these settings, see 
“Title Duration and Title Formats” on page 243.

User Interface Preferences

User Interface preferences control the displayed unit of measure for distances 
and the displayed unit of time. For more information, see “Measurement of 
Time and Distance in Marquee” on page 176.

The following table describes the settings in the User Interface tab of the Title 
Preferences dialog box.
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Title Preferences – User Interface Tab  

Control Description

Unit of measure The unit of measure for properties that refer to distance, such 
as font height and the dimensions of an object. You can select 
one of the following:

Percentages: Percentage of the scene’s height. For example, 
if an NTSC title is 720 pixels wide by 486 pixels tall, a 
distance of 50 percent is equivalent to 243 pixels.

Pixels: Image pixels in the scene. For example, an NTSC title 
is 720 pixels wide by 486 pixels tall.

Points: 72 points per inch. For example, 144 points is 
equivalent to two inches. This is the default unit of 
measurement.

In Marquee, pixels and points are equivalent.

Display time in The unit of time. You can select one of the following:

Timecode: Timecode units, controlled by the frame rate and 
drop-frame settings in the Title Preferences dialog box. This 
is the default unit of time.

Frames: Frame numbers representing output frames at the 
current frame rate.

n You can also switch between Timecode and Frames 
display at any time using the Time Display shortcut 
menu. For more information, see “Changing How 
Time Is Displayed” on page 265.
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Projection Preferences

Projection preferences control the amount of distortion on objects that are 
rotated or that are not flat.

The following table describes the settings in the Projection tab of the Title 
Preferences dialog box.

Update animation 
frames on

Controls when to display or use the actual frame of an 
animation texture. If you do not select to use the actual frame, 
the first frame of the animation will be used. You can select 
any of the following:

Park: Displays the actual frame when you click (park) at 
specific points in time along the Time track in the Timeline 
window. This option is selected by default.

Scrub: Displays the actual frame as you drag across the Time 
track (known as scrubbing or shuttling) in the Timeline 
window or the Time Display area in the Monitor window. 
When you select this option, scrubbing will be less interactive 
as more animation textures appear in a scene. This option is 
deselected by default.

Play: Displays the actual frame during playback. When you 
select this option, playback will be less real-time as more 
animation textures appear in a scene. This option is 
deselected by default.

Render: Uses the actual frame when you preview or render 
frames. You will usually want to use the actual frame during 
rendering to produce an accurate scene. This option is 
selected by default.

Title Preferences – User Interface Tab (Continued)  

Control Description
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Title Preferences – Projection Tab  

Control Description

Projection Controls whether objects that have depth (such as extruded or 
beveled objects) are distorted to simulate their depth or distance 
from the viewer. You can select one of the following:

Orthographic: Objects are not distorted to make depth more 
realistic. With orthographic projection, it is as if the object is very 
far away from the viewer, and distortion is not apparent. Although 
this type of projection is not realistic, you might find it useful to 
have an undistorted texture on an object rotating around the X or 
the Y axis.

n Orthographic projection can also be useful for simulating 
depth shadows like those available in the Title tool. For 
more information, see “Simulating Depth Shadows” on 
page 518.

Perspective: Objects are distorted to simulate depth. The farther 
an object, the smaller it looks. Conversely, the closer an object, 
the larger it looks. You can see the effect of perspective projection 
on objects rotated around the X or the Y axis. This is the default 
type of projection.

Vertical Field of 
View (degrees)

For perspective projection, the viewable area in the scene. With 
the line of sight between the viewer and an object, this angle 
defines the area above and below the line of sight that appears in 
the scene. For example, a 30-degree angle lets you see 15 degrees 
above and below the line of sight.

A value of 5 produces minimum distortion (results are similar to 
orthographic projection), whereas a value of 90 produces 
maximum distortion (as if the object is close to the viewer).
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Saving Titles

You can save titles in several different ways, depending on the requirements of 
your work. You can:

• Save your title to a bin in your editing application.

This creates a title clip (and associated media) in your editing application 
that behaves just like a title created with the Title tool but that remains 
associated with Marquee so that it can be modified.

For information on saving titles to bins, see “Saving Titles to Your Avid 
Editing Application” on page 226. For more information on how Marquee 
and your Avid editing application work together to create a title clip, see 
“How Marquee and Your Avid Editing Application Save Titles” on 
page 221.

• Save your title as a Marquee (.mqp) file.

This creates a file that contains all the Marquee information about the title 
but does not create a version of the file that can be used with your Avid 
editing application. Save a title as an .mqp file to store a title in progress 
that you plan to finish later, to preserve recent changes to a title, or to 
create a copy of a title that is independent of your editing application.

• Save your title as a template.

This creates a library element that is stored in the Templates library. The 
element contains all the information about the title’s objects, layout, and 
other properties, so you can use it to quickly create other titles with the 
same look and behavior.

For more information on templates, see the chapter “Working with 
Templates” on page 531.

n You can also render a version of your title as a single graphics file or a 
sequence of graphics files, in a variety of graphics formats. You can then use 
these rendered files in other applications. For more information, see the 
chapter “Previewing and Rendering” on page 553.

By saving your work, you prevent the loss of all your changes if the system or 
the application stops working.
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You can give your titles descriptive names for easier identification and 
retrieval. You can update a title using the same name or assign different names 
for your works in progress, for example, when you are creating several 
variations of the same basic look.

To save the current title as an .mqp file under its current name, do one of 
the following:

t Select File > Save.

t Click the Save button in the toolbar.

To save the current title as an .mqp file under a different name or in a 
different location:

t Select File > Save As, and then specify a new name or location in the Save 
Title dialog box.

Closing Titles

Once you are finished with your work, you can close the title to work on 
another one, or you can quit Marquee.

To close the current title:

t Select File > Close (Windows) or File > Close title name (Macintosh).

If the title has been modified, you are prompted to save these changes.

Viewing Titles

You have a wide range of options for controlling how you view titles while 
you are creating and modifying them. For example, you can focus on one part 
of the title by panning or zooming, view the objects in a title from the top or 
side, view the title at a particular point in time, and display guides to help you 
position objects.

Panning and Zooming

To change the magnification or location within the Monitor window, use the 
Pan and Zoom tools. Panning or zooming does not change the position of 
objects in the scene.
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To pan in the Monitor window, do one of the following:

t Use the scroll bars along the edges of the window.

t Click the Pan tool, and drag in the window.

t In any tool, Ctrl+drag in the window with the right mouse button.

t In any tool, drag in the window with the middle mouse button, if you have 
a three-button mouse.

To center the scene at the location of the pointer:

t Ctrl+Shift+click with the right mouse button.

t Shift+click with the middle mouse button, if you have a three-button 
mouse.

To zoom in on a part of the scene:

t Click the Zoom tool, and then click at the location you want to magnify.

To zoom out:

t Click the Zoom tool, and then either Shift+click or Ctrl+click (Windows) 
or k+click (Macintosh) at the location whose magnification you want to 
decrease.

To interactively zoom the image, do one of the following:

t Ctrl+Shift+drag with the right mouse button.

t Shift+drag with the middle mouse button, if you have a three-button 
mouse.

Drag up to increase or down to decrease magnification.

To zoom the scene to fit the maximum viewable area of the Monitor 
window, do one of the following:

t Select View > Zoom to Fit.

t Click the Zoom Factor button in the status bar, and select Zoom to Fit.

t Click the Reset Scene button in the lower right corner of the Monitor 
window.

This button also centers the scene in the viewing area and returns the 
scene to Scene view if it has been tumbled or set to another view.

To adjust the scene to 100% magnification within the Monitor window:

t Select View > Actual Size.

Reset Scene button

Zoom Factor button
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Viewing the Scene from Different Angles

The Monitor window can display all the objects in the scene or current layer. 
You can view the scene as it will be previewed on screen or rendered to disk. If 
you want to view the stacking order of objects in a 2D layer or the relative 
location of objects in a 3D layer, you can view specific sides of the current 
layer. You can also use the Tumble tool to view the scene or current layer from 
different angles.

n When you are viewing a side of the current layer or viewing the scene or 
current layer at an arbitrary angle, you are not changing how the scene will be 
previewed on screen or rendered to disk.

To view the scene as it will be rendered, do one of the following:

t Click the Scene View button in the toolbar.

t Click the Reset Scene button in the lower right corner of the Monitor 
window.

This will zoom the scene to fit in the Monitor window.

To view the current layer from different sides:

t Click one of the Views buttons in the toolbar.

Reset Scene butto

Scene View
(default viewing angle)

Scene View
(custom viewing angle)

Layer Top View

Layer Left View Layer Front View Layer Right View
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To tumble the scene or current layer in the Monitor window, do one of the 
following:

t Click the Tumble tool, and then drag the contents of the Monitor window.

t In any tool, Ctrl+Shift+drag using the right mouse button.

t In any tool, Ctrl+drag with the middle mouse button, if you have a three-
button mouse.

n Shadows and overlap effects might not look the same as when you are viewing 
the scene as it will be rendered (that is, Scene view). For more information on 
shadows and overlap effects, see “Adding Shadows to Objects” on page 509 
and “Controlling the Appearance of Overlapping Surfaces” on page 466.

When you tumble the scene or current layer, a lightly colored orientation grid 
and axis labels appear in the Monitor window. The grid represents the size and 
position. The X, Y, and Z axis labels identify the orientation of the frame, with 
the Y label identifying the top of the frame and the Z label identifying the 
front of the frame.

Viewing the Scene Adjusted for Pixel Aspect

When you are working on a scene that will be projected on a video monitor or 
other display that does not use the same aspect ratio as your computer monitor 
(known as the output pixel aspect), you will want to view the scene at the same 
aspect ratio. This ensures that images do not appear stretched.

By default, the Monitor window’s contents are adjusted for the output pixel 
aspect of the title. However, you can also display the contents of the Monitor 
window as it would appear on a computer monitor at 1:1 aspect (also known as 
square pixels).

n Only the scene in the Monitor window is adjusted for pixel aspect. Frames are 
still previewed on screen and rendered to disk at 1:1 aspect, because the final 
projection of the rendered image will produce the intended result.

To switch the aspect ratio of the Monitor window:

t Select View > Square Pixels.

When Square Pixels is selected, the scene is displayed at 1:1 aspect ratio. 
When Square Pixels is deselected, the scene is displayed at the title’s aspect 
ratio.
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Moving Through Time

The duration of a title is the length of time during which objects can exist in 
the scene. You can view a title at any point in its duration. To see how text rolls 
or crawls, pages change, or animated objects change over time, change the 
current time in the title.

n Remember that titles you plan to save as Avid Rolling Titles or Crawling Titles 
will have a duration proportional to the number of screenfuls of text when 
saved to a bin. You can change the Preview Duration for the title in Marquee 
to see how the roll or crawl looks at a particular speed, but any adjustments 
that affect the final length of the roll or crawl in your sequence must be made 
in your editing application.

Jumping to Specific Points in Time

To display the scene at a different point in time:

To open the Timeline 
window, press Ctrl+T 
(Windows) or k+T 
(Macintosh).

t Click at the time location along the Time track of the Timeline window.

Square Pixels selected
(Pixel aspect = 1:1)

Square Pixels deselected
(Pixel aspect = 4:3)
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The current time appears in both the Monitor and Timeline windows.

n In Marquee, you must click in the Time track to move the position indicator 
and go to a new location in time. Clicking in the tracks that represent the title 
objects themselves does not change your location in time.

Browsing Through Titles

To browse through the title (known as shuttling), do one of the following:

t Click the Time Display button in the lower right corner of the Monitor 
window, and then drag left or right.

To open the Timeline 
window, press Ctrl+T 
(Windows) or k+T 
(Macintosh).

t Drag within the Time track, or drag the position indicator in the Timeline 
window.

Time track

Time Display button

Time track
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t Use the Transport controls along the bottom of the Timeline window.

For more information on using the Transport controls, see “Viewing 
Animated Properties” on page 435.

To shuttle through time at a slower rate:

t Ctrl+click the Time Display button, and then drag left or right.

To shuttle in 1-second intervals:

t Shift+click the Time Display button, and then drag left or right.

You can use the keyboard shortcuts for the Transport controls even when 
the Timeline window is not open. For a list of keyboard shortcuts, see the 
Help.

Finding a Frame at a Known Timecode

To go to the frame at a specific timecode value:

To open the Timeline 
window, press Ctrl+T 
(Windows) or k+T 
(Macintosh).

1. Click in the Timeline window to make it active.

2. Using the numeric keypad, type the timecode for the frame and press 
Enter (Windows) or Return (Macintosh). 

You can enter timecode as follows:

- SMPTE timecode: Use two digits each for the hours, minutes, 
seconds, and frames. For example, type 00230200 to view the scene 
at 00:23:02:00.

- Current timecode: If you are looking for a timecode that starts at the 
same hour, minute, or second in the current timecode, just type the 
last digits. For example, if the current timecode is 00:05:12:13 and 
you enter 425, the scene changes to 00:05:04:25.

Transport controls
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- Current timecode (start of a second): If you want to jump to the first 
frame or start of a second, replace the last two digits with a period (.). 
For example, if the current timecode is 00:05:12:13 and you type 4., 
the scene changes to 00:05:04:00.

n The timecode does not appear as you are typing it.

Using Frame Offset to Go to a Frame

To move a specific number of frames forward or backward from the 
current frame:

To open the Timeline 
window, press Ctrl+T 
(Windows) or k+T 
(Macintosh).

1. Click in the Timeline window to make it active.

2. Using the numeric keypad, type a plus sign (+) to move forward or a 
minus sign (–) to move backward from the current position.

3. Using the numeric keypad, type a number for the frame offset and press 
Enter (Windows) or Return (Macintosh). Use the following formats:

- One or two digits: Enter a number between 1 and 99 to move a 
specific of frames forward or backward. For example, enter –42 to 
move back 42 frames.

- Three or more digits: Enter 100 or a greater number to move forward 
or backward a specific number of hours, minutes, seconds, and 
frames. For example, if you enter +100 you move forward one second 
and zero frames.

- One or more digits, followed by a period: Enter 1 or a greater number, 
followed by a period (.), to move forward or backward a specific 
number of hours, minutes, and seconds. For example, if you enter –5. 
(equivalent to entering -500), you move backward 5 seconds.

n The number of frames does not appear as you are typing it.

Changing How Time Is Displayed

By default, time is displayed as timecode in the Monitor and Timeline 
windows. However, you can display time as frames if it is easier for you to 
synchronize objects in a scene by using frame numbers.
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To change how time is displayed:

t Right-click (Windows) or Ctrl+click (Macintosh) the Time Display 
button, and select a time option.

For more information on the available options for displaying time, see 
“Understanding Time Display” on page 177.

Setting the Quality Level for Viewing in the Monitor Window

You can change the on-screen quality of objects in the Monitor window by 
adjusting the quality level. Decreasing the quality level improves the 
responsiveness of moving and editing objects, but at the expense of visual 
accuracy. Increasing the quality level improves the visual accuracy of objects, 
but at the expense of responsiveness.

n The Quality setting does not affect the rendering quality. To adjust the quality 
of rendered frames, use the settings in the Render Options dialog box. For 
more information, see “Selecting Options in the Render Options Dialog Box” 
on page 555).

n The Quality setting is useful when working with objects that have soft 
shadows, since soft shadows reduce the responsiveness of Marquee. A good 
approach is to use a Medium or High quality level while you are creating your 
soft shadows (to get the most accurate impression of their finished 
appearance), and then to reduce the quality level to Low to speed up 
responsiveness while you complete work on the title.

n Antialiasing does not appear in the Monitor window on objects that use an 
edge (see “Creating Edge Effects” on page 487) or that are extruded (see 
“Extruding Objects” on page 492). To see antialiased edges, either preview a 
frame on screen or render a frame to disk (see the chapter ).

To set the quality level, do one of the following:

t Select View > Quality > quality level

t Select View > Quality > Custom to set custom quality-level options.

For information on each quality level, see the following table.

Time Display button
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To specify custom quality settings:

1. Select View > Quality > Custom.

The Custom Quality dialog box appears.

2. Adjust the parameters that affect the quality of objects drawn in the 
Monitor window.

The following table describes the Custom Quality parameters.

3. Click OK.

On-Screen Quality Levels  

Quality Example Description

Low Produces lower-quality objects and draws the quickest of the available 
levels. The outlines of objects appear faceted.

Use this quality level when you need the quickest response time 
(feedback) and are not concerned with the visual accuracy of the 
objects.

Medium Produces average-quality objects. The edges of objects are antialiased 
(smooth). This setting is the default and is sufficient for most titles.

Use this quality level as a starting point. If you find that the quality 
should be better, use the High level. Otherwise, use Medium for the 
best balance between rendering speed and visual accuracy.

High Produces higher-quality objects but might take longer to draw on 
screen, especially if motion blur is enabled. The edges of objects are 
antialiased.

Use this quality level when you need the highest level of visual 
accuracy or realism.
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Custom Quality Parameters  

Parameter Description

Antialiasing Controls the smoothness of the edges of objects. 

None — Produces jagged or aliased edges

Fast 2D — Produces smooth or antialiased edges

Medium, High (rendered frames only) — Produce even smoother 
edges

n Fast 2D draws flat objects (not objects that are extruded, 
have an edge, or are DVEs) faster, especially in high-
resolution (film, DTV) titles.

Texturing Controls the quality of textured surfaces, in proportion to the time 
required to draw the texture onto the surface. The lower the 
texturing quality, the faster it is to draw the texture, and vice 
versa.

Texturing can be a slow operation, depending on the 
configuration. At the Low texturing setting, large textures mapped 
onto small surfaces might appear pixelated. However, some 
configurations may not produce noticeable differences among 
texturing settings.

Lighting Controls the quality of textured, lit surfaces. 

Low — Produces the normal quality for a texture.

High — Produces a higher quality result. This parameter has no 
effect on textured surfaces whose specular color is black.

Low quality uses Low lighting. Medium and High quality use 
High lighting.

Tessellation Controls the smoothness or approximation of curved edges on 
characters and shapes. Tessellation can be a value between 0.10 
and 3.00, with 1.00 being the default approximation, 0.50 being 
half as precise (more faceted), 2.00 being twice as precise (less 
faceted), and 3.00 being three times as precise (even less faceted). 
This setting can have a significant effect on performance.

Low quality uses a setting of 0.50. Medium quality uses a setting 
of 1.00. High quality uses a setting of 3.00.
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Displaying Guides

You can display various nonrendering guides or hide parts of objects in the 
Monitor window to position objects relative to each other and to the edges of 
the viewable area.

You can set each open title to use guides differently.

Showing the Safe Action and Safe Title Areas

The safe action area is the region within a frame where action is guaranteed to 
be visible on television displays. You can show the safe action area to help 
position text and graphics near the edges of the video display. You can also use 
it to ensure that objects you want to overlap the edges actually do, such as a 
colored gradient that should appear in the lower one-fourth of the video 
display.

The safe title area is the region within a frame where titles (text objects) are 
guaranteed to be readable on television displays. The safe title area is smaller 
than the safe action area.

Shadowing Controls the quality of soft shadows. Shadowing can be a value 
between 0.10 and 2.00, with 1.00 being the default softness 
quality, 0.50 being half as good, and 2.00 being twice as good. 
This setting can have a significant effect on performance.

Low quality uses a setting of 0.50. Medium quality uses a setting 
of 1.00. High quality uses a setting of 2.00.

Motion blur 
(Previewed and 
rendered frames 
only)

Controls the quality of fast-moving objects in a motion-blurred 
scene. Motion blur can be a value between 0.20 and 2.00, with 
1.00 being the default motion blur quality, 0.50 being half as 
good, and 2.00 being twice as good. This setting can have a 
significant effect on performance.

This setting affects previewed and rendered frames only. The 
scene in the Monitor window never shows motion-blurred objects.

Low quality uses a setting of 0.20. Medium quality uses a setting 
of 1.00. High quality uses a setting of 2.00.

Custom Quality Parameters (Continued)  

Parameter Description
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To show or hide the safe action and safe title areas, do one of the 

following:

t Select View > Safe Action/Title.

t Click the Safe Action/Title button in the toolbar.

When the safe title area is displayed, objects you move near the safe title guide 
snap to it. However, you can still move the objects outside the safe title area.

Showing Construction Lines

Construction lines define the bounds of container objects, such as decks 
(described in “Deck Objects” on page 279), text, and the scene itself. 
Construction lines also display the shadow plane for projected shadows (see 
“Changing the Location of Shadows” on page 512). By showing construction 
lines, you can identify the location and size of containers and shadow planes.

n By viewing construction lines, you can identify empty containers.

To show or hide construction lines:

t Select View > Construction Lines.

Construction lines appear as dashes around the borders of containers, and as 
boxes with Xs through them for shadow planes.

Safe action 
guide

Safe title 
guide
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Showing the Grid

The grid consists of evenly spaced points that you can use to align objects to 
each other or to the sides of a scene. The grid uses a standard 16 x 12 layout.

n The grid appears only in the Monitor window. It does not appear in the final 
output.

To show or hide the grid for the current container:

t Select View > Grid.

t Click the Grid button in the toolbar.

The grid appears as points at the intersections of the grid lines, as shown in the 
following illustration.

Construction line
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For information on aligning objects to the grid, see “Snapping Objects to a 
Grid” on page 287.

Showing Objects Viewable Within the Frame

The frame of a title is the dimensions of the scene. These scene dimensions 
represent the output resolution. If there are objects moving into or out of a 
frame over time, you might want to show or hide those parts of the objects that 
are “outside the frame.” Viewing only the visible portions of objects might 
make previewing the title less distracting. However, when you are editing 
objects, you will usually want to show all objects.

n Objects outside the viewable frame will be hidden only if you are in Scene 
View mode and you have not tumbled the scene.

To show or hide all objects regardless of their location:

t Select View > Clip to Frame.

Clip to Frame deselected Clip to Frame selected
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n Although objects might be hidden from view, you can still click where they are 
located to select them.

Working with Backgrounds

You can display a background image that fills the whole scene in a Marquee 
title. The default background image is a single frame that is generated from 
video in your Avid editing application as a reference while you work. You can 
use this background, or you can import a different image that will render as 
part of the title. You can choose to view the background or to hide it from view 
at any time.

Using the Default Background

By default, Marquee creates a graphic image from the video frame at the 
location of the position indicator in the currently active sequence in your 
editing application and displays this image as a reference background. This 
background is not rendered as part of the title but helps you during title 
creation by allowing you to see your title objects in relation to the video over 
which they will be composited in your editing application. You can update this 
image at any time while creating a title unless you have entered Marquee 
while in Effect mode in your editing application (for example, to revise a title 
that has been edited into a sequence).

n Marquee cannot play the editing application sequence as a video stream, so 
the reference graphic images are your best guide to the positioning of your 
title objects with respect to the video over which you intend to key them. If 
there is a lot of movement in the video, the title, or both, update the reference 
image as often as necessary to check that your title objects are positioned as 
you want them.

The image that Marquee uses as the background is saved in the Avid Textures 
folder of the Textures library using the name Video Background. You can 
apply this image from the Textures Library window like any other texture 
image; for example, you can apply it to the surface of a specific title object. 
However, if you update the background, Marquee creates a new version of the 
Video Background image that overwrites the previous one and replaces any 
use of it in the title. Only one Video Background image is available at a time.
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n If you want to use a specific frame from your video sequence as a texture that 
is permanently available in Marquee, you can export that frame from your 
Avid editing application as a graphics file and then import it into the Marquee 
Textures library. For more information, see “Importing and Deleting Textures” 
on page 477.

To update the default background image while creating a title:

1. Switch to your editing application.

For more information on switching between Marquee and your editing 
application, see “Switching Between Marquee and Your Avid Editing 
Application” on page 220.

2. In the Record monitor or Timeline of your editing application, move the 
position indicator to the video frame that you want to use as the new 
background image.

3. Return to Marquee.

Marquee replaces the previous background image with an image 
generated from the new frame you selected. If the Background button is 
selected in Marquee, the new background image appears in the Monitor 
window.

Selecting and Removing Backgrounds

You can select any still image or animation file as a background.

The selected image or animation appears centered behind all objects in the 
scene and replaces the default video background. The image or animation 
appears cropped (if larger than the pixel dimensions of the scene) or padded 
with a black border (if smaller than the pixel dimensions of the scene). You 
cannot resize or reposition the background image.

Unlike the default video background that is taken from your Avid editing 
application, any image or animation file that you import as a background is 
rendered as part of the title.

If you select an animation file, only the first frame of the animation appears, 
although previewed or rendered frames will use the correct frame of the 
animation. If you select a file that has an alpha channel, the alpha channel will 
be preserved when you render the scene.
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To select the background image or animation to use as a reference:

1. Select File > Import > Background.

The Import Background dialog box appears.

2. Select the single-image or animation file to use as the reference 
background, and then click OK.

Marquee imports the image, and it appears in the Monitor window. 

n Unlike the default video background, an image imported as a background does 
not appear in the Textures library.

To remove the reference background:

t Select Edit > Clear Background.

The background appears black.

Displaying the Background

You can control the visibility of the background image to compare the scene 
with and without the background.

To show or hide the reference background, do one of the following:

t Select View > Background.

t Click the Background button in the toolbar.

The visibility of the background image or animation also controls its 
appearance in previewed or rendered frames.
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Chapter 7
Creating and Editing Objects

This chapter describes how you create and edit the objects — the basic 
building blocks — of a title. This chapter also describes the concepts common 
to all types of objects and object properties that you modify in the Properties 
window.

This chapter covers the following topics:

• Understanding Objects 

• Selecting and Deselecting Objects 

• Arranging Objects 

• Grouping and Ungrouping Objects

• Showing and Hiding Objects 

• Changing the Visibility of Objects 

• Modifying Objects 

• Undoing and Redoing Operations 

• Identifying Objects 

• Properties Windows and Their Controls

Understanding Objects

Objects are the building blocks of a title. An object is anything you can create 
or manipulate in the Monitor window. For example, text, two-dimensional 
graphics (rectangles and circles), and even the background canvas itself are 
objects.
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You can create and modify the following types of objects:

• Text objects

• Graphic objects

• Path objects

• DVE objects

• Deck objects

• Layer objects

Some objects, such as text and deck objects, are containers for other objects; 
the scene itself is the master container for all objects in a title. These container 
objects can contain other objects called subobjects. For example, a text 
object’s subobjects are the characters that you type within the text object. You 
can modify subobjects separately, as described in “Editing Subobjects in a 
Container Object” on page 417. For more information on the containment 
relationships between objects, see “The Marquee Object Model” on page 169.

Text Objects

Text objects contain characters (letters, numbers, and other symbols) that you 
either type or import. The characters in a text object can be static, move 
vertically (rolling text), move horizontally (crawling text), or move along a 
path (path text). You create text objects using the Text tool. For more 
information on text objects, see the chapter “Working with Text” on page 323.

Text object (container)

Character (subobject)



Understanding Objects

279

Graphic Objects

Graphic objects are geometric shapes, such as rectangles and ellipses. You 
create graphic objects by using the Shape, Rectangle, and Ellipse tools. For 
more information on graphic objects, see the chapter “Working with 
Graphics” on page 361.

Path Objects

Path objects or paths are shapes onto which you can place or crawl text. You 
can convert shapes into paths or paths into shapes. For more information on 
path objects, see the chapter “Placing and Moving Text on Paths” on page 441.

DVE Objects

Digital video effect (DVE) objects are objects whose appearances you can 
deform based on an effect or image you apply to them. For example, you can 
create spheres, page curls, and ripples. For more information on DVE objects, 
see the chapter “Working with Digital Video Effects” on page 379.

Deck Objects

Deck objects are containers for pages, containers that appear successively 
during the duration of the deck. Each page can contain multiple text, graphics, 
and even other deck objects. You create pages in a deck to produce a slide-
show effect. You create deck objects using the Page tool. For more information 
on page and deck objects, see the chapter “Working with Decks and Pages” on 
page 389.

Layer Objects

Layer objects or layers are containers for objects that allow you to create 
simple two-dimensional effects or more complex three-dimensional effects in 
which objects can intersect.

For more information on layer objects, see the chapter “Working with Layers” 
on page 403.
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Selecting and Deselecting Objects

To perform any editing operation on an object, you must first select it. You can 
select multiple objects to perform the same operation, such as changing the 
color, on multiple objects at the same time. The number of selected objects 
appears in the Monitor window’s status bar.

When you select an object, a bounding box appears that marks the bounds or 
extent of the selected object. You resize the object by moving one of the 
bounding-box handles located at the corners and sides of the bounding box.

To select a single object:

t In the Monitor window, click the Edit tool, and then click the object or 
drag a selection box around the object.

t In the Timeline window, click the object’s track.

t In the Layers window, click the object.

To select multiple objects:

t In the Monitor window, click the Edit tool, and then Shift+click the 
objects or drag a selection box around them.

t In the Timeline or Layers window, Shift+click the objects.

To switch (toggle) the selection of an object, keeping other selected 
objects selected:

t Ctrl+click (Windows) or k+click (Macintosh) the object.

To select all visible objects within the current container:

t Press Ctrl+A (Windows) or k+A (Macintosh).

t Select Edit > Select All in Container.

Bounding box

Bounding box handle
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n If the currently selected object is a container object (text or deck), Select All in 
Container selects all the objects in the container’s container (that is, all the 
objects at the same hierarchy level as the selected object) rather than the 
objects within the selected object.

To select characters in a text object or a grouped object in a group while 
in the Edit or Rotate tool:

t Alt+click (Windows) or Option+click (Macintosh) the character or object.

To deselect all objects:

t Click away from any object.

t Select Edit > Deselect All.

Arranging Objects

You can copy and move objects around in the scene and align objects relative 
to the scene or each other. You can also remove objects you no longer need.

Copying, Pasting, and Deleting Objects

You can use standard cut, copy, and paste operations to duplicate objects, as 
well as using cut and delete operations to remove objects. Once you have cut 
or copied an object, you can move or duplicate it to a different part of the 
scene, a different page of a deck, or a different title if more than one title is 
open.

To copy an object to a different location or page:

1. Select the object you want to copy.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. Select Edit > Copy.

3. Pan or zoom to the location in the scene or the time in the title to copy the 
objects. To copy an object to a page, click in the page to activate it.

4. Select Edit > Paste.

A copy of the Clipboard’s contents appears within the target container. If 
the original object was locked, the copy of the object is also locked.
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To move an object to a different location or page:

1. Select the object you want to move.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. Select Edit > Cut.

The selected object is placed on the Clipboard.

3. Pan or zoom to the location in the scene to move the object. To move an 
object to a page, click in the page to activate it.

4. Select Edit > Paste.

A copy of the Clipboard’s contents appears within the target container.

To remove an object from the scene:

1. Select the object you want to remove.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. Select Edit >Cut, Edit > Delete (Windows), or Edit > Clear (Macintosh).

- When you select Cut, the object is copied to the Clipboard and you 
can paste it in another location.

- When you select Delete (Windows) or Clear (Macintosh), the object 
is not copied to the Clipboard (the existing contents of the Clipboard 
are preserved).

Moving Objects Within the Scene

You can move objects freely within the scene, constrained horizontally, or 
constrained vertically. For rotated objects, you can move an object along the 
global or local axes. You can also prevent objects from being moved 
accidentally when clicking objects.

If the safe title guide is currently displayed (see “Showing the Safe Action and 
Safe Title Areas” on page 269), moving an object near this guide 
automatically snaps the sides and corners of an object’s bounding box to the 
guide. Subobjects of containers, such as objects in a page and characters in a 
text box, do not snap to the safe title guide.
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To move an object freely:

t Drag the selected object to a different location.

t (Rolling and crawling text objects only) Shift+drag the selected object to a 
different location.

To move an object horizontally or vertically:

t Shift+drag the selected object.

t (Rolling and crawling text objects only) Drag the selected object to a 
different location.

The direction you first drag becomes the constrained axis of movement.

n The dragging and Shift+dragging functions are reversed for rolling and 
crawling text objects to make it more difficult to accidentally adjust the object 
so that it no longer meets the requirements for an Avid Rolling Title or 
Crawling Title. When you drag a rolling or crawling text object that you want 
to keep as an Avid Rolling Title or Crawling Title, make sure that you drag in 
the correct direction. For rolling titles, you can move the title only 
horizontally; for crawling titles, you can move the title only vertically. For 
more information, see “Avid Editing Application Title Types Created from 
Marquee Titles” on page 222.

To move a selected object by one screen pixel (known as nudging an 
object):

t Press one of the arrow keys.

To move a rotated object freely within its rotated, local plane:

t Ctrl+Alt+drag (Windows) or k+Option+drag (Macintosh) the selected 
object.

To move a rotated object horizontally or vertically along its local axes:

t Ctrl+Alt+Shift+drag (Windows) or k+Option+Shift+drag (Macintosh) 
the selected object. 

The direction you first drag becomes the constrained axis of movement.
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Locking and Unlocking Objects

You can lock objects to prevent moving them accidentally when you select 
them in the Monitor window.

When an object is locked, a small padlock appears in the selected object’s 
track in the Timeline window, and the object’s bounding box appears dimmed 
in the Monitor window. When a light source (see the chapter “Working with 
Lights and Shadows” on page 497) is locked, a small padlock appears next to 
the light source in the Monitor window. The track in the Timeline window for 
a locked object cannot be trimmed or moved. However, you can still modify 
the object’s properties in the Properties and Timeline windows.

To lock an object: 

1. Select the object you want to lock.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. Do one of the following:

t Select Object > Lock.

t Click the Lock button in the toolbar.

To unlock an object: 

1. Select the object you want to unlock.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. Do one of the following:

t Select Object > Unlock.

t Click the Unlock button in the toolbar.

Stacking Objects

If you want an object to appear in front of or behind another object (for 
example, moving a gradient oval behind some text) or you want an object to be 
drawn before or after another object, change the stacking of objects. You can 
stack objects from the Monitor or the Layers window. 
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n Although objects in a 3D layer are positioned based on their positions along 
the Z axis, the stacking order of an object still affects perspective and overlap 
effects.

n You cannot stack characters in a text box.

n To move an object behind its current container, remove the object from its 
container first. For more information, see “Copying, Pasting, and Deleting 
Objects” on page 281.

To stack an object in the Monitor window: 

1. Select the object whose stacking order you want to change.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. Do one of the following:

t To move the object in front of all other objects in the current 
container, either select Object > Bring to Front or click the 
Bring to Front button in the toolbar.

t To move the object forward by one level, either select Object > Bring 
Forward or click the Bring Forward button in the toolbar.

t To move the object backward by one level, either select Object > Send 
Backward or click the Send Backward button in the toolbar.

t To move the object behind all other objects in the current container, 
either select Object > Send to Back or click the Send to Back button 
in the toolbar.

If you select multiple objects in nonadjacent levels, the original relative 
order of the selected objects is preserved.

n You cannot move an object between layers (see the chapter “Working with 
Layers” on page 403) using these menu commands or toolbar buttons. For 
information on moving objects between layers, see “Copying and Moving 
Objects Between Layers” on page 408.

To stack an object in the Layers window:

1. Click the object’s entry in the window.

2. Do one of the following:

t Drag the object between other objects or above a container object.
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When you drag an object above a container, the object appears at the 
top of the container.

t Right-click (Windows) or Ctrl+click (Macintosh) the object, and 
select Move > type of move.

The To Top, Up, Down, and To Bottom commands in the Layers 
window’s shortcut menu are equivalent to the Bring to Front, Bring 
Forward, Send Backward, and Send to Back menu commands in the 
Monitor window’s Object menu.

Positioning and Aligning Objects

You can move objects to specific locations within the scene. For information 
on positioning objects relative to a background image, see “Working with 
Backgrounds” on page 273.

Positioning Objects at Specific Locations

Each container has nine common locations (the four corners, four sides, and 
center) where you can quickly position objects. If the safe title guide is 
displayed, you can quickly position objects within it instead of the scene 
container.

To position an object within its container (layer, page, or group):

1. Select the object you want to position.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. Click the Scene View button or one of the other Views buttons in the 
toolbar to make sure you are not viewing the scene or layer at an arbitrary 
angle.

Use the Lower Left, 
Lower Center, or 
Lower Right buttons 
for lower-third titles.

3. Do one of the following:

t To use the current position setting, click the Position button.

t To select a different position, click the arrow next to the Position 
button, and then select a different Position button.
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The selected Position button becomes the current Position button. If 
you need to select that same position, simply click the Position button 
(not the arrow next to it).

t To use a specific position, press a key between 1 and 9 on the numeric 
keypad.

(Windows only) Be sure the Num Lock key is enabled. The word NUM 
appears in the status bar when the Num Lock key is enabled.

Each selected object moves to the selected position within the safe title area. 
However, note the following behaviors: 

• If an object is extruded (see “Extruding Objects” on page 492), the 
object’s front face determines how to position the object.

• If an object is rotated, the object is positioned based on the front face of 
the object.

• If the title uses perspective projection (see “Changing the Perspective 
Distortion of Objects” on page 303), objects might appear positioned 
incorrectly. This is a side effect of perspective projection. Switching to 
orthographic projection shows correct positioning of objects.

• If an object’s position in the Z axis is not zero, the object might not be 
positioned properly.

• If the object is within a page of a deck, the safe title area is ignored.

Snapping Objects to a Grid

When the grid is displayed, you can locate objects at specific points in the 
scene by dragging them to grid points. The corners of the object’s bounding 
box snap to the nearest grid points. You can also use the grid to scale an object, 
such as a deck, to the bounds of the frame.

Click to use current Position button. Click to select from all Position buttons.
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To snap objects to the grid:

1. Select the objects you want to align.

For more information on selecting multiple objects, see “Selecting and 
Deselecting Objects” on page 280.

2. Drag one of the selected objects toward a grid point.

For information on displaying the grid, see “Showing the Grid” on 
page 271.

The nearest corner of the object you drag snaps to the nearest grid point.

Snapping has the same limitations as object positioning (described in 
“Positioning Objects at Specific Locations” on page 286).

Aligning Objects Relative to Each Other

You can align the edges or centers of multiple objects relative to each other to 
ensure a consistent layout in a scene. You can align objects to their bounding 
box edges or centers. Objects will align to the safe title guide if it is displayed.

To align objects relative to another object:

1. Select the objects you want to align.

For more information on selecting multiple objects, see “Selecting and 
Deselecting Objects” on page 280.

2. Press and hold the Shift key, and then select the object to which all other 
selected objects will be aligned. This is the reference object, as its 
bounding box handles are solid instead of hollow.

If you select only one object, the reference object is the object’s container.

Before After dragging the object 
up and to the left

Corner bounding-box handle 
aligns with grid point.
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n If you drag a selection box or select Edit > Select All in Container to select the 
objects, the reference object is the frontmost object (the object whose track is 
at the top of the Timeline window).

3. Click the Scene View button or one of the other Views buttons in the 
toolbar to make sure you are not viewing the scene or layer at an arbitrary 
angle.

4. Do one of the following:

t To use the current object alignment, click the Align button.

t To select a different object alignment, click the arrow next to the 
Align button, and then select a different Align button.

The selected objects align themselves relative to the reference object. Object 
alignment has the same limitations as object positioning (described in 
“Positioning Objects at Specific Locations” on page 286).

Distributing Objects

You can distribute objects so that they are evenly spaced relative to one 
another or so that they are evenly spaced within their container object. You can 
distribute objects so that the gaps between the objects are the same. You can 
also distribute objects so that the spaces between the bounding box edges or 
the centers of the objects are the same.

Objects are distributed differently, depending on which layer view you are 
using. If you are viewing from the side (Layer Left or Layer Right view) 
objects are distributed along the Y or Z axis. If you are viewing from the top 
(Layer Top view), objects are distributed along the X or Z axis. If you are 
viewing from the front (Layer Front view or Scene view), objects are 
distributed along the X or Y axis.

Click to use current Align button. Click to select from all Align buttons.

Align Centers Horizontally

Align Left Edges

Align Top Edges

Align Right Edges

Align Bottom Edges

Align Centers Vertically
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To distribute objects:

1. Select the objects you want to distribute.

For more information on selecting multiple objects, see “Selecting and 
Deselecting Objects” on page 280.

You must select at least two objects for the distribute commands to have 
any effect within the context of a container object. You must select at least 
three objects for the distribute commands to have any effect on objects 
relative to one another.

If you are distributing objects diagonally, you must select the objects in 
the order in which you want them to appear after distribution (from first to 
last).

2. Click the Scene View button or one of the other Views buttons in the 
toolbar to make sure you are not viewing the scene or layer at an arbitrary 
angle and to control the axis along which the distribution takes place.

3. Do one of the following:

t To distribute the selected objects with respect to one another, click the 
Distribute button (to use the current Distribution method) or click the 
arrow next to the Distribute button and then select a different 
Distribute button.

t To distribute the selected objects within the context of their container 
(layer, page, or group), press and hold the Ctrl key, and then click the 
Distribute button (to use the current Distribution method) or click the 
arrow next to the Distribute button and select a different Distribute 
button.

For information about the Distribute button options, see the following 
table.

Object distribution has the same limitations as object positioning (described in 
“Positioning Objects at Specific Locations” on page 286).

Click to use current 
Distribute button.

Click to select from 
all Distribute buttons.
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Distribute Buttons  

Button Description Example

Distribute Horizontally 
with Even Gaps

Distributes the selected objects so that 
the horizontal gaps between them are 
equal.

Distribute Vertically 
with Even Gaps

Distributes the selected objects so that 
the vertical gaps between them are 
equal.

Distribute Diagonally 
from First to Last

Distributes the selected objects so that 
they lie on a diagonal between the first 
and last selected objects and so that 
the gaps between them are equal.

Distribute Horizontally 
by Left Edge

Distributes the selected objects so that 
the distances between their left edges 
are equal.

Distribute Horizontally 
by Midpoint

Distributes the selected objects so that 
the horizontal distances between their 
centers are equal.

Distribute Horizontally 
by Right Edge

Distributes the selected objects so that 
the distances between their right edges 
are equal.

Before

After
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Understanding Distribution Within a Container

When you use the Ctrl key modifier to distribute objects within their container, 
Marquee creates spaces between the outside objects and the appropriate edges 
of the container that are equal to the spaces between the objects themselves. If 
the safe title guide is displayed, objects in a layer are distributed relative to the 
appropriate edges of the safe title guide.

The following illustrations show the different results when distributing three 
objects relative to one another and relative to their container (in this case, their 
layer, which is the size of the scene).

Distribute Vertically by 
Left Edge

Distributes the selected objects so that 
the distances between their top edges 
are equal.

Distribute Vertically by 
Midpoint

Distributes the selected objects so that 
the vertical distances between their 
centers are equal.

Distribute Vertically by 
Right Edge

Distributes the selected objects so that 
the distances between their bottom 
edges are equal.

Distribute Buttons (Continued)  

Button Description Example
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Before Distribution

After Distribution without considering the 
context of the container. The gaps 
between the objects are equal but they 
remain on one side of their containing 
layer.

After Distribution within the context of the 
container. The gaps between objects and 
between objects and the edges of the 
containing layer are equal.

After Distribution within the context of the 
container and with the safe title guide 
displayed.
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Grouping and Ungrouping Objects

If you want to scale or rotate several objects as if they were part of a larger 
object, group the objects together.

To group objects together:

1. Select the objects you want to group.

For more information on selecting multiple objects, see “Selecting and 
Deselecting Objects” on page 280.

2. Do one of the following:

t Select Object > Group.

t Click the Group button in the toolbar.

The grouped objects appear with a single bounding box.

To select an object within a group:

t Alt+click (Windows) or Option+click (Macintosh) the object.

You can then modify the selected object without having to ungroup the 
group of objects.

To ungroup grouped objects:

1. Select the group.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. Do one of the following:

t Select Object > Ungroup.

t Click the Ungroup button in the toolbar.

n If you group an animated collection of objects, animate the group, and then 
ungroup the objects, some parts of the animation might be lost.
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Showing and Hiding Objects

By showing or hiding objects, you can isolate the effect of certain objects or 
focus your work on specific parts of the scene.

To hide a single object:

t Click the Mute icon for the object’s track in the Timeline or Layers 
window. 

To show a single object and hide all others:

t Click the Solo icon for the object’s track in the Timeline or Layers 
window. You can solo multiple objects. 

To show all hidden objects:

t Select Object > Unhide All.

Changing the Visibility of Objects

You can control the opacity of each object in a scene from fully transparent to 
fully opaque. By controlling opacity, you can blend or mix objects in a scene 
to produce subtle effects, such as having objects fade in and out over time. You 
can also control whether to display an object.

n An object that is invisible requires no rendering time, whereas an object whose 
opacity is zero does.

To change the opacity of an object:

1. Select the object whose opacity you want to change.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. In the Surfaces Properties window or in the Quick Titles Properties 
window, adjust the “Master opacity” value.

Unlike the opacity settings for each material on an object, “Master opacity” 
controls the appearance of the entire object, including its shadow (if one 
exists).

SoloMute
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To control the visibility of an object:

1. Select the object. 

If the object is currently hidden, select it in the Timeline window or in the 
Layers window. For more information on selecting an object, see 
“Selecting and Deselecting Objects” on page 280.

2. In the Render Properties window, select the “Show object” option to show 
the object or deselect the option to hide the object.

Modifying Objects

You can resize (scale) and rotate objects. These operations occur relative to an 
anchor point, a location on the selected object from which the operation is 
based.

n If you scale or rotate multiple objects, each object is modified independently. 
To modify a collection of objects as a single entity, group them first. For more 
information on grouping objects, see “Grouping and Ungrouping Objects” on 
page 294.

For graphics objects, you can also deform the object (described in “Editing 
Shapes and Paths” on page 367).

Scaling Objects

Although you can draw an object at a specific size, you can still make the 
object larger or smaller by scaling it. You can scale an object directly in the 
Monitor window, or you can enter numeric values in the Transform Properties 
window.

If the object you want to scale is a simple object without subobjects (for 
example, a graphics object), you scale it directly in the Monitor window by 
dragging one of its bounding-box handles. If the object you want to scale is a 
container object (a text object, a deck, or a group you have created from 
several objects), you scale it directly in the Monitor window by pressing the 
Alt key (Windows) or Option key (Macintosh) and dragging one of its 
bounding-box handles.
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When you scale in the Monitor window, the scaling can be either independent 
of or constrained to the object’s original aspect ratio and can be either relative 
to the opposite bounding-box handle or relative to the object’s anchor point.

When you scale by entering numeric values in the Transform Properties 
window, the scaling cannot be constrained to the object’s aspect ratio and is 
always relative to the object’s anchor point.

For more information on selecting an object, see “Selecting and Deselecting 
Objects” on page 280.

To scale a selected object horizontally only:

t Drag either the left or right bounding-box handle on the object.

t If the object is a container object, Alt+drag (Windows) or Option+drag 
(Macintosh) the left or right bounding-box handle on the object.

To scale a selected object vertically only:

t Drag either the top or bottom bounding-box handle on the object.

t If the object is a container object, Alt+drag (Windows) or Option+drag 
(Macintosh) the top or bottom bounding-box handle on the object.

To scale a selected object horizontally and vertically:

t Drag a corner bounding-box handle on the object.

t If the object is a container object, Alt+drag (Windows) or Option+drag 
(Macintosh) a corner bounding-box handle on the object.

Original object Scaled down 
horizontally 
(unconstrained)

Scaled down 
vertically 
(unconstrained)

Scaled down horizontally 
and vertically 
(unconstrained)
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To scale a selected object constrained to the object’s aspect (for 
example, preserving a square object’s equal-length sides):

t Shift+drag one of the bounding-box handles on the object.

t If the object is a container object, Shift+Alt+drag (Windows) or 
Shift+Option+drag (Macintosh) one of the bounding-box handles on the 
object.

To scale a selected object relative to its anchor point:

t Ctrl+drag (Windows) or k+drag (Macintosh) one of the bounding-box 
handles on the object.

t If the object is a container object, Ctrl+Alt+drag (Windows) or 
k+Option+drag (Macintosh) one of the bounding-box handles on the 
object.

n For information on adjusting an object’s anchor point, see “Adjusting Anchor 
Points” on page 302.

To scale a selected object relative to its anchor point and constrained to 
its aspect:

t Shift+Ctrl+drag (Windows) or Shift+k+drag (Macintosh) one of the 
bounding-box handles on the object.

t If the object is a container object, Shift+Ctrl+Alt+drag (Windows) or 
Shift+k+Option+drag (Macintosh) one of the bounding-box handles on 
the object.

To scale a selected object by entering numeric values:

t In the Transform Properties window, under Scale, adjust the X, Y, and Z 
values.

Original object Scaled down 
horizontally 
(constrained)

Scaled down 
vertically 
(constrained)

Scaled down horizontally 
and vertically 
(constrained)
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Resizing Container Objects

Container objects (text boxes, pages, and groups) have width and height 
dimensions. Groups also have a depth dimension. You can resize a container to 
any dimensions or to fit exactly around its contents’ bounding boxes. Unlike 
scaling a container (which scales the contents), resizing a container does not 
affect the size of its contents.

To resize a container object:

1. Select the container object you want to resize.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. Do one of the following:

t Drag one of the container’s bounding-box handles.

t In the Info Properties window, adjust the Width, Height, and Depth 
values.

The container changes size, but its contents do not.

Understanding Rotation

You rotate objects using the Rotate tool. Rotation occurs in three-dimensional 
space around the X, Y, and Z axes.

Angles of rotation increase in the counterclockwise direction around an axis 
and decrease in the clockwise direction.

To easily remember which direction is positive rotation, use the right-hand 
rule. Wrap your right hand around the positive end of one of the axes, with 
your thumb pointing away from the origin of the axis. Your other fingers will 
curl in the direction of positive rotation around the axis.

x

y

z

90°

180°

270°

0°/360°
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Rotation adjustments are applied to objects in the following order: X, Y, and 
then Z.

n If you intend to animate an object rotating over time, complex rotations that 
use multiple axes might produce unexpected results between keyframes. 
However, for simple rotations that use a single axis, the results are as 
expected. For more information on animating object properties, see the 
chapter .

When you select the Rotate tool, a rotation sphere appears around the selected 
object. The rotation sphere consists of three color-coded rotation circles and 
three matching axes with crosshairs at either end. To rotate the object around 
one of the axes, drag the circle that has the same color as the axis. Use the 
crosshairs to adjust the anchor point around which the rotation takes place.

Rotating Objects

To rotate an object:

1. Click the Rotate tool, and then click the object you want to rotate.

A rotation sphere appears around the object. You use the controls on this 
sphere to adjust the anchor point and to rotate the object.

Positive X rotation Positive Y rotation Positive Z rotation

Rotation axis
Rotation circle

Crosshair
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2. Adjust the anchor point.

For more information, see “Adjusting Anchor Points” on page 302.

3. Rotate the object in one of the following ways:

t To rotate around a single axis, drag the rotation circle that is the same 
color as the axis.

t To constrain rotations to 15-degree increments around a single axis, 
Shift+drag the rotation circle that is the same color as the axis.

t To rotate by entering degree values, in the Transform Properties 
window, under Rotation, adjust the X, Y, and Z values.

For more detailed information on using the rotation sphere and on degree 
measurement, see “Understanding Rotation” on page 299.

To reset the rotation of an object using the Rotate shortcut menu:

1. Click the Rotate tool, and then click the object whose rotation you want to 
reset.

2. Right-click (Windows) or Ctrl+click (Macintosh) the object, and select 
Reset Rotation.

To reset the rotation of an object using the Rotation property controls:

1. Click either the Edit tool or the Rotate tool, and then click the object 
whose rotation you want to reset.

2. In the Transform Properties window, under Rotation, click the Reset 
button for the X, Y, or Z control.

Rotation anchor point at 
default location (center 
of bounding box)

Object rotated 
45 degrees

Rotation anchor 
point moved off 
center

Object rotated 
45 degrees

Reset
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Adjusting Anchor Points

When you scale or rotate objects, the objects change based on a point in three-
dimensional space known as the anchor point. Scaling and rotation operations 
use the same anchor point. The default location for an object’s anchor point is 
the center of its bounding box.

To adjust the anchor point by dragging:

1. Click the Rotate tool, and then click the object whose anchor point you 
want to adjust.

2. Drag the small crosshairs at the ends of the axes on the rotation sphere to 
the intended location.

The anchor point moves along the plane of the crosshair.

To adjust the anchor point using the Anchor Point property controls:

1. Click either the Edit tool or the Rotate tool, and then click the object 
whose anchor point you want to adjust.

2. In the Transform Properties window, under Anchor Point, adjust the X, Y, 
and Z values.

n You can adjust the Z value of the anchor point only if the object is extruded.

To reset the anchor point using the Rotate shortcut menu:

1. Click the Rotate tool, and then click the object whose anchor point you 
want to reset.

2. Right-click (Windows) or Ctrl+click (Macintosh) the object, and select 
Reset Anchor Point.

To reset the anchor point using the Anchor Point property controls:

1. Click either the Edit tool or the Rotate tool, and then click the object 
whose anchor point you want to reset.

2. In the Transform Properties window, under Anchor Point, click the Reset 
button for the X, Y, or Z control.
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Changing the Perspective Distortion of Objects

When you rotate an object around the X or Y axis or move the object away 
from the center of the scene, you can control the amount of distortion applied 
to the object. The distortion simulates the real-world appearance of a rotated 
or far-away object, where points on the object farther away look smaller than 
points closer to you.

To control the amount of distortion:

1. Select File > Preferences > Current Title (Windows) or Marquee > 
Preferences > Current Title (Macintosh).

The Title Preferences dialog box appears.

2. Click the Projection tab.

3. Under Projection, do one of the following:

t To use no distortion, select Orthographic.

t To use distortion, select Perspective.

4. If you selected Perspective projection, adjust the Vertical Field of View 
value.

Higher values produce exaggerated distortions, whereas lower values 
produce subtle distortions.

5. Click OK.

Example text box rotated 60 degrees around the Y axis

Orthographic Perspective
(Vertical Field of View = 15)

Perspective
(Vertical Field of View = 50)

Perspective
(Vertical Field of View = 90)
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Undoing and Redoing Operations

You can undo and redo up to 100 editing operations you perform in a title. The 
types of operations you perform limit the number of operations you can undo 
and redo.

To undo the last operation, do one of the following:

t Select Edit > Undo action (where action is the name of the last operation 
that you can undo).

t Press Ctrl+Z (Windows) or k+Z (Macintosh).

To redo the last undone operation, do one of the following:

t Select Edit > Redo action.

t Press Ctrl+Shift+Z (Windows) or k+Shift+Z (Macintosh) or Ctrl+R 
(Windows) or k+R (Macintosh).

To cancel an operation in progress, do one of the following:

t Press the Esc key.

t (Windows only) Click the right mouse button.

Identifying Objects

Each object has a name and optional comment you can assign to it. The tracks 
in the Timeline window and the entries in the Layers window display these 
object names.

You can use unique names to differentiate similar objects in a scene and to 
make their function clearer. For example, you might name a light source 
“BlueSpot.” You can use comments to remind you of information about an 
object, such as its purpose in the scene.

n The name of a text object does not correspond to the text you see in the title.

n Appropriate naming of objects is important when you are working with the 
AutoTitler script. For more information, see “Using the AutoTitler” on 
page 544.
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To change the name of an object:

1. Select the object whose name you want to change.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. Do one of the following:

t In the Info Properties window, type a new name in the Name text box.

t In the Layers window, click the name of the object to select it for 
editing, and then type a different name.

To add a comment to an object:

1. Select the object to which you want to add a comment.

For more information on selecting an object, see “Selecting and 
Deselecting Objects” on page 280.

2. In the Info Properties window, type a description in the Comment text 
box.

Properties Windows and Their Controls

The Properties windows display the properties of the selected objects at the 
current time in the title.

Think of these windows as showing a “snapshot” of the selected objects’ 
properties. When you are creating and modifying title objects, you make many 
of your adjustments using controls in the Properties windows.

For container objects, such as text and deck objects, remember that objects 
within the container inherit properties from the container. When you change a 
property of the container, you change the same property on all objects within 
the container. For example, if you select a text object and change its font, all 
the characters within the text object change to the same font.

For general information on using the Properties windows and their controls, 
see the following sections in the chapter “Marquee Basics” on page 167: 

• “Properties Windows” on page 194

• “Controlling Window Display” on page 197

• “Using Common Marquee Property Controls” on page 203
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The following sections describe all the properties within each Properties 
window and tell you where to find more information about the use of each 
property.

Info

Info properties define general information about the object. The following 
table describes the Info properties.

Info Properties  

Property Description Default Value
For More 
Information

Name The name of the object (except for 
pages). By default, a generic name is 
assigned to the object. Use this name to 
identify similar types of objects in the 
Timeline window or to reference objects 
within templates.

Object’s type See “Identifying Objects” 
on page 304.

Comment A user-defined description for the 
object. Add a comment to an object to help 
remind yourself about the purpose or any 
other type of information about the object.

Blank See “Identifying Objects” 
on page 304.
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Text

Text properties define the attributes of text objects, including text along a path. 
The following table describes the Text properties.

(Container) 
Width

(Container objects only) The container’s 
width, in the current unit of measure.

None

Default unit of 
measurement is points.

See “Resizing Container 
Objects” on page 299.

(Container) 
Height

(Container objects only) The container’s 
height, in the current unit of measure.

None

Default unit of 
measurement is points.

See “Resizing Container 
Objects” on page 299. 

(Container) 
Depth

(Container objects only) The container’s 
depth, in the current unit of measure.

None

Default unit of 
measurement is points.

See “Resizing Container 
Objects” on page 299.

Info Properties (Continued)  

Property Description Default Value
For More 
Information
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Text Properties  

Property Description Default Value
For More 
Information

Font The font family name (for example, 
Times Roman, Helvetica, Courier).

Times New Roman See “Changing Fonts and 
Font Sizes” on page 336.

Size The font size, in the current unit of measure. 10 percent of scene 
height

Default unit of 
measurement is 
points, for example, 
48.6 points for an 
NTSC title.

See “Changing Fonts and 
Font Sizes” on page 336.

Kerning Amount of horizontal space between characters. 
The space appears after each character.

0 percent of the 
current font size

See “Adjusting Kerning” 
on page 338.

Scroll 
position

For rolling or crawling text, the position of the 
rolling or crawling text within the container. For 
path text, the position of the text along the path. 
This property does not apply to static text 
objects.

Linear ramp from 0 
to 100

See “Controlling 
Scrolling Speed and 
Direction” on page 355.

n Do not adjust the “Scroll position” property value if you want to save a rolling or 
crawling title to a bin as an Avid Rolling Title or Crawling Title. For more information, see 
“Avid Editing Application Title Types Created from Marquee Titles” on page 222.

Top 
margin

Amount of vertical space along the top of the 
text box, which is also the space above the first 
line in the text box.

0 percent See “Adjusting the Text 
Margins” on page 349.

Bottom 
margin

Amount of vertical space along the bottom of 
the text box.

0 percent See “Adjusting the Text 
Margins” on page 349.
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Transform

Transform properties define object transformations, such as position, scaling, 
and rotation adjustments. The following table describes the Transform 
properties.

Transform Properties  

Property Description Default Value
For More 
Information

Position Offset of the object in three-dimensional space, 
relative to the center and based on the current 
unit of measure.

Objects in a scene that are too close or too far 
away are not drawn. To simulate very large or 
very small objects, use the Scale controls.

0/0/0

Default unit of 
measurement is 
points.

See “Moving Objects 
Within the Scene” on 
page 282.

Scale Scale percentage, relative to the object’s original 
size.

Scaling occurs relative to the object’s anchor 
point, unlike scaling an object manually in the 
Monitor window.

100/100/100 
percent

See “Scaling Objects” on 
page 296.

Rotation Angle of rotation in three-dimensional space, 
relative to the object’s original orientation.

0/0/0 degrees See “Rotating Objects” 
on page 300.

Anchor Point Offset from the center of the object’s bounding 
box, from which to scale or rotate the object.

0/0/0 

Default unit of 
measurement is 
points.

See “Rotating Objects” 
on page 300.
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Effect

Effect properties define visual effects you can apply to each object. The 
following table describes the Effect properties.

Effect Properties  

Property Description Default Value
For More 
Information

Edge Type The appearance of the object’s Edge surface. Default (none) See “Creating Edge 
Effects” on page 487.

Edge Size The thickness of the Edge surface (border). 1 See “Creating Edge 
Effects” on page 487.

Extrude depth The thickness of the extruded object. 0 percent See “Extruding Objects” 
on page 492.

Render as 
wireframe

Controls whether to draw the object as 
an outline instead of a solid. The appearance of 
the wire-frame outline is the same as the 
object’s Main material.

Off See “Drawing Objects as 
Wire Frames” on 
page 494.
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Surfaces

Surfaces properties define the appearance of an object’s surfaces and its 
background (for container objects). The following table describes the Surfaces 
properties.

c The Surfaces Properties window requires OpenGL video support to 
display correctly. If you are using a two-monitor system, your second 
monitor might not be able to display the Surfaces Properties window 
correctly, so you should not move the Surfaces Properties window onto 
the second monitor. For more information, see “Understanding the Video 
Display for Marquee and Your Avid Editing Application” on page 219.
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Surfaces Properties  

Property Description Default Value
For More 
Information

Master 
opacity

The overall control of an object’s visibility, used 
to fade an object in or out

100 percent See “Changing the 
Visibility of Objects” on 
page 295.

Surface The surface of the object to modify.

n This is not a true property but only a 
means to select the surface to which you 
are currently applying property values.

Main See “Applying Materials 
to Objects” on page 454.

Enable 
surface

Controls whether the surface uses 
material properties different from the Main 
surface of the object

On (Main);
Off (Edge, Extrude, 
Background)

See “Using Custom 
Materials for Object 
Surfaces” on page 459.

Type The type of material on the surface Solid Color See “Changing the Type 
of Material” on page 459.

Base The base color of the surface’s material White See “Changing the Base 
Color of Materials” on 
page 461.

Opacity The opacity of the surface’s material 100 percent See “Changing the 
Opacity of Materials” on 
page 461.

Enable 
lighting

Controls whether the surface’s material 
is affected by light sources

Off See “Allowing Materials 
to Be Affected by Light 
Sources” on page 463.

Shininess (Lit materials only) Controls how shiny or dull 
the surface’s material appears

10 percent See “Adjusting the 
Shininess of Materials” 
on page 465.

Specular (Lit materials only) The color of the 
surface’s material at the points closest to a light 
source

Gray See “Adjusting the 
Specular Highlight 
Color” on page 463.

Emissive (Lit materials only) The color of the 
surface’s material at the points farthest from a 
light source

Black See “Adjusting the 
Emissive Color” on 
page 464.
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Environment (Lit materials only) A texture from the Textures 
Library window, which is reflected in the 
surface’s specular highlights

None See “Simulating 
Reflective Surfaces Using 
Environment Maps” on 
page 465.

Overlap The effect to apply to the area of the surface that 
overlaps other object surfaces

Normal See “Controlling the 
Appearance of 
Overlapping Surfaces” on 
page 466.

Tile Controls whether a scaled-down texture is tiled 
or repeated on the surface

Off See “Positioning and 
Tiling Textures on 
Surfaces” on page 479.

Tint Controls whether the material’s texture is tinted 
by the Base color

On See “Tinting Textures” on 
page 483.

Texture Displays the file name of the texture 
image mapped onto the surface

Default (None) See “Working with 
Textured Materials” on 
page 476.

Offset The offset of the texture relative to its original 
position on a surface

0/0 percent See “Positioning and 
Tiling Textures on 
Surfaces” on page 479.

Rotation The angle of rotation of the texture on 
its surface

0 degrees See “Rotating Textures 
on Surfaces” on 
page 481.

Scale The scale factor of the texture on the surface 100/100 percent See “Scaling Textures on 
Surfaces” on page 480.

Mapping The method of applying the texture to 
the surface

Local See “Controlling How 
Textures Are Mapped 
onto Surfaces” on 
page 482.

Gradient (Gradient materials only) The appearance of the 
gradient

Black to White, 
Horizontal

See “Editing Gradient 
Materials” on page 470.

Surfaces Properties (Continued)  

Property Description Default Value
For More 
Information
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Shadow

Shadow properties define the appearance and location of an object’s shadow. 
The following table describes the Shadow properties.

Shadow Properties  

Property Description Default Value
For More 
Information

Show shadow Controls the visibility of the object’s shadow. Off See “Showing and Hiding 
Shadows” on page 510.

Type The type of shadow to use. Drop See “Showing and Hiding 
Shadows” on page 510.

Projected 
from

For projected shadows, the light source 
that produces the projected shadow.

Light 1 See “Changing the 
Location of Shadows” on 
page 512.

X offset Horizontal position of the shadow, relative to 
the object, as a percentage of the scene’s height. 
Positive values place the shadow to the right of 
the object; negative values place the shadow to 
the left of the object.

1 See “Changing the 
Location of Shadows” on 
page 512.

n Although the X offset property can be thought of as a distance measurement, you cannot 
change the unit of measurement to points or pixels.



Properties Windows and Their Controls

315

Y offset Vertical position of the shadow, relative to the 
object, as a percentage of the scene’s height. 
Positive values place the shadow above the 
object; negative values place the shadow below 
the object.

–1 See “Changing the 
Location of Shadows” on 
page 512.

n Although the Y offset property can be thought of as a distance measurement, you cannot 
change the unit of measurement to points or pixels.

Opacity The amount of blending the shadow has with 
objects behind it.

50 percent See “Changing the 
Appearance of Shadows” 
on page 515. 

Softness The softness of the shadow’s edges. 0 percent See “Changing the 
Appearance of Shadows” 
on page 515. 

Shadow color The shadow’s color or tint (if using a texture). Black See “Changing the 
Appearance of Shadows” 
on page 515.

Hinge The location and orientation of the 
shadow plane.

Side = Bottom
Angle = 45
Offset = 0
Skew = 0

See “Changing the 
Location of Shadows” on 
page 512.

Use main 
surface alpha

Determines whether the alpha channel 
information from the Main surface controls the 
shape of the shadow. This is particularly useful 
when the Main surface uses an imported 
graphics texture.

Off See “Applying Shadows 
to Imported Images” on 
page 521.

Texture An image or animation file on disk to use 
instead of a solid color.

None See “Changing the 
Appearance of Shadows” 
on page 515.

Shadow Properties (Continued)  

Property Description Default Value
For More 
Information
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Render

Render properties define if and how to process the object in the scene. The 
following table describes the Render properties.

Render Properties  

Property Description Default Value
For More 
Information

Show object Controls whether the object is visible. On See “Changing the 
Visibility of Objects” on 
page 295.

Generate 
matte

Controls whether the object participates in the 
creation of the matte for the current frame.

On See “Changing the 
Opacity of Materials” on 
page 461.

Cull back 
faces

Controls whether to draw the back 
side (surface) of an object. If the back side is 
not drawn, the object is transparent when the 
back faces are visible.

Off See “Controlling the 
Drawing of Back Faces” 
on page 456.
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Light

Light properties define the type, color, intensity, and location of a light source. 
The following table describes the Light properties.

Light Properties  

Property Description Default Value
For More 
Information

Enable light Turns a light source on (selected) or off 
(deselected).

Enabled light sources are drawn using solid 
lines, whereas disabled light sources are drawn 
using dashed lines.

On See “Enabling and 
Disabling Light Sources” 
on page 502.

Type Sets the type of light source. The 
available options are Infinite, Local, and Spot.

Local See “Changing Light 
Types” on page 503.

Light color Sets the color of the light emitted from the light 
source.

White See “Using Colored 
Lights” on page 503.

Intensity Controls the brightness of the light source, from 
0 (no intensity) to 100 (normal intensity) and 
higher. Intensity can also be less than 0 to 
produce a “black light” effect on surfaces 
whose emissive color is not black.

100 See “Changing the 
Intensity of Light 
Sources” on page 504.
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Path

Path properties define the behavior and appearance of text on a path. The 
following table describes the Path properties.

Position Sets the location of the light source in 
the scene.

You can use the Position properties in the 
Transform Properties window to control the 
position of light sources.

0/0/0

Default unit of 
measurement is 
points.

See “Positioning Light 
Sources in the Scene” on 
page 505.

Spot Target (Spot lights only) Sets the location in the scene 
that the spot light points to.

0/0/0

Default unit of 
measurement is 
points.

See “Adjusting Spot 
Light Properties” on 
page 506.

Spot size (Spot lights only) Controls the area defined by 
the cone of light.

Spot size is expressed as an angle, where 
0 degrees is a zero-width cone or no light and 
90 degrees is a very wide cone. 

20 degrees See “Adjusting Spot 
Light Properties” on 
page 506.

Spot falloff (Spot lights only) Controls the softness of the 
light at its perimeter, which in turn can affect 
the apparent intensity of the light.

Spot falloff is expressed as a value from 0 (least 
soft, high apparent intensity) to 100 (most soft, 
low apparent intensity).

50 See “Adjusting Spot 
Light Properties” on 
page 506.

Light Properties (Continued)  

Property Description Default Value
For More 
Information
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DVE

DVE properties define the behavior and appearance of DVE objects. The 
following table describes the DVE properties.

Path Properties  

Property Description Default Value
For More 
Information

Baseline 
offset

The offset of the characters of text, 
measured from their baseline, from the path

0 percent See “Positioning Text on 
Paths” on page 444.

Orientation The direction of the characters of text on 
the path

Follow See “Orienting Text on 
Paths” on page 446.

DVE Properties  

Property Description Default Value
For More 
Information

Effect The type of DVE to use Default (None) See “Creating and 
Deleting DVEs” on 
page 380.
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Quick Titles

Properties in the Quick Titles Properties window duplicate properties that are 
also found in other Properties windows or in the Monitor window. The 
following table provides a listing of the properties in the Quick Titles 
Properties window and their equivalents in other locations.

For more information on the Quick Titles Properties window, see “Properties 
Windows” on page 194 and the chapter “Creating Basic Titles for Your Avid 
Editing Application” on page 135.

Effect-
specific 
properties 
(Border, Page 
Curl, Ripple, 
Sphere)

The properties for the selected DVE Border:
Size = 0
Softness = 0
Color = Black

Page Curl:
Radius = 0.10
Angle = 0
Curl time = 0 to 1

Ripple:
Amplitude = 0.10
Angle = 0
Ripple time = 0
Frequency = 1

Sphere:
Angle = 360
Distortion = 1

See “Adjusting DVE-
Specific Properties” on 
page 384.

Displacement Controls the use of a displacement map 
to simulate a nonsmooth surface

None;
Scale = 5
Offset = 50
Softness = 10

See “Simulating Textured 
Surfaces Using 
Displacement Maps” on 
page 382.

Detail The level of detail for the DVE X = 1
Y = 1

See “Controlling the 
Detail of DVEs” on 
page 383.

DVE Properties (Continued)  

Property Description Default Value
For More 
Information
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c The Quick Titles Properties window requires OpenGL video support to 
display correctly. If you are using a two-monitor system, your second 
monitor might not be able to display the Quick Titles Properties window 
correctly, so you should not move the Quick Titles Properties window 
onto the second monitor. For more information, see “Understanding the 
Video Display for Marquee and Your Avid Editing Application” on 
page 219.

Quick Titles Properties and
Their Equivalents  

Property Equivalent

Master opacity Master opacity in Surfaces Properties window.

Enable main surface (Main Surface 
area)

Combination of selecting Main from the Surface list and selecting 
“Enable surface” in the Surfaces Properties window.

Base color well (Main Surface and 
Edge areas)

Base color well in Surfaces Properties window.

Opacity (Main Surface, Shadow, and 
Edge areas)

Opacity in Surfaces Properties window or in Shadow Properties window, 
as appropriate.

Enable lighting (Main Surface and 
Edge areas)

Enable lighting in Surfaces Properties window.

Enable gradient (Main Surface and 
Edge areas)

Gradient in Type list in Surfaces Properties window.

Gradient controls: gradient bar and 
gradient type buttons (Main Surface 
and Edge areas)

Gradient controls in Surfaces Properties window.

Tint (Main Surface and Edge areas) Tint in Surfaces Properties window.

Rotate (Main Surface and Edge 
areas)

Rotation in Surfaces Properties window.

Mapping (Main Surface and Edge 
areas)

Mapping in Surfaces Properties window.

Show drop shadow Combination of selecting “Show shadow” and setting Type to Drop in the 
Shadow Properties window.

Shadow tool X offset and Y offset in Shadow Properties window.
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Shadow color well Shadow color well in Shadow Properties window.

X offset X offset in Shadow Properties window.

Y offset Y offset in Shadow Properties window.

Softness Softness in Shadow Properties window.

Change edge properties Combination of selecting Edge from the Surface list and selecting 
“Enable surface” in the Surfaces Properties window.

Edge type Edge Type in Effect Properties window. Choosing an Edge type in the 
Quick Titles Properties window also enables the Edge surface in the 
Surfaces Properties window.

Size Edge Size in Effect Properties window.

Quick Titles Properties and
Their Equivalents (Continued)  

Property Equivalent



Chapter 8
Working with Text

This chapter describes how you enter text and adjust text attributes.

This chapter covers the following topics:

• Understanding Text

• Entering Text 

• Resizing Text Objects

• Selecting and Deselecting Text

• Understanding Text Box Boundaries

• Editing Text 

• Formatting Text 

• Creating Rolling, Crawling, and Path Text 

• Clipping Text 

Understanding Text

A text object is a container for characters. A text object appears in the scene as 
a text box. The following types of text objects are available:

• Static text

• Rolling text

• Crawling text

• Path text
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Each type of text can be static (no motion within the container) or have motion 
(moves within the container) over time. You can also control whether the text 
moves outside the dimensions of the container.

This section gives an overview of these types of text objects.

Structure of Text

A text object can contain the following:

• Characters — Letters, digits, and symbols you type on a keyboard

• Words — Sequences of characters usually separated by a space or 
punctuation

• Columns — Blocks of characters or words that share the same text 
alignment

• Paragraphs — Sequences of words, possibly spanning multiple lines, that 
you separate from one another by pressing Shift+Enter

Most operations you perform on text in a text object work on blocks of text, 
which includes characters, words, columns, and paragraphs. However, some 
operations work only on columns of text, such as text alignment (as described 
in “Aligning Text into Columns” on page 343).

Static Text

Static text does not move (scroll) within its text box. The text can still move 
around if you manually move each character or if you animate the entire text 
box. Static text is the default text object.

Rolling Text

Rolling text moves vertically within a text object over the duration of the text 
object, starting and ending with no text visible. An example of rolling text is 
the list of credits you see at the end of television movies and feature films. You 
can create rolling text that moves up and down within a text box. If you enter 
more text than can fit on one line, extra words and characters appear on a new 
line. The lines of text word wrap.
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For more information on rolling text, see “Creating Rolling, Crawling, and 
Path Text” on page 350.

Crawling Text

Crawling text is a single line of text that moves horizontally, usually from right 
to left, within a text object over the duration of the text object, starting and 
ending with no text visible. Examples of crawling text are a stock price ticker 
or a weather warning message along the bottom of a television screen. You can 
create crawling text that moves left and right within a text box.

For more information on crawling text, see “Creating Rolling, Crawling, and 
Path Text” on page 350.

Path Text

Path text (or text along a path) is a single line of text that fits to or moves along 
a straight or curvy path. Examples of path text are letters that follow the 
contour of a car or words that seem to float in the sky. Marquee allows you to 
create path text that moves along the path or is fixed on it.

For more information on rolling, crawling, and path text, see “Creating 
Rolling, Crawling, and Path Text” on page 350 and the chapter Placing and 
Moving Text on Paths.



 Chapter 8 Working with Text

326

Entering Text

You place text in a scene using the Text tool. You can type text, import text 
from a plain text file, and insert special characters into text.

Creating Text Objects

When you want to add text to a scene, you create a text object, a box into 
which you type the text. The box either can expand to fit the text you type or 
can be a fixed size within which the text word wraps.

By default, text does not move (roll or crawl). For information on creating 
rolling or crawling text, see “Setting Up Scrolling Text” on page 350.

To create a text object:

1. Click the Text tool.

2. If the insertion point is active in an existing text object, click away from 
the text object.

You cannot create a new text object while you are editing the text in an 
existing text object.

3. Do one of the following:

t Click at the location to start typing.

t Drag a box defining the text box.

Dragging in progress Dragging completed
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The insertion point (a vertical bar) appears in the upper left corner of the 
text box.

4. Type in the new text box. 

By default, text aligns along the left edge of the text box and uses the 
current text properties in the Properties windows. For information on 
changing the alignment of text in a text box, see “Aligning Text into 
Columns” on page 343.

The new text object becomes the frontmost object in the scene. Clicking 
outside the text box or clicking another tool finishes the creation of the text 
object and allows you to modify the text object or the characters within it.

To enter text in an existing text object:

1. Click the Text tool.

2. Click in the text object at the location where you want to start entering 
text.

3. Type or import the text.

To enter text along a path:

1. Create a path (see “Creating and Deleting Paths” on page 442).

2. Click the Text tool.

3. Click on the path.

4. Type the text.

Creating Line and Paragraph Breaks in Text

As you type text, you can create both line breaks and paragraph breaks.

A line break is useful for placing text on separate lines while keeping that text 
part of a single unit, for example, when placing several names on successive 
lines in a single category of a credit. 
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A paragraph break creates a larger space in the text and begins a new 
paragraph unit, for example, when moving from one category to another in a 
credit.

n Some text operations, such as aligning text into columns, apply at the 
paragraph level, so in some circumstances you must use paragraph units to 
distinguish one kind of text from another. For example, if you have a range of 
text in a text object that you want to align using columns, and another range of 
text that you do not want to align, you must create separate paragraphs for the 
two ranges.

To create a line break in text:

t Press Enter (Windows) or Return (Macintosh).

To create a new paragraph in text:

t Press Shift+Enter (Windows) or Shift+Return (Macintosh).

Entering Special or Unicode Characters

In addition to typing standard characters such as letters, numbers, and 
punctuation, you can include special (extended) characters, for example, Ä (A 
diaeresis) in Marquee text. You can display any Unicode® character in 
Marquee text as long as the font you are using supports the character.

n TrueType fonts work better than Type 1 (PostScript) fonts.

The methods available to you for entering special characters depend on the 
type of character you wish to enter and on your operating system.

On the Macintosh OS X operating system:

• You can enter single-byte characters directly from the keyboard (this 
includes all characters found on English, French, German, Italian, and 
Spanish keyboards).

• You can copy and paste any Unicode characters into Marquee from 
another application such as Microsoft® Word.

• You can use the Autotitler to create titles including Unicode characters. 
The input text files that the Autotitler uses must be Unicode-formatted 
files. For more information on the Autotitler, see “Using the AutoTitler” 
on page 544.
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n You cannot enter Unicode characters directly from the keyboard on the 
Macintosh. This applies to both title contents and text fields such as the names 
of titles or styles.

n To use the Macintosh Character Palette to enter Unicode characters, you must 
first insert the characters into another application and then copy and paste 
them into Marquee.

On the Windows XP operating system:

• You can enter single-byte characters directly from the keyboard (this 
includes all characters found on English, French, German, Italian, and 
Spanish keyboards).

• You can copy and paste any Unicode characters into Marquee, either from 
another application such as Microsoft Word or directly from the Character 
Map utility.

• You can use the Autotitler to create titles including Unicode characters. 
The input text files that the Autotitler uses must be Unicode-formatted 
files. For more information on the Autotitler, see “Using the AutoTitler” 
on page 544.

• You can enter Unicode characters by typing codes, as described in the 
following procedures. Use the Character Map utility to determine Unicode 
code values, or visit www.unicode.com. The Windows Character Map 
utility also allows you to determine Alt key code sequences for some 
special characters.

To enter a special character using a Unicode value (Windows only):

t Press Alt+U, and then type the four-character Unicode value.

To enter a special character using an Alt key sequence (Windows only):

1. Press and hold the Alt key.

2. Type the value on the numeric keypad.

3. Release the Alt key.

For example, use the Alt+0174 key sequence to enter the ® (registered 
trademark) symbol in the Times New Roman font.

n This procedure works whether or not Num Lock is enabled on your keyboard.

http://www.unicode.org
http://www.unicode.org
http://www.unicode.org
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Importing Text

Another way to enter text into a scene is to import the text from an ASCII or 
from a Unicode text file. For example, you can import a previously created 
text file containing the names in a credit roll.

To import text into a scene:

1. (Option) Create a text box, or place the cursor within an existing text box.

If a text box is not currently active, the imported text will appear in a new 
text box that is half the width and height of the current container.

n If you have created a new text box for rolling or crawling text by applying a 
Rolling Title or Crawling Title template, make sure to switch to the Text tool 
before importing text. If you do not, a new text box is created for the imported 
text.

2. Select File > Import > Text. 

The Import Text dialog box appears.

3. Select the ASCII text file to import.

The text in the selected text file appears in the current container, using the 
current object properties.

n Only the first 6000 characters of a text file are imported. Also, if a non-
Unicode text file contains binary characters, only the text up to the first binary 
character is imported. This means that you cannot directly import files with 
complex word processor formatting such as RTF files or Microsoft® Word 
documents. On the Macintosh, if you are creating text files in TextEdit for 
import into Marquee, use Plain Text formatting, and save the files using the 
MacRoman or UTF-8 encodings.

Placing the Insertion Point

To specify the location where you want to type or import new text in a text 
object, move the insertion point to the location you want in the block of text.

You can click at the location where you want to place the insertion point, or 
you can move the insertion point using the keyboard.
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To move to the previous character:

t Press the Left Arrow key.

To move to the next character:

t Press the Right Arrow key.

To move to the previous line:

t Press the Up Arrow key.

To move to the next line:

t Press the Down Arrow key.

Resizing Text Objects

A text object is a container for text. If you resize the container, you can 
reformat the text by:

• Resizing the container only, keeping the font sizes of the text the same

• Scaling the text along with the container

This feature is not available for text on a path.

To resize the text object but not the text within it:

1. Click the Edit tool, and then click the text object.

2. Drag one of the object’s bounding-box handles.

The text within the text object reformats appropriately to the new dimensions. 
For rolling text, the text wraps to fit the container. For crawling text, you see 
more or less of the text.

Drag

Before After
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To scale the text as you resize the text object:

1. Click the Edit tool, and then click the text object.

2. Alt+drag (Windows) or Option+drag (Macintosh) one of the object’s 
bounding-box handles.

Selecting and Deselecting Text

Before you can modify a block of text (change its font, size, style, or other 
attribute), you must select the text. You can select text directly in the Monitor 
window, or in the Timeline window if the text is difficult to edit because it is 
rotated or not visible.

Use the Edit tool to select an entire text object. You can then change a text 
property such as the font or the color for the whole object. This is the best way 
to make a change that you want to apply to all the text in an object.

Use the Text tool to select a specific range of characters within a text object. 
You can then change a text property for those characters without changing the 
other characters in the object. Also use the Text tool to select any range of text, 
including all the text in an object, when you want to change the actual content 
of the text rather than one of the properties that control its appearance.

To select a text object using the Edit tool:

t Click the Edit tool, and then click anywhere inside the text object.

A red bounding box with handles appears around the text object.

Alt-Drag

Before After
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To select a range of text using the Text tool:

1. Click the Text tool.

The text objects in the title are outlined with dotted-line bounding boxes. 

2. Click inside the text object with which you want to work.

A red box appears around the text object, a distinct top bar box appears 
above the object, and an insertion point appears inside the box.

3. Do one of the following:

t To select all the text, press Ctrl+A (Windows) or k+A (Macintosh).

t To select a range of text, drag from the beginning of the range and 
release the mouse button at the end of the range.

The range of text highlights as you drag.

Understanding Text Box Boundaries

The boundaries of a text box have a different appearance, depending on which 
tool is active and whether the text object is selected. The following illustration 
shows the different appearance options for the boundaries of a text box.

Edit tool active and object selected 
(bounding box with bounding-box 
handles)

Text tool active and object selected 
(box with top bar and insertion point)

Edit tool active and object not 
selected (no visible boundary)

Text tool active and object not 
selected (box with dotted white lines)
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When you create a text object, the object’s bounding box is sized based upon 
the font size setting at that time. If you change the text later (for example, by 
changing the text’s font size or repositioning one or more of the individual 
character subobjects), the text box does not resize so that it surrounds the 
altered text.

This behavior is a result of the flexible way in which Marquee handles text 
objects and subobjects. The size and position of text in an object need to be 
largely independent of the object’s original size to allow for complex effects 
such as animating individual characters.

You do not need to click inside a text object’s bounding box in order to select 
the object. Click anywhere on the text using the Text tool or the Edit tool, and 
the appropriate bounding box appears.

The following illustration provides a visual summary of this behavior.

Editing Text

You can use common cut, copy, and paste operations on text.

1. Original text object and 
its box as created with a 
font size of 10.

2. Text object and its box 
after the font size of the 
text is increased to 15.
The text now extends 
beyond the box.

3. Text object and its box 
(now with the Edit tool 
active) after repositioning 
of individual characters in 
the text.
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To delete a block of text:

1. Select the characters to delete.

For more information, see “Selecting and Deselecting Text” on page 332.

2. Press the Delete key, or select Edit > Cut, Edit > Delete (Windows), or 
Edit > Clear (Macintosh).

The Cut command places the deleted text on the Clipboard; the Delete 
command (Windows) or Clear command (Macintosh) removes the text 
permanently.

To delete all the text in a text object:

1. With the insertion point in the text object, select Edit > Select All in 
Container.

This operation does not delete the text object. If you want to delete the text 
object as well, select the text object.

2. Press the Delete key, or select Edit > Cut, Edit > Delete (Windows), or 
Edit > Clear (Macintosh).

To move a block of text:

1. Select the characters to move.

For more information, see “Selecting and Deselecting Text” on page 332.

2. Select Edit > Cut.

The selected text is placed on the Clipboard.

3. Move the insertion point to the target location.

4. Select Edit > Paste.

To copy a block of text:

1. Select the characters to duplicate.

For more information, see “Selecting and Deselecting Text” on page 332.

2. Select Edit > Copy.

A copy of the selected text is placed on the Clipboard.

3. Move the insertion point to the target location.

4. Select Edit > Paste.
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Formatting Text

You can format blocks and columns of text in a variety of ways. You can 
change fonts, fonts styles, and font sizes, change spacing within text, change 
the direction of text, and adjust column sizes and text margins.

Changing Fonts and Font Sizes

To change the font of text:

1. Do one of the following:

t Click the Edit tool, and then click the text object.

t Click the Text tool, and select a range of text.

For more information, see “Selecting and Deselecting Text” on page 332.

n Although you can make changes to the formatting of all the text in an object by 
selecting the text with the Text tool, doing so can cause problems, for example, 
with the way formatting information is represented in styles. Avid recommends 
that you make formatting changes for all the text in an object by selecting the 
object using the Edit tool.

2. In the Monitor Window toolbar or in the Text Properties window, select a 
font from the Font list.

n When you use a control such as the Font list or the Font Size text box to change 
a property of a text object, the text object updates immediately in response to 
the change. However, you cannot continue making changes to the text object 
until you reselect it by clicking it in the Monitor window.

To change the font size of text:

1. Do one of the following:

t Click the Edit tool, and then click the text object.

t Click the Text tool, and select a range of text.

For more information, see “Selecting and Deselecting Text” on page 332.

2. Do one of the following:

t Adjust the Font Size value in the Monitor Window toolbar or in the 
Text Properties window.
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t Press Ctrl+Shift+< (Windows) or k+Shift+< (Macintosh) to 
decrease font size

t Press Ctrl+Shift+> (Windows) or k+Shift+> (Macintosh) to increase 
font size.

You can also change the font size of the text in a text object by scaling the text 
object itself using the Edit tool. For more information on scaling objects, see 
“Scaling Objects” on page 296.

n When you use a control such as the Font list or the Font Size text box to change 
a property of a text object, the text object updates immediately in response to 
the change. However, you cannot continue making changes to the text object 
until you reselect it by clicking it in the Monitor window.

Creating Bold or Italic Text

In Marquee, you make text bold or italic by changing the font to a Bold, Italic, 
or Bold Italic variant. For example, you might select Verdana Bold from the 
Font list to create bold text that uses the Verdana typeface.

To create bold or italic text:

1. Select an appropriate font from the Font list in the Monitor Window 
toolbar or in the Text Properties window.

2. Type the text.

To modify existing text to make it bold or italic:

1. Select the text you want to change.

For more information, see “Selecting and Deselecting Text” on page 332.

2. Select an appropriate font from the Font list in the Monitor Window 
toolbar or in the Text Properties window.

Simulating Underlined Text

You cannot underline Marquee text in the same way that you might underline 
text in a word processing program. However, you can use a thin rectangle 
graphic to create the look of underlined text.
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To simulate underlined text, do one of the following:

t Draw a thin rectangle graphic under the text, and then modify the 
properties of the graphic until you achieve the look you want.

For more information, see “Creating Shapes” on page 362.

t Apply one of the line templates in the LinesandArrowheads folder of the 
Avid Templates folder in the Templates Library window to your title, and 
then modify it if necessary to achieve the look you want.

For more information, see “Using Avid Templates” on page 536.

Adjusting Kerning

Kerning or character spacing is the horizontal gap between characters in a text 
object. When you adjust character spacing, you are adjusting the space after 
each selected character, except the last selected character on a line within a 
justified or equally spaced column. By default, characters are automatically 
kerned, based on information built into the character’s font.

To adjust kerning for a whole text object or a range of text:

1. Do one of the following:

t Click the Edit tool, and then click the text object.

t Click the Text tool, and select a range of text.

For more information, see “Selecting and Deselecting Text” on page 332.

2. Do one of the following:

t Adjust the Kerning setting in the Monitor Window toolbar or in the 
Text Properties window.

t Press Alt+Left Arrow (Windows) or Option+Left Arrow (Macintosh) 
to decrease kerning

t Press Alt+Right Arrow (Windows) or Option+Right Arrow 
(Macintosh) to increase kerning.

To adjust kerning between two adjacent characters:

1. Click the Text tool, and then click between the two characters.

2. Do one of the following:

t Press Alt+Left Arrow (Windows) or Option+Left Arrow (Macintosh) 
to decrease kerning 
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t Press Alt+Right Arrow (Windows) or Option+Right Arrow 
(Macintosh) to increase kerning.

n You can create text that expands from the center by using an unclipped text box 
with Equally Spaced justification and then adjusting the kerning.

n When you change the Kerning in the Monitor Window toolbar, the new 
property value not only changes the selected text but also becomes the active 
value that Marquee uses for any new objects that are created.

n When you use a control such as the Font list or the Font Size text box to change 
a property of a text object, the text object updates immediately in response to 
the change. However, you cannot continue making changes to the text object 
until you reselect it by clicking it in the Monitor window.

Adjusting Leading

Leading or line spacing is the vertical gap between the lines of a word-
wrapped paragraph. When you adjust leading, you are adjusting the space 
after each line in the paragraph, except the last line.

You can adjust leading for a single paragraph by using the Paragraph Editor 
dialog box. You can adjust leading for any number of paragraphs in a text box 
by using the Up Arrow and Down Arrow keys in combination with the Alt key 
(Windows) or the Option key (Macintosh).

n Leading adjustments apply at the paragraph level. You cannot make a leading 
adjustment to only part of a paragraph, for example, the first three lines of a 
five-line paragraph.

To adjust leading by using the Paragraph Editor dialog box:

1. Click the Text tool, and then click in the paragraph you want to adjust.

2. Right-click (Windows) or Ctrl+click (Macintosh) anywhere in the text 
box, and select Paragraph Editor.

The Paragraph Editor dialog box appears.

Kerning = 0 Kerning = 3 Kerning = 6
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A common setting for 
leading is 120 percent 
of the font size (that is, 
set leading to 120).

3. Adjust the Leading value, and then click OK.

To adjust leading by using the Up Arrow and Down Arrow keys:

1. Click the Text tool, and then do one of the following:

t To adjust leading in a single paragraph, click in the paragraph.

t To adjust leading in more than one paragraph, select text within each 
of the paragraphs you want to adjust.

For more information, see “Selecting and Deselecting Text” on 
page 332.

t To adjust leading for all the text in a text box, click in the text box to 
make it active, and then press Ctrl+A (Windows) or k+A 
(Macintosh) to select all the text.

2. Do one of the following:

t Press Alt+Up Arrow (Windows) or Option+Up Arrow (Macintosh) to 
decrease leading.

t Press Alt+Down Arrow (Windows) or Option+Down Arrow 
(Macintosh) to increase leading.

The leading changes in increments of 1 percent of the font size.

Leading control
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Adjusting Paragraph Spacing

Paragraph spacing is the vertical gap between the last line of one paragraph 
and the first line of the next paragraph. When you adjust paragraph spacing, 
you are adjusting the space after each selected paragraph.

You can adjust paragraph spacing after a single paragraph by using the 
Paragraph Editor dialog box. You can adjust paragraph spacing after any 
number of paragraphs in a text box by using the Up Arrow and Down Arrow 
keys in combination with the Alt and Shift keys.

To adjust paragraph spacing by using the Paragraph Editor dialog box:

1. Click the Text tool, and then click in the paragraph you want to adjust.

2. Right-click (Windows) or Ctrl+click (Macintosh) anywhere in the text 
box, and select Paragraph Editor.

The Paragraph Editor dialog box appears.

3. Adjust the Space After value, and then click OK.

Leading = 100 Leading = 150 Leading = 200

Space After control
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To adjust paragraph spacing by using the Up Arrow and Down Arrow 
keys:

1. Click the Text tool, and then do one of the following:

t To adjust paragraph spacing after a single paragraph, click in the 
paragraph.

t To adjust paragraph spacing after more than one paragraph, select text 
within each of the paragraphs you want to adjust.

For more information, see “Selecting and Deselecting Text” on 
page 332.

t To adjust paragraph spacing after all the paragraphs in a text box, 
click in the text box to make it active, and then press Ctrl+A 
(Windows) or k+A (Macintosh) to select all the text.

2. Do one of the following:

t Press Alt+Shift+Up Arrow (Windows) or Option+Shift+Up Arrow 
(Macintosh) to decrease paragraph spacing.

t Press Alt+Shift+Down Arrow (Windows) or Option+Shift+Down 
Arrow (Macintosh) to increase paragraph spacing.

Paragraph spacing changes in increments of 1 percent of the font size.

Changing the Direction of Text

As you type new characters into a text box, the insertion point moves in a 
specific direction. By default, the insertion point moves from left to right, but 
you can switch the direction if you are typing in a language that is read from 
right to left. You can switch the direction of a text box at any time.

Space after first paragraph = 50 Space after first paragraph = 100 Space after first paragraph = 200
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To change the direction of text in a text box:

1. Click the Text tool, right-click in the text box, and select Direction > Left-
to-Right or Direction > Right-to-Left:

- Left-to-Right — Each new character is added to the right of the 
previous character. This is the default direction.

- Right-to-Left — Each new character is added to the left of the 
previous character. Use this option for languages, such as Hebrew or 
Arabic, that are written in a right-to-left direction.

In this mode, the Left Arrow key moves the insertion point to the 
right, whereas the Right Arrow key moves the insertion point to the 
left.

n The text in a text box does not automatically switch to right-aligned text when 
you switch the text direction to Right-to-Left. The text in a text box whose 
Motion is set to Crawl does not automatically switch the direction of the crawl 
when you switch the text direction to Right-to-Left.

Aligning Text into Columns

By default, a text object contains a single column of left-aligned text. You can 
create columns of text, change the width and alignment of text within a 
column, and remove columns. Use columns for tabular information or to save 
vertical space (for example, using a three-column layout for names in a credit 
roll). The text within each column should fit within the width of the column.

Marquee applies column attributes to text at the paragraph level, and you 
modify column attributes in the Paragraph Editor dialog box. If a text box has 
more than one paragraph, make sure that the insertion point is in the paragraph 
you want to change before you modify column attributes.

n You cannot animate the number of columns, the width of columns, or the 
alignment of text within columns over the duration of the text object.

n Text alignment does not work for crawling text, including text crawling along 
a path. However, you can align static text on a path.
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Adding Columns

You can add a column to a section of text to break text lines into two separate 
sections, each of which can have its own text alignment. For example, you can 
use a two-column layout for ending credits, where the actor’s name is right-
aligned in the first column and the character name is left-aligned in the second 
column.

To add a new column to a paragraph:

1. Click the Text tool, and then click in the paragraph you want to modify.

2. Right-click (Windows) or Ctrl+click (Macintosh) in the text box, and 
select Paragraph Editor.

The Paragraph Editor dialog box appears.

Each column currently defined in the current paragraph of the text box 
appears as a row with the following values:

- Left — The left edge of the column

- Right — The right edge of the column

- Alignment — The alignment of the text within the column

The Left and Right values are numbers between 0 (for the left edge of the 
text box) and 100 (for the right edge). The distance between the Left and 
Right values defines the width of a column.

3. The new column will be added after an existing column. Select the row 
entry that corresponds to the existing column.

4. Click Add.

Column definition
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The existing column’s width is split in half. For example, in a column that 
occupies 50 percent of the width of a text box, after you add a column, the 
existing and new columns’ widths are 25 percent each.

n You can create up to ten columns in a paragraph.

5. (Option) Repeat steps 3 and 4 for each new column that you want to add.

6. Click OK.

To type in the next column within a multicolumn text box:

t Press the Tab key. 

Tab characters are interpreted as a jump to the next available column in the 
paragraph.

Removing Columns

You can remove a column when you no longer need to separate the text 
alignment for sections of text.

To remove a column:

1. Click the Text tool, and then click in the paragraph you want to modify.

2. Right-click (Windows) or Ctrl+click (Macintosh) in the text box, and 
select Paragraph Editor.

The Paragraph Editor dialog box appears.

3. Select the entry corresponding to the column you want to remove.

n You cannot remove the last column of text. Each text object contains at least 
one column.

Before (one column) After adding a column 
and typing text into it
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4. Click Remove.

5. (Option) If you want the remaining columns to occupy the space left by 
the removed column, adjust their widths.

The remaining columns do not automatically widen to occupy the space 
left by the removed column. For more information on widening columns, 
see “Changing the Width of Columns” on page 346.

6. Click OK.

The text in the removed column moves to the previous column, separated from 
the previous column’s contents by a space. If you remove the first column, the 
text moves to the next column.

If you change from two columns to one column, the text word wraps. 
However, if you start with three or more columns, the text does not word wrap.

Changing the Width of Columns

You can change the width of a column to adjust the positioning of text within 
the column. You can also adjust the position of adjacent columns by creating a 
gap, called a gutter, between them.

To change the width of a column:

1. Click the Text tool, and then click in the paragraph containing the column.

2. Right-click (Windows) or Ctrl+click (Macintosh) in the text box, and 
select Paragraph Editor.

The Paragraph Editor dialog box appears.

3. Select the entry corresponding to the column whose width you want to 
change.

Before (two columns) After removing the right column 
and resizing the remaining column 
to the full width of the text box
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4. To change the left edge of a column, click the Left column value, type a 
new value in the text box, and then press Enter (Windows) or Return 
(Macintosh).

The width of a column is relative to the width of the column’s text box, 
where 0 is the left edge of the text box and 100 is the right edge. Columns 
cannot overlap.

5. To change the right edge of a column, click the Right column value, type a 
new value in the text box, and then press Enter (Windows) or Return 
(Macintosh).

6. Click OK.

The text in the current column adjusts to the new column width, but long lines 
of text do not word wrap.

By changing the left and right sides of adjacent columns, you change the 
gutter between the columns. If you are using justified or equally spaced 
columns, gutters are important to help differentiate the contents in each 
column. By default, there is no gap between columns.

Setting All Columns to the Same Width

Another way to adjust the positioning of text in multiple columns is to use the 
same width for all the columns on a line, also known as balancing the 
columns. You can also balance columns after removing a column to make the 
widths of each column the same.

Column 1 Column 2
10055450

Gutter (10 percent)
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To set all the columns in a paragraph to the same width:

1. Click the Text tool, and then click in the paragraph containing the 
columns.

2. Right-click (Windows) or Ctrl+click (Macintosh) in the text box, and 
select Paragraph Editor.

The Paragraph Editor dialog box appears.

3. Click Balance.

4. Click OK.

Changing the Text Alignment of Columns

You can change the alignment or positioning of text within a column to make 
the text more readable or to produce a specific type of effect, such as text that 
is right-aligned and next to the left edge of a graphic in the scene. Each 
column of text can be aligned to either the left or right side of the column, 
centered within the column, or aligned to both sides of the column, with extra 
spacing added between either words or characters.

To change the text alignment in a column:

1. Click the Text tool, and then click in the paragraph containing the column.

2. Do one of the following:

t Click a text alignment button in the toolbar.

t Right-click (Windows) or Ctrl+click (Macintosh) in the column of 
text, and select Align > alignment.

The following illustration shows the text alignment options.

Left Center Right

Equally SpaceJustify
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The text in the selected column uses the selected alignment.

Adjusting the Text Margins

By default, the characters in a text box can appear anywhere within the text 
box’s dimensions. However, if you are using a background material (see 
“Applying Materials to Object Surfaces” on page 455) and want to offset the 
text from the sides of the text box and edge of the background material, 
increase the side’s margin. You can specify a margin along the top and bottom 
of a text box and simulate a margin along the left and right sides by adjusting 
the text column settings.

To adjust the top and bottom margins of a text box:

1. Click the Edit tool, and then click the text box.

2. In the Text Properties window, adjust the “Top margin” and “Bottom 
margin” values.

Adjusting the Top margin moves the text downward. Adjusting the 
Bottom margin (for rolling text only) crops the text from the bottom of the 
text box. The Bottom margin value has no effect on static and crawling 
text.

To simulate the left margin for a text box:

t Adjust the Left value for the leftmost column in the text box.

To simulate the right margin for a text box:

t Adjust the Right value for the rightmost column in the text box.

For information on editing text columns, see “Changing the Width of 
Columns” on page 346.

Top margin

Bottom margin

Height of the text box
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Creating Rolling, Crawling, and Path Text

For rolling, crawling, and path text, the text scrolls within the text object over 
time. The text is not visible at the start of the text object’s duration, scrolls into 
view, and is not visible at the end of the duration. For example, you may see 
five lines of text roll by per second or 10 characters crawl by per second.

Setting Up Scrolling Text

Setting up rolling, crawling, and path text is as simple as selecting an option 
from the Text shortcut menu. Path text is a variation of crawling text.

n For more information on path text, see the chapter Placing and Moving Text 
on Paths.

When you convert an existing text object into rolling or crawling text, you 
might create a roll or crawl that cannot be saved as an Avid Rolling Title or 
Crawling Title. Rolling and crawling title objects must meet specific 
requirements, descibed in “Rolling Titles” on page 223 and “Crawling Titles” 
on page 224. You can use the Adjust Roll and Adjust Crawl buttons to 
conform a title so that it can be saved as an Avid Rolling Title or Crawling 
Title. For more information, see “Using the Adjust Roll and Adjust Crawl 
Toolbar Buttons” on page 357. If you create a roll or crawl that cannot be 
saved as an Avid Rolling Title or Crawling Title, you can still save it as an 
Animated Title.

To make the text roll or crawl within the text object:

1. Click the Text tool, and then click in the text box.

2. Right-click (Windows) or Ctrl+click (Macintosh) above the text box, and 
select Motion > Roll or Motion > Crawl. For text on a path, select Motion 
> Crawl (the Roll option is not available).

For nonpath text, a scroll position slider appears along the side of the text 
box. Along the slider is a scroll position arrow that controls the portion of 
the text visible at the current time. For more information on the use of the 
scroll position slider, see “Controlling Your View of Rolling and Crawling 
Text” on page 352 and “Controlling Scrolling Speed and Direction” on 
page 355.
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3. If the text object does not meet the requirements for an Avid Rolling Title 
or Crawling Title, a message box appears asking if you want to adjust the 
object so that it meets the requirements for an Avid Rolling Title or 
Crawling Title. Do one of the following:

t Click OK to adjust the object so that it meets the requirements for an 
Avid Rolling Title or Crawling Title.

t Click Cancel to leave the object with its current formatting. The title 
will be saved to your editing application as an Animated Title unless 
you change it at a later point to meet the requirements for an Avid 
Rolling Title or Crawling Title.

For more information, see “Avid Editing Application Title Types 
Created from Marquee Titles” on page 222.

When you select the Roll option, the text box’s “Scroll position” property is 
automatically set up for a rolling motion from the bottom to the top of the text 
box. When you select the Crawl option, the text box’s “Scroll position” 
property is automatically set up for a crawling motion from right to left (for 
nonpath text) or from the start to the end of the path (for path text).

You can change the speed and direction of the motion by editing the “Scroll 
position” property or using the scroll position arrow, as described in 
“Controlling Scrolling Speed and Direction” on page 355.

n If you are creating a rolling or crawling title that you intend to save to a bin as 
an Avid Rolling Title or Crawling Title, the “Scroll position” property values 
must remain at their default settings (0 for the start of the roll or crawl and 
100 for the end). Do not adjust “Scroll position” property values in Marquee. 
You can adjust the speed of the rolling or crawling title in your editing 
application.

n If you click the text object (container) or click away from the text box and are 
at the start or end of the text box’s duration, no text appears in the text boxes. 
This happens because, by default, the text in rolling-text or crawling-text boxes 
moves across the text box over its duration, starting and ending with text just 
out of view.
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Page Count Limits for Rolling Titles

A Marquee rolling title must not exceed the page count limits listed in the 
following table if it is to be saved to your Avid editing application as an Avid 
Rolling Title. One page equals one screen of text or other objects. For more 
information on saving titles as Avid Rolling Titles, see “Rolling Titles” on 
page 223.

The table distinguishes between single format and multi-format titles. A single 
format title is a title that you save in only one format in your Avid editing 
application, while a multi-format title is a title that you save in more than one 
format (for example, both 4 x 3 and 16 x 9 NTSC). For more information on 
multi-format titles, see “Working with Titles on Systems with 24p or 25p 
Support” in the Help for your Avid editing application.

If you create a Marquee rolling title that is too long to be saved as a multi-
format Avid Rolling Title but that is within the page count limit for a single 
format Avid Rolling Title:

• A message box in Marquee warns you that you cannot use the multi-
format options

• The multi-format options are not available in the Save Title dialog box for 
your Avid editing application.

Controlling Your View of Rolling and Crawling Text

In most circumstances, rolling, crawling, and path text objects contain more 
characters than can be seen at one time. You must scroll (or move through the 
object in time) in order to see other parts of the text. In these situations, the 

Page Count Limits for Avid Rolling Titles  

Title Format Page Count Limit

NTSC single format 78

PAL single format 77

NTSC multi-format 67

PAL multi-format 56
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appearance of the text objects and the means by which you scroll vary, 
depending on which tool is active and whether or not the insertion point is in 
the object.

When a rolling, crawling, or path text object is selected using the Edit tool, 
you must use the standard time controls to scroll through the text object. You 
can change the location of the position indicator in the Timeline window, or 
you can drag in the Time Display area of the Monitor Window status bar. For 
more information, see “Moving Through Time” on page 262.

For a default rolling, crawling, or path text object, no text is visible at the 
beginning or at the end of the object’s duration.

The following illustration shows a default rolling text object from a template at 
various points in the duration of the object.

When the insertion point is in the text object, a scroll bar appears along the 
right edge (for rolling text) or bottom edge (for crawling text) of the text 
object. (A scroll bar does not appear for path text.) You can drag the scroll bar 
to view and edit any part of the text in the text object.

Beginning of object’s duration

25% through object’s duration

50% through object’s duration

75% through object’s duration
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When the Text tool is active but the insertion point is not within the text object, 
a white scroll position slider appears along the left edge (for rolling text) or 
along the bottom edge (for crawling text and path text) of text objects. For 
rolling and crawling text, small arrows appear along the sides of the text 
object, indicating that there is more text beyond the boundaries of the text box.

c It is possible to scroll through the text by dragging the scroll position 
arrow. However, dragging the scroll position arrow modifies the object’s 
scroll position property and therefore changes the scrolling behavior of 
the finished roll or crawl. To scroll through text while you are working, 
without changing the final scrolling behavior, always select the text object 
with the Text tool and scroll with the red scroll bar, or select the text 
object with the Edit tool and drag in the Time Display area.

The scroll bar appears when you are editing text, whereas the scroll position 
slider appears when you are animating the section of text visible over time.

Scroll bar

Crawling text

Scroll bar

Rolling text
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n To edit the scroll position of text using the “Scroll position” property control 
in the Text Properties window, click the Edit tool, click in the text box, and then 
adjust the “Scroll position” property value.

For more information on controlling scrolling text, see “Creating Rolling, 
Crawling, and Path Text” on page 350.

Controlling Scrolling Speed and Direction

For rolling and crawling text, you adjust the speed and direction of the roll or 
crawl by using the “Scroll position” property control in the Text Properties 
window. Scroll position does not apply to static text. You can adjust scroll 
speed and direction in either the Edit tool or the Text tool.

c If you adjust the “Scroll position” property to a non-default value, your 
title cannot be saved to your Avid editing application as an Avid Rolling 
Title or Crawling Title but must be saved as an Animated Title. For more 
information, see “Avid Editing Application Title Types Created from 
Marquee Titles” on page 222.

If you need to reverse the normal direction of rolling or crawling text (for 
example, to make text roll from top to bottom or crawl from left to right), 
invert the default “Scroll position” property values using one of the following 

Rolling text Crawling text

Path text

More Text indicators

Scroll 
position 
arrow

Scroll 
position 
arrow

Scroll 
position 
slider
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procedures. Set a “Scroll position” property value of 100 at the beginning of 
the rolling or crawling text’s duration and a “Scroll position” property value of 
0 at the end of the duration. Rolling or crawling text that you reverse in this 
way cannot be saved as an Avid Rolling Title or Crawling Title and must be 
saved as an Animated Title.

To adjust a text object’s scroll speed and direction with the Edit tool:

1. If you are not already in Animation mode, click the Animation Mode 
button.

The Animation Mode button changes to red.

2. Click the Edit tool, and then click the text object.

3. In the Text Properties window, adjust the “Scroll position” property value.

Higher values move the text upward (for rolling text) or to the left (for 
crawling text). Lower values move the text downward or to the right.

To adjust a text object’s scroll speed and direction with the Text tool:

1. If you are not already in Animation mode, click the Animation Mode 
button.

The Animation Mode button changes to red.

2. Click the Text tool, and then click in the text box.

3. Press the Esc key.

A scroll position slider and arrow appear for each text object.

4. Drag the scroll position arrow to specify the section of the text visible in 
the text box at the current time.

The scroll position arrow’s location in the slider represents the “Scroll 
position” property value in the Text Properties window.
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Using the Adjust Roll and Adjust Crawl Toolbar Buttons

The Adjust Roll and Adjust Crawl buttons allow you to quickly create a 
rolling or crawling text object that meets the requirements for saving a title to 
a bin as an Avid Rolling Title or Crawling Title.

You can use the Adjust Roll or Adjust Crawl toolbar button with a title that 
does not yet contain any title objects or with a title that contains a single text 
object.

To create an empty rolling or crawling text object in a title that has no title 
objects:

t Click the Adjust Roll or Adjust Crawl button in the Monitor Window 
toolbar.

A new rolling or crawling text object appears. The title now meets the 
requirements for an Avid Rolling Title or Crawling Title.

To modify the text object in a title that contains a single text object:

t Click the Adjust Roll or Adjust Crawl button in the Monitor Window 
toolbar.

Rolling text

Crawling text

Path text

Scroll position = 25 Scroll position = 50 Scroll position = 75
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Marquee modifies the existing text object so that it becomes a rolling or 
crawling text object. The title now meets the requirements for an Avid 
Rolling Title or Crawling Title.

If the Adjust Roll or Adjust Crawl operation cannot be performed 
successfully, a message box appears informing you of the problem. You can 
then make manual adjustments to the title and retry the Adjust Roll or Adjust 
Crawl operation. For example, if there are multiple objects in the title, the 
following message box appears.

n Marquee treats the changes made by the Adjust Roll or Adjust Crawl toolbar 
button as a single operation. If you do not like the changes made by the Adjust 
Roll or Adjust Crawl toolbar button, you can press Ctrl+Z (Windows) or 
k+Z (Macintosh) once to undo them.

Clipping Text

The characters in a rolling or crawling text box are, by default, visible only 
within the dimensions of the text box; characters (or portions of them) are 
clipped to these dimensions. However, you can turn off clipping. This allows 
characters to appear and move outside the text box. You might want unclipped 
text if you want characters to fly off screen or if the text has a shadow (see 
“Adding Shadows to Objects” on page 509) that you do not want clipped.

n Text that moves along a path is always clipped, but clipped between 
characters. Either the character appears, or it does not appear. You will not 
see a partial character at the ends of a path.
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To enable or disable clipping of characters to the dimensions of the text 
box:

t Click the Text tool, right-click (Windows) or Ctrl+click (Macintosh) 
above the text box, and select Clip to Text Box.

The text is either clipped or unclipped.

n Clipped rolling text boxes are not clipped on their left and right sides. Clipped 
crawling text boxes are not clipped on their top and bottom sides.

Clipped static text Unclipped static text Clipped rolling text Unclipped rolling text
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Chapter 9
Working with Graphics

This chapter describes how you create and modify two-dimensional graphic 
objects, such as rectangles, ellipses, polygons, and curved shapes. By applying 
colors, gradients, and images (all described in the chapter “Working with 
Surfaces and Materials” on page 451) to graphic objects, you can enhance the 
text in your title.

This chapter covers the following topics:

• Understanding Graphics 

• Creating Shapes 

• Importing Artwork 

• Editing Shapes and Paths 

• Creating and Editing Compound Shapes 

• Reversing the Direction of Shapes 

Understanding Graphics

A graphic object is a geometric shape, such as a square, ellipse, or polygon. 
Each shape is made up of Bézier control points and handles that define a 
shape’s form. The portion of a shape between control points is known as a 
segment.

Direction handle

Control point
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You can use shapes to define areas of a page for images or textures. For 
example, use a rectangular shape for an “over-the-shoulder” graphic or a 
gradient background for a title.

You can modify the form of shapes at any time.

Creating Shapes

You can use the following tools to create shapes:

• Rectangle tool

• Ellipse tool

• Shape tool

New shapes you create become the frontmost objects in the scene.

Creating Squares and Rectangles

The Rectangle tool lets you create square and rectangular shapes. For 
example, you can use this tool to create the basis for a textured backdrop or 
gradient fill onto which you add text objects.

To create a rectangular or square shape:

1. Click the Rectangle tool.

2. If a shape is currently selected, click away from the shape to deselect all 
shapes.

n You cannot create a shape if shapes are currently selected.

3. Do one of the following:

t To create a rectangular shape, drag from one corner of the intended 
shape to the opposite corner of the shape.

t To create a square shape, Shift+drag from one corner to the opposite 
corner of the shape.

Rectangle tool

Ellipse tool

Shape tool
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t To create a rectangular or square shape from the center, Ctrl+drag 
(Windows) or k+drag (Macintosh) from the intended center of the 
shape to create a rectangle, or Ctrl+Shift+drag (Windows) or 
k+Shift+drag (Macintosh) from the intended center of the shape to 
create a square.

Rounding Corners of Squares and Rectangles

You can round the corners of a square or rectangle. You can select a rounding 
amount from a set of specific values, or you can enter a custom corner radius.

To round square or rectangle corners:

1. Do one of the following:

t Click the Rectangle tool, and then draw a new square or rectangle.

t Click the Shape tool, and then select an existing square or rectangle.

t Click the Edit tool, and then select one or more existing squares or 
rectangles.

2. Do one of the following:

t Select Object > Set Corner Radius > radius option, or select Object > 
Set Corner Radius > Custom to define a custom corner radius.

t If the Rectangle or Shape tool is active, right-click (Windows) or 
Ctrl+click (Macintosh) the object whose corners you want to round, 
and select Set Corner Radius > radius option, or select Set Corner 
Radius > Custom to define a custom corner radius.

3. (Option) If you select Custom in step 2, the Corner Radius dialog box 
appears. Type a custom radius in the New Radius text box, and then click 
OK.

Drag Shift+drag

Ctrl+drag 
or k+drag

Ctrl+Shift+drag or 
k+Shift+drag

Rectangle tool

Edit tool

Shape tool
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n If you scale an object with rounded corners, the corner radius scales along 
with the rest of the object. Depending on the look you want to achieve, you 
might need to reset the corner radius for an object after you scale it.

Creating Circles and Ovals

The Ellipse tool lets you create circular and elliptical (oval) shapes.

To create an ellipse or circle shape:

1. Click the Ellipse tool.

2. If a shape is currently selected, click away from the shape to deselect all 
shapes.

3. Do one of the following:

t To create an ellipse shape, drag from one corner to the opposite corner 
of the intended shape’s bounding box.

t To create a circle shape, Shift+drag from one corner to the opposite 
corner of the bounding box.

t To create an ellipse or circle shape from the center, Ctrl+drag 
(Windows) or k+drag (Macintosh) from the intended center of the 
bounding box to create an oval, or Ctrl+Shift+drag (Windows) or 
k+Shift+drag (Macintosh) from the intended center of the bounding 
box to create a circle.

Creating Polygons and Curved Shapes

The Shape tool lets you create polygons and curved shapes.

Drag Shift+drag

Ctrl+drag or 
k+drag

Ctrl+Shift+drag or 
k+Shift+drag
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To create a shape with the Shape tool:

1. Click the Shape tool.

2. If a shape is currently selected, click away from the shape to deselect all 
shapes.

3. Place the starting control point by doing one of the following:

t To start a polygon, click at the location where you want to place the 
starting control point.

t To start a curved shape, drag from the location of the starting point in 
the direction you want the curve to point.

n If you want to create a new shape above an existing shape, press and hold the 
Alt key (Windows) or Option key (Macintosh) as you click to create the first 
control point. If you do not use the Alt key (Windows) or Option key 
(Macintosh), Marquee assumes that you want to select the existing shape.

4. Place subsequent control points, as follows:

t To create a straight-line segment, click at the location for the next 
control point.

t To create a curved-line segment with a smooth point, drag from the 
location of the next control point.

t To create a curved-line segment with a corner (angular) point, drag 
from the location of the next control point. Then, while still pressing 
and holding the mouse button, Alt+drag (Windows) or Option+drag 
(Macintosh) the direction handle.

For more information on editing control points and direction handles 
while creating shapes with the Shape tool, see “Editing the Form of 
Shapes” on page 367.

5. Do one of the following:

t To create a closed shape, click the first control point you created.

Alt+drag

Drag

Click
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t To create an open shape, press the Esc key, click the right mouse 
button (Windows), press the Ctrl key and click the mouse button 
(Macintosh), or click a different tool.

Closed shapes are initially filled with the default Main material. Open shapes 
cannot be filled. For information on controlling the fill of closed shapes, see 
“Filling Closed Shapes” on page 373.

If an open shape has no edge (see “Creating Edge Effects” on page 487), the 
open shape uses the default Main material. Otherwise, the shape uses the 
default Edge material.

Importing Artwork

You can import artwork, such as bitmap images and animations, into a scene 
as a way of enhancing text and graphical elements.

n You can also import artwork to use as the background for the scene. A 
background cannot be resized or repositioned within Marquee. For more 
information, see “Working with Backgrounds” on page 273.

To import a bitmap image or animation into a scene:

1. Click the Edit tool, and select the container in which to import the artwork 
by doing one of the following:

t To import artwork into the scene, click away from any object.

t To import artwork into a page of a deck, view the page in the Monitor 
window, and then click in the page.

For more information on pages, see the chapter “Working with Decks 
and Pages” on page 389.

2. Select File > Import > Image.

A file selection dialog box appears.

3. Select the image or animation to import.

The image or animation appears as a texture on a rectangular shape in the 
center of the current container. The size of the rectangle is determined by 
the pixel dimensions of the image or animation. This process is equivalent 
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to creating a texture definition, creating a rectangular shape, and applying 
the texture to the shape. For more information on textures, see the chapter 
“Working with Surfaces and Materials” on page 451.

n When Marquee renders the frames of titles to save them to a bin in your Avid 
editing application, it normally uses an image blurring technique to improve 
the look of details such as the edges of title objects. This method might result 
in unwanted softening of imported artwork in titles. You can turn off image 
blurring in the Render Options dialog box. For more information, see “Image 
Blur” on page 566.

Editing Shapes and Paths

For graphic objects (shapes and paths), you can modify the actual Bézier 
points and curves that define the form of the shape. Use the Shape tool for this 
function.

To edit a shape:

1. Click the Shape tool.

2. Click the shape you want to edit.

3. Edit the shape using the methods described in one or more of the 
following sections:

- Editing the Form of Shapes 

- Opening and Closing Shapes 

- Filling Closed Shapes 

- Removing Segments 

This section and the following sections refer to shapes and paths as shapes. 
Where appropriate, path-specific information is described. For more 
information on paths, see the chapter “Placing and Moving Text on Paths” on 
page 441.

Editing the Form of Shapes

The form of a shape is determined by the position of its control points and 
direction handles as well as by the point type of its control points. When you 
add, delete, or move control points, adjust a control point’s direction handles, 
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or change the point type of control points, you change the number of curve 
segments that make up a shape, or the shape of the curve segments, or the look 
of two curve segments as they meet at a point.

Control Point Types

Marquee offers three different types of control points, each of which results in 
a different behavior for segments connected to the point, as shown in the 
following table.

Selecting and Deselecting Control Points

For many shape-editing operations, you must select a control point first. You 
can select multiple control points to adjust them at the same time or deselect 
control points that you do not want to modify. You cannot select control points 
on multiple shapes at the same time.

For information on selecting the shape whose control points you want to 
select, see “Editing Shapes and Paths” on page 367.

Selected control points appear as solid squares and their direction handles 
appear as solid circles. Unselected control points appear hollow and do not 
display direction handles.

Control Point Types  

Point Type Illustration

Cusp point

Smooth point

Corner point
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Adjusting Control Points

You can add and delete control points, move control points, and change the 
point type of control points.

n You can modify all selected control points by using a shortcut menu command 
when the pointer is not above a control point at the time you right-click 
(Windows) or Ctrl+click (Macintosh) to open the shortcut menu. Not all Shape 
shortcut menu commands are available when multiple control points are 
selected.

To add a control point:

t Alt+click (Windows) or Option+click (Macintosh) along the shape’s 
outline.

t Right-click (Windows) or Ctrl+click (Macintosh) above the area of the 
shape where you want to add the control point, and select Insert Point.

To select one control point t Click the control point

To select multiple control 
points

t Shift+click the control points

t Drag a selection around the control points

To select all control points 
on a shape

t Right-click (Windows) or Ctrl+click (Macintosh) 
the shape, and select Select All Points

To switch the selection of a 
single control point

t Ctrl+click (Windows) or k+click (Macintosh) the 
control point

To deselect all control 
points

t Click away from the shape

t Right-click (Windows) or Ctrl+click (Macintosh) 
the shape, and select Deselect All Points

Selected control point 
and direction handles

Unselected control point
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To delete a control point:

t Click the control point, and then press the Delete key.

t Right-click (Windows) or Ctrl+click (Macintosh) above a control point 
(you do not have to select it first), and select Delete Point.

To move a control point:

t Drag the control point to the intended location.

To move a control point on a rotated object horizontally or vertically 
along its local axes:

t Shift+drag the control point.

The direction you first drag becomes the constrained axis of movement.

To move a control point horizontally or vertically:

t Ctrl+Shift+drag (Windows) or k+Shift+drag (Macintosh) the control 
point.

The direction you first drag becomes the constrained axis of movement.

To change the point type of a control point to Cusp:

t Right-click (Windows) or Ctrl+click (Macintosh) above a control point, 
and select Make Cusp Points

To change the point type of a control point to Corner:

t Alt+drag (Windows) or Option+drag (Macintosh) a direction handle away 
from the control point.

If the control point did not previously have a direction handle, this 
changes the point type to Corner, creates a single direction handle, and 
adjusts the curve on one side of the point as you drag.

If the control point previously had two direction handles, this changes the 
point type to Corner and adjusts the curve on one side of the point as you 
drag. The other direction handle and the curve on the other side of the 
point do not change.

To change the point type of a control point to Smooth:

t Right-click (Windows) or Ctrl+click (Macintosh) above a control point, 
and select Make Smooth Points.

t If the control point has a single direction handle, Ctrl+drag (Windows) or 
k+drag (Macintosh) the direction handle.
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This changes the point type to Smooth, adds a second direction handle to 
the point, and adjusts the curves on either side of the point as you drag.

Adjusting Direction Handles

Every control point on a shape has two direction handles. Moving direction 
handles changes the shape of the segments that the direction handles control. 
Moving a single direction handle will affect the shape of the segment on only 
one side of the control point. Moving a pair of direction handles will affect the 
shape of the segments on either side of the control point.

The direction handles for a control point might not be visible even if the 
control point is selected. This is because one or both of the direction handles 
has zero length. For example, when you draw a rectangle with the Rectangle 
tool, you create a shape with four control points, but the direction handles for 
those control points are not visible even when the control points are selected.

To make a single direction handle visible on a control point:

t Alt+drag (Windows) or Option+drag (Macintosh) away from the control 
point in the direction in which you want the handle to appear.

A single direction handle appears under the pointer. The curve under the 
control of the direction handle changes shape as you drag.

To make a pair of direction handles visible on a control point:

t Alt+drag (Windows) or Option+drag (Macintosh) away from the control 
point in any direction to create a single direction handle, then Ctrl+drag 
(Windows) or k+drag (Macintosh) that direction handle.

Once you start Ctrl+dragging (Windows) or k+dragging (Macintosh), a 
second direction handle appears on the opposite side of the control point 
from the first. Both handles move as you drag, and the curve segments on 
both sides of the control point change shape as you drag.

To move one direction handle:

t Drag the direction handle. 

The handle moves freely as you drag — both its length and its orientation 
change. If the control point has a second direction handle, the second 
handle changes orientation but does not change length.
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t Alt+drag (Windows) or Option+drag (Macintosh) the direction handle.

The handle moves freely as you drag — both its length and its orientation 
change. If the control point has a second direction handle, the second 
handle remains fixed — it does not change orientation or length.

t Shift+drag the direction handle.

The handle’s movement is constrained to its previous orientation — that 
is, the handle changes length but does not change orientation. If the 
control point has a second direction handle, the second handle remains 
fixed — it does not change orientation or length.

To move a pair of direction handles:

t Drag one of the direction handles.

The handle that you drag moves freely, changing both orientation and 
length. The second direction handle changes orientation but does not 
change length.

t Ctrl+drag (Windows) or k+drag (Macintosh) one of the direction 
handles.

Both handles change orientation and length as you drag.

t Shift+Ctrl+drag (Windows) or Shift+k+drag (Macintosh) one of the 
direction handles.

Both handles move, but their movement is constrained to their previous 
orientation. That is, both handles change length but do not change 
orientation.

Opening and Closing Shapes

Another way to edit the form of shapes is to open, split, close, or connect 
them.

For information on selecting the shape you want to open or close, see “Editing 
Shapes and Paths” on page 367.

To thicken an open 
shape, use an edge 
effect such as Round or 
Tube.

To open a closed shape or split an open shape in two:

t Right-click (Windows) or Ctrl+click (Macintosh) above the control point 
at which to open or split the shape, and select Break Point.
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The fill of a closed shape is lost when the shape is opened. Also, if you split an 
open path in two, the text on the path moves to one of the new paths.

To close an open shape or connect two open shapes as a single open 
shape:

t Drag an end point onto another end point on the same shape (to close a 
shape) or onto another shape (to connect the shapes).

Filling Closed Shapes

You can control the appearance of the interior of closed shapes by specifying 
whether the closed shape is filled or not. When you close an open shape that 
was not filled, the closed shape is automatically filled.

For information on selecting the shape you want to fill or not fill, see “Editing 
Shapes and Paths” on page 367.

To fill or not fill a closed shape:

t Right-click (Windows) or Ctrl+click (Macintosh) above any point on the 
shape, and select Fill Curve.

Before BeforeAfter After

Opening a closed shape Splitting an open shape in two

Closing an open shape Connecting two open shapes as one

Before BeforeAfter After
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Removing Segments

Another way to open a shape or split a shape in two is to remove a segment 
from the shape.

For information on selecting the shape from which you want to remove a 
segment, see “Editing Shapes and Paths” on page 367.

To remove a segment from a shape:

t Right-click (Windows) or Ctrl+click (Macintosh) above the segment, and 
select Delete Segment.

If you remove a segment from a closed path, the text on the path adjusts to the 
new length of the path. If you remove a segment from an open path (splitting 
the path in two), the text on the path moves to one of the paths.

n If a shape has only one segment (for example, a line), removing the segment 
produces two single-point shapes.

Creating and Editing Compound Shapes

You can combine multiple shapes into a single compound shape to create 
interesting effects. A compound shape is a single object composed of multiple, 
individually editable shapes. For example, if you want to create a custom 

Filled Not filled

Original (closed) shape After removing a segment After removing a 
second segment
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version of a letter, such as a stylized letter A for a company logo, you can 
define the various pieces of the letter and how they combine to draw the 
object. The following illustration shows some examples of compound shapes.

Compound shapes are not the same as a group of shapes. All the shapes within 
a compound shape exist at the same Z position in three-dimensional space. 
Also, the entire compound shape uses the same surface materials. You cannot 
modify the material of each shape within the compound shape.

Creating and Separating Compound Shapes

You can combine shapes into a compound shape, make a copy of a shape that 
is part of a compound shape, and detach all the shapes within a compound 
shape.

To create a compound shape:

1. Click the Edit tool, and move the shapes to the positions you want them to 
occupy in the compound shape.

2. Select the shapes.

The properties of the last shape you select will be used for the combined 
shape. For more information on selecting multiple shapes, see “Selecting 
and Deselecting Objects” on page 280.

3. Select Object > Combine Shapes.

Before combining After repositioning and combining
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By default, a shape within another shape inverts or “cuts out” the outer shape.

If you select a path to combine with other shapes, the text on the path is 
removed.

To make a copy of a shape that is part of a compound shape:

1. Click the Shape tool, and then click the compound shape.

All the control points on the shapes that make up the compound shape 
appear.

2. Right-click (Windows) or Ctrl+click (Macintosh) above one of the control 
points on the shape you want to copy, and select Copy As Shape.

The copied shape appears above the original shape. Any transformations (for 
example, translation, scaling, and rotation) or animation applied to the 
compound shape will not be applied to the copied shape.

To separate a compound shape into its individual shapes:

1. Click the Edit tool, and then click the compound shape.

2. Select Object > Separate All Shapes.

The properties of the separated shapes will be the same as those of the original 
compound shape. However, material properties, such as how a texture is 
applied to the object, might be altered.

Before copying After copying and moving apart

Before separating After separating and moving apart
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Combining Shapes Within a Compound Shape

The way you position the shapes within a compound shape can affect the 
appearance of the compound shape. When shapes of a compound shape do not 
overlap each other, both shapes appear in the compound shape. When shapes 
of a compound shape overlap, the inner shape “cuts out” or subtracts from the 
outer shape. However, you can add the overlapping shape to the compound 
shape instead of subtracting from it.

To control how one shape affects another within a compound shape:

t Click the Shape tool, right-click (Windows) or Ctrl+click (Macintosh) the 
shape you want to modify, and select Combine Mode > Subtract or 
Combine Mode > Add.

n If shapes within a compound shape do not overlap, Subtract mode produces 
the same results as Add mode.

Reversing the Direction of Shapes

Control points on a shape are numbered sequentially, starting at the first 
control point on the shape. The route through sequentially numbered control 
points determines the shape’s direction. This direction controls how the shape 
is drawn when it is part of a compound shape, how the edge of the shape is 
drawn, and how the text on a path is laid out. You can change the default 
direction for a shape or path.

To reverse the direction of a shape or path:

1. Click the Shape tool, and then click the shape or path you want to modify.

2. Right-click (Windows) or Ctrl+click (Macintosh) above the shape or path, 
and select Reverse Direction.

Nonoverlapping shapes 
(Add or Subtract mode)

Overlapping shapes 
(Subtract mode)

Overlapping shapes 
(Add mode)
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Chapter 10
Working with Digital Video 
Effects

This chapter describes how to create digital video effects (DVEs) in a scene 
and modify their appearance.

This chapter includes the following sections:

• Understanding Digital Video Effects (DVEs) 

• Creating and Deleting DVEs 

• Editing DVEs 

Understanding Digital Video Effects (DVEs)

A digital video effect (DVE) is an object whose appearance you can deform 
based on an effect or image you apply to it. Examples of DVEs are spheres, 
page curls, and ripples. For some DVEs, you can simulate a nonsmooth 
surface by applying a grayscale texture known as a displacement map.

You can modify DVE objects like other objects, with the following exceptions:

• Editing using the Shape tool

• Edge effects

• Extrusion

• Wireframe rendering

• Converting to a path

• Combining with other shapes or DVE objects
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Creating and Deleting DVEs

When you want to include a DVE in a scene, you need to create a DVE object. 
You can create multiple DVEs within a scene. You can delete DVEs that you 
no longer need.

To create a DVE:

1. Select Object > Create DVE.

A rectangular object appears within the current container and covers the 
entire scene. The DVE object is automatically selected.

2. (Option) For most DVEs, you will want to enable lighting for the surfaces 
of the object to enhance the three-dimensional appearance of these 
objects. For more information, see “Allowing Materials to Be Affected by 
Light Sources” on page 463.

3. Change the material on the Main (front) and Background (back) surfaces. 
The Edge and Extrude surfaces are not used for DVE objects.

To delete a DVE:

1. Select the DVE object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. Press the Delete key.

Editing DVEs

DVE objects have properties common to all DVE types, as well as properties 
specific to the effect being used.

To edit the properties of a DVE:

1. Select the DVE object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the DVE Properties window is not already open, select Window > 
Properties > DVE.
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3. To change the effect, select the effect from the Effect list. 

For more information, see the table following this procedure.

A list of effect-specific properties appears in the recessed area next to the 
Effect list.

4. To deform the surface of the DVE, use a displacement map.

For more information, see “Simulating Textured Surfaces Using 
Displacement Maps” on page 382.

5. To adjust the quality of the DVE, increase or decrease its detail.

For more information, see “Controlling the Detail of DVEs” on page 383.

6. Adjust the effect-specific properties.

For more information, see “Adjusting DVE-Specific Properties” on 
page 384.

Digital Video Effects  

Effect Sample Description

Border This effect places a colored frame around the image. The 
border can have a soft outer edge.

Unlike the Border edge effect (which cannot be used on 
DVE objects), the border in a Border DVE overlaps the 
edges of the image.

For more information, see “Border DVE” on page 385.

Default This effect creates a rectangular surface. This is the default 
DVE.

Page Curl This effect curls the surface as if it were a page of a book 
being turned, showing the back surface on the opposite side. 
You can control the tightness and angle of the curl.

For more information, see “Page Curl DVE” on page 386.
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Simulating Textured Surfaces Using Displacement Maps

In addition to deforming an object produced by a DVE, you can use a texture 
to define convex and concave regions on the surface of the object. The 
luminance values of the color in the texture (the alpha channel is ignored) 
define the convex (raised) and concave (lowered) regions on the surface.

n You cannot use a displacement map on the Border DVE.

To use a displacement map on a DVE:

1. Select the DVE object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Surfaces Properties window is not already open, select Window > 
Properties > Surfaces.

3. In the Surfaces Properties window, make sure that Main is selected in the 
Surface list and that “Enable surface” is selected, and then select “Enable 
lighting.”

4. If the DVE Properties window is not already open, select Window > 
Properties > DVE.

Ripple This effect produces parallel waves across the surface. You 
can control the height, number, and direction of the waves.

For more information, see “Ripple DVE” on page 387.

Sphere This effect produces cylindrical and spherical surfaces. You 
can control the horizontal and vertical curvature to produce 
different results.

For more information, see “Sphere DVE” on page 388.

Digital Video Effects (Continued)  

Effect Sample Description
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5. In the Displacement area of the DVE Properties window, adjust the 
following controls:

- Texture: An image whose alpha channel or grayscale version defines 
the contour on the surface. Drag a texture definition representing the 
image from the Textures Library window onto the Texture drop 
pocket.

Lighter areas simulate bumps or convex regions, whereas darker areas 
simulate valleys or concave regions.

- Scale: The magnitude of the displacement.

Higher scale values produce larger, exaggerated bumps and valleys, 
whereas lower scale values produce smaller, subtle bumps and 
valleys.

- Offset: The grayscale level in the texture that represents no 
displacement of the surface.

- Softness: The smoothness of the surface. You can soften a 
displacement map to hide irregularities in grayscale levels in the 
texture.

Higher softness values produce a more subtle surface, whereas lower 
softness values produce a more coarse surface.

6. To adjust the detail of the DVE’s appearance, adjust the Detail values.

For more information, see “Controlling the Detail of DVEs” on page 383.

To remove a displacement map from a DVE:

1. Select the DVE object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. In the Displacement area of the DVE Properties window , click the Reset 
button for the Texture drop pocket.

Controlling the Detail of DVEs

A DVE usually deforms a surface. For some deformations, such as page curls 
or spheres, the smoothness or detail of the deformation can be adjusted. This 
level of detail affects the visual quality of the DVE. If you are using a 
displacement map, you will want to increase the detail of the DVE object.
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To control the detail of a DVE:

1. Select the DVE object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the DVE Properties window is not already open, select Window > 
Properties > DVE.

3. In the Detail area of the DVE Properties window, adjust the X (horizontal) 
detail and Y (vertical) detail.

Lower values produce a less accurate appearance, but rendering time is 
faster. Higher values produce a more accurate appearance, but rendering 
time is slower.

Adjusting DVE-Specific Properties

Each DVE has special controls that affect its appearance. These controls are 
available as DVE-specific properties.

The following DVEs have DVE-specific properties:

• Border DVE 

• Page Curl DVE 

• Ripple DVE 

• Sphere DVE 

Low detail levels High detail levels
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Border DVE

The Border DVE has the following properties:

• Size: The thickness of the border.

• Softness: The softness of the outer edge of the border. A value of 0 
produces a hard edge.

• Color: The color of the border.

The following table shows examples of typical Border DVE effects.

Border DVE Examples  

Example Size Softness Color

2.50 0.00 Black

10.00 50.00 Brown
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Page Curl DVE

The Page Curl DVE has the following properties:

• Radius: The size of the curl. Smaller values produce tighter curls, whereas 
larger values produce looser curls.

n The surface cannot curl around itself. The closest the surface can be is 
parallel to itself.

• Angle: The direction that the surface will turn or flip across the surface.

• Curl time: The position of the curl as it moves across the surface. Animate 
this property to curl the surface completely off.

The following table shows examples of typical Page Curl DVE effects.

Page Curl DVE Examples  

Example Radius Angle Curl Time

0.10 0.00 0.40

0.25 30.00 0.45

0.02 –75.00 0.30
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Ripple DVE

The Ripple DVE has the following properties:

• Amplitude: The height of the waves in the ripple.

• Angle: The direction that the ripples move across the surface.

• Ripple time: The moment when the ripples move across the surface. 
Animate this property to produce a rolling motion.

• Frequency: The number of ripples on the surface.

The following table shows examples of typical Ripple DVE effects.

Ripple DVE Examples  

Example Amplitude Angle Ripple Time Frequency

0.10 0.00 0.00 1.00

0.10 0.00 0.45 1.00

0.15 30.00 0.45 2.50
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Sphere DVE

The Sphere DVE has the following properties:

• Angle: The horizontal curvature of the surface.

• Distortion: The vertical curvature of the surface.

The following table shows examples of typical Sphere DVE effects.

Sphere DVE Examples  

Example Angle Distortion

120.00 0.00

360.00 0.00

360.00 –0.40

360.00 1.00

–180.00 1.00

–360.00 –1.00



Chapter 11
Working with Decks and Pages

This chapter describes how you put text and graphics into containers or pages 
so that you can cycle through them, as in a slide show.

This chapter includes the following sections:

• Understanding Decks and Pages 

• Creating and Deleting Decks 

• Adding and Removing Pages 

• Moving Between Pages 

• Adding Objects to Pages 

• Editing Objects Within Pages 

• Resizing Decks 

• Rearranging Pages in Time 

• Changing Page Durations 

• Renumbering Pages 

• Clipping the Contents of Pages 

Understanding Decks and Pages

A page object is a container for other types of objects. You use page objects to 
create transitions between different objects or collections of objects. For 
example, use page objects to cycle through several sports box scores. You can 
also use pages to encapsulate or group objects for easier placement in the 
scene or to create hierarchical behaviors, such as an object rotating in a page 
that also rotates. A collection or sequence of pages is a deck.



 Chapter 11 Working with Decks and Pages

390

A deck object defines the position, size, and overall duration of the pages 
within it. Each page within the deck exists for a specific part of the overall 
duration. You can create gaps between pages to let the objects in lower tracks 
show through.

Creating and Deleting Decks

You create decks of pages with the Page tool.

To create a deck:

1. Click the Page tool.

2. Drag between two opposite corners of the intended page size and location.

To select a deck with 
the Page tool, either 
click in the deck in the 
Monitor window or 
click the deck’s track in 
the Timeline window.

The new deck object contains a single page that spans the duration of the deck. 
While in the Page tool, the current deck appears with a red outline, whereas 
other decks in the scene appear with a dashed white outline.

To delete a deck:

1. Click the Edit tool, and then click along the deck’s border to select it.

If necessary, view construction lines to see the borders of a deck. For more 
information, see “Showing Construction Lines” on page 270.

2. Press the Delete key.

Adding and Removing Pages

You add and remove pages with the Page tool. Before you can add a page, you 
must first create a deck. For more information on creating a deck, see 
“Creating and Deleting Decks” on page 390.

Adding Pages to Decks

You can add a page before or after a page in a deck, as well as within a gap 
between pages.
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To add a page before or after a page in a deck:

1. Click the Page tool.

2. Do one of the following:

t To add a page from the Monitor window, move the position indicator 
to anywhere within the existing page’s duration.

t To add a page from the Timeline window, click the Expand button for 
the deck to view the deck’s pages.

3. Right-click (Windows) or Ctrl+click (Macintosh) above the existing page 
object (either in the Monitor or Timeline window), and select Add Page 
Before or Add Page After.

The new page has the same duration as the existing page. Also, the contents 
and animations of the existing page are duplicated in the new page to make it 
easier for you to create similar pages.

If you insert the new page into a gap, none of the existing pages’ timings are 
affected. Otherwise, the timing of existing pages changes (page durations are 
scaled). First, the new page is inserted. The deck’s contents temporarily extend 
beyond the end of the deck. Second, the deck’s contents are scaled down to fit 
within the deck’s duration.

Scaling the page durations in this manner preserves the relative durations of all 
the pages in the deck.

Deck track

Deck track
Page track
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If you add the page from the Monitor window, the position indicator moves to 
the start of the new page automatically.

To add a page within a gap between pages:

1. Click the Page tool.

2. In the Timeline window, click the Expand button for the deck to view the 
deck’s pages.

3. Right-click (Windows) or Ctrl+click (Macintosh) above the gap, and 
select Add Page in Gap.

Removing Pages from Decks

You can remove a page from a deck, closing or leaving the gap left by the 
page. As with adding pages, you can remove pages from the Monitor or 
Timeline window.

Before adding a page after Page 2

New page (same duration as Page 2) extends beyond the deck.
(This illustration shows an intermediate step. You never see this step.)

Deck’s contents are scaled to fit within the deck’s duration.

Before (gap between Page 1 and Page 2)

After (page inserted within gap)
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To remove a page from a deck and close the gap:

1. Click the Page tool.

2. Do one of the following:

t To delete a page from the Monitor window, move the 
position indicator to anywhere within the page’s duration.

t To delete a page from the Timeline window, click the Expand button 
for the deck to view the deck’s pages.

3. Right-click (Windows) or Ctrl+click (Macintosh) above the page object, 
and select Extract Page.

The selected page is removed. The rest of the pages and gaps in the deck 
are scaled equally until the gap left by the selected page is filled.

To remove a page from a deck and leave the gap:

1. Click the Page tool.

2. In the Timeline window, click the Expand button for the deck to view the 
deck’s pages.

3. Right-click (Windows) or Ctrl+click (Macintosh) above the page’s track, 
and select Lift Page.

The selected page is removed. The rest of the pages and gaps in the deck 
are not affected.

Before (three pages and a gap)

After extracting Page 1 (Gap left by Page 1 is closed.)

Before (three pages and a gap)

After lifting Page 1 (Gap left by Page 1 is not closed.)
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Moving Between Pages

When you need to create objects in a page or to view a page in a deck, move to 
the page by changing the current time.

To move between pages of a deck, do one of the following:

t Click the Time Display button in the lower right corner of the Monitor 
window and drag left or right.

t Move the position indicator in the Timeline window.

t Click the Go to Previous Edit or Go to Next Edit button in the Timeline 
window.

Click a page in the 
Timeline window to 
move the position 
indicator to the start of 
that page.

The Go to Previous Edit and Go to Next Edit buttons move between pages 
of a deck only if the pages are visible in the Timeline window.

A page is a container just like the scene, so objects within a page exist for the 
duration of its page. If you intend to animate those objects’ properties over the 
duration of their page, be sure to move to the start or end of the page’s duration 
to set the starting and ending points for the animation.

Adding Objects to Pages

When you need to add objects to a page, either create them within the page’s 
dimensions directly or copy or move them from another page. You can also 
move deck objects within other page objects.

n An object is not considered to be in a page unless the upper-left corner of its 
bounding box lies within the dimensions of the page. If you find that an object 
is not moving along with its page, you must move the object to the page.

To copy or move an object between pages:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. Select Edit > Copy (to copy the object) or Edit > Cut (to move the object).

3. Click in the page on which you want to place the object.

4. Select Edit > Paste.

Time Display button
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Objects you copy or move between pages retain their locations, sizes, and 
orientations. They are now simply part of a different container.

You can create hierarchical behaviors by placing a deck in a page of another 
deck (by cutting or copying the deck into the page of another deck). For 
example, a shape can be rotating in a page of a deck as the deck is also 
rotating.

Editing Objects Within Pages

You edit a page’s objects as you would any other object in the Monitor 
window. You might need to move to the page’s position in time or zoom in to 
make it easier to edit objects. For more information on zooming in the Monitor 
window, see “Panning and Zooming” on page 258.

Resizing Decks

When you want to resize a page, you modify the dimensions of the page’s 
deck. All pages in the deck use the same dimensions. You can resize a deck in 
one of three ways: 

• Resize the deck and scale its contents

• Resize the deck adjusting the position of the contents without scaling 
them

• Resize the deck without scaling or repositioning the contents (contents 
stay in the same location relative to the scene)

The following illustration shows these options.
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To scale a deck and its contents:

1. Click the Edit tool, and then click along the deck’s border to select it.

If necessary, view construction lines to see the borders of a deck. For more 
information, see “Showing Construction Lines” on page 270.

2. Alt+drag (Windows) or Option+drag (Macintosh) one of the deck’s 
bounding-box handles.

The deck and all pages within it change to the new dimensions.

Before resizing — deck is the full size of the scene After resizing and scaling — 
object scales along with deck 

After resizing without scaling but with 
position adjustment — object changes position 
in relation to the deck but does not change size

After resizing without scaling or position 
adjustment — deck’s dimensions change but object 
maintains same size and position in the scene
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To resize a deck, repositioning the deck’s contents without resizing 
them:

1. Click the Edit tool, and then click along the deck’s border to select it.

If necessary, view construction lines to see the borders of a deck. For more 
information, see “Showing Construction Lines” on page 270.

2. Drag one of the deck’s bounding-box handles.

The deck changes to the new dimensions. The contents do not change size 
but do change position in relation to the resized deck.

To resize a deck without resizing or repositioning the deck’s contents:

1. Click the Edit tool, and then click along the deck’s border to select it.

If necessary, view construction lines to see the borders of a deck. For more 
information, see “Showing Construction Lines” on page 270.

2. Ctrl+drag (Windows) or k+drag (Macintosh) one of the deck’s 
bounding-box handles.

The deck changes to the new dimensions while the contents remain the 
same size and remain in the same location within the scene.

Rearranging Pages in Time

Each page within a deck exists for a portion of the overall duration of the deck. 
You can rearrange pages before or after other pages in the Timeline window.

To rearrange a page’s position within its deck:

1. In the Timeline window, click the Expand button for the deck to view the 
deck’s pages.

2. Drag the page to its intended position within the deck. 

As you drag the page, the pointer changes into a crosshair above the 
locations in the deck where you can drop the page.
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Changing Page Durations

As you can do with other objects, you can adjust the starting and ending times 
and duration of pages. The only difference is that the total duration of all pages 
and gaps within a deck is limited by the deck’s duration.

To adjust the edit (transition) point between adjoining pages in a deck:

1. In the Timeline window, click the Expand button for the deck to view the 
deck’s pages.

2. Move the pointer between adjoining page tracks.

The pointer changes to double trim rollers.

3. Drag either left or right to adjust the edit point.

The ending time of the page to the left of the transition point and the starting 
time of the page to the right of the transition point change accordingly.

Before moving Page 2

After moving Page 2 toward the gap

While dragging Page 2 before Page 1 (Crosshair pointer 
indicates that you can drop the page at this location.)

After dragging Page 2 before Page 1

Before (Page 2 is longer than Page 1.)

After (Page 1 is now longer than Page 2.)
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To adjust either the starting or ending times of a page:

1. In the Timeline window, click the Expand button for the deck to view the 
deck’s pages.

2. Do one of the following:

t To adjust the starting point of a page, move the pointer to the left edge 
of the page’s track.

The pointer changes to a left-pointing trim roller.

t To adjust the ending point of a page, move the pointer to the right 
edge of the page’s track.

The pointer changes to a right-pointing trim roller.

3. Drag the edge to the left or right.

The selected page’s duration adjusts accordingly.

To set all pages in a deck to the same duration:

t Right-click (Windows) or Ctrl+click (Macintosh) above any point in the 
deck track, and select Balance Durations.

All gaps are removed and all pages are set to the same duration.

Before (Page 2 begins at the same time as the deck.)

After (Page 2 starts after the beginning of the deck.)

Before (Pages have different durations; gaps exist.)

After (Pages have the same duration; gaps do not exist.)
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Renumbering Pages

After you add pages or move pages around in a deck, page numbers might no 
longer be sequential. You can easily renumber the pages sequentially.

To renumber the pages in a deck:

1. Click the Page tool.

2. (Option) In the Timeline window, click the deck’s Expand button to view 
the deck’s pages.

3. Right-click (Windows) or Ctrl+click (Macintosh) above the deck’s track 
or any of the deck’s pages, and select Renumber Pages.

The pages in the selected deck are numbered “Page 1,” “Page 2,” and so on. 
The contents of the pages are not rearranged.

Clipping the Contents of Pages

By default, the objects you place in a page of a deck can appear anywhere in 
the scene; the page is simply a container for the objects. However, you can 
restrict the appearance of objects in the pages of a deck to the deck’s 
dimensions. You can use this feature to produce objects that fly across a 
scaled-down page in the scene but do not fly across the rest of the scene.

To enable or disable clipping of objects to the dimensions of their deck:

1. Click the Page tool.

2. Right-click (Windows) or Ctrl+click (Macintosh) above the deck, and 
select Clip to Page.

All pages of the deck are clipped or not clipped accordingly.

Before (Pages are numbered 2, 1, and 3.)

After renumbering pages
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n Due to a limitation in OpenGL, nested decks or text boxes that are set to be 
clipped and overlap the edges of their container decks will not always be 
clipped. Only the contents of the “deepest” nested deck will be clipped 
properly. This problem does not appear if the nested decks or text boxes do not 
overlap the edges of their container decks.
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Chapter 12
Working with Layers

This chapter describes how you create and modify containers that control how 
objects interact. You can create two-dimensional or three-dimensional 
containers.

This chapter covers the following topics:

• Understanding Layers 

• Working in the Layers Window 

• Manipulating Objects in Layers 

• Viewing Layers from Different Sides 

Understanding Layers

A layer is a container for all other objects in a scene. You can use layers to 
separate simple title effects from complex three-dimensional animation 
effects. The following types of layers are available:

• 2D layer: This type of layer does not allow objects to intersect each other 
(that is, each object exists at a different position along the Z axis). The 
stacking order of objects in the Timeline window controls which objects 
are drawn above other objects. By default, all new titles contain a 2D layer 
into which you create objects.

You can extrude, rotate, and group objects in a 2D layer. However, an 
extruded or grouped object will not “cut into” objects above or below it.
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• 3D layer: This type of layer allows objects to move around in three-
dimensional space and intersect each other. The position of objects along 
the Z axis controls which objects are drawn above other objects. However, 
the stacking order of objects in the Timeline window has an effect on 
overlap effects and shadows.

New objects that you create in a 3D layer appear at a Z axis position of 0. 
You have to move the object along the Z axis.

Use 2D layers for text and graphics that do not need to intersect each other. If 
you want several objects to retain their relative positions (one object being 
above another object) as you rotate the objects in tandem, place the objects in 
a 3D layer. Otherwise, the objects will rotate independently and will not 
appear realistic.

The scene, the topmost container object, contains lights and any number of 
layer objects, each of which contains other types of objects (text boxes, 
shapes, decks). You cannot create a layer inside another layer. Also, layers are 
the same size as the scene and exist for the duration of the title.

Working in the Layers Window

The Layers window shows you a hierarchical view of the layers in a title and 
provides commands to select, create, delete, and modify layers. For an 
introduction to the Layers window, with procedures for opening and closing 
the window, see “Layers Window” on page 193.

Creating and Deleting Layers

You can add a layer to a title to isolate the interaction of certain objects or to 
create a specific effect that you cannot achieve in an existing layer. You can 
remove layers that you no longer need.

To add a layer in the Layers window:

t Right-click (Windows) or Ctrl+click (Macintosh) the layer above which 
the new layer will be added, and select New > 2D Layer or New > 3D 
Layer.

The new layer becomes the active layer.
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To remove a layer in the Layers window:

t Right-click (Windows) or Ctrl+click (Macintosh) the layer you want to 
remove, and select Delete.

The objects in the selected layer are also removed.

If you remove all objects in a layer, the layer is not automatically removed. 
Layers, like text boxes and pages, are containers that can be empty.

Rearranging Layers

Each layer of objects is drawn from bottom to top in the Layers window. By 
arranging the order of layers in this window, you can control how layers of 
objects are composited.

To arrange a layer, do one of the following:

t Drag the layer vertically within the Layers window.

t Right-click (Windows) or Ctrl+click (Macintosh) the layer, and select 
Move > type of move.

n You cannot move a layer within another layer.

Hiding and Showing Layers

As you can do with other objects, you can hide and show layers of objects to 
concentrate on or draw only specific parts of the scene.

To hide or show a single layer:

t Click the Mute icon for the layer.

n Marquee does not draw the objects in hidden layers.

To show a single layer at a time:

t Click the Solo icon for the layer. You can select multiple layers to solo.

n If you both mute and solo a layer, the layer is soloed.

Not muted

Muted

Not soloed

Soloed
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To show all layers:

t Select Object > Unhide All.

Changing the Type of a Layer

A layer can be 2D or 3D. You can change the layer’s type at any time.

n When you change a layer between types, objects may be positioned differently.

To change a layer’s type:

t Right-click (Windows) or Ctrl+click (Macintosh) the layer in the Layers 
window, and select Layer Type > 2D or Layer Type > 3D.

Renaming Layers and Objects

By default, each layer has a generic name. You can rename each layer to help 
identify the objects within it. For example, use the name “Logo Animation” 
for a 3D layer that has an animated corporate logo. You can also rename any 
individual object in the Layers window (the equivalent of renaming the object 
by typing in the Name text box in the Info Properties window).

To rename a layer or object:

1. Do one of the following:

t Right-click (Windows) or Ctrl+click (Macintosh) the layer or object, 
and select Rename.

t (Windows) Click the layer or object in the Layers window, and then 
click it a second time.

t (Macintosh) Click the layer or object name in the Layers window, and 
wait a moment until the name becomes editable.

2D Layer 3D Layer
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You can now edit the name.

2. Type a new name for the layer or object, and then press Enter (Windows) 
or Return (Macintosh).

Manipulating Objects in Layers

You manipulate objects in layers in ways similar to the ways you manipulate 
objects in any other type of container. You can select layers and objects within 
layers. You can also copy and move objects between layers.

Selecting a Layer to Be the Current Layer

Although you can create multiple layers in a scene, only one layer is active 
(current) at a time. Objects that you create or paste appear in the current layer. 
You need to be aware of the current layer when you work in a title so that you 
do not create objects in the wrong layer.

To make a layer the current layer, do one of the following:

t (Windows) Click the layer icon or name in the Layers window.

t (Macintosh) Click the layer icon in the Layers window.

t Click the layer’s track in the Timeline window.

t Click an object in the layer in the Monitor, Timeline, or Layers window.

The current layer is identified in several ways:

• By name in the status bar of the Monitor window 

• With a green layer number and track icon in the Timeline window

• In bold letters (Windows) or with a background highlight (Macintosh) in 
the Layers window 

Active layer number

Track icon for active layer
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Selecting Objects in Layers

You need to select objects to perform operations on them. Objects that you 
select in the Monitor window or Timeline window are also selected in the 
Layers window.

n You cannot select objects in different layers at the same time.

To select a single object in the Layers window:

t Click the object.

To select a range of objects in the Layers window:

t Click the first object in the range, and then Shift+click the last object in 
the range.

To switch the selection of an object in the Layers window:

t Ctrl+click (Windows) or k+click (Macintosh) the object.

When you select objects in different layers in the Scene view of the Monitor 
window, the current layer changes to the selected object’s layer. When you 
deselect all objects in a layer, the object’s layer stays the current layer.

Copying and Moving Objects Between Layers

Each object exists within its own layers. Moving an object to the front or back 
(using the Bring to Front or Send to Back commands) does not move an object 
outside its layer.

To copy an object to another layer:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.
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2. Do one of the following:

t Select Edit > Copy.

t Right-click (Windows) or Ctrl+click (Macintosh) in the Layers 
window, and select Copy.

3. In the Layers window, click the layer to which you want to copy the 
selected object.

4. Do one of the following:

t Select Edit > Paste.

t Right-click (Windows) or Ctrl+click (Macintosh) in the Layers 
window, and select Paste.

To move an object between layers, do one of the following:

t Use the Cut and Paste commands from the Edit menu or from the shortcut 
menu in the Layers window.

t Drag the object between layers in the Layers window.

The pasted object becomes the topmost object in the current container.

Rearranging Objects Within a Layer

You can rearrange objects within a layer inside the Layers window. For 
example, you can change the stacking order of objects in a layer or move 
objects between decks (or between the pages of decks). For more information, 
see “Stacking Objects” on page 284.

Viewing Layers from Different Sides

When you are placing objects in a layer, the relative location of objects along 
the Z axis is difficult to determine in the Monitor window. By viewing the 
layer from different sides, you can manipulate objects to produce more 
accurate results.
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To view a layer from different sides:

1. Click the layer or any object within the layer in the Layers window.

The current layer’s name appears bold.

2. Select a layer side view by doing one of the following:

t Select View > Views > layer side view.

t Use a keyboard shortcut.

For more information, see the following table.

For information about viewing layers and the scene from different angles, see 
“Viewing the Scene from Different Angles” on page 260.

Layer Views  

Layer Side View
Toolbar 
Button

Views Submenu Command 
(in the View menu) Keyboard Shortcut

Left Layer Left Ctrl+ 4 (Windows) or Option+4 
(Macintosh) (on the numeric keypad)

Front Layer Front Ctrl+2 (Windows) or Option+2 
(Macintosh) (on the numeric keypad)

Right Layer Right Ctrl+6 (Windows) or Option+6 
(Macintosh) (on the numeric keypad)

Top Layer Top Ctrl+8 (Windows) or Option+8 
(Macintosh) (on the numeric keypad)



Chapter 13
Animating Object Properties

This chapter describes how you modify object properties — for example, the 
font size used by a block of text or the rotation of a shape — over time. 
Changing an object’s properties over time produces animated behavior, giving 
life to static objects.

This chapter covers the following topics:

• Understanding Animation Mode

• Working in the Timeline Window

• Animating Properties over Time

For information on controlling scrolling speed for text objects, see “Creating 
Rolling, Crawling, and Path Text” on page 350.

Understanding Animation Mode

Each object in a scene has certain properties that can be constant or can 
change (be animated) over time. A keyframe is a point in time where you 
specify a property’s value. Marquee interpolates property values between 
keyframes to define movements and other changes to the behavior of objects. 
You can adjust an object’s duration at any time, and, for containers like page 
and text objects, the objects within containers scale accordingly.

n This document uses the term keyframe to describe a point in time where you 
specify a property’s value. This is the standard term in the video editing and 
animation industries. However, since Marquee is fully scalable in time, the 
point where a property’s value changes is not necessarily on a frame 
boundary. For example, if you place a keyframe at the 1-second point on a title 
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that has a default duration of 5 seconds, and then lengthen the entire title 
slightly, your keyframe will no longer be at the 1-second point and might not 
be on a frame boundary.

A change that you make to a property’s value normally affects that property 
for the duration of the title. When you are in Animation mode, or when you 
are working in the Timeline window, a change that you make to a property’s 
value affects that property only at the current point in time.

When you set different values for a property at two different points in time, 
Marquee interpolates or fills in the in-between values for that property, 
resulting in animation. If an object is set to be outside the top of the scene at 
one point in time, and in the center of the scene at another, the object will 
move down to the center as the title plays. If an object is set to be white at one 
point and blue at a second, its color will fade from white to blue over time.

You use the Animation Mode button (or its keyboard shortcut, the A key) to 
control whether you are animating when you make adjustments in the Monitor 
window or the Properties windows. Make sure that you are in Animation 
mode when you want to adjust a property at a specific point in time by 
manipulating the object in the Monitor window or by changing the objects’s 
property values in the Monitor Window toolbar or in the Properties windows. 
Make sure that you are not in Animation mode when you are working in the 
Monitor window or the Properties windows and you want to adjust a property 
over the full duration of the title.

To enter Animation mode, do one of the following:

t Click the Animation Mode button.

If the Animation Mode button is not visible, select View > Toolbox > Full.

t Press the A key.

This button changes to red to indicate that you are in Animation mode and that 
changes you make at the current time do not affect other settings made at other 
times in the title.

To leave Animation mode, do one of the following:

t Click the Animation Mode button.

t Press the A key.
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Although you can work in Animation mode using the Monitor and Properties 
windows exclusively, use the Timeline window to see how properties are 
changing over time.

Working in the Timeline Window

The Timeline window shows you the relationships over time among objects in 
a scene. You can see and modify where various objects start and end in time, 
as well as how object properties change value over time. For an introduction to 
the Timeline window with procedures for opening and closing the window, see 
“Timeline Window” on page 196.

The following illustration shows the Timeline window.

In the main part of this window are the objects in your title, represented as 
horizontal bars or tracks. A scene is constructed of stacked tracks of objects. 
Objects in higher tracks appear in front of objects in lower tracks. The current 
container object appears as the second track from the bottom and is colored 
differently.

Below the object tracks is the Time track, which shows the duration of the 
entire title. The position indicator, the vertical blue line that appears above all 
the tracks, represents the position within the duration of the title that is 
currently displayed in the Monitor window. The dotted blue line (“shadow”) to 

Transport controls Time track

Object properties

Time Zoom control

Object tracks

Current time Position indicator

QuickFade button

Stamp Keyframe buttons
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the right of the position indicator represents one frame later in time. For more 
information on how time is displayed, see “Understanding Time Display” on 
page 177. For information on changing the current time or changing how time 
is displayed, see “Moving Through Time” on page 262.

Near the bottom of this window are the Time Zoom control and Transport 
controls specific to the Timeline window. For more information on the Time 
Zoom control, see “Zooming the Timeline” on page 420. For more 
information on the Transport controls, see “Controlling Playback” on 
page 437.

Hiding and Showing Objects and Their Tracks

You can change the 
name displayed in each 
object’s track.

Each object appears in its own track in the Timeline window. Objects in higher 
tracks appear closer than objects in lower tracks. To focus on specific objects 
in the Monitor window, you can hide or show objects from the Timeline 
window. To reduce the number of tracks that you see at any one time in the 
Timeline window, you can temporarily hide the tracks.

To hide or show a single track’s object only:

t Click the Mute button for the track.

To view a single track’s object only:

t Click the Solo button for the track. Click the button again to view all 
tracks’ objects.

To hide a specific track from the Timeline window but not affect its object 
in the Monitor window:

1. Click the track you want to hide.

2. Do one of the following depending on your operating system:

t (Windows) In the Timeline window, select Track > Hide Selected.

t (Macintosh) Select Timeline > Track > Hide Selected.

To show all hidden tracks:

t (Windows) In the Timeline window, select Track > Show Hidden.

t (Macintosh) Select Timeline > Track > Show Hidden.

SoloMute
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Selecting and Deselecting Object Tracks

Most operations you perform on objects require that they be selected in the 
Timeline window.

To select an object:

t Click the object’s track.

To select a range or series of object tracks:

t Click an object’s track, and then Shift+click another object’s track.

To switch the selection of a single object or to select multiple objects:

t Ctrl+click (Windows) or k+click (Macintosh) an object’s track.

To deselect all selected objects:

t Click away from an object’s track.

Changing the Starting and Ending Points of Objects

An object’s starting point is the moment in time when it first exists in the title. 
An object’s ending point is the moment when it no longer exists in the title. 
The amount of time between the starting and ending points is the object’s 
duration.

An object’s duration is a measure of how long it exists over time relative to its 
container object. The top of the object hierarchy is the scene. The scene’s 
duration is the title’s duration, which is defined by the Duration value in the 
Title Preferences dialog box (for more information, see “Title Duration and 
Title Formats” on page 243). When you create an object, its duration is, by 
default, equal to its container’s duration.

Starting point Ending point

Duration
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To change an object’s starting or ending point:

You can select multiple 
objects to move their 
starting or ending 
points in tandem.

1. Select the object, either in the Monitor or Timeline window.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Timeline window is not already open, select Window > Timeline.

The selected object appears highlighted in the Timeline window. You 
might need to scroll the Timeline window’s contents vertically to see the 
object.

3. Do one of the following:

t To adjust the starting point, drag the left end of the object.

When you move the pointer near the left end of the object, it changes 
to a trim roller.

t To adjust the ending point, drag the right end of the object.

When you move the pointer near the left end of the object, it changes 
to a trim roller.

The object’s duration changes accordingly.

To change an object’s starting and ending points without changing its 
duration:

1. Select the object, either in the Monitor or Timeline window.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Timeline window is not already open, select Window > Timeline.

The selected object appears highlighted in the Timeline window. You 
might need to scroll the Timeline window’s contents vertically to see the 
object.

3. Drag the middle of the object in the Timeline window.

When you begin the dragging operation by pressing the mouse button 
while the pointer is over the middle of the object, the pointer changes to a 
double-headed arrow.

The object’s track snaps to frame boundaries as you drag the object or 
either of its ends.
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For information on changing a page’s starting or ending point, see “Changing 
Page Durations” on page 398.

Editing Subobjects in a Container Object

Certain types of objects act as a container for other objects. For example, a text 
object contains character objects, or a page object contains other types of 
objects, including other deck objects. You can access the subobjects within a 
container object from the Monitor, Timeline, and Layers windows. Each 
window has its own way of selecting subobjects.

Accessing Subobjects in the Monitor Window

In the Monitor window, you can access all objects in all visible pages.

To access a text object’s subobjects (characters):

t Click the Text tool, and select the characters.

For more information, see “Selecting and Deselecting Text” on page 332.

Before (Object has the same duration as the scene.)

After adjusting the starting point (Object begins later in time.)

After adjusting the ending point (Object ends earlier in time.)

After shifting the object in time (Object begins earlier in time again.)
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To access a page object’s subobjects:

1. Make the page visible in the Monitor window by navigating in time to any 
point within the page’s duration.

For information on moving in time, see “Moving Through Time” on 
page 262.

2. Click the Edit tool, and Alt+click (Windows) or Option+click (Macintosh) 
the subobject.

To access a text box’s subobjects (characters) or a group’s subobjects 
(any other type of object):

t Click the Edit tool, and Alt+click (Windows) or Option+click (Macintosh) 
the subobject.

Accessing Subobjects in the Timeline Window

In the Timeline window, you can access all objects in the same container 
object. If one of these objects is a container for other objects, you can expand 
or zoom into the container to access its subobjects.

To access a container object’s subobjects:

t Click the Expand button on the right side of the object’s track.

To scroll the Timeline 
tracks without using the 
scroll bars, drag the 
tracks with the middle 
mouse button (if one 
exists).

The container’s subobjects appear above it. You might need to use the vertical 
scroll bar to see all the subobjects.
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To hide the subobjects of a container, do one of the following:

t Click the Collapse button.

t (Windows) In the Timeline window, select View > Collapse.

t (Macintosh) Select Timeline > View > Collapse.

n When you edit an object’s subobjects, all other object tracks are temporarily 
hidden. This allows you to concentrate on the object’s subobjects, which may 
be numerous, especially for text objects.

Accessing Subobjects in the Layers Window

In the Layers window, you can access all objects within the scene. If one of 
these objects is a container for other objects, you can expand the container to 
access its subobjects.

To access a container object’s subobjects:

t Click the Plus Sign (+) icon (Windows) or the triangular opener 
(Macintosh) next to the container’s name.

The container’s subobjects appear below it. You might need to use the 
vertical scroll bar to see all the subobjects.

Collapsed view

Expanded view
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To hide the subobjects of a container:

t Click the Minus Sign (–) icon (Windows) or the triangular opener 
(Macintosh) next to the container’s name.

Zooming the Timeline

Using the Time Zoom control in the Timeline window, you can zoom in on or 
out from the tracks to see more or less detail.

To zoom in on a section of the Timeline at the position indicator:

t Drag the Time Zoom slider to the right.

Zoom in for finer control of specific tracks or property curves.

To zoom out from a section of the Timeline at the position indicator:

t Drag the Time Zoom slider to the left. 

Container

Subobjects

Time Zoom control
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Zoom out for an overview of the tracks and their relative positions in time.

To view the entire title at a glance, do one of the following:

t Drag the Time Zoom slider all the way to the left.

t Click the Reset button in the lower-right corner of the Timeline window.

Animating Properties over Time

By default, object properties have the same value or setting throughout the 
object’s duration. However, you can change the value or setting at different 
points over time to produce animated effects, such as a rectangle that moves 
across the frame or the characters in a word that spread farther apart as the 
characters increase in size.

For text along a path, you can define the behavior of the characters of text 
based on their positions along the path, instead of on their individual property 
curves. For more information, see “Controlling Object Properties Based on 
Path Position” on page 447.

Viewing and Hiding the Property Curves of Objects

Object properties that you can animate appear as property curves in the 
Timeline window. These curves show the change in a property’s value over 
time.

To view an object’s property curves, do one of the following:

t Drag the top edge of the object’s track upward.

t Click the Show Curves button on the right side of the object’s track.

The object’s property curves appear below the track’s title bar, in an area 
known as the property curve graph.

Reset 
button
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To hide an object’s property curves:

t Click the Hide Curves button on the right side of the object’s track. 

Initially, with no properties selected in the Properties list, the property 
curve graph is empty.

Selecting Properties to Animate

The properties that you can animate appear in the Properties list on the left 
side of the Timeline window.

The properties in this list correspond to the properties in the various Properties 
windows and are organized into the same categories. For example, the X, Y, 
and Z Position properties appear within the Transform section of the 
Properties list just as they appear in the Transform Properties window.

You can animate as many or as few properties as you want in order to produce 
the effect you want.

To select an object property to animate:

1. If the Properties list is hidden, do one of the following depending on your 
operating system:

t (Windows) In the Timeline window, select View > Properties List.

Before

Drag the track’s top edge upward.

Property curve graph

After
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t (Macintosh) Select Timeline > View > Properties List.

2. If the property curves are not already visible, do one of the following:

t Drag the top edge of the object’s track upward.

t Click the Show Curves button on the right side of the object’s track.

The property curves for the object appear below the object track’s title bar.

3. Select the property curve to animate by doing one of the following:

t Click the name of the property in the Properties list on the left side of 
the Timeline window.

The property curve for the selected property appears in the curve area.

t Click the property’s curve.

Display multiple 
property curves to help 
you synchronize 
changes between 
properties.

4. To view multiple property curves at the same time, select the properties by 
clicking the check box next to each property.

A check mark appears next to properties whose curves appear in the curve 
graph. The selected (highlighted) property, whether identified with a 
check mark or not, also appears in the curve graph. If you are viewing 
multiple property curves, the selected (highlighted) property is the one 
you can edit.

For properties with values within a specific range, the range of values appears 
along the left side of the property curve.

Current property’s 
possible values 
appear here.

Select or check the 
properties to edit.
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Some properties, such as Font Name, Edge, and Texture Image, have user-
definable values that cannot be expressed as a curve. For these properties, each 
change in value is represented by a vertical line or spike. Next to each spike is 
the value of the property at that point in time.

To scroll the viewable range of values:

1. Move the pointer above the object’s property curve graph.

2. Press the Up Arrow or Down Arrow key.

To change the magnification (detail) of the range of values:

1. Move the pointer above the object’s property curve graph.

2. Press Shift+Up Arrow or Shift+Down Arrow.

To reset the position and magnification of the property curve graph:

t Right-click (Windows) or Ctrl+click (Macintosh) the property curve 
graph, and select Reset Pan/Zoom.

Creating and Adjusting Keyframes

A keyframe is a point in time when a property’s value is specified. By default, 
each property has a single keyframe at the beginning of its object’s duration 
that describes its value. Keyframes appear as keyframe markers, points on the 
property curves. Each property has at least one keyframe marker or curve 
point.

A keyframe marker appears as a small square, similar to control points found 
on graphic objects, but with a small crosshair on it. A keyframe marker that is 
selected appears as a filled small square; a keyframe marker that is not 
selected appears as an unfilled small square.

Property spikes
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Selecting and Deselecting Keyframe Markers

When you want to change the appearance of a property curve, you usually 
need to select one or more keyframe markers to modify them.

To select a keyframe marker:

t Click the keyframe marker.

To select multiple keyframe markers:

t Shift+click the keyframe markers.

To select all keyframe markers on the current property curve, do one of 
the following:

t Right-click (Windows) or Ctrl+click (Macintosh) the curve, and select 
Select All Keys.

t Press Ctrl+A (Windows) or k+A (Macintosh).

To switch the selection of a keyframe marker:

t Ctrl+click (Windows) or k+click (Macintosh) the keyframe marker.

To deselect all selected keyframe markers, do one of the following:

t Click away from a keyframe marker.

t Right-click (Windows) or Ctrl+click (Macintosh) anywhere in the curve 
graph, and select Deselect All Keys.

Keyframe markers Selected keyframe marker
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Editing Keyframe Markers

The location of keyframe markers on a property curve affects the appearance 
of the property curve and the way the property changes value over time. You 
can create, delete, and move keyframe markers to modify a property curve.

You can also create several related keyframes at once using the Stamp 
Keyframe buttons, and move or delete multiple keyframes at once using 
scripts. For more information, see “Creating Related Keyframes Using Stamp 
Keyframe Buttons” on page 427 and “Using Scripts to Move or Delete 
Multiple Keyframe Markers” on page 428.

To create a keyframe marker, do one of the following:

t Alt+click (Windows) or Option+click (Macintosh) at the intended time 
(horizontal axis) and value (vertical axis) on the property curve.

t Right-click (Windows) or Ctrl+click (Macintosh) at the intended time 
(horizontal axis) and value (vertical axis) on the curve, and select Insert 
Key.

n You cannot directly create keyframe markers on property curves (such as Font 
Name) that represent their values using spikes.

To delete a keyframe marker, do one of the following:

t Click the keyframe marker, and then press the Delete key.

t Right-click (Windows) or Ctrl+click (Macintosh) the keyframe marker, 
and select Delete Keys.

To move a keyframe marker:

t Drag the keyframe marker to the intended time or value.

To move a keyframe marker along frame and value intervals:

t Shift+drag the keyframe marker.

To change a keyframe marker’s value but not its position in time:

t Drag the short vertical line crossing the keyframe marker.

To change a keyframe marker’s time but not its value:

t Drag the short horizontal line crossing the keyframe marker.

Keyframe marker 
handles
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The property curve adjusts accordingly. Some properties, such as those that 
have On and Off values, restrict the location of keyframe markers. As you 
move a keyframe marker, its time and value appear next to it.

Creating Related Keyframes Using Stamp Keyframe Buttons

Marquee includes four Stamp Keyframe buttons, located next to the Transport 
controls at the bottom of the Timeline window. You can use these buttons to 
quickly add a group of related keyframes. For example, you can use the Add 
X, Y, Z Position Keyframes button to add keyframes to the X, Y, and Z 
Position property curves in the Transform section at the current point in time.

To add a group of related keyframes using a Stamp Keyframe button:

1. Move the position indicator to the point in time where you want to add 
keyframes.

2. Click the appropriate Stamp Keyframe button.

The following table describes the available buttons.

Stamp Keyframe Buttons  

Button Name Description

Add X, Y, Z Position 
Keyframes

Adds keyframes to the X, Y, and Z Position 
property curves at the current location of the 
position indicator.

Add X, Y, Z Rotation 
Keyframes

Adds keyframes to the X, Y, and Z Rotation 
property curves at the current location of the 
position indicator.

Add X, Y, Z Scale 
Keyframes

Adds keyframes to the X, Y, and Z Scale 
property curves at the current location of the 
position indicator.

Add RGB Main Color 
Keyframes

Adds keyframes to the R, G, and B Main Color 
property curves at the current location of the 
position indicator.
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Using Scripts to Move or Delete Multiple Keyframe Markers

You might want to move or delete multiple keyframe markers at the same 
time. For example, you might create a series of keyframes that control a 
particular movement and then decide that you want that movement to occur 
earlier or later in the title’s duration.

The Marquee Scripts library includes the MoveKeys and DeleteKeys scripts, 
which allow you to select objects, mark IN and OUT points in the Timeline, 
and then either move all the keyframe markers for the selected objects within 
the marked region or delete all the keyframe markers.

For general information about scripts, see the chapter “Working with Scripts 
and the AutoTitler” on page 541.

To move multiple keyframe markers with the MoveKeys script:

1. Select the objects for which you want to move keyframe markers.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Timeline window is not already open, select Window > Timeline.

3. In the Timeline window, display the property curve graphs for the selected 
objects so that you can view the keyframe markers you want to move.

For more information, see “Viewing and Hiding the Property Curves of 
Objects” on page 421.

4. Move the position indicator to a position before the first keyframe marker 
you want to move.

5. Click the Mark IN button in the Transport controls to mark an IN point at 
the location of the position indicator.

6. Move the position indicator to a position after the last keyframe marker 
you want to move.

7. Click the Mark OUT button in the Transport controls to mark an OUT 
point at the location of the position indicator.

8. In the Scripts Library window, double-click the MoveKeys script.

A dialog box appears.

9. In the text box, type the number of frames by which you want to move the 
keyframe markers, and then click OK.
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Positive numbers move the keyframe markers forward in time; negative 
numbers move the keyframe markers backward in time.

The MoveKeys script runs, and all the keyframe markers for the selected 
objects within the marked region move by the number of frames you 
specified.

To delete multiple keyframe markers with the DeleteKeys script:

1. Select the title objects for which you want to delete keyframe markers.

For complete information on methods for selecting title objects, see 
“Selecting and Deselecting Objects” on page 280.

2. If the Timeline window is not already open, select Window > Timeline.

3. In the Timeline window, display the property curve graphs for the selected 
objects so that you can view the keyframe markers you want to delete.

For more information, see “Viewing and Hiding the Property Curves of 
Objects” on page 421.

4. Move the position indicator to a position before the first keyframe marker 
you want to delete.

5. Click the Mark IN button in the Transport controls to mark an IN point at 
the location of the position indicator.

6. Move the position indicator to a position after the last keyframe marker 
you want to delete.

7. Click the Mark OUT button in the Transport controls to mark an OUT 
point at the location of the position indicator.

8. In the Scripts Library window, double-click the DeleteKeys script.

The DeleteKeys script runs, and Marquee deletes all the keyframe 
markers for the selected objects within the marked region.

Changing Property Curves at Each Keyframe Marker

You have extensive control over how keyframe markers affect a property 
curve. Each keyframe marker has a curve type that affects the section of the 
property curve up to the next keyframe marker. Marquee supports Hold, 
Linear, Bézier, B-Spline, and Cardinal curve types. A new keyframe marker 
uses the same curve type as the keyframe marker to its left.
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To set the curve type for a keyframe marker:

t Right-click (Windows) or Ctrl+click (Macintosh) a keyframe marker or 
the section of the curve to the right of a keyframe marker, and select Curve 
Type > type of curve.

The following table describes the available curve types.

Curve Types for Keyframe Markers  

Curve Type Example Description

Hold The curve section stays horizontal at the same value as 
the current keyframe marker. Curve values are constant.

Hold causes an object to maintain a single value (for 
example, a position) for a period of time and then jump 
abruptly to a new value at the location of the next 
keyframe.

Linear The curve section is a straight line between the current 
and next keyframe markers. Values change at a constant 
rate.

Bézier The curve passes through the keyframe marker but 
creates either a smooth or a sharp (corner) section of 
curve, depending on the length and orientation of the 
keyframe marker’s direction handles. Values can change 
either gradually or drastically. Changes at one keyframe 
marker do not have an effect on other keyframe markers 
beyond adjoining keyframe markers.

For more information on editing the direction handles, 
see “Adjusting the Direction Handles on Bézier 
Keyframe Markers” on page 431.

Although you can set the Bézier curve type on individual 
keyframe markers, you need to set Bézier on at least 
three keyframe markers in a row to achieve the effect you 
want.
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Adjusting the Direction Handles on Bézier Keyframe Markers

On Bézier keyframe markers, direction handles are available for you to control 
how the property curve passes through the keyframe marker. The property 
curve can be smooth or a corner (angled) at the keyframe marker.

To extend a direction handle away from a keyframe marker that does not 
show its handles:

t Alt+drag (Windows) or Option+drag (Macintosh) away from the 
keyframe marker.

To create a corner in the curve at the keyframe marker:

t Alt+drag (Windows) or Option+drag (Macintosh) one of the direction 
handles.

To create a smooth curve through the keyframe marker:

t Ctrl+drag (Windows) or k+drag (Macintosh) one of the direction 
handles.

B-Spline The curve is smooth but does not necessarily pass 
through the keyframe marker. Values change gradually. 
Changes at one keyframe marker might have an effect on 
other keyframe markers beyond adjoining keyframe 
markers.

Although you can set the B-Spline curve type on 
individual keyframe markers, you need to set B-Spline 
on at least three keyframe markers in a row to achieve the 
effect you want.

Cardinal Like Bézier, the curve passes through the keyframe 
marker smoothly. However, keyframe markers do not 
have direction handles. Values change gradually.

Although you can set the Cardinal curve type on 
individual keyframe markers, you need to set Cardinal on 
at least three keyframe markers in a row to achieve the 
effect you want.

Curve Types for Keyframe Markers (Continued)  

Curve Type Example Description



 Chapter 13 Animating Object Properties

432

To extend only the length of a direction handle:

t Shift+drag the direction handle.

To shrink the direction handles to zero length (creating a corner):

t Right-click (Windows) or Ctrl+click (Macintosh) the keyframe marker, 
and select Make Cusp.

Creating Repeating Patterns

If you need to repeat the pattern created by the keyframe markers on a 
property curve for the duration of an object, you do not have to duplicate the 
keyframe markers and their curve types. Simply use the Repeat option. 
Repeating curves are useful for properties that simulate oscillating behavior, 
such as the scale property of a beating heart.

To repeat the pattern of a property curve:

1. Create the pattern to repeat at the left side of the property curve. Make 
sure the rightmost keyframe marker is not at the right edge of the object’s 
curve graph. The leftmost keyframe marker does not have to be at the left 
edge of the curve graph.

2. Right-click (Windows) or Ctrl+click (Macintosh) the property curve, and 
then select Repeat.

The pattern produced between the first and last keyframe marker is repeated 
before the first keyframe marker and after the last keyframe marker. When you 
modify one of the keyframe markers, the repeated pattern adjusts accordingly. 
The repeated section of the property curve appears with no keyframe markers.
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To remove the repeating pattern:

t Right-click (Windows) or Ctrl+click (Macintosh) the property curve, and 
then select Repeat again.

Copying and Pasting Curves

If you want to match the behavior of properties between objects (for example, 
making a shape and a word change color in the same way), copy the property 
curve’s form.

To copy the current property curve’s form:

t Right-click (Windows) or Ctrl+click (Macintosh) the curve, and then 
select Copy Curve.

To paste the last copied property curve onto an object’s current property 
curve:

t Right-click (Windows) or Ctrl+click (Macintosh) the object’s property 
graph, and then select Paste Curve.

When you copy and paste curves of different types (for example, copying the 
Font Name curve to the Opacity curve), the form of the curve is copied as 
closely as possible. However, the “target” property curve may change the 
copied curve’s form due to differences in the curves’ ranges of value.

Before — 
single pattern 
using three 
keyframe 

After — the 
pattern is 
repeated across 
the whole of the 
curve
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Resetting Curves

If you need to restore the original form of one or more property curves to 
remove changes you made to an object’s properties, use the Reset Current 
Curve or Reset All Curves command.

To reset the current property curve to its default form:

t Right-click (Windows) or Ctrl+click (Macintosh) the curve, and then 
select Reset Current Curve.

To reset all visible property curves for the current object to their default 
forms:

t Right-click (Windows) or Ctrl+click (Macintosh) the object’s property 
graph, and then select Reset All Curves.

Smoothing Curve Segments

If a property changes value too drastically or unrealistically between keyframe 
markers, you can “ease” or soften the change before a keyframe marker, after a 
keyframe marker, or across the entire property curve. The curve’s segment 
type must be Linear or Bézier.

To ease property values between keyframe markers:

t Right-click (Windows) or Ctrl+click (Macintosh) the segment of a 
property curve between keyframe markers, and select Smooth > curve 
form.

The following table describes the curve smoothness options.

Curve Smoothness Options  

Smoothness Example Description

Ease In The property curve gradually changes to the 
value associated with the keyframe marker to 
the right of the curve segment.
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Flipping Curves

If you want to reverse the change of a property over time, such as reversing the 
scrolling of a roll or crawl or rotating an object in the opposite direction, you 
can flip the property curves instead of editing the keyframe markers manually.

To flip the current property curve:

t Right-click (Windows) or Ctrl+click (Macintosh) the curve, and select 
Flip Curve > Invert Values to flip the curve vertically or Flip Curve > 
Reverse Time to flip the curve horizontally.

n You can use the Invert Values command only on property curves whose values 
can be a range of values, such as Font Size, Extrude Depth, or X Position.

Viewing Animated Properties

To preview the properties you have animated, you can view the title at a 
specific time, view the entire title, or view a specific duration of the title. You 
can play back the title or control playback by browsing through the title.

Ease Out The property curve gradually changes from 
the value associated with the keyframe marker 
to the left of the curve segment.

Ease In and Out The property curve gradually changes from 
the left keyframe marker’s value and changes 
into the right keyframe marker’s value.

Whole Curve The entire property curve changes to have no 
drastic or sudden changes in value.

Curve Smoothness Options (Continued)  

Smoothness Example Description
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Viewing the Title at a Specific Time

To view the title at a specific point in time:

t Click at the intended location along the Time track (along the bottom of 
the Timeline window) at the intended time. 

The position indicator moves to that location in the Timeline and the scene 
in the Monitor window displays the title’s objects at the selected time.

Along the bottom of the Timeline window are the Transport controls, a set of 
buttons that control where to place the position indicator and how to play back 
the animated properties in the title.

To view the previous or next frame of the title:

t Click the Step Backward or Step Forward button.

n Shift+click the Step Backward or Step Forward button to move back or 
forward by one second.

To view the starting or ending point of the currently selected objects

t Click the Go to Previous Edit or Go to Next Edit button.

n Shift+click the Go to Previous Edit or Go to Next Edit button to move to the 
start or end of the title.

For deck objects, these buttons move the position indicator among the 
pages of the deck. If the position indicator is at the starting point of an 
object, clicking the Go to Previous Edit button again moves the position 
indicator to the start of the title. Similarly, if the position indicator is at the 
ending point of an object, clicking the Go to Next Edit button moves the 
position indicator to the end of the title.

Go to 
Next Key

Clear 
OUT

Clear 
Marks

Clear 
IN

Play IN 
to OUT

Go to 
IN

Go to 
OUT

Play Mark 
OUT

Mark 
IN

Step 
Backward

Go to 
Next Edit

Go to 
Previous Edit

Go to 
PreviousKey

Step 
Forward
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To view the title at specific keyframe marker positions:

t Use the Go to Previous Key and Go to Next Key buttons.

These buttons move the position indicator to the previous or the next 
keyframe marker on the selected property’s curve. These buttons examine 
the keyframe markers for all objects whose property curves are visible; if 
you are interested in moving between keyframe markers on a specific 
object, hide the property curves for all other objects.

To move to the previous or the next keyframe marker for a specific 
property in the Properties window:

1. Open the Properties window containing the property.

2. Right-click (Windows) or Ctrl+click (Macintosh) the property’s control, 
and then select Go to Previous Key or Go to Next Key.

Controlling Playback

Play back your title to see how objects change over time. You can play back 
the entire duration or a specific section of a title.

n You can also browse through your title by dragging in the Time track or by 
dragging the position indicator. For more information, see “Browsing 
Through Titles” on page 263.

To view the entire duration of the title once:

t Click the Play button.

The scene plays from the current time to the end of the scene. The Play 
button changes to a Stop button. The handles (bounding boxes, control 
points, and rotation spheres) of selected objects are temporarily hidden 
during playback.

To continually view a specific section of the title:

1. Move the position indicator to the intended starting point.

2. Click the Mark IN button.

If you do not specify the IN point, playback begins at the start of the title.

3. Move the position indicator to the intended ending point.

4. Click the Mark OUT button.

If you do not specify the OUT point, playback ends at the end of the 
rightmost object in the Timeline window.
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If you specify an IN point after the OUT point, the IN and OUT points 
switch to keep the IN point to the left of the OUT point.

5. Click the Play IN to OUT button.

The Play IN to OUT button changes to a Stop button. The marked section 
of the scene plays back in a continuous loop until you click the Stop 
button.

6. When you have finished viewing, click the Stop button.

To control how fast frames are displayed during playback:

1. Do one of the following depending on your operating system:

t (Windows) Select File > Preferences > General.

t (Macintosh) Select Marquee > Preferences > General.

2. Under Playback, select a playback option.

For more information on the available options, see “Adjusting General 
Preferences” on page 210.

3. Click OK.

To remove the marked IN point or marked OUT point:

t Click the Clear IN or Clear OUT button.

To remove both marked points:

t Click the Clear Marks button.

To stop playback, do one of the following:

t Click the Stop button.

t Click in the Time track.

Improving Playback Speed

For basic scenes, playback occurs at 30 fps (60 fields per second) at NTSC 
non-drop-frame resolution. For more complex scenes, such as those that 
contain several objects or text using ornate fonts, playback might be less than 
real time. In those cases, you can improve playback speed if you do any of the 
following:

• Close the Timeline window.

When the Timeline window is closed, the position indicator does not need 
to be updated to show the current time.
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• Reduce the size of the viewable area in the Monitor window or Timeline 
window.

• Reduce the magnification of the scene in the Monitor window.

• Decrease the number of objects in the scene that appear at any one time.

For example, if a text object contains several paragraphs of text, playback 
speed can improve if only a few lines are visible at a time.

• Decrease the size of textures.

• Do not use fonts with a lot of detail (for example, serif or script fonts).

• Do not use edge effects (for example, beveled and tube edges; see 
“Creating Edge Effects” on page 487).

• Do not use extruded objects (see “Extruding Objects” on page 492).

• Do not use soft shadows (see “Changing the Appearance of Shadows” on 
page 515).

• Do not use motion blur (see “Blurring Moving Objects” on page 495).

• Lower the quality setting (see “Setting the Quality Level for Viewing in 
the Monitor Window” on page 266).

• Show objects as wire frames (see “Drawing Objects as Wire Frames” on 
page 494).

• Do not update frames of an animation texture (see “User Interface 
Preferences” on page 253).

Suspend or stop all other applications running at the same time.



 Chapter 13 Animating Object Properties

440



Chapter 14
Placing and Moving Text 
on Paths

You can place text on and crawl text along straight or curved paths. This 
chapter describes how to create paths, place text on a path, and control the 
motion of text along a path.

This chapter includes the following sections:

• Understanding Paths 

• Creating and Deleting Paths 

• Adding Text to Paths 

• Removing Text from Paths 

• Editing Paths 

• Positioning Text on Paths 

• Orienting Text on Paths 

• Controlling Object Properties Based on Path Position
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Understanding Paths

A path is a text container that uses a straight or curved path as the baseline for 
the text. The text can crawl (scroll) along the path. You create and edit paths 
using the shape-drawing tools. As you can do with other container objects, you 
can move, scale, and rotate the path in three-dimensional space.

Creating and Deleting Paths

This section describes how to create a path from a shape, convert a path into a 
shape, and delete a path.

To create a path:

1. Draw the path using any of the shape-drawing tools.

For more information on drawing shapes, see “Creating Shapes” on 
page 362.

2. Select Object > Convert Shape to Path.

The selected shape becomes a path. If you convert a compound shape, the 
first shape within the compound shape becomes the path.

A small square along the path indicates the start of the path and, for left-
aligned text, the start of the first character.

Closed paths are not filled. Also, paths are not drawn when you render the 
project.

To convert a path into a shape:

1. Click the Edit tool, and then click the path.

2. Select Object > Convert Path to Shape.

Any text that was on the path is deleted.

To delete a path:

1. Click the Edit tool, and then click the path.

2. Press the Delete key.

Any text that was on the path is deleted.
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Adding Text to Paths

After you create a path, you can use the Text tool to add text to it.

To add text to a path:

1. Click the Text tool, and then click above the path object.

An insertion point appears on the path.

2. Enter text as you normally would for any text object.

By default, text on a path is static and left aligned, meaning the text starts at 
the beginning of the path but does not crawl along the path.

Removing Text from Paths

You can remove from a path sections of text that you no longer need. You can 
also delete the path itself to remove the path and the text on it.

To remove text from a path:

t Use the Text tool to delete the text as you normally would do for any text 
object. The remaining text readjusts accordingly.

For more information, see “Editing Text” on page 334.

n Deleting all the text on a path does not delete the path as well. The path 
becomes an empty container.

Before typing text After typing text
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To remove the path and the text on it:

t Delete the path object as you would any other object.

For more information, see “Copying, Pasting, and Deleting Objects” on 
page 281.

Editing Paths

You edit paths using the Shape tool the same way you edit graphic objects. As 
you edit the path, the text on the path moves accordingly.

For more information, see “Editing Shapes and Paths” on page 367.

Positioning Text on Paths

You can adjust the position of text on a path the same way you adjust static or 
crawling text. You can also offset the text from the path.

To position text on the path if the text is static on the path, do one of the 
following:

t Click the Text tool, right-click (Windows) or Ctrl+click (Macintosh) the 
text, and select Align > alignment type.

t Click the Text tool, select the text, and click a Text Alignment button in 
the Monitor window toolbar.

For more information on selecting text, see “Selecting and Deselecting 
Text” on page 332.

Before editing path During path editing After editing path
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To position text on the path if the text crawls along the path:

t Adjust the “Scroll position” property value in the Text Properties window.

For more information, see “Controlling Scrolling Speed and Direction” on 
page 355.

For rectangular paths, the start of the path is the upper-left corner. For 
elliptical paths, the start of the path is the top of the ellipse. For all other 
shapes, the start of the path is the first control point you created for the shape.

Left-aligned Center-aligned Right-aligned

Justified Equally spaced

Scroll position = 10 Scroll position = 50 Scroll position = 80
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To reverse the motion of the text on the path, do one of the following:

t Adjust the “Scroll position” property value in the Text Properties window.

For more information, see “Controlling Scrolling Speed and Direction” on 
page 355.

t Right-click (Windows) or Ctrl+click (Macintosh) the path, and then select 
Reverse Direction.

n The Reverse Direction command both reverses the direction of movement of 
the text and flips the text so that it is on the opposite side of the path from its 
original location. For example, text that was on the outside of an ellipse moves 
onto the inside of the ellipse.

To offset the text from the path:

1. Click the Edit tool, and then click the path. Make sure you do not select 
the text on the path.

2. In the Path Properties window, adjust the Baseline offset property value.

A value of zero means that the baseline of the text is exactly on the path. 
Values greater than zero shift the text above the path, whereas values less 
than zero shift the text below the path.

Orienting Text on Paths

By default, characters point in the direction perpendicular to their location on 
a path. For example, if you have text that moves along a circular path, the 
characters point away from the center of the circle. If you prefer to keep the 
characters upright all the time, adjust the path’s orientation.

Baseline offset = 0 Baseline offset = 5 Baseline offset = –5 
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To adjust the orientation of the text on the path:

1. Click the Edit tool, and then click the path. Make sure you do not select 
the text on the path.

2. In the Path Properties window, select one of the following options for 
Orientation:

- Upright: The characters stay vertical (to the local Y axis) all the time.

- Follow: The characters point perpendicular to their locations along 
the path. This is the default setting.

You can further control the orientation of text on a path by adjusting the 
individual character’s Rotation properties. A path that uses Upright 
orientation, but whose characters have Rotation values other than 0, produces 
text that is not upright.

Controlling Object Properties Based on Path 
Position

By default, the properties of characters on a path are dependent on time like all 
other properties. For example, to change the height of a character over time, 
you modify its Font height property curve. However, you can also control the 
font height (or any property) of a character based on its position along its path. 
For example, you can easily create characters that gradually increase and then 
decrease in size as they crawl along their path.

Orientation = Upright Orientation = Follow
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To animate character properties based on their positions along the path:

1. Click the Text tool.

2. Right-click (Windows) or Ctrl+click (Macintosh) the path, and select 
Property Mode > Position.

3. Select the characters on the path that you want to modify. In most cases, 
you will want to select all the characters on the path.

4. Click the Animation Mode button.

The Animation Mode button changes to red.

5. Adjust one or more properties of the selected characters at different points 
in time.

6. Click the Animation Mode button again.

The Animation Mode button changes to gray.

In Time property mode (the default mode), the property values of each 
character are based on the current time in the project.

In Position property mode, the property values of each character are based on 
the character’s position along the path. The text is left aligned while in 
Position property mode.
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n If the text is crawling along the path and the path is in Position property mode, 
the text might not crawl completely off the path. To ensure that the text crawls 
off the path, adjust the “Scroll position” property value at the end of the path’s 
duration.

Time Property Mode

All characters use the same font height.

Position Property Mode

Font height changes, based on the character’s position along the path.
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Chapter 15
Working with Surfaces and 
Materials

This chapter describes how you modify the appearance of the various surfaces 
of an object. For example, you can apply a brick texture to a rectangle to give 
the appearance of a brick wall, a gradient to a wavy shape that runs along the 
left edge of the view to enhance a scene, or a reflective texture to the edges of 
text characters to simulate a chrome outline.

This chapter includes the following sections:

• Understanding Surfaces and Materials 

• Creating, Deleting, and Organizing Materials 

• Applying Materials to Objects 

• Editing Materials 

Understanding Surfaces and Materials

A surface is an area of an object. You can control the visibility and appearance 
of each surface by applying a set of properties known collectively as a 
material.

You can apply a material to the following surfaces:

• Main — The front and back sides of an object

• Edge — The surface created by the Edge effect of an object

For more information on adding an Edge effect to an object, see “Creating 
Edge Effects” on page 487.



 Chapter 15 Working with Surfaces and Materials

452

• Extrude — The surface created by the extruded sides of an object

For more information on extruding an object, see “Extruding Objects” on 
page 492.

• Background — The area behind all objects in deck and text box objects

Each material can be one of the following types:

• Solid color — A single color

• Gradient — A blend between two or across three or more colors

• Texture — A bitmap image or animation (loaded from a file on disk)

In addition, a material can be lit by light sources (see the chapter “Working 
with Lights and Shadows” on page 497).

You design and modify materials in the Surfaces Properties window and view 
and organize materials in the Materials Library window.

You do not need to create a material to change the appearance of an object. A 
material is simply a definition (a material definition) or a shortcut way of 
setting the Surfaces properties of an object to specific values.

Main material

Edge material

Extrude material

Background material

Solid color Gradient Texture
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To open the Materials Library window:

t Select Window > Library > Materials.

Materials are organized within the Materials Library window, with Avid 
Materials, Site Materials, and User Materials folders as well as a folder for 
each open title. For more information on libraries, see “Marquee Libraries” on 
page 173. 

Creating, Deleting, and Organizing Materials

The simplest way to create a new material is by saving the Surfaces properties 
values for an existing title object.

The new material is given a unique name, but you can change the name to be 
more descriptive. To avoid confusion, do not use a name that already exists in 
the current folder.

You can delete materials that you no longer need. You can also organize 
materials by copying or moving them between folders in the Materials Library 
window. For more information on organizing materials, see “Library 
Windows” on page 191.
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To create a new material:

1. In the Materials Library window, right-click (Windows) or Ctrl+click 
(Macintosh) the folder in which you want to place the new material, and 
select New Materials.

The New Material dialog box appears.

2. Adjust the properties of the new material.

For more information on these material properties, see “Editing 
Materials” on page 457.

3. (Option) Type a name for the material in the Name text box.

4. Click OK.

To use a material from an existing object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. From the Surface list in the Surfaces Properties window, select the surface 
that uses the material.

3. Drag the material from the material swatch in the Surface Properties 
window to the Materials Library window, and drop it into the folder in 
which you want it to be saved.

To delete a material:

t In the Materials Library window, right-click (Windows) or Ctrl+click 
(Macintosh) the material to delete, and then select Cut or Delete.

If you previously applied the deleted material to an object, that object retains 
the material. The object does not change.

Applying Materials to Objects

Apply a material to an object or one of its properties to change the object’s 
appearance. You can apply different materials to the front, back, edge, and 
extruded faces of an object. All objects have front and back faces, but only 
extruded objects have an extruded face. Only objects that have an Edge effect 
(see “Creating Edge Effects” on page 487) have an edge face. For text and 
deck objects, you can specify a material for the background of the container.
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n If you apply more than one material in succession to a surface, the final effect 
might be additive. For example, if you apply the “Blue” material in the Avid 
Materials folder, and then apply the “Gradient Chrome” material, the 
resulting surface will be tinted with blue because the “Gradient Chrome” 
material definition sets the Tint property of the gradient to On. In some other 
cases, the second material might simply overwrite the effect of the first.

Applying Materials to Object Surfaces

By default, when the Main surface of an object has a material on it, the 
material appears on the front and back surfaces of the object. If an object does 
not have a selected edge material (see “Applying Materials to Object Surfaces” 
on page 455) but the object has an Edge effect, the edge uses the Main 
material. If an object does not have a selected extrude material (see “Applying 
Materials to Object Surfaces” on page 455) but the object is extruded, the 
extruded surface uses the Main material.

To apply a material to the surface of an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. From the Surface list in the Surfaces Properties window, select the surface 
you want to affect.

3. Do one of the following:

Use a background 
material on a deck 
object to show the 
material on all pages of 
the deck.

t Double-click the material in the Materials Library window.

You can select a material from any folder.

t Drag a material library element from the Materials Library window, 
and drop it on the material swatch surface in the Surfaces Properties 
window that represents the surface you want to affect.

t Adjust properties in the Surfaces Properties window.

For more information on editing materials by adjusting properties in 
the Surfaces Properties window, see “Editing Materials” on page 457.

If you apply a texture to a surface, the name of the texture appears in the 
Texture drop pocket of the Surfaces Properties window. You can also change 
the texture on a surface by dragging a texture from the Textures Library 
window to the Texture drop pocket.
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You can use the current Video Background image, located in the Avid Textures 
folder of the Textures Library window, as a texture. However, if you update the 
image by moving the position indicator in your Avid editing application, the 
image also updates wherever the texture is in use. For more information, see 
“Using the Default Background” on page 273.

To change the way a material is applied to a surface of an object, see “Editing 
Materials” on page 457. For example, if you apply a texture to a text box, each 
character in the text box uses a copy of that texture. If, instead, you want the 
texture to appear across all the characters in the text box, change the texture 
Mapping setting.

n If you apply a material to objects by using a material definition in the 
Materials Library window, changes to the material definition do not update 
objects that use the definition. The material is simply a definition of a set of 
properties and their values.

Controlling the Drawing of Back Faces

If you do not intend to show the back faces of an object (for example, you do 
not intend to rotate the object around the X or Y axis), you can instruct the 
system not to draw them. As a result, you can decrease rendering time and 
improve the appearance of transparent three-dimensional objects that are 
rotated.

To control drawing of the back faces of an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Render Properties window is not already open, select Window > 
Properties > Render.

The Render Properties window opens.

3. Select or deselect “Cull back faces.”

When “Cull back faces” is selected, the back face of the object is not 
drawn and becomes transparent.
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Editing Materials

A material consists of properties (characteristics) that describe its appearance. 
For example, you can modify a material’s type, color, opacity, and whether it 
is affected by light sources in the scene. You can modify the material 
definition in the Materials Library window or the material properties of a 
surface of an object.

To edit a material definition in the Materials Library window:

1. Right-click (Windows) or Ctrl+click (Macintosh) the material in the 
Materials Library window, and select Edit.

The Edit Material dialog box appears.

2. Adjust the properties in the Edit Material dialog box.

3. Click OK.

To edit a material used by an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Surfaces Properties window is not already open, select Window > 
Properties > Surfaces.

The Surfaces Properties window opens.
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3. From the Surface list, select a surface to edit.

The Surfaces Properties window shows the settings for the selected 
surface.

4. Adjust the properties in the Surfaces Properties window using the 
appopriate procedures from the following sections:

- Changing Material Names 

- Using Custom Materials for Object Surfaces 

- Changing the Type of Material 

- Viewing Material Swatches 

- Changing the Base Color of Materials 

- Changing the Opacity of Materials 

- Allowing Materials to Be Affected by Light Sources 

- Controlling the Appearance of Overlapping Surfaces 

- Working with Gradients

- Understanding the Mapping Property for Gradients and Textures

Object’s 
opacity

Surface 
being 
edited

Material 
swatch

Gradient 
controls

Surface 
type

Surface 
controls

Texture 
controls
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- Working with Textured Materials 

- Copying Materials and Textures from Other Locations 

Changing Material Names

You can change the name of a material definition stored in the Materials 
library. A material on an object has no name.

To change the name of a material definition:

1. Do one of the following in the Materials Library window:

t Right-click (Windows) or Ctrl+click (Macintosh) the material, and 
then select Rename.

t (Windows only) Click the material, and then click it a second time.

t (Macintosh only) Click the material name, and then wait a moment 
until the name becomes editable.

You can now edit the material name.

2. Type a new name for the material definition.

Using Custom Materials for Object Surfaces

By default, the Edge and Extrude surfaces of an object use the Main surface’s 
material. However, you can set each surface to use a different material.

To enable a surface to use a custom material:

t Select “Enable surface” in the Surfaces Properties window.

You can now adjust the material properties for the enabled surface by using the 
controls in the Surfaces Properties window.

Changing the Type of Material

Materials can be solid colors, gradients, or textures. You can change a 
material’s type at any time.

To change a material’s type:

t From the Type list in the Surfaces Properties window, select a type of 
material.
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n When you use a solid color or gradient for a DVE object’s Main surface, the 
DVE object resizes to the size of the frame. When you use a texture, the DVE 
resizes to the size of the texture’s frame.

Viewing Material Swatches

Material swatches in the Surfaces Properties window help you view how a 
material appears on different types of surfaces.

To change the sample object used by a material swatch:

t Right-click (Windows) or Ctrl+click (Macintosh) the material swatch, and 
select View As > sample object.

The following table describes the available sample objects.

For more information on lit materials, see “Allowing Materials to Be 
Affected by Light Sources” on page 463.

Sample Objects for the Material Swatch  

Object Name Description

Plane A flat surface. Use this option when you want to see how a 
material maps onto a flat surface without any edges, extrusions, 
or deformations.

Sphere A spherical surface. Use this object when you want to see how 
a light source affects a material. If the material is not lit, the 
sphere appears as a circle.

Bevel A square surface with a beveled edge. Use this object when you 
want to see how light affects a material mapped onto an object 
with a bevel or other edge effect. If the material is not lit, the 
bevel appears as a square.

Sample 
Object

A cylinder with a beveled edge. Use this object to quickly 
select from the available surfaces of an object.
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Changing the Base Color of Materials

For solid-colored materials, the base color is the color of the material. If 
gradients and textures are tinted, the base color is the tint color of the material 
(see “Tinting Textures” on page 483).

To change a material’s base color:

t Use the Base color well.

For more information on setting color values, see “Selecting Color 
Values” on page 205.

Changing the Opacity of Materials

A material’s opacity controls how much of the material, and the object surface 
on which it is applied, is visible. Also, if you are saving a matte, the opacity 
level controls the object’s participation in the generation of the matte.

To change a material’s opacity:

t Adjust the Opacity value in the Surfaces Properties window.

Base color well

Opacity = 10 Opacity = 40 Opacity = 70 Opacity = 100
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To use an object’s opacity setting in the creation of a matte:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Render Properties window is not already open, select Window > 
Properties > Render.

The Render Properties window opens.

3. Select “Generate matte.”

You can quickly fade an object in and out — starting transparent, holding full 
opacity for a range of frames, and then ending transparent.

To fade an object in and out:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. In the Timeline window, move the position indicator to the time when you 
want to start holding at full opacity. 

3. Click the Mark IN button in the Transport controls.

If you do not specify an IN point, full opacity starts at the beginning of the 
object’s duration.

4. Move the position indicator to the time when you want to end holding at 
full opacity. 

5. Click the Mark OUT button in the Transport controls.

If you do not specify an OUT point, full opacity stops at the end of the 
object’s duration.

If you place both the IN and OUT points outside the object’s duration, the 
object will not be affected.

6. Click the QuickFade button in the Timeline.

Start 
fading in

End 
fading in

End 
fading out

Start 
fading out
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The Opacity property curves on the object’s Main, Edge, and Background 
materials are changed.

You can enhance the fade-in and fade-out periods by adding an ease in and 
ease out before the IN point and after the OUT point. For more information on 
adding ease in and ease out, see “Smoothing Curve Segments” on page 434.

Allowing Materials to Be Affected by Light Sources

Materials can have two types of finishes:

• Flat — A matte finish, which is not affected by light sources. The material 
appears the same, regardless of the lighting of the scene or the position 
and orientation of the surface on which the material is applied.

• Lit — A glossy finish, which is affected by light sources. The material 
changes appearance, depending on the lighting of the scene and the 
position and orientation of the surface on which the material is applied.

Use lit materials for objects that have depth, such as objects that use 
beveled or extruded edges. For more information on types of edge effects 
available, see the table “Edge Effect Types” on page 489.

When a material is lit, you can adjust the specular highlight and emissive 
colors of the material, as well as its shininess. For more information on using 
lights to affect a material’s appearance, see the chapter “Working with Lights 
and Shadows” on page 497.

To allow a material to be affected by light sources:

1. In the Surfaces Properties window, select “Enable lighting”.

2. For gradient and texture materials, select Tint.

Gradients and textures use the specular and emissive color settings and 
shininess controls only when Tint is selected.

Adjusting the Specular Highlight Color

When a light source shines on a lit material, the region of the surface that 
reflects the light directly to the observer (known as a specular highlight) 
appears brighter.
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To adjust the specular highlight color of a lit material:

t Use the Specular color well in the Surfaces Properties window.

For more information on setting color values, see “Selecting Color 
Values” on page 205.

You can control the size of the specular highlight by adjusting the shininess of 
the material (as described in “Adjusting the Shininess of Materials” on 
page 465).

Adjusting the Emissive Color

When a light source does not shine on a lit material, the material can emit or 
glow with a specific color, known as its emissive color. By adjusting the 
emissive color, an object can appear red when lit and green when not lit.

To adjust the emissive color of a lit material:

t Use the Emissive color well in the Surfaces Properties window.

For more information on setting color values, see “Selecting Color 
Values” on page 205.

Specular 
color well
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Adjusting the Shininess of Materials

When a light source shines on a lit material, you can control how shiny the 
material is.

To adjust the shininess of a lit material:

t In the Surfaces Properties window, adjust the Shininess value.

Values closer to 0 simulate a very dull surface (specular highlight area is 
larger and the light is less focused), whereas values closer to 100 simulate 
a very shiny surface (specular highlight area is smaller, and the light is 
more focused).

n The Shininess value has no effect if the specular color of the material is black 
(see “Adjusting the Specular Highlight Color” on page 463).

Simulating Reflective Surfaces Using Environment Maps

When a surface is lit, the specular color appears on the areas of the surface 
closer to a light source to simulate a highlight. You can also show a texture, 
known as an environment map, in the specular highlight areas of the surface. 
An environment map is similar to a texture in Reflection mapping mode, 
except that an environment map allows you to show a reflection of a texture on 
an existing texture.

Emissive 
color well
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To use an environment map for a material:

t Drag a texture from the Textures Library window onto the Environment 
drop pocket in the Surfaces Properties window.

To remove the environment map:

t Click the Reset button for the Environment drop pocket.

Controlling the Appearance of Overlapping Surfaces

Normally, when two surfaces of the same object or different objects overlap, 
the material on one surface does not affect the material on the other surface. 
However, you can change the appearance of overlapping surfaces by using 
overlap effects (also known as Boolean or bitwise effects). For example, you 
can create two different colored shapes whose intersection or overlapping 
areas appear in a different color.

To control how a surface’s material is affected by the materials of other 
surfaces:

t From the Overlap list of the Surfaces Properties window, select an effect.

The following table describes the Overlap effects.

When you use an overlap effect on an object, you should be aware of the 
following considerations:

• Your view of an overlap effect while working in Marquee might not be 
accurate if you are displaying a video background. Marquee includes the 
background pixels when rendering the overlap effect on the screen (in the 
Monitor window and in the Preview window), but does not include the 
video background in the final rendered version of the title. To check how 
an overlap effect will look in the final version of a title, use the 
Background button to turn off the video background in the Monitor 
window.

Drop pocket

Reset button
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• The object does not appear antialiased in the Monitor window. Also, 
semitransparent surfaces appear opaque.

• Shadows affect surfaces that use overlap effects, which might not produce 
the effect you intend. Also, overlap effects do not affect the alpha channel 
of the scene.

• If an object in a 3D layer uses an overlap effect, and the object intersects 
another object at a higher position, the overlap effect will not be apparent. 
Although objects in a 3D layer are positioned in three-dimensional space, 
their relative depths affect the order in which they are drawn in the scene.

• Overlap effects do not look correct when you are viewing the current layer 
only or when you tumble the scene.

Surface Overlap Effects  

Overlap Example Description

Normal The surface is not affected by other surfaces under it. This is the 
default setting.

Invert The color of each pixel under the surface is reversed or inverted. 
Specifically, the hue of each color is rotated by 180 degrees, and the 
saturation and brightness switch values; white becomes black, black 
becomes white, and red becomes cyan.

Changes to the surface’s opacity and type do not affect the result. 
Enabling lighting for the surface disables the effect.

You can achieve the best results by using this effect on a solid 
surface.

And The color of each pixel under the surface appears tinted. 
Specifically, a bitwise (bit for bit) AND operation is performed 
between the binary representations of each pixel in the surface and 
the other surfaces under it. In an AND operation, both bits must be 1 
for the result to be 1. Otherwise, the result is 0.

Changes to the surface’s type affect the result. Enabling lighting for 
the surface disables the effect. A solid white surface does not 
produce any change to the underlying surfaces.

You can achieve good results using opaque solid colors. Results are 
not as good when you combine gradients or textures with other 
gradients or textures or use semitransparent solid colors.
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Working with Gradients

Gradients are blends of color or opacity. You can use gradients as backgrounds 
for text or other objects, as well as the materials for text itself. You can also 
use gradients to simulate soft-edged objects, such as soft-edged rolls and 
crawls. You can edit gradients containing blends across two or more colors or 
opacity levels.

Exclusive Or The color of each pixel under the surface is reversed or inverted in a 
way similar to the Invert overlap effect, except that the surface’s 
appearance affects the result. Specifically, a bitwise (bit for bit) 
Exclusive Or (XOR) operation is performed between the binary 
representations of each pixel in the surface and the other surfaces 
under it. In an Exclusive Or operation, the resulting bit is 1 if only 
one of the bits is 1. Otherwise, the result is 0.

Changes to the surface’s type affect the result. Enabling lighting for 
the surface disables the effect.

You can achieve good results using opaque solid colors. Results are 
not as good when you combine gradients or textures with other 
gradients or textures.

Not Or The color of each pixel under the surface is reversed or inverted in 
some combinations and tinted in other combinations. Specifically, a 
bitwise (bit for bit) Or operation is performed between the binary 
representations of each pixel in the surface and the other surfaces 
under it. Then the resulting bit is inverted (Not operation). In a Not 
Or operation, the resulting bit is 1 if both bits are the same. 
Otherwise, the result is 0.

Changes to the surface’s type affect the result. Enabling lighting for 
the surface disables the effect. A solid white surface produces black. 
A solid black surface produces an effect similar to the Invert overlap 
effect.

You can achieve good results using opaque solid colors. Results are 
not as good when you combine gradients or textures with other 
gradients or textures.

Surface Overlap Effects (Continued)  

Overlap Example Description
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n When defining a gradient, you should understand the concept of tinting in 
Marquee. You can use the Base color for a surface to tint a gradient. The result 
is a new color that combines the Base color and the gradient colors. The effect 
of tinting is visible on the object but is not represented in the gradient swatch. 
If you are defining a gradient and the final colors on your title object’s surface 
are not what you expect, you might need to deselect Tint.

Understanding the Gradient Controls

You define a Marquee gradient using gradient controls in the Surfaces 
Properties or Quick Titles Properties window. The gradient controls become 
available once you select Gradient in the Type list of the Surfaces Properties 
window or select “Enable gradient” in the Quick Titles Properties window. 
The following illustration shows the gradient controls.

The gradient controls consist of the following elements:

• Gradient swatch

The gradient swatch is a colored bar that provides a visual indication of 
the blends of color and opacity that you define for the gradient.

• Color stops

Color stops are upward-pointing triangles that appear below the gradient 
swatch. Color stops are color keyframe markers between which colors or 
opacity levels blend. You can set a specific color and opacity level for 
each color stop, and you can create as many new color stops as you want 
for a complex gradient. The default gradient has two color stops (also 
known as a two-point gradient), appearing at the ends of the gradient 
swatch.

• Color weights

Color weights are downward-pointing triangles that appear above the 
gradient swatch. Color weights control the location of the color halfway 
between the colors at adjoining color stops. By default, a color weight is 

Gradient Type buttons

Gradient 
swatch

Color weightColor stop
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halfway between adjoining color stops, which produces a smooth ramp 
between the two colors. However, you can drag the color weight right or 
left to change the appearance of the gradient.

• Gradient Type buttons

The Gradient Type buttons control the type of gradient — Horizontal, 
Vertical, or Radial.

Editing Gradient Materials

You can edit gradient materials in the Surfaces Properties window or, for Main 
and Edge surfaces only, in the Quick Titles Properties window.

For more information on using the Quick Titles Properties window to edit a 
gradient material, see “Defining a Color or Opacity Gradient for Main 
Surfaces” on page 156.

To edit a gradient material:

1. If the Surfaces Properties window is not already open, select Window > 
Properties > Surfaces.

2. If the material is not already a gradient, in the Type list of the Surfaces 
Properties window, select Gradient.

The gradient controls appear in the Surfaces Properties window. The 
currently defined gradient appears on the active surface of the object and 
is represented in the gradient swatch.

3. If necessary, create or remove color stops, as follows:

- To create a color stop, Alt+click (Windows) or Option+click 
(Macintosh) the bottom edge of the gradient swatch at the location 
where you want to create the color stop.

The pointer changes to a crosshair when you press the Alt key 
(Windows) or Option key (Macintosh) and move the pointer to the 
bottom edge of the gradient swatch.

You cannot create a color stop at the same location as an existing 
color stop.

- To remove a color stop on Windows, click the color stop to select it, 
and then, with the pointer still over the color stop, press the Delete 
key.

- To remove a color stop on the Macintosh, Shift+Option+click the 
color stop.
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You cannot remove the leftmost or rightmost color stop. All gradients 
have at least these two color stops.

4. To adjust the color or opacity at a color stop, open a color control by doing 
one of the following:

t Right-click (Windows) or Ctrl+click (Macintosh) the color stop to 
open the Color menu.

t Double-click the color stop to open the Color Picker dialog box.

5. Select a color value by doing one of the following:

t Click one of the 64 common color swatches in the Color menu.

t Pick a color from the Color spectrum in the Color menu.

t Use the eyedropper in either the Color menu or the Color Picker 
dialog box to select a color from any location on the screen.

t Use the RGB or HSB sliders in the Color Picker dialog box to define 
a precise color.

For more information on selecting colors, see “Selecting Color Values” on 
page 205.

6. Select an opacity value by doing one of the following:

t Click the opacity value you want in the Opacity ramp in the Color 
menu.

If you click at the left end of the Opacity ramp, you set the opacity 
level to fully transparent. If you click at the right end of the Opacity 
ramp, you set the opacity level to fully opaque.

Opacity ramp

64 common colors

Color spectrum



 Chapter 15 Working with Surfaces and Materials

472

n You can set an opacity value and a color value in a single operation within the 
Color menu by dragging from the opacity value you want in the Opacity ramp 
to the color that you want in the Color spectrum and then releasing the mouse 
button. (This method does not work with the 64 common color swatches.) 
Although this is a useful technique, you might inadvertently set an opacity or 
color value that you do not intend by dragging. If you want to set only a single 
value (opacity or color), make sure that you click in either the Opacity ramp 
or the Color spectrum and then immediately release the mouse button.

t Use the A (Alpha) slider in the Color Picker dialog box to set a 
specific opacity value.

Values range from 0 (fully transparent) at the left end of the slider to 
100 (fully opaque) at the right end of the slider.

7. To position a color stop at a particular location on the gradient, drag the 
color stop.

8. Adjust the blend of color between color stops by dragging the color 
weight between color stops.

A (Alpha) 
slider

New color swatch 
indicates opacity 
value as well as 
color value.

Color weight halfway 
between the color stops

Color weight closer to the 
left color stop

Color weight closer to the 
right color stop
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9. Select the type of gradient by clicking one of the Gradient Type buttons. 
Click the button again to reverse the gradient. The following gradient 
types are available:

- Horizontal: The gradient is applied to the surface from left to right.

- Vertical: The gradient is applied to the surface from top to bottom.

- Radial: The gradient is applied to the surface from the edge to the 
center in concentric circles.

10. (Option) Use any of the texture properties in the Surfaces Properties 
window to adjust the gradient.

In particular, for container objects such as text objects, you might want to 
adjust the Mapping property so that the gradient applies to the container’s 
subobjects in the way you want. For more information, see 
“Understanding the Mapping Property for Gradients and Textures” on 
page 474.

For more information on texture properties, see “Working with Textured 
Materials” on page 476.

Gradient 
Type 
buttons

Horizontal Vertical Radial

Horizontal (Reversed) Vertical (Reversed) Radial (Reversed)
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Understanding the Mapping Property for Gradients and Textures

The Mapping property controls how Marquee applies gradients or textures to 
the surface of an object. The following table describes and illustrates the 
mapping options.

Mapping Property Options  

Option Description Examples

Local Applies the texture to each object 
as if it were a decal. If you use 
local mapping on a container 
object, each object within the 
container is applied separately. 
This is the default option.

Gradient applied with Local mapping to individual objects (affects 
each object separately).

Gradient and Texture applied with Local mapping to a text object 
(affects each text character separately).

Gradient and Texture applied with Local mapping to objects in a 
deck (affects each object separately).
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Container Applies the texture based on the 
dimensions of the object’s 
container. For example, you can 
apply a texture to a shape but 
make the texture relative to the 
scene’s dimensions (since the 
container for a single shape is the 
whole scene). This option also 
allows you to apply a texture 
across a container’s object (for 
example, across the characters in 
a text box).

Mapping Property Options  

Option Description Examples

Gradient applied with Container mapping to individual objects. Since 
the container for these objects is the scene, only the wide rectangle 
(which occupies the full width of the scene) shows the full range of 
the gradient. The other objects show only the part of the gradient 
range appropriate for their location within the scene.

Gradient applied with Container mapping to a text object. In the first 
example, the text object’s bounding box is approximately the same 
width as the word, so the full range of the gradient appears on the 
word. In the second example, the bounding box is much wider than 
the word, so only part of the gradient’s range appears on the word.

Gradient applied with Container mapping to objects in a deck. In this 
case the objects’ container is the deck, and since the objects occupy 
almost the full width of the deck, you can see almost the full range of 
the gradient across the objects..

Texture applied with Container mapping to a text object. The texture 
is applied to the entire text object based on the dimensions of the 
bounding box. In this example, you can see that the original texture 
(shown on the left) is compressed vertically in accordance with the 
aspect ratio of the bounding box.
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Working with Textured Materials

For materials that use textures, you can control how the texture (the single 
image or sequence of images on disk) appears on the surface of an object. 
Gradients can also use these same controls.

n You cannot animate the texture that a material uses over the duration of an 
object, but you can animate the properties of the texture to achieve similar 
results.

Opening the Textures Library Window

The Textures Library window lists the textures available in the title and that 
you can use in a scene.

To open the Textures Library window:

t Select Window > Library > Textures.

Reflection Uses the surface of the object as if 
it were a mirror reflecting the 
texture (reflection map). 
Reflection maps are used mainly 
as “ambient” textures.

By default, reflection maps 
enlarge the texture and so reduce 
detail. You can increase the detail 
by adjusting the Scale properties 
for the surface.

Mapping Property Options  

Option Description Examples

Texture applied with Reflection mapping. The example on the left 
uses the default Scale values of 100%; the example on the right 
reduces the X Scale value to 25% to produce more detail.



Editing Materials

477

Textures are organized within Marquee Library folders, with Avid Textures, 
Site Textures, and User Textures folders as well as a folder for each open title. 
For more information on Marquee libraries, see “Marquee Libraries” on 
page 173. 

Importing and Deleting Textures

When you want to use an image, animation, or video file as a texture for a 
surface, you must first import it into the title. You can import a texture into any 
of the user-modifiable folders in the Textures Library window. As a result, a 
texture might be available for a specific user, for all users at the site, or for use 
only in the current title. You can also remove textures you no longer need.

When you use a video or animation file as a texture, note the following 
behavior: 

• When you move the position indicator to different times in the title, by 
default, the correct frame of the video or animation appears in the Monitor 
window.

You can control when to display or use the correct frame by using the 
controls in the User Interface tab of the Title Preferences dialog box. For 
more information, see “User Interface Preferences” on page 253.

• The duration of the video or animation is not affected by the duration of 
the object using it.
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If the object’s duration is shorter than the video or animation’s duration, 
the object starts with the first frame of the video or animation and uses as 
many frames as necessary.

If the object’s duration is longer than the video or animation’s duration, 
the video or animation repeats (loops).

n Importing a texture into a title’s folder makes that texture definition available 
on any system to which you copy the title, but you also need to copy the image 
or animation file itself to that other system.

To make a texture available to all users on a site, place the image or animation 
file in the location for the storage of Site library elements, for example in a 
subfolder called Site_Textures (see “Library Folders” on page 175). Then 
import the texture into the Site Textures folder in the Textures Library window. 
As long as all users have defined the same location for the storage of Site 
library elements, the texture will be available to all users.

To import a new texture:

1. In the Textures Library window, right-click (Windows) or Ctrl+click 
(Macintosh) the folder in which you want to place the new texture, and 
select New Texture.

The New Texture dialog box appears.

2. Select the single image or animation file on disk that you want to use as a 
texture.

3. Click Open.

The new texture appears using its file name in the current folder. You can 
change the name of the texture definition by right-clicking the name and 
selecting Rename.

To delete a texture:

t In the Textures Library window, right-click the texture to delete, and 
select Cut or Delete.

Deleting a texture does not affect any objects that use the texture, nor does it 
delete the image or animation file on disk. Only the texture definition is 
deleted.
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Applying Textures

You apply a texture to a surface of an object in the same way you apply a 
material. For more information, see “Applying Materials to Objects” on 
page 454.

n The single frame from the current editing application sequence that Marquee 
imports for use as the reference background is stored as a texture in the Avid 
Textures folder and can be applied to a surface. For more information, see 
“Working with Backgrounds” on page 273. Remember, however, that this 
image changes whenever you update the background. If you want to use a 
specific frame from your video sequence as a texture that is permanently 
available in Marquee, you can export that frame from your editing application 
as a graphics file and then import it into the Marquee Textures Library.

Positioning and Tiling Textures on Surfaces

When you first apply a texture to a surface, the texture is centered on the 
surface. However, you can position (offset) the texture by using the controls in 
the Surfaces Properties window. You can also control whether the texture 
appears once on the surface or is tiled (repeated).

To position a texture on a surface:

t In the Offset area of the Surfaces Properties window, adjust the X and Y 
Offset values. 

A texture is offset from its original mapping on a surface. Texture offsets 
are not based on the scene’s dimensions.

To control whether a texture is tiled on a surface:

t In the Surfaces Properties window, select or deselect Tile.

X and Y Offset 
property controls
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If a material is tiled, the texture is repeated on all sides. Otherwise, the 
texture appears only once.

n If you use a tiled gradient on a rectangular surface, you might see a thin line 
along an edge of the surface that is colored the same as the opposite edge of 
the surface. To prevent this extra line from appearing, deselect Tile.

Scaling Textures on Surfaces

When you first apply a texture to a surface, the texture covers the entire 
surface. However, you can scale the texture up or down by using the controls 
in the Surfaces Properties window.

To scale a texture on a surface:

t In the Scale area of the Surfaces Properties window, adjust the X and Y 
Scale values. 

A texture is scaled based on its original size, as mapped onto a surface. 
Texture Scale value are not based on the scene’s dimensions.

If you reduce a texture on a surface, you can see another copy of the texture 
next to it if you use Tile.

Tile property control

X and Y Scale 
property controls
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Cropping Textures on Surfaces

If you want to use only a region of a texture, you can crop (trim) the edges of 
the texture before it is mapped to the surface. Cropping is useful for removing 
black lines at the borders of textures captured from a video source. Cropping is 
equivalent to a combined action of offsetting and scaling a texture. You can 
either crop or offset and scale, but not both.

To crop a texture on a surface:

1. In the Surfaces Properties window, click the Texture Crop button.

The Crop area replaces the Offset and Scale areas below the Texture Crop 
button in the Surfaces Properties window.

2. In the Crop area, adjust the Top, Left, Right, and Bottom values.

The Crop values show the equivalent Offset and Scale values, and vice versa.

Rotating Textures on Surfaces

When you first apply a texture to a surface, the texture is oriented upright on 
the surface, based on the object’s original orientation. However, you can rotate 
the texture around the Z axis by using the control in the Surfaces Properties 
window.

To rotate a texture on a surface:

t In the Rotation area of the Surfaces Properties window, adjust the Z 
Rotation value.

Texture 
Crop button

Offset and Scale controls Equivalent Crop controls
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A texture is rotated based on its original orientation (no rotation), as 
mapped onto a surface.

Controlling How Textures Are Mapped onto Surfaces

The mapping of a texture onto a surface controls how the texture is used. By 
changing the texture mapping, you can produce interesting effects.

For more information on the Mapping options and their effect on the 
appearance of a textured surface, see “Understanding the Mapping Property 
for Gradients and Textures” on page 474.

When you choose the Reflection option in the Mapping area to change a 
texture into a reflection map, the texture is enlarged to produce less detail in 
the reflection. If you want more detail from the texture in the reflection, you 
can scale down the texture.

To control how a texture is mapped onto a surface:

t Select an option in the Mapping area of the Surfaces Properties window.

To increase detail in a texture that uses the Reflection Mapping option:

t Adjust the X and Y controls in the Scale area of the Surfaces Properties 
window.

Z Rotation property 
control

Mapping property control
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For more information, see “Scaling Textures on Surfaces” on page 480.

Tinting Textures

If you want to change the tone of a texture to enhance the texture or to create 
an interesting effect, use the Tint control in the Surfaces Properties window. 
When a material is tinted, the Base color is used as the tint color. Solid-colored 
materials cannot be tinted.

To tint a texture:

1. In the Surfaces Properties window, select Tint.

Use a brown Base color 
to simulate sepia-toned 
surfaces.

2. Use the Base color well to select the tint color.

The system tints the texture with the color you selected.

For more information on setting color values, see “Selecting Color 
Values” on page 205.

Copying Materials and Textures from Other Locations

When you are editing a material definition, you can copy an existing material 
or texture definition from the Materials Library, Textures Library, and 
Surfaces Properties windows. When you are creating a style definition, you 
can use an object’s material definition from the Surfaces Properties window. 
This section describes how to copy materials and textures among these 
windows.

Tint property control
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To copy a material or texture from the Materials Library window or 
Textures Library window using Copy and Paste commands:

1. Right-click (Windows) or Ctrl+click (Macintosh) the material in the 
Materials Library window or the texture in the Textures Library window, 
and select Copy.

2. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

3. If the Surfaces Properties window is not already open, select Window > 
Properties > Surfaces.

4. In the Surfaces Properties window, right-click (Windows) or Ctrl+click 
(Macintosh) the material swatch, and select Paste Material or Paste 
Texture:

- To replace the object’s material with the material you copied from the 
Materials Library window, select Paste Material.

- To replace the texture used by the object’s material with the texture 
you copied from the Textures Library window, select Paste Texture.

The object’s material changes to a texture if it was not previously a 
texture.

To copy a material or texture from the Materials Library window or 
Textures Library window by dragging:

t Drag the material definition in the Materials Library window or texture 
definition in the Textures Library window directly onto the object in the 
Monitor window or the material swatch in the Surfaces Properties 
window.

For more information on textures, see “Working with Textured Materials” on 
page 476.

To create a material definition from a material used by an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. From the Surface list in the Surfaces Properties window, select the surface 
that uses the material you want to use in a new material definition.
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3. Right-click (Windows) or Ctrl+click (Macintosh) above the material 
swatch in the Surfaces Properties window, and select Copy Material.

4. In the Materials Library window, right-click (Windows) or Ctrl+click 
(Macintosh) the folder in which you want to place the new material 
definition or an item within the folder, and select Paste.

A new material definition, which uses the copied material and its 
properties, appears in the current folder. You can rename the definition 
using a unique name.

To create a style definition from one or more surface materials used by 
an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Surfaces Properties window is not already open, select Window > 
Properties > Surfaces.

3. If the Styles Library window is not already open, select Window > Library 
> Styles.

4. Drag the material from the material swatch of the Surfaces Properties 
window into a folder in the Styles Library window.
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Chapter 16
Working with Object Effects

This chapter describes the visual effects that you can use on objects. By 
default, new objects are two dimensional. To add depth to an object or to 
enhance the appearance of the edge of the object, use an Edge effect or extrude 
the object. For previewing purposes or to create a wire-frame effect, draw 
objects as a wire frame. To simulate the blurry appearance of objects moving 
fast, use the motion blur controls.

For information on digital video effects, see the chapter “Working with Digital 
Video Effects” on page 379.

This chapter includes the following sections:

• Creating Edge Effects 

• Extruding Objects 

• Drawing Objects as Wire Frames 

• Blurring Moving Objects 

Creating Edge Effects

The outline of a character or shape is known as its edge. You can set the Edge 
surface to one of the predefined Edge types, such as Bevel, Ridge, or Tube. 
You can also adjust the thickness of the edge.

Once you have enabled an Edge surface for an object and set the Edge type 
and thickness, you can modify the properties of the Edge surface in a variety 
of ways. For example, you can enable lighting for the surface, change its color 
or opacity, or apply a texture or material to it.
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You can create an Edge effect using property controls in the Effect Properties 
window or in the Edge area of the Quick Titles Properties window. For more 
information on using the Quick Titles Properties window to create an Edge 
effect, see “Creating and Modifying Edge Effects” on page 160.

To create an Edge effect for an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Effect Properties window is not already open, select Window > 
Properties > Effect.

3. In the Edge area of the Effect Properties window, select an Edge effect 
from the Type list.

Selecting an Edge type other than Default enables the Edge surface for the 
object and applies that Edge type. For a list of available Edge types with 
illustrations of their appearance, see the table that follows this procedure.

4. Adjust the thickness of the edge by using the Size property control.

5. (Option) If you use an edge on a shape and the edge looks inverted, 
reverse the direction of the shape (as described in “Reversing the 
Direction of Shapes” on page 377).

6. (Option) Use the controls in the Surfaces Properties window to modify the 
properties of the Edge surface until you achieve the look you want.

n An object that uses an Edge effect will not have antialiased edges in the 
Monitor window. Preview a frame on screen or render frames out to disk to 
view antialiased edges.

Type list

Size property control

Type list
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n For a glow effect, use a colored shadow (as described in “Using Shadows to 
Simulate Glows” on page 520).

Edge Effect Types  

Name Example

Bevel 

Bevel Ridge

Bevel Wide

Box 
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Chisel 

Default No edge is visible when the Edge Type is set to 
Default.

Emboss 

Flat Border

Frame 

Edge Effect Types (Continued)  

Name Example
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MC Border

Neon

Ridge

Ridge Inset

Edge Effect Types (Continued)  

Name Example
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Extruding Objects

By default, new objects are two dimensional. You can change the depth or 
thickness of an object by extruding it. To see the extruded surface that results, 
you must enable the surface and change its properties to distinguish it from 
other surfaces (for example, change its color or enable lighting). Depending on 
the initial orientation of the object, you might also need to rotate it in order to 
see its Extrude surface.

Once you have extruded an object, you can modify the properties of the 
Extrude surface in a variety of ways. For example, you can enable lighting for 
the surface, change its color or opacity, or apply a texture or material to it.

To extrude an object and view the Extrude surface:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Effect Properties window is not already open, select Window > 
Properties > Effect.

Round 

Tube 

Edge Effect Types (Continued)  

Name Example
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3. Adjust the “Extrude depth” value.

4. If the Surfaces Properties window is not already open, select Window > 
Properties > Surfaces.

5. Select Extrude from the Type list.

6. Select “Enable surface.”

7. Use the property controls in the Surfaces Properties window to adjust 
property values for the Extrude surface as necessary to distinguish it from 
other surfaces on the object.

For example, enable lighting for the Extrude surface, or change its color.

8. If necessary, use the Rotate tool to rotate the object so that the Extrude 
surface is visible.

For more information, see “Rotating Objects” on page 300.

9. (Option) Continue to adjust property values for the Extrude surface until 
you achieve the look you want.

n For objects that also use an edge, adjusting the extrude depth does not affect 
the edge. For information on editing the material used for the Edge surface of 
an object, see “Applying Materials to Object Surfaces” on page 455.

Extrude depth 
property control
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Drawing Objects as Wire Frames

You can draw objects as wire frames to help you focus on the placement of 
objects in a scene, but not on how the objects appear. You can also use wire 
frames to give an object an interesting effect. The difference between a wire 
frame and an outline Edge effect is that the wire frame is the same thickness 
regardless of the object’s size. Edge effects change thickness as the object 
changes size.

To draw an object as a wire frame:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Effect Properties window is not already open, select Window > 
Properties > Effect.

3. Select “Render as wireframe.”

The wire frame is drawn using the object’s Main material.

Render as wireframe 
property control

Drawn normally Drawn as a wire frame
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Blurring Moving Objects

In real life, an object that moves quickly appears blurred. Imagine a camera 
taking a picture of the moving object. The object in the picture appears blurred 
because the object moved during the short time that the camera’s shutter was 
open. If the shutter was open for a shorter time, the object would appear 
sharper.

Marquee can simulate motion blurring for a more realistic animated scene, but 
with an increase in rendering time.

To enable motion blur:

1. Select Render > Options.

The Render Options dialog box appears.

2. In the Rendering Control area, do the following:

a. Select “Enable motion blur.”

b. Adjust the Exposure value (expressed in fractions of a second).

For more information on the exposure setting for motion blur, see 
“Motion Blur” on page 567.

Motion blur 
controls
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c. (Option) Select an option from the Quality list to adjust the quality of 
the blurred motion.

For more information on quality levels, see Table  on page 267.

3. Click OK.

The following illustrations show typical motion blur effects for a sample 
object.

The motion blur effect applies to all objects in the title, over the duration of the 
title. Also, if the object changes materials (such as its color) or its visibility 
abruptly over its duration, these changes will appear faded or smoothed out as 
a result of the motion blur effect.

n Although you can set a maximum quality for blurred objects, objects that move 
very fast will not simulate blurred motion as well as slower-moving objects. 
You might need to experiment with exposure time and quality settings to get 
the results you want.

Motion blur deselected

Motion blur selected

Exposure = 0.25 Exposure = 0.50 Exposure = 0.75 Exposure = 1.00



Chapter 17
Working with Lights 
and Shadows

This chapter describes how you modify the appearance of reflective materials 
using light sources and how you add shadows to objects. Use light sources to 
add a spotlight to text, enhance the edges of geometric shapes, or lighten or 
darken areas of a scene. Use shadows to add depth to an object or to make text 
on a similarly colored background easier to read.

Click here to see a Flash test movie.

This chapter includes the following sections:

• Understanding Light Sources 

• Adding, Moving, and Removing Light Sources 

• Editing Light Sources 

• Using Lights Effectively 

• Adding Shadows to Objects 

Understanding Light Sources

Light sources are points in three-dimensional space that emit light, causing 
objects with materials that can be affected by light to appear illuminated. (For 
more information on materials, see the chapter “Working with Surfaces and 
Materials” on page 451.) You create and modify light sources using the Light 
tool.

You specify the location of light sources relative to objects in the scene using 
light source objects, which exist above all other objects in the scene.
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Different types of lights illuminate a scene in different ways.

• Infinite: Light source is very far away, so that the light rays are essentially 
parallel to each other. An example of an infinite light source is the sun. 
This type of light source is also known as a directional light.

• Local: The light rays extend from a single point evenly in all directions. 
An example of a local light source is a candle. This type of light source is 
also known as a point or omnidirectional light.

• Spot: The light rays extend from a single point in a cone shape, casting 
light on a specific oval or circular area of a scene.

For Local and Spot lights, the intensity of the light decreases in proportion to 
the distance from its location.

Each Marquee title contains a white Local light by default. If you enable 
lighting for all or part of a title object and you have not created any new lights, 
this default light affects the areas for which you have enabled lighting.

Adding, Moving, and Removing Light Sources

You add, move, and remove light sources using the Light tool. You can have 
up to eight light sources. Each light source is numbered in the Monitor 
window.

Infinite

Local Spot

No lighting
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To add a light source to a scene:

1. Click the Light tool.

The current light sources appear in the Monitor window.

2. Do one of the following:

t Alt+click (Windows) or Option+click (Macintosh) at the location for 
the new light source.

t Right-click (Windows) or Ctrl+click (Macintosh) above the location 
for the new light source, and select Add Light.

A new light source appears at the pointer location. By default, the light 
source is a white Local light.

n A bright or focused spot light shining on a material might produce distinct 
triangular patterns on the surface of objects, known technically as under-
tessellation. To reduce this problem, change the light type, widen the size of 
the spot light, decrease the intensity of the light, or increase the rendering 
quality in the title.

To move a light source:

1. Click the Light tool.

2. Select the light source you want to move.

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. Do one of the following:

t Drag the selected light source to the intended location.

t If the Transform Properties window or the Light Properties window is 
not already open, select Window > Properties > Transform or 
Window > Properties > Light, and then adjust the Position values.

The lighting of the scene changes accordingly. However, shadows on objects 
do not change their offsets from their objects. You must modify the shadow 
offsets manually if you want to create more realistic shadow effects.
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To remove a light source:

1. Click the Light tool.

2. Select the light source you want to remove.

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. Do one of the following:

t Right-click (Windows) or Ctrl+click (Macintosh) the light source, 
and select Delete Lights.

t Press the Delete key.

Editing Light Sources

Each light source has a specific visibility, type, and color. You can change 
these properties and animate them over time. You change light source 
properties in the Info Properties, Transform Properties, and Light Properties 
windows. You can adjust a light source’s property curve in the Timeline 
window.

Editing Light Sources in the Properties Windows

To edit a light source in the Info Properties, Transform Properties, or 
Light Properties window:

1. Click the Light tool.

2. Select the light source you want to edit.

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. Adjust the light source properties using the appropriate procedures from 
the following sections:

- Enabling and Disabling Light Sources 

- Changing Light Types 
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- Using Colored Lights 

- Changing the Intensity of Light Sources 

- Positioning Light Sources in the Scene 

- Adjusting Spot Light Properties 

- Identifying Light Sources 

The Info Properties, Transform Properties, and Light Properties windows 
contain different sets of light source properties.

All selected light sources use the modified properties.

Editing Light Source Property Curves in the Timeline Window

You can edit property curves for light sources in the Timeline window the 
same way that you edit property curves for other objects.

To edit a light source’s property curve in the Timeline window:

1. If the Timeline window is not already open, select Window > Timeline.

2. If you are viewing the tracks of objects within a text box, deck, or page, 
collapse the container object until the Scene track is the current container 
track.

3. Select View > Lights.

Each light source in the scene is represented as a track in the Timeline, 
immediately above the Scene track. Each light track is labeled using the 
light source’s name (see “Identifying Light Sources” on page 508).

4. Click the Show Curves button for the light source’s track to view its 
property curve graph.

5. In the Properties list on the left of the Timeline window, expand the Light 
properties and then select a Light property.

Light properties
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For more information on the properties of a light source, see the table 
“Light Properties” on page 317.

6. Adjust the property curve for the selected property.

For more information, see “Animating Properties over Time” on page 421

n The position properties for lights are controlled by the Transform Position 
property curves.

Enabling and Disabling Light Sources

You can enable and disable light sources to make them affect or not affect the 
objects in the scene. A light source that is disabled is equivalent to a 
nonexistent light source. You can enable or disable lights either in the Light 
Properties window or by using shortcut menu commands.

To enable a light source:

1. Click the Light tool.

2. Select the light source you want to enable:

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. Do one of the following:

t If the Light Properties window is not open, select Window > 
Properties > Light, and then select “Enable light.”

t In the Monitor window, right-click (Windows) or Ctrl+click 
(Macintosh) the light source, and select Enable Lights.

To disable a light source:

1. Click the Light tool.

2. Select the light source you want to disable:

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. Do one of the following:
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t If the Light Properties window is not open, select Window > 
Properties > Light, and then deselect “Enable light.”

t In the Monitor window, right-click (Windows) or Ctrl+click 
(Macintosh) the light source, and select Disable Lights.

Changing Light Types

A light source’s type affects how it illuminates the scene. A light source can be 
an Infinite, Local, or Spot light, as described in “Understanding Light 
Sources” on page 497.

To change a light source’s type:

1. Click the Light tool.

2. Select the light source you want to edit:

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. Do one of the following:

t If the Light Properties window is not open, select Window > 
Properties > Light, and then select a light type from the Type list.

t In the Monitor window, right-click (Windows) or Ctrl+click 
(Macintosh) the light source, and select Light Type > type of light.

Using Colored Lights

By default, light sources emit a white light. However, you can change the color 
of the light to give lit objects a colored tint.

To change the color emitted from a light source by dragging:

t Drag a color from any active color well directly onto the light source in 
the Monitor window.

To change the color emitted from a light source using the Light 
Properties window:

1. Click the Light tool.

2. Select the light source you want to edit:
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t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. If the Light Properties window is not open, select Window > Properties > 
Light.

4. Select a color from the Light color well.

For more information on selecting a color value, see “Selecting Color 
Values” on page 205.

Changing the Intensity of Light Sources

The intensity of a light source controls how brightly it illuminates the scene.

To change the intensity of a light source:

1. Click the Light tool.

2. Select the light source you want to edit:

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

Light color well
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3. If the Light Properties window is not open, select Window > Properties > 
Light.

4. Adjust the Intensity value.

A value of 0 produces no intensity, and light is effectively disabled. A 
value of 100 is normal intensity. You can set Intensity to values above 100 
for highly intense lights or below 0 for “negative light,” where light is 
absent.

Positioning Light Sources in the Scene

Light sources, like other objects, can exist at different locations in the scene.

To position a light source in the scene:

1. Click the Light tool.

2. Select the light source you want to edit:

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. If the window you want to use for adjusting the position of the light source 
is not open, do one of the following:

Intensity property control
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t To open the Light Properties or Transform Properties window, select 
Window > Properties > Light or Window > Properties > Transform.

t To open the Timeline window, press Ctrl+T (Windows) or k+T 
(Macintosh).

4. Do one of the following:

t In the Light Properties or Transform Properties window, adjust the 
Position values.

t In the Timeline window, adjust the Transform Position property 
curves.

For more information, see “Editing Light Source Property Curves in 
the Timeline Window” on page 501.

n Although you can adjust the Z position value, you cannot move light sources 
behind other objects in the scene.

Adjusting Spot Light Properties

Spot lights have additional properties that you can control.

To position the target of a spot light:

1. Click the Light tool.

2. Select the light source you want to edit:

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. If the Light Properties window is not open, select Window > Properties > 
Light.

4. Adjust the Spot Target values.
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When you place the target of a spot light near or at the same position as 
the spot light itself, the light focuses on a specific area of the scene, which 
can cause lit materials to appear with triangular patterns on them. This 
problem is known as under-tessellation and is caused by the object using 
the lit material not being adequately generated (subdivided into polygons) 
to properly create a smooth illuminated surface. To control the tessellation 
setting, see “Setting the Quality Level for Viewing in the Monitor 
Window” on page 266.

To adjust the size of the area lit by a spot light:

1. Click the Light tool.

2. Select the light source you want to edit:

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. If the Light Properties window is not open, select Window > Properties > 
Light.

4. Adjust the “Spot size” value.

Smaller values focus the spot light onto a small area; larger values light a 
larger area.

Spot Target 
property 
controls

Spot falloff 
property 
control

Spot size 
property 
control
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To adjust the amount of falloff or “decay” in the illumination on points 
farther away from the center of the spot light:

1. Click the Light tool.

2. Select the light source you want to edit:

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. If the Light Properties window is not open, select Window > Properties > 
Light.

4. Adjust the “Spot falloff” value.

Smaller values produce little falloff, resulting in a larger intense region of 
light. Larger values produce a large falloff, resulting in a softer spread of 
light.

Identifying Light Sources

By default, new light sources are assigned a generic name of Light. When you 
view multiple light sources in the Timeline window, you will want to 
differentiate each light source. As you can do with other objects in the scene, 
you can change the name and attach a comment to light sources.

To change the name of a light source:

1. Click the Light tool.

2. Select the light source you want to edit:

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. If the Info Properties window is not open, select Window > Properties > 
Info.

4. Type a new name in the Name text box.

You can name a light by its color (for example, Red Light), type (Intense 
Spot Light), behavior (Panning Local Light), or other characteristic. The 
name appears in the light source’s track in the Timeline window.
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To attach a comment to a light source:

1. Click the Light tool.

2. Select the light source you want to edit:

t To select a single light source, click it. 

t To select multiple light sources, Shift+click them. 

t To switch the selection of a light source, Ctrl+click (Windows) or 
k+click (Macintosh) the light source.

3. If the Info Properties window is not open, select Window > Properties > 
Info.

4. Type a new comment in the Comment text box.

Using Lights Effectively

Lights in Marquee, just as in real life, help illuminate a scene and give the 
objects in a scene a particular look. Improper placement or adjustment of 
lights can cause an unwanted effect and distract from the content in the scene.

To use lights effectively, place as few lights in a scene as necessary to avoid a 
bleached or washed-out appearance. Also, use appropriate light settings for the 
material you use. For example, if you use a concrete-looking material, do not 
make the material shiny or have a bright specular color.

If you include light sources in templates, be aware of the way Marquee 
handles light sources when you apply a template to a title. For more 
information, see “Working with Templates and Lights” on page 535.

Adding Shadows to Objects

Each object in a scene can include a shadow. You can control the shadow’s 
location relative to the object and the shadow’s appearance.

n The location of an object’s shadow in a 3D layer is controlled by the object’s 
stacking order in the Timeline window, not by its position along the Z axis.
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Understanding Shadows

A shadow is the projection of an object’s outline onto a flat surface known as 
the shadow plane. Shadows can be a solid color or a texture (also known as a 
shadow map) from the Textures Library window.

An object’s shadow can be one of the following types:

• Drop: The shadow is located on the shadow plane, which is parallel to and 
always behind the object. Drop shadows are not affected by light sources 
in the scene.

• Local: The shadow is located on the shadow plane, which is either hinged 
to a side of the object’s bounding box or is parallel to the object.

• Projected: The shadow is cast from one of the light sources in the scene 
onto the shadow plane. By default, the shadow plane is hinged to the 
bottom of the scene.

You can also simulate depth shadows of the kind available in the classic Avid 
Title tool and simulate glow effects using the shadow controls. For more 
information, see “Simulating Depth Shadows” on page 518 and “Using 
Shadows to Simulate Glows” on page 520.

Showing and Hiding Shadows

By default, objects do not cast shadows. When you enable an object’s shadow, 
you can simulate the effect of casting a shadow onto a simple plane. You do 
not have to enable lighting on the surfaces of an object for the object to cast a 
shadow.

Drop Local Projected
(shadow plane and light shown)
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To show an object’s shadow:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

You can enable shadows for more than one object at a time.

2. Do one of the following:

t To show a drop shadow only, in the Quick Titles Properties window, 
select “Show drop shadow.”

If the Quick Titles Properties window is not open, select Window > 
Quick Titles.

t To show any type of shadow, in the Shadow Properties window, select 
“Show shadow.”

If the Shadow Properties window is not open, select Window > 
Properties > Shadow.

By default, the object’s shadow appears gray (black shadow with a 50 percent 
opacity) and, for drop shadows, is positioned to the lower right of the object.

If the characters in a static text box are casting a shadow, you might want to 
unclip the text box to keep the shadow from being clipped. For more 
information on unclipping a text box, see “Clipping Text” on page 358.

n Container objects (text objects, decks, and pages) do not cast shadows. To cast 
shadows behind these objects, create a transparent shape the same size as the 
container, place it behind the container, and enable the shape’s shadow. If all 
you want is the shadow, disable the Main surface for the shape in the Surfaces 
Properties window.
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To hide an object’s shadow:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

You can enable shadows for more than one object at a time.

2. Do one of the following:

t For a drop shadow only, deselect “Show drop shadow” in the Quick 
Titles Properties window.

If the Quick Titles Properties window is not open, select Window > 
Quick Titles.

t Deselect “Show shadow” in the Shadow Properties window.

If the Shadow Properties window is not open, select Window > 
Properties > Shadow.

Changing the Location of Shadows

Use the controls in the Quick Titles Properties window or the Shadow 
Properties window to adjust the location of an object’s shadow. 

For drop shadows, you can adjust the offset of the shadow from the object. For 
local and projected shadows, you can adjust the location and orientation of the 
shadow plane.

n Shadows and objects cannot intersect, even if they are in a 3D layer.

To create a drop 
shadow larger than an 
object, make a larger 
copy of the object 
whose Main material is 
hidden, add a shadow 
to the copy, and move 
the copy behind the 
original.

To change the offset of a drop shadow from the object casting it:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. Do one of the following:

t In the Quick Titles Properties window, click in the Shadow tool and 
drag. 

As you drag, you relocate the shadow box beneath the sample object 
in the tool, and the shadow on the selected object moves to the same 
relative position.
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If the Quick Titles Properties window is not open, select Window > 
Quick Titles.

t In the Shadow Properties window or in the Quick Titles Properties 
window, adjust the X offset and Y offset values.

If the Shadow Properties window is not open, select Window > 
Properties > Shadow. If the Quick Titles Properties window is not 
open, select Window > Quick Titles.

Negative offsets move the shadow toward the left and bottom sides of 
the object. Positive offsets move the shadow toward the right and top 
sides of the object.

To change the location and orientation of local and projected shadows 
cast by an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Shadow Properties window is not open, select Window > Properties 
> Shadow.

3. (Projected shadows only) Select the light source to use to create the 
shadow from the “Projected from” list.

Although all possible light sources are in the list, only those light sources 
actually available in the scene will produce a shadow. For example, if a 
scene contains three lights and you select the fourth light source, no 
shadow will appear. This behavior is equivalent to disabling a light source.

n Disabled light sources still produce and affect projected shadows.

X offset = –1; Y offset = 1

X offset = –1; Y offset = –1

X offset = 1; Y offset = 1

X offset = 1; Y offset = –1
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When the Light tool is active, the light sources in the scene are numbered. 
These numbers correspond to the light numbers in the “Projected from” 
list.

4. In the Hinge area, adjust the location and orientation of the shadow plane 
relative to the object using the following controls:

- Side: The shadow plane can be attached (hinged) to a side (Left, 
Right, Bottom, Top) of the object’s bounding box or parallel to (Back) 
the object.

- Angle: The shadow plane can be oriented a certain number of degrees 
away from the object plane.

If you set the shadow side to Back, the Angle rotates the shadow 
around the Z axis.

- Offset: The shadow plane can be positioned away from the object. For 
local shadows, the offset controls the distance of the shadow plane 
away from the hinge point. For projected shadows, the offset controls 
the movement of the shadow plane along global axes.

Left-side hinge Right-side hinge Bottom-side hinge Top-side hinge Back-side hinge

0 degrees 20 degrees 45 degrees 60 degrees 90 degrees
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- Skew (Local shadows only): The shadow plane can be slanted along 
its local X axis.

Changing the Appearance of Shadows

Use the controls in the Quick Titles Properties window or the Shadow 
Properties window to adjust the opacity, softness, color, and texture of an 
object’s shadow.

n Controls in the Quick Titles Properties window are available only when the 
shadow type is Drop.

To change the opacity of a shadow cast by an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. In the Quick Titles Properties window or the Shadow Properties window, 
adjust the Opacity value.

If the Quick Titles Properties window is not open, select Window > Quick 
Titles. If the Shadow Properties window is not open, select Window > 
Properties > Shadow.

Offset = –0.01 Offset = 0.00 Offset = 0.02 Offset = 0.07 Offset = 0.11

Skew = 0.60 Skew = 0.30 Skew = 0.00 Skew = 0.45 Skew = 0.90
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An opacity of 0 produces a fully transparent shadow. An opacity of 100 
produces a fully opaque shadow.

To change the softness of a shadow cast by an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. In the Quick Titles Properties window or the Shadow Properties window, 
adjust the Softness value.

If the Quick Titles Properties window is not open, select Window > Quick 
Titles. If the Shadow Properties window is not open, select Window > 
Properties > Shadow.

A shadow can range from very sharp edges and corners (values closer to 
0) to very soft edges and corners (values closer to 250). The softer a 
corner, the more rounded it appears.

n If you have soft shadows on large objects or on a large number of small 
objects (such as many text characters), you might see a decrease in 
performance in the Monitor window because soft shadows take longer to 
redraw than other objects. For example, objects might be slow to redraw when 
you move them. You can decrease the Quality setting to improve performance. 
For more information, see “Setting the Quality Level for Viewing in the 
Monitor Window” on page 266.

Opacity = 0 Opacity = 40 Opacity = 70 Opacity = 100

Softness = 0 Softness = 70 Softness = 150 Softness = 230
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To change the color of a shadow cast by an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. Do one of the following:

t In the Quick Titles Properties window, select a color using the color 
well at the bottom of the Shadow tool.

If the Quick Titles Properties window is not open, select Window > 
Quick Titles. 

For more information on selecting a color value, see “Selecting Color 
Values” on page 205.

t In the Shadow Properties window, select a color from the “Shadow 
color” color well.

If the Shadow Properties window is not open, select Window > 
Properties > Shadow.

For more information on selecting a color value, see “Selecting Color 
Values” on page 205.

3. (Option) If a texture appears in the Texture drop pocket, click the Reset 
button next to the drop pocket to remove the texture.

The selected object’s shadow color changes to the color you selected.

Shadow color 
color well

Reset 
button
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To use a texture instead of a color for the shadow cast by an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Textures Library window is not open, select Window > Library > 
Textures.

3. If the Shadow Properties window is not open, select Window > Properties 
> Shadow.

4. Drag a texture from the Textures Library window or another Texture drop 
pocket onto the Texture drop pocket in the Shadow Properties window.

If the object uses a four-channel (color plus alpha) texture, you might 
want the shadow to also appear to be affected by the alpha of the texture. 
To do this, select “Use main surface alpha” in the Shadow Properties 
window. For more information, see “Applying Shadows to Imported 
Images” on page 521.

Alternatively, use a single-channel, grayscale texture of the alpha channel.

5. To tint the texture, select a color from the “Shadow color” color well. 
Otherwise, set the shadow color to white.

Simulating Depth Shadows

Depth shadows that extend back from the edges of a title object are a directly 
available shadow type in the Title tool. Although you cannot create depth 
shadows directly in Marquee, you can simulate them by changing the title’s 
Projection setting to Orthographic, rotating the title object slightly, and 
modifying the Extrude surface of the object. You cannot use this technique if 
you have other objects in the title that require the title’s Projection setting to be 
Perspective. For more information, see “Projection Preferences” on page 255.

Main texture

Shadow texture (local shadow)
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To simulate a depth shadow:

1. Select File > Preferences > Current Title (Windows) or 
Marquee > Preferences > Current Title (Macintosh).

2. Click the Projection tab.

3. In the Projection area, select Orthographic.

4. Click OK.

5. Select the object to which you want to apply the shadow.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

6. If the Effect Properties window is not already open, select Window > 
Properties > Effect.

7. Adjust the “Extrude depth” value.

The larger the value you set for the Extrude depth, the further back the 
shadow will extend. A good starting value is 80. You will not see the 
extruded surface until you rotate the object, as described in step 9.

8. If the Transform Properties window is not already open, select Window > 
Properties > Transform.

9. Adjust the X and Y Rotation values by small amounts.

For example, an X Rotation value of –5 and a Y Rotation value of 5 result 
in a depth shadow that extends down and to the right from the object. You 
might need to experiment to find the values that work best for the look you 
want.

10. If the Surfaces Properties window is not already open, select Window > 
Properties > Surfaces.

11. In the Surfaces Properties window, do the following:

a. From the Surface list, select Extrude.

b. Select “Enable surface.”

c. Use the Base color well to set the color you want for the depth 
shadow.

For more information on setting color values, see “Selecting Color 
Values” on page 205.

The following illustration shows a depth shadow that uses the suggested 
values from the previous procedure.
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Using Shadows to Simulate Glows

Although Marquee does not have a glow Edge effect, you can use a shadow to 
simulate a colored glow.

To simulate a colored glow:

1. Select the object that you want to glow.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Shadow Properties window is not already open, select Window > 
Properties > Shadow.

3. Adjust the following shadow property values:

- Show shadow: selected

- Type: Drop

- X offset: 0

- Y offset: 0

- Opacity: 50 or higher

Shadow opacity depends on the shadow color you use.

- Softness: 50 or higher

The higher the softness, the longer the shadow takes to render. To 
reduce the performance lag, use the lowest level of softness required 
for a particular effect.

- Shadow color: glow color

Shadow-based glows do not work well for semitransparent objects because 
you can see the shadow behind the semitransparent areas.

The following illustration shows a text glow created using the previous 
procedure.
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Applying Shadows to Imported Images

When you import a graphics image into a title, you can apply a shadow to that 
image in the same way that you can apply a shadow to an object created within 
Marquee.

If the graphics file does not have an alpha channel, the shadow will have the 
same shape as the bounding box of the graphic. If the graphics file has an 
alpha channel, however, you can choose to use that alpha information to 
control the shape of the shadow. For example, a logo graphic with irregular 
edges or holes will have a shadow of the same shape.

The following illustrations show an example of this behavior.
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To use alpha channel information to control the shape of the shadow for 
an imported graphic:

1. Select the graphic.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Shadow Properties window is not already open, select Window > 
Properties > Shadow.

3. In the Shadow Properties window, select “Use main surface alpha.”

The bounding box shows the edges of this 
imported graphic, which is transparent except 
for the irregular shape.

A drop shadow is enabled for the graphic, but 
“Use main surface alpha” is not selected, so 
the shadow is the rectangular shape of the 
entire object (the shape of the bounding box) 
and is visible through the transparent parts of 
the graphic. The shadow is white and 100% 
opaque to make the example clearly visible.

A drop shadow is enabled for the graphic, and 
“Use main surface alpha” is selected, so the 
shadow is the shape of the non-transparent 
part of the graphic.



Chapter 18
Working with Styles

With so many properties you can set for each object, the process of adjusting 
the right ones to get the intended result can become time-consuming. This 
chapter describes how you can use styles to adjust multiple properties at the 
same time, saving you time and effort.

This chapter includes the following sections:

• Understanding Styles 

• Creating and Deleting Styles 

• Applying Styles to Objects 

• Editing Styles 

Understanding Styles

In Marquee, a style is a collection of one or more predefined properties, each 
of which can be animated. Think of a style as a command that automatically 
sets specific properties for one or more objects. A style can be as simple as one 
that sets an object to a red color or as complex as one that defines the look of 
several different surfaces for an object and positions the object within the safe 
title area. Styles are stored in the Styles library and viewed in the Styles 
Library window.

To open the Styles Library window:

t Select Window > Library > Styles.
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Styles are organized using the standard Marquee Library folder structure, with 
Avid Styles, Site Styles, and User Styles folders as well as a folder for each 
open title. For more information, see “Marquee Libraries” on page 173. 

Each style has an icon beside it in the Styles Library window. The icon for a 
style includes either a blue dot or an orange dot to indicate the complexity of 
the style and the amount of time it is likely to take to render a title including 
objects to which you have applied the style.

• Styles with blue-dot icons contain properties that change over time. If you 
apply these styles to title objects, the titles will take a relatively long time 
to render. If you are saving such a title to a bin in your Avid editing 
application, it will be saved as an Animated Title.

• Styles with orange-dot icons contain properties that do not change over 
time. If you apply these styles to title objects, the titles will render 
comparatively quickly. If you are saving such a title to a bin in your Avid 
editing application, and you do not have animated properties elsewhere in 
the title, it will be saved as a static title.

Creating and Deleting Styles

Create a new style when you want to easily apply common sets of properties to 
multiple objects. The best way to create a new style is from the property values 
of an existing object. Delete styles you no longer need.
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You can also create a new style based on the materials applied on an object. 
For more information, see “Copying Materials and Textures from Other 
Locations” on page 483.

To create a new style:

1. Select the object whose property values you want to save as a style.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Styles Library window is not already open, select Window > Library 
> Styles.

3. Right-click (Windows) or Ctrl+click (Macintosh) the folder into which 
you want to place the new style definition, and select New Styles.

You cannot place a new style into the Avid Styles folder. If you right-click 
(Windows) or Ctrl+click (Macintosh) an individual style definition, the 
new style will be placed in the same folder as the selected definition.

The New Style dialog box appears.

The Properties list shows all the properties available in the Properties 
windows. The property values of the object you selected in step 1 appear 
in the list, and any properties with non-default values are selected (have 
check marks). (If you did not select an object in step 1, the list uses the 

List of properties 
and their values
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default property values for each property, and none of the properties are 
initially selected.) For properties that are animated (change value over 
time), the property value is in italic.

n If you are basing a new style on a container object such as a text object, the 
style consists of all the non-default properties for the container object. If you 
have modified text properties such as color, font, or font size by selecting text 
within the text object, those property values are not included in the style. If you 
want text properties to be included in a style based on a text object, make sure 
that you apply those properties to the entire text object, for example, by 
changing the font with the text object selected using the Edit tool. For more 
information, see “Selecting and Deselecting Text” on page 332 and 
“Formatting Text” on page 336.

You can create a style 
that describes the 
motion of a light source 
across the scene, and 
then apply the style to 
other light sources.

4. (Option) If necessary, modify the set of properties to use in the new style.

In particular, you might want to do the following:

- Deselect Container and Transform properties. If you leave these 
properties selected, they will size and position an object to default 
values when you apply the style. In most circumstances, you do not 
want to resize or reposition an object when you apply a style.

- Select any properties whose default values you do want to use when 
you apply the style. For example, you might want to select the 
Surfaces > Main > Lighting > Enabled property so that its default 
value (Off) is applied with the style. This ensures that the Main 
surface of the object to which you apply the style is not lit, regardless 
of the lighting settings elsewhere in the title.

For more information see “Editing Styles” on page 527.

5. Type a name for the new style in the Name text box.

Marquee allows multiple styles with the same name. To avoid confusion, 
do not use a name that already exists unless you are replacing an old style 
with a new one.

6. Click OK.

The new style appears in the folder you selected in the Styles Library 
window. 

To delete a style:

t Right-click (Windows) or Ctrl+click (Macintosh) the style in the Styles 
Library window, and select Cut or Delete.
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If you previously applied the deleted style to an object, that object retains its 
properties. The object does not change.

Applying Styles to Objects

Apply a style to an object to modify one or more properties of the object. 
Styles define the properties affected.

To apply a style to an object:

1. Select the object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Styles Library window is not already open, select Window > Library 
> Styles.

3. Double-click the style you want to apply to the object.

Editing Styles

You can change the definition of a style by adding properties to or removing 
properties from the style. You can also rename a style.

You can modify some of the property values for a style directly in the 
Properties list that displays in the Edit Style dialog box. For example, you can 
change a numeric value such as the font size or a value that is simply On or 
Off such as an “Enable lighting” value. 

However, you cannot change all values in this way. You cannot change the 
Font name value, for example, and you cannot change values for properties 
that are animated. Also, although color values can be changed in the Edit Style 
dialog box, they appear in the Properties list as numeric RGB values that are 
difficult to modify quickly and accurately.

If you want to make changes to the definition of a style that cannot be made 
directly in the Edit Style dialog box, apply the style to a temporary object, edit 
that object using standard procedures (for example, in the Properties windows 
or the Timeline window), and then save those properties as a new style.
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n After you apply a style to an object, changes you make to the style do not affect 
the object. Marquee does not permanently associate an object with a style that 
has been applied to it.

To add properties to or remove properties from a style:

1. If the Styles Library window is not already open, select Window > Library 
> Styles.

2. Right-click (Windows) or Ctrl+click (Macintosh) the style in the Styles 
Library window, and select Edit.

The Edit Style dialog box appears. A check mark appears in the check box 
to the left of any property currently included in the style.

3. If necessary, click the Plus Sign (+) icons (Windows) or triangular openers 
(Macintosh) beside any property categories that you need to expand to see 
all the properties you want to modify.

4. Click the check box next to any properties you want to add to or remove 
from the style.

If you check a new property to add it to the style, its initial value is the 
standard default value for that property, as listed in “Properties Windows 
and Their Controls” on page 305.

5. Click OK.

To modify property values for a style in the Edit Style dialog box:

1. If the Styles Library window is not already open, select Window > Library 
> Styles.

2. Right-click (Windows) or Ctrl+click (Macintosh) the style in the Styles 
Library window, and select Edit.

The Edit Style dialog box appears. A check mark appears in the check box 
to the left of any property currently included in the style.
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3. If necessary, click the Plus Sign (+) icons (Windows) or triangular openers 
(Macintosh) beside any property categories that you need to expand to see 
all the properties you want to modify.

4. To modify a property value, do the following:

a. Click the property’s name.

b. Click the property value.

If the value does not appear in an editable field, it cannot be modified 
directly in the Edit Style dialog box.

c. Type a new value.

n Do not modify animated property values in the Edit Style dialog box. Animated 
property values appear in italic in the Value column.

5. Click OK.

To modify property values for a style by creating a temporary object:

1. Create a temporary object in the scene.

2. Select the temporary object.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

3. If the Styles Library window is not already open, select Window > Library 
> Styles.

Property value 
selected for editing
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4. Double-click the style you want to modify to apply it to the selected 
object.

5. Adjust the properties of the selected object.

6. Create a new style based on the selected object.

For more information, see “Creating and Deleting Styles” on page 524. 

Be sure to select only those properties that you want in the style and to 
name the style appropriately. If you are sure you want to replace the old 
style completely, you can use the same name as the old style (Marquee 
allows you to use identical names for more than one style), and then delete 
the old style. Alternatively, you can type a new name to distinguish the 
new style from the previous style.

7. Delete the temporary object.

To rename a style:

1. If the Styles Library window is not already open, select Window > Library 
> Styles.

2. Do one of the following:

t Right-click the style you want to rename, and select Rename.

t (Windows only) Click the name of the style you want to rename, and 
then click it a second time.

t (Macintosh only) Click the name of the style you want to rename, 
then wait a moment until the name becomes editable.

The name appears in an editable field.

3. Type the new name for the style.

Renaming a style does not create a new style.



Chapter 19
Working with Templates

You often need to create multiple titles that have the same set of title objects 
with the same appearance, for example, to maintain the look that has been 
established for a particular program. This chapter describes how you can save 
title objects and their properties as templates that you can then apply to new 
titles.

This chapter includes the following sections:

• Understanding Templates 

• Saving and Deleting Templates 

• Applying Templates to Titles 

• Modifying Templates 

• Working with Templates and Lights

• Using Avid Templates

Understanding Templates

A Marquee template is a library element that defines one or more title objects 
complete with their property values. Templates can include any combination 
of objects and properties, including light sources and animation. When you 
apply a template to a title, Marquee adds all the title objects in the template to 
the title. Any existing objects in the title remain unchanged.

Once you have applied a template to a title, you can modify the title objects as 
necessary. For example, you can change the text content of an object so that it 
is appropriate for its new context.
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You can apply more than one template to the same title. Each time you apply a 
new template, Marquee adds the objects from that template to the title, without 
altering any existing objects in the title. This provides a great deal of flexibility 
in terms of what a template can contain. You can create a template that 
contains all the objects necessary for an overall title look, for example, all the 
text and graphic objects necessary for a lower-third title. Alternatively, you 
can create a template that contains just a single object that you might want to 
reuse in a variety of contexts, for example, a logo or a background.

You save templates and apply templates to titles in the Templates Library 
window. Templates are organized using the standard Marquee Library folder 
structure, with Avid Templates, Site Templates, and User Templates folders. 
For more information on Marquee libraries, see “Marquee Libraries” on 
page 173. 

To open the Templates Library window:

t Select Window > Templates.

Saving and Deleting Templates

You can save a title as a template in either the Site Templates or the User 
Templates folder in the Templates library. You can also create new folders 
within the Site Templates and User Templates folders to organize your 
templates. You can delete templates that you no longer need.
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n You might want to lock the objects in a title before you save the title as a 
template, especially if the template is to be used repeatedly to create a 
standard look. Locked objects cannot be repositioned until they are unlocked. 
For more information, see “Locking and Unlocking Objects” on page 284.

To save the current title as a template:

1. If the Templates Library window is not already open, select Window > 
Templates.

2. Right-click (Windows) or Ctrl+click (Macintosh) the folder into which 
you want to place the new template or an existing template in that folder, 
and select Save As Template.

If you select an individual template, the new template will be placed in the 
same folder as the selected template.

The Save As Template dialog box appears.

3. Type a name for the template, and then click OK.

The new template appears in the selected folder.

To create a new folder in the Templates Library window:

1. If the Templates Library window is not already open, select Window > 
Templates.

2. Right-click (Windows) or Ctrl+click (Macintosh) the folder into which 
you want to place the new folder or an existing template in that folder, and 
select New Folder.

If you select an individual template, the new folder will be placed in the 
folder that contains the selected template.

The Create Template Folder dialog box appears.

3. Type a name for the new folder, and then click OK.

The new folder appears in the selected folder.

To delete a template:

1. If the Templates Library window is not already open, select Window > 
Templates.

2. Right-click (Windows) or Ctrl+click (Macintosh) the template you want 
to delete, and select Delete Template.

A message box appears and asks you to confirm that you want to delete 
the template.
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3. Click OK.

Marquee deletes the template. 

If you previously applied the deleted template to a title, that title retains its 
properties. The title does not change.

Applying Templates to Titles

You can apply a template to a new title (with no existing title objects) or to an 
existing title that already contains title objects. Applying a template adds the 
objects (and lights, if appropriate) from the template to the title without 
affecting any existing objects in the title.

To apply a template to a title:

1. Create a new title, or open an existing title.

For more information, see “Creating Titles” on page 242 and “Opening 
Titles” on page 250.

2. If the Templates Library window is not already open, select Window > 
Templates.

3. Double-click the template you want to apply.

Marquee applies the template to the title, and the objects from the 
template appear in the title.

n Marquee treats the application of a template as a single operation. If you do 
not like the results of applying a template, press Ctrl+Z (Windows) or k+Z 
(Macintosh) once to remove all the template objects.

Modifying Templates

If you want to modify an existing template, apply the template to a new title, 
modify the title, and then save the title as a template. You can either replace 
the existing template or save the modified template with a different name from 
the existing template.

n After you modify a template, changes you make to the template do not affect 
any titles to which you have previously applied the template. Marquee does not 
permanently associate a title with a template that has been applied to it.
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To modify a template:

1. Create a new title.

For more information, see “Creating Titles” on page 242.

2. If the Templates Library window is not already open, select Window > 
Templates.

3. Double-click the template you want to modify to apply it to the new title.

4. Modify the new title.

5. (Option) If you want to replace the existing template, delete the template 
in the Templates Library window.

For more information, see “Saving and Deleting Templates” on page 532.

6. Save the new title as a template.

For more information, see “Saving and Deleting Templates” on page 532. 
If you have deleted the existing template, you can reuse the same name, or 
you can type a new name.

7. Do one of the following:

t Save the new title if you want to keep it as a title.

t Close the new title without saving if you created it only to modify the 
template.

Working with Templates and Lights

If a title that you save as a template includes lights, those lights become part of 
the template and are copied into a title when you apply a template in just the 
same way that title objects themselves are copied. This makes it possible to 
create a template that includes complex light effects such as animated lights.

If a template and the title to which you are applying the template both contain 
the same light source (for example, if they both have a default light), the 
duplicate light from the template is not copied to the title. This prevents the 
accumulation of duplicate lights in a title.

If you have created a template using specific light sources and you apply that 
template to a title that has different light sources, the resulting lighting in the 
title will be the combined effect of both the existing light sources and the new 
light sources from the template. You might need to disable, delete, or modify 
lights (either before or after applying the template) to achieve the final look 
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you want. For example, if a template does not have a default light, but the title 
to which you are applying the template does, you might need to disable or 
delete the default light to prevent it from contributing to the final lighting.

Avid does not recommend the use of projected shadows on template title 
objects. Projected shadows are associated with a specific light source, and this 
lighting association might change in unpredictable ways when a template is 
applied to a title that includes other lights.

Using Avid Templates

The templates in the Avid Templates folder of the Templates Library window 
are designed to provide you with a wide variety of useful title capabilities. 
They include templates for creating common titles such as lower thirds, rolls, 
and crawls. They also include templates for single title objects such as lines 
and arrowheads, and templates that demonstrate several advanced title 
techniques.

Like the items in Avid folders of other Library windows, Avid-supplied 
templates are read-only files. You cannot save templates in the Avid Templates 
folder. You can create a modified version of an Avid template by applying it to 
a new title, modifying that title, and then saving the title as a template in a 
folder other than the Avid Templates folder in the Templates Library window.

The following table describes each template item at the top level within the 
Avid Templates folder.
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Avid Templates  

Folder Description Example

BackDrops Contains several templates that use multiple 
objects to create a backdrop above which you can 
add other title objects such as text. The objects 
from the template occupy the full area of the 
scene.

Using a backdrop template to create a 
background differs from importing a graphic as a 
background since you can modify the objects 
from the template. For more information on 
importing graphics as a background, see 
“Working with Backgrounds” on page 273.

CrawlingTitles Contains crawling title templates for both NTSC 
and PAL formats and both 4:3 and 16:9 aspect 
ratios. Each template contains a single crawling 
text object. Titles that use these templates 
without modification (other than changes to text 
content) can be saved to a bin as an Avid 
Crawling Title.

Demos Contains templates that are primarily designed as 
learning tools to help you understand what can be 
achieved using Marquee. You can apply these 
templates to an empty title and then examine the 
objects and their property settings.

LinesandArrowheads Contains templates for line graphics objects of 
varying thicknesses, with and without 
arrowheads. You can use these templates to 
quickly creates lines that simulate underlining for 
text.
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Lists Contains templates for standard lists of items, 
such as numbered and bulleted lists.

LowerThirds Contains templates for a variety of lower-third 
titles, including text and graphics objects.

RollingTitles Contains rolling title templates for both NTSC 
and PAL formats and both 4:3 and 16:9 aspect 
ratios. Each template contains a single rolling 
text object. Titles that use these templates 
without modification (other than changes to text 
content) can be saved to a bin as an Avid Rolling 
Title.

finalcredits Contains a film-style final credits title.

Avid Templates (Continued)  

Folder Description Example
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Quote Contains a template for presenting a quotation 
and the speaker to whom the quotation is 
attributed. The template includes a backdrop.

Avid Templates (Continued)  

Folder Description Example
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Chapter 20
Working with Scripts and the 
AutoTitler

You can run scripts in Marquee that automate a number of common animation 
and title generation tasks. Scripts can save you time and help you avoid errors 
when synchronizing animation or typing text for multiple titles.

You can also use the AutoTitler function to create multiple titles automatically 
based on the format of a model title and the contents of an external text file.

This chapter includes the following sections:

• Understanding Scripts

• Viewing Script Descriptions

• Applying Scripts to Title Objects

• Using the AutoTitler

Understanding Scripts

When you apply a script to a title or title object, you instruct Marquee to make 
changes to that title or title object automatically. The kinds of changes that you 
can make with scripts include animating text effects and scaling an object up 
or down so that it appears to zoom towards or away from the viewer.

Scripts are more powerful and flexible than any other Library items in 
Marquee. They can change or animate an object’s properties, create new title 
objects or entire new titles, and change the duration of objects.
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Scripts also have the flexibility to adapt their changes depending on context. 
For example, the “typeon” script causes the characters in a text box to become 
visible one by one, at equal intervals of time, over a duration that you specify 
by marking IN and OUT points in the Timeline. No matter what duration you 
set, or how many characters are in the text box, the appearance of the 
characters is always correctly timed.

Scripts differ from other Library items in that they are not created or modified 
by Marquee users. All the scripts available by default are located in the Avid 
Scripts folder, and you need to know only how these scripts function and how 
to apply them.

n Developers can create additional scripts using the Python programming 
language and an application programming interface that allows Python to 
control Marquee functionality. The Console command on the Scripts shortcut 
menu opens a console to assist with script development but provides no 
functionality for users. The Site and User folders in the Scripts Library 
window are available as a location for developer-created scripts but are 
otherwise empty and unusable. For information about developing Marquee 
scripts, contact Avid.

You apply scripts from the Scripts Library window. Avid-supplied scripts 
appear within the Avid Scripts folder.

To open the Scripts Library window:

t Select Window > Scripts.
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Viewing Script Descriptions

Each Avid-supplied script has a description associated with it. The description 
provides an explanation of what the script does and might also contain 
information about how to prepare titles or supporting files before using the 
script. Script descriptions appear in the lower area of the Scripts Library 
window.

To view a script description:

1. If the Scripts Library window is not already open, select Window > 
Scripts.

2. Open the Avid Scripts folder, open the appropriate subfolder if necessary, 
and select the script whose description you want to view.

To open a folder on Windows, double-click the folder or click the plus (+) 
icon beside the folder. To open a folder on the Macintosh, click the 
triangular opener besider the folder.

The description appears in the lower area of the Scripts Library window.

Applying Scripts to Title Objects

Most Avid scripts operate on title objects, so you must select the object before 
applying the script.
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To apply a script to a title object:

1. Select the object to which you want to apply the script.

For more information, see “Selecting and Deselecting Objects” on 
page 280.

2. If the Scripts Library window is not already open, select 
Window > Scripts.

3. Double-click the script you want to use.

Marquee runs the script and makes changes to the title object. A message 
in the status bar of the Monitor window indicates if the script ran without 
error.

In most cases, scripts create animation, so you must play the title to see the 
changes, or view the changes to objects in the Timeline window. If necessary, 
you can modify a title further after you have run a script on it, for example, by 
adjusting the animation.

n Marquee treats the changes made by most scripts as a single operation. If you 
do not like the effect of a script on your title, press Ctrl+Z (Windows) or k+Z 
(Macintosh) once to remove all changes made by the script. You cannot undo 
the changes made by the AutoTitler by pressing Ctrl+Z (Windows) or k+Z 
(Macintosh) once; if you do not like the new titles created by the AutoTitler, do 
not save them.

Using the AutoTitler

The AutoTitler allows you to create multiple titles, each with different text 
content, from a single model title and an external text file.

For example, you might be creating a documentary program that requires 
multiple lower thirds. You can create a model title that establishes the look of 
the lower thirds, place all the name and location information you need in a text 
file, and then run the AutoTitler. The AutoTitler automatically creates a series 
of lower-third titles each of which uses a different name and location pair from 
the text file.
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The AutoTitler supports both ASCII and Unicode external text files, allowing 
you to create titles using any Unicode characters, for example Chinese 
language characters.

The following illustration provides a visual summary of the AutoTitler 
process.

Creating Titles for Use with the AutoTitler

The AutoTitler requires a single title to use as a model for all the other titles it 
will create. In most cases, you will want to create a title and save it as a 
template so that you can reuse it easily.

1. Create a model title and a text 
file that contains the text you 
want to appear in your titles. 
Here we will create three lower 
thirds from a model title that 
uses an Avid-supplied lower-
third template.

2. Run the AutoTitler by 
selecting File > AutoTitler.

3. Marquee creates three 
new lower thirds using the 
text from the text file.

4. Close the model title, and save all 
the new titles, for example, by using 
Save All to Bin to save them to a bin 
in your Avid editing application.
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A title that you create for use with the AutoTitler must meet certain 
requirements. Use the following guidelines for creating a title that is 
compatible with the AutoTitler:

• The title must contain one or more text objects.

• The text objects that the AutoTitler will modify can contain placeholder 
text or can be blank. 

Placeholder text can be helpful for understanding the purpose of each 
object in the model title, but, in some cases, leaving the objects blank 
allows the AutoTitler to function with more flexibility. For more 
information, see “Considerations When Working with the AutoTitler” on 
page 550.

• The text objects that the AutoTitler will modify must be named 
sequentially using the format Text Box n, where n is an integer. For 
example, name the first text object in the title Text Box 1, the second 
Text Box 2, and so on.

For information on naming title objects, see “Identifying Objects” on 
page 304. Remember that the name of a text object bears no relation to the 
text content that appears in the object.

• The sequence of the text objects that the AutoTitler will modify must 
match the order in which text content items appear in the external text file. 
For example, if your text file lists names first and locations second, the 
text object for names in the title must be named Text Box 1 and the text 
object for locations must be named Text Box 2.

For more information on formatting the text file, see “Creating External 
Text Files for Use with the AutoTitler” on page 546.

• The title can contain other objects such as graphics (or even text objects 
that are not named using the format explained above). These are copied 
into each of the titles created by the AutoTitler but are not otherwise 
changed.

Creating External Text Files for Use with the AutoTitler

The AutoTitler uses a text file that contains the text you want to appear in the 
automatically created titles. You can create this text file in any text editor or 
word processing program. On Windows, for example, you can use Notepad.

n If you use TextEdit on the Macintosh, you must create files as Plain Text, not as 
Rich Text. When you save files, use either MacRoman or UTF-8 encoding. 
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The text file must be formatted so that the AutoTitler can read and interpret the 
text, as follows:

• Separate the individual text elements to be included in a title by starting 
each element on a new line. For example, type the name for a lower-third 
title on one line, and then type the location on the next line.

• Separate groups of text items to be used for different titles by leaving a 
blank line between them.

The following illustration shows these formats in a sample text file.

Running the AutoTitler

Once you have a model title and a text file correctly prepared, you can run the 
AutoTitler and automatically create your titles.

To run the AutoTitler:

1. Open the title you want the AutoTitler to use as a model.

2. Select File > AutoTitler.

The “Choose input file for AutoTitler” dialog box appears.

3. Select the text file that contains the text for your titles, and then click OK 
(Windows) or Open (Macintosh).

The AutoTitler Preferences dialog box appears and displays 1 as the 
starting title number.

4. Click OK,

Marquee creates a new title for each block of lines in the text file. The new 
titles are named using the text placed in the Text Box 1 text object for that 
title. (If the input text file is a Unicode file, the new titles are named 
sequentially beginning with “title 1.”)

Text elements for a particular title 
are placed on separate lines.

Blank lines separate the block of 
text items for one title from that for 
the next title.
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If you are working with a very large input text file, Marquee might run 
short of resources for creating additional titles and display a message box. 
In this case, follow the procedure described in “Running the AutoTitler 
Repeatedly with Large Text Files” on page 548.

n You might also see a message box warning you that Marquee cannot open the 
current reference background image. If you see this message box, click OK to 
dismiss it.

A message box tells you when all possible titles have been created, and 
the last created title displays in the Monitor window. All the titles created 
by the AutoTitler are now open in Marquee. You can view each created 
title by choosing it by name from the Window menu.

n Titles created by the AutoTitler are not saved as part of the process. You must 
save them manually. This allows you to review them and choose whether to 
save the titles as .mqp files or to save them to a bin in your Avid editing 
application.

Running the AutoTitler Repeatedly with Large Text Files

If you are using the AutoTitler to create titles automatically from a very large 
input text file, Marquee might not be able to create all of the titles the first time 
you run the AutoTitler. For example, if you have a text file that contains text 
for creating 100 titles, Marquee will create a little more than half of them 
before it runs short of resources (the exact number varies slightly depending 
on how you have Marquee set up).

If this is the case, Marquee stops the title creation process, warns you of the 
situation, and lets you save and close the existing titles before running the 
AutoTitler again to create the remaining titles.

1. Follow the procedure described in “Running the AutoTitler” on page 547.

When Marquee runs short of resources for creating additional titles, a 
message box appears.
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n You might also see a message box warning you that Marquee cannot open the 
current reference background image. If you see this message box, click OK to 
dismiss it.

2. (Option) If you plan to close Marquee before you finish creating titles 
from the input text file, make a note of the title number displayed in the 
message box.

If you know this number, you can reopen Marquee in the future and create 
the remaining titles by entering this number in the AutoTitler Preferences 
dialog box. If you rerun the AutoTitler before you close Marquee, as 
described in the remainder of this procedure, Marquee remembers this 
number for you and enters it in the AutoTitler Preferences dialog box.

3. Click OK.

4. Select File > Save All to Bin, and save all the titles so far created by the 
AutoTitler using the standard procedures described in “Saving All Open 
Titles To a Bin” in the Avid Marquee Title Tool Help.

5. Select File > Close All But Current Title.

Marquee closes all titles created by the AutoTitler, leaving only the 
currently active title open, and displays a message box.

6. Click OK.

7. Select File >AutoTitler.

The “Choose input file for AutoTitler” dialog box appears.

8. Select the text file that contains the text for your titles, and then click OK 
(Windows) or Open (Macintosh).

The AutoTitler Preferences dialog box appears and displays the starting 
title number needed to continue title creation from the input text file.
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9. Click OK.

Marquee continues creating titles, starting from the title number shown in 
the AutoTitler Preferences dialog box.

10. If Marquee runs short of resources again, repeat steps 2 to 9 as necessary 
until all titles have been created.

A message box tells you when all possible titles have been created, and 
the last created title displays in the Monitor window.

Considerations When Working with the AutoTitler

You should be aware of the following when working with the AutoTitler:

• You do not receive any progress information while the AutoTitler is 
running and new titles are building. You do see changes in the Marquee 
interface as new objects build and properties are applied to them, but the 
process normally proceeds too quickly for you to view individual objects 
and adjustments. Be patient while the AutoTitler runs.

• If there are more text items in a block in the text file than the number of 
appropriately named text objects in the starting title, a message box 
advises you of the problem. You can choose to let the AutoTitler continue, 
or you can stop the AutoTitler.

For example, if there are three lines in a block in the text file, but the 
starting title contains only Text Box 1 and Text Box 2, the AutoTitler will 
place the first two lines into Text Box 1 and Text Box 2 and then advise 
you that it is skipping the third line.

• If there are fewer text items in a block in the text file than the number of 
appropriately named text objects in the starting title, the AutoTitler places 
the available lines from the text file into the appropriate text objects and 
copies the remaining text objects without changing their text.
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This function of the AutoTitler is useful for situations where you might or 
might not need an additional line. For example, you might regularly need 
to create multiline credits where a particular job category might be 
performed by between one and four people. You can set up a model title as 
follows:

- Text Box 1 for the Job Category

- Text Boxes 2 to 5 for the possible people

If you leave Text Boxes 3 to 5 blank, they will be filled in by the 
AutoTitler when there are lines in a block of the input text file to match 
them and left blank when there are not.
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Chapter 21
Previewing and Rendering

This chapter describes how you preview a title at different times and render it 
to disk for use in other applications.

This chapter covers the following topics:

• Understanding Rendering

• Selecting Options in the Render Options Dialog Box 

• Previewing Title Frames on Screen 

• Rendering Titles to Disk 

Understanding Rendering

Marquee renders frames of a title for the following three purposes:

• Marquee renders temporary TIFF graphics files as part of the process of 
saving titles to a bin in your Avid editing application. 

• Marquee renders single frames of a title so that you can preview them at 
their full output quality.

• Marquee renders titles to disk as graphics files that you can use in other 
applications. You can choose to render a single frame, all frames between 
marked IN and OUT points, or the entire title.

Before you render frames of a title for any of these purposes, select any 
rendering options you might need.
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Locations of Rendering Options

You adjust most rendering options in the Render Options dialog box. 
However, certain aspects of rendering are controlled in other parts of the 
Marquee interface, as follows:

• The title’s settings — those you selected in the New Title dialog box or 
changed in the Title Preferences dialog box — specify whether to render 
as full frames or interlaced fields (field rendering, with control of field 
order) and control the number of frames in the entire title, based on the 
current frame rate and aspect ratio.

For more information, see “Title Duration and Title Formats” on 
page 243.

• The Render Properties window controls some aspects of how an 
individual title object is rendered, such as whether the back face of the 
object is rendered.

For more information, see the table “Render Properties” on page 316.

Rendering Options When Saving to a Bin

When you save a title to a bin in your Avid editing application, most aspects of 
the rendering process are controlled automatically and are not affected by 
settings in the Render Options dialog box. For example, the temporary 
graphics files created during the save process are always rendered as TIFF 
files, regardless of the file format that is set in the Render Options dialog box.

Some settings in the Rendering Control area of the Render Options dialog box 
do affect titles that you save to a bin. For example, if you want to add a motion 
blur to a title that you save to a bin, you must select “Enable motion blur” and 
set an Exposure value. 

For more information on which settings affect titles saved to a bin, see 
“Rendering Control” on page 563. For more information on saving titles to a 
bin, see “Saving Titles to Your Avid Editing Application” on page 226.
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Selecting Options in the Render Options Dialog 
Box

You select most options that affect rendering in the Render Options dialog 
box. For information on the location of other settings that might affect 
rendering, see “Locations of Rendering Options” on page 554.

To select options in the Render Options dialog box:

1. Select Render > Options.

The Render Options dialog box appears.

2. Select options based on your needs.

The following sections provide detailed information on the rendering 
options in each area in the Render Options dialog box.

3. Click OK.

Output Control

The Output Control area in the Render Options dialog box contains controls 
for specifying the image format.

Some formats have format-specific parameters that you can set. If a format has 
format-specific parameters, the Parameters button is available; if a format does 
not have format-specific parameters, the Parameters button is not available.

Marquee supports all the image and animation formats that are handled by 
Host Independent Image Protocol (HIIP®), the image translation technology 
from Avid that allows applications to be compatible with dozens of imaging 
standards in professional use.

To specify the image format used for rendered frames:

t Select an available format from the Format list. The default format is 
PICT.

To set format-specific parameters:

1. Click Parameters.

2. Select the parameters based on your needs, and then click OK.
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The following table lists the image formats supported and describes the 
format-specific parameters. For more extensive descriptions of these image 
formats and information on any limitations to their use on Avid systems, see 
the Help for your Avid editing application.

n The application uses the settings in a format parameter dialog box for saving 
images, as well as for loading images in that format.

Image Formats and Format-Specific
Parameters  

Format and 
Default 
Extension Parameters Description

Alias (.als) None

BMP (.bmp) Format Controls the compatibility of the BMP file. When set to “Windows,” 
files are compatible with Microsoft Windows. When set to “OS/2,” 
files are compatible with the IBM® OS/2® operating system.

Chyron (.chr) None

Cineon (.cin) Blackpoint Specifies the blackpoint value on a scale between 0 and 1022. The 
default value of 0 is adequate for most uses.

Whitepoint Specifies the whitepoint value on a scale between 1 and 1023. Use 
the default value of 685 if the destination is something other than a 
Cineon™ system (for example, a video display). Use a whitepoint of 
1023 if the files came from and will be transferred back to a Cineon 
system.

Gamma Specifies an adjustment to correct for any gamma inconsistencies in 
the output display on a scale from 0.01 to 100.0. Use the default 
value of 1.0 for images displayed on a computer monitor. Use a 
value of 0.45 for NTSC video.

ERIMovie (.eri) Pack 24 bits Controls whether the image data is packed into 24 bits (compressed) 
or saved in 32 bits (raw).

Framestore (fs) None

IFF (.iff) None
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JPEG (.jpg) Quality Controls image quality and output file size. Higher values produce 
better images but larger file sizes; lower values reduce image quality 
but result in smaller file sizes.

Baseline Some applications require the control for JPEG files. Consult the 
documentation that came with your JPEG-supported applications to 
see if this option is required. This option is typically selected.

Progressive Allows you to save progressive JPEG files, which divide the file into 
a series of increasing-quality scans of the image. Progressive JPEG 
files can be recognized only by applications with progressive JPEG 
support, such as some Web browsers.

OMF (.omf) Format Specifies the video format, either NTSC or PAL. This setting affects 
the Required image size display and the Frame Rate (if set to 
Automatic).

Compression Specifies the image compression method to use. You can use 1:1 for 
no compression or select one of the many AVR or Meridien 
compression methods.

PCX (.pcx) None

Photoshop (.psd) Only grayscale, indexed, RGB, and duotone variations are 
supported. Duotone files are loaded as grayscale. Multichannel 
(greater than four channels) files and layered images (even single-
layer images) are not supported.

Compression Controls the size of the file on disk. Disabling compression creates 
larger files on disk.

PICS (.pcs) None

PICT (.pic) Create MacBinary 
header (Windows 
only)

Controls whether a MacBinary header is added to saved files. 
Enabling this option allows easy cross-platform creation of PICT 
files via a network.

Pixar (.pxr) None

Image Formats and Format-Specific
Parameters (Continued)  

Format and 
Default 
Extension Parameters Description
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PNG (.png) Color Depth Controls the bit depth at which images are saved. The 8 bits option 
saves data at 8 bit, even if it is not. The 16 bits option saves data at 16 
bit. The Automatic option saves the image at the same depth as the 
original loaded image.

Interlaced Allows you to save the file for progressive display, similar to 
progressive JPEG files. Interlaced PNG files can be recognized only 
by applications with interlaced PNG support, such as some Web 
browsers.

QRT (.dbw) None

Rendition (.6rn) None

SGI (.rgb) Color Depth Controls the bit depth at which images are saved. The 8 bits option 
saves data at 8 bit, even if it is not. The 16 bits option saves data at 16 
bit. The Automatic option saves the image at the same depth as the 
original loaded image.

Softimage (.pic) None n The default extension is the same as that used for Macintosh 
PICT files. Double-clicking a Softimage® file will start the 
application associated with Macintosh® PICT files, which 
cannot handle Softimage files. Avoid double-clicking 
Softimage files to view them.

SunRaster (.sun) None

Targa (.tga) Color Depth Controls the bit depth at which images are saved. The 5-bit option 
saves data in Targa 16 format. The 8-bit option saves data in Targa 
24/32 format.

Compression Controls the size of the files on disk. Disabling compression creates 
larger files on disk.

TIFF (.tif) Color Depth Controls the bit depth at which images are saved. The 8 bits option 
saves data at 8 bit, even if it is not. The 16 bits option saves data at 16 
bit. The Automatic option saves the image at the same depth as the 
original loaded image.

Image Formats and Format-Specific
Parameters (Continued)  

Format and 
Default 
Extension Parameters Description
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Save Control

The Save Control area in the Render Options dialog box contains controls for 
specifying which images to save, as well as how to save them.

For each frame of the title, you can save the resulting RGB (color) image, the 
matte generated by objects whose “Generate matte” property is selected in the 
Render Properties window, or both. The matte that you can save uses the Main 
material’s Opacity setting for each object at each frame.

Compression Controls the size of the files on disk. The None option does not 
compress image data and can result in large file sizes. The RLE (Run 
Length Encoded) option produces relatively small files. The JPEG 
option uses lossy JPEG compression to produce small files.

Wavefront (.rla) Format Type Controls the variation (RLA or RLB)

Color Depth Controls the bit depth at which images are saved. The 8 bits option 
saves data at 8 bit, even if it is not. The 16 bits option saves data at 16 
bit. The Automatic option saves the image at the same depth as the 
original loaded image.

Gamma Use this option for cross-platform applications that require the value 
be set. Consult the documentation that came with your Wavefront™ 
application to see if you need to adjust this value. Typically, you can 
use the default setting.

XWindows (.xwd) None

YUV (.yuv) Format Controls the video format of saved images. The NTSC option saves 
files in NTSC (720 x 486) video format. The PAL option saves files 
in PAL (720 x 576) video format. Images are either padded with 
black or cropped.

Smooth YUV Controls whether to enhance the fidelity of images saved in YUV 
color space if they originate in RGB color space.

Image Formats and Format-Specific
Parameters (Continued)  

Format and 
Default 
Extension Parameters Description
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To save the resulting image for each frame:

t Select “Save result.”

To save the matte generated by the ”Generate matte” property:

1. Select “Save matte.”

2. Select the type of matte to save from the “Save matte” list:

- as alpha: This option saves the matte as the alpha channel of the 
Result image. This option is available only if the selected image 
format supports an alpha channel.

- externally: This option saves the matte as an image on disk, separate 
from the result image.

External matte frames are saved using the name of the Result image, with 
an “M_” prefix. For example, if the Result image is named bumper.omf, 
the external matte is named M_bumper.omf.

File Name Control

The File Name Control area in the Render Options dialog box contains 
controls for specifying where rendered files are saved and how they are 
named.

Output Directory

The output directory is the location on disk where you intend to save rendered 
frames. Select an output directory that has adequate space to store the rendered 
frames.

To specify the output directory, do one of the following:

t Click Directory, and then select a directory from the directory browser.

t Type the full directory path in the text box next to Directory.

(Windows) If the TEMP environment variable is set, Marquee uses the directory 
assigned to it as the default output directory for new titles. Otherwise, the 
default output directory is C:.

(Macintosh) The default output directory for new titles is the Documents 
folder for the current user, for example, Users/editor1/Documents.
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File Name-Building Options and Template

You describe how you want to name the resulting image files on disk by 
creating a file name template, built by specifying the file name-building 
options. You can specify tokens or bracketed labels that represent information 
in the title, such as the title’s name, the current frame number, and the file 
name extension associated with the image format. The following table 
describes the file-name building options.

File Name Template Options  

Option Token Description

Use title name [base] Inserts the name of the title, excluding the .mqp extension (if it exists), in 
generated file names. The [base] token appears in the Template text 
box by default at the beginning of the file name (not including the 
directory name).

Add frame number [num] Inserts a frame number in generated file names. The [num] token 
appears in the Template text box by default after the [base] token.

Add extension [ext] Inserts a period (.) followed by a user-defined extension at the end of the 
file name. The [ext] token appears in the Template text box by default 
after the base name and frame number.

By default, the Add extension text box displays the current output 
format’s default file name extension (such as tif for the TIFF format). 
However, you can enter a custom extension in the text box.

If you will be opening the rendered files in an application that determines 
a file’s format based on its file name extension, select this option. 
Marquee properly handles image files, regardless of name. (That is, it 
does not make any assumptions of a file’s image format based on the 
extension.)

Inital frame number If “Add frame number” is selected, type the starting frame number in this 
text box. If “Add frame number” is not selected, this option appears 
dimmed. The default value is 1.

Increment If “Add frame number” is selected, type the frame number increment in 
this text box. For example, type 2 to generate a sequence such as 1, 3, 5, 
7, . . . . If “Add frame number” is not selected, this option appears 
dimmed. The default value is 1.
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These options insert their file name-building tokens in the Template text box. 
You can modify (delete, add to, or rearrange) the information in this format 
irrespective of the state of these options. However, if you select an option, 
manually change the template, and then deselect and select the option, the 
option’s token will be inserted at the best position in the template it can find.

n If you do not use “Add frame number,” all the generated images have the same 
file name. If you are saving in an image format that creates separate files, 
select this option to prevent saving to the same file name. If you are saving in 
an animation format (such as OMF), do not add [num] to the file name 
template unless you want to use frame numbers.

n In addition to selecting these options, you can manually enter these file name 
tokens in the Template text box. However, if you do not spell the file name 
tokens correctly, they will not be used and will not be taken as literal strings. 
(That is, inserting [bases] into the template does not put [bases] into the 
resulting file names.)

Example File Names

The Example text box displays the first file name generated by the current file 
name template. Use this text box to confirm that you have specified the 
intended file names for rendered frames.

You have flexibility in naming these saved images, and, with these predefined 
tokens, you can sequentially number frames. The following table shows some 
examples of file name templates and their resulting file names.

Number of digits If “Add frame number” is selected, type the number of digits to use in the 
frame number in this text box. For example, four digits produce numbers 
like 0001, 0100, and 1000. If “Add frame number” is not selected, this 
option appears dimmed. The default value is 4.

n This option defines the starting number of digits, but does not limit 
the number of digits This prevents “chopping” the most significant 
digit. For example, if you set 1 as the initial frame number and 2 
as the number of digits, numbering begins with 01. When 
numbering exceeds 99, Marquee uses a third digit so that the next 
number is correct at 100.

File Name Template Options (Continued)  

Option Token Description
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Animation and Single-Image Format Rendering

If you select an animation format, such as OMF, and place the [num] token in 
the Template text box, multiple one-frame OMF files are created. A single 
OMF file with a frame number in its name is not created.

Rendering Control

The Rendering Control area of the Render Options dialog box contains 
settings for controlling the following aspects of rendering:

• Quality 

• Method 

• Video-Safe Colors 

• Premultiplied Alpha 

• Vertical Jitter 

• Image Blur

• Motion Blur 

Some of these settings affect titles you save to a bin in your Avid editing 
application. For more information, see the notes at the beginning of the 
following sections.

Template Example File Name

test[num].[ext] test005.tif

test.[num] test.005

test[num] test005

[base].mov MyTitle.mov

[base].[num] MyTitle.005
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Quality

n This option affects titles you save to a bin in your Avid editing application. In 
particular, if you select Custom and then select Fast 2D from the Antialiasing 
list, you might improve the quality of some rendered images.

The Quality option specifies the detail level of objects, including the level of 
smoothness along the edges of objects. You can select a Low, Medium, or 
High level. You can also select the Custom level to specify custom quality 
settings. For more information on quality levels, see “Setting the Quality Level 
for Viewing in the Monitor Window” on page 266.

Method

n This option does not affect titles you save to a bin in your Avid editing 
application. When Marquee saves titles to a bin, it automatically uses the 
appropriate option, depending on your system hardware.

The Method option specifies how quickly you want to render the scene. Select 
one of the following:

• Fastest: This option renders the scene as fast as possible. Use this option 
when you can wait for the results of the rendering process and do not need 
to work in any other application while the scene is rendering.

• Off-screen: This option renders the scene in the background. Use this 
option when you need to work on other applications while the scene is 
rendering.

Video-Safe Colors

n This option affects titles you save to a bin in your Avid editing application. If 
you are using an Avid editing application other than Avid Symphony, you 
should select “Use video-safe colors.” If you are using Avid Symphony, Avid 
recommends that you deselect “Use video-safe colors” in Marquee and 
control color levels for titles you save to Symphony using the Safe Color 
settings within Symphony, which provide more precise control of color 
limiting. For more information, see the Help for Avid Symphony.

If your work is intended for display to NTSC or PAL video (for example, 
when creating broadcast graphics), you need to ensure that the colors in the 
scene are not too saturated for the NTSC or PAL broadcast standard. 
Otherwise, artifacts appear on the video display.
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To use only video-safe colors:

t Select “Use video-safe colors.”

n “Use video-safe colors” affects images you preview on screen or render to 
disk, not the colors used in the scene in the Monitor window. For a better 
representation of video-safe colors, preview a frame of the title.

Premultiplied Alpha

n This option does not affect titles you save to a bin in your Avid editing 
application. Titles saved to a bin are always saved without premultiplied 
alpha.

If you intend to composite the rendered scene onto a background image in a 
different application, you can control whether the color (RGB) information 
includes alpha channel information. The color information is described in one 
of the following terms:

• Premultiplied: The red, green, and blue values for each pixel in the image 
are multiplied by the pixel’s alpha value. For example, if the red value of a 
pixel is 200 out of 255 and the alpha value for the pixel is 50 out of 100 
percent, the red value would be stored as 100 (50 percent of 200). With the 
alpha channel information integrated in the color information, some 
compositing applications can quickly composite the image onto other 
images. This is the default mode for Marquee.

• Straight (nonpremultiplied): The red, green, and blue values for each pixel 
are not multiplied by the pixel’s alpha value. Applications that support 
only straight alpha images can take longer to composite the image because 
the image’s alpha channel needs to be processed.

When you use straight alpha mode, semitransparent areas, such as 
gradients, appear opaque in previewed and rendered frames. However, the 
results will be correct when the frames are composited using the frames’ 
alpha channel.

Premultiplied alpha version Straight alpha version Alpha channel information
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To generate color information that is premultiplied by the alpha channel:

t Select “Use premultiplied alpha.”

To generate nonpremultiplied (straight) color information:

t Deselect “Use premultiplied alpha.” 

Perform this action if you are rendering frames for use in Avid editing 
applications.

If you are using a reference background, “Use premultiplied alpha” does not 
affect rendering because the reference background produces a solid-white 
alpha channel, even if the reference background includes its own alpha 
channel. For more information on reference backgrounds, see “Working with 
Backgrounds” on page 273.

Vertical Jitter

n This option affects titles you save to a bin in your Avid editing application. Use 
only for animated titles. Rolling titles that you save as Avid Rolling Titles 
should not need this option.

At certain speeds, small text that scrolls vertically can sometimes appear to 
jitter. The problem is noticeable along the top and bottom edges of the 
scrolling characters.

To dampen the effect of jittery text that scrolls vertically:

t Select “Suppress vertical jitter.”

A one-pixel blur is applied to the text to soften the jitter. Therefore, you should 
not use the jitter suppression option if the text is not moving vertically or if no 
jitter exists.

Image Blur

n This option affects titles you save to a bin in your Avid editing application.

This option causes Marquee to smooth the look of the rendered frame. Image 
blur is selected by default, and in most cases it improves the final look of title 
objects in your Avid editing application by smoothing details such as object 
edges. However, in some situations (for example, when your title includes 
imported graphics), image blur can result in unwanted softening of the 
imported material.
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To prevent unwanted softening of imported graphics in titles:

t Deselect “Enable image blur.”

Motion Blur

n This option affects titles you save to a bin in your Avid editing application.

Objects that move quickly appear blurry to the viewing “camera.” However, 
Marquee normally renders each frame of the title separately without taking 
into account this perception of blur.

To simulate blurry motion:

1. Select “Enable motion blur.”

2. Adjust the Exposure value.

The blurriness of a moving object depends on how long the viewing 
camera’s shutter is open. The longer the shutter is open, the blurrier the 
object appears, and vice versa. The Exposure time, measured in seconds, 
represents the duration that the shutter is open. Values range from 0 to 1 
second.

n Motion blur is a time-intensive effect, especially when you use a long exposure 
time.

You can control the quality of the blurred motion using the “Motion blur” 
setting in the Custom Quality dialog box. For more information, see “Blurring 
Moving Objects” on page 495.

Bit Depth

You can save Marquee titles using a color bit depth of either 16 or 8. Use the 
16-bit option whenever you need higher precision for your title graphics, for 
example in HD projects.

To set the bit depth Marquee uses when saving titles:

t Select the Bit Depth you need, either 8 or 16.
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Previewing Title Frames on Screen

If you want to see how a particular frame of a title will appear if rendered to 
disk, generate a preview on screen. Although the quality and detail level of the 
scene in the Monitor window is close to what you get if you render the scene 
to disk, the scene does not use the highest quality imagery possible or video-
safe filters for colors in a scene.

c The Preview window requires OpenGL video support to display correctly. 
If you are using a two-monitor system, your second monitor might not be 
able to display the Preview window correctly, so you should not move the 
Preview window onto the second monitor. For more information, see 
“Understanding the Video Display for Marquee and Your Avid Editing 
Application” on page 219.

To preview a title on screen:

1. Select the rendering options you want to use for the preview in the 
Rendering Control area of the Render Options dialog box.

Only the settings in the Rendering Control area of the Render Options 
dialog box are used when you preview a frame.

For more information, see “Selecting Options in the Render Options 
Dialog Box” on page 555 and “Rendering Control” on page 563.

2. Move to the position in the title you want to view.

3. Select Render > Preview.

The Rendering Progress dialog box appears, showing the progress of 
rendering the current frame. If you are rendering using the Fastest 
rendering method, the frame appears in the Rendering Progress dialog box 
as it is rendering. Rendering status appears in the status bar of the Monitor 
window. To stop rendering, click Cancel.

After the current frame is rendered, the Preview window opens, 
containing the rendered frame.
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4. To switch between viewing the RGB image and alpha channel associated 
with the current frame, press Shift+A.

5. If you are previewing a nonpremultiplied alpha image (that is, the 
“Premultiplied alpha” option is not selected), you can view the image as if 
it were composited on a black background by pressing Shift+M.

If the image is already premultiplied, pressing Shift+M shows a dimmer 
image.

6. To view the title at other times, repeat steps 2 and 3.

7. Use the right-mouse-button shortcuts to pan or zoom the preview image 
(see Table  on page 209).

n You cannot zoom in beyond the original (normal) size.

8. When you have finished previewing, close the Preview window by 
clicking the Windows Close button (Windows) or clicking OK 
(Macintosh).



 Chapter 21 Previewing and Rendering

570

Rendering Titles to Disk

If you want to view your entire title at its full quality and detail level, or if you 
want to use the title in other applications (for example, multimedia CD-ROM 
or game development), render the title to disk.

n When you render using the Fastest rendering method, windows or other 
objects that appear in front of the Rendering Progress dialog box, such as 
screen savers or system messages, might affect the image being rendered. To 
avoid rendering incorrect results, turn off screen savers or other applications 
running in the background that might obscure the Rendering Progress dialog 
box. You should also avoid pressing Alt+Tab to switch to other running 
applications.

To render a title:

1. Select the rendering options you want to use in the Render Options dialog 
box.

For more information, see “Selecting Options in the Render Options 
Dialog Box” on page 555.

2. Do one of the following:

t To render the current frame, select Render > Render Current Frame.

A file dialog box appears for you to select the directory and name to 
save the current frame on disk.

t To render the entire title, select Render > Render All Frames.

t To render the frames between the IN and OUT points, select Render > 
Render In to Out.

The Rendering Progress dialog box appears, showing the status of the 
rendering process. The currently defined render options are used.

3. To stop the rendering process, click Cancel in the Rendering Progress 
dialog box.



 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Symbols
[base] file name token 561
[ext] file name token 561
[num] file name token 561

Numerics
16 x 12 grid 271
2D Layer command (Layers Window shortcut 

menu) 404
2D layers

See Layers
3D Layer command (Layers Window shortcut 

menu) 404
3D layers

See Layers

A
Actual Size command (View menu) 259
Add command (Shape shortcut menu) 377
Add Light command (Light shortcut menu) 499
Add Page After command (Page shortcut menu, 

Page Track shortcut menu) 391
Add Page Before command (Page shortcut menu, 

Page Track shortcut menu) 391
Add Page in Gap command (Page Track shortcut 

menu) 392
Adding

columns 344
comments to object 305
IN and OUT points 437

layers 404
lights 499
page in a gap 392
pages to a deck 391
properties to a style 528
text to a path 443

Adjust Crawl button 188, 357
Adjust Roll button 188, 357
Adjusting

anchor points 302
General preferences 210
kerning 338
leading 339
page duration 398
pages, start and end times 399
text margins 349

Adjustment area (Monitor window) 189
Alias image format 556
Align buttons 186, 289
Align Center button 187, 348
Align command (Text shortcut menu) 348
Align Left button 187, 348
Align Right button 187, 348
Aligning

objects 288
objects, effect of extrude depth on 289
objects, effect of perspective projection on 289
objects, effect of rotation on 289
objects, effect of Z axis on 289

All Toolbar Buttons command (View menu) 184
Allowing movement of objects 284

Index
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Alpha channels
embedding 560
premultiplied 565
shadows, controlling with 521
viewing in preview 569

Alpha slider (Color Picker dialog box)
basics 158
using 472

Amplitude property control (DVE Properties 
window) 387

Anchor Point property controls 302, 309
Anchor points

adjusting 302
adjusting Z value 302
resetting 302
scaling relative to 298

And overlapping effect 467
Angle property control (DVE Properties window) 

386
Angle property controls (Shadow Properties 

window) 514
Angles of rotation 299
Angular points 365
Animated Titles

defined 226
length of 226
reediting from single-frame version 233
saving current frame 230

Animating
character properties on paths 447
properties 421

Animation mode
described 412
entering 412
leaving 412
using with Monitor window 180
using with Properties windows 194

Animation Mode button 183, 412
Animations

as textures, behavior 477
file name recommendations 562
importing 366
restrictions 343
textures, showing frames 255
viewing properties 435

Antialiasing
edges, used with 488
objects drawn onscreen 267
quality control in Monitor window 268
quality control when rendering 564

Applying
materials to objects 454
scripts to objects 543
shadows to imported images 521
templates 534
textures to objects 479

Arranging
layers 405
objects within layers 409
pages in time 397

Arrow keys
adjusting kerning with 338
adjusting leading with 340
adjusting paragraph spacing with 342
moving insertion point with 330

Artwork, importing 366
ASCII text file 330
Aspect ratio, scaling of title when changing 177
Aspect setting 248
Aspect, constraining scaling to 298
AutoTitler

considerations when using 550
creating model title for 545
creating text files for 546
described 544
running 547
running with large text files 548

AutoTitler command (File menu) 547
Avid editing application

backing up Title Tool titles when promoting to 
Marquee 216

choosing titling tool from New Title dialog box 
216

converting Title Tool title styles to Marquee 236
converting Title Tool title templates to Marquee 

236
moving sequences with Marquee titles 239
projects, using Marquee or Title tool 214
promoting Title Tool titles to Marquee 234
promoting titles using Edit Title dialog box 217
saving a title to bin 227
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saving multiple titles to bin 229
settings for promoting Title Tool titles to 

Marquee 214
settings for titling tools 214
switching to and from 220
types of titles created from Marquee 222
video display 219

Avid library folders 176
Avid Symphony, Safe Color settings in 564
Avid Templates

BackDrops 537
CrawlingTitles 537
Demos 537
described 536
finalcredits 538
folder (Templates Library window) 142
LinesandArrowheads 537
Lists 538
LowerThirds 538
Quote 539
RollingTitles 538

Avid-supplied toolsets
See Toolsets 199

AVX plug-in 240

B
BackDrops Avid Templates folder 537
Background button 186, 275
Background command (View menu) 275
Background images

default 273
removing 275
selecting 275
showing and hiding, basics 151
textures, using as 456
updating 274
viewing 275
with Overlap effects 466

Background surfaces 452
Backing up

Title Tool titles when promoting to Marquee 216
titles 211

Balance Durations command (Page Track shortcut 
menu) 399

Balancing
column widths 347
page durations 399

Base property control (Quick Titles Properties 
window) 153, 321

Base property control (Surfaces Properties window) 
312, 461

Baseline offset property control 319, 446
Basic command (Toolsets menu) 202
Basic titles

applying templates 142
changing Edge surface appearance 160
changing Main surface appearance 153
changing Main surface color 153
changing object opacity 152
creating 141
drop shadows 162
formatting text 148
lighting Main surfaces 159
modifying 143
modifying text 145
positioning objects 151
replacing placeholder text 146
requirements for Avid Rolling Titles and 

Crawling Titles 144
rolling and crawling, viewing text 144
saving 164
selecting objects 150
selecting text 145
setting Main surface gradient 156
user interface 136
workflow for 140

BasicAnimation command (Toolsets menu) 202
Bevel edge effect 489
Bevel material swatch sample object 460
Bevel Ridge edge effect 489
Bevel Wide edge effect 489
Bézier control points

See Control points
Bézier property curve type 430
BigMonitor command (Toolsets menu) 202
Bins

reediting titles 233
saving current title to 227
saving multiple titles to 229

Bitmap images, importing 366
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Bitwise effects 466
Blending between colors 469
Blue dots on style icons 524
Blurring

motion 567
objects, to simulate motion 495
of motion, quality control for 269

BMP image format 556
Bold text

basics 148
creating 337

Boolean effects 466
Border DVE

described 381
examples 385

Border property controls (DVE Properties window) 
320

Bottom margin 349
Bottom margin property control (Text Properties 

window) 308, 349
Bounding box

appearance for text box 333
defined 280
handles, defined 280

Box edge effect 489
Break Point command (Shape shortcut menu) 372
Bring Forward button 186, 285
Bring Forward command (Object menu) 285
Bring to Front button 186, 285
Bring to Front command (Object menu) 285
Browsing through time 263
B-Spline property curve type 431
Buttons

Adjust Crawl 188, 357
Adjust Roll 188, 357
Align 186, 289
Align Center 187, 348
Align Left 187, 348
Align Right 187, 348
Animation Mode 183, 412
Background 186, 275
Bring Forward 186, 285
Bring to Front 186, 285
Clear IN 438
Clear Marks 438
Clear OUT 438

Collapse 419
Distribute 187, 290
Edit tool 183, 280
Ellipse tool 183, 364
Equally Space 187, 348
Expand 418
Go to Next Edit 436
Go to Next Key 437
Go to Previous Edit 436
Go to Previous Key 437
Grid 185, 271
Group 186, 294
Hide Curves 422
Justify 187, 348
Layer Front View 188, 260
Layer Left View 188, 260
Layer Right View 188, 260
Layer Top View 188, 260
Light tool 183, 499
Lock 186, 284
Mark IN 437
Mark OUT 437
Mute 295
New 185, 242
Open 185, 251
Page tool 183, 391
Pan tool 184, 259
Play 437
Play IN to OUT 438
Position 186, 286
QuickFade 462
Rectangle tool 183, 362
Reset (for property controls) 207
Reset (Timeline window) 421
Rotate tool 183, 300
Safe Action/Title 185, 270
Save 185, 258
Scene Reset 189
Scene View 188, 260
Send Backward 186, 285
Send to Back 186, 285
Shape tool 183, 365
Solo 295
Step Backward 436
Step Forward 436
Stop 437
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text alignment 348
Text tool 183, 333
Texture Crop 481
Time Display (Monitor window) 190
Tumble tool 183, 261
Ungroup 186, 294
Unlock 186, 284
Views 260
Zoom Factor (Monitor window) 191
Zoom tool 184, 259

C
Canceling

operations in progress 304
rendering 570

Caps Lock indicator (Monitor window) 190
Cardinal property curve type 431
Center command (Text shortcut menu) 348
Centering

scene 259
text 348

Change edge properties control 161, 322
Changing

column width 346, 347
control point type 370
Edge surface appearance, basics 160
font 336
font size 336
font size, basics 149
font, basics 148
kerning 338
kerning, basics 149
layer type 406
light type 503
Main surface appearance, basics 153
Main surface color, basics 153
Main surface opacity, basics 155
material name 459
opacity of objects 295
opacity, basics 152
page duration 398
perspective distortion for objects 303
space between text characters, basics 149
time display 266

title duration 244
unit of measure 179
visibility of objects 295

Character spacing
See Kerning

Characters
clipping control 358
in text structure, defined 324

Chisel edge effect 490
Choosing titling tool 216
Chyron image format 556
Cineon image format 556
Circle shapes 364
Classic Avid Title tool

See Title tool 216
Clear Background command (Edit menu) 275
Clear IN button 438
Clear Marks button 438
Clear OUT button 438
Clip to Frame command (View menu) 272
Clip to Page command (Page shortcut menu) 400
Clip to Text Box command (Text shortcut menu) 

359
Clipping

limitation 401
objects to the frame 272
pages 400
text 358
text boxes, for shadows 511

Closing
Layers window 194
Marquee 219
shapes 373
Timeline window 197
titles 258
windows 197

Collapse button 419
Collapse command (Timeline Window View menu) 

419
Color menu

basics 153
color spectrum 205
color spectrum, basics 154
color swatches 205
color swatches, basics 154
eyedropper 205
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eyedropper, basics 154
Opacity ramp 471
Opacity ramp, basics 158
using 205

Color Picker dialog box
A (Alpha) slider, basics 158
A (Alpha) slider, using 472
basics 154
changing color mode 207
color sliders 206
color wheel 207
eyedropper 207
non-safe warning icon 207

Color property control (DVE Properties window) 
385

Color sliders, in Color Picker dialog box 206
Color spectrum

in Color menu 205
in Color menu, basics 154

Color stops
defined 469
moving 472
using 470

Color swatches
in Color menu 205
in color menu, basics 154

Color weights
defined 469
using 472

Color wells
Base (Quick Titles Properties window) 153, 321
Base (Surfaces Properties window) 312, 461
Emissive (Surfaces Properties window) 312, 464
Light color (Light Properties window) 317, 504
Main Base Color (Monitor window) 153, 187
Shadow Color (Quick Titles Properties window) 

163, 322
Shadow color (Shadow Properties window) 315, 

517
Specular (Surfaces Properties window) 312, 464
using 205

Color wheel 207
Colored dots on style icons 524
Colors

achieving video-safe when rendering 564
changing for materials 461

changing mode, in Color Picker dialog box 207
emissive 464
gradient for Main surface, basics 156
lights, changing 503
moving between color wells 206
saturated 207
selecting from color wells 205
selecting using eyedropper 205
selecting using eyedropper, basics 154
shadow 517
specular 463
video-safe 207
video-safe, basics 155

Columns
adding 344
balancing width 347
changing width 346
deleting 345
formatting text into 343
gap between 346
gutter 346
in text structure, defined 324
moving between 345
removing 345
restrictions 343
restrictions, word wrap 347
simulating margins 349
text alignment 348

Combine Mode command (Shape shortcut menu) 
377

Combine Shapes command (Object menu) 375
Comment property control (Info Properties window) 

305, 306
Commenting

lights 509
objects 305

Compound shapes
copying 376
creating 375
defined 374
overlapping behavior within 377
separating shapes 376

Constraining rotation 301
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Construction lines
defined 270
identifying decks 390
viewing 270

Construction Lines command (View menu) 270
Container texture mapping 475
Containers

adjusting properties 305
background, applying materials to 455
deck 389
decks 279
defined 278
distributing objects within 292
editing 417
identifying bounds 270
layer 279
page 389
resizing 299
scaling 296
shadows, casting from 511
spacing objects evenly within 292
text objects 278
track 413

Context-sensitive online help 209
Control points

angular, creating 365
corner, creating 365
corner, illustrated 368
cusp, illustrated 368
deleting 370
direction handles, editing 372
moving 370
removing 370
selecting 369
smooth, creating 365
smooth, illustrated 368
type, changing 370

Controlling
DVE detail 383
playback 437
title formats 243
window display 197

Controls
See Property controls

Convert Path to Shape command (Object menu) 442
Convert Shape to Path command (Object menu) 442

Converting
Marquee AVX plug-in titles to Marquee Title 

tool 240
Title Tool title styles and templates, limitations 

238
Title Tool title styles to Marquee 236
Title Tool title templates to Marquee 236

Coordinate system 178
Copy As Shape command (Shape shortcut menu) 

376
Copy command (Edit menu) 281
Copy command (Layers Window shortcut menu) 

409
Copy command (Materials Library window, 

Textures Library window shortcut menus) 484
Copy Curve command (Property Graph shortcut 

menu) 433
Copy Material command (Material Swatch shortcut 

menu) 485
Copying

compound shapes 376
Library elements 192
materials 484, 484
materials, by dragging 484
objects 281
objects, between layers 408
objects, between pages 394
property curves 433
textures 484
textures, by dragging 484

Corner points
creating 365
illustrated 368

Crawl command (Text shortcut menu) 350
Crawling text

controlling view of 352
creating 350
creating with Adjust Crawl button 357
defined 325
modifying to meet Avid Crawling Title 

requirements 357
scroll bar 353
viewing, basics 144

Crawling Titles
defined 225
reediting from single-frame version 233
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requirements for 225
saving current frame 230

CrawlingTitles Avid Templates folder 142, 537
Create DVE command (Object menu) 380
Creating

angular points for shapes 365
bold text 337
circle and oval shapes 364
closed shapes 365
compound shapes 375
corner points for shapes 365
crawling text with Adjust Crawl button 357
curved shapes 364
curved-line segments for shapes 365
decks 390
depth shadows 519
drop shadows, basics 162
DVEs 380
edges, basics 160
italic text 337
keyframe markers 426
layers 404
materials 454
model title for AutoTitler 545
new toolsets 200
open shapes 366
paths 442
polygon shapes 364
rolling text with Adjust Roll button 357
scrolling text 350
smooth points for shapes 365
square and rectangle shapes 362
straight-line segments for shapes 365
styles 524
text box 326
titles 242
titles, basics 141

Crop property controls (Surfaces Properties 
window) 481

Cropping textures 481
Cull back faces property control (Render Properties 

window) 316, 456
Culling back faces of objects 456
Curl time property control (DVE Properties 

window) 386
Current time indicator 413

Curve graphs
See Property curves

Curve points
See Keyframe markers

Curve Type command (Property Graph shortcut 
menu) 430

Curved shapes 364
Cusp points 368
Custom command (Object menu) 363
Custom command (Shape shortcut menu) 363
Custom title format settings 247
Cut command (Edit menu) 282
Cut command (Materials Library shortcut menu) 

454
Cut command (Styles Library shortcut menu) 526
Cut command (Textures Library shortcut menu) 478

D
Decay of spot lights 508
Deck objects

See Decks, Objects
Decks

adding pages 391
adding pages in a gap 392
appearance 390
arranging pages in time 397
balancing pages 399
clipping 400
construction lines, marking borders 390
creating 390
defined 173, 279, 389
deleting 390
moving between pages 436
nesting 395
page transition 398
removing pages 393
resizing 397
scaling 396

Default DVE 381
Default edge effect 490
Default light 498
Delete command (Edit menu) 282
Delete command (Layers Window shortcut menu) 

405
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Delete command (Styles Library shortcut menu) 526
Delete Current command (Toolsets menu) 201
Delete Keys command (Property Graph shortcut 

menu) 426
Delete Lights command (Light shortcut menu) 500
Delete Points command (Shape shortcut menu) 370
Delete Template command (Templates Library 

shortcut menu) 533
DeleteKeys script 429
Deleting

columns 345
control points 370
decks 390
DVEs 380
keyframe markers 426
keyframe markers, multiple 429
layers 405
lights 500
materials 454
objects 282
pages 393
paths 442
properties from a style 528
segments 374
styles 524, 526
text 335
text from paths 443
textures 478
toolsets 201

Demos Avid Templates folder 537
Depth property control (Info Properties window) 

299, 307
Depth shadows 519
Deselect All command (Edit menu) 281
Deselecting

keyframe markers 425
objects 280
objects, all in Timeline window 415
text 332

Detail property controls (DVE Properties window) 
320, 384

Detail, controlling DVE 383
Digital video effects

See DVEs
Dimensions of container objects 270
Direction command (Text shortcut menu) 343

Direction handles
extending length 372
illustrated 362

Direction of text 342
Directional light source 498
Disable Lights command (Light shortcut menu) 503
Disabling

lights 502
shadows 512

Displacement maps
defined 379
using 382

Displacement property controls (DVE Properties 
window) 320, 383

Displaying
Full toolbox 182
guides 269
scene at specific point in time 262
Simplified toolbox 182
toolsets 199

Distance, measuring 178
Distortion of objects 303
Distortion property control (DVE Properties 

window) 388
Distribute buttons 187, 290
Distributing

objects 289
objects within a container 292

Dock (Macintosh) 220
Dominance setting 249
Dominance, effect on rendering 554
Down command (Layers Window shortcut menu) 

286
Dragging

colors between color wells 206
in Time track to browse through time 263
objects to reposition, basics 151

Drop shadows
defined 510
for basic titles 162

Drop-frame setting 248
Drop-frame timecode 177
Duplicating

objects 281
text blocks 335
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Duration
objects, defined 415
of titles 243
pages 398
scene 415
titles, changing 244

Duration command (File menu) 244
Duration command (Time Display shortcut menu) 

244
DVE objects

See DVEs (Digital Video Effects), Objects
DVE Properties window

reference 319
DVEs (Digital Video Effects)

Border, described 381
Border, examples 385
creating 380
Default 381
defined 279
deleting 380
detail 383
displacement map 382
editing 380
materials, effect on object size 460
Page Curl, described 381
Page Curl, examples 386
Ripple, described 382
Ripple, examples 387
Sphere, described 382
Sphere, examples 388

E
Ease In and Out command (Property Graph shortcut 

menu) 435
Ease In command (Property Graph shortcut menu) 

434
Ease Out command (Property Graph shortcut menu) 

435
Edge Size property control (Effect Properties 

window) 310, 488
Edge surfaces

changing appearance, basics 160
defined 451

Edge Type property control (Effect Properties 
window) 310, 488

Edge type property control (Quick Titles Properties 
window) 161, 322

Edges
antialiasing, used with 488
Bevel 489
Bevel Ridge 489
Bevel Wide 489
Box 489
Chisel 490
Default 490
defined 487
Emboss 490
Flat Border 490
Frame 490
inverting, on shapes 488
MC Border 491
Neon 491
reversing 377
Ridge 491
Ridge Inset 491
Round 492
Tube 492
types, illustrated 489

Edit Title dialog box 217
Edit tool 183, 280
Editing

containers 417
DVEs 380
lights, in Properties windows 500
lights, in Timeline window 501
materials 457
materials on objects 457
objects in a page 395
page transition 398
paths 367, 444
shape form 367
shapes 367
subobjects in Monitor window 417
subobjects in Timeline window 418
text 334
textures 476

Effect Properties window, reference 310
Effect property control (DVE Properties window) 

319, 381
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Effects
edge 487
glow 520

Ellipse tool 183, 364
Elliptical shapes 364
Emboss edge effect 490
Emissive color

adjusting 464
defined 464
lights 503

Emissive property control (Surfaces Properties 
window) 312, 464

Enable gradient property controls (Quick Titles 
Properties window) 156, 321

Enable light property control (Light Properties 
window) 317

Enable lighting property control (Surfaces 
Properties window) 312, 463

Enable lighting property controls (Quick Titles 
Properties window) 321

Enable Lights command (Light shortcut menu) 502
Enable main surface property control (Quick Titles 

Properties window) 153, 321
Enable surface property control (Surfaces Properties 

window) 312
Enabling

lighting for Main surface, basic 159
lights 502
lights to affect materials 463
motion blur 567
shadows 511

Ending point
changing 416
defined 415

Entering
Animation mode 412
special characters 328
text 326

Environment map 465
Environment property control (Surfaces Properties 

window) 313, 466
Environment variable, TEMP 560
Equally Space button 187, 348
Equally Space command (Text shortcut menu) 348
Equally spaced text 348
ERIMovie image format 556

Esc key, canceling an operation with 304
Exclusive Or overlapping effect 468
Expand button 418
ExpertAnimation command (Toolsets menu) 202
Exposure value, for motion blur 495
Extract Page command (Page shortcut menu, Page 

Track shortcut menu) 393
Extracting pages 393
Extrude

adjusting 492
defined 492

Extrude depth
effect on alignment 289
effect on grid snapping 288
effect on positioning 287

Extrude depth property control (Effect Properties 
window) 310, 493

Extrude surfaces 452
Eyedropper

in Color menu 205
in Color menu, basics 154
in Color Picker dialog box 207
using to select color from screen, basics 154

F
Fading objects 462
Falloff of spot lights 508
Fast Save titles, creating media for 233
Features of Marquee, summarized 167
Field of view 256
Field ordering

defined 249
effect on rendering 554

File Name Control options for rendering 560
File name tokens

[base] 561
[ext] 561
[num] 561
invalid 562

File names
controlling with template 561
examples 562
format extension, adding 561
frame number, adding 561
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specifying digits for frame number 562
specifying frame number increment 561
specifying starting frame number 561
title name, adding 561

Fill Curve command (Shape shortcut menu) 373
Filling shapes 373
Film frame rate 177
Finalcredits Avid template 538
Finishing

creation of text box 327
shapes 366

Flat Border edge effect 490
Flat materials 463
Flip Curve command (Property Graph shortcut 

menu) 435
Flipping property curves 435
Folders

Avid Templates (Templates Library window) 
142

Avid, in libraries 176
CrawlingTitles (Templates Library window) 142
creating new, in Templates Library windows 533
deleting, in Library windows 193
in libraries 175
LinesandArrowheads (Templates library) 338
LowerThirds (Templates Library window) 142
renaming, in Library windows 193
RollingTitles (Templates Library window) 142
title-specific, in libraries 176

Font
changing 336
changing, basics 148

Font property control (Monitor window) 187, 336
Font property control (Text Properties window) 308, 

336
Font size

changing 336
changing, basics 149
scaling text box 337

Font Size property control (Monitor window) 187, 
336

Fonts
mapping 252
missing 251
TrueType 252
Type 1 (PostScript) 252

Format setting 248
Formats

for titles 243
preset 250

Formatting
text 336
text into columns 343
text, basics 148

FPS (frames per second) 177
Frame count for measuring time 177
Frame count time display 254
Frame edge effect 490
Frame rate 177
Frame rate setting 248
Frames

animation texture, showing 255
defined 272
jumping by specific interval 265
jumping to 264
number rendered to disk 554
playback, controlling 438
previewing 568
saving to disk 560
viewing objects within 272

Frames per second
See FPS

Framestore image format 556
Frequency property control (DVE Properties 

window) 387
Full command (View menu) 412
Full toolbox 182
Function keys

associating with toolsets 200
reassigning for toolsets 201

G
General preferences

See Preferences 210
Generate matte property control (Render Properties 

window) 316, 462
Glows 520
Go to Next Edit button 436
Go to Next Key button 437
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Go to Next Key command (Property shortcut menu) 
437

Go to Previous Edit button 436
Go to Previous Key button 437
Go to Previous Key command (Property shortcut 

menu) 437
Gradient materials 452
Gradient property controls (Quick Titles Properties 

window) 157, 321
Gradient property controls (Surfaces Properties 

window) 313, 469
Gradient swatch 469
Gradients

color stops, defined 469
color stops, moving 472
color stops, using 470
color weights, defined 469
color weights, using 472
controls for 469
defined 452
defining for Main surface, basics 156
editing 470
horizontal, basics 158
horizontal, creating 473
mapping 473
mapping, basic 158
mapping, for rolling and crawling titles, basics 

159
radial, basics 158
radial, creating 473
rotating, basics 158
setting direction, basics 158
swatch 469
vertical, basics 158
vertical, creating 473

Graphic objects
See Graphics, Objects, Shapes

Graphics
graphic objects, defined 279
rectangle as underline 338

Grid
defined 271
snapping objects to 287
viewing 271

Grid button 185, 271
Grid command (View menu) 271

Group button 186, 294
Group command (Object menu) 294
Grouping objects 294
Guides

basics 151
displaying 269

Guides toolbar button set 185
Gutter 346

H
Head of object, viewing 436
Height property control (Info Properties window) 

299, 307
Height setting 248
Help, online 209
Hidden surfaces 456
Hide Curves button 422
Hide Selected command (Timeline Window Track 

menu) 414
Hiding

back surface 456
layers 405
lights 502
objects 295, 296
objects in Timeline window 414
property curves 422
shadows 512
tracks 414

Hierarchy of objects 170
HIIP (Host Independent Image Protocol) 555
Hinge property controls (Shadow Properties 

window) 315, 514
Hold property curve type 430
Horizontal gradient

basics 158
creating 473

Host Independent Image Protocol
See HIIP

Hot colors 207
HSB color mode 207
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I
I-beam cursor 327
Identifying objects 304
IFF image format 556
Image command (File menu) 366
Image formats

Alias 556
BMP 556
Chyron 556
Cineon 556
ERIMovie 556
Framestore 556
IFF 556
JPEG 557
OMF 557
PCX 557
Photoshop 557
PICS 557
PICT 557
Pixar 557
PNG 558
QRT 558
Rendition 558
SGI 558
Softimage 558
SunRaster 558
Targa 558
TIFF 558
Wavefront 559
XWindows 559
YUV 559

Images
applying shadows to imported 521
formats for rendering 555
importing 366
importing, preventing softening when rendering 

566
missing 251

Import command (File menu) 275, 330
Importing

animations 366
artwork 366
images 366
text 330
textures 478

Improving playback speed 438
IN point

marking 437
removing 438

Indeterminate setting for property controls 203
Infinite light source 498
Info Properties window, reference 306
Inheritance of properties 171
Insert Point command (Shape shortcut menu) 369
Inserting

format extension in rendered file name 561
frame number in rendered file name 561
keyframe markers 426
text on a path 443
title name in rendered file name 561

Insertion point
defined 327
positioning 330

Intensity of lights 504
Intensity property control (Light Properties window) 

317, 505
Interlaced frames 554
Interlaced setting 249
Interpolation 412
Invert overlapping effect 467
Invert Values command (Property Graph shortcut 

menu) 435
Inverting edges on shapes 488
Italic text

basics 148
creating 337

J
Jitter suppression 566
JPEG image format 557
Jumping

by specific frame interval 265
to specific frame 264

Justify button 187, 348
Justify command (Text shortcut menu) 348
Justifying text 348
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K
Kerning

changing, basics 149
keyboard control 338
text 338

Kerning property control (Monitor window) 187
Kerning property control (Text Properties window) 

308
Keyboard shortcuts 209
Keyframe markers

appearance when selected or deselected 424
creating 426
curve type 430
defined 424
deleting 426
deleting multiple 429
deselecting 425
moving 426
moving multiple 428
navigating 437
next, moving to 437
previous, moving to 437
selecting 425
viewing titles at 437

Keyframes
defined 411
frame boundaries, relationship to 411

Keypad 287

L
Layer Front command (View menu) 410
Layer Front View button 188, 260
Layer Left command (View menu) 410
Layer Left View button 188, 260
Layer objects

See Layers, Objects
Layer Right command (View menu) 410
Layer Right View button 188, 260
Layer Top command (View menu) 410
Layer Top View button 188, 260
Layer Type command (Layers Window shortcut 

menu) 406

Layers
2D, defined 403
3D, default Z position 404
3D, defined 404
adding 404
arranging 405
arranging objects within 409
copying objects between 408
defined 172, 279, 403
deleting 405
hiding 405
moving 405
moving objects between 408
renaming 406
selecting 407
selecting object in 408
showing 405
tumbling 261
type, changing 406
viewing from different angles 409

Layers window 193
closing 194
hiding objects 295
showing objects 295
soloing objects 295
stacking objects in 284

Leading
defined 339
keyboard control 340

Leaving Animation mode 412
Left command (Text shortcut menu) 348
Left margin 349
Left-aligned text 348
Left-to-Right command (Text shortcut menu) 343
Libraries

Avid folders 176
changing Site file storage location 212
changing User file storage location 212
copying elements 192
creating new Template folders 533
default storage locations 175
defined 173
deleting elements 193
deleting folders 193
elements, deleting 193
elements, renaming 193
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folders in 175
Materials, defined 174
moving between systems 175
renaming elements 193
renaming folders 193
Scripts, defined 174
Site folders 176
Styles, converted Title Tool title styles in 236
Styles, defined 174
Templates, basics 139
Templates, defined 174
Textures, defined 174
Textures, storage of reference background image 

273
Title-specific folders 176
types 174
User folders 175
windows 191

Library command (Window menu) 476
Library Window folders

Avid Templates 142
CrawlingTitles 142
LowerThirds 142
RollingTitles 142

Lift Page command (Page Track shortcut menu) 393
Lifting pages 393
Light color property control (Light Properties 

window) 317, 504
Light Properties window, reference 317
Light quality control 268
Light source

See Lights
Light tool 183, 499
Light Type command (Light shortcut menu) 503
Lights

adding 499
color, changing 503
comment 509
default, defined 498
defined 497
deleting 500
disabling 502
editing in Properties windows 500
editing in Timeline window 501
effect on colors 207
effect on shadows 499

effective use of 509
enabling 502
enabling for Main surface, basic 159
including in templates 535
Infinite, defined 498
intensity, changing 504
Local, defined 498
materials, affected by 463
moving 499, 505
name 508
quality control when rendering 564
selecting properties in Properties list 501
spot, adjusting properties 506
Spot, defined 498
spot, falloff 508
spot, size 507
spot, target 506
tracks 501
triangular patterns 499, 507
type, changing 503
types 498

Lights command (Timeline Window View menu) 
501

Line breaks in text 327
Line of sight 256
Line spacing

See Leading
Linear property curve type 430
LinesandArrowheads Avid Templates folder 338, 

537
List of recent titles (File menu) 251, 251
Lists

Font (Monitor window) 187
Properties, in Edit Style dialog box 528
properties, in New Style dialog box 525
properties, Timeline window 422

Lists Avid Templates folder 538
Lit materials 463
Local light source 498
Local shadow 510
Local texture mapping 474
Lock button 186, 284
Lock command (Object menu) 284
Locking objects 284
LowerThirds Avid Templates folder 142, 538
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M
Macintosh Dock 220
Main Base Color color well (Monitor window) 187
Main Base Color property control (Monitor window) 

153
Main Color toolbar button set 187
Main surface

changing appearance, basics 153
changing color, basics 153
changing opacity, basics 155
defined 451
enabling lighting, basic 159
gradient, basics 156

Make Cusp command (Property Graph shortcut 
menu) 432

Make Cusp Points command (Shape shortcut menu) 
370

Make Smooth Points command (Shape shortcut 
menu) 370

Mapping
fonts 252
gradients 473
setting for rolling and crawling titles, basics 159
textures 482
textures, Container option 475
textures, Local option 474
textures, Reflection option 476

Mapping property control (Quick Titles Properties 
window) 158, 321

Mapping property control (Surfaces Properties 
window) 313, 482

Margins
simulating left and right 349
text, described 349

Mark IN button 437
Mark OUT button 437
Marking IN and OUT points 437
Marquee

choosing from New Title dialog box 216
closing 219
compared to Title tool 214
opening 218
promoting titles to, using Edit Title dialog box 

217
quitting 219

setting as default titling tool 214
starting 218
switching to and from 220

Marquee AVX plug-in 240
Master opacity property control (Quick Titles 

Properties window) 152, 321
Master opacity property control (Surfaces Properties 

window) 295, 312
Material swatch (Surfaces Properties window) 460
Materials

affected by light 463
applying to objects 454
applying to surfaces 455
Bevel swatch sample object 460
color, changing 461
copying 484, 484
copying by dragging 484
creating 454
creating style from 485
custom settings 459
defined 451
deleting 454
DVE object size, effect on 460
editing 457
emissive color 464
environment map 465
Flat 463
glossy 463
gradient, defined 452
gradients, editing 470
library, defined 174
Lit 463
matte 463
naming 459
opacity, changing 461
overlapping 466
Plane swatch sample object 460
reflectivity 463
shininess 465
solid color, defined 452
specular color 463
Sphere swatch sample object 460
swatches 460
swatches, changing sample object 460
texture, defined 452
textures 476
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type, changing 459
types 452

Materials command (Window menu) 453
Materials Library window

editing materials 457
opening 453

Mattes
controlling object 462
saving to disk 560

MC Border edge effect 491
Measuring

changing units for 179
distance 178
scene coordinates 178
time 177
units for 254
using points 178

Media for titles
missing 251
regenerating 233
unrendered, creating 233

Menu commands
Actual Size (View menu) 259
All Toolbar Buttons (View menu) 184
AutoTitler (File menu) 547
Background (View menu) 275
Basic (Toolsets menu) 202
BasicAnimation (Toolsets menu) 202
BigMonitor (Toolsets menu) 202
Bring Forward (Object menu) 285
Bring to Front (Object menu) 285
Clear Background (Edit menu) 275
Clip to Frame (View menu) 272
Collapse (Timeline Window View menu) 419
Combine Shapes (Object menu) 375
Construction Lines (View menu) 270
Convert Path to Shape (Object menu) 442
Convert Shape to Path (Object menu) 442
Copy (Edit menu) 281
Create DVE (Object menu) 380
Custom (Object menu) 363
Cut (Edit menu) 282
Delete (Edit menu) 282
Delete Current (Toolsets menu) 201
Deselect All (Edit menu) 281
Duration (File menu) 244

ExpertAnimation (Toolsets menu) 202
Full (View menu) 412
Grid (View menu) 271
Group (Object menu) 294
Hide Selected (Timeline Window Track menu) 

414
Image (File menu) 366
Import (File menu) 275, 330
Layer Front (View menu) 410
Layer Left (View menu) 410
Layer Right (View menu) 410
Layer Top (View menu) 410
Library (Window menu) 476
Lights (Timeline Window View menu) 501
Lock (Object menu) 284
Materials (Window menu) 453
New (File menu) 242
New Title (Clip menu, in editing application) 

141
New Title (Editing application Clip menu) 218
Open (file menu) 251
Options (Render menu) 495
Paste (Edit menu) 281
Preferences (File menu) 253
Preview (Render menu) 568
Properties List (Timeline Window View menu) 

422
Quality (View menu) 266
Redo (Edit menu) 304
Render All Frames (Render menu) 570
Render Current Frame (Render menu) 570
Render In to Out (Render menu) 570
Reset Rotation (Rotate shortcut menu) 301
Restore Current to Default (Toolsets menu) 200
Reverse Direction (Shape shortcut menu) 446
Safe Action/Title (View menu) 270
Save (File menu) 258
Save All to Bin (File menu) 229
Save As (File menu) 258
Save As (Toolsets menu) 200
Save Current (Toolsets menu) 199
Save to Bin (File menu) 227
Scripts (Window menu) 542
Select All in Container (Edit menu) 280
Send Backward (Object menu) 285
Send to Back (Object menu) 285
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Separate All Shapes (Object menu) 376
Set Corner Radius (Object menu) 363
Show Hidden (Timeline Window Track menu) 

414
Square Pixels (View menu) 261
Style (Window menu) 523
Templates (Window menu) 532
Textures (window menu) 476
Title Tool (Editing application Tools menu) 218
Title Tool (Tools menu, in editing application) 

141
Toolbox (View menu) 182
Undo (Edit menu) 304
Ungroup (Object menu) 294
Unhide All (Object menu) 295, 406
Unlock (Object menu) 284
Zoom to Fit (View menu) 259

Menus, shortcut 208
Message area (Monitor window) 190
Missing media 251
Modifying

crawling text, to meet Avid Crawling Title 
requirements 357

deck size 395
drop shadows, basics 162
properties when creating styles 526
property values for styles 528
property values for styles, on an object 529
rolling text, to meet Avid Rolling Title 

requirements 357
shapes 367
templates 534
text, basics 145
titles, basics 143
toolsets 199

Monitor window
Antialiasing control 268
Caps Lock indicator 190
Custom quality level 267
described 180
described, basics 137
hiding objects 296
Lighting control 268
Message area 190
Num Lock indicator 190
panning 259

quality level 266
resetting magnification 259
Selected Objects indicator 190
Shadowing control 269
showing objects 296
stacking objects in 284
status bar 190
Tessellation control 268
Texturing control 268
Time Display button 190
toolbox 182
tumbling 261
using with Animation mode 180
viewing area 189
Zoom Factor button 191
zooming 259
zooming scene to fit 259

Monitor window toolbar
See Toolbar

Motion blur
controlling 567
defined 495
enabling 567
Exposure value 495
quality control 269
Quality setting 496

Motion command (Text shortcut menu) 350
Mouse button shortcuts 208
Move command (Layers Window shortcut menu) 

286, 405
MoveKeys script 428
Moving

between pages 394
between text columns 345
colors between color wells 206
control points 370
gradient color stops 472
in time 262
insertion point 330
keyframe markers 426
keyframe markers, multiple 428
layers 405
lights 499, 505
lights, spot target 506
objects 282, 282
objects between pages 394
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objects by small increments 283
objects, between layers 408
objects, blurring 567
sequences with Marquee titles between Avid 

editing applications 239
text blocks 335
tracks 416

MQP files, saving 258
Mute button 295

N
Name property control (Info Properties window) 

305, 306
Naming

files on disk 561
lights 508
materials 459
objects 304
styles 530

National Television Standards Committee
See NTSC

Neon edge effect 491
Nesting

container limitation 401
decks 395

New button 185, 242
New command (File menu) 242
New command (Layers Window shortcut menu) 404
New Material (Materials Library shortcut menu) 454
New Style command (Styles Library shortcut menu) 

525
New Texture command (Textures Library shortcut 

menu) 478
New Title command (Editing application Clip menu) 

141, 218
Non-drop-frame timecode 177
Normal overlapping effect 467
Not Or overlapping effect 468
NTSC (National Television Standards Committee)

frame rates 177
Nudging

objects 283
objects, basics 151

Num Lock indicator (Monitor window) 190

Num Lock, for positioning using numeric keypad 
287

Numbering pages 400
Numeric keypad 287
Numeric values in property controls

adjusting 204
shuttling 204

O
Object Editing toolbar button set 186
Object Layering toolbar button set 186
Object properties See Objects
Objects

adding comments 305
aligning 288
applying materials to 454
applying scripts 543
applying styles to 527
applying textures to 479
arranging within layers 409
blurring, to simulate motion 495
bounding box 280
changing length in Timeline window 416
changing opacity, basics 152
construction lines 270
container 278
copying 281
copying between pages 394
copying material of 484
culling back faces 456
deck, defined 173, 279
defined 173, 277
deleting 282
deselecting 280
deselecting all in Timeline window 415
display of number selected 190
distorting 303
distributing 289
distributing within a container 292
duplicating 281
duration 415
DVE, defined 279
editing in a page 395
end, viewing 436
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ending point 415
fading 462
graphic, defined 279
grouping 294
hiding 295, 296
hiding, in Timeline window 414
hierarchy of 170
identifying 304
important terminology 172
layer, defined 172, 279
locking 284
materials, editing 457
matte, generating 462
model, defined 169
moving 282, 282
moving between pages 394
moving by small increments, basics 151
naming 304
nudging 283
nudging, basics 151
object model, defined 169
opacity 295
page, defined 173
pasting 281
path, defined 279
positioning 286
positioning, basics 151
properties of, defined 171
reference, aligning to 288
removing 282
renaming 406
resizing container 299
rotating 300
scaling 296
scene, defined 172
selecting 280
selecting in Timeline window 415
selecting, basics 150
showing 295, 296
showing, in Timeline window 414
snapping to grid 287
snapping to safe title 270
snapping to safe title guide 282
soloing 295
spacing evenly 289
spacing evenly within a container 292

stacking 284
start, viewing 436
starting point 415
subobject, defined 173
switching selection in Timeline window 415
temporary, for modifying style property values 

529
text, defined 278
text, editing subobjects 417
thickness 492
title, defined 172
ungrouping 294
unlocking 284
viewing within frame 272
visibility 295

Off-screen rendering 564
Offset

of drop shadows 512
of text from paths 446

Offset property control (DVE Properties window) 
383

Offset property controls (Shadow Properties 
window) 514

Offset property controls (Surfaces Properties 
window) 313, 479

Offsetting textures 479
OMF image format 557
Omni-directional light source 498
Online help 209
Opacity

changing, basics 152
gradient for Main surface, basics 156
materials, changing 461
object 295
setting for Main surface, basics 155
shadow 515

Opacity property control (Shadow Properties 
window) 315, 515

Opacity property control (Surfaces Properties 
window) 312, 461

Opacity property controls (Quick Titles Properties 
window) 155, 163, 321

Opacity ramp (Color menu)
basics 158
using 471

Open button 185, 251
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Open command (File menu) 251
OpenGL 219
OpenGL clipping limitation 401
Opening

artwork 366
Marquee 218
Materials Library window 453
Scripts Library window 542
shapes 372
Styles Library window 523
Templates Library window 532
Textures Library window 476
Timeline window 197
titles 251
windows 197

Options command (Render menu) 495
Options, selecting rendering 555
Orange dots on style icons 524
Order of rotation 300
Orientation grid 261
Orientation of path text 446
Orientation property control (Path Properties 

window) 319, 447
Orthographic projection

defined 256
using 303

OUT point
marking 437
removing 438

Output
directory 560
formats, selecting for rendering 555
pixel aspect 261

Output Control options for rendering 555
Oval shapes 364
Overflowing text 352
Overlap property control (Surfaces Properties 

window) 313
Overlapping effects

And 467
described 466
Exclusive Or 468
Invert 467
Normal 467
Not Or 468

Overlapping shapes within compound shapes 377

P
Padlock icon 284
Page count limits

for rolling titles 352
Page Curl DVE

described 381
examples 386

Page Curl property controls (DVE Properties 
window) 320

Page tool 183, 391
Pages

adding 391
adding in a gap 392
arranging in time 397
balancing durations 399
clipping 400
copying objects between 394
defined 173, 389
deleting 393
duration, changing 398
editing objects 395
editing subobjects 418
end time, adjusting 399
extracting 393
lifting 393
moving between 394, 436
moving objects between 394
removing 393
renumbering 400
resizing 397
scaling 396
start time, adjusting 399
transition point 398
trimming 398

PAL (Phase Alternating Line)
frame rate 177

Pan tool 184, 259
Panning

Monitor window 259
property curves 424

Paragraph Editor command (Text shortcut menu) 
344

Paragraphs
breaks in text 327
in text structure, defined 324
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spacing 341
spacing, keyboard control 342

Paste command (Edit menu) 281
Paste command (Layers Window shortcut menu) 

409
Paste Curve command (Property Graph shortcut 

menu) 433
Paste Material command (Material Swatch shortcut 

menu) 484
Paste Texture command (Material Swatch shortcut 

menu) 484
Pasting

objects 281
property curves 433

Path objects
See Objects, Paths

Path Properties window, reference 318
Paths

adding text 443
animating character properties 447
baseline offset 446
converting from shapes 442
converting to shapes 442
creating 442
defined 279, 442
deleting 442
direction, reversing 446
editing 367, 444
orientation of text 446
positioning text on 444
removing text from 443
reversing direction 377
start of 445
text, defined 325
typing text on 327

PCX image format 557
Pen tool

See Shape tool
Percentages unit of measurement 254
Perspective projection

adjusting distortion 303
defined 256
effect on alignment 289
effect on grid snapping 288
effect on positioning 287
selecting 303

Phase Alternating Line
See PAL

Photoshop image format 557
PICS image format 557
PICT image format 557
Pixar image format 557
Pixels unit of measurement 254
Plane material swatch sample object 460
Play button 437
Play IN to OUT button 438
Playback

behavior 438
controlling 437
every frame 211
improving 438
of animation frames 255
real-time, skipping frames 211
stopping 438
titles, entire duration 437
titles, from IN to OUT 437

PNG image format 558
Point light source 498
Points unit of measurement 178, 254
Polygon shapes 364
Position buttons 186, 286
Position command (Text shortcut menu) 448
Position indicator

defined 413
moving 263

Position property controls (Light Properties 
window) 318, 499

Position property controls (Transform Properties 
window) 309, 499

Positioning
behavior with safe title 287
effect of extrude depth on 287
effect of perspective projection on 287
effect of rotation on 287
effect of Z axis on 287
gradient color stops 472
insertion point 330
keyframe markers 426
lights 499, 505
objects 286
objects, basics 151
shadows 512
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text on paths 444
texture on a surface 479
toolbar 185

PostScript fonts 252
Preferences

adjusting 210, 252
General, adjusting 210
General, defined 210
General, saving 210
projection 255
scene 253
user interface 253

Preferences command (File menu) 253
Premultipled alpha 565
Preset title formats 246
Preventing movement of objects 284
Preview command (Render menu) 568
Preview window 568
Previewing

described 568
of animation frames 255

Projected from property control (Shadow Properties 
window) 314, 513

Projected shadow 510
Projection

orthographic 256
perspective 256
preferences 255
type 256

Projects
Avid editing application, using Marquee or Title 

tool 214
Promoting

Title Tool titles to Marquee 234
Title Tool titles to Marquee, settings for 214
Title Tool titles, back up option 216
Title Tool titles, limitations 238

Properties
adjusting for containers 305
animating 421
character, animating on paths 447
defined 171
DVE window, reference 319
Effect window, reference 310
Info window, reference 306
inheritance of 171

Light window, reference 317
list in Timeline window 422
Path window, reference 318
Quick Titles window, reference 320
range of values 423
Render window, reference 316
selecting in Timeline window 422
Shadow window, reference 314
spot light, adjusting 506
styles 523
Surfaces window, reference 311
Text window, reference 307
Transform window, reference 309
viewing animated 435
viewing list in Timeline window 422

Properties command (Styles Library shortcut menu) 
528

Properties commands (Materials Library shortcut 
menu) 457

Properties list
in Edit Style dialog box 528
in New Style dialog box 525
Timeline window, selecting light properties 501

Properties List command (Timeline Window View 
menu) 422

Properties windows
defined 194
lights, editing 500
Quick Titles, basics 138
using with Animation mode 194

Property controls
adjusting numeric values 204
Amplitude (DVE Properties window) 387
Anchor Point 302, 309
Angle (DVE Properties window) 386
Angle (Shadow Properties window) 514
availability 203
Base (Quick Titles Properties window) 153, 321
Base (Surfaces Properties window) 312, 461
Baseline offset 319, 446
Border (DVE Properties window) 320
Bottom margin (Text Properties window) 308, 

349
Change edge properties 161, 322
Color (DVE Properties window) 385
color wells 205
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Comment (Info Properties window) 305, 306
Crop (Surfaces Properties window) 481
Cull back faces (Render Properties window) 

316, 456
Curl time (DVE Properties window) 386
Depth (Info Properties window) 299, 307
Detail (DVE Properties window) 320, 384
Displacement (DVE Properties window) 320, 

383
Distortion (DVE Properties window) 388
Edge Size (Effect Properties window) 310, 488
Edge Type (Effect Properties window) 310, 488
Edge type (Quick Titles Properties window) 161, 

322
Effect (DVE Properties window) 319, 381
Emissive (Surfaces Properties window) 312, 464
Enable gradient (Quick Titles Properties 

window) 156, 321
Enable light (Light Properties window) 317
Enable lighting (Quick Titles Properties 

window) 321
Enable lighting (Surfaces Properties window) 

312, 463
Enable main surface (Quick Titles Properties 

window) 321
Enable main surface (Quick titles Properties 

window) 153
Enable surface (Surfaces Properties window) 

312
Environment (Surfaces Properties window) 313, 

466
Extrude depth (Effect Properties window) 310, 

493
Font (Monitor window) 187, 336
Font (Text Properties window) 308, 336
Font Size (Monitor window) 187, 336
Frequency (DVE Properties window) 387
Generate matte (Render Properties window) 

316, 462
Gradient (Quick Titles Properties window) 157, 

321
Gradient (Surfaces Properties window) 313, 469
Height (Info Properties window) 299, 307
Hinge (Shadow Properties window) 315, 514
indeterminate setting 203
Intensity (Light Properties window) 317, 505

Kerning (Monitor window) 187
Kerning (Text Properties window) 308
Light color (Light Properties window) 317, 504
Main Base Color (Monitor window) 153
Mapping (Quick Titles Properties window) 158, 

321
Mapping (Surfaces Properties window) 313, 482
Master opacity (Quick Titles Properties window) 

152, 321
Master opacity (Surfaces Properties window) 

295, 312
Name (Info Properties window) 305, 306
Offset (DVE Properties window) 383
Offset (Shadow Properties window) 514
Offset (Surfaces Properties window) 313, 479
Opacity (Quick Titles Properties window) 155, 

163, 321
Opacity (Shadow Properties window) 315, 515
Opacity (Surfaces Properties window) 312, 461
Orientation (Path Properties window) 319, 447
Overlap (Surfaces Properties window) 313
Page Curl (DVE Properties window) 320
Position (Light Properties window) 318, 499
Position (Transform Properties window) 309, 

499
Projected from (Shadow Properties window) 

314, 513
Radius (DVE Properties window) 386
Render as wireframe (Effect Properties window) 

310, 494
resetting values 207
Ripple (DVE Properties window) 320
Ripple time (DVE Properties window) 387
Rotate (Quick Titles Properties window) 321
Rotation (Surfaces Properties window) 313, 481
Rotation (Transform Properties window) 301, 

309
Scale (DVE Properties window) 383
Scale (Surfaces Properties window) 313, 480
Scale (Transform Properties window) 298, 309
Scroll position (Text Properties window) 308, 

356
Shadow Color (Quick Titles Properties window) 

163, 322
Shadow color (Shadow Properties window) 315, 

517
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Shadow tool(Quick Titles Properties window) 
321

Shininess (Surfaces Properties window) 312, 
465

Show drop shadow (Quick Titles Properties 
window) 162, 321

Show object (Render Properties window) 296, 
316

Show shadow (Shadow Properties window) 314, 
511

Side (Shadow Properties window) 514
Size (DVE Properties window) 385
Size (Quick Titles Properties window) 161, 322
Size (Text Properties window) 308, 336
Skew (Shadow Properties window) 515
Softness (DVE Properties window) 383, 385
Softness (Quick Titles Properties window) 163, 

322
Softness (Shadow Properties window) 315, 516
Specular (Surfaces Properties window) 312, 464
Sphere (DVE Properties window) 320
Spot falloff (Light Properties window) 318, 508
Spot size (Light Properties window) 318, 507
Spot Target (Light Properties window) 318, 506
Surface (Surfaces Properties window) 312, 455
Texture (DVE Properties window) 383
Texture (Shadow Properties window) 315, 518
Texture (Surfaces Properties window) 313
Tile (Surfaces Properties window) 313, 479
Tint (Quick Titles Properties window) 158, 321
Tint (Surfaces Properties window) 313, 463, 

483
Top margin (Text Properties window) 308, 349
Type (Light Properties window) 317
Type (Light Properties window)g 503
Type (Shadow Properties window) 314
Type (Surfaces Properties window) 312, 459
Use main surface alpha (Shadow Properties 

window) 315, 522
value shuttle 204
Width (Info Properties window) 299, 307
X offset (Quick Titles Properties window) 163, 

322
X offset (Shadow Properties window) 314, 513
Y offset (Quick Titles Properties window) 163, 

322

Y offset (Shadow Properties window) 315, 513
Property curves

Bézier type 430
B-Spline type 431
Cardinal type 431
copying and pasting 433
flipping 435
hiding 422
Hold type 430
keyframe markers, navigating 437
lights, editing 501
lights, positioning with 506
Linear type 430
range of values 423
repeating pattern 432
resetting 424, 434
scrolling 424
smoothing 434
spikes 424
type 430
viewing 421
zooming 424

Property Mode command (Text shortcut menu) 448
Python programming language 542

Q
QRT image format 558
Quality command (View menu) 266
Quality level

custom quality (Monitor window) 267
in Monitor window 266

Quality setting for motion blur 496
Quick Titles Properties window

basics 138
defined 194
reference 320

QuickFade button 462
Quitting Marquee 219
Quote Avid template 539
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R
Radial gradient

basics 158
creating 473

Radius property control (DVE Properties window) 
386

Real-time playback 211
Recent titles list (File menu) 251, 251
Rectangle shapes

creating 362
rounding corners 363
used to underline text 338

Rectangle tool 183, 362
Redo command (Edit menu) 304
Redoing operations 304
Reediting

single-frame versions of moving titles 233
titles in bins or sequences 233

Reference background
defined 273
removing 275
selecting 275
storage in Textures library 273
updating 274
viewing 275

Reference object, aligning to 288
Reflection texture mapping 476
Reflectivity of materials 463
Regenerating title media 233
Removing

columns 345
control points 370
IN point 438
keyframe markers 426
keyframe markers, multiple 429
layers 405
lights 500
materials 454
objects 282
OUT point 438
pages 393
paths 442
properties from a style 528
reference background 275
segments 374

styles 526
text from a path 443
textures 478

Rename command (Layers Window shortcut menu) 
406, 406

Rename command (Styles Library shortcut menu) 
530

Rename command (Textures Library shortcut menu) 
478

Renaming
layers 406
materials 459
objects 406
styles 530
textures 478

Render All Frames command (Render menu) 570
Render as wireframe property control (Effect 

Properties window) 310, 494
Render Current Frame command (Render menu) 

570
Render In to Out command (Render menu) 570
Render Properties window, reference 316
Rendering

alpha channel information options 565
canceling 570
controlling color safety 564
controlling mattes 560
controlling motion blur 567
culling back faces 456
File Name Control options 560
limiting softening of imported graphics 566
of animation frames 255
off-screen 564
options when saving to editing application bin 

554
options, selecting 555
Output Control options 555
quality control 564
Rendering Control options 563
Save Control options 559
specifying images to render 560
specifying save location 560
speed options 564
suppressing vertical jitter 566
to disk 570

Rendering Control options for rendering 563
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Rendition image format 558
Renumber Pages command (Page Track shortcut 

menu) 400
Renumbering pages 400
Repeat command (Property Graph shortcut menu) 

432
Repeating property curve pattern 432
Replacing text, basics 146
Repositioning windows 197
Reset All Curves command (Property Graph 

shortcut menu) 434
Reset button (for property controls) 207
Reset button (Timeline window) 421
Reset Current Curve command (Property Graph 

shortcut menu) 434
Reset Pan/Zoom command (Property Graph shortcut 

menu) 424
Reset Rotation command (Rotate shortcut menu) 

301
Resetting

anchor points 302
magnification (Monitor window) 259
magnification for property curves 424
property curves 434
rotation 301

Resizing
container objects 299
decks 397
pages 397
text column 346, 347
windows 197

Resolution-independence 178
Restore Current toDefault command (Toolsets 

menu) 200
Restoring

Avid-supplied toolsets to default values 200
Reverse Direction command (Shape shortcut menu) 

377, 446
Reverse Time command (Property Graph shortcut 

menu) 435
Reversing

direction of paths 446
shape direction 377

RGB color mode 207
Ridge edge effect 491
Ridge Inset edge effect 491

Right command (Text shortcut menu) 348
Right margin 349
Right mouse button, cancelling operations with 304
Right-aligned text 348
Right-hand rule 299
Right-to-Left command (Text shortcut menu) 343
Ripple DVE

described 382
examples 387

Ripple property controls (DVE Properties window) 
320

Ripple time property control (DVE Properties 
window) 387

Roll command (Text shortcut menu) 350
Roll/Crawl toolbar button set 188
Rolling text

controlling view of 352
creating 350
creating with Adjust Roll button 357
defined 324
modifying to meet Avid Rolling Title 

requirements 357
scroll bar 353
suppressing jitter 566
viewing, basics 144

Rolling Titles
defined 223
page count limits 352
reediting from single-frame version 233
requirements for 223
saving current frame 230

RollingTitles Avid Templates folder 142, 538
Rotate property controls (Quick Titles Properties 

window) 321
Rotate tool 183, 300
Rotating

gradients, basics 158
objects 300
shadows 514
textures 481

Rotation
anchor points, resetting 302
angles of 299
constraining 301
effect on alignment 289
effect on grid snapping 288
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effect on positioning 287
order of 300
positive direction 299
resetting 301

Rotation property control (Surfaces Properties 
window) 313, 481

Rotation property controls (Transform Properties 
window) 301, 309

Rotation sphere 300
Round edge effect 492
Rounding corners on squares and rectangles 363
Running

AutoTitler 547

S
Safe action area

defined 269
viewing 270

Safe Action/Title button 185, 270
Safe Action/Title command (View menu) 270
Safe Color settings (Avid Symphony) 564
Safe title area

defined 269, 271, 275
object positioning behavior 287
snapping objects to 270, 282
viewing 270

Saturated colors 207
Save All to Bin command (File menu) 229
Save As command (File menu) 258
Save As command (Toolsets menu) 200
Save button 185, 258
Save command (File menu) 258
Save Control options for rendering 559
Save Current command (Toolsets menu) 199
Save to Bin command (File menu) 227
Saving

backing up titles 211
current frame from moving title 230
frames to disk 560
General preferences 210
mattes 560
multiple titles to bin 229
one title to bin 227
rendered files, specifying location 560

titles as .mqp files 258
titles, basics 164
titles, general process in Marquee and Avid 

editing application 221
to editing application bin, rendering options 554

Scalability of titles 176
Scale property control (DVE Properties window) 

383
Scale property controls (Surfaces Properties 

window) 313, 480
Scale property controls (Transform Properties 

window) 298, 309
Scaling

constraining to aspect 298
containers 296
decks 396
objects 296
pages 396
relative to anchor point 298
textures 480
to change font size 337

Scene
centering 259
defined 172
displaying at specific point in time 262
duration 415
preferences 253
track 413
tumbling 261
unit of measurement 254
viewing sides of 260
zooming to fit 259

Scene Reset button 189
Scene View button 188, 260
Screen resolution 180
Scripts

applying to objects 543
confirmation messages in status bar 544
defined 541
DeleteKeys 429
library, defined 174
MoveKeys 428
viewing descriptions 543

Scripts command (Window menu) 542
Scripts Library window, opening 542
Scroll bar for scrolling text 353
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Scroll position property control (Text Properties 
window) 308

Scroll position property control (Text Properties 
window)g 356

Scrolling
Monitor window 259
path text 445
property curve 424

Scrolling text
controlling view of 352
creating 350

Segments
curved-line, creating 365
defined 361
deleting 374
removing 374
straight-line, creating 365

Select All in Container command (Edit menu) 280
Select All Keys command (Property Graph shortcut 

menu) 425
Select All Points command (Shape shortcut menu) 

369
Selected Objects indicator (Monitor window) 190
Selecting

all in text box 335
color using eyedropper, basics 154
colors 205
control points 369
edges 487
keyframe markers 425
layer, current 407
light properties in Properties list 501
objects 280
objects in layer 408
objects in Timeline window 415
objects, basics 150
output format for rendering 555
properties in Timeline window 422
reference background 275
sensitivity of pointer 211
subobjects, basics 150
surfaces for editing 458
text 332
text object, basics 146
text range, basics 146

text, basics 145
tools 184

Send Backward button 186, 285
Send Backward command (Object menu) 285
Send to Back button 186, 285
Send to Back command (Object menu) 285
Sensitivity of pointer when selecting objects 211
Separate All Shapes command (Object menu) 376
Separating compound shapes 376
Set Corner Radius command (Object menu) 363
Set Corner Radius command (Shape shortcut menu) 

363
Settings

adjusting 252
Aspect 248
Dominance 249
Drop-frame 248
for titling tools, in Avid editing application 214
Format 248
Frame rate 248
Height 248
Interlaced 249
projection 255
scene 253
user interface 253
Width 248

SGI image format 558
Shadow Color property control (Quick Titles 

Properties window) 163, 322
Shadow color property control (Shadow Properties 

window) 315
Shadow color property controls (Shadow Properties 

window) 517
Shadow Properties window

reference 314
Shadow quality control (Monitor window) 269
Shadow tool (Quick Titles Properties window) 162, 

321
Shadows

clipping text boxes 511
color 517
containers 511
defined 510
depth, creating 519
disabling 512
drop, adjusting offset 512
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drop, defined 510
enabling 511
for basic titles 162
imported images, applying to 521
lights, effect on 499
Local, defined 510
location 513
map, defined 510
map, using 518
opacity 515
plane, attachment 514
plane, defined 510
projected, defined 510
quality control when rendering 564
rotating 514
simulating glows 520
softness 516
texture, using 518
types 510

Shape tool 183, 365
Shapes

closed, creating 365
closing 373
compound, copying 376
compound, creating 375
compound, defined 374
compound, overlapping behavior within 377
compound, separating 376
control point type, changing 370
converting from paths 442
converting to paths 442
creating circles and ovals 364
creating curved and polygon 364
curved 364
curved-line segments, creating 365
defined 279
edges, inverting 488
editing 367
filling 373
form, editing 367
open, creating 366
opening 372
reversing direction 377
segment, defined 361
segments, removing 374
selecting control points 369

square and rectangle, creating 362
square and rectangle, rounding corners 363
straight-line segments, creating 365

Shininess property control (Surfaces Properties 
window) 312, 465

Shortcut menu commands
2D Layer (Layers Window shortcut menu) 404
3D Layer (Layers Window shortcut menu) 404
Add (Shape shortcut menu) 377
Add Light (Light shortcut menu) 499
Add Page After (Page shortcut menu, Page Track 

shortcut menu) 391
Add Page Before (Page shortcut menu, Page 

Track shortcut menu) 391
Add Page in Gap (Page Track shortcut menu) 

392
Align (Text shortcut menu) 348
Balance Durations (Page Track shortcut menu) 

399
Break Point (Shape shortcut menu) 372
Center (Text shortcut menu) 348
Clip to Page (Page shortcut menu) 400
Clip to Text Box (Text shortcut menu) 359
Combine Mode (Shape shortcut menu) 377
Copy (Layers Window shortcut menu) 409
Copy (Materials Library window, Textures 

Library window shortcut menus) 484
Copy As Shape (Shape shortcut menu) 376
Copy Curve (Property Graph shortcut menu) 433
Copy Material (Material Swatch shortcut menu) 

485
Crawl (Text shortcut menu) 350
Curve Type (Property Graph shortcut menu) 430
Custom (Shape shortcut menu) 363
Cut (Materials Library shortcut menu) 454
Cut (Styles Library shortcut menu) 526
Cut (Textures Library shortcut menu) 478
Delete (Layers Window shortcut menu) 405
Delete (Styles Library shortcut menu) 526
Delete Keys (Property Graph shortcut menu) 426
Delete Lights (Light shortcut menu) 500
Delete Points (Shape shortcut menu) 370
Delete Template (Templates Library shortcut 

menu) 533
Direction (Text shortcut menu) 343
Disable Lights (Light shortcut menu) 503
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Down (Layers window) 286
Duration (Time Display shortcut menu) 244
Ease In (Property Graph shortcut menu) 434
Ease In and Out (Property Graph shortcut menu) 

435
Ease Out (Property Graph shortcut menu) 435
Enable Lights (Light shortcut menu) 502
Equally Space (Text shortcut menu) 348
Extract Page (Page shortcut menu, Page Track 

shortcut menu) 393
Fill Curve (Shape shortcut menu) 373
Flip Curve (Property Graph shortcut menu) 435
Go to Next Key (Property shortcut menu) 437
Go to Previous Key (Property shortcut menu) 

437
Insert Point (Shape shortcut menu) 369
Invert Values (Property Graph shortcut menu) 

435
Justify (Text shortcut menu) 348
Layer Type (Layers Window shortcut menu) 406
Left (Text shortcut menu) 348
Left-to-Right (Text shortcut menu) 343
Lift Page (Page Track shortcut menu) 393
Light Type (Light shortcut menu) 503
Make Cusp (Property Graph shortcut menu) 432
Make Cusp Points (Shape shortcut menu) 370
Make Smooth Points (Shape shortcut menu) 370
Motion (Text shortcut menu) 350
Move (Layers Window shortcut menu) 405
Move (Layers window) 286
New (Layers Window shortcut menu) 404
New Material (Materials Library shortcut menu) 

454
New Style (Styles Library shortcut menu) 525
New Texture (Textures Library shortcut menu) 

478
Paragraph Editor (Text shortcut menu) 344
Paste (Layers Window shortcut menu) 409
Paste Curve (Property Graph shortcut menu 433
Paste Material (Material Swatch shortcut menu) 

484
Paste Texture (Material Swatch shortcut menu) 

484
Position (Text shortcut menu) 448
Properties (Materials Library shortcut menu) 457
Properties (Styles Library shortcut menu) 528

Property Mode (Text shortcut menu) 448
Rename (Layers Window shortcut menu) 406, 

406
Rename (Styles Library shortcut menu) 530
Rename (Textures Library shortcut menu) 478
Renumber Pages (Page Track shortcut menu) 

400
Repeat (Property Graph shortcut menu) 432
Reset All Curves (Property Graph shortcut 

menu) 434
Reset Current Curve (Property Graph shortcut 

menu) 434
Reset Pan/Zoom (Property Graph shortcut menu) 

424
Reverse Direction (Shape shortcut menu) 377
Reverse Time (Property Graph shortcut menu) 

435
Right (Text shortcut menu) 348
Right-to-Left (Text shortcut menu) 343
Roll (Text shortcut menu) 350
Select All Keys (Property Graph shortcut menu) 

425
Select All Points (Shape shortcut menu) 369
Set Corner Radius (Shape shortcut menu) 363
Smooth (Property Graph shortcut menu) 434
Subtract (Shape shortcut menu) 377
Time (Text shortcut menu) 448
To Bottom (Layers window) 286
To Top (Layers window) 286
Up (Layers window) 286
View As (Material Swatch shortcut menu) 460
Whole Curve (Property Graph shortcut menu) 

435
Shortcut menus 208
Shortcuts

keyboard 209
mouse button 208

Show drop shadow property control (Quick Titles 
Properties window) 162, 321

Show Hidden command (Timeline Window Track 
menu) 414

Show object property control (Render Properties 
window) 296, 316

Show shadow property control (Shadow Properties 
window) 314, 511
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Showing
animation frames 255
layers 405
lights 502
objects 295, 296
objects in Timeline window 414
shadows 511
tracks 414

Shuttling through time 263
Side property controls (Shadow Properties window) 

514
Simplified toolbox 182
Site library

files, changing storage location 212
folders 176

Size property control (DVE Properties window) 385
Size property control (Quick Titles Properties 

window) 161, 322
Size property control (Text Properties window) 308, 

336
Sizing scene to fit 259
Skew property controls (Shadow Properties 

window) 515
Skipping frames on playback 211
Smooth command (Property Graph shortcut menu) 

434
Smooth points

creating 365
illustrated 368

Smoothing property curves 434
Snapping

objects to grid 287
objects to safe title area 270
objects to safe title guide 282
to grid, effect of extrude depth on 288
to grid, effect of perspective projection on 288
to grid, effect of rotation on 288
to grid, effect of Z axis on 288
tracks 416

Softimage image format 558
Softness of shadow 516
Softness property control (DVE Properties window) 

383, 385
Softness property control (Quick Titles Properties 

window) 163, 322

Softness property control (Shadow Properties 
window) 315, 516

Solid color materials 452
Solo button 295
Soloing objects 295
Spacing

after a paragraph 341
objects evenly 289
objects evenly within a container 292

Special characters
entering 328

Specifying
save location for rendered files 560
title settings 243

Specular highlight
adjusting 463
defined 463

Specular property control (Surfaces Properties 
window) 312, 464

Sphere DVE
described 382
examples 388

Sphere material swatch sample object 460
Sphere property controls (DVE Properties window) 

320
Spikes on property curves 424
Spot falloff property control (Light Properties 

window) 318, 508
Spot lights

defined 498
falloff 508
properties 506
size 507
target, moving 506

Spot size property control (Light Properties window) 
318, 507

Spot Target property controls (Light Properties 
window) 318, 506

Square pixels 261
Square Pixels command (View menu) 261
Square shapes

creating 362
rounding corners 363

Stacking objects 284
Standard toolbar button set 185
Starting Marquee 218
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Starting point
changing 416
defined 415

Static text 324
Static titles 222
Status bar (Monitor window) 190
Status bar, script confirmation messages 544
Step Backward button 436
Step Forward button 436
Stop button 437
Stopping

playback 438
rendering 570

Straight alpha 565
Styles

adding properties 528
applying to objects 527
colored dot rendering indicators 524
creating 524
creating from materials 485
defined 523
deleting 524, 526
deleting properties 528
for Title Tool titles, converting to Marquee 236
icons 524
library, defined 174
modifying properties when creating 526
modifying property values 528
modifying property values on an object 529
properties list 525, 528
renaming 530

Styles command (Window menu) 523
Styles Library window

converted Title Tool title styles in 236
opening 523

Subobjects
defined 173, 278
editing in Monitor window 417
editing in Timeline window 418
selecting, basics 150

Subtract command (Shape shortcut menu) 377
SunRaster image format 558
Suppressing vertical jitter 566
Surface property control (Surfaces Properties 

window) 312, 455

Surfaces
applying materials to 455
Background, defined 452
culling 456
defined 451
Edge, defined 451
Extrude 492
Extrude, defined 452
hiding 456
Main, defined 451
overlapping 466
selecting for editing 458
texture position 479

Surfaces Properties window, reference 311
Swatches

in Color menu, basics 154
materials 460
materials, Bevel sample object 460
materials, changing sample object 460
materials, Plane sample object 460
materials, Sphere sample object 460

Switching
among titles 251
object selection in Timeline window 415

Symphony
Safe Color settings in 564

T
Tail of object, viewing 436
Targa image format 558
Taskbar (Windows) 220
TEMP environment variable 560
Templates

applying to titles 534
applying to titles (Basic) 142
Avid, described 536
creating new folders for 533
defined 531
for Title Tool titles, converting to Marquee 236
library, defined 174
lights, including 535
modifying 534
saving titles as 533

Templates command (Window menu) 532
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Templates library
basics 139

Templates Library window
opening 532

Terminology for object model 172
Tessellation

quality control in Monitor window 268
quality control when rendering 564

Text
adding columns 344
adding to paths 443
alignment 348
balancing column width 347
baseline offset 446
changing column width 346
changing font 336
changing font size 336
changing font size, basics 149
changing font, basics 148
changing kerning, basics 149
changing space between characters, basics 149
clipping 358
columns 343
components of 324
crawling 325
crawling, defined 278
creating scrolling 350
deleting 335
deleting columns 345
deselecting 332
direction 342
duplicating 335
editing 334
entering 326
formatting 336
formatting, basics 148
importing 330
kerning 338
leading 339
line breaks in 327
making bold 337
making bold or italic, basics 148
making italic 337
margins 349
modifying, basics 145
moving between columns 345

moving blocks of 335
objects, defined 278
orientation on paths 446
overflowing 352
paragraph breaks in 327
path 325
path, typing 327
positioning on paths 444
removing columns 345
removing from paths 443
replacing, basics 146
rolling 324
rolling, defined 278
scaling to change font size 337
scrolling on paths 445
scrolling, controlling view of 352
selecting 332
selecting a range, basics 146
selecting entire object, basics 146
selecting, basics 145
simulating left and right column margins 349
static 324
typing 327
underlining 337

Text alignment buttons 348
Text box

boundaries of, appearance 333
clipping behavior, with shadows 511
clipping characters to 358
creating 326
defined 323
finishing creation of 327
gutter 346
selecting all in 335

Text Editing toolbar button set 187
Text Justification toolbar button set 187
Text objects

See Objects, Text
Text Properties window, reference 307
Text tool 183, 333
Texture Crop button 481
Texture materials 452
Texture property control (DVE Properties window) 

383
Texture property control (Shadow Properties 

window) 315
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Texture property control (Surfaces Properties 
window) 313

Texture property controls (Shadow Properties 
window) 518

Texture quality control (Monitor window) 268
Textures

animated, behavior 477
applying to objects 479
as displacement maps 382
availability to all users 478
background image 456
Container mapping 475
copying 484
copying by dragging 484
cropping 481
defined 452
deleting 478
editing 476
frame from video, using as 479
importing 478
library, defined 174
Local mapping 474
mapping 482
position on surface 479
quality control when rendering 564
Reflection mapping 476
renaming 478
rotating 481
scaling 480
shadow 518
tiling 479
tinting 483
video, behavior 477

Textures command (Window menu) 476
Textures Library window

opening 476
storing reference background image 273

Three-button mouse shortcuts 208
TIFF image format 558
Tile property control (Surfaces Properties window) 

313, 479
Tiling textures 479
Time

browsing through 263
changing display 266
display formats 177

display locations 177
jumping to point 262
moving through 262
units for 254

Time command (Text shortcut menu) 448
Time Display button

browsing through time using 263
described 190

Time track
browsing through time by dragging in 263
defined 413
selecting time from 262
stopping playback 438

Time Zoom control (Timeline window) 420
Timecode

drop-frame 177
jumping to 264
non-drop-frame 177

Timecode time display 254
Timeline window

changing object length 416
closing 197
container track 413
defined 196
hiding objects 295
lights, editing 501
objects, moving 416
objects, switching selection 415
opening 197
position indicator 413
properties list 422
properties, selecting 422
properties, viewing 422
property curves, resetting 424
property curves, scrolling 424
property curves, zooming 424
selecting objects in 415
showing objects 295
soloing objects 295
Time track 262, 413
tracks 413
transport controls 264, 436
trim rollers 416
viewing titles at current time 436
zooming 420
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Tint property control (Quick Titles Properties 
window) 158

Tint property control (Surfaces Properties window) 
313, 463, 483

Tint property controls (Quick Titles Properties 
window) 321

Tinting
basics 156
defined 469
textures 483

Title formats
custom settings for 247
overview 245
preset 246

Title tool
backing up titles when promoting to Marquee 

216
choosing from New Title dialog box 216
compared to Marquee 214
converting title styles to Marquee 236
converting title templates to Marquee 236
promoting titles to Marquee 234
promoting titles to Marquee, settings for 214
promoting titles to Marquee, using Edit Title 

dialog box 217
setting as default titling tool 214

Title Tool command (Editing application Tools 
menu) 141, 218

Titles
applying templates 534
closing 258
creating 242
current time, viewing at 436
formats 243
missing media, handling 251
modifying duration 243, 244
name in rendered file name 561
opening 251
playing entire duration 437
playing IN to OUT 437
previewing 568
recent list (File menu) 251, 251
rendering to disk 570
saving as .mqp files 258
saving as templates 533
scalability of 176

settings used in rendering 554
specifying settings 243
switching among 251
viewing start or end 436

Title-specific library folders 176
To Bottom command (Layers Window shortcut 

menu) 286
To Top command (Layers Window shortcut menu) 

286
Token

See File name tokens
Toolbar

described 184
Guides button set 185
Main Color button set 187
Object Editing button set 186
Object Layering button set 186
positioning 185
Roll/Crawl button set 188
showing button sets 184
Standard button set 185
Text Editing button set 187
Text Justification button set 187
undocking 185
viewing 184
Views button set 188

Toolbox
Animation Mode button 183
displaying Full 182
displaying Simplified 182
Edit tool 183
Ellipse tool 183
Light tool 183
Page tool 183
Pan tool 184
Rectangle tool 183
Rotate tool 183
selecting tools 184
Shape tool 183
Text tool 183
Tumble tool 183
Zoom tool 184

Toolbox (Monitor window) 182
Toolbox command (View menu) 182
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Tools
selecting 184
Shadow 162
Shadow (Quick Titles Properties window) 321

Toolsets
associating function key with 200
Avid-supplied, defined 199
Avid-supplied, descriptions 202
creating new 200
defined 198
deleting 201
displaying 199
location of saved information 203
modifying 199
reassigning function keys 201
restoring Avid-supplied to default values 200
screen resolutions 199

ToolTips 210
Top margin 349
Top margin property control (Text Properties 

window) 308, 349
Tracks

defined 413
hiding 414
lights 501
moving 416
showing 414
snapping 416

Transform Properties window, reference 309
Transition point 398
Transport controls 264, 436
Triangular patterns 499, 507
Trim rollers 416
Trimming pages 398
TrueType fonts

for special characters 328
mapping 252

Tube edge effect 492
Tumble tool 183, 261
Tumbling scene in Monitor window 260, 261
Two-button mouse

shortcuts 208
Two-monitor systems, display limitations for 

Marquee 219

Type 1 fonts
for special characters 328
mapping 252

Type property control (Light Properties window) 
317, 503

Type property control (Shadow Properties window) 
314

Type property control (Surfaces Properties window) 
312, 459

Typing
text 327

U
Underlining text 337
Under-tessellation 499, 507
Undo command (Edit menu) 304
Undocking toolbar 185
Undoing operations 304
Ungroup button 186, 294
Ungroup command (Object menu) 294
Ungrouping objects 294
Unhide All command (Object Menu) 406
Unhide All command (Object menu) 295
Unicode characters

inserting 328
Unit of measure, changing 179
Unlock button 186, 284
Unlock command (Object menu) 284
Unlocking objects 284
Unrendered (Fast Save) titles, creating media for 

233
Up command (Layers Window shortcut menu) 286
Use main surface alpha property control (Shadow 

Properties window) 315, 522
User interface

default 136
display limitations on two-monitor systems 219
for basic titles 136
Monitor window 180
overview 179
preferences 253
screen resolution 180
windows 180
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User library
files, changing storage location 212
folders 175

V
Value shuttle 204
Vertical gradient

basics 158
creating 473

Video display
limitations for Marquee on two-monitor systems 

219
requirements for Marquee 219

Video files
as textures, behavior 477

Video-safe colors 207
achieving when rendering 564
basics 155

View As command (Material Swatch shortcut menu) 
460

Viewing
alpha channel, in preview 569
animated properties 435
construction lines 270
grid 271
layers from different angles 409
objects within frame 272
objects, start or end of 436
properties list in Timeline window 422
property curves 421
reference background 275
scene from different angles 260
script descriptions 543
text in rolling and crawling titles, basics 144
titles at current time 436
titles at keyframe markers 437
titles, entire duration 437
titles, from IN to OUT 437
titles, start or end of 436
toolbar button sets 184

Viewing area (Monitor window) 189
Views buttons 260
Views toolbar button set 188

Visibility of materials 461
Visibility of objects 295

W
Wavefront image format 559
Whole Curve command (Property Graph shortcut 

menu) 435
Width property control (Info Properties window) 

299, 307
Width setting 248
Windows

closing 197
controlling display 197
DVE Properties, reference 319
Effect Properties, reference 310
Info Properties, reference 306
Layers 193
Library 191
Light Properties, reference 317
Monitor, described 180
Monitor, described, basics 137
opening 197
overview 180
Path Properties, reference 318
Properties 194
Quick Titles Properties 194
Quick Titles Properties, basics 138
Quick Titles Properties, reference 320
Render Properties, reference 316
repositioning and resizing 197
saving locations and sizes as toolsets 198
Shadow Properties, reference 314
Surfaces Properties, reference 311
Templates Library, basics 139
Text Properties, reference 307
Timeline 196
Transform Properties, reference 309

Windows Character Map utility 329
Windows taskbar 220
Words, in text structure 324
Word-wrap

column behavior 347
defined 324
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Workflow
for basic titles 140
general 168

X
X offset property control (Quick Titles Properties 

window) 163, 322
X offset property control (Shadow Properties 

window) 314, 513
XWindows image format 559

Y
Y offset property control (Quick Titles Properties 

window) 163, 322
Y offset property control (Shadow Properties 

window) 315, 513
YUV image format 559

Z
Z axis

effect on alignment 289
effect on grid snapping 288
effect on positioning 287

Zoom Factor button (Monitor window) 191
Zoom to Fit (View menu) 259
Zoom tool 184, 259
Zooming

in Monitor window 259
property curves 424
scene to fit 259
Timeline 420
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