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Chapter 1: What’s new

Adobe® OnLocation™ CS5 is a powerful cross-platform, direct-to-disk recording and monitoring software that helps 

you shoot better and faster. Adobe OnLocation is designed to run on a laptop or workstation. It gives you an 

impressive array of production tools to quickly manage shots, review content, and add metadata. Save time and money 

on-set, in postproduction, and through delivery with XMP metadata support and tight integration with 

Adobe®Premiere® Pro.

For a video overview of Adobe OnLocation features, see www.adobe.com/go/lrvid5523_ol_en. 

Workflow integration with Adobe Story Import script from Adobe Story ®to Adobe OnLocation, while retaining the 

metadata entered during authoring. This metadata is used for assigning the scripts to placeholders.

Workflow integration with Adobe Premiere Pro Move content from Adobe OnLocation to Adobe Premiere Pro 

quickly and easily, while retaining metadata entered during shooting, speeding up the editing process. (See 

“Transferring clips to other applications” on page 49.)

Fast logging Log shots in the Project panel using a tabular interface that works like a spreadsheet. Navigate through 

the most commonly used data fields using the keyboard. This fast and efficient method of data entry ensures that you 

gather more useful information at the time of the shoot. This method provides greater efficiency in postproduction. 

(See “Organizing shots in Project panel” on page 27.)

Comment Markers Use Comment Markers to add notes during recording or playback. Comments are attached to 

exact timecodes, making it easy to review specific parts of clips while still at the shoot. Use Turbo Comments to store 

a list of frequently used comments and to insert comments quickly. (See “Comment Markers” on page 48.)

Media Browser Use Media Browser to navigate to files and to import clips copied from video storage media, such as 

P2 cards. Media Browser is content aware and can recognize media files. Also, while importing media clips, you can 

filter out the existing clips in your project.

http://www.adobe.com/go/lrvid5523_ol_en
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Chapter 2: Workspace

Customizing the workspace

About workspaces

Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its 

own set of panels (such as Project, Metadata, and Timeline), you move and group panels in the same way across 

products.

The main window of a program is the application window. Panels are organized in this window in an arrangement 

called a workspace. The default workspace contains groups of panels as well as panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange 

panels, the other panels resize automatically to fit the window. You can create and save several custom workspaces for 

different tasks—for example, one for editing and one for previewing.

You can use floating windows to create a workspace more like workspaces in previous versions of Adobe applications, 

or to place panels on multiple monitors. 

Example workspace
A. Application window  B. Grouped panels  C. Individual panel  

Dock, group, or float panels

You can dock panels together, move them into or out of groups, and undock them so they float above the application 

window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop 

zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing 

group, resizing all groups to accommodate the new panel.

B C

A
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Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a 

grouping zone stacks it with other panels.

Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

Dock or group panels

1 If the panel you want to dock or group is not visible, choose it from the Window menu.

2 Do one of the following:

• To move an individual panel, drag the gripper area in the upper-left corner of a panel’s tab onto the desired drop zone.

C

B 

A 

B

C

A
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Drag panel gripper to move one panel

• To move an entire group, drag the group gripper in the upper-right corner onto the desired drop zone.

Drag group gripper to move entire group

The application docks or groups the panel, according to the type of drop zone.

Undock a panel in a floating window

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the 

application window. You can use floating windows to use a secondary monitor, or to create workspaces like the 

workspaces in earlier versions of Adobe applications. 

❖ Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the 

following:

• Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the panel group. 

• Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. 

When you release the mouse button, the panel or group appears in a new floating window.

• Drag the panel or group outside the application window. (If the application window is maximized, drag the 

panel to the Windows taskbar.)

Resize panel groups

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, 

all groups that share the divider are resized. For example, suppose your workspace contains three panel groups stacked 

vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t 

change.
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To quickly maximize a panel beneath the pointer, press the tilde (~) key. (Do not press Shift.) Press the tilde key again 

to return the panel to its original size. 

1 Do either of the following:

• To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a 

double-arrow .

• To resize in both directions at once, position the pointer at the intersection between three or more panel groups. 

The pointer becomes a four-way arrow .

2 Hold down the mouse button, and drag to resize the panel groups.

Dragging divider between panel groups to resize them horizontally
A. Original group with resize icon  B. Resized groups  

Open, close, and scroll to panels

When you close a panel group in the application window, the other groups resize to use the newly available space. 

When you close a floating window, the panels within it close, too.

• To open or close a panel, choose it from the Window menu. 

• To close a panel or window, click its Close button .

• To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.

• To bring a panel to the front of a group of panels, do one of the following:

• Click the tab of the panel you want in front.

• Hover the cursor above the tab area, and turn the mouse scroll wheel. Scrolling brings each panel to the front, one 

after another.

• To reveal panels hidden in a narrow panel group, drag the scroll bar above the panel group.

A

B
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Drag horizontal scroll bar to see all panels in narrow group

Working with multiple monitors

To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application 

window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are 

stored in the workspace.

More Help topics 

“Dock, group, or float panels” on page 2

Brighten or darken the interface

If panels, windows, and dialog boxes are too light or dark for your work environment, adjust the workspace brightness.

1 Choose Edit > Preferences > Appearance (Windows) or OnLocation > Preferences > Appearance (Mac OS).

2 Drag the Brightness slider. (To return to the original setting, click Reset To Default.)

Managing workspaces

Choose a workspace

Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels for 

specific tasks. When you choose one of these workspaces, or any custom workspaces you’ve saved, the current 

workspace is redrawn accordingly.

❖ Open the project you want to work on, choose Window > Workspace, and select the desired workspace.

Predefined workspaces

In the Window > Workspace submenu, Adobe OnLocation provides the following predefined workspaces: 

Calibration Prominently displays panels, to calibrate cameras before recording.

Full Screen Expands panels to fill the screen, to easily monitor them from a distance. To switch between panels, click 

the tabs in the upper-left corner of the screen.

Pre-Production Expands the Project panel and Metadata panel, to easily enter descriptive properties for shot 

placeholders.

Production Optimizes the workspace layout for recording, reviewing, and analyzing clips.
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More Help topics 

“Organizing and logging shots” on page 27

Save, reset, or delete workspaces

Save a custom workspace

As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific 

layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu, where 

you can return to and reset them. 

❖ Arrange the frames and panels as desired, and then choose Window > Workspace > New Workspace. Type a name 

for the workspace, and click OK.

Note: If a project saved with a custom workspace is opened on another system, the application looks for a workspace with 

a matching name. If it can’t find a match (or the monitor configuration doesn’t match), it uses the current local 

workspace.

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

❖ Choose Window > Workspace > Reset workspace name.

Delete a workspace

1 Choose Window > Workspace > Delete Workspace.

2 Choose the workspace you want to delete, and then click OK.

Note: You cannot delete the currently active workspace.



8Last updated 4/20/2010

Chapter 3: Creating projects and setting up 
cameras

Creating, opening, and moving projects

Adobe OnLocation stores related files in a project folder. Each project consists of a *.olproj file that references recorded 

video in the Clips folder. Any still images you grab from those clips appear in the Grabbed Stills folder.

You can store Adobe OnLocation projects on any local drive, internal or external. For external drives, both FireWire® 

and USB 2.0 are sufficient for Adobe OnLocation. For DVCPro HD®, Adobe strongly recommends that you use a 7200-

rpm drive and defragment it regularly.

Using the Link Media option, you can reconnect to media that has been moved from its original location on the hard 

disk. To enable Link Media, right-click a media clip in the Project panel, and select Link Media.

Create a project

1 From either the start screen or the File menu, select New Project.

2 Specify a name and location for the project.

Use a descriptive name that includes the name of the project or client, or a job number. 

3 Click Save. 

Note: Adobe recommends against recording video to a network location. Latency in the network might drop data.

Open a project

1 From either the start screen or the File menu, select Open Project.

2 Navigate to the project folder, and select the [project name].olproj file.

3 Click Open. Adobe OnLocation opens the project, populating the Project panel with its clips.

Moving projects between computers

To access a project from a different computer, move an external drive, or copy the entire project folder. All paths are 

relative within the project folder, you must move the project folder as a unit without moving or deleting any subfolders 

or files.

More Help topics 

“Transferring clips to other applications” on page 49
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Setting up cameras

About IEEE 1394 ports and cables

Adobe OnLocation communicates with cameras and other OHCI-compliant devices using the IEEE 1394 standard, 

which is also known as FireWire and i.Link®. If the computer has no IEEE 1394 ports or too few for your purposes, add 

one or more FireWire cards (PCI cards for a desktop computer, PCMCIA® or ExpressCard® for a laptop).

Before buying a cable, check whether you need a 4-pin to 4-pin or 4-pin to 6-pin type cable. Most 1394-compatible 

cameras have a 4-pin port. Computers have 4-pin or 6-pin ports.

With DV and HDV cameras, you can use cables up to 25 meters (80 feet) in length. The maximum cable length for 

DVCPro HD is 4.5 meters (15 feet) because the data rate is much higher. You can use repeaters to daisy-chain up to 

16 cables.

Note: For the latest information on troubleshooting digital video capture in Adobe OnLocation, visit the Adobe 

knowledgebase at www.adobe.com/support/onlocation/.

Step 1: Connect a camera

For direct-to-disc recording, Adobe ® OnLocation™ works with NTSC or PAL DV cameras, as well as HDV and 

DVCPro cameras. The application automatically detects the camera’s video standard and format, so you don’t have to 

change any switches or project properties.

Note: Adobe OnLocation does not support camcorders that record onto DVDs, hard disks, or flash memory unless they 

output DV or HDV over a FireWire connection.

1 Plug one end of a 1394 cable into a FireWire port on the computer.

2 With the camera turned off, plug the other end of the cable into the camera’s FireWire port.

Important: Although some IEEE 1394 devices may be hot-swappable, FireWire ports might be damaged if you plug 

in a cable when the camera is turned on. Adobe recommends that you turn off the camera before connecting the cable.

3 Turn on the camera, and set it to the Record or Camera mode.

4 If the Field Monitor displays a previously recorded clip rather than video from the camera, click the panel menu 

icon , and choose View Camera.

To switch to another camera, close Adobe OnLocation, disconnect the current camera, connect the next camera, and 

restart the application. If you want to ensure that video has a common appearance, see “Check continuity between 

multiple cameras” on page 22.

Step 2: Set the monitor aspect ratio

The aspect ratio of a rectangular image describes frame dimensions in width relative to height. By default, the Field 

Monitor automatically reflects the aspect ratio of the video stream. You can also manually control the aspect ratio.

Aspect ratios are typically represented as ratios such as 16:9. However, you can also specify a decimal value, which 

equals the first value in the ratio divided by the second. For example, the value of 1.333 equals 4 divided by 3, or 4:3.

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Monitor Settings.

2 In the Monitor Aspect Ratio section, select one of the following:

Automatic Automatically matches the video’s aspect ratio.

4:3 Specifies the aspect ratio used by conventional television.

http://www.adobe.com/support/onlocation/
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16:9 Specifies the aspect ratio used by high-definition television (HDTV).

Custom Lets you set a ratio ranging from 1.000 (1:1, a square) to 2.400 (12:5).

If you’re not sure what this setting should be, point the camera at a circular image that’s parallel to the plane of 

the lens. If the shape looks circular in the Field Monitor, the setting is correct. If not, change the setting until the 

shape is circular. If you can’t achieve a circular shape, make sure the letterbox mask is disabled. (See “Preview different 

aspect ratios” on page 24.)

Step 3: Calibrate the Field Monitor

The built-in color bars calibrate the computer screen to display levels of brightness, white, and color to match what the 

camera records. This step ensures that what you see in the Field Monitor accurately reflects what you will see in 

postproduction. 

Adobe recommends that you recalibrate the screen whenever the lighting around the computer changes significantly. 

Position the computer screen at an angle that reduces the amount of glare. When shooting in direct sunlight, you might 

want to consider using a computer screen sunshade for better visibility. 

Note: Calibrating the Field Monitor affects only what you see within Adobe OnLocation. It has no effect on the brightness 

and color of recorded clips.

Because the various calibration settings interact with one another, it’s important to perform the steps below in order.

1 Below the preview in the Field Monitor, click the Calibrate Field Monitor button .

2 Drag the Chroma setting to zero, eliminating all color and reducing the bars to shades of gray.

3 Locate the set of three narrow, dark bars below the second and third bars from the right. These pluge bars are used 

to calibrate the contrast. Adjust the Contrast value until the center and left bars are identical and the bar on the right 

is faintly lighter.

To adjust values in fractional increments, Ctrl-drag (Windows) or Command-drag (Mac OS). 

Calibrate contrast using pluge bars. 

4 Locate the set of three narrow, white bars below the second and third bars from the left. Adjust the Brightness value 

until the two bars on the left are indistinguishable and the bar on the right is slightly darker.

Adjust brightness using pluge bars.

5 Click Blue Filter. The bars turn shades of blue.

6 Adjust the Chroma value until the tall section at the top of each outer bar is the same shade as the small block just 

below it.
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7 If necessary, adjust the Phase value until the third and fifth bars are the same shade as the small blocks just below them.

A. Adjust Chroma until the tall outer bars match adjacent small blocks.  B. Adjust Phase until the third and fifth tall blocks match adjacent 
small blocks.  

8 Click OK.

To return all values to original settings, click Defaults. 

Step 4: Calibrate the camera with Camera Setup Assistant

Sometimes, even the best, most expensive cameras can’t record high-quality images unless you accurately set the focus 

and exposure. You can achieve high-quality video even with a modest camera. For high-quality video, the focus must 

be crisp, white balance correct, and exposure and lighting must yield the maximum dynamic range. To help you 

achieve the best results, the Camera Setup Assistant panel analyzes the image and provides graphical feedback. This 

feature takes the guesswork out of calibrating cameras and adjusting lighting.

The Waveform Monitor, Vectorscope, and Field Monitor provide analytical tools that allow you to assess focus, 

exposure, and white balance. However, Camera Setup Assistant has added advantages. It presents data in meters that 

are easy to read. Second, it analyzes only a defined region of the frame (the specific area where you place the Camera 

Setup Assistant card).

Note: The Camera Setup Assistant requires the Camera Setup Assistant card, which is a focus and exposure chart. 

Download onlocation_cs5_camerasetupassistant.pdf, and print the focus and exposure chart on a heavy stock, white 

paper. For more information on the Camera Setup Assistant card, see Camera Setup Assistant.

1 Disable the camera’s automatic controls, particularly autofocus, auto-white balance, and auto-iris.

2 Frame and light the scene.

3 Choose Window > Camera Setup Assistant.

4 Select Enable.

5 Place the Camera Setup Assistant card next to your primary subject, and adjust the card so that it’s receiving the 

same light. If necessary, tilt the card down to avoid reflected glare.

http://help.adobe.com/en_US/OnLocation/CS5/SetupAssistantChart/onlocation_cs5_camerasetupassistant.pdf
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Placing the Camera Setup Assistant card

6 Frame the chart using the Percentage Of Frame slider in the Camera Setup Assistant panel. 

To reposition the target area in the Field Monitor, drag the cross hairs to the center. 

7 Adjust your camera’s focus control until the Focus Meter in the Camera Setup Assistant panel is as high as possible.

8 To maximize highlights and shadows (the upper and lower Exposure Meters in the Camera Setup Assistant panel), 

do any of the following:

• Reposition, add, or remove lights.

• Adjust camera settings, such as iris, shutter speed, exposure, or gain.

9 Flip the chart over to the blank, white side. Then, set the white balance control on your camera to maximize the 

White Balance Meters in the Camera Setup Assistant panel.

Setting the white balance control
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Step 5: Set audio levels

The Audio panel provides meters that enable you to optimize audio levels before recording and analyze levels during 

playback.

1 If you’re monitoring audio without sealed headphones, select Mute Pass-Through To Speakers For Live Source  

in the Audio panel to prevent feedback.

2 While watching the meters in the Audio panel, adjust the position of your microphones and the audio input level 

on the camera. 

The meters must stay mostly in the yellow region, and audio-pop alerts must be rare. If audio-clipping alerts  

occur, adjust microphone position or lower input level.

To clear clipping alerts in the Audio panel, click them. 

More Help topics 

“Video and audio alerts” on page 19
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Chapter 4: Analyzing lighting, exposure, 
and color

Evaluating brightness with zebras

Adobe OnLocation provides two adjustable zebras in the Field Monitor. These zebras overlay a pattern of diagonal 

stripes on areas of the video that exceed the specified brightness or darkness threshold. By default, the threshold is 96% 

for Zebra 1 and 75% for Zebra 2. 

Use Zebra 1 at its default setting to identify areas that will lose all detail from overexposure and may cause video 

clipping and distortion. Use Zebra 2 at its default setting to identify areas of faces, or other main subjects, that are 

bright enough to show satisfactory detail. 

The complexion of the faces, the overall ambiance of the scene, or the intended artistic mood can dictate different 

brightness thresholds. Some videographers prefer to expose faces at below 70%, and those creating a film look might 

use a threshold of 60% or even less. You can change zebra Threshold settings from the defaults to any of these values.

To monitor the levels of shadow areas, you can also change a zebra from its default Bright mode to Dark. For example, 

in Dark mode a zebra with a Threshold of 20% displays stripes across all areas below that level.

Enable or disable a zebra

❖ In the Field Monitor, click the Zebra 1  or Zebra 2  button. 

Only one zebra can be active at a time, so enabling Zebra 1 disables Zebra 2, and vice versa.

Set a zebra to identify highlights or shadows

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Zebra Settings. Or, press 

Alt+Z.

2 From the Mode menu for either zebra, choose Bright to identify highlights or Dark to identify shadows.

To contrast with the area they're painted over, zebra stripes are black in Bright mode and white in Dark mode.  

Set zebra thresholds

A 0% threshold represents a brightness value of 16; 100% represents 235. (The values 16 and 235 are the brightness 

limits for broadcast.)

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Zebra Settings.

2 Set the Brightness or Darkness Threshold, and click OK.

Preserving shadows with dark zebras

Dark shadows in a scene can meet many different cinematic goals. But it can be particularly challenging to create a 

dark, moody ambiance in DV format because it’s unforgiving when shadows become too dark. Undesirable image 

noise often occurs, which postproduction cannot address.
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Fortunately, many DV cameras can deliver remarkably compelling images of dark scenes. The margin for error is 

narrow, however, so objectively monitoring shadow areas is crucial.

This situation is especially difficult when using the flip-out screen on many DV camcorders. In these small screens, 

any region that is close to black often appears entirely black. Additionally, the flip-out screen does not show the effect 

of DV compression on the live video. Neither do high-end external analog monitors. To really see what you’re 

recording with either of these displays, first play back the tape. In these situations, the native DV, HDV, and DVCPro 

Field Monitor in Adobe OnLocation is invaluable, because it displays the compressed image in real time as you make 

adjustments.

With OnLocation, a dark zebra lets you introduce strong shadows into a scene with the confidence that enough image 

detail remains. For example, rich feature shadows on a face can be dramatic, but it looks unprofessional if no detail 

appears in the shadow area. In other situations, you might want to ensure that the darkest parts of a shadow area, such 

as the recesses of a corner, reach pure black. Doing so maximizes the dynamic range of the image and provides greater 

flexibility if you postprocess the scene in an editing application.

When setting dark zebra thresholds, the values you should use vary depending on the camera and the look you’re 

trying to achieve.

More Help topics 

“About video dynamic range” on page 15

Evaluating brightness and color with waveform 
monitors

Waveform monitors convert video signals to waveforms, representing brightness and saturation levels. Waveform 

monitors are valuable at a shoot because you can’t always trust your eyes. Your eyes adjust to what you see, making 

you overly forgiving of lighting problems. By representing brightness graphically, waveform monitors take the 

subjectivity out of image assessment. They provide a scientific foundation for the art of cinematic lighting, helping you 

capture video that uses the full dynamic range without clipping.

In Adobe OnLocation, waveform monitors can use the YCbCr, IRE, or RGB color models. These models display color 

data on different scales:

• YCbCr monitors show brightness (Y) values on a scale running from 16 to 235. Chroma values (Cb and Cr) appear 

on scales running from –0.5 to +0.5, with broadcast limits of –0.437 and +0.437.

• IRE (0 Setup) monitors show brightness (Y) on a scale running from 0 to 100. In IRE (7.5 Setup), the brightness 

scale runs from 7.5 to 100. 

• The RGB scale runs from 0 to 255 for each color.

Choose YCbCr to evaluate brightness separately from color. Choose RGB to evaluate the brightness of each color 

channel.

About video dynamic range

Dynamic range describes the difference between the smallest and largest possible video brightness, or luma, values. 

With a wider dynamic range, video becomes more vivid and lifelike. DV, for example, has a scale of luma values 

ranging from 16 to 235. That range of values indicates how dark or bright each pixel is.
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Compared to prosumer camcorder videos, high-end camcorder videos often appear to be of better quality as they 

provide a more dynamic range. However, the biggest difference between them is in how they utilize the available 

dynamic range. 

A prosumer camera can achieve results comparable to a high-end camera. You can achieve it only if you set up the shot 

using the objective monitoring tools of Adobe OnLocation. Tools such as the Waveform Monitor and Camera Setup 

Assistant panel enable you to maximize the signal to fill the available dynamic range. The expanded dynamic range 

must be captured when shooting by adjusting the camera, lighting, and composition. Making major corrections in 

postproduction produces unsightly artifacts.

Using as much dynamic range as possible also provides more latitude for image processing in postproduction. For 

example, you want a shot to be dark and moody. You'll produce better results by shooting a brightly lit scene and 

darkening it in postproduction than by shooting with dark lighting.

To use the full dynamic range, leave the darkest shadows at the bottom of the scale on the Waveform Monitor. Light 

the brightest areas so that they reach the top. Create numerous grayscale steps in between.

About Waveform Monitor

Waveform Monitor displays brightness values from 0 to 255 for YCbCr and RGB modes, with the broadcast limits of 

16 and 235 clearly delineated. The brightness values for IRE (0 Setup) and IRE (7.5 Setup) are from 0 to 100 and 7.5 to 

100, respectively. The horizontal position in the signal corresponds to the horizontal position in the image. For 

example, consider that a spike occurs in the signal about one-third of the way from the left side. Then, a bright spot 

exists in the image at the same relative position.

A. Test image  B. As seen through camera  

The graphic above shows a test image and the waveform that it produces. You can see the correspondence between the 

horizontal position of the shapes in the image and that in the signal. The gray background produces the horizontal 

swath that ranges from approximately 80 to 125 Y. The dark triangle and light oval account for the bands at 

approximately 45–65 and 165–180 Y, respectively. As the vertical white line extends from top to bottom, it cuts a full 

slice out of the background swath. However, the black line takes only a bite out of that swath, as it’s just half the height 

of the image.

The two shapes on the right side of the test image are the hardest to interpret. They are geometrically complex and 

contain gradients rather than solid colors. The sine wave produces an angled line because the gradient runs sideways. 

With the gradient running vertically in the scalloped shape, the signal roughly reflects the shape.

Configure Waveform Monitor

Display waveform monitors

You can display multiple Waveform Monitors, each measuring a different color component.

• To add a new monitor, choose Window > Waveform Monitor > New Waveform Monitor.

A B
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• To display an existing monitor, choose Window > Waveform Monitor > [color component].

Select the color component you want to evaluate

To select the color component you want to evaluate, click the panel menu icon  in the upper-right corner of the 

Waveform Monitor pane. Select from the following options:

YCbCr Options Displays chroma values if you select Cb or Cr, and brightness values if you select Y. To display all 

options, with brightness values on the left of the graph and chroma on the right, choose Parade.

RGB Options Displays the Red, Green, or Blue channels individually, or with the Parade option.

Switch from Full mode to Line mode

To switch from analyzing the full image (Full mode) to a single line of the video (Line mode), select Line. Then, drag 

across the value to scroll up and down the frame. 

When you switch to Line mode, the Field Monitor displays the current line in white. To hide the line, click a panel 

other than the Waveform Monitor.

Adjust intensity and illumination for your working environment

To better evaluate video data in various lighting conditions, adjust the following settings:

Intensity Enables you to control the brightness of the waveform display.

Illumination Enables you to control the brightness of the scale.

Evaluating brightness and color with histograms

Histograms analyze the entire image and count the number of pixels at each brightness or color value. The value that 

has the most pixels appears as a spike that reaches all the way to the top of the graph. All other values are relative to 

that peak. For example, if a given value reaches the 40 line, there are 40% as many pixels at that value as there are at 

the peak. 

The vertical dimension of the scale represents the relative number of pixels at each brightness value. The horizontal 

dimension represents the brightness scale, from dark on the left to bright on the right.

If you’re familiar with Adobe® Photoshop®, the Levels view displays a similar histogram. 

Display histograms

You can display multiple histograms, each measuring a different color component.

• To add a new histogram, choose Window > Histogram > New Histogram.

• To display an existing histogram, choose Window > Histogram > [color component].

Select the color component you want to evaluate

In the upper-right corner of the Histogram panel, click the menu button  to select from the following options:

YCbCr: Y Displays overall brightness values.

RGB options Displays the Red, Green, or Blue channels individually, or together with the Parade option.
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Adjust intensity and illumination for your working environment

To better evaluate video data in a variety of lighting conditions, adjust the following settings:

Intensity Controls the brightness of the histogram display.

Illumination Controls the brightness of the scale.

Analyzing color with the Vectorscope

The Vectorscope represents pixel color in a circular graticule divided into sectors by chrominance. A signal on or near 

the center of the graticule represent pixels with little or no color—black, white, and grays. The greater the distance from 

the center, the more saturated the color.

The outer circle of the Vectorscope represents the boundary for legal color values in the broadcast industry. If the 

signal extends outside the circle, television stations might not be able to broadcast the video.

The Vectorscope can analyze either the full frame or a single horizontal line. In Full mode, the scope is additive in 

nature; a point is added to the signal for each pixel. The brightness of the signal in any given region reflects the number 

pixels in that region. Bright areas like those near the green and blue targets in the following example indicate that the 

frame has many pixels of similar colors. The Gain and Intensity settings also directly affect the brightness of the signal.

A. Red  B. Magenta  C. Yellow  D. Green  E. Cyan  F. Blue  

If you prefer a traditional, green vector display, select Monochrome in the Appearance section of the Preferences dialog 

box.

More Help topics 

“Evaluating brightness and color with waveform monitors” on page 15

Checking white balance, continuity, and key color with the Vectorscope

The Vectorscope has several advantages, particularly if the only alternative is the camera’s small LCD flip-out screen. 

Flip-out screens often overemphasize saturation, especially of primary colors. To check the white balance, place a sheet 

of blank white paper in front of the camera. The Vectorscope indicates how far the white balance is off, and in which 

direction. 

C

D

FE

BA
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If you toggle the Field Monitor between clips and cameras, the Vectorscope can help you maintain color continuity 

between them. For example, you can address a shift in skin tone from a subtle lighting change or match the hue from 

two different camera angles. Maintaining color continuity during a shoot prevents difficult color correction in 

postproduction.

If you’re shooting against a greenscreen or bluescreen, the Vectorscope helps ensure that the background color is 

sufficiently saturated for easy and effective keying. For more information, see “Maintaining consistent color for 

background keying” on page 19.

Configure the Vectorscope

The following settings appear at the top of the Vectorscope:

Gain Changes the brightness of the point painted for each pixel in the image. By decreasing the gain, you emphasize 

only colors that are common in the image. Conversely, increasing the gain accentuates the display for colors that 

appear only sparsely in the image.

Intensity and Illumination Control the brightness of the vector display and the brightness of the graticule, respectively.

Line mode and Full mode Switch between analyzing the full image and a single line of video. In Line mode, drag across 

the value to scroll up and down the frame; a white line appears in the Field Monitor indicating the current line.

 To hide the line in the Field Monitor, click a panel other than the Vectorscope. 

Maintaining consistent color for background keying

When you shoot footage against a colored background that will be keyed out in postproduction, use the Vectorscope 

and Waveform Monitor to ensure consistent results. The goal is to maximize the purity and saturation of the 

background as much as possible, without negatively impacting the foreground subject.

• The Vectorscope assesses the consistency and saturation of the background color. With nothing in front of the 

background, look for a tight signal concentrated out near the target for the color of the background. The tighter the 

signal, the more consistent the background. The farther the signal is from the center of the scope, the more 

saturated it is.

• The Waveform Monitor assesses the consistency of the brightness across the background. An ideally lit background 

shows a thin, straight line across the graph.

If you are continuing a previous shoot, use these tools to ensure that the color balance and brightness of the 

background hasn’t changed significantly. Confirming background consistency saves time in the editing application, 

letting you use the same keying settings for all clips.

Video and audio alerts

About alerts

Alerts indicate where the video brightness exceeds a threshold you specify, and where audio clipping and pops occur. 
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Video alerts

If brightness levels are too high, digital video becomes clipped, causing problems that you can’t correct in 

postproduction. Adjust the camera settings to place the brightest levels safely below the clipping point. The Camera 

Setup Assistant panel, Waveform Monitor, and zebras enable you to adjust the brightness levels. However, if you still 

encounter unexpected problems, such as transient flashes of reflected sun, video alerts help you identify them.

In the Field Monitor, video alerts appear as broad white bands in the waveform wherever brightness exceeds a specified 

level, area, and duration. To set these parameters, see “Adjust or disable alerts” on page 21.

Video alerts in the Field Monitor

Note: Video alerts appear during and after recording. They are unavailable during live setup.

Audio popping alerts

Popping alerts identify sudden surges in sound that aren’t loud enough to cause audio clipping, but are likely to create 

unpleasant and possibly unusable audio. A plosive sound at the beginning or end of a word is a common source of such 

pops. A slight adjustment in the position of a microphone often reduces this problem.

In the Field Monitor, popping alerts appear as yellow tick marks above and below the centerline of the audio waveform. 

Popping alerts in the Field Monitor

In the Field Monitor, audio alerts above the centerline are for the left channel, and alerts below are for the right. 

Audio clipping alerts

Clipping alerts indicate sounds that exceed the amplitude range of the current audio bit depth. Sometimes, brief audio 

clippings are not audible on location, but they produce distortions that can cause problems when editing. To avoid 

clipping, see Set audio levels.

In the Audio panel, clipping alerts appear as red lines  at the top of the meters. In the Field Monitor, they appear as 

bright red tick marks at the extreme top and bottom of the waveform. 

Clipping alerts in the Field Monitor

To clear clipping alerts in the Audio panel, click them. 
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Navigate to alerts

After recording a clip, navigate to alerts to evaluate potential video and audio issues they identify.

❖ In the Field Monitor, click the Previous Alert  or Next Alert  button.

OnLocation shuttles the clip to the alert.

To add notes at specific time points, see “Comment Markers” on page 48. 

Adjust or disable alerts

If OnLocation flags unproblematic video or audio, or misses genuine problems, adjust alert thresholds. If video or 

audio quality isn’t critical for a particular project and you find alerts distracting, disable them.

1 Choose Edit > Preferences (Windows) or OnLocation > Preferences (Mac OS).

2 In the Quality Monitoring section, do any of the following:

• For video clipping alerts, adjust the Brightness, Area, and Duration thresholds.

• For audio pop alerts, adjust the Magnitude threshold.

• Disable or enable specific alerts.

Checking continuity

To check the continuity of lighting, exposure, and composition from one shot or camera to another, enable the Split 

Screen option. This option freezes the current frame from a recorded clip or live camera, letting you define the size and 

position of the frozen region.

To check compositional continuity, adjust opacity so the split region becomes semi-transparent. If you want to assess 

the entire frame, maximize the region.

To check the continuity of lighting and exposure, make the split region fully opaque, and maximize it to the full height 

of the frame so the Waveform Monitor can provide complete information. If the framing between the reference frame 

and the current image is identical, the waveform display should be well aligned.

Split screen revealing misaligned waveforms

In the example above, luma values from 72 to 125 are misaligned. If the left side is the live camera and the right side is 

the recorded clip that you’re trying to match, reduce the lighting on the scene or stop down the camera's iris.
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Enable and adjust the split screen

Split the screen

In the Field Monitor, click the Split Screen button . A frame appears defining the split region.

Move the split region

Drag the cross hairs in the center of the region.

Resize the split region

Drag a corner or side handle of the region.

Maximize or restore the split region

To expand the split region to full screen, double-click the cross hairs. To return to the previous size and position, 

double-click the cross hairs again.

Adjust the split region’s opacity

To adjust the transparency of the frozen image in the split screen, do the following:

1 In the upper-right corner of the Field Monitor, click the panel menu icon .

2 Choose Monitor Settings.

3 Adjust the Split Screen Opacity value.

To toggle the split region between the value above and full opacity, press Alt+O (Windows) or Option+O (Mac OS). 

To assign additional shortcuts for increasing and decreasing opacity, see “Customize shortcuts” on page 51.

Check continuity between a live camera and a previously recorded clip

To check continuity between a live camera and a recorded clip, display a frame from the clip in the split region, and 

make the camera the active source.

1 Scrub to an appropriate frame in a recorded clip.

2 In the Field Monitor, click the Split Screen button.

3 To switch the active source to the live camera feed, click Stop, or press the Esc key.

Check continuity between multiple cameras

The Split Screen option is useful for comparing and calibrating multiple cameras to give video from all of them a 

common appearance.

1 Plug both cameras into the computer, adjust the manual settings on one of them, and record a small clip to the hard 

drive.

2 Switch to the second camera, and enable the Split Screen option between the recorded clip from camera one and 

the live feed from camera two. 

3 Adjust iris, white balance, and other settings so that the image from the second camera has good continuity with 

the image from the first.

More Help topics 

“Setting up cameras” on page 9
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Chapter 5: Checking framing and focus

Adobe OnLocation provides numerous tools that help you perfectly frame the picture.

Aesthetic framing

A key part of setting up a shot is aesthetic or stylistic framing that delivers precisely the impression you’re trying to 

convey. Without proper framing, the subject might be lost in the shot, or unnecessary elements might distract the 

viewer and make the image visually confusing.

To achieve aesthetic framing, consider the following:

• As you frame the shot, question everything in the shot and where it’s positioned. Is everything in the frame there 

for a reason? For example, will a logo on the back wall be visible to viewers? If you have more than one subject, do 

their positions in the shot support the scene?

• Aesthetic framing is as important as properly adjusting the camera. For example, a wide, expansive shot might be 

appropriate if you’re emphasizing a specific location, but not if you’re trying to establish an intimate one-on-one 

talk with the audience. Framing the subject too tightly can give the audience a sense of apprehension or 

claustrophobia, which may or may not be desirable depending on the desired effect.

Frame with the grid

Use the grid to divide the screen into thirds, which can help you determine framing and composition. 

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Monitor Settings.

2 In the Grid section, select Enable.

3 For Mode, choose either of the following:

Tick Displays short lines at the edges of the Field Monitor. This is the default setting.

Line Draws the grid all the way across the frame.

4 To control the position of the grid markings, adjust the Scale setting.

By default, the grid scale is set to 33.3%, which divides the frame into thirds. The rule of thirds states that 

compositions benefit when a key element aligns with an imaginary line that’s one-third from the top, bottom, or 

side of the frame. To draw the greatest attention to a key element, place it at an intersection of these lines.

In the following example, the subject is framed so that the eyes are one-third of the way from the top of the frame. 

In a full-body shot, you might want to frame the subject’s body along one of the vertical lines.
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Subject with eyes one-third of the way from top of frame

The rule of thirds is only a guideline, not a hard rule. The most important rule is to keep the audience’s attention.

Display and adjust the action-safe margin

If you typically view the Field Monitor in the Fit mode (reflecting underscan), Adobe recommends that you display 

the action-safe margin. This option superimposes a white line around the true center of the picture. 

At the default setting of 90%, the safe margin represents the area visible on all televisions. However, Adobe OnLocation 

lets you adjust the area from 50% to 100% of the frame. 

Display the action-safe margin

❖ In the Field Monitor, click the Safe Margins button .

Adjust the size of the safe margin

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Monitor Settings.

2 Adjust the Safe Margin Size value.

More Help topics 

“Zooming, underscan, and overscan” on page 25

Preview different aspect ratios

Use the Letterbox Mask option to preview how a video frame looks when it is cropped to different aspect ratios. The 

mask appears either above and below the image, or on the sides. The position of the mask depends on how the mask’s 

aspect ratio relates to the current video aspect ratio.

Note: Letterbox Mask simply crops the image to provide a preview. To stretch or squish the image and display it in 

different proportions, change the monitor aspect ratio. (See Set the monitor aspect ratio.) 
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Mask at top and bottom of frame previews different aspect ratios

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Monitor Settings.

2 In the Letterbox section, select Enable.

3 For Mode, choose one of the following:

Shadow Displays a semitransparent gray filter.

Black Displays opaque black bars.

White Displays opaque white bands.

4 Select an aspect ratio:

4:3 Specifies the aspect ratio used by conventional television.

16:9 Specifies the aspect ratio used by high-definition television (HDTV).

Anamorphic 2.39 Specifies the aspect ratio as the standard cinema aspect ratio.

Custom You can set a ratio ranging from 1.000 (1:1, a square) to 2.400 (12:5).

Zooming, underscan, and overscan

In addition to zoom settings that reflect traditional underscan and overscan, the Field Monitor lets you magnify the 

image up to ten times. At higher zoom settings, use the scroll bars to navigate to different image areas.

Zoom the image

❖ At the bottom of the Field Monitor, select one of the following from the Zoom Level menu:

Fit Displays the full video frame, reflecting the picture visible on video projectors, wide-screen TVs, and computer 

monitors. This zoom setting, which reflects the traditional underscan mode, reveals content on the edges that DV 
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cameras record but don’t show on their flip-out LCDs. Look for light stands, microphones, and other unwanted 

objects on the edges of the frame. 

Overscan Zooms to 90%, reflecting the default safe margin setting and the area visible on all televisions.

100 to 1,000% Zooms from 1:1 resolution (where each line in the Field Monitor reflects one line of video) to 10:1 

resolution (where each line is magnified ten times).

Note: Use the 100% setting to accurately check focus.

About underscan and overscan

In the early days of television, the on-screen image shrank as TV sets aged because the electron gun that created the 

picture moved more and more poorly. As a result, a black border appeared around the edges of the picture. The 

electron gun could be recalibrated to fill the whole screen, but that was time consuming and costly. The TV industry 

settled upon a solution that made the electron guns of new picture tubes paint the image beyond the borders of the 

picture tube. Then, as a TV set aged, more of the image would be visible rather than black bands appearing.

Although this remedy worked, it created the following problems:

• The broadcast industry coined the terms underscan and overscan and gave them counterintuitive meanings. 

Overscan was defined as the central part of the image that you can see on a standard TV. Underscan was defined as 

the full frame, which is visible only on a production monitor. So the underscan actually shows more of the picture 

than the overscan.

• The underscan solution frustrates videographers and graphic designers because the visible area of the frame differs 

on each TV set. They must ensure that everything essential to the scene is visible within the action-safe margin and 

nothing extraneous appears in the overscan margin.

More Help topics 

“Display and adjust the action-safe margin” on page 24
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Chapter 6: Organizing and logging shots

Organizing shots in Project panel

Understanding shot-recording and take-recording modes

Adobe OnLocation provides separate recording modes for different working styles. 

The shot-recording mode is the default mode for recording clips. For each recorded clip, Adobe OnLocation creates a 

shot with entirely unique metadata properties, such as Clip Name, Location, and Scene. The take-recording mode 

enables you to create multiple take placeholders for each shot.

If you don’t know which mode is best for a project, consider these guidelines: 

• If a project is spontaneous and each shot is unique, use the default shot-recording mode. 

• If you add detailed placeholder shots in preproduction and record multiple takes of each shot, choose Record Takes 

to enable the take-recording mode.

Shot-recording workflow

1 To create shots in the shot-recording mode, start recording. Repeat this step until you’ve recorded all the needed 

shots.

If a particular shot requires a second take, create a take placeholder and record into it. (See “Add take 

placeholders” on page 28.) 

2 After recording, edit descriptive properties in the Project panel. 

Take-recording workflow

To create a shot in the take-recording mode, do the following during preproduction:

1 Add placeholders to the Project panel, and enter any descriptive metadata needed for production, postproduction, 

and distribution. (See “Add or duplicate shot placeholders” on page 28.)

2 Adjust the numbers in the Order column to reflect the shooting schedule. When Order numbers are accurate, you 

can sort by other columns and later restore the shooting order by clicking the Order header. (See “Arrange the 

shooting sequence” on page 29.)

After adding placeholders and adjusting the numbers, do the following during production:

1 Select the first placeholder in the Project panel, and start recording. For additional takes, record again. 

2 After shooting all the takes you want for a shot, select the next placeholder and record. Repeat this step until you've 

recorded all your content.

To add an unexpected shot, create a placeholder, and assign the appropriate Order number to it. 

More Help topics 

“Edit, copy, or search shot properties” on page 30

“Recording clips” on page 40
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Activate take-recording mode

To activate the take-recording mode, select Record Takes, in the upper-left corner of the Project panel.

When recording or timestamping, Adobe OnLocation creates a take that inherits metadata properties from the 

currently selected shot. For example, if the currently selected shot includes “Downtown” for Location, newly recorded 

takes reflect that metadata. The clip name matches too, except for a parenthetical number that identifies each take 

within a shot family. 

Parenthetical numbers in clip name identify additional takes in a shot family. All takes in a family share an identical Order number.

More Help topics 

“Understanding shot-recording and take-recording modes” on page 27

“Recording clips” on page 40

“Edit, copy, or search shot properties” on page 30

Add take placeholders

If a shot taken in shot-recording mode requires retake, do the following:

1 In the Project panel, select the desired shot.

2 In the upper-left corner of the panel, click Add Take Placeholder .

A take placeholder appears, reflecting the selected shot’s clip name, with the addition of a parenthetical take 

number. Copied metadata includes Order, Good, and Rating.

Organize shots in take-recording mode

The following tasks are designed primarily for the take-recording mode. However, if a more spontaneous shoot can 

benefit from greater organization, these tasks could be helpful in shot-recording mode too.

To determine which mode is best for a project, see “Understanding shot-recording and take-recording modes” on 

page 27. 

Add or duplicate shot placeholders

Make Duplicate Placeholder Creates a placeholder with metadata properties copied from the selected shot.

Break Out Scene In addition to making a duplicate placeholder, it allows you to specify the shot size and the number 

of duplicates to make. It works with multiple items selected. Adobe OnLocation assigns decimal Order values to the 

newly created shots. If the Order value for the "parent" shot is 10, the new shots are numbered 10.01, 10.02, and so on. 
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To create shot placeholders, do one of the following:

• For an entirely unique shot, click Add Shot Placeholder   in the upper-left corner of the Project panel. A shot 

placeholder appears with blank metadata properties.

• For a shot based on another shot, right-click the similar shot, and select Make Duplicate Placeholder. A shot 

placeholder appears with copied metadata properties. Choose Project > Break Out Scene to specify the shot size. 

For example; close-up, medium, wide.

Note: The same icon identifies placeholders and missing recorded clips. To identify the latter, look for filename 

extensions in the Clip Name column.

Shot placeholders in the Project panel.

Organize shots by day

1 Create a complete list of shot placeholders.

2 For each placeholder, enter Shot Day numbers that reflect the shooting schedule. (For example, enter “1” for the 

first day, “2” for the second day, and so on.)

3 Click the header of the Shot Day column to sort shots based on that property.

4 Arrange the shooting sequence within each day.

Arrange the shooting sequence

In the Project panel, you can adjust numbers in the Order column to reflect the shooting schedule. To best synchronize 

an entire production crew, copy each shot’s Order number to the shooting script.

1 Create a complete list of shot placeholders.

2 Adjust the Order numbers to reflect the shooting schedule.

3 Click the header of the Order column to sort shots based on that property.

4 In the upper-right corner of the Project panel, click the panel menu icon , and select Renumber Order Column.

Multiples of 10 replace values in the Order column, giving you the flexibility to insert unplanned shots or renumber 

shots without duplicating numbers.

Important: Use the Renumber Order Column command only after sorting by the Order column. Otherwise, the 

generated values don’t reflect your shooting order.
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Move a take to a different shot family

If you recorded a take in the wrong shot family:

1 Right-click the misplaced take, and select Move From This Shot.

2 Right-click any take or placeholder in the correct shot family, and select Move To This Shot.

All properties except Comment, Good, and Rating automatically update to reflect the new shot family.

More Help topics 

“Edit, copy, or search shot properties” on page 30

“Recording clips” on page 40

Edit, copy, or search shot properties

For placeholders and recorded clips, the Project panel lets you view and edit descriptive properties like Location and 

Scene. Most shot properties are reflected in the Metadata panel’s Dynamic Media schema. The Metadata panel, 

however, enables access to many additional properties optimized for specific workflows.

In the Project and Metadata panels, properties are based on Extensible Metadata Platform (XMP). So, XMP appears 

throughout Adobe video and audio applications. This shared metadata streamlines your production process. For more 

information, see “Viewing and editing XMP metadata” on page 36.

Both the metadata list view in the Project panel, and the Metadata panel have their advantages. The Project panel 

presents a spreadsheet-like view, where you can rearrange the data columns to fit your workflow. You can also show 

or hide columns to fit your workflow. The Project panel is optimal for viewing and comparing metadata for a list of 

multiple shots. It's also useful to order the shots into a planned shooting schedule order. The Project panel can only 

display a subset of XMP metadata related to production workflow.

The Metadata panel displays the available XMP metadata properties from the schemas including custom schemas. You 

can show or hide these properties, but you can’t rearrange their order. The Metadata panel is optimal for entering or 

revising metadata in a multiple selection of clips. For example, consider that the scene number is incorrect for a series 

of shots. Don’t edit them one at a time. Instead, select all of them in the Project panel. Then, revise the Scene Number 

in the Metadata panel's Scene property, and the change is applied to all the clips in the selection.

Edit shot properties

• To edit a text property like Clip Name or Description, select a shot, click the property, and type.

To add descriptive text at specific time points, see “Comment Markers” on page 48. Comment Markers appear only 

in Adobe OnLocation. 

• To edit a numeric property like Rating, drag across it.

• To enable or disable an option like Good, click the option.

Note: If the file is offline or write-protected, it’s not possible to edit the shot properties.

Copy properties from one shot to another

Copied properties include all metadata, except for Clip Name, Order, Good, Rating, and Comments. 

1 In the Project panel, right-click a shot, and choose Copy Metadata.

2 Right-click another clip, and choose Paste Metadata.
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To create a shot, based on the properties of an existing one, see “Add or duplicate shot placeholders” on page 28. 

Search shot properties

The Project panel provides search features like the features found in the Metadata panel.

1 In the upper left of the Project panel, enter text in the search box. 

The list collapses to reveal only shots with properties that contain the text.

2 To limit the search to a specific property column, select it from the In menu.

3 To exit the search mode, click Close .

Remove shot properties from output files

By default, Adobe OnLocation embeds shot properties in output files, ensuring that these properties are visible in other 

Adobe video applications. If you prefer to define clip properties in another video application, you can disable 

embedded properties in Adobe OnLocation.

1 Choose Edit > Preferences > Recording (Windows), or Adobe OnLocation > Preferences > Recording (Mac OS).

2 Deselect Include Source XMP Metadata In Output.

More Help topics 

“Setting buffer length and drive space thresholds” on page 42

Change the default shot name

The default shot name determines the filename prefix for newly added shots. As you add shots, the number at the end 

of the name increases. For example, the first shot is default name 01, and the second is default name 02.

1 Choose Edit > Preferences > File Handling (Windows) or Adobe OnLocation > Preferences > File Handling 

(Mac OS).

2 In the Base Name For New Shots section, select one of the following:

Project Name Uses the name of the project that contains the shot.

Current Shot Uses the name of the selected shot.

Custom Uses the name you type in the box.

More Help topics 

“Deleting clips” on page 31

“Grabbing still images” on page 43

Deleting clips

1 In the Project panel, select the clips.

2 Press Delete or right-click, and select Remove.

Note: This procedure deletes recorded clips only from the Project panel. To remove them from your hard drive, navigate 

to the Deleted Clips folder inside the project folder, and delete files.
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More Help topics 

“Change the default shot name” on page 31

“Transferring clips to other applications” on page 49

Set revision rights for imported clips

If you’re using an imported clip in multiple projects, revision rights help you prevent unexpected changes to clip 

properties. (Such changes apply across projects.)

1 Choose Edit > Preferences > File Handling (Windows), or Adobe OnLocation > Preferences > File Handling 

(Mac OS).

2 From the Revision Rights For Imported Clips menu, select one of the following:

Full Allows changes to all clip properties.

Blocked Prevents changes to clip properties.

File-based workflow

The interoperability between Adobe Story, Adobe OnLocation, and Adobe Premiere Pro enables you to import Adobe 

Story scripts, which you can edit later using Adobe Premiere Pro.

Note: To access the script metadata in Adobe Premiere Pro, merge it with the content.

Importing media clips

Using the integrated Media Browser, you can browse your hard disks from inside Adobe OnLocation, find clips, and 

import them directly into your Adobe OnLocation project. While importing, you can also merge the metadata with 

the existing placeholders. Use the View As feature of Media Browser to analyze the contents of each folder and limit 

the content display to a particular type. For example, if Panasonic P2 is selected from the View As dropdown, only the 

Panasonic P2 clips are displayed. To view all content and subfolders, click the View As dropdown and select File 

Directory. 

Note: To merge imported clips with shots in your Adobe OnLocation project, the media files must be writable. A warning 

dialog alerts you if the content selected for importing is locked.

Import As A New Item Imports each clip as its own shot without merging any metadata from the project into the clip. 

Drag the video file from the Media Browser to the Project panel.

Manual Merge Imports clips and merges their metadata with the specified placeholder. Drag clips from the Media 

Browser to the target placeholder in the project. 

Import By Auto-Match Imports and merges clips, along with the metadata with a corresponding timestamped 

placeholder. The conflicting metadata is reconciled based on the File Handling preferences. Use Import By Auto-

Match to manage metadata, including the Comment Markers, on a take-to-take basis.

For more information on merging clips manually and automatically, see www.adobe.com/go/lrvid5521_ol_en.

Importing media clips using Import By Auto-Match involves the following:

• Setting the camera's date and time in Adobe OnLocation.

• Timestamping placeholders.

• Adding comment markers.

http://www.adobe.com/go/lrvid5521_ol_en
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• Moving clips to a computer.

• Importing using Import By Auto-Match.

Set camera's date and time in Adobe OnLocation

Enter a camera's date and time into Adobe OnLocation before you start recording, instead of while importing the 

master content. 

1 Choose Edit > Camera Date Time.

2 Enter the camera's date and time.

3 Click Set Time.

Timestamp placeholders

Timestamping is the procedure of adding a timestamp to a placeholder. If a clip or timestamped placeholder is 

selected, a take placeholder is created and timestamped. If an untimestamped placeholder is selected, it is timestamped. 

To add a timestamp to an existing placeholder, do the following:

1 Select a placeholder in the Project panel.

2 While recording, choose Project > Timestamped Clip Placeholders, or click .

If a clip or timestamped placeholder is selected, a take placeholder is created and timestamped. 

Move clips to a computer

Move clips from the camera to your computer using the camera's content management software or the operating 

system file manager. 

Note: For multi-cam shoots, keep the content from different cameras in separate folders.

Import using Import By Auto-Match

Note: Ensure that the content is unlocked after being copied from the camera media. Locked content can’t be merged with 

metadata.

1 Choose Window > Media Browser, and navigate to the folder containing the content that you want to import into 

the project. The imported content is merged with the timestamped placeholders.

2 Select Hide Media In Project to filter out the clips present in the current project and display only the unimported 

clips.

3 Select all the clips you want to import and click . 

4 Enable Limit Auto-Match To Single Camera to restrict the scope to one camera.

For a multi-cam shoot, select the appropriate camera from the Camera drop-down list.

5 Set Camera Date And Time, or synchronize the camera's date and time to the computer's.

Note: To avoid auto-match errors, enter the camera's date and time at the beginning of the recording, instead of while 

importing.

6 Click OK to proceed with importing. Adobe OnLocation compares the selected clips against the timestamped 

placeholders in the project. 

Note: If there is a discrepancy, you see an error message (for example, if the clip doesn’t match any placeholder). For 

troubleshooting information, see www.adobe.com/go/learn_ol_automatch_en.

http://www.adobe.com/go/learn_ol_automatch_en


34USING ADOBE ONLOCATION CS5

Organizing and logging shots
Last updated 4/20/2010

More Help topics 

“Comment Markers” on page 48

Analysis of imported clips

The imported clips can be analyzed to generate audio peaks and to spot audio and video alerts. 

1 Choose Edit > Preference > File Handling.

2 Enable Generate Alerts And Audio Peaks For Imported Clips.

Note: Adobe OnLocation doesn’t allow you to analyze imported clips while playing them in the Field Monitor. Similarly, 

it doesn’t allow you to play imported clips while analyzing them.

Preview media clips

Using the Media Browser, you can also preview media clips without importing them. To preview a media clip, double-

click the clip in the Media Browser.

Interoperability with Adobe Story 

Adobe Story enables you to export scripts to your hard disk in an XML format as an Adobe Story Script (ASTX) file. 

Adobe Story automatically transforms information in scripts to relevant metadata. On importing these scripts to 

Adobe OnLocation, metadata related to these scripts are also imported. For example, import an Adobe Story script to 

Adobe OnLocation. The script information seen in the authoring view of Adobe Story is transferred to Adobe 

OnLocation. The Project panel holds the information like Scene Number, Scene Setting, Time of Day, Shot Location, 

and so on. The Action column in the project panel holds the entire script. Click the data in the Action column to view 

the entire script. For more information about the interoperability between Adobe Story, Adobe OnLocation, and 

Adobe Premiere Pro, see www.adobe.com/go/lrvid5522_ol_en.

Export scripts from Adobe Story

1 Select File > Export As > Adobe Story Script (ASTX).

http://www.adobe.com/go/lrvid5522_ol_en
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Exporting scripts from Adobe Story with metadata.

2 In the Export dialog box, click OK, and select a location on your computer to save the file.

Import Adobe Story scripts

1 Select File > Import > Adobe Story Script.

2 Select the desired Adobe Story Script (ASTX) and click Open.

The script is imported to Adobe OnLocation. The script is converted into a set of scene-level placeholders. You can 

view the relevant metadata of the script in the Project panel. Using the Break Out Scene feature, you can break a 

scene into multiple shots. For more information on Break Out Scene, see “Add or duplicate shot placeholders” on 

page 28.

Project panel displaying metadata of imported scripts

Reimport edited scripts

If you edit an Adobe Story script and want to reimport it to Adobe OnLocation, do the following:

1 Select File > Export As > Adobe Story Script (ASTX).

2 In the Export dialog box, click OK, and navigate to the location on your computer where you had saved the earlier 

version of the script. 
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3 Overwrite the existing script file with the edited version.

4 In Adobe OnLocation, Select File > Import > Adobe Story Script.

5 Select the desired Adobe Story Script (ASTX) and click Open.

The script is reimported to Adobe OnLocation. Adobe OnLocation updates the project to add placeholders for the 

new scenes in the revised version and updates the metadata of those that have been revised. Placeholders for scenes 

that have been removed from the script are not deleted from the project. 

Note: Only placeholders created by importing a script get updated; placeholders that you created using Break Out 

Scene feature are not updated.

Viewing and editing XMP metadata

About the Metadata panel and XMP metadata

To streamline your workflow and organize your files, use XMP metadata. Metadata is a set of descriptive information 

about a file. Video and audio files automatically include basic metadata properties, such as date, duration, and file type. 

You can add details with properties such as location, director, copyright, and much more.

With the Metadata panel, you can share this information about assets throughout Adobe video and audio applications. 

Unlike conventional clip properties, which are limited to only one application’s Project or Files panel, metadata 

properties are embedded in source files, so the data automatically appears in other applications. This sharing of 

metadata lets you quickly track and manage video assets as they move through your production workflow.

Note: Properties in the Metadata panel also appear in Adobe Bridge, providing additional details that help you quickly 

browse assets.

For a video about the Metadata panel, see www.adobe.com/go/lrvid4104_xp.

About schemas and properties

A metadata schema is a collection of properties specific to a given workflow. The Dynamic Media schema, for example, 

includes properties like Scene and Shot Location that are ideal for digital video projects. Exif schemas, by contrast, 

include properties tailored to digital photography, like Exposure Time and Aperture Value. More general properties, 

like Date and Title, appear in the Dublin Core schema. To display different properties, see “Show or hide XMP 

metadata” on page 37.

For information about a specific schema and property, hover the pointer over it in the Metadata panel. For most 

items, a tool tip appears with details.

About the XMP standard

Adobe applications store metadata using the Extensible Metadata Platform (XMP). XMP is built on XML, which 

facilitates the exchange of metadata across a variety of applications and publishing workflows. Metadata in most other 

formats (such as Exif, GPS, and TIFF) automatically transfers to XMP so you can more easily view and manage it. 

In most cases, XMP metadata is stored directly in source files. If a particular file format doesn’t support XMP, however, 

metadata is stored in a separate sidecar file.

Project assets without corresponding files don’t support XMP. Examples from Adobe Premiere Pro include Bars and 

Tone, Universal Counting Leader, Color Matte, Titles, Black Video, and Transparent Video.

http://www.adobe.com/go/lrvid4104_xp
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To customize the creation and exchange of metadata, use the XMP Software Development Kit. For more information 

about XMP, see Extensible Metadata Platform.

Show or hide XMP metadata

To optimize the Metadata panel for your workflow, show or hide entire schemas or individual properties, displaying 

only those that you need. 

1 From the options menu  for the Metadata panel, select Metadata Display.

2 To show or hide schemas or properties, select or deselect them from the list.

Save, switch, or delete metadata sets

If you use multiple workflows, each requiring different sets of displayed metadata, you can save sets and switch 

between them.

1 From the options menu  for the Metadata panel, select Metadata Display.

2 Do any of the following:

• To save a customized set of displayed metadata, click Save Settings. Then enter a name, and click OK.

• To display a previously saved set of metadata, select it from the menu.

• To delete a previously saved set of metadata, select it from the menu, and click Delete Settings.

Create schemas and properties

If you have a unique, customized workflow that the default metadata options don’t address, create your own schemas 

and properties.

1 From the options menu   for the Metadata panel, select Metadata Display.

2 Click New Schema, and enter a name.

3 In the list, click Add Property to the right of the schema name. 

4 Enter a property name, and select one of the following for Type:

Integer  numbers that you drag or click to change

Real fractional numbers that you drag or click to change

Text text box (for properties similar to Location)

Boolean check box (for On or Off properties)

Edit XMP metadata

In Adobe video applications, similarly named properties are linked in the Metadata and Project panels. However, the 

Metadata panel provides more extensive properties and lets you edit them for multiple files simultaneously.

Note: Instead of a Project panel, Soundbooth uses the Files panel.

1 Select the desired files or clips.

2 In the Metadata panel, edit text or adjust values as needed.

If you selected multiple items, the panel displays properties as follows:

• If a property matches for all items, the matching entry appears.

• If a property differs, <Multiple Values> appears. To apply matching values, click the text box, and type.

http://www.adobe.com/products/xmp/
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Search XMP metadata

1 Select the files or clips you want to search.

2 In the search box at the top of the Metadata panel, enter the text you want to find. 

The list of metadata collapses to reveal only properties that contain your search string. 

3 (Adobe Premiere Pro only) To navigate through the search results, click the Previous and Next buttons   to 

the right of the search box, or press Tab.

4 To exit the search mode and return to the full list of metadata, click the close button  to the right of the search box.

Metadata panel
A. Before search, all properties appear   B. After search, only properties with search string appear. In Adobe Premiere Pro, Previous and Next 
buttons navigate through search results.  

About file, clip, and project XMP metadata

For the most part, Adobe video and audio applications deal with XMP metadata very similarly. Some small distinctions 

exist, however, reflecting the unique workflow stage that each application addresses. When using applications in 

tandem, an understanding of these slightly different approaches can help you get the most out of metadata.

Adobe OnLocation and Encore provide one set of metadata properties for all assets. However, Adobe Premiere Pro, 

After Effects, and Soundbooth divide the Metadata panel into separate sections for different asset types.

Adobe Premiere Pro Separates metadata in these sections:

• Clip Displays properties for clip instances you select in the Project panel or Timeline panel. This metadata is stored 

in project files, so it appears only in Adobe Premiere Pro.

• File Displays properties for source files you select in the Project panel. This metadata is stored directly in the source 

files, so it appears in other applications, including Adobe Bridge.

After Effects Separates metadata in these sections:

• Project Displays properties for the overall project. If you select Include Source XMP Metadata in the Output 

Module Settings dialog box, this information is embedded into files you output from the Render Queue.

• Files Displays properties for source files you select in the Project panel. (If you select a proxy, properties for the 

actual file appear.)

A B
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For After Effects, both Project and File properties are stored directly in files, so you can access this metadata in Adobe 

Bridge.

Soundbooth Separates metadata in these sections:

• File Displays properties for the currently displayed audio or ASND file. This metadata is stored directly in such 

files, so it appears in other applications. (Adobe Bridge, however, does not display metadata for ASND files.)

• Clip Displays properties for multitrack clips you select in the Editor panel. This metadata is stored in the containing 

ASND file, so it appears only in Soundbooth.

Adobe Premiere Pro and Soundbooth also provide a Speech Analysis section with metadata that appears only in those 

applications.
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Chapter 7: Recording, reviewing, and 
transferring clips

Recording clips

Adobe OnLocation records clips straight to the hard drive. Recorded clips appear in the Project panel, where you can 

scrub through clips digitally, which is faster than reviewing tape in the camera. With one click, you can jump to frames 

that you want to review, identify quality alerts, and then make improvements by adjusting the camera or lighting. 

Note: Adobe OnLocation records only two channels of audio, even if the camera supports additional channels. Both 

channels must pass from the camera to Adobe OnLocation via the FireWire cable.

Setting the recording format

Set the recording format for DV and DVCPro cameras

Adobe OnLocation doesn’t change the recorded video stream, but does define the video format. The format options 

vary depending on the type of video stream. Select the file format that is native to your video editor and other 

postproduction applications.

If you don’t know which format to use, select AVI Type 2, the preferred format for Adobe Premiere Pro. Most editing 

applications support this file type as it’s the most common format for DV files. If AVI Type 2 format doesn’t import 

properly, record test clips in other formats, and drag them to the video application. If a clip imports properly and 

doesn’t require rerendering to preview, the format is a good choice.

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Recording File Format.

2 Select one of the following:

AVI Type 1 Available only for DV cameras. Records audio and video in a single embedded stream.

AVI Type 2 (All Frames) Records audio and video in separate streams.

AVI Type 2 (Flagged Frames Only) Available only for DVCPro 720P cameras, at all frame rates. Records audio and 

video in separate streams.

QuickTime (All Frames) Creates files in MOV format.

QuickTime (Flagged Frames Only) Available only for DVCPro 720p cameras, at all frame rates. Creates MOV files.

Note:  Adobe OnLocation supports both AVI and QuickTime® recording file formats on a Windows platform. It supports 

only QuickTime format on a Mac OS.

To minimize file size when recording from DVCPro 720p cameras, select one of the Flagged Frames Only options. If 

you plan to export to tape, select an All Frames option.

Supported file types

For playing 

• MOV (QuickTime Movie) 

• AVI (Microsoft AVI Type 1 and Type 2)
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• MXF (Media eXchange Format; Panasonic P2, DVCPRO, DVCPRO 50, DVCPRO HD, AVC-INTRA)

• M2T (HDV)

• MTS (AVCHD)

For recording

• MOV (QuickTime Movie) 

• AVI (Microsoft AVI Type 1 and Type 2)

• M2T (HDV)

Supported video formats

For playing 

• DV

• DVCPRO 50, DVCPRO 100

• AVC Intra

• HDV

• XDCAM EX

• AVC HD

For recording

• DV

• DVCPRO 50, DVCPRO 100

• HDV

About the M2T format for HDV cameras

When you record from HDV cameras, Adobe OnLocation uses the M2T (MPEG-2 Transport stream) format. M2T is 

the native format for HDV cameras, but most video-editing applications must transcode this file type. For information 

about optimizing performance with this format, see “Recording HDV” on page 44.

More Help topics 

“Understanding shot-recording and take-recording modes” on page 27

Setting Poster Frame

Set Poster Frame enables you to select the frame that’s displayed as the thumbnail in the Project panel. Scrub to the 

desired frame, and click Set Poster Frame  in the Field Monitor. 
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Setting buffer length and drive space thresholds

Set the pre-roll buffer

Whenever a camera is connected, Adobe OnLocation continually writes the last few seconds of video to a buffer. By 

default, the application buffers five seconds of incoming content to RAM. When you start recording, Adobe 

OnLocation adds the buffered content to the beginning of the clip, ensuring that you capture action that occurs while 

recording begins. 

1 Choose Edit > Preferences > Recording (Windows) or Adobe OnLocation > Preferences > Recording (Mac OS).

2 In the Pre-Roll Buffer section, deselect Enable if you want clips to begin precisely when you start recording. Or, 

select this option to include a buffer, and then specify the number of seconds. 

Note: If insufficient RAM is available, the number of seconds buffered will be less than the amount specified above.

Set drive space thresholds

During recording, digital video files can grow very large, occupying a large percentage of available drive space. If drive 

space becomes low, your system may behave unpredictably. 

In the Field Monitor, Adobe OnLocation warns you about low drive space in the red message area above the audio 

waveform. When drive space becomes dangerously low, the application stops recording.

1 Choose Edit > Preferences > Recording (Windows) or OnLocation > Preferences > Recording (Mac OS).

2 In the Hard Drive section, specify thresholds at which to display drive space warnings and stop recording.

More Help topics 

“Remove shot properties from output files” on page 31

Controlling recording from Adobe OnLocation or a camera

You can initiate recording with either Adobe OnLocation or your camera. When you start recording, Adobe 

OnLocation adds a new clip to the Project panel with properties such as Clip Name, Date, and Duration.

Control recording from Adobe OnLocation

1 To begin recording, either click Record   in the Field Monitor, or press F2.

While recording, if you click the Record button or press F2, Adobe OnLocation closes the current clip and starts a 

new one. (If you’re recording HDV, the recorder waits until the end of the current group of pictures before starting 

a new clip.)

2 To stop recording, click Stop  in the Field Monitor, or press Escape.

Control recording from a camera

If you have a tape or P2 card in your camera, you can start and stop recording with the camera’s controls. 

1 In the Field Monitor, click Remote Control Toggle .

2 To record clips, start and stop recording using the camera’s controls.

Note: For long recordings that require you to change the tape in the camera, deselect Remote Control Toggle. Disabling 

this option ensures that Adobe OnLocation continues recording when a tape runs out. 
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Timecode for recorded clips

When you control recording from a camera, the timecode on tape matches the timecode in the Adobe OnLocation 

clip. When you control recording from Adobe OnLocation, the timecode depends on whether the tape was rolling in 

the camera. If the tape was rolling in the camera, the clip adopts the timecode from the camera. If not, the timecode 

starts at 0:00:00.

More Help topics 

“Understanding shot-recording and take-recording modes” on page 27

Display video lines

To improve system performance or remove interlacing artifacts seen during rapid movement, display half the lines. 

Though displaying half the lines is primarily helpful for processor-intensive HDV streams, this setting affects video 

display from both DV and HDV cameras.

In the upper-right corner of the Field Monitor, click the panel menu icon , and select one of the following Field 

Display options:

Display First Field Displays the first field. CPU usage is minimal, as only one field is displayed.

Display Second Field  Displays the second field for minimal CPU usage.

Display Both Fields Displays both fields for the highest quality. 

Note: For progressive video, set the Field Monitor to display both fields. Showing only one field introduces jagged artifacts.

Grabbing still images

The Still Image Grabber saves the current frame of video as a JPEG, PNG-24, or BMP file. From live video or recorded 

clips, you can quickly grab high-resolution stills and save them to the hard drive. You can edit the resulting images in 

graphics editing applications such as Photoshop®.

Note: With an HDV stream, the MPEG Resolution option affects the size of grabbed images. If you set this option to Half, 

the resulting picture is one-quarter the size of a full-resolution still because resolution drops by half in both dimensions. 

For more information, see “Adjust MPEG decompression” on page 44.

Grab a still image

To grab an image of the current frame, click the Still Image Grabber button  in the Field Monitor.

Set the filename and format for grabbed images

Grabbed image files receive a base name you specify. Numbers following the base name indicate the order in which 

you grabbed the images.

1 Choose Edit > Preferences > Still Images (Windows) or OnLocation > Preferences > Still Images (Mac OS).

2 For stills grabbed from the camera, either select Project Name, or select Custom and type a name in the box.

3 For stills grabbed from previously recorded clips, either select Clip Name, or select Custom and type a name in the box.

4 For the image format, select one of the following:

JPEG Produces compressed, 24-bit files that are compatible with a broad range of applications and web browsers.

PNG-24 Produces compressed, 24-bit files with higher image quality than JPEG. A slightly smaller range of 

applications and browsers support this format, however.

BMP Produces uncompressed files in a common Windows format.
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Accessing grabbed images

Image files are stored in the Grabbed Stills folder within the project folder. You can browse to these files in Windows 

or Mac OS, or from graphics, video-editing, or e-mail applications. 

To drag and drop files from the project to another application, choose File > Open Project Folder. This command 

provides quick access to project contents in Windows Explorer and the Mac OS Finder.

More Help topics 

“Creating, opening, and moving projects” on page 8

Recording HDV

Recording HDV in real time requires a powerful system with settings optimized for maximum performance.

Balancing video quality and system resources

Everyone wants to see the highest resolution and frame rate possible, but some computers cannot process all the data. 

Maximizing the quality of images requires the computer to analyze more video data, which directly increases CPU 

usage. If CPU usage rises to 100% when you are recording HDV, frames can be dropped. With HDV, frames aren’t 

dropped individually, but in groups of pictures (GOPs), which consist of up to 15 frames depending on the camera.

Capturing frame-complete recordings should be your highest priority. If necessary, reduce the demand on the CPU 

by making some compromises in the resolution and frame rate of the Field Monitor and analysis panels. These settings 

affect only what you see in Adobe OnLocation; the recorded HDV data stream is not compromised in any way.

Adjust MPEG decompression

Decompressing an HDV camera’s MPEG stream for display and analysis is resource intensive, much more so than for 

a DV stream. If Adobe OnLocation maximizes CPU usage, sometimes, transient rectangular artifacts and dropped 

frames occur. To avoid these issues, fine-tune MPEG decompression for your system.

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose HDV Live Monitoring.

2 Set the following options:

Resolution Controls which pixels are decoded and displayed.

• Full Uses all the YUV data for higher image quality.

• Half Uses half the YUV data for lower CPU usage.

Note: The Half setting also reduces the dimensions of grabbed stills to one-quarter of the full-resolution size. (See 

“Grabbing still images” on page 43.)

Framerate Controls which frames are displayed and analyzed, effectively changing the frame rate. MPEG frames 

use I-frame, P-frame, and B-frame types of compression. I-frames are self-contained. P-frames are encoded with 

reference to the preceding I-frame. B-frames are encoded with reference to the other two frames.

• Full Displays all frame types, producing a full frame rate and high quality.

• Medium Displays only I- and P-frames for moderate quality and CPU usage. This setting produces roughly 15 

frames per second (fps) in NTSC and 12 fps in PAL.

• Low Displays only I-frames for the lowest CPU usage and quality. The resulting frame rate ranges from 2 to 5 

fps, depending on the HDV camera.
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Choosing the best combination of HDV display settings

Choose the combination of Field Display and HDV Live Monitoring settings based on the speed of your system. Adobe 

recommends that you test different combinations to see what best meets your needs. 

As you test combinations, remember the following:

• HDV has a much higher native resolution than the Field Monitor. So, you aren’t likely to notice a great difference 

when you reduce either of the resolution-related settings (Field Display and HDV Live Monitoring). However, if 

you reduce both of these settings, the effects are much more noticeable.

• Consider using different combinations of settings in different circumstances. For example, consider that you’re 

setting up a shot, and checking levels and focus. The value of full resolution and frame rate sometimes outweighs 

the cost of image artifacts.

To determine how different settings affect performance, observe CPU usage in the Mac OS Activity Monitor or the 

Performance Tab of the Windows Task Manager. (To locate the Activity Monitor, choose Go > Utilities in the Finder. 

To open the Task Manager, press Ctrl+Shift+Esc.)

Tradeoff between CPU usage, frame rate, and resolution with all possible combinations of settings.

Recording DVCPro HD

To record DVCPro HD, the computer must rapidly process large amounts of data. A hard drive spinning at 7200 rpm 

should be able to process the 100 Mbit/s flowing from DVCPro HD sources, unless the drive must often pause to seek 

empty space. If the drive pauses for too many of these seeks, the result might be dropped frames when recording and 

choppy performance during playback.

To minimize the number of seeks, Adobe strongly recommends that you regularly defragment the hard drive used for 

video capture. For the best results, dedicate a hard drive to video projects and start each project with nothing on the 

drive. (Reformat the drive after you offload all the old content.)
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Identifying performance issues with DVCPro HD

When monitoring and reviewing DVCPro HD, you might see the following issues if CPU usage reaches 100%:

• When monitoring the live stream from the camera, Adobe OnLocation skips frames that it doesn’t have time to 

process. For 1080i video in particular, the application can also fall behind the live action. A latency of six to seven 

frames is unavoidable because of the required processing, but with an over-worked CPU, that can increase to over 

20 frames.

• When playing a DVCPro HD clip, Adobe OnLocation displays every frame as fast as it can (up to real time). If CPU 

usage is at the maximum, playback might occur in slow motion.

Improving performance with DVCPro HD

• Quit other applications, including anti-virus software.

• Hide any panels that you’re not using. The Waveform Monitor and Vectorscope use the most CPU resources.

• In the Field Monitor menu, change the Visible Lines option to Odd or Even. (See “Display video lines” on page 43.)

• Use a faster computer. Adobe OnLocation runs most efficiently on dual-core processors.

Note: Adobe OnLocation does not support the 24pN and 30pN formats from Panasonic® cameras.

Reviewing recorded clips

Review recorded clips to confirm that video looks as you expect and add comments for future reference. Adobe 

OnLocation plays clips in real time based on the camera’s frame rate during recording. 

When monitoring live signals, Adobe OnLocation drops frames to conserve system resources for recording. When 

reviewing recorded clips, however, Adobe OnLocation plays every frame. If the CPU isn’t fast enough, the playback 

speed is slower than real time. For information about optimizing performance, see “Recording HDV” on page 44 and 

“Recording DVCPro HD” on page 45.

Note: If audio is scrambled, drops out, or doesn’t play smoothly, that doesn’t indicate a problem with a recorded clip. 

Instead, it indicates that the system can’t keep up with the data stream or the hard drive is fragmented. 

Loading and playing clips from the Project panel

From the Project panel, you can load a clip in the Field Monitor and either display a paused frame or instantly begin 

playback.

Load a clip to a paused frame

1 If you are currently monitoring a camera, select the clip name from the pop-up menu in the upper-left corner of 

the Field Monitor.

2 In the Project panel, click once to select the clip.

Load and play a clip

❖ Double-click the clip in the Project panel.

If the Field Monitor is currently monitoring a camera, it automatically switches to clip-playback mode.

More Help topics 

“Common shortcuts” on page 52
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Playback controls in the Field Monitor

More Help topics 

“Navigate to alerts” on page 21

Scrubbing and navigating clips

• To jump directly to any point in a clip, click the audio waveform in the Field Monitor. 

• To scrub a clip, drag across the audio waveform.

• To jump to the beginning or end of a clip, press the Home or the End key.

• To play audio while scrubbing, select Edit > Preference > Recording And Playback and enable Play Audio While 

Scrubbing.

You can also navigate using the current time display. The current time display is located at the lower left of the Field 

Monitor. To move to a different time, click the display and enter a new time. You can also place the pointer over the 

time display and drag left or right.

More Help topics 

“Navigate to alerts” on page 21

Trimming the clips

Using the In and Out point markers, you can restrict the clip to a segment of interest. Once these points are set, you 

can use the Play In To Out command to view only that segment of the clip. Adobe Premiere Pro also recognizes these 

points.

Set In and Out points

In the Field Monitor, click the audio waveform and do the following:

• To set the In point, scrub to the desired frame, and select Marker > Set In Point, or click .

• To set the Out point, scrub to the desired frame, and select Marker > Set Out Point, or click .

Moving In or Out points

To move the In point or Out point in the Field Monitor, do one of the following:

• Select the In point or Out point marker and drag it. 

Button Description

Play. Click the button or press the spacebar.

Pause. Click the button or press the spacebar. The current frame remains displayed in the Field Monitor.

Step forward one frame. Click the button or press the Right Arrow key. 

Step back one frame. Click the button or press the Left Arrow key. 

Stop and return to the camera feed. Click the button or press Escape. Adobe OnLocation returns to the camera feed, if one 

exists. If not, a message in the Field Monitor indicates that no camera can be found.
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• Scrub to the desired frame, and click Set In Point, to move the In Point. Similarly, to move the Out Point, click Set 

Out Point.

Delete In and Out points

Use Clear In And Out Points to delete both In and Out points in a single step. To delete In and Out points individually, 

do the following:

❖ In the Field Monitor, click the audio waveform and do one of the following:

• To delete the In point, scrub to the In point, and click  or select Marker > Clear In Point.

• To delete the Out point, scrub to the Out point, and click  or select Marker > Clear Out Point.

Comment Markers

Add Comment Markers to create text notes at specific time points. For example, a comment with text like “Actor 

accidentally spills water” can help you locate a problematic moment in a clip.

You can insert Comment Markers during recording or playback; but you can edit marker text only when playback is 

paused.

Note: Comment Markers appear only in Adobe OnLocation and After Effects. To add clip information that appears in 

all Adobe video applications, see “Edit shot properties” on page 30.

Add a Comment Marker

1 Choose Window > Comment Markers. 

The markers shown in the list are for the shot selected in the Project panel. The first line in the Comment Marker 

panel shows the name of the shot. If markers can’t be added or revised, the reason is indicated in brackets after the 

filename. For example, offline, read-only.

2 The Comment Marker panel lists the existing comments. Click Set Comment Marker At The Current Time , or 

insert a turbo comment from the Turbo Comments list.

Add turbo comments

Using turbo comments, you can make a list of frequently used comments and insert comments quickly. You can store 

up to nine turbo comments. These turbo comments can also be inserted using the keyboard shortcuts Ctrl+1–9. For 

example, use Ctrl+1 to insert the first comment stored in the comment list.

Edit or remove a Comment Marker

1 Choose Window > Comment Markers. 

2 While playback is paused, do one of the following:

• Double-click the marker’s icon in the audio waveform.

• Click Go To Previous Comment  or Go To Next Comment . Then, type in the box under the 

Comment Text column heading.

3 Select the Comment Marker, and then click Delete Selected Comment Marker.
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After you select a Comment Marker, click in the Comment Text column to edit text.

Move a Comment Marker

To move a Comment Marker in the Field Monitor, select the Comment Marker icon and drag it. Or, do one of the 

following:

1 Scrub to the desired frame.

2  Right-click the comment in the Comment Marker panel and select Move Marker To The Current Frame.

More Help topics 

“Viewing and editing XMP metadata” on page 36

Transferring clips to other applications

Export project items

The Media Browser in Adobe Premiere Pro recognizes an OLPROJ file and displays all clips in the project, regardless 

of their path. You can export projects as follows:

Selected Project Items As Subproject Allows you to leverage the filtering and sorting capabilities in Adobe 

OnLocation. It saves a subproject that can be accessed through the Media Browser in Adobe Premiere Pro, which 

avoids the need to import unwanted content into your Adobe Premiere Pro project.

Filtered Project Item As Shot List Allows you to filter the project items and export them as CSV (Comma-Separated 

Values) for viewing or printing from other applications.

Selected Project Item As Shot List Allows you to export only the selected project items as CSV for viewing or printing 

from other applications.
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Working with DVCPro HD clips in Adobe Premiere Pro

Before transferring DVCPro HD clips to Adobe Premiere Pro, ensure that the sequence settings reflect your footage.

1 In Adobe Premiere Pro, choose File > New > New Sequence.

2 In the Available Presets list, expand the DVCPRO HD folder. Then, select a preset that reflects your footage.

For information about additional sequence settings, see Adobe Premiere Pro Help.

Note: Due to a limitation of the QuickTime format, DVCPro clips captured in the QuickTime format can’t be played on 

a computer outside Adobe OnLocation. These clips can be played only on a Macintosh computer.
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Chapter 8: Keyboard shortcuts

Keyboard shortcuts help you work more efficiently.

Finding and customizing shortcuts

Find shortcuts

❖ To find shortcuts, do any of the following:

• For menu commands, look to the right of command names.

• For tools, look to the right of tool tips. (To display tool tips, hold the pointer over a tool.)

• For a complete list of shortcuts, choose Edit > Keyboard Shortcuts.

Customize shortcuts

You can customize nearly all default keyboard shortcuts and add shortcuts for other commands.

1 Choose Edit > Keyboard Shortcuts.

2 In the Command column, select the command you want to customize.

3 If you want to replace or remove an existing shortcut, choose it from the Shortcuts For Command menu.

4 Do any of the following:

• To create a shortcut, click inside the Press Shortcut box, and press the desired key combination. Then click Assign.

• To remove a shortcut, click Remove.

Note: If you enter a key combination that’s already in use, Adobe OnLocation displays an alert. Click Yes to transfer the 

shortcut to a different command, or No to retain the existing assignment.

5 When you finish making changes, click OK.

Save or delete custom sets of shortcuts

1 Choose Edit > Keyboard Shortcuts.

2 Do either of the following:

• To save a custom set, click Save As, enter a name, and click OK.

• To delete a custom set, choose it from the Set menu, and then click Delete.

Switch to a different set of shortcuts

1 Choose Edit > Keyboard Shortcuts.

2 From the Set pop-up menu, select the shortcuts you want to use.

To restore the original shortcuts, select Default Set. 
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Common shortcuts

This partial list includes the shortcuts that Adobe OnLocation experts find most useful. For a complete list, choose 

Edit > Keyboard Shortcuts.

Action Keyboard shortcut 

Record F2

Play clip or pause playback Spacebar

Stop recording, or stop playback (return to live camera) Escape

Previous frame Left Arrow

Next frame Right Arrow

Jump to beginning of clip Home key

Jump to end of clip End key

Previous alert Ctrl+Left Arrow (Windows) or Command+Left Arrow (Mac OS)

Next alert Ctrl+Right Arrow (Windows) or Command+Left Arrow (Mac OS)

Previous clip Up Arrow

Next clip Down Arrow

Adjust values in 10-unit increments Shift-drag

Adjust values in fractional increments Ctrl-drag (Windows) or Command-drag (Mac OS)

Display color bars Alt+C (Windows) or Option+C (Mac OS)

Grab still image Ctrl+S (Windows) or Command+S (Mac OS)
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